Tab Index Problem

I am trying to set the tab index values for my form controls. The
problem is that even though I enter a certain value for a particular
tab index, it is not saved. It seems to be automatically reassigned.

I have tried starting from the end and assigning a high number to
those controls so that the lower indeces are available. The tab index
values for the controls throughout the form are still being reassigned
though :(

How can I get the index values that I assign to stay?

Thanks in advance for your help.
0
vegathena
11/17/2007 1:37:13 AM
access.forms 6864 articles. 2 followers. Follow

2 Replies
999 Views

Similar Articles

[PageSpeed] 38

Instead of trying to set the tab index, open VIEW > TAB ORDER and drag and 
drop the items into the correct order.  That should get it set right for you.
-- 
Bob Larson
Access World Forums Super Moderator
Utter Access VIP
Tutorials at http://www.btabdevelopment.com
__________________________________
If my post was helpful to you, please rate the post.


"vegathena@gmail.com" wrote:

> I am trying to set the tab index values for my form controls. The
> problem is that even though I enter a certain value for a particular
> tab index, it is not saved. It seems to be automatically reassigned.
> 
> I have tried starting from the end and assigning a high number to
> those controls so that the lower indeces are available. The tab index
> values for the controls throughout the form are still being reassigned
> though :(
> 
> How can I get the index values that I assign to stay?
> 
> Thanks in advance for your help.
> 
0
Utf
11/17/2007 3:23:00 AM
Thank you so much. That works great!
0
vegathena
11/17/2007 11:02:22 PM
Reply:

Similar Artilces:

Problems with images in email signatures
Our marketing dept. has requested that all employees use a html signature file that contains the company logo with a link to the website. However, lots of users are reporting that the image link shows up broken every once in a while and upon inspection I have noticed that outlook is changing the image link by adding outbind://35/ to the src attribute. The image link is an absolute URL that references a public web server so accessibility shouldn't be a problem. Anyone know a solution to this problem? Thanks Jason ...

NUMBERS PROBLEM
Hi, I have exchange 2003 setup with Outlook 2003 client.In AD some of the user details appears as follows with numbers at their end.The id's work fine. legacyExchangeDN: /o=GAC Group/ou=First Administrative Group/cn=Recipients/cn=Mohammed Mannathodi63266254 legacyExchangeDN: /o=GAC Group/ou=First Administrative Group/cn=Recipients/cn=Patric Lundin53784058 legacyExchangeDN: /o=GAC Group/ou=First Administrative Group/cn=Recipients/cn=Beena Menon23767644 legacyExchangeDN: /o=GAC Group/ou=First Administrative Group/cn=Recipients/cn=Ashraf Babu82709263 legacyExchangeD...

Outlook 2000 spell check problem with TS2003
One of our users is receiving an error when trying to use spell check in Outlook. Seems to only be happening to the one user. any suggestions ...

Excel formula problem =IF(0<B7<20;1;0)
Need excel to return the value 1 if the value in field B7 is larger tha 0 and smaller than 20. =IF(B7<20;1;0) kinda works except that if B7 is empty 1 is returned I then tried to indicate the range from 0 to 20, by doing this: =IF(0<B7<20;1;0) this results in excel returning 0 no matter what write in field B7 What am I doing wrong? Flemmin -- Message posted from http://www.ExcelForum.com Hi try =IF(AND(B7>0,B7<20);1;0) -- Regards Frank Kabel Frankfurt, Germany > Need excel to return the value 1 if the value in field B7 is larger > than 0 and smaller than 20. ...

Closed Investment Problem
One of my closed investments still appeats on my Money Home Page Investment Summary. All the other investments appearing in the summary are open, except this one. I checked the investment transactions for this investment and they are all correct, resulting in a zero share balance. Help!! How can I get rid of this appearing in the investment summary without deleting all the investment's data? Thanks! http://www.umpmfaq.info/faqdb.php?q=98 might give you a solution to this. -- Glyn Simpson, Microsoft MVP - Money http://money.mvps.org Check http://support.microsoft.com/default...

Service Pack 2 download problem for XP
I just reinstalled Windows Xp and I am trying to download all updates. I've made 3 attemptsto ownload service pack 2, and I get the error: 0x80070017 -- Dan Dan wrote: > I just reinstalled Windows Xp and I am trying to download all > updates. > > I've made 3 attemptsto ownload service pack 2, and I get the error: > 0x80070017 So you freshly installed Windows XP (Home? Professional? Media Center Edition? Tablet PC Edition?) and are now trying to install Service Pack 2 for Windows XP (I assume.) Why did you 'reinstall Windows XP'? Hardwa...

Problem With Comments
I am creating a large spreadsheet by hand with about 1000 rows by 30 columns. About half of the cells need comments, but after I use a few hundred comments they start to reassign to different cells. Example, I make a comment on cell A1, and then create a comment much later on cell C453, cell A1's comment box moves from being adjacent to cell A1 to being adjacent to cell C453 and has the comment I want for cell C453, but the comment points to cell A1! It appears that Excel X has some kind of limit on the number of comments on a spreadsheet. Is there any way to get around this? ...

formatting worksheet tabs
i would like to format my worksheet tabs with different colors & fonts. is there a way to do this in excel 2k? i thought this option was available in the older versions? thanks for any help terri tilghma Terri Only in 2002 and 2003. Earlier versions do not allow, no how. Gord Dibben Excel MVP On Tue, 3 Feb 2004 12:16:05 -0800, "terri tilghman" <anonymous@discussions.microsoft.com> wrote: >i would like to format my worksheet tabs with different colors & fonts. is there a way to do this in excel 2k? i thought this option was available in the older versions?? &...

Wrap text problem in Excel 2003
I am having probems with wrap text. The last line, in a ten line entry, won't wrap. Is there anything I can do about this as it is happening on at least five cells Many thanks James Have you tried to manually place the "carriage return" by editing the cell (F2), moving to the appropriate spot and simaltaneously hitting the Alt-Enter keys? or is manual entry not an option in this instance? "jamesp@premiercs.co.uk" wrote: > I am having probems with wrap text. The last line, in a ten line entry, > won't wrap. Is there anything I can do about this ...

Problems with network printers
Having some issues with publisher in a networked environment. The user will create a publication from one location, save it, open it in a different location, and print to the printer assigned to the original location. I was told that this was due to embedding. Printers are pushed down from printer scripts assigned through GP. Any help on this issue would be REALLY appreciated.. Thank you.. :) -Eric The user should not simply click the Printer icon. The user should open the print dialog (File, Print) and select the desired printer from the list. If the desired printer is not i...

SP1 Update Problem
Installation of sp1 using update.exe The next button is not enabled on component selection page. Would anyone know why? Thanks in advance Have you selected anything on the Component Selection page? This would normally indicate that you are not in a state for SP1 to be applied. -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "RG" <nobody@nowhere.com> wrote in message news:O1aFu1nREHA.1644@TK2MSFTNGP09.phx.gbl... > Installation of sp1 using update.exe > > The next button is not enabled on component selection page. > >...

Problem with attachment forwarding
I'm running a exchange 2003 server with outlook 2003 clients. when a user tries to forward a mail with an attachment the mail will be sent but the receiver won't receive the attachment. in the sent items it will still show the attachment in the mail. any idea's? thx Vincent Is the attachment getting filtered from view? Are we talking any attachment, like a basic .txt file? Tested with plain text messages, too? I would look to antivirus first probably. Exchange does not arbitrarily strip attachments from email messages. "Vincent" <v.mast@action.nl> wrote i...

Problem copying formula. #2
This should be simple But .... In column A is the house Number, In column B is the street. In C1 I have =concatenate(A1," ",B1) - this puts the House number and street in C1 with a space between them. OK. I now need to copy this down 3000 rows but when I copy the cell C1 to C2 I get exactly the same formula in C2. I expected it to change to =concatenate(A2," ",B2) This must be finger trouble but it is driving me MAD! Any suggestions. TIA Bob (rapidly loosing the few hairs left) "Robin Gray" <robin@robingray.co.uk> wrote in news:dfkem5$6u$2@nwrdmz03.d...

worksheet sliding when cell is tabbed
Good morning, i have a problem where i select a cell and by using right or left arrow the work sheet move rather than the cell, normally when you tab a cell the worksheet would remain in place until you reach the last viewable column, them the entire sheet would move, this time if i select cell A1 and right arrow Column A dissapear to the left. Can anyone help to fix this? SCROLL LOCK is ON. Turn that OFF. -- Jacob (MVP - Excel) "whatzzup" wrote: > Good morning, i have a problem where i select a cell and by using right or > left arrow the work sheet mo...

Retention Problem
When I delete emails, unopened are being saved in my "Deleted Items" folder but opened items dissappear forever. They are not in my Recycle Bin. Also my "Sent Items" folder only holds items for one week. No matter what I try I cannot fix these problems using any of the setting changes available. For example, even though under "properties" for the "Sent Items" folder, it is set to keep items for 6 months, it does not obey!!!! HELP! Karen Earley wrote: > When I delete emails, unopened are being saved in > my "Deleted Items" fold...

Splitting one table into multiple tables/tabs
Hi I was wondering if anyone can help me split a table into multiple tables or tabs. If I have a table of 20 customers with various transactions over time all in one table. I'd like to know if it's possible to seperate the table into multiple tables based on the change in customer number and have them broken into multiple tabs without manually creating each tab and then cut and pasting. I really appreciate any help! Thanks! ...

Macro Find & Replace problem
I send off a spreadsheet to a central payroll office once a week that has links to many other files. One column has the occasional entry, the rest blank. Payroll demands that it have nothing but the relevant data (ie there is no links in the column when they receive it.) I recorded a macro that copies then pastes the values just prior to sending. That got rid of the links and kept the appropriate values. Unfortunately it leaves a 0 in the cells that is only visible in the formula bar. This also causes problems for them. I thought I had a brainwave - Find & Replace 0 with "". W...

Outlook Resolution Problem
I have a client who is using Outlook 2003. When he stops and restarts his system he cannot resolve his incoming and outgoing mail servers immediately. He can get anywhere else on the Internet, but not to his mail servers. After 20-30 minutes it mysteriously starts resolving, and he can send and receive mail. We "fixed" the problem by entering the IP addresses instead of the word address, but I'm still perplexed. Has anyone else encountered anything like this? very weird... the next time the user reboots the computer, tell them do the following so we can do a quick DNS ...

Problem with a Distribution List in side the Public Folder
Dear All.We have Exchange 5.5 SP3 and we have made one distribution list in a contacts folder under the Public Folder.After few months Users are unable to save a new Item inside the distribution list and I get this error message:"The item could not be saved to this folder, the item has been deleted or moved or you do not have permission. Do you want to save a copy to the default folder".I made a search on Google but the problem It seams to be different from the other since the users have owner access to the folder and the folder is still there.Do you have any idea to help meThanks i...

problem with form protection
I am using MS Word 2000. I have several documents that were created with an older version of word that have been saved and transferred to this computer. When I try to edit them they are protected. However, when I click the padlock on the toolbar to turn the protection off all of the information filled out in the form goes blank!Help! How do I edit the form without having to fill the entire thing out again?!? You will need to use a macro to re-apply the protection ActiveDocument.Protect wdAllowOnlyFormFields, NoReset -- Hope this helps, Doug Robbins - Word MVP Please re...

User Attachments (Says a Problem when there isn't)
I updated Outlook and now i have trouble sending links via e-mail, even on MSN sites. I know the sites are not a problem. Error Message.. Outlook Blocked potentially unsafe attachments" Does anyone know how to fix this ..? In help it says level i access can not be changed...Helppppppppppppp I even get a email back saying I sent a potentially bad file. Just copy the URL of the page you're trying to send and paste it in the email... same end result. when you drag & drop a 'shortcut' onto an email, it creates a file attachment, not an embedded link. Shortc...

Indexing Service filter daemon has encountered a problem
Since installing the CRM Client earlier today I have had about 10 boxes come up saying “Indexing Service filter daemon has encountered a problem and needs to close. We are sorry for the inconvenience” and sending a problem report off to Microsoft. Is this a known issue? Thanks John ...

Problem with Filtering Form with Subform in Acces Data Project 200
When I aplly filter (by form) to a form with subform in Acces Data Project 2007, subform loose data; subform does'n show any data; Moveing to next/prev. record in main form doesn't synchronise subform wich is still and always blank; I must close and reopen form to get again subform data... Main form contains about 50000 records and subform contains 30-60 records related to main form selected within 1,500,000 records in table. Moveing to next/prev. record work correctly when filter is not applied. Acces Data Project 2007 use SQL Server 2005 Express SP2 installed on Windows Vista...

CListCtrl problem.
Well I just started playing with VC++ yesterday, so keep it simple if you can. thx. Anyway, I'm having problems with a CListCtrl in report view. The first column seems to display fine, but the other columns don't. Have a look at my function for adding data: void CMP3RenamerDlg::PopulateList(CString str) { CFileFind finder; LVITEM lvi; CString item; CString strWildcard(str); strWildcard += _T("\\*.mp3"); BOOL bWorking = finder.FindFile(strWildcard); int i = 0; while (bWorking) { bWorking = finder.FindNextFile(); if (finder.IsDots()) continue; // Populat...

Cross application problem(Access violation)
Hi, I have a VB6 app with a treeview control in it. I have to write a vc++ code to get the first child of the first node of the VB6 treeview. The Treeview class is TreeViewWnd20Class.I am giving my code below. I am getting an access violation error. Could you please give any solution? By the way, my VC++ app is a mfc app. void CTreeview1Dlg::OnButton1() { // TODO: Add your control notification handler code here HWND hWnd1=::FindWindow("ThunderRT6FormDC",NULL); CString str1, str2, str3; str1.Format("%d",str1); //::MessageBox(0,str1,"Form",MB_OK); HWND h...