Header Problems

I am using word 2003
On the 4th page and section 2 of a 22 page document, I created a header that 
I want on all of the following pages.  But it is also appearing on the first 
page that I had checked as "different first page", but does not appear on 
pages 2 or 3.  How can I get it off of page 1?  What am I doing wrong?  I 
have never had this problem before when I have created the whole document.  
But I am working on someone else's document trying to straighten out their 
header problems.  Can anyone help me???

Aurora
0
Utf
11/12/2009 5:06:02 PM
word.pagelayout 771 articles. 0 followers. Follow

1 Replies
983 Views

Similar Articles

[PageSpeed] 29

I'm not sure I'm reading your description correctly, but if "Different first 
page" is enabled for both section 1 and section 2, then you have (at least) 
two headers in each section, the First Page Header and the primary Header 
(which will appear on every page except the first of the section).

If you just want a different first page in section 1 and not in section 2, 
then disable "Different first page" in section 2; create the header you want 
for pages 2ff in the Header and leave the First Page Header empty (or create 
a different header there).

If you do want a different first page in section 2, but you want different 
headers in sections 1 and 2, then you will need to unlink either or both of 
the headers in section 2 from the corresponding header in section 1.

-- 
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Aurora" <Aurora@discussions.microsoft.com> wrote in message 
news:14C3073A-513A-49F4-B7EF-281D8444F2AE@microsoft.com...
>I am using word 2003
> On the 4th page and section 2 of a 22 page document, I created a header 
> that
> I want on all of the following pages.  But it is also appearing on the 
> first
> page that I had checked as "different first page", but does not appear on
> pages 2 or 3.  How can I get it off of page 1?  What am I doing wrong?  I
> have never had this problem before when I have created the whole document.
> But I am working on someone else's document trying to straighten out their
> header problems.  Can anyone help me???
>
> Aurora
> 

0
Suzanne
11/12/2009 5:21:40 PM
Reply:

Similar Artilces:

Header of ListView
Hi, I have a Listview control with some items within. This ListView has 3 column A,B and C. A item's are left-aligned. B and C ones are right-aligned. this, only for items... but for header i would like to have a different alignment than their respective items. for example : A, B and C header will be left-aligned so graphically it should be like that : A | B | C | -------------------------------------- Item A1 Item B1 Item C1 Item A2 Item B2 Item C2 .... So how an i do it ? Because when i modify HDITEM structure it's for the full c...

Problem in adding new menu item to existing menu in GP
I want to add new form in Tools->Setup->Sales->new form. My GP version is 9.0 I had created procedure in which i am using AddCommandToMenu function to add menu. Status = AddCommandToMenu(DYNAMICS, resourceid(form Command_Sales), resourceid(command CL_Sales_Setup of form Command_Sales), Seq, CMD_BUILTINCMD_DICTID, resourceid(form Command_IOP), resourceid(command Cmd_IOP of form Command_IOP), true, MENULOAD_TOTABLE); Is it right way to add new menu item under existing GP menu or any other way to add menu item? I had tried also other way : menu_tag = Command_GetTag(command CL_...

Vlookup problem
we are getting a wording of (#REF!) insteadd of getting the description of the feild even though there a text data in the refrenced field ex:=VLOOKUP(B10,'C:\Documents and Settings\Administrator\My \[calling_.XLS]Customers'!$A$1:$D$58,5,FALSE) Also we have 2 times the same name in column a ex row a1; has data "Joe" row a21; has data "Joe" from were will all data filled if were going to enter in cell b10 =CONCATENATE([calling_.XLS]Customers!$A$21) I'm guessing you have something in your vlookup that includes some concatenation. Can you show the expressio...

DLL Link problem.
Hello everybody. I have an EXE (myApp.Exe) linked statically to a DLL (myDLL.dll), I've changed the DLL name (nyNewDll.dll) and the 'Object/Library Modules' in EXE project, it compiles fines but the link is still with the old DLL, how can I link my Exe with the new DLL name? Thanks in advance, William GS ...

Problems with a hyperlink to documents on my computer
In Excel I run into a problem after I've created a hyperlink to a document on my computer. I use Excel to create project maps, which are simply diagrams that help me organize things, and I like to set hyperlinks from the objects in the diagram to documents on my computer. However, sometimes after I've created the link I'll click on the object and get an error that says Excel cannot open the specified file. The objects I use in the diagram are either shapes from the object palette or a picture. I place these objects in the Excel document, select the object and hit ...

HELP!! Header thats not a header
Hello All, I have a spreadsheet that when printed is 7 pages. I put a header that is from cells 1 to 6 and have set it in the page setup in the section sheets-print title - rows to repeat at top cells 1-6. This works perfect, every sheet when printed displays these rows at the top of the page. The problem is I don`t want this to print on the top of page 7. How can I make it so pages 1-6 the rows repeat on top and page 7 it doesn`t. Any help would be greatly appreciated. Thanks, Kevin M You have to print in 2 batches, first the 1-6 pages, then remove this and print the 7th page...

SMTP FROM: command syntax problem
HI. I have recently noticed that some e-mails are not delivered to external mail servers on the internet. On closer inspection I found that by using the syntax: mail from:email@domain.com mail from: email@domain.com AND mail from:<email@domain.com> does not work and you receive a "501 bad address syntax" error. When using "mail from: <email@domain.com>" I receive a "250 ok" message. My question is this: 1. How does exchange send mail, what is the exact syntax? 2. Can a settings change on exchange cause the format of the mail message to change? 3...

Combo Box Problem 04-05-10
My Combo Box has no Control source and the Row Source type is Value List My Row Source is showing say 18;Dobbie,Chris Bound Column 1 My format is 3 column count 0cm:7cm;0cm but even if i try to show the last Column I am not getting "Chris" only when I click the arror do I see the name At the moment when I open my form I am getting just Dobbie and would like to get Dobbie, Chris -- Thanks in advance for any help with this......Bob MS Access 2007 accdb Windows XP Home Edition Ver 5.1 Service Pack 3 Bob It sounds like you are expecting the combobox to displa...

Outlook 2007 and Vista problems
Dear Anyone, I have recently installed Vista Business and Office 2007 on my development workstation. It's working quite well, except i have a critical problem with Outlook 2007. Whenever i try to access anything to do with the calendar, it hangs. The processor goes to 25% (one of the four cores maxed) and that's it. Game over. I'm connecting to an Exchange server, and everything works fine in XP with Office 2007 on a separate partition. Also, no problems with accessing the calendar using Outlook Web Access. Any ideas? TIA Notably, this seems to be a problem with the c...

Custom drawing CListCtrl problem (with picture!)
I've got a CListCtrl that uses the custom data style to handle a massive amount of data, and I'm having wierd artifacts during custom drawing. I've tried several methods of drawing. The first I tried was completely overriding OnPaint: int iStart = GetTopIndex(); int iEnd = iStart + GetCountPerPage(); cprintf("Drawing range %d to %d (%d)\n", iStart, iEnd, iEnd-iStart); for(int i = iStart; i < iEnd; i++) { bSelected = GetItemState(i, LVIS_SELECTED) & LVIS_SELECTED; if(bSelected) { GetItemRect(i, &rItem, NULL); rItem.right = rClient.right; dc.F...

Problems balancing investment account.
I have a UBS account and download all transactions. I download the statement at the end of the month and balance the cash account. I find that some items that have been downloaded such as dividends do not show up on the statement. Example, the system downloaded a dividend for GE on March 15 that does not show up on the statement or UBS's website. The same holds true for some bill payments that show up on the statement but have not been downloaded. Example, a electronic payment I initiated at UBS to a the gas company on March 10 was not downloaded but shows up correctly on the UBS sta...

Outlook message problem
I have outlook 2000 and I cannot send messages (they just sit in my outbox). I have a mailbox setup which uses an exchange server on the LAN in the day and have a Dial-up ISP account which I use at night. I can receive email from my ISP but cannot send. If I use outlook express and set up mail account it works fine. I have tried to see what I've done wrong, but with no avail. Can somebody please advise me on the correct setup to use exchange on the LAN in the day and dialup ISP for my personal email account at night. Thanks ...

COUNTIF Problems
Hi, I have the following formula: =IF(ISERROR(COUNTIF(StatusCheck, "Snag Item")/COUNTIF(ElementCount,"Main Contractor - Builderswork")),0,COUNTIF(StatusCheck, "Snag Item")/COUNTIF(ElementCount,"Main Contractor - Builderswork")) Originally I had some problems getting ISERROR to work properly - but this is sorted now. The formula is supposed to count the number of times a snagging item is added into the spreadsheet (each snagging item has its own row) that is assigned a status of "Snag Item" and an Element of "Main -Contractor - B...

2003 Problem
I am reposting this because it was not answered: I jumped in to the middle of someone else Exchange setup. The users are printing emails and at the top of the page instead of having the users name it has /O First Organizational Unit/OU=First Administrative Group/CN=Recipients/CN=username That is certainly not normal. It looks like what you have is a fouled-up migration from another Exchange organization, but I can't really tell you more based on what you've posted. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Frank" ...

Winsock ... problem
Hi, I use MS. winsock activex control , I have a problem in geting data form the socket through winsock, I have writtem the following code : //////////////////////////////////////////////////////////////////////////// ///////////////////////// VARIANT d; COleVariant type,MaxLength; MaxLength.vt=VT_I4; MaxLength.lVal=5; type.vt=VT_BSTR; d.vt=VT_BSTR; WSock.GetData(&d,type,MaxLength); CString a= _com_util::ConvertBSTRToString(*d.pbstrVal);//to change BSTR to CString MessageBox(a); //////////////////////////////////////////////////////////////////////////// //////////////////...

Post Update Problem
Hi: I took a record count of several tables before updating to version 10 (from 8). Immediately after the update there were a few tables that did not have matching record counts. The tables were GL00201, GL00102, GL00200 and SY40100. (They had more records in them) Can anyone tell me why the update could cause any of these tables to end up with more records? Thanks. -- Norman ...

Problem with sumproduct, possibly formatting?
I have a spreadsheet(WB1) which extracts information from another database. The spreadsheet has columns A(alpha/numeric data formatted as General), B(alpha/numeric data formatted as General), and C(numeric data formatted as Numeric). In another spreadsheet(WB2), I need to sum column C in WB1 when specified criteria is met from WB2. The array formula I have typed in WB2T2 is ={SUMPRODUCT((WB1$A$1:$A$500=WB1A1)*(WB1$B$2:$B500=WB2G1)*(WB1$C$1:$C$500))}. For some reason the formula is always returning 0; however, if I copy a cell from WB1A1 and paste it in WB2A1, the formula returns the correct...

Header
I am new to this Excel 2007 and don't know how to put a title where the lettered columns are. I need it to be centered across 4 columns. Thanks for the help Example 1. Put the word TITLE in cell 1. 2. Highlight cells A 1 to D 1 inclusive (your 4 columns). 3. On the Home tab in the Alignment group click on the Merge and Center button. The word TITLE will now be centred acros the said 4 columns. If my comment have helped please hit Yes. Thanks. "Belin" wrote: > I am new to this Excel 2007 and don't know how to put a title where the...

MSN Connector Problems..
I use MSN connector and Outlook 2003 and it's driving me crazy. It takes forever to send and receive. It gets in to the 90% in a few seconds, then takes 20 min - 1 hour to get to 100% (unless I cancel it). A lot of time, when I close outlook, I get the MSN connector window, which sits on top of all other windows, and it never closes. Eventually, I have to force quit it. Finally, sometimes email I delete or have read shows up again after the next send and receive. Anyone know what's going on? Rob I think the deleted mail problem is a result of the send/receive problem, so i...

Problem in multicurrency APV transaction
I have an APV with the following details: APV#19865 doc.date: 3/31/05 doc. amount $ 8,521.5 @ 54.7 to Phil. Peso then I created a Credit Memo with the following details: Doc.# 06007 doc.date: 1/31/06 doc.amount $5,830.5 @54.7 to Phil Peso The credit memo was then applied to the APV. When I printed Historical Aged Trial Balance, the system computed a RZL of P542.24. Why is this so when both the debit and credit document has the same exchange rate? Please advise. ...

SBS2003 Exchange Problem
SBS2003 Std I have 2 SBS2003 Std servers that are having a problem with the Exchange. The end-users are telling me they are not receiving any new emails but they are able to somehow send. When I look at the Event Viewer/Application log I see errors like the one below every 2-3 minutes for different users. When I try and stop/restart the information store it fails to stop the service. My only recourse has been to restart the server. This issue keeps popping up every 2-3 days and at different times during the 24hr day and I need to restart the server. I get no other warnin...

Report header below page header
I want a report heading on the first page - but I would like it to be below the page header (so that my page header is identically positioned on all pages). Alternatively I want a part of my page header only displayed on the first page. How can this be made? -- Diane I expect you could create a new Group Header section on a constant like: =1 Display the header for this group. It will display only once and will be positioned below the first Page Header section. -- Duane Hookom Microsoft Access MVP "DianePDavies" wrote: > I want a report headin...

How do I change headers for all worksheets in a workbook?
.... without having to change the header on each worksheet individually. Try selecting all sheets and then changing the headers, all shoul change at the same time Pau -- Paul Sheppar ----------------------------------------------------------------------- Paul Sheppard's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2478 View this thread: http://www.excelforum.com/showthread.php?threadid=39467 Frank, I think you're referring to the custom header, in File - Page Setup. If all the page setup parameters (margins, rows to repeat, etc.) are to be the same...

Database Startup Problem
Has anyone came across this type of error when trying to open up their MSAccess Database. " The Microsoft Jet Database Engine could not find the object "Databases' " I've a very important presentation this morning and now don't know how to correct this problem. Please Help Unfortunately, that message is usually a symptom of a corrupted database. Take a look at what Tony Toews has in his Corrupt Microsoft Access MDBs FAQ at http://www.granite.ab.ca/access/corruptmdbs.htm -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) &...

Save as web problems with Pub 2000
I am running Publisher 2000 (from Office 2000) on Windows 2000 professional with a 933Mhz / 128 Mb Ram / Pent III Compaq Presario and I have tried to do a &#8220;save as web page&#8221; and I have the following error come up and the program shuts down. The error is MSPUB.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created. To try and fix the problem I ran the repair facility on the CD and also reinstalled the program twice, and that did not fix the problem. I used to have Windows ME and the same Office...