windows xp boot problem

Plz help me , i installed tune up utilities ,i changed my logon screen
through tune up and then rebooted my pc now when i start xp a blank
screen appears plz guide me ,what to do now.


-- 
DINESH4033
------------------------------------------------------------------------
DINESH4033's Profile: http://forums.techarena.in/members/239100.htm
View this thread: http://forums.techarena.in/windows-xp-support/1350168.htm

http://forums.techarena.in

0
DINESH4033
7/1/2010 9:18:18 AM
windowsxp.help_and_support 1192 articles. 0 followers. Follow

13 Replies
1043 Views

Similar Articles

[PageSpeed] 29

Does your system get stuck on the black screen, or it stays for few
minutes and than comes the logon screen, or there is a cursor blinking
on the black screen at the top left corner ? please give some more
details. Anyways, as of now just have a look to 'this'
(http://www.google.co.in/search?hl=en&safe=off&client=opera&rls=en&q=site%3Atecharena.in+black+screen+with+a+cursor+blink&aq=f&aqi=&aql=&oq=&gs_rfai=).
hope you get some help out of here.


-- 
Alexxx
------------------------------------------------------------------------
Alexxx's Profile: http://forums.techarena.in/members/78680.htm
View this thread: http://forums.techarena.in/windows-xp-support/1350168.htm

http://forums.techarena.in

0
Alexxx
7/1/2010 9:47:17 AM
hey thanks for replying,actually i see a complete black screen i can
post u a youtube link 


http://www.youtube.com/watch?v=YlHL-3FXX5g

and sorry for bad quality


-- 
DINESH4033
------------------------------------------------------------------------
DINESH4033's Profile: http://forums.techarena.in/members/239100.htm
View this thread: http://forums.techarena.in/windows-xp-support/1350168.htm

http://forums.techarena.in

0
DINESH4033
7/1/2010 10:25:52 AM
What happens if you hit Ctrl+Alt+Delete at that black screen?

John

DINESH4033 wrote:
> hey thanks for replying,actually i see a complete black screen i can
> post u a youtube link 
> 
> 
> http://www.youtube.com/watch?v=YlHL-3FXX5g
> 
> and sorry for bad quality
> 
> 
0
John
7/1/2010 11:20:39 AM
On Thu, 1 Jul 2010 04:18:18 -0500, DINESH4033
<DINESH4033.4df0dc@DoNotSpam.com> wrote:

>
>Plz help me , i installed tune up utilities ,i changed my logon screen
>through tune up and then rebooted my pc now when i start xp a blank
>screen appears plz guide me ,what to do now.

" Tune up utilities " being registry cleaner ?
0
Jim
7/1/2010 2:26:37 PM
HEY GUYS WHEN I HIT Ctrl+Alt+Delete NOTHING HAPPENS LIKE IF SYSTEM IS
NOT RESPONDING TO ME AND LEAVES BLACK SCREEN


-- 
DINESH4033
------------------------------------------------------------------------
DINESH4033's Profile: http://forums.techarena.in/members/239100.htm
View this thread: http://forums.techarena.in/windows-xp-support/1350168.htm

http://forums.techarena.in

0
DINESH4033
7/1/2010 3:05:21 PM
DINESH4033 wrote:
> HEY GUYS WHEN I HIT Ctrl+Alt+Delete NOTHING HAPPENS LIKE IF SYSTEM
> IS NOT RESPONDING TO ME AND LEAVES BLACK SCREEN

Ok.

Turn on the computer and all devices connected to the computer, see if that 
helps. ;-)

Seriously - if you wish to get help - provide some extra details...

-- 
Shenan Stanley
     MS-MVP
-- 
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html 


0
Shenan
7/1/2010 4:19:59 PM
First thing is to restore to a date prior to installing 'tune up utilities'.
then, do not install tune up utilities ever again.
"DINESH4033" <DINESH4033.4df0dc@DoNotSpam.com> wrote in message 
news:DINESH4033.4df0dc@DoNotSpam.com...
>
> Plz help me , i installed tune up utilities ,i changed my logon screen
> through tune up and then rebooted my pc now when i start xp a blank
> screen appears plz guide me ,what to do now.
>
>
> -- 
> DINESH4033
> ------------------------------------------------------------------------
> DINESH4033's Profile: http://forums.techarena.in/members/239100.htm
> View this thread: 
> http://forums.techarena.in/windows-xp-support/1350168.htm
>
> http://forums.techarena.in
> 


0
Unknown
7/1/2010 4:23:02 PM
"DINESH4033" <DINESH4033.4df35b@DoNotSpam.com> wrote in message 
news:DINESH4033.4df35b@DoNotSpam.com...
>
>
> hey thanks for replying,actually i see a complete black screen i can
> post u a youtube link
>
>
> http://www.youtube.com/watch?v=YlHL-3FXX5g
>
> and sorry for bad quality
>
>

It says Vista at the start of the movie .. are you sure it's XP?
In any case the correct Window OS disk would be handy .. do you have such a 
thing?
With the disk you can try system recovery for vista or a repair install for 
xp..

Vista repair:
http://windows.microsoft.com/en-US/windows-vista/What-are-the-system-recovery-options-in-Windows-Vista
Or if it really is XP and you have the disk, boot from disk and choose 
repair install ..



0
123Jim
7/1/2010 4:52:16 PM
ok guys there is an option in last known good configuration called tune
up back up i select it for once it seemed as if it reset my xp ,but at
login screen all black


-- 
DINESH4033
------------------------------------------------------------------------
DINESH4033's Profile: http://forums.techarena.in/members/239100.htm
View this thread: http://forums.techarena.in/windows-xp-support/1350168.htm

http://forums.techarena.in

0
DINESH4033
7/1/2010 5:41:50 PM
"DINESH4033" <DINESH4033.4dfmlb@DoNotSpam.com> wrote in message 
news:DINESH4033.4dfmlb@DoNotSpam.com...
>
>
> ok guys there is an option in last known good configuration called tune
> up back up i select it for once it seemed as if it reset my xp ,but at
> login screen all black
>
>

So now try booting to safe mode .... ? 


0
123Jim
7/1/2010 6:13:06 PM
In news:DINESH4033.4dfmlb@DoNotSpam.com,
DINESH4033 <DINESH4033.4dfmlb@DoNotSpam.com> typed:
> ok guys there is an option in last known good configuration
> called tune up back up i select it for once it seemed as if
> it reset my xp ,but at login screen all black

If you can't boot or get past the blank screen, how did you make the above 
setting?


0
Twayne
7/1/2010 9:46:35 PM
Through Vista


-- 
DINESH4033
------------------------------------------------------------------------
DINESH4033's Profile: http://forums.techarena.in/members/239100.htm
View this thread: http://forums.techarena.in/windows-xp-support/1350168.htm

http://forums.techarena.in

0
DINESH4033
7/2/2010 9:58:37 AM
DINESH4033 wrote:
> HEY GUYS WHEN I HIT Ctrl+Alt+Delete NOTHING HAPPENS LIKE IF SYSTEM IS
> NOT RESPONDING TO ME AND LEAVES BLACK SCREEN

You can repair this via your Vista installation.

 From the Vista installation access the \WINDOWS\system32\config folder 
on the Windows XP drive and rename  the following files (or delete/move 
the files to another folder):

DEFAULT to DEFAULT.old
SECURITY to SECURITY.old
SOFTWARE to SOFTWARE.old
SYSTEM to SYSTEM.old
SAM to SAM.old

Access the System Volume Information on the Windows XP drive and open 
one of the Snapshot folders with a date just *prior* to when you made 
the changes.  The Snapshot folders are inside the restore {GUID} folders 
  named with different {GUID}s such as 
"_restore{87BD3667-3246-476B-923F-F86E30B3E7F8}".

 From the Snapshot folder, copy the following files to the 
\WINDOWS\system32\config folder:

     * _REGISTRY_USER_.DEFAULT
     * _REGISTRY_MACHINE_SECURITY
     * _REGISTRY_MACHINE_SOFTWARE
     * _REGISTRY_MACHINE_SYSTEM
     * _REGISTRY_MACHINE_SAM

Rename the files that you just copied to the \WINDOWS\system32\config 
folder as follows:

     * Rename _REGISTRY_USER_.DEFAULT to DEFAULT
     * Rename _REGISTRY_MACHINE_SECURITY to SECURITY
     * Rename _REGISTRY_MACHINE_SOFTWARE to SOFTWARE
     * Rename _REGISTRY_MACHINE_SYSTEM to SYSTEM
     * Rename _REGISTRY_MACHINE_SAM to SAM

Reboot the machine to your Windows XP installation and do a System 
Restore to a date just prior to when you made the changes.

The above instructions are adapted from the following:

How to recover from a corrupted registry that prevents Windows XP from 
starting
http://support.microsoft.com/kb/307545

The whole purpose of that article is to copy files from a Snapshot 
folder to the System32\Config folder and then do a proper system 
restore.  Being that you can access the drive in an alternate manner you 
don't need to do all the steps there, basically you can just skip right 
on to *Part Two* and copy the files directly to the System32\Config 
folder then ignore Part Three and just boot the Windows installation and 
skip to Part Four.

This may be helpful:

How to gain access to the System Volume Information folder
http://support.microsoft.com/kb/309531

John
0
John
7/2/2010 1:07:57 PM
Reply:

Similar Artilces:

email problems
I am getting the following error message when I try to acces my email. Please advise. Thank you. An unknown error has occurred. Account: 'mail.bellsouth.net', Server: 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x80004005 In your browser go to http://mail.yahoo.com and log in to that account. Then clean out all the folders in your webmail. If you want to save any messages, create a new folder and move those messages to the new folder. Empty the spam and thrash folders also. Close webmail, then try Windows Mail again. Gary ...

A problem difficulty for me but easy for you!
the problem is the fllowing: 1.Either a database or a table of it has so many records that it is wasting time if we try to operate it in total any time . 2.I want to show some records page by page in the web page.At the same time,maybe I have to sometimes list them order by some fields . 3.To do what 2 shows as quickly as possible,because users don't wait with patience.how can I do? thanks "jifenghu" <jifenghu@mail.ustc.edu.cn> wrote in message news:e0TlxiY5EHA.1760@TK2MSFTNGP10.phx.gbl... > the problem is the fllowing: > 1.Either a database or a table of it has s...

Problem with starting Word 2007
I have a recurring problem with Word 2007. Every few days (I haven't figured out a pattern yet) Word 2007 will not start. All that shows up is the Word 2007 splash screen. In order to get past this I have to remove the normal.dotm file and reboot. Then I can bring up Word 2007. This problem started a few weeks ago and I have not installed anything new on the computer. I'm runnin Windows7 and MSOffice 2007. I've removed a few add-ons in order to pinpoint the issue but so far no luck. Questions: Has anyone seen this problem before? Does anyone have suggestions of wha...

ASP Files not working windows VISTA IIS..
Hi..please advice how do i run asp files in my localhost and i'm using windows vistasundar ...

Count function problem
I have a formula in a cell which reads: "=IF(COUNT(D13:G13)>=2,J13+MAX(H13,$B$43),0)" When I created this workbook template, the cells from D13 to G13 were blank until I filled them in, and this formula worked fine. However, I've made a change to the workbook. Now I've made D13 through G13 equal to the values in a range of cells from other sheets in the workbook (for e.g. D13 is "=Sheet1!D13". The above formula is now generating the number from B43 by default, even though the cells from D13 to G13 are blank. The "COUNT" help in Excel says: "...

Shell.UI and vista Unable to determine XP theme error message
I'm opening a .net project that loads Microsoft.Dexterity.Shell.UI in order to make the app inherit the dexterity colors. When I open this project on an XP machine, it works fine. When I open the same project on vista and open the designer, I get the following message : System.InvalidOperationException: Unable to determine XP theme. GetCurrentThemeName returned C:\Windows\resources\themes\Aero \Aero.msstyles for the theme name. at Microsoft.Dexterity.Shell.UI.LibWrapper.GetThemeName() Fair enough, it doesn't understand aero themes. :) Is there an easy workaround or am I stuck having ...

reinstalling windows
windows has become corrupted. when i have attempted to reinstall windows the set up screen tells me " the file cmdide.sys is corrupted. press any key to continue". at the bottom of the screen it says " setup failed". do i need to format the disc so that i can reinstall windows and if so, how do i do it? thanks, mike mikalle wrote: > windows has become corrupted. when i have attempted to reinstall windows the > set up screen tells me " the file cmdide.sys is corrupted. press any key to > continue". at the bottom of the screen it says &qu...

Windows live mail
My windows live mail account will not send or recieve any messages. Every time I attempt to send an email. I get this message... windows cannot send this message you need a digital id, this message is not encrypted. I have tried to download a program for a digital id but this has not solved the problem. Dew "Dew" wrote: > My windows live mail account will not send or recieve any messages. Every > time I attempt to send an email. I get this message... windows cannot send > this message you need a digital id, this message is not encrypted. I have >...

Problems with creating a budget in 2003
I have set up my annual Bills and Deposits on the MANAGE SCHEDULED BILLS AND DEPOSITS screen. Now, when I go to create a budget Money automaticlly recoginizes the bills and deposits that I have set and puts them into my budget along with a dollar amount which is great. However, once I am done creating the rest of my budget and Money shows me the overview of what I spent compared to what I budgeted, it shows that I had NO money budgeted for the bills that were automaticlly transferred in from the SCHEDULED BILLS AND DEPOSITS screen even though when I was designing the budget it had ...

Windows Vista
Not sure whats going on, but when I opened Windows Mail this afternoon I decided not to send any emails and generates the message :- The connection to the server has failed. Subject 'test 1', Account: 'pop.123-reg.co.uk', Server: 'smtp.123-reg.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E I had this a few weeks ago and on going into account properties and clicking on and off the various Connection tick boxes, the problem cleared. However this time there is no change. Any Ideas ?? Submitted via EggHeadCafe -...

Alternate recipient problem
We have a user with an Exchange mailbox that has an Alternate recipient set with copy retaining by mailbox. Problem is this - we are intermittantly getting emails that hit the exchange mailbox that DO NOT get forwarded on to the Alternate recipient. We know this is the case as we have checked the Alternate recipient's log as well as our outgoing SMTP server's log. Has anyone else experienced this or know of a fix? Exchange 5.5 sp3 running on NT4 Server. ...

Combo box problem
I have a combo box in a spread sheet I built about 5 years ago, now I need to add some information to the box. I almost sure it's a form box but I could be wrong. I can't seem to find anyway to add the new information, the box get the info from a range If I just add the info in the middle of the range it will show up but it bumps the last item off the list. I've tried right clicking on the cell I've opened the control toolbar the form toolbar nothing seems to work, I can't even recreate the same look for a new box, this combo box seems to be embedded in a cell. not float...

open windows
How do I close ALL open windows w/ ONE click Post Originated from http://www.VistaForums.com Vista Support Forums "kotus" wrote in message news:%23QO5zHhnKHA.1548@TK2MSFTNGP06.phx.gbl... > How do I close ALL open windows w/ ONE click > If you can tolerate an extra click, you can right-click the group of windows in your task bar > Close group Otherwise you'd probably need a mini-app that with a desktop shortcut that does what you want. -- Jon On Mon, 25 Jan 2010 14:58:46 -0800, kotus wrote: > How do I close ALL open windows w/ ONE...

Windows pdate Status: Failed
Hi, This is my problem: http://yfrog.com/1fupdatekj So, how can I manage to install this update? I am using Acer Laptop with its own Vista and HP LP2275w monitor. Thanks in advance. Koray For home users, no-charge support is available by calling 1-866-PCSAFETY (and/or 1-866-234-6020) in the United States and in Canada or by contacting your local Microsoft subsidiary. There is no-charge for support calls that are associated with security updates. When you call, clearly state that your problem is related to a Security Update and cite the update's KB number (e.g., KB9999...

Unknown 12029 while using window.ActiveXObject & window.XMLHttpRequest
Hi, I am using the following code in my .jsp file for request to, and get a response from a web server - without reloading the page. But this code is working if i will use http://localhost:8080/.../xxx.jsp. But if i will call remotely like http://12.12.12.1111:8080/.../xxx.jsp it's throwing "Unknown 12029" Exception. Kindly let me know what changes i should do. Plz explain me detailly on this. // code for Mozilla, Netscape, etc... if (window.XMLHttpRequest) { req=new XMLHttpRequest() req.onreadystatechange=state_Change req.open("GET",urlT,true) ...

Problem with AG
I'm having an issue with the AG in an Ex2k3 org setup. Unfortunately, I'm not the enterprise admin but instead a domain admin in a child domain of the forest. I'm setup as the Domain Admin and Exchange Admin in the child domain of an AD forest. I'm not an enterprise admin for the AD forest or the Exchange org. The Exchange org has mutliple AGs corresponding to the each of the many child domains. The issue I'm having pertains solely to the AG that I am setup with Exchange Admins rights to. I have been delegated the control of this AG but only "Exchange Admini...

Outlook Mail not working with Windows 7
I have Windows 7 Home Premium (64 Bit) and Office 2003 Pro. I setup my POP3 e-mail account and was able to send and receive mail once. I setup a second POP3 account and neither will work. I installed Outlook 2007 with the same result. From what I have read, the 32 bit OS does not have this problem. So far, no one has been able to come up with a work around for this. Any help will be appreciated. Its nothing to do with win32/64 When you test the accounts within Outlook, you should if theres a problem see some relevent err msgs "ernie146nn" <ernie146nn@discussions...

Windows Explorer doesn't show keywords
When I use Windows Explorer to navigate and search through my files (using the View - choose details - keywords and other selections) I can't see the keywords - even though they are part of the file (can view in file properties). I can see the Author, Title, Subject, Category, Comments - everything that is in the file properties except keywords. Is there a setting I'm not selecting? -- David C. Beveridge -------- Original-Nachricht -------- > When I use Windows Explorer to navigate and search through my files (using > the View - choose details - keywords a...

windows 98 computer, running Office 2000, I deleted Outlook.pst thru windows explorer.
Please help, Outlook stoped recieving emails and said the problem was the Outlook.pst file. 1st. I tried reloading Office 2000 "did not help" 2nd. I deleted the Outlook.pst file on my windows 98 Computer running Office 2000 thru windows explorer The file was too large for the recycle bin and I chose delete. 3rd. Then I tried re installing office 2000 again and it did not reinstall the "outlook.pst file" Now I know that all my emails were in that .pst I have tried FINAL DATA 2.0 recovery software thru another hard drive and had no success finding the .pst file, where ...

Windows recovery console
How can I stop Windows Recovery Console coming up at Windows startup. There are a number of StartUp folders and none of them list WRC In news:%23qYZva4QLHA.4960@TK2MSFTNGP05.phx.gbl, tatar typed on Tue, 24 Aug 2010 13:20:08 +0100: > How can I stop Windows Recovery Console coming up at Windows startup. > There are a number of StartUp folders and none of them list WRC You have added the Windows Recovery Console to your HDD? Anyway to change the default boot OS all you need to do is: Control Panel System Advanced (tab) Startup and Recovery (Settings) Default operatin...

determine mail flow problem!!!!!!!!
Help! :-( Our mailflow from 2 backend 2003 exchange servers keeps queuing up in the outbound queue (which is set to always run delivery). Messages stay in there from 10 to 120 minutes before being sent to our gateway MTA and then sent off site (to hotmail.com for example). However when I telnet from a backend server to the gateway over port 25 and send a test message it goes right away. I can't for the life of me figure out why. One example when viewed in message tracking history says: 10:16am - smtp: store driver, message submitted from store 10:16am - smtp: message submitted to ...

unbound subform updating problem
I have a form with an unbound subform. In the subform, I would like to display all the records from a particular table, sorted on a particular field. So far, quite a simple matter. The issue becomes a little more complicated, however, because the table in question gets altered, based on user input on the main form (the form containing the unbound subform). Not only do the records in the table change, but the table may have columns added to it or deleted from it, and I would like those changes to be reflected in the subform. I can get the updated records to show up in the subform, but when...

problem with forwarding
Hi - i use exchange server 2003 and i choose in the active directory of the server the > exchange general-delivery options-forward to .... option for a user. then the out of office assistant when this user runs microsoft outlook( 2003) is not working.Can i do something for this ? Thanks. In news:D29A8FF7-EC09-4701-A913-9CB1E45609FB@microsoft.com, chris <chris@discussions.microsoft.com> typed: > Hi - i use exchange server 2003 and i choose in the active directory > of the server > the > exchange general-delivery options-forward to .... option for a > user. the...

Download problems from CD
I recently purchase Money 2006 Deluxe and have not had any luck installing the program. I keeps asking for a QM.dll file that I can't find. Any help would be greatly appreciated. ...

difference between window dimensions and window client area dimensions
I need to find the difference between window dimensions and window client area dimensions for an SDI application. Currently I'm using the brute force method: CRect clientRect; GetClientRect(&clientRect); CRect mainRect; GetWindowRect(&mainRect); int frameExtraX = mainRect.Width() - clientRect.Width(); int frameExtraY = mainRect.Height() - clientRect.Height(); This is ugly and doesn't always work, so I would like to get frameExtraX and frameExtraY from some kind of system metrics values. Thank you! You've already said the magic words "system metrics&q...