Can't get Windows XP SP3 to recognise my Canon SX120 IS camera via

I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera via 
USB.  It does recognose other devices via the same USB port.  The camera is 
recognised by other Windows XP SP3 PC's using the same USB cable.  Any ideas, 
anybody?  
0
Utf
6/23/2010 7:48:04 AM
windowsxp.help_and_support 1192 articles. 0 followers. Follow

8 Replies
834 Views

Similar Articles

[PageSpeed] 53

Did any software come with the camera? If so, did you install it? If so, have 
you tried uninstalling then reinstalling the software?

Have you contacted Canon tech support about the problem?

-- 
Google is your friend.....

"Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message 
news:317E0E3D-AEE2-4068-9258-AC0B31F61F0D@microsoft.com...
> I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera via
> USB.  It does recognose other devices via the same USB port.  The camera is
> recognised by other Windows XP SP3 PC's using the same USB cable.  Any ideas,
> anybody? 


0
David
6/23/2010 9:36:31 AM
On Jun 23, 8:48=A0am, Julia Hopkins
<JuliaHopk...@discussions.microsoft.com> wrote:
> I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera vi=
a
> USB. =A0It does recognose other devices via the same USB port. =A0The cam=
era is
> recognised by other Windows XP SP3 PC's using the same USB cable. =A0Any =
ideas,
> anybody? =A0

Do you have a software disk c/w with your camera? If not, search for
the necessary drivers.
http://software.informer.com/getfree-canon-powershot-sx120-wia-drivers/
Double-check your needs against site like these, download and use.
Good luck.
0
AsK
6/23/2010 7:53:42 PM
Many thanks

The camera did come with software, which I have tried un-installing and 
re-installing without success.  The software does appear to be optional - it 
says-so in the manual, and the camera is recognised by a different PC that 
doesn't have the software installed.  So I am more suspicious of the Windows 
drivers (twain.dll / twain_32.dll) than of the Canon software, or perhaps the 
Registry settings, but not really sure what to try next

Canon Tech Support have said that as the camera is recognised by another PC 
then the problem must be with Windows

Julia

"David Webb" wrote:

> Did any software come with the camera? If so, did you install it? If so, have 
> you tried uninstalling then reinstalling the software?
> 
> Have you contacted Canon tech support about the problem?
> 
> -- 
> Google is your friend.....
> 
> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message 
> news:317E0E3D-AEE2-4068-9258-AC0B31F61F0D@microsoft.com...
> > I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera via
> > USB.  It does recognose other devices via the same USB port.  The camera is
> > recognised by other Windows XP SP3 PC's using the same USB cable.  Any ideas,
> > anybody? 
> 
> 
> .
> 
0
Utf
6/29/2010 11:25:21 AM
Many thanks

The camera did come with software, which I have installed / un-installed / 
re-insalled without resolving the issue.  The Canon downloads site indicates 
that the software is optional, as the camera should be recognised by Windows 
XP SP3 regardless of whether the Canon software is loaded or not - this does 
indeed appear to be true, as the camera is recognised by another PC running 
Windows XP SP3 but without the Canon software.  So it is the Windows drivers 
and / or Windows registry settings that I am suspicious of, but not sure how 
to proceed from here with the diagnosis and resolution

Julia 

"AsK" wrote:

> On Jun 23, 8:48 am, Julia Hopkins
> <JuliaHopk...@discussions.microsoft.com> wrote:
> > I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera via
> > USB.  It does recognose other devices via the same USB port.  The camera is
> > recognised by other Windows XP SP3 PC's using the same USB cable.  Any ideas,
> > anybody?  
> 
> Do you have a software disk c/w with your camera? If not, search for
> the necessary drivers.
> http://software.informer.com/getfree-canon-powershot-sx120-wia-drivers/
> Double-check your needs against site like these, download and use.
> Good luck.
> .
> 
0
Utf
6/29/2010 11:25:22 AM
If what they say is true, then Windows XP must have the driver(s) necessary for 
this device. If that's the case, simply connect the camera to your PC via its 
USB port then go to Control Panel > Add Hardware and see if it will install 
anything for it.

-- 
Google is your friend.....

"Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message 
news:85A0701D-3E58-438F-9DFA-E03A91E479B6@microsoft.com...
> Many thanks
>
> The camera did come with software, which I have tried un-installing and
> re-installing without success.  The software does appear to be optional - it
> says-so in the manual, and the camera is recognised by a different PC that
> doesn't have the software installed.  So I am more suspicious of the Windows
> drivers (twain.dll / twain_32.dll) than of the Canon software, or perhaps the
> Registry settings, but not really sure what to try next
>
> Canon Tech Support have said that as the camera is recognised by another PC
> then the problem must be with Windows
>
> Julia
>
> "David Webb" wrote:
>
>> Did any software come with the camera? If so, did you install it? If so, have
>> you tried uninstalling then reinstalling the software?
>>
>> Have you contacted Canon tech support about the problem?
>>
>> -- 
>> Google is your friend.....
>>
>> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message
>> news:317E0E3D-AEE2-4068-9258-AC0B31F61F0D@microsoft.com...
>> > I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera via
>> > USB.  It does recognose other devices via the same USB port.  The camera is
>> > recognised by other Windows XP SP3 PC's using the same USB cable.  Any 
>> > ideas,
>> > anybody?
>>
>>
>> .
>> 

0
David
6/30/2010 11:10:54 AM
Thanks

I agree - Windows XP must have the drivers - but for whatever reason it 
doesn't seem to be using them when the camera is connected.  I tried adding 
the drivers in the way that you suggest, but there is no option for Canon 
camera drivers there (although other makes are shown), presumably because 
they make use of the drivers that do / should come ready-supplied with 
Windows.  A friend has  suggested to me that these are twain.dll or 
twain_32.dll, and that it might be a registry setting that is stopping the 
camera from utlising them? 

Julia

"David Webb" wrote:

> If what they say is true, then Windows XP must have the driver(s) necessary for 
> this device. If that's the case, simply connect the camera to your PC via its 
> USB port then go to Control Panel > Add Hardware and see if it will install 
> anything for it.
> 
> -- 
> Google is your friend.....
> 
> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message 
> news:85A0701D-3E58-438F-9DFA-E03A91E479B6@microsoft.com...
> > Many thanks
> >
> > The camera did come with software, which I have tried un-installing and
> > re-installing without success.  The software does appear to be optional - it
> > says-so in the manual, and the camera is recognised by a different PC that
> > doesn't have the software installed.  So I am more suspicious of the Windows
> > drivers (twain.dll / twain_32.dll) than of the Canon software, or perhaps the
> > Registry settings, but not really sure what to try next
> >
> > Canon Tech Support have said that as the camera is recognised by another PC
> > then the problem must be with Windows
> >
> > Julia
> >
> > "David Webb" wrote:
> >
> >> Did any software come with the camera? If so, did you install it? If so, have
> >> you tried uninstalling then reinstalling the software?
> >>
> >> Have you contacted Canon tech support about the problem?
> >>
> >> -- 
> >> Google is your friend.....
> >>
> >> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message
> >> news:317E0E3D-AEE2-4068-9258-AC0B31F61F0D@microsoft.com...
> >> > I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera via
> >> > USB.  It does recognose other devices via the same USB port.  The camera is
> >> > recognised by other Windows XP SP3 PC's using the same USB cable.  Any 
> >> > ideas,
> >> > anybody?
> >>
> >>
> >> .
> >> 
> 
> .
> 
0
Utf
6/30/2010 8:16:02 PM
I don't know about any twain issues. I didn't find any reference to them in my 
Canon program installation files (ini files).

I have a Canon A620 and the software supplied installed ZoomBrowser 5.6. The 
readme files for the Canon apps state that ZoomBrowser installs the Canon camera 
files. Based on this info, I don't see your problem as a Windows issue, in fact 
I don't even see how my camera would be recognized by Win XP without this 
software installed. Without this software I would have to remove the memory card 
from the camera and place it in the media receptacle in my Epson printer. It 
would then show up in Explorer as a flash card with images.

I would still pursue the Canon software installation. Make sure you have the 
correct and latest version and be sure to install the complete suite.

Good luck.

-- 
Google is your friend.....

"Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message 
news:591EE797-CE1F-4371-807A-B1BCA376D5CB@microsoft.com...
> Thanks
>
> I agree - Windows XP must have the drivers - but for whatever reason it
> doesn't seem to be using them when the camera is connected.  I tried adding
> the drivers in the way that you suggest, but there is no option for Canon
> camera drivers there (although other makes are shown), presumably because
> they make use of the drivers that do / should come ready-supplied with
> Windows.  A friend has  suggested to me that these are twain.dll or
> twain_32.dll, and that it might be a registry setting that is stopping the
> camera from utlising them?
>
> Julia
>
> "David Webb" wrote:
>
>> If what they say is true, then Windows XP must have the driver(s) necessary 
>> for
>> this device. If that's the case, simply connect the camera to your PC via its
>> USB port then go to Control Panel > Add Hardware and see if it will install
>> anything for it.
>>
>> -- 
>> Google is your friend.....
>>
>> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message
>> news:85A0701D-3E58-438F-9DFA-E03A91E479B6@microsoft.com...
>> > Many thanks
>> >
>> > The camera did come with software, which I have tried un-installing and
>> > re-installing without success.  The software does appear to be optional - 
>> > it
>> > says-so in the manual, and the camera is recognised by a different PC that
>> > doesn't have the software installed.  So I am more suspicious of the 
>> > Windows
>> > drivers (twain.dll / twain_32.dll) than of the Canon software, or perhaps 
>> > the
>> > Registry settings, but not really sure what to try next
>> >
>> > Canon Tech Support have said that as the camera is recognised by another PC
>> > then the problem must be with Windows
>> >
>> > Julia
>> >
>> > "David Webb" wrote:
>> >
>> >> Did any software come with the camera? If so, did you install it? If so, 
>> >> have
>> >> you tried uninstalling then reinstalling the software?
>> >>
>> >> Have you contacted Canon tech support about the problem?
>> >>
>> >> -- 
>> >> Google is your friend.....
>> >>
>> >> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message
>> >> news:317E0E3D-AEE2-4068-9258-AC0B31F61F0D@microsoft.com...
>> >> > I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera 
>> >> > via
>> >> > USB.  It does recognose other devices via the same USB port.  The camera 
>> >> > is
>> >> > recognised by other Windows XP SP3 PC's using the same USB cable.  Any
>> >> > ideas,
>> >> > anybody?
>> >>
>> >>
>> >> .
>> >>
>>
>> .
>> 

0
David
7/1/2010 12:49:06 AM
Thanks

I'm up for trying anything and everything untl I find the solution, so I'll 
check that I have the very latest Canon software too when I'm next at home 
and see if that does it - I'll let you know

Julia

"David Webb" wrote:

> I don't know about any twain issues. I didn't find any reference to them in my 
> Canon program installation files (ini files).
> 
> I have a Canon A620 and the software supplied installed ZoomBrowser 5.6. The 
> readme files for the Canon apps state that ZoomBrowser installs the Canon camera 
> files. Based on this info, I don't see your problem as a Windows issue, in fact 
> I don't even see how my camera would be recognized by Win XP without this 
> software installed. Without this software I would have to remove the memory card 
> from the camera and place it in the media receptacle in my Epson printer. It 
> would then show up in Explorer as a flash card with images.
> 
> I would still pursue the Canon software installation. Make sure you have the 
> correct and latest version and be sure to install the complete suite.
> 
> Good luck.
> 
> -- 
> Google is your friend.....
> 
> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message 
> news:591EE797-CE1F-4371-807A-B1BCA376D5CB@microsoft.com...
> > Thanks
> >
> > I agree - Windows XP must have the drivers - but for whatever reason it
> > doesn't seem to be using them when the camera is connected.  I tried adding
> > the drivers in the way that you suggest, but there is no option for Canon
> > camera drivers there (although other makes are shown), presumably because
> > they make use of the drivers that do / should come ready-supplied with
> > Windows.  A friend has  suggested to me that these are twain.dll or
> > twain_32.dll, and that it might be a registry setting that is stopping the
> > camera from utlising them?
> >
> > Julia
> >
> > "David Webb" wrote:
> >
> >> If what they say is true, then Windows XP must have the driver(s) necessary 
> >> for
> >> this device. If that's the case, simply connect the camera to your PC via its
> >> USB port then go to Control Panel > Add Hardware and see if it will install
> >> anything for it.
> >>
> >> -- 
> >> Google is your friend.....
> >>
> >> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message
> >> news:85A0701D-3E58-438F-9DFA-E03A91E479B6@microsoft.com...
> >> > Many thanks
> >> >
> >> > The camera did come with software, which I have tried un-installing and
> >> > re-installing without success.  The software does appear to be optional - 
> >> > it
> >> > says-so in the manual, and the camera is recognised by a different PC that
> >> > doesn't have the software installed.  So I am more suspicious of the 
> >> > Windows
> >> > drivers (twain.dll / twain_32.dll) than of the Canon software, or perhaps 
> >> > the
> >> > Registry settings, but not really sure what to try next
> >> >
> >> > Canon Tech Support have said that as the camera is recognised by another PC
> >> > then the problem must be with Windows
> >> >
> >> > Julia
> >> >
> >> > "David Webb" wrote:
> >> >
> >> >> Did any software come with the camera? If so, did you install it? If so, 
> >> >> have
> >> >> you tried uninstalling then reinstalling the software?
> >> >>
> >> >> Have you contacted Canon tech support about the problem?
> >> >>
> >> >> -- 
> >> >> Google is your friend.....
> >> >>
> >> >> "Julia Hopkins" <JuliaHopkins@discussions.microsoft.com> wrote in message
> >> >> news:317E0E3D-AEE2-4068-9258-AC0B31F61F0D@microsoft.com...
> >> >> > I can't get my Windows XP SP3 PC to recognise my Canon SX120 IS camera 
> >> >> > via
> >> >> > USB.  It does recognose other devices via the same USB port.  The camera 
> >> >> > is
> >> >> > recognised by other Windows XP SP3 PC's using the same USB cable.  Any
> >> >> > ideas,
> >> >> > anybody?
> >> >>
> >> >>
> >> >> .
> >> >>
> >>
> >> .
> >> 
> 
> .
> 
0
Utf
7/2/2010 6:49:10 AM
Reply:

Similar Artilces:

i get error 404 not found when trying to download
I'm trying to download nokia pc suite to windows xp to upload gallery onto the computer but get error message404 not found - how can i download this pc suite please -- Krysy Albutt Krysy Albutt wrote: > I'm trying to download nokia pc suite to windows xp to upload gallery > onto the computer but get error message404 not found - how can i > download this pc suite please Care to enlighten us how this pertains to: - 1) Microsoft 2) Publisher 3) Windows If you're having problems downloading from the *NOKIA* site where do you think you should be directing your ...

Install GP 7.5 client on Win xp computer
I've had to setup a new workstation running XP Pro. When I try and install GP on the workstation, I go thru all the normal steps - where to install program files, help/tutorial files. But I do not get the window that asks "select the server data path". It just does not appear, after selecting the online documentation location the next window is the program folder choice. I'm installing with the SQL Server/MSDE database. Thanks for your help! I found out what the issue was. I had to go into the Data Sources (ODBC) and add my server under the System DNS tab. Once I did ...

OT
Slightly off topic - counldn't find any appropriate group on my server. I'm running a prog in debug mode (VC7.1.3088) for several hours or more and I'm sending a lot of output via ATLTRACE2 to the output window. In the past I've had a couple visual studio crashes and I wondered if there was any restriction on the amount of data the output window can safely take - or there are any bugs linked to this. TIA "Joe" <not@here.com> wrote in message news:4230fa32$0$10953$cc9e4d1f@news-text.dial.pipex.com... > Slightly off topic - counldn't find any appr...

How to get Calendar to send me reminders
I have changed my e-mail address but for some reason I cannot get Calendar to send reminders to my new address - I think I have carried out all that is necessary to effect the changover but I am not getting reminders sent. Can anyone help please? Is the Calendar Live ID based and accessible at Calendar.live.com ? -- ....winston ms-mvp mail "Dabardevon" wrote in message = news:FDC2B3B2-EDE4-41B1-BFC4-C0F9ED59CFB9@microsoft.com... I have changed my e-mail address but for some reason I cannot get = Calendar to send reminders to my new address - I think I have...

Office 97 to Office XP
We are currently running Access 97 and are thinking of upgrading to Office XP. Does anyone know if there are any issues with converting all existing Access databases from 97 to XP? Is it just as simple as clicking a Convert Database button when the database is opened in XP? Hi Tracey, Sometimes it's just a matter of clicking the button, but things can get complicated. See the following for more info: Access 2.0 and Access 97 to Access 2000/2003 conversion issues/problems/bugs: http://www.granite.ab.ca/access/conversionproblems.htm To Access 2002 or 3: http://support.microsoft.com/...

windows movie maker won,t recognize videos from my nokia n95
hi,i have vista home premium and i cant get win movie maker to recognize vid files from my nokia n95-it will not import any of them-i can drag and drop files but then it only recognizes the audio part of file and can hear sound but screen stays black-same files run no problem in movie player etc.Please help,its driving me mad!! Hi, this is a newsgroup for Office:Mac, and the chances of getting an answer to a Movie Maker-related question are very low. Try posting the question in a newsgroup for either Windows XP/Vista or Movie Maker. On 16/04/08 11:07, in article 77CE6AFF-72C2-445E-BEE9...

Windows Mail not opening
I was not able to use Windows Mail after downloading Windows Essentials/Windows Live Email. When on some websites and requesting information; the website will attempt to open my Email program. Even though I now use Windows Live Email, the sites attempt to open Windows Mail (which will not open). Can I safely delete/uninstall Windows mail, without interfering with Windows Live Mail (which works fine!). If so; will my visited websutes now attempt to open Windows Live Mail? Thank you, Snakedoctor Try repairing the WinMail database: www.oehelp.com/WMUtil/ You can also go to...

limit create window/control max count?
Hi all. I am testing a create control. But I want create many control (more 10000) in dialog. I test dynamic create CButton. It's created about 9800. I want work. 1. have a two dialog.(A, B) 2. A dialog has 40 controls(Button, Spin, static). 3. B dialog has contain A dialog. A dialog is more than 200. 4. create A dialog dynamic.(Using A->Create(IDD, this)) and attach B dialog. A dialog is modaless. 5. But not create about 190. dialog create function return 0. thank for read. Have a nice day. You need to redesign your system, IMO. -- - Mark Randall http://zetech.swehli.com...

Some recipients get the attachment, some get winmail.dat
This one has me baffled. We are using Exchange 2000 and Outlook 2000 and have been for 8 months. No previous problems with attachments (.doc, .xls, .jpg). About 2 weeks ago, we started hearing from certain recipients that the attachment wasn't arriving; instead they were getting an unreadable file called winmail.dat. MS says that this is because the sender is using Rich Text to format the email. We have changed the senders to use Plain Text and still have the same problem. If the email is sent to several recipients, some will get the attachment fine, some will not. This didn'...

How to get the CScrollBar's Handle in CTreeCtrl?
Hey,All: I thought I have a problem when I trid to get the CScrollBar's handle from my CTreeCtrl extended handle. Can anybody tell me whether I can get the handle of the CScrollBar from the CTreeCtrl? Thanks in advance! Carl :-| Carl wrote: > Hey,All: > > I thought I have a problem when I trid to get the CScrollBar's handle from > my CTreeCtrl extended handle. > Can anybody tell me whether I can get the handle of the CScrollBar from the > CTreeCtrl? > > Thanks in advance! > Carl > :-| > > Sorry, it is not that simple. The scroll bars that...

Windows only recognizes 2GB of RAM and there is 4GB installed
Hi. I've been having some issues with my laptop and RAM ever since I got it, and am really getting tired of being so limited by vista on only 2 gigs of RAM. I have been trying to search for a fix of my problem and haven't yet found a solution so I'm hoping someone might know what to do. Here's the issue. I have 4GB of RAM physically installed in the computer. I've checked bios, and it confirms the 4GB. When I view system information in windows, it too shows 4GB of RAM installed, but when I view the task manager, my system resource tab shows only 2GB of physica...

A Crystal Beginner
I am using Crystal 9.2.4.77 and have loaded the Crystal enhancements. Now I want to do against the CRM database. What do I do? I thought I would create a data source to the CRM SQLserver, which I did, then connect to it through Crystal Reports. That works, but when I drill down on the AAA_MSCRM database to choose my tables, it shows me dbo as the only option (where did this come from??) and under that are just a few generic tables. No CRM tables. Something's not quite right. What am I missing? file - log on to aps server "KBLawson" <klawson@aetinc.com> wrote in ...

Cannot get fast forward or fast reverse to work with WMP 11
I am running Vista Home Premium on a HP G 217-EM Notebook which comes pre-installed with Windows Media Player 11. When I play cds and try to fast forward or fast reverse by keeping the fast forward or fast reverse buttons constantly depressed nothing happens. Why is this, and can anyone come up with a solution? Many thanks This doesn't work on my system either, so it's probably just a limitation of WMP. Fast forward and fast reverse should work fine when you rip the CD's to MP3 or WMA files, and play these files instead. Regards -- Tim De Baets http://www....

My windows giveth xml and it taketh away! Include path!
I wrote a screensaver, via Visual Studio 2003 in C# and I decided a wiser choice for me was to use an xml file to save my configs. Btw: I wonder if this is why every bit of documentation I've found for saving configuration info in an xml file speak of only doing this for web programming in fact, I get the impression that they have been slipped a mickey that made them forget that there are programs out there that are not web based, but I digress ... I could have done a regular config files be just a regular text file, but I figured, I might as well do it with xml like everyone else ...

Windows 2008 and long paths
Hi! The Vista shell has some support for paths longer than MAX_PATH (260 chars): http://blogs.msdn.com/michkap/archive/2006/12/13/1275292.aspx Does the 2008 shell have the same (or better) support? Kind regards, Thomas ...

Get paid while you get online!!
I found a great Internet company - Cashfiesta.com - that has created a product everyone can benefit from. They pay you while you work or play on your computer. All you need to do is keep their software - the FiestaBar=99 - active while you are online. They even pay you when your friends are using their computers. Unlike other companies, Cashfiesta gives you control over how much money you earn. They have an individual payrate based on the number of Special Offers you sign up for. As some of these offers are free, you can increase your payrate up to 33 times without spending a penny. It's...

Can't get auto-update (update) to install
Version: 2008 Operating System: Mac OS X 10.4 (Tiger) Processor: Power PC I've been trying to manually check for updates to Word 2008, and I get a &quot;critical update&quot; notice, asking me to install auto-update. When I try to install it, I cannot. It just keeps repeating the attempt, in an &quot;endless loop.&quot; What to do? <br> Thank you. ...

Spreadsheet getting corrupted
Hello All: I have a relatively large spreadsheet. I am getting errors (see after my signature line). What could be causing these errors? Is it that the spreadsheet is too large? Thanks Deguza -------------------------------------------------------- Microsoft Office Excel File Repair Log Errors were detected in file 'C:\Documents and Settings\deguza\My Documents\sales\Sales_2006_2007.xls' The following is a list of repairs: Global PivotTable report information was repaired due to integrity problems. Global PivotTable report information was repaired due to integrity problems. Glo...

Reg getting the next IV Document Number field !
Hi, I am creating a window in dexterity similar to the item transaction entry window (Transactions>Inventory> Transaction Entry). In the Item transaction Entry window, the Document number field defaults to the next document number when we move the focus to that field. I wanted to know if there is any function , or table that i can access to get the next document number in the new window that i am creating. Thanks, swetha -- swetha >In the Item transaction Entry window, the Document number field defaults to the next document number when we move the focus to that field.< T...

Get notified when Out of Office is on
I am using Outlook 2007. With 2003, when returning from leave, I used to get a notification that the Outlook out of office was still on and asking me if I wanted to switch it off. This reminder no longer appears with 2007. How can I switch this setting on so that I get the notification? "Mary Ann" <MaryAnn@discussions.microsoft.com> wrote in message news:ED5533A7-D0EA-41B8-B1A0-A9D15FB6FD98@microsoft.com... >I am using Outlook 2007. With 2003, when returning from leave, I used to get > a notification that the Outlook out of office was still on and asking me ...

Opening the help window
I have prototyped something before trying it for real in our application. I have this line in my prototype: ::HtmlHelp(GetSafeHwnd(), cHelpFile, HH_DISPLAY_INDEX, NULL); This opens the help system in a separate window, which I can always find later (with FindWindow) and direct to particular pages. Doing the above in the application gives me an unresolved external error, but I can't find anything to include that I'm not already including. MSDN doesn't mention what to include in the help page for HtmlHelp operation. What should I include? Or what am I missing? "GT&q...

Independent Dynamics Windows
Is there anyway (in the dex.ini or anywhere else) to set so that the Dynamics windows do not drop to the bottom automatically? -- Doug The short answer is no. This is a product of the new single document interface to bring consistency with other Microsoft desktop applications in v10. While this may seem annoying at the beginning, in the end it will be no different than working with other applications or upgrading to a new version of Windows. Example, when you create a new email in Outlook it opens a single document window and not a window within the Outlook shell. This same concept...

How do I get??
Sorry if this seems a fairly easy question to you guys. I have a spreadsheet and I need to get the current system time into a cell. The format of the time is hh:mm am/pm. Any assistance would be most helpful. Hi try =INT(NOW()) in this cell and format is to your needs -- Regards Frank Kabel Frankfurt, Germany PM wrote: > Sorry if this seems a fairly easy question to you guys. > > I have a spreadsheet and I need to get the current system time into a > cell. The format of the time is hh:mm am/pm. > > Any assistance would be most helpful. PM, in the cell you want pu...

Getting Control ID in Active X control
GetWindowLong return 0. You need to call GetDlgCtrlID from outside the activex control as the function available within the control returns an arbitrary value of zero. Take a look at this article http://xendra.ens.uabc.mx/~sinfante/loo/libro/ch17_4.htm particularly the paragraph preceeding the title "MFC and Ambient Properties". This really begs the question why you want the ID in the first place as activex controls have to be fully self containing to operate - with a few exceptions where sibling controls need to be able to locate each other. - Tim "ytv" <...

over VPN, it gets stuck when sending outgoing email
When I use VPN to connect to work from home, the outlook can not finish sending outgoing emails. The progress bar moves to the end but then stops there forever. It can never finish. The receiving of new incoming emails work fine. All other network functionality works, e.g. internet browsing, telnet, ftp, etc, all work fine. My system is win2k. I use linksys wireless DSL router. I'd appreciate any hint! Are you using Exchange server? I'd set up your mail profile to prompt you to work offline or online - when using VPN, work offline with scheduled syncs. If not using exchange, pos...