BSOD - PAGE_FAULT_IN_NONPAGED_AREA - can't boot to safe mode!

Hi,

I have a Toshiba Satellite laptop,  M105 S3004 with Windows Media (XP)
installed. 1G RAM 2.0Ghz cpu which has had it's share of problems..
mostly related to design issues I think, overheating video chip, but a
fan under the unit seems to have fixed that....   but I digress,
sorry.

I just installed Avast v5.0 on all my computers last night after the
initial unit I tried it on worked fine for a couple of days.. this
laptop was the last one I had to update and I'm not sure now if it was
rebooting on it's own before that or not...   but it started simply
rebooting cyclically.

Here's the symptoms... on bootup it would begin to start all the
programs that are set to start, but about halfway through I would get
the flash of BSOD and then it would reboot.. this happened many times
before I finally saw the option to "Disable auto restart on system
failure"..  duh..

prior to this I was able to get into Safe Mode and set it to run a
chkdsk on bootup and auto fix any problems  which it did, but now I
can't get into Safe Mode anymore... it freezes up with the last line
showing  as the mup.sys (I think) and then just sits there, so I don't
know what comes next, but that seems to be what it's freezing on.

I tried booting up holding down the Shift key, I seemed to think that
would just load minimal drivers, but that was wrong.    I tried
hitting the Pause/Break key hoping to be able to open up the msconfig
and get it into diagnostic mode, but to no avail.

The technical info at the bottom of the BSOD page is this:

***   STOP: 0x00000050 (0xA9100000,0x00000000,0x804dab3a,0x00000000)

***   000.fcl - Address A9100000 base at A90E40000, DateStamp 4705a53f

Beginning dump of physical memory
Physical memeory dump complete.
Contact your system administrator or technical support group for
further assistance.

-----------------------------------------------------------------------------------------
There is 2- 512M RAM chips and in reading about this error it seems
like it might be some bad memory.. would it do any good to swap them
or just take one out and see if it would boot up with only one at a
time??

I'm just about ready to just do a fresh install but I thought I'd make
one last effort to save this setup...   any wisdom?

thanks,
niteowl
0
niteowl
1/25/2010 11:16:05 PM
windowsxp.help_and_support 1192 articles. 0 followers. Follow

2 Replies
1356 Views

Similar Articles

[PageSpeed] 55

http://msdn.microsoft.com/en-gb/library/ms793437.aspx
and
http://aumha.org/a/stop.php#0x50
-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

<niteowl> wrote in message news:st7sl5l6jukdhoq9ibtjetg63t269h406j@4ax.com...
> Hi,
>
> I have a Toshiba Satellite laptop,  M105 S3004 with Windows Media (XP)
> installed. 1G RAM 2.0Ghz cpu which has had it's share of problems..
> mostly related to design issues I think, overheating video chip, but a
> fan under the unit seems to have fixed that....   but I digress,
> sorry.
>
> I just installed Avast v5.0 on all my computers last night after the
> initial unit I tried it on worked fine for a couple of days.. this
> laptop was the last one I had to update and I'm not sure now if it was
> rebooting on it's own before that or not...   but it started simply
> rebooting cyclically.
>
> Here's the symptoms... on bootup it would begin to start all the
> programs that are set to start, but about halfway through I would get
> the flash of BSOD and then it would reboot.. this happened many times
> before I finally saw the option to "Disable auto restart on system
> failure"..  duh..
>
> prior to this I was able to get into Safe Mode and set it to run a
> chkdsk on bootup and auto fix any problems  which it did, but now I
> can't get into Safe Mode anymore... it freezes up with the last line
> showing  as the mup.sys (I think) and then just sits there, so I don't
> know what comes next, but that seems to be what it's freezing on.
>
> I tried booting up holding down the Shift key, I seemed to think that
> would just load minimal drivers, but that was wrong.    I tried
> hitting the Pause/Break key hoping to be able to open up the msconfig
> and get it into diagnostic mode, but to no avail.
>
> The technical info at the bottom of the BSOD page is this:
>
> ***   STOP: 0x00000050 (0xA9100000,0x00000000,0x804dab3a,0x00000000)
>
> ***   000.fcl - Address A9100000 base at A90E40000, DateStamp 4705a53f
>
> Beginning dump of physical memory
> Physical memeory dump complete.
> Contact your system administrator or technical support group for
> further assistance.
>
> -----------------------------------------------------------------------------------------
> There is 2- 512M RAM chips and in reading about this error it seems
> like it might be some bad memory.. would it do any good to swap them
> or just take one out and see if it would boot up with only one at a
> time??
>
> I'm just about ready to just do a fresh install but I thought I'd make
> one last effort to save this setup...   any wisdom?
>
> thanks,
> niteowl 

0
Peter
1/25/2010 11:52:37 PM
On Jan 25, 6:16=A0pm, niteowl wrote:
> Hi,
>
> I have a Toshiba Satellite laptop, =A0M105 S3004 with Windows Media (XP)
> installed. 1G RAM 2.0Ghz cpu which has had it's share of problems..
> mostly related to design issues I think, overheating video chip, but a
> fan under the unit seems to have fixed that.... =A0 but I digress,
> sorry.
>
> I just installed Avast v5.0 on all my computers last night after the
> initial unit I tried it on worked fine for a couple of days.. this
> laptop was the last one I had to update and I'm not sure now if it was
> rebooting on it's own before that or not... =A0 but it started simply
> rebooting cyclically.
>
> Here's the symptoms... on bootup it would begin to start all the
> programs that are set to start, but about halfway through I would get
> the flash of BSOD and then it would reboot.. this happened many times
> before I finally saw the option to "Disable auto restart on system
> failure".. =A0duh..
>
> prior to this I was able to get into Safe Mode and set it to run a
> chkdsk on bootup and auto fix any problems =A0which it did, but now I
> can't get into Safe Mode anymore... it freezes up with the last line
> showing =A0as the mup.sys (I think) and then just sits there, so I don't
> know what comes next, but that seems to be what it's freezing on.
>
> I tried booting up holding down the Shift key, I seemed to think that
> would just load minimal drivers, but that was wrong. =A0 =A0I tried
> hitting the Pause/Break key hoping to be able to open up the msconfig
> and get it into diagnostic mode, but to no avail.
>
> The technical info at the bottom of the BSOD page is this:
>
> *** =A0 STOP: 0x00000050 (0xA9100000,0x00000000,0x804dab3a,0x00000000)
>
> *** =A0 000.fcl - Address A9100000 base at A90E40000, DateStamp 4705a53f
>
> Beginning dump of physical memory
> Physical memeory dump complete.
> Contact your system administrator or technical support group for
> further assistance.
>
> -------------------------------------------------------------------------=
-- --------------
> There is 2- 512M RAM chips and in reading about this error it seems
> like it might be some bad memory.. would it do any good to swap them
> or just take one out and see if it would boot up with only one at a
> time??
>
> I'm just about ready to just do a fresh install but I thought I'd make
> one last effort to save this setup... =A0 any wisdom?
>
> thanks,
> niteowl

Yes - it is most likely what comes after mup.sys like i8042prt.sys but
it varies - so I always start with something that is connected via USB
(external keyboard, mouse, etc.) so disconnect everything that is USB
(or one at a time) until you figure out what it is.

Do you recall installing any new hardware/software/updates related to
KB or mouse?  Any MS updates?  That could be the cause of your BSOD
and the hang in Safe Mode, but first you must boot somehow to fix it.

Describe the mouse, keyboard and any other external USB device
environment.  Wired, wireless, USB, PS2, printer, etc.

My first suspect is a USB mouse and you don't need a mouse to boot and
choose Safe Mode since the keyboard is available.  Will your system
boot in Safe Mode with no mouse?

Things are different if you are in a docking station, etc. but I would
start with the mouse no matter how it hooks up.



0
Jose
1/26/2010 2:52:06 PM
Reply:

Similar Artilces:

In form mode, how can I "go to" a specific record number
In the old 2003 version, all I had to do was put the number in the record section at the bottom and it would go to it. That no longer works on the 2007 version. Is there any way I can still find that record number I am looking for? The person who had the database before me deleted some records so the number at the bottom does not match the number at the top. On Nov 5, 1:13 pm, MEOW77 <MEO...@discussions.microsoft.com> wrote: > In the old 2003 version, all I had to do was put the number in the record > section at the bottom and it would go to it. That no longer works on the 200...

DEP settings change in the Boot.ini
(XP_SP2, SP3) Lets say this is my boot.ini file: [boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(4)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="XP Pro" /fastdetect /NoExecute=Optin multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP_HOME" /fastdetect /Noexecute=Optin I show the following: From Everest on the CPU: Data Execution Prevention (DEP, NX, EDB) -> (DEP is Supported) ---- CMD: wmic OS Get DataExecutionPrevention_Available output: DataExecutionPrevention_Available output: TRUE ---> (I ha...

bsod
xp home sp3 dual core 1 gb ram bsod irq unequal have looked in device manager all devices working properly no conflicts i have eclosed the event error log from applications source vss event id 5013 volume shadow copy service error,shadow copy writer removable storage manager called routine open ntms session W which failed with status 0x80070015(converted to 0x800423f3) source vss event id 12289 volume shadow copy service error,unexpected error creat fileW(\\?806d6172696f}.0xc0000000.0x00000003....). hr=0x8007000...

Using Exchange 2003 features in a mixed mode w/ Exchange 2000 with
Hi Group, I'm researching to find out is it possible to keep my user's email accounts using IM on Exchange 2000 and add Exchange 2003 to use the new features? Since IM was removed from Exchange 2003, when I create a new user I must choose between E2K or E2K3 servers, so whatever server I choose i will use those features. Any help would be appreciated! Thanks Dave You can have the user's mailbox on a 2003 server and have htier IM virtual server be on a 2k server... -- --Brian Desmond Windows Server MVP desmondb@payton.cps.k12.il.us www.briandesmond.com "dpcrensh...

Mode
If I have a list of say Part Qty FFF000 1 FFF001 2 FFF000 1 FFF000 1 FFF001 2 How do I for example get the mode of the qty where Part = FFF000. I have a list with over 5000 lines that I need a solution for! -- Crosswire ------------------------------------------------------------------------ Crosswire's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=8214 View this thread: http://www.excelforum.com/showthread.php?threadid=492637 Hi! Try this: Entered as an array using the k...

Windows 2008 R2 BSOD
Hi all, I've a machine with Windows 2008 R2 Standard Edition that is up and running from 3 months. From 5 days the server often (more times in a day) go in bluescreen and reboots. In the event log I only see this error: The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0x80000003, 0xe0872e04, 0xf187f9c4, 0x00000000). A dump was saved in: C:\WINDOWS\memory.dmp. The file is quite large... How can I solve this? On Tue, 25 May 2010 10:41:33 +0200, Andrea Caldarone wrote: > The computer > has rebooted from a bugcheck. The bugcheck was: 0x1...

KB971486 update results in BSOD during boot on Dell Latitude D630
Installation of patch for KB971486 via Windows update resulted in BSOD (0x0000007E) during boot in both normal mode and last known good configuration. Booting in safe mode also was not possible as the system hung with an empty pale blue background screen. The only possible resolution was booting from CD to access the recover console and run 'batch spuninst.txt' for the patch which did fix the problem although it's a rather painstaking process. System is a Dell Latitude D630, intel 965 graphics chipset, 2GB ram. Running XP Home SP2 with regular Windows updates prev...

Report Format changes after leaving design mode
I've just about finished setting up a new report, except for one field. It is meant to be located between two thick vertical lines, and under another label/text set. No matter what I do, the preview version puts this data and label (a date) at the bottom of that record's section, near the bottom line of data. I have seavel text boxes set up to to display data from seavel different fields below one another, without leaving gaps, one of which is large enough to change the vertical size of the record. the problem seems to be related to this text, but if that is true or how it is related, ...

STANDBY mode
Hi how to put the database to standby mode for log shipping: *** Error: The restore operation cannot proceed because the secondary database 'mydatabase' is not in NORECOVERY/STANDBY mode.(Microsoft.SqlServer.Management.LogShipping) Thanks... You can't. I.e., you need to re-do a prior database restore and get going from there. -- Tibor Karaszi, SQL Server MVP http://www.karaszi.com/sqlserver/default.asp http://sqlblog.com/blogs/tibor_karaszi <someone@js.com> wrote in message news:#ww1cVQpKHA.5224@TK2MSFTNGP05.phx.gbl... > Hi how to put the dat...

bsod error message
my daughter turned on her laptop and got the bsod at first it didint have any messages she was able to boot to windows and received a message that the user interface faulire in dll.msgnia.dll. then it wouldn't show a display she tried again and got bsod and this message PSN-list_corrupt. i googled but the only thing in english i could find was on PFN_list_corrupt. please help daughter is across state in college and needs laptop to work. she hasn't changed anything on it and it was working fine up to 3 days ago. thanks laurie sorry the code is PFN_list_corrupt. wh...

Cached Mode vs. Roaming Profiles
I am using roaming profiles on the network which I would like to keep. I have also changed the Sales staff over from PCs to laptops and I want to use Outlook 2003 in Cached Mode. My problem that when any of the Sales people log onto computers other than their laptops Outlook builds them an OST file on that computer. It would be very rare for someone with a laptop to have someone else log onto their laptop so I would like to force some setting or Group Policy that forces Outlook not to use Cached Mode on just that computer, but not affect the users setting on other computers. Is ther...

BSOD with 0X0000050 Page Fault in non-paged area running Anti-spyw
Adaware has led to the BSoD with codes as above. Any ideas what to do and where to start? -- ULM What are you doing in Publisher that causes this error message? -- JoAnn Paules MVP Microsoft [Publisher] ~~~~~ How to ask a question http://support.microsoft.com/KB/555375 "ulm" <ulm@discussions.microsoft.com> wrote in message news:3CA88B78-956A-485A-9BDA-E66238DFD9C2@microsoft.com... > Adaware has led to the BSoD with codes as above. Any ideas what to do and > where to start? > -- > ULM These errors may be caused by one or more of the following: .. Hardwa...

OWA boots my clients out
I have a problem that I can find no information to resolve. I have sucessfully setup SBS 2003. All patches have been applied to the O/S and to Exchange 2003. However, when my clients use OWA they are able to log in, but after about a minute of activity, they are kicked out with this message to log back in, "Your session has expired. To continue your work, you must log on again. Type your user name and password, and then click Log On." I have checked the inactivity time to live and it is set at 90 minutes! I am not using an ISA server on the box - just SBS 2003 Standard and...

EXchange IMF and safe sender
I am running Exchange 2003 sp2 with IMF built in. I need to find out is there any way to add a safe sender( or whitesenderlist) using IMF. We have a system that generate automatice notification and the IMF is blocking them the SCL level for the automatice email is sometimes 7 and sometimes 8. I do not want to change our SCL level. Is there anyway to add that smtp server in a safe sender list? Thanks Sn There is not a true whitelist within Exchange however if you add the smtp server to the global settings-message delivery- gloabl accept and deny list this should override all other s...

Use Cached Exchange Mode is "greyed out"
When using Outlook 2003 & Windows 2003 Terminal services the option for Use Cached Exchange Mode is "greyed out" even logged in as Administrator. Any Help Thanks Bill I don't believe it works on TS. -- Diane Poremsky [MVP - Outlook] http://www.poremsky.com - http://www.cdolive.com Outlook Tips: http://www.outlook-tips.net/ Expert Zone http://www.microsoft.com/windowsxp/expertzone Search for answers: http://groups.google.com Most recent posts to the Outlook newsgroups: http://groups.google.com/groups?as_ugroup=microsoft.public.outlook.*&num=30 "RX Bill"...

bsod
im getting this bsod bcode i have no idea what it is Problem signature Problem Event Name: BlueScreen OS Version: 6.0.6000.2.0.0.768.2 Locale ID: 1033 Files that help describe the problem (some files may no longer be available) Mini070810-01.dmp sysdata.xml Version.txt View a temporary copy of these files Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer. Extra information about the problem BCCode: a BCP1: 0000000C BCP2: 00000002 BCP3: 00000000 BCP4: 81C0AF3D OS Version: 6_0_6000 Service Pack: 0_0 ...

Exchange 5.5 'stuck' in Recovery Mode
We've recently had major issues with our Exchange server (5.5 running on NT4) at work in the past week or so. This required that the database be 'recovered' using eseutil. However, despite many reboots and service start/stops, everytime an Outlook client connects to the server, it reports that the server is in Recovery Mode. I was under the belief that recovery mode ran once and that was it (although it wasn't me who worked on the Exchange server so I'm not sure exactly what steps were taken). There is nothing in the event logs of the Exchange server regarding recov...

BSOD on boot
I recently started working on a friend's computer to try to fix his sound. After several attempts of various fixes, including cleaning the registry, I tried to uninstall the sound driver, restart, and then was going to install it again. Ever since I uninstalled it, I get bsods (page fault in non paged area, stop code 0x50) on boot. I get them when trying to boot from hard disk, or when trying to boot the vista repair disk (i also had a windows 7 repair disk that wouldn't boot without bsod). Then, i tried running a windows 7 installation disk, and that also blue screened (a...

Find last cell when in filter mode
With many thanks to Dave Peterson the following code finds the FIRST cell in Col G when the cells are in filter mode and even if the cell is normally unselectable, because it's locked, etc. I've tried, without success to alter this code to find the LAST Cell that has data in column M (when the same situation applies) and then to select the cell in the same row in Col G. Rob Sub FirstEntry() Dim myRngF As Range Application.Calculation = xlCalculationManual Set myRngF = Nothing On Error Resume Next With ActiveSheet.AutoFilter.Range Set myRngF = .Offset(1, 0).R...

KB971486 BSOD when booting
After running windows update yesterday I've been unable to reboot and get the BSOD(0x0000007E) in normal and last good configuration or a kinder, gentler empty pale blue screen that hangs when booting in safe mode. Using a Dell Latitude D630 with XPhome SP2. Never run into a problem with the windows updates before although I do them regularly. Needed to boot from CD and use recovery console to uninstall the patches. Removing KB971486 (and KB969947) fixed the problem. Not sure which one actually caused the problem as there wasn't much information on the BSOD. Interne...

BSOD 0x0000000A
I recently left to school and had my computer on to install updates but when I came back and wiggled my mouse to wake up my monitor something went blue for a second and the computer restarted and went into the BSOD with the error IRQL_NOT_LESS_OR_EQUAL (0x00000000, 0X00000002, 0x00000001 0x805DC11D) I am not able to boot in to safe mode directly but if I boot into recovery safe mode for some odd reason it works. Im running service Pack 3 Can someone please help me out Thank you Try (in recovery console), CHKDSK C: /p Once its thru,type: EXIT "Marco" wrote...

Junk filter grabbing emails from safe domains, people in my Addressbook, etc.!
I'm running Entourage 2008 on a Snow Leopard system. I've got Junk filter set to "Low", but it still grabs emails that are from people in my addressbook, in the safe domains list, etc. How do I convince it to take the safe domains list seriously? I'll have an email in the Junk mail folder, I'll mark it by hand as not junk, and minutes later, it's moved into the Junk folder again. What am I missing? Mike On 2/16/10 4:57 AM, Michael Levin wrote: > I'm running Entourage 2008 on a Snow Leopard system. I've got Junk > filter set to "...

Bad_pool_header (bsod)
I received the error msg BAD_POOL_HEADER when trying to access my disc drive for data. They will play audio fine. I recently installed a Linksys Range Expander WRE54G and now none of my computers 2 desk and 1 laptop dics drives can access data. I am running norton antivirus suite. I turned it off and received the same error msg. The msg stated it did a physical dump and gave me the info: STOP : 0X00000019 (0.00000020, 0X859f9A00, 0X 859A18, 0X1A030001) One desktop gives the BSOD msg, another desktop doe not see the disc, and one laptop gives the same BSOD BAD_POOL_HEADER msg. A...

interval for checking new mails on the Exchange server in online mode
Hello, could someone pls tell me how i can set the frequency of checking new mails on the Exchange server for Outlook 2000, when I'm in online mode? Thx and Rgds, Sandor Teglasy ...

windows boot manager- wont let systenm start
I have a Compaq Presario C700 laptop. When i tried starting it today this is what I got "Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1. Insert your windows installation disk and restart your computer. 2. choose your language settings, then click "Next." 3. click "Repair your computer." If you do not have this disc, contact your system administrator or computer manufacturer for assistance> File: \Boot\BCD Status: 0xc000000f Info: An error occurred while attempting to read the boot ...