System will not read over 2G ram

I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under sys 
info it says i still only have 2g,,, i have an XP,, i went to DELL and ran 
scan it shows the full 4g,,, any ideas?   Windows XP media center Edition, 
Version 2002, service pack 3  It dosent seem to run any better so i believe 
it is not using 2 of them and its not just a sys info error
0
Utf
2/3/2010 4:09:01 AM
windowsxp.general 3897 articles. 1 followers. Follow

11 Replies
815 Views

Similar Articles

[PageSpeed] 17

On Feb 2, 9:09=A0pm, OZ <O...@discussions.microsoft.com> wrote:
> I had 4 =A0 500m ram sticks=3D2gig,, i replaced them with 4 1g sticks,, u=
nder sys
> info it says i still only have 2g,,, i have an XP,, i went to DELL and ra=
n
> scan it shows the full 4g,,, any ideas? =A0 Windows XP media center Editi=
on,
> Version 2002, service pack 3 =A0It dosent seem to run any better so i bel=
ieve
> it is not using 2 of them and its not just a sys info error

Ok, you should know that the 32 bit O/S is capable of only addressing
3,25 GB.
That does not explain why you only see 2 GB.

What does you BIOS say as the machine is booting up ?
0
duke
2/3/2010 4:30:38 AM
OZ wrote:
> I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under sys 
> info it says i still only have 2g,,, i have an XP,, i went to DELL and ran 
> scan it shows the full 4g,,, any ideas?   Windows XP media center Edition, 
> Version 2002, service pack 3  It dosent seem to run any better so i believe 
> it is not using 2 of them and its not just a sys info error

Did you check the Dell web site, before doing this upgrade ?

At least one Dell computer, apparently has a 2GB limitation with
a 32 bit OS. And I suspect, what happens there, is any memory above
the 2GB address mark, is "hoisted" or remapped, to the 4GB+ part
of the address space. That means a 64 bit OS can use all the RAM,
while a 32 bit OS only gets to see the first 2GB (and the rest
is ignored). I didn't believe it, when I read the Dell web site,
but some customers commented it did work as the web page described it.
I've only seen one Dell model that works that way, and it has no option
in the BIOS screen, to do a better job when used with a 32 bit OS.

    Paul
0
Paul
2/3/2010 5:43:51 AM
Try this, go to

Start, Run, MSCONFIG, BOOT.INI, Advanced Options, Is /MAXMEM= checked?

If so, UNcheck it.

OZ wrote:

> I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under sys 
> info it says i still only have 2g,,, i have an XP,, i went to DELL and ran 
> scan it shows the full 4g,,, any ideas?   Windows XP media center Edition, 
> Version 2002, service pack 3  It dosent seem to run any better so i believe 
> it is not using 2 of them and its not just a sys info error

0
Bob
2/3/2010 1:45:35 PM
duke <nospama@3web.net> wrote:

>Ok, you should know that the 32 bit O/S is capable of only addressing
>3,25 GB.

Not exactly. The 32-bit OS has a 32-bit address space, that works out
to 4GB = 4,294,967,296. The OS has to use some of that to access your
video RAM (even if it's separate RAM mounted on the video card), your
BIOS, and a few other things. What's left over varies but is usually
around 3.25 to 3.5 GB. See http://members.cox.net/slatteryt/RAM.html

>That does not explain why you only see 2 GB.

No, it sure doesn't. I wonder if there's a BIOS setting that needs to
be made in this machine?

>What does you BIOS say as the machine is booting up ?

Good question.

-- 
Tim Slattery
Slattery_T@bls.gov
http://members.cox.net/slatteryt
0
Tim
2/3/2010 1:48:42 PM
On Tue, 2 Feb 2010 20:09:01 -0800, OZ <OZ@discussions.microsoft.com>
wrote:

> I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under sys 
> info it says i still only have 2g,,, i have an XP,, i went to DELL and ran 
> scan it shows the full 4g,,, any ideas?   Windows XP media center Edition, 
> Version 2002, service pack 3  It dosent seem to run any better so i believe 
> it is not using 2 of them and its not just a sys info error


I'm not sure why you can't see more than 2GB, but let me tell you this
regarding your comment that "it dosent seem to run any better":

It is *not* true that more RAM will always make your computer run
better. It's true only if you don't have enough RAM to run your
applications, so the page file is used instead of RAM.

How much RAM you need for good performance is *not* a
one-size-fits-all situation, and even 2GB is considerably more than
most people need. You get good performance if the amount of RAM you
have keeps you from using the page file significantly, and that
depends on what apps you run. Most people running a typical range of
business applications under XP find that somewhere around 512MB works
well, others need more. Almost anyone will see poor performance with
less than 256MB. Some people, particularly those doing things like
editing large photographic images, can see a performance boost by
adding even more than 512MB--sometimes much more.

If you are currently using the page file significantly, more memory
will decrease or eliminate that usage, and improve your performance.
If you are not using the page file significantly, more memory will do
nothing for you. Go to
http://billsway.com/notes%5Fpublic/winxp%5Ftweaks/ and download
WinXP-2K_Pagefile.zip and monitor your page file usage. That should
give you a good idea of whether more memory can help, and if so, how
much more.

-- 
Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
Please Reply to the Newsgroup
0
Ken
2/3/2010 2:33:54 PM
On Tue, 2 Feb 2010 20:30:38 -0800 (PST), duke <nospama@3web.net>
wrote:

> On Feb 2, 9:09�pm, OZ <O...@discussions.microsoft.com> wrote:
> > I had 4 � 500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under sys
> > info it says i still only have 2g,,, i have an XP,, i went to DELL and ran
> > scan it shows the full 4g,,, any ideas? � Windows XP media center Edition,
> > Version 2002, service pack 3 �It dosent seem to run any better so i believe
> > it is not using 2 of them and its not just a sys info error
> 
> Ok, you should know that the 32 bit O/S is capable of only addressing
> 3,25 GB.
> That does not explain why you only see 2 GB.



That 3.25GB is not the correct number. The number varies depending on
the hardware. Here's an explanation:

All 32-bit client versions of Windows (not just Vista/XP/7) have a 4GB
address space (64-bit versions can use much more). That's the
theoretical upper limit beyond which you can not go. 

But you can't use the entire 4GB of address space. Even though you
have a 4GB address space, you can only use *around* 3.1GB of RAM.
That's because some of that space is used by hardware and is not
available to the operating system and applications. The amount you can
use varies, depending on what hardware you have installed, but can
range from as little as 2GB to as much as 3.5GB. It's usually around
3.1GB. 

Note that the hardware is using the address *space*, not the actual
RAM itself. If you have a greater amount of RAM, the rest of the RAM
goes unused because there is no address space to map it to. 


-- 
Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
Please Reply to the Newsgroup
0
Ken
2/3/2010 2:35:13 PM
OZ wrote:
> I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,,
> under sys info it says i still only have 2g,,, i have an XP,, i went
> to DELL and ran scan it shows the full 4g,,, any ideas?   Windows XP
> media center Edition, Version 2002, service pack 3  It dosent seem to
> run any better so i believe it is not using 2 of them and its not
> just a sys info error

Perhaps 2GB is all your motherboard can recognize. What is the model and 
model number of your Dell? 


0
Daave
2/3/2010 5:24:55 PM
Which Dell model number is this?

"OZ" <OZ@discussions.microsoft.com> wrote in message 
news:20808B01-03B4-4027-AA67-8DFE8EE468B9@microsoft.com...
>I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under 
>sys
> info it says i still only have 2g,,, i have an XP,, i went to DELL and ran
> scan it shows the full 4g,,, any ideas?   Windows XP media center Edition,
> Version 2002, service pack 3  It dosent seem to run any better so i 
> believe
> it is not using 2 of them and its not just a sys info error 


0
John
2/3/2010 5:25:41 PM
Go to http://www.crucial.com and key in your computer make and model and you 
will get all the info
you need to populate your computer memory properly.
"OZ" <OZ@discussions.microsoft.com> wrote in message 
news:20808B01-03B4-4027-AA67-8DFE8EE468B9@microsoft.com...
>I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,, under 
>sys
> info it says i still only have 2g,,, i have an XP,, i went to DELL and ran
> scan it shows the full 4g,,, any ideas?   Windows XP media center Edition,
> Version 2002, service pack 3  It dosent seem to run any better so i 
> believe
> it is not using 2 of them and its not just a sys info error 


0
Unknown
2/3/2010 5:47:11 PM
On Wed, 3 Feb 2010 12:24:55 -0500, "Daave" <daave@example.com> wrote:

> OZ wrote:
> > I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,,
> > under sys info it says i still only have 2g,,, i have an XP,, i went
> > to DELL and ran scan it shows the full 4g,,, any ideas?   Windows XP
> > media center Edition, Version 2002, service pack 3  It dosent seem to
> > run any better so i believe it is not using 2 of them and its not
> > just a sys info error
> 
> Perhaps 2GB is all your motherboard can recognize. What is the model and 
> model number of your Dell? 


I also thought that perhaps that was true, but then I reread "i went
to DELL and ran scan it shows the full 4g."

-- 
Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
Please Reply to the Newsgroup
0
Ken
2/3/2010 6:47:32 PM
Ken Blake, MVP wrote:
> On Wed, 3 Feb 2010 12:24:55 -0500, "Daave" <daave@example.com> wrote:
>
>> OZ wrote:
>>> I had 4   500m ram sticks=2gig,, i replaced them with 4 1g sticks,,
>>> under sys info it says i still only have 2g,,, i have an XP,, i went
>>> to DELL and ran scan it shows the full 4g,,, any ideas?   Windows XP
>>> media center Edition, Version 2002, service pack 3  It dosent seem
>>> to run any better so i believe it is not using 2 of them and its not
>>> just a sys info error
>>
>> Perhaps 2GB is all your motherboard can recognize. What is the model
>> and model number of your Dell?
>
>
> I also thought that perhaps that was true, but then I reread "i went
> to DELL and ran scan it shows the full 4g."

Good point. 


0
Daave
2/3/2010 9:13:30 PM
Reply:

Similar Artilces:

Read newsgroups
Hello, is there a way to read and post articles (with attachments) from within VB.net (framework 3.5). Just don't know where to start with this!!! Some sample code would come handy. Thanks in advance! To be complete: I mean articles in newsgroups! * Q wrote, On 20-1-2010 22:32: > Hello, > > is there a way to read and post articles (with attachments) from within > VB.net (framework 3.5). > > Just don't know where to start with this!!! > > Some sample code would come handy. > > Thanks in advance! It's not supported by de...

Outlook 2003 Reading Pane
Is there a way to rearrange how the From, To, Subject header fields are displayed in the Reading Pane? Can the font size for these headers be changed even? I have just migrated from Outlook Express to Outlook 2003 and find that the headers in the Reading Pane takes up quite a bit of room on the screen, where as OE is a simple 2-liner headers with the From and To fields on the 1st line and Subject on the 2nd. Any help is appreciated, thanks! Twinkyz You can actually remove them completely if you'd like. Just right click in the small dark gray border round the reading pane and choose ...

"System Administrator" message
Morning all, trying to setup rules on my postmaster mailbox that will color or flag some of the "System Administrator" message. Here is what I would to do & what I have tried so far. Trying to colored or flag any "System Administrator" message got a NDR due to the mailbox being full. What I have done so far, made a rude that will flag a message that with the text in the subject or body that says "mailbox is full" but it will not work. Also tried doing the same thing so it will color the text something other than black but that doesn’t work too. Did so...

Free and Busy info will not show in outlook 2003
We have recently converted from outlook 5.5 to exchange server 2003. we were using replication for free/busy info to come across the old server to the new. now that the old server has been taken offline the Calendar is stating that it is "unable to update free/busy data. The contents of this public folder are currently unavailable. Either the MS Server computer servicing this public folder is down or the public folder has not been replicated to this site" i'm sure i just need to get this to point to the right spot on the new server...I just don't know where to get this d...

Will reseting workflow lose processes?
We have several rules that have wait statements hence we may have dozens (or more) of processes that are active and waiting. If I need to reset IIS and workflow to add a new custom assembly, will we loose any of those processes that are waiting or will they pick right back up when workflow restarts? Thanks for any answers. Greg they will continue on...restarting IIS and the workflow service will not reset or stop the workflows ======================= John O'Donnell Microsoft CRM MVP http://codegallery.gotdotnet.com/crm "gstat" <gsergeant@statsoft.com> wrote in mess...

very basic MS access 2007 (button click no read issue)
I added 2 text fields and a button to a form in MS access 2007. and i went to the code builder and tried to add values to the text fields . ex: textBox1.text = "name" i coded this to the button click event.. but some times after i get an error.. the button click property never works... so i have to create a new form and redo it. can some one tell me why this is hapenning , and tell me a way to prevent this.. In Access, you can only use the text property if the control has the focus. Instead, try: textbox1 = "Name" or textbox1.Value = "...

(XML) HTTP(S) in the Auto-lead Data READING using ASP / XML
Hi Here is the STEPS/METHOD my service provider sends the calling customer numbers captured : Export Method - HTTP 1. The partner provides Who’s Calling with a URL address to direct the data t the partner 2. Call Sync exports the call record data (XML) HTTP(S) in the Auto-lead Dat Format (ADF) 1.0 3. The partner system receives the data at the desired URL 4. The partner responds with an acknowledgement back to Call Sync. Th following is an example of an acknowledgement <result> success! </result 5. The partner URL also accepts a variable called ping in the query string an responds w...

How to make a tab read only
Hello Guys, I know how to make tabs diabled, but how do I make it read only? I"m assuming that you are looking at making all the fields on the tab read-only? If that's the case you can do that within the UI. Just open the Form in the Customization section of CRM, then open each field on the form and check the Read-Only checkbox. You can also do this with JavaScript in the Form's OnLoad() event. "e" wrote: > Hello Guys, > > I know how to make tabs diabled, but how do I make it read only? ...

How to read HTML "PARAM" value from Active X control
I am now writing VB6 Active X control that need to read back dynamic settings from HTML page PARAM like following: <OBJECT ID="UserControl1" classid="clsid:8D448F66-8D94-45FA-B31E-8096D82EE64F" <PARAM NAME="HOSTNAME" VALUE="www.hostname.com"> </OBJECT> How can I read back the HOSTNAME value from my vb6 code ? Thanks in advance. Rgds, Kenneth. ...

Which is better: Word or Outlook to send email? Read on...
There seems to be a difference in image quality when I get emails that were sent directly from Word as opposed to using Outlook to do an "Insert" "Picture". I've heard that Word changes the format of .jpg and .gif images once they are inserted in Word, and that is the reason. Anyone have any ideas on this? Is it generally just better to stick with Outlook when you want to send an HTML email instead of using Word. thx! Scotty I don't know about either method *looking* better or not. I do know that I see far more problems with email regarding using Word ...

Missing from System Manager ?
Hi all, I did a bad thing. Ran exmerge 2000, I have a 2000 exch server. Anyway, all seems normal, still have all mailboxs and public folders but when I go into exchange system manager, when you go to servers i cant see any of the mailboxs, its as if its all disappeared. When I go to protocols there is only x400 and nothing else like http pop smtp etc. OWA is still working perfect however!? Strange thing, mailboxs are working fine, i have a few gig worth of info store 40+ users. When running exmerge i wanted to extract a mailbox to a .pst but it popped up error cant read AD info. (I eventual...

Formulas sometimes will not work in a Column or cell?
I am perplexed a bit with an annoying problem that is user error I am sure: Most of the time, I can go to a cell and type in =F8+G8 and I get wonderful number that comes out. But other times the output will be "=F8+G8" and the whole column is that way? I think that this is because the column is text format.. so I select the column and format for Numeric- but nothing happens I still get "=F8+G8"- What can I do to format that column so I can do some formulas? Thanks brent You're correct about the cell being formatted as text. But it's not enough to just chang...

Will ON 2010 beta expire?
I would like to ask two questions: 1. After the 30 day trial period, what will happen? Will we be not allowed to make any entry anymore and convert back to 2007? 2. Is it possible to convert 2010 beta to 2010 TP version? I used the TP version and converted them to beta version. Can I now convert back to the TP version? The current beta version expires on October 31, 2010. At that point it won't function anymore. If you haven't converted your notebooks to Office 2010 version then you'll be able to reinstall OneNote 2007 and use it if you like. Or you co...

Retrevial of Outlook data after a system crash
My windows XP system crashed and i had to do a system recovery. This worked great saving all of my data EXCEPT my data in outlook. No record of past emails, no tasks, no calendar, no contacts. Is this stuff still saved somewhere? Can I get it back? On Sat, 26 Feb 2005 17:09:02 -0800, MtHood <MtHood@discussions.microsoft.com> wrote: >My windows XP system crashed and i had to do a system recovery. This worked >great saving all of my data EXCEPT my data in outlook. No record of past >emails, no tasks, no calendar, no contacts. Is this stuff still saved >somewhere?...

CRM 4.0 System Views
Hello, I'm trying to find the system views such as "active contacts" or "No Orders - Last 6 Months" in the database from CRM. It must be either views or filters... but they must be somewhere in the database. I have no clue where it is and can't find it. Could anyone please give me a little hint? Greets Falko Check the Table "savedquery" ------ Aamir Blog : http://mscrmsupport.wordpress.com/ ...

Can not Read Excel files
Hi, I am writing for my boss having trouble. She has a relatively new computer, Windows XP, and has Quattro Pro installed. However, she is working on group projects with people who have Excel and she can not read any of their files. I suggested the free viewer download from Microsoft but it doesn't seem to be supported by Windows XP. Any ideas? Thanks!! It is supported and works well "Elizabeth" <anonymous@discussions.microsoft.com> wrote in message news:352f01c4293e$94c90650$a501280a@phx.gbl... : Hi, I am writing for my boss having trouble. She has a : relatively...

Two stores listed in System Configuration folder
Hello, We migrated from an Exchange 5.5 single-server installation to a Exchange 2003 single-server installation. We think we have correctly moved all data and roles to the new exchange 2003 server. We have been using the 2003 for over 6 months with no problems. Our old server is still listed under the "Servers" folder but we don't see much more evidence of the old server than that. We are ready to delete the old 5.5 server from the directory following the instructions in the MS KB articles. The physical server is no longer available. My question/concern is this: Under ...

Reading data from cells on a worksheet into a textbox
How do you read data from cells on a worksheet into a textbox on a data entry form? ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ something like :- mystring = ActiveSheet.Range("A1").Value Me.TextBox1.Text = mystring ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ ...

System Attendant's task blocked
Hi, I am getting an error for system manager (below). Any ideas. Event Type: Error Event Source: MSExchangeSA Event Category: General Event ID: 1031 Date: 3/5/2007 Time: 3:25:12 AM User: N/A Computer: MAIL1 Description: One of the System Attendant's task is blocked. Function: Mailbox Manager For more information, click http://www.microsoft.com/contentredirect.asp. ...

reinstalling operating system. is new product key needed.
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I have been having many problems with my mac. It's the house computer and everyone uses it. I am thinking about starting fresh and reinstalling the operating system. If I proceed as planned will i use up one of my MS Office produce keys. In article <59b770f5.-1@webcrossing.caR9absDaxw>, <cag303@officeformac.com> wrote: > I have been having many problems with my mac. It's the house computer and > everyone uses it. I am thinking about starting fresh and reinstalling the > operating system. ...

Will SOMEBODY Please respond to this post!
I WANNA KNOW: somebody tell me what the hell does this mean: acs = ThresholdDet() I WANNA KNOW: help me figure out why the software is called "Access" AND I WANN KNOW: Is it possible for me to become an MVP? And how do I block messages from a particular user? Is there a way to identify a user's IP address, and block this IP address so that message doesn't show up in my Outlook Express? See below. Trey Davis wrote: > I WANNA KNOW: > > somebody tell me what the hell does this mean: > > acs = ThresholdDet() It means you are setting the variabl...

How much RAM should an Exchange server have?
A lone E2K or E2K3 database server with 250 users/mailboxes to be more precise. What about a front-end server? Try this site as it has some guides to Exchange Sevrer sizes. http://h71028.www7.hp.com/enterprise/cache/3844-0-0-225-121.html "Jay" wrote: > A lone E2K or E2K3 database server with 250 users/mailboxes to be more > precise. > > What about a front-end server? > > > > Couple gig is probably quite sufficent for your needs. -- Thanks, Brian Desmond Windows Server MVP www.briandesmond.com "Jay" <JJay@jalopy.com> wrote in...

Change everybody's preview pane setting to mark as read
I keep getting read receipts which say "messages was deleted without being read" because some people in my organisation use the preview pane. The procedure to turn in the option which will "mark items as read when viewed using preview pane" will solve all this. My question is : Is there a way to turn this "mark as read..." setting on globally for every Outlook user in my organisation? (I've seen a command line switch the will take away the preview pane altogether but I don't want to do that, maybe something similar exists that will solve my pro...

Unread messages showing as "read"
We are having trouble at our office with emails coming in and automatically going to "read" status. The "Mark all as read" option is not checked and we can not figure out why this might be happening. Any ideas? -- JosephG "JosephG" <JosephG.3f50832@outlookbanter.com> wrote in message news:JosephG.3f50832@outlookbanter.com... > We are having trouble at our office with emails coming in and > automatically going to "read" status. The "Mark all as read" option is > not checked and we can not figure out why this might be happ...

System has recovered from a serious error
On every startup I get this alert. The error signature is: BCCode: 400000080 BCP1: 000000 BCP2: 000000 BCP4: 00000000 osver: 5_1_2600 SP:0_0 Product: 768_1 and if I uplug my printer or go to Add Hardware I get a shutdown and restart. Appreciate any ideas. Thx ...