NTDetect Failed

When starting my PC using Windows XP, I get the following error: NTDetect 
Failed.  This can be repaired using the installation CD however, I cannot 
locate the CD. Is it possible to download this Installation / Repair file to 
a CD from Microsoft or another safe location?
-- 
marty
1
Utf
1/21/2010 10:49:01 PM
windowsxp.general 3897 articles. 1 followers. Follow

5 Replies
1578 Views

Similar Articles

[PageSpeed] 48

marty wrote:
> When starting my PC using Windows XP, I get the following error: NTDetect 
> Failed.  This can be repaired using the installation CD however, I cannot 
> locate the CD. Is it possible to download this Installation / Repair file to 
> a CD from Microsoft or another safe location?

Does your computer have a floppy drive?  If yes you can make a boot 
floppy and use it to boot the computer:  http://www.nu2.nu/bootdisk/ntboot/

John
0
John
1/22/2010 5:12:13 AM
On Jan 22, 12:12=A0am, John John - MVP <audetw...@nbnot.nb.ca> wrote:
> marty wrote:
> > When starting my PC using Windows XP, I get the following error: NTDete=
ct
> > Failed. =A0This can be repaired using the installation CD however, I ca=
nnot
> > locate the CD. Is it possible to download this Installation / Repair fi=
le to
> > a CD from Microsoft or another safe location?
>
> Does your computer have a floppy drive? =A0If yes you can make a boot
> floppy and use it to boot the computer: =A0http://www.nu2.nu/bootdisk/ntb=
oot/
>
> John

That will fix it?
0
Jose
1/22/2010 1:03:17 PM

"Jose" <jose_ease@yahoo.com> said this in news item 
news:64a0bde7-2521-4296-92d1-2af5b87d9336@l19g2000yqb.googlegroups.com...
> On Jan 22, 12:12 am, John John - MVP <audetw...@nbnot.nb.ca> wrote:
>> marty wrote:
>> > When starting my PC using Windows XP, I get the following error: 
>> > NTDetect
>> > Failed.  This can be repaired using the installation CD however, I 
>> > cannot
>> > locate the CD. Is it possible to download this Installation / Repair 
>> > file to
>> > a CD from Microsoft or another safe location?
>>
>> Does your computer have a floppy drive?  If yes you can make a boot
>> floppy and use it to boot the computer: 
>> http://www.nu2.nu/bootdisk/ntboot/
>>
>> John
>
> That will fix it?

No, it won't but it will give the OP full access to the hard disk. He then 
needs to obtain ntdetect.com from some other WinXP PC - if, in fact, the 
file is missing. It is just as likely that the hidden file c:\boot.ini is 
damaged or missing. If so then the boot CD mentioned by john will allow him 
to fix boot.ini. 

0
Pegasus
1/22/2010 3:22:59 PM
Thanks guys, I have a floppy drive so, I'll make the boot floppy and have a 
look for the files possibly missing. c:\boot.ini does actually sound more 
like the problem.

Regards.
0
Utf
1/22/2010 5:51:01 PM
Jose wrote:
> On Jan 22, 12:12 am, John John - MVP <audetw...@nbnot.nb.ca> wrote:
>> marty wrote:
>>> When starting my PC using Windows XP, I get the following error: NTDetect
>>> Failed.  This can be repaired using the installation CD however, I cannot
>>> locate the CD. Is it possible to download this Installation / Repair file to
>>> a CD from Microsoft or another safe location?
>> Does your computer have a floppy drive?  If yes you can make a boot
>> floppy and use it to boot the computer:  http://www.nu2.nu/bootdisk/ntboot/
>>
>> John
> 
> That will fix it?

It will allow the user to boot the the Windows installation and then 
replace NTDETECT.COM and see if things change.  It only takes a couple 
of minutes to create a boot floppy and try it.

John
0
John
1/22/2010 9:34:24 PM
Reply:

Similar Artilces:

Office Enterprise 2007 failed to reinstall
Enterprise was uninstalled with intention to reinstall after Outlook window failed to open. Installation from cd now gives "error 1935. An error occurred during the installation of assembly component {837BF1EB-D770-94EB-A01F-C8B3B9A1E18E}. I also tried safe mode with command prompt and still got the same results. Any ideas? Not knowing if you have a legal version,I can safely tell you the following Free phone support from MS for Office Enterprise customers. Please have all your needed documentation on hand including the VL and the Volume License holders number that ...

assertions failing
As I have been developing my mfc dialog I have run into a strange problem. I added a new button, check and text box and set up an event handler or two. My project builds and compiles, but when I try to run it, two debug assertions fail and I can't understand how they could fail this time. first one is in wincore.cpp line 331 and it is the assertion: ASSERT(FromHandlePermanent(hWndNew)==NULL); The second one is also inwincore.cpp line 4892 ASSERT(oldWndProc!=AfxGetAfxWndProc()); I can't understand how anything I could have done would break these assertions, but I also don&#...

NTDetect Failed
When starting my PC using Windows XP, I get the following error: NTDetect Failed. This can be repaired using the installation CD however, I cannot locate the CD. Is it possible to download this Installation / Repair file to a CD from Microsoft or another safe location? -- marty marty wrote: > When starting my PC using Windows XP, I get the following error: NTDetect > Failed. This can be repaired using the installation CD however, I cannot > locate the CD. Is it possible to download this Installation / Repair file to > a CD from Microsoft or another safe location...

Why Failed?????
I got the Address of ExtTextOutW of GDI32.dll,the Address is lower then 0x80000000. Then Change the memory protection property to PAGE_EXECUTE_READWRITE. Copy some word into the beginning that Address. But It's failed.The System break down. WHy? The corresponding code is here: FARPROC pTxtCode; HMODULE hMGDI=GetModuleHandle("GDI32.Dll"); pTxtCode=GetProcAddress(hMGDI,TEXT("ExtTextOutW")); BOOL bR=VirtualProtect(pTxtCode,32,PAGE_EXECUTE_READWRITE,&SourceOld); BYTE HookCode[8]; //the content of HookCode is a jump asm code: // HookCode[0]=FFh // HookCode[1]=78h...

Error message "The connection to the server has failed. Account: 'mail.xxxx.com', Server: 'mail.xxxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"
When I setup the mail account, the account can send and receive email. BUT, when I setup the email account in home it cant send email, but it can receive email and show the following error message: "The connection to the server has failed. Account: 'mail.xxxx.com', Server: 'mail.xxxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E" What can I do? Brian Brian, It sounds like you have a firewall blocking port 25.try to telnet to a mail server out on the internet and see what happens. If your firewall is blocking ...

5.5 to 2003 migration fails
I set up a new 2003 server as a new AD. I migrated the user accounts from my NT4 domain using ADMT.I installed exc2003. I am now trying to migrate the mailboxes from a exc5.5 NT4 domain to the new AD with a new organization. I step through the exchange migration and select the mailboxes I want to migrate. It completes, but with errors. No malboxes are migrated. The event log says that it can not create the account and that it could not find the mail box. What I would realy like to do is perform a replication of the mailboxes between the two servers until I turn off the 5.5. That is how I upgr...

restore fails
actually, restore does not even start!!! Let me see if I have this correct... I am running Vista Home Premium. I have been using "Microsoft Backup and Restore" to backup my system on a regular basis. Start>Control Panel>Backup and Restore Now today, I wanted to restore the last full backup. I keep selecting files and folders to restore, looking for the button that says "GO". Do I have this correct? I can backup but I cannot use that backup? I cannot restore? Surely I misunderstand. Charles ...

Publisher fails install
While attempting to install MS Publisher 2003 on a XP Pro box with SP2 the install gets to about 90 % then begins to roll back without installing. Any ideas on this. I also copied the cd to the C drive but had the same results. Do you have an anti-virus program? How to use Office programs with the Norton AntiVirus Office plug-in http://support.microsoft.com/default.aspx?scid=kb;en-us;329820. -- Mary Sauer MS MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Frank F" <Frank F@discussions.microsoft.com> wrote in message news:1B3FA9AE-3E8D...

Does Windows 7 need ntldr, ntdetect.com files?
Does Windows 7 need ntldr, ntdetect.com files? On Tue, 19 Jan 2010 18:38:43 -0800, Peter <peter@nomorenewspamin.ca> wrote: >Does Windows 7 need ntldr, ntdetect.com files? I want to dual boot Windows 7 with Windows xp. Peter wrote: > Does Windows 7 need ntldr, ntdetect.com files? > No. WinXP was the last Microsoft workstation OS to use those files. -- Bruce Chambers Help us help you: http://www.catb.org/~esr/faqs/smart-questions.html http://support.microsoft.com/default.aspx/kb/555375 They that can give up essential liberty to obtai...

launch Excel failed
I have a Excel spreadsheet to run function and retrieve data from Access database. My Excel is able to launch MS Access, but one machine is failed to run it automatically. I can manually run the MS Access application and the Excel still can run the function and get data. I would like to run the MS Access application automatically. what could be problem? Is it posssible the machine missing some dll? If yes, Excel can get data from database. The code is failed when the Excel open ADO connection. Your information is great appreciated, hi, Souris wrote: > The code is failed when th...

Why SetupDiEnumDeviceInterfaces fails after SetupDiGetClassDevs success?
I have a strange problem with the "classic" device interface enumeration code (see below). It works on all WinXP machines we tried it on, except one. Unfortunately that is a customer's machine so I can't hack it freely, need some concrete ideas to act upon. In short, I call SetupDiGetClassDevs(&MY_GUID,... DIGCF_INTERFACEDEVICE) to get devices with my interface. There is exactly one such device, created by my driver. This call returns success. Then I call SetupDiEnumDeviceInterfaces again for my interface GUID - and it fails with GetLastError=ERROR_NO_MORE_ITEM...

Commerce FAIL
Operating System: Mac OS X 10.4 (Tiger) Processor: Intel Here it is like 730 and I have a deadline for a design project and I'm forced to use the new version of PowerPoint. Fine. I will buy the software, because as much as I resent it, I know eventually I will have to buy Office 2008. So I go to find out where I can download it. It's possible that I was looking in all the wrong places, but to the best of my knowledge it can't be downloaded and registered like every other piece of software in the universe. So here I am. I want to buy your product, and I CAN'T. I'm sure the...

updates fail
i get update has failed code 646. what can i do to resolve this problem. johnsal19 wrote: > i get update has failed code 646. what can i do to resolve this > problem. If english is not your primary language, you may want to post someplace where you can use your primary language. Either way - a little information would be advised from you... Operating System? Service Pack? Architecture? List of the updates KB######'s? What AntiVirus you have installed? What you have tried in order to fix this issue yourself? When was the last time you got updates properly? Start...

FindResourceEx fails.
Hello I cant the the following function to work. FindResourceEx returns NULL. TRACE prints 1814 as error. m_wLanguage is 1053, and I got swedish as a lang in my resourcefile. const char* CResourceLoader::GetString(int nId) { HRSRC hResource = FindResourceEx( NULL, RT_STRING, MAKEINTRESOURCE(nId), m_wLanguage); TRACE("%d\n", GetLastError()); if (!hResource) { char szString[512]; LoadString(NULL, nId, szString, 512); return szString; } else return (const char*)LoadResource(NULL, hResource); } Jonas > I cant the the following function to work. FindResourc...

Re: connection fails daily
On 18/12/2009 23:42, fcsark9handler wrote: ????????? *What* did the poster write? -- Dave (Sometimes man stumbles over the truth ...... Sir Winston Churchill) ...

Quick Campaigns are failing
Quick campaigns used to work for us but don't anymore. I get the following error after creating the quick campaign: This Quick Campaign could not be performed due to an error: 0x80131500. For more information, contact your system administrator. with the "Status Reason = aborted" I've searched everywhere for this error but can't find anything. Has anyone seen this before? The only change I made to the server was to use the rule deployment wizard but I also did this on another CRM installation server and Quick Campaigns still work there. Update to this: ...

Consistency Check fails and fails and fails ...
Hello all last Tuesday, we had a Blue Screen on our Home Directories server. After having it restarted, I got a DPM error, thus needing a Consistency Check. Today, one week later, I did 30 Consistency Checks, all having failed with all kinds of errors: - DPM encountered an error while performing an operation for \\?\Volume{83986761-1bce-4d28-bf4c-25bf9d86a50f}\HomeDirectories\K... (ID 2033 Details: The system cannot find the file specified (0x80070002)) - DPM encountered an error while performing an operation for \\?\Volume{83986761-1bce-4d28-bf4c-25bf9d86a50f}\HomeDirectories\G...

Why is collection failing?
I'm creating a wrapper class for a collection object, mainly so I can test whether a given records exists. I'm baffled as to why I'm getting "Invalid procedure or argument" in the exists function when I try to extract the value, whether it actually exists or not. I've tried collection.item and collection(item), same result. BTW, the values are numbers that I convert to strings. Option Compare Database Option Explicit 'this class object extends the collection object to include an 'exists' boolean function Private colStatus As VBA.Collection Private S...

CreateDirectoryW fails
Hi I want to create a directory with more then 300 characters. I am using the CreateDirectoryW function and prepending \\?\ to the path for eg.. CreateDirectoryW("\\\\?\\C:\\Temp\\..." some long name but the function fails with error 123. What could be the problem. I am working on Windows 2000. Regards Jakir Would it hurt to tell us what error 123 means? (I looked it up and it says the fllename syntax is illegal). Give your code snippet below, I'm not surprised. Take a look at CreateDirectoryW. What is its argument type? A Unicode string. So you should supply a Unic...

Users failing to log in to Exchange on some PCs but not others.
Last week a number of laptop users reported that whenever they run Outlook 2002 to access exchange they are being prompted with a login dialogue. As they are already authorised network users this should not be happening. I took the most important users laptop and checked the settings to find everything was OK. I started a test profile and tried to set up the user there. Same problem. I went to another PC and set up a new profile and accessed exchange immediately. Back at the laptop, I reinstalled the Outlook Suite, The Network components and anything else I could think may be at fault, but sti...

Operation Failed error
When I attempt to send a worksheet via email (Outlook 2000) I get "Operation Failed" error. Any ideas? ...

Report Load Failed
when i deploy my project, crystel report have an error "report load failed".This project made in C# desktop application 2008. In solution, there is no error beacuse the crystel report path work well in solution but no well in deployment. ...

Excel fails to save properly
I have a daily exercise in which I copy a web-based datagrid and paste it into an Excel workbook. It's typically up to 6,000 rows +/- and 15 columns wide. It takes a while to paste. After that I block format remove text-wrap and adjust row height and column widths to fit, change the worksheet tab to a description name, then attempt to SAVE AS "XXXX_YYYY-MM-DD.XLS". At this point the worksheet usually becomes unresponsive but not always. If I close Excel and then reopen it, the recovered file can eventually be repaired and saved. Is this a known problem? I suspect th...

FAiled instalation of Exchange 2003
I have just arrived on site and found some one has tried to install exchange 2003 in the domain and then just deleted all the objects before they left. This is now causing great problems, as I have reinstalled exchange 2003 but it, believes that there is a virtual site "old server name” and I can not get rid of it. Every time I create a mail box it does not appear anywhere. Could anyone point me at an article that shows you how to undo all forest and domain preps from your AD so that I may redeploy this server in a working state? I have removed my new server by running the remoevor...

MFC/MDI App fails with "An invalid argument was encountered." on click File menu item.
A message is popping up "An invalid argument was encountered." when the user clicks on the File menu item. I have an MDI app and it appears that the message occurs before any document is selected. When a document file has been opened, the message also pops up, again when the File menu is clicked. The file menu itself never opens. I found the place in VS .NET 2005 that is producing the message: - afxres.rc with the line: AFX_IDS_INVALID_ARG_EXCEPTION "An invalid argument was encountered." The code that uses this seems to be in except.cpp as: IMPLEMENT_DYNAMIC(CInv...