CD does not start

After installing XP on a new disk everything appeared normal. I was able 
to install a few applications from their cds. Then I attempted to 
install an application from a downloaded file, but it did not work. So I 
installed MS frame works and windows installer. Then I was able to 
install the application from the downloaded file.
When I attempted to install another application from its cd (with 
autorun), nothing happened, namely it fail to start. If I force the 
setup.exe from Explorer, the error message shows up: "the application 
configuration is incorrect".
Thinking for unknown reasons some damage might have happened to OS 
files, I tried to repair the possible OS damage, I booted from XP cd and 
  attempted to repair using R. It proceeded almost like a new 
installation. But the problem is persisting. This problem happens to 
other application cds (including mobo cd),  too, indicating that the 
problem has nothing to do with kinds of applications but that it results 
from the OS's mechanism.
Can someone tell me what is going on and how I can fix it? What is the 
application configuration?
0
Beyond
11/15/2009 3:08:22 AM
windowsxp.general 3897 articles. 1 followers. Follow

5 Replies
941 Views

Similar Articles

[PageSpeed] 23

SP2
As I stated there was no problem until I installed an application from 
the downloaded installation file. Therefore SP version does not seem to 
be the cause of the problem. In fact I installed drivers for onboard 
devices (Ethernet, audio, etc) from the cd for the mobo after xp 
installation.

Mark Adams wrote:
> 
> "Beyond X" wrote:
> 
> 
>>After installing XP on a new disk everything appeared normal. I was able 
>>to install a few applications from their cds. Then I attempted to 
>>install an application from a downloaded file, but it did not work. So I 
>>installed MS frame works and windows installer. Then I was able to 
>>install the application from the downloaded file.
>>When I attempted to install another application from its cd (with 
>>autorun), nothing happened, namely it fail to start. If I force the 
>>setup.exe from Explorer, the error message shows up: "the application 
>>configuration is incorrect".
>>Thinking for unknown reasons some damage might have happened to OS 
>>files, I tried to repair the possible OS damage, I booted from XP cd and 
>>  attempted to repair using R. It proceeded almost like a new 
>>installation. But the problem is persisting. This problem happens to 
>>other application cds (including mobo cd),  too, indicating that the 
>>problem has nothing to do with kinds of applications but that it results 
>>from the OS's mechanism.
>>Can someone tell me what is going on and how I can fix it? What is the 
>>application configuration?
>>.
>>
> 
> 
> What Service Pack level are you at? You may need to go to Windows Update and 
> get additional updates to .net Framework. You said the mobo CD doesn't run; 
> how did you install the mobo drivers?
0
Beyond
11/15/2009 5:58:01 AM

"Beyond X" wrote:

> After installing XP on a new disk everything appeared normal. I was able 
> to install a few applications from their cds. Then I attempted to 
> install an application from a downloaded file, but it did not work. So I 
> installed MS frame works and windows installer. Then I was able to 
> install the application from the downloaded file.
> When I attempted to install another application from its cd (with 
> autorun), nothing happened, namely it fail to start. If I force the 
> setup.exe from Explorer, the error message shows up: "the application 
> configuration is incorrect".
> Thinking for unknown reasons some damage might have happened to OS 
> files, I tried to repair the possible OS damage, I booted from XP cd and 
>   attempted to repair using R. It proceeded almost like a new 
> installation. But the problem is persisting. This problem happens to 
> other application cds (including mobo cd),  too, indicating that the 
> problem has nothing to do with kinds of applications but that it results 
> from the OS's mechanism.
> Can someone tell me what is going on and how I can fix it? What is the 
> application configuration?
> .
>

What Service Pack level are you at? You may need to go to Windows Update and 
get additional updates to .net Framework. You said the mobo CD doesn't run; 
how did you install the mobo drivers?
0
Utf
11/15/2009 6:10:02 PM

"Beyond X" wrote:

> SP2
> As I stated there was no problem until I installed an application from 
> the downloaded installation file. Therefore SP version does not seem to 
> be the cause of the problem. In fact I installed drivers for onboard 
> devices (Ethernet, audio, etc) from the cd for the mobo after xp 
> installation.
>

Well, I would try installing SP3 and going to Windows Update and getting 
your OS up to date. Then try the applications again. I've never had install 
problems with any applications with SP3 and updates to .net Framework. 
 
> Mark Adams wrote:
> > 
> > "Beyond X" wrote:
> > 
> > 
> >>After installing XP on a new disk everything appeared normal. I was able 
> >>to install a few applications from their cds. Then I attempted to 
> >>install an application from a downloaded file, but it did not work. So I 
> >>installed MS frame works and windows installer. Then I was able to 
> >>install the application from the downloaded file.
> >>When I attempted to install another application from its cd (with 
> >>autorun), nothing happened, namely it fail to start. If I force the 
> >>setup.exe from Explorer, the error message shows up: "the application 
> >>configuration is incorrect".
> >>Thinking for unknown reasons some damage might have happened to OS 
> >>files, I tried to repair the possible OS damage, I booted from XP cd and 
> >>  attempted to repair using R. It proceeded almost like a new 
> >>installation. But the problem is persisting. This problem happens to 
> >>other application cds (including mobo cd),  too, indicating that the 
> >>problem has nothing to do with kinds of applications but that it results 
> >>from the OS's mechanism.
> >>Can someone tell me what is going on and how I can fix it? What is the 
> >>application configuration?
> >>.
> >>
> > 
> > 
> > What Service Pack level are you at? You may need to go to Windows Update and 
> > get additional updates to .net Framework. You said the mobo CD doesn't run; 
> > how did you install the mobo drivers?
> .
> 
0
Utf
11/16/2009 6:07:02 AM
Thanks for response.
Your suggestion to upgrade to SP3 was well taken.
Actually my attempt to upgrade to SP3 led to a totally surprising 
discovery. My first attempt failed with the error message: An Internal 
Error Occurred. Frustrated, I googled and ended up with an MS KB, which 
says that in order to solve the problem I should go to 
C:\Windows\Svcpack.log and see if there are texts: "Trying 
CheckVLKForBlock again" and "Error: CheckVLKForBlock failed", and that 
if found, the cause of the problem is corrupted or altered registry key 
in preinstalled program.
To my surprise the KB note names a graphic software called 'Picture 
Publish 10' as an example for such problem-causing applications, and 
this is exactly the application that I downloaded and installed before 
CD drive problem! Then I followed the offered method to correct the 
registry element. Voila! my CD device started working even before SP3 
was installed. (I installed SP3 anyway.)
Without your suggestion I couldn't have arrived at such an unforeseeable 
solution. Thank you very much for your thought and time.

Mark Adams wrote:
> 
> "Beyond X" wrote:
> 
> 
>>SP2
>>As I stated there was no problem until I installed an application from 
>>the downloaded installation file. Therefore SP version does not seem to 
>>be the cause of the problem. In fact I installed drivers for onboard 
>>devices (Ethernet, audio, etc) from the cd for the mobo after xp 
>>installation.
>>
> 
> 
> Well, I would try installing SP3 and going to Windows Update and getting 
> your OS up to date. Then try the applications again. I've never had install 
> problems with any applications with SP3 and updates to .net Framework. 
>  
> 
>>Mark Adams wrote:
>>
>>>"Beyond X" wrote:
>>>
>>>
>>>
>>>>After installing XP on a new disk everything appeared normal. I was able 
>>>>to install a few applications from their cds. Then I attempted to 
>>>>install an application from a downloaded file, but it did not work. So I 
>>>>installed MS frame works and windows installer. Then I was able to 
>>>>install the application from the downloaded file.
>>>>When I attempted to install another application from its cd (with 
>>>>autorun), nothing happened, namely it fail to start. If I force the 
>>>>setup.exe from Explorer, the error message shows up: "the application 
>>>>configuration is incorrect".
>>>>Thinking for unknown reasons some damage might have happened to OS 
>>>>files, I tried to repair the possible OS damage, I booted from XP cd and 
>>>> attempted to repair using R. It proceeded almost like a new 
>>>>installation. But the problem is persisting. This problem happens to 
>>>>other application cds (including mobo cd),  too, indicating that the 
>>>>problem has nothing to do with kinds of applications but that it results 
>>>
>>>>from the OS's mechanism.
>>>
>>>>Can someone tell me what is going on and how I can fix it? What is the 
>>>>application configuration?
>>>>.
>>>>
>>>
>>>
>>>What Service Pack level are you at? You may need to go to Windows Update and 
>>>get additional updates to .net Framework. You said the mobo CD doesn't run; 
>>>how did you install the mobo drivers?
>>
>>.
>>
0
Beyond
11/18/2009 5:09:19 AM

"Beyond X" wrote:

> Thanks for response.
> Your suggestion to upgrade to SP3 was well taken.
> Actually my attempt to upgrade to SP3 led to a totally surprising 
> discovery. My first attempt failed with the error message: An Internal 
> Error Occurred. Frustrated, I googled and ended up with an MS KB, which 
> says that in order to solve the problem I should go to 
> C:\Windows\Svcpack.log and see if there are texts: "Trying 
> CheckVLKForBlock again" and "Error: CheckVLKForBlock failed", and that 
> if found, the cause of the problem is corrupted or altered registry key 
> in preinstalled program.
> To my surprise the KB note names a graphic software called 'Picture 
> Publish 10' as an example for such problem-causing applications, and 
> this is exactly the application that I downloaded and installed before 
> CD drive problem! Then I followed the offered method to correct the 
> registry element. Voila! my CD device started working even before SP3 
> was installed. (I installed SP3 anyway.)
> Without your suggestion I couldn't have arrived at such an unforeseeable 
> solution. Thank you very much for your thought and time.
> 

Good to see that you got it sorted.


> Mark Adams wrote:
> > 
> > "Beyond X" wrote:
> > 
> > 
> >>SP2
> >>As I stated there was no problem until I installed an application from 
> >>the downloaded installation file. Therefore SP version does not seem to 
> >>be the cause of the problem. In fact I installed drivers for onboard 
> >>devices (Ethernet, audio, etc) from the cd for the mobo after xp 
> >>installation.
> >>
> > 
> > 
> > Well, I would try installing SP3 and going to Windows Update and getting 
> > your OS up to date. Then try the applications again. I've never had install 
> > problems with any applications with SP3 and updates to .net Framework. 
> >  
> > 
> >>Mark Adams wrote:
> >>
> >>>"Beyond X" wrote:
> >>>
> >>>
> >>>
> >>>>After installing XP on a new disk everything appeared normal. I was able 
> >>>>to install a few applications from their cds. Then I attempted to 
> >>>>install an application from a downloaded file, but it did not work. So I 
> >>>>installed MS frame works and windows installer. Then I was able to 
> >>>>install the application from the downloaded file.
> >>>>When I attempted to install another application from its cd (with 
> >>>>autorun), nothing happened, namely it fail to start. If I force the 
> >>>>setup.exe from Explorer, the error message shows up: "the application 
> >>>>configuration is incorrect".
> >>>>Thinking for unknown reasons some damage might have happened to OS 
> >>>>files, I tried to repair the possible OS damage, I booted from XP cd and 
> >>>> attempted to repair using R. It proceeded almost like a new 
> >>>>installation. But the problem is persisting. This problem happens to 
> >>>>other application cds (including mobo cd),  too, indicating that the 
> >>>>problem has nothing to do with kinds of applications but that it results 
> >>>
> >>>>from the OS's mechanism.
> >>>
> >>>>Can someone tell me what is going on and how I can fix it? What is the 
> >>>>application configuration?
> >>>>.
> >>>>
> >>>
> >>>
> >>>What Service Pack level are you at? You may need to go to Windows Update and 
> >>>get additional updates to .net Framework. You said the mobo CD doesn't run; 
> >>>how did you install the mobo drivers?
> >>
> >>.
> >>
> .
> 
0
Utf
11/18/2009 7:14:03 PM
Reply:

Similar Artilces:

Is it really an "Direct Push" or does it still use SMS to start ActiveSync?
I recently had the chance to demo the new T-Mobile MDA. This was my first testing with Exchange 2003 SP2 and the email push capability. When I was setting up the device, it went smoothly, then after the first sync with the server, it said that I was able to sync as new items arrived. I was prompted to enter the carrier info for text messages (basically they wanted the number to the phone). This makes me think that I'm not really getting a per message "push" as we see with RIM devices, but it still just looks like I'm getting a "hidden" SMS message telling my devi...

loaded office pro 07 1st cd & registed what about 2nd cd?
only promped for one cd ?????????????? I haven't loaded office from the retail cd so I can't be certain what the issue is. Did you select all the samples and other optional features? They may be on the second CD so you would only have to mount the second CD if you needed to install something from it. There may be other optional files that only need to be installed if your system needs them. Many options default to run from CD or install on first use so if you didn't change those to run from my computer, you may be prompted as you use the feature to mount the other CD. ...

problem burning cd
i have been trying to burn a cd on windows media player but once i have created my playlist which i made sure would fit onto the cd i simply get the message connect a burner and restart. i have a cd burner which i put the blank disk into so why cant i burn my cd? any help much apprciated On Tue, 23 Feb 2010 13:08:02 -0800, smooth <smooth@discussions.microsoft.com> wrote: >i have been trying to burn a cd on windows media player but once i have >created my playlist which i made sure would fit onto the cd i simply get the >message connect a burner and restart. i hav...

Microsoft Money CD wanted to buy.
I have a user who needs Microsoft Money Deluxe Edition Version 14.0.100.1105. Where can I buy this version. Thanks for any replies. Ebay or Amazon or use google to find others. -- Peace, BobJ "Mick" <Mick@discussions.microsoft.com> wrote in message news:6D1EFD25-8859-459F-B7F2-162E3170B8EC@microsoft.com... >I have a user who needs Microsoft Money Deluxe Edition Version >14.0.100.1105. > Where can I buy this version. Thanks for any replies. ..1105 was a download service patch to the shipped M05 CDs. I'm not sure--doubt if--they ever slipstreamed this onto...

exchange services stop and start
Hi. Starting on 1/11/2007 our exchange SMTP and WWWPS services started stopping and starting randomly throughout the day. At first I thought it might be diskkeepers automatic defrag (which I installed on 1/17/2007) but even after that was turned off it still kept doing it. I then noticed the dates went back to 1/11 so I knew it probably didn't have to do with diskkeeper. I found this KB article, 304166, and was about to try the first step (deleting and recreating the vsi 1 folder. But then on 1/28 the errors in the event viewer ceased. Should I still be concerned or do you think ...

Error when starting Outlook 2003 #2
Hello, I have a problem with Outlook 2003. When I start the application I receive the following error: Microsoft Outlook 2003 is not installed for this user. Please run the setup again. I already tried a repair, reinstall. I installed it under Administrator and I made the user local admin, en also installed it as the user. So it's not a security/permission reason. When I log in as a another user I receive the same error, so it's not a profile issue. Anyone suggestions? Thanks in advanced. ...

CD-RW DRIVE/CD Drive Not showing up under device manager.
Hola, I have a dvd-RW drive and a regular cd drive installed on my computer. Up until a few days ago it was working fine. Now it dosen't even show up under the device manager. I ran a compelte virus scan which came up with nothing. I tried using the Microsoft auto-fix program and it failed. I followed the instructions for a reg edit of the upper and lower files and still no sucess. I'm kinda at a loss here. The drives open fine I haven't installed or removed anything major recently that I can think of. Once I put a game or any cd in it just comes back err. canno...

money
i want to start again, so how can i remove all figures & hve a nill balance to start over for the new year?? File > New and pick a different file name in case you ever want to refer back to the old one! ;-) -- Regards Bob Peel, Microsoft MVP - Money For UK tips & fixes see http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny. For wishes or suggestions see http://register.microsoft.com/mswish/suggestion.asp or for UK wishes http://www.microsoft.com/uk/support/money/feedback I do not respond to any emails that I have not specifically asked for. "katie" <...

save a file on a CD.
I want to save a file on a CD. When I try, I'm told it is not a legal operation ( or something to that effect) and that I must get permission from the 'Administrator". Who would that be?? If you're using File|SaveAs (or its xl2007+ equivalent), then you'll want to make sure that the drive you're using allows you to use it this way. One of my drives has a DLA (Direct Line Access???). This allows this drive to be used the way file|SaveAs would need. The other doesn't allow this. In any event, I wouldn't do this. I think it'll cause more tro...

Send/Receive on Start-uo
I have two computers. On one I have Outlook Express and it performs a Send/Receive automatically when OE is executed - this is very convenient. On the other computer I have Office 2003 with a full blown version of Outlook; however, I have yet to be able to find out how to have it automatically perform a Send/Receive when I execute the program. I always need to wait for the program to complete start up and then manually push Start/Receive. This isn't a huge issue, it is just a bit inconvenient. Any suggestions, Thanks, Mark Sure. Just set an automatic Send/Receive interval. (T...

CD
how can i copy of information in outlook to CD Close Outlook - copy/paste. Be sure your CD burning software supports copying as well as burning. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. "Nick" <anonymous@discussions.microsoft.com> wrote in message news:3f5801c42b21$7e1ab090$a401280a@phx.gbl... | how can i copy of information in outlook to CD ...

copy file to cd
when I copy a file that is not "read only", after it is copied to a cd it becomes "read only". How do I stop this from happening??????????? coolyus First of all.......you should never save to or open from removable media directly. Save to HDD then copy to the CD. Same when opening. Copy to HDD then open. The read only bit....... That is the default behaviour when saving/copying to CD. All depends upon how the files get "burned" to the CD. With regular Windows burning, they will always be read-only. If you were to use a packet writing application like Ne...

Money 2004 doesn't list available CD-R/CD-RW to back up to....
In Money 2004, why wouldn't it list an available CD-RW to back up to in the drop down box at Tools/Options/Backup? According to this article in the MS Knowledge Base: http://support.microsoft.com/default.aspx?kbid=265130&Product=mny http://tinyurl.com/4bzoj ....it should list it, and on another machine that I have Money 2004 installed on, it lists the A: and a ZIP drive I have installed as D:, but no CD-RW drive. What am I missing that's keeping these two machines from seeing the CD-R/CD-RW as an available drive to write to? -- bill evans WHEvansIIINO@SPAMcharter.net Ha...

Problem starting Microsoft Outlook
Hello I've been dealing with this for quite a while and I don't know what to do. I have never been able to start Outlook. When I double click the Microsoft Outlook icon on my desktop, a window comes up that says, "You can connect to the server using the network, or work offline, or cancel this logon." If I click "Connect" a window comes up after a while that says, "Your Microsoft Exchange Server is unavailable. I'm using a DSL connection, my OS is Windows XP Professional, and I'm using Microsoft Office XP. What is the Microsoft Exchange Server ...

Microsoft Office programs not starting.
Version: 2008 Processor: Intel I just bought Microsoft Office and when I try to open Word or any of the programs, it directs me to the setup assistant even when I downloaded all the updates already. Is there any way to remedy this? "SunnyCheng@officeformac.com" wrote: > I just bought Microsoft Office and when I try to open Word or any of the > programs, it directs me to the setup assistant even when I downloaded all the > updates already. Is there any way to remedy this? See this page for help: Install and Update Errors <http://www.entourage.mvps.org/error/install_up...

Excel 2007 will not start.... all of a sudden.. pls help
Hi, I have Office 2007... All modules were working fine on clicking icons of word,access,excel etc. All of a sudden to day I can not start.. excel.. other programs .. starts. on starting excel. clicking Icon... I get message as follow. " This file does not have a program associated with ith it for performing this actoion. Create an association with set association control Panel. " Also when With window explorer I go in office12 folder clicking excel EXE file doe not start error message this is not win32 file. can somebody help.. or do I have to reinstall Office 2007 ...

Slow to start
It takes my PC about 30seconds to start up my Outlook Express. I can't see why it should take so long. Any ideas? I have XP Pro, P4 2Ghz. ...

back-up to CD
I use money 99 and want it to back up to CD instead of a floppy. With this version I can't seem to change the option to CD. Is there any way to do this? Thank you. Deanna In microsoft.public.money, Deanna wrote: >I use money 99 and want it to back up to CD instead of a >floppy. With this version I can't seem to change the >option to CD. Is there any way to do this? You can back up to a hard disk, and then burn that .mbf file onto your CDR with the software that came with your drive. With Windows XP, you can back up to the "hard disk" that corresponds to...

Error: Publisher could not start the email program.
I have set in the control panel Microsoft outlook 2007 as my default email program. Yet, when I use Publisher I get this error message when I try to send a brochure as an attachment: Publisher could not start the email program. Check network connect. Make sure Microsoft Office is installed correctly, your email program is set-up correctly and you can connect to your mail server. (I can say Yes to all) Does anyone have a suggestion? thanks. See>> You cannot send a document as an e-mail message from an Office 2003 or Office 2007 program http://support.microsoft.com/kb/834008/en-us -...

PPT 2003 package for cd not working properly
I have a ppt presentation i am trying to package for cd distribution. It contains hyperlinks to word, excel, and ppt files. I select Package for CD and specify "Copy to Folder" Everything seems to go ok but when i go to the folder and run the Play.bat file, some information is missing. Some text boxes are simply not there, graphics are there but the hyperlink area is so tiny you almost can't even click on it. Does anyone know why this would happen? ...

runtime error when starting money 2003 or 2004..
I tried to upgrade from 2003 standard to 2004 deluxe. Installation finished without problems or messages but when I tried to open Money 2004 I got a C++ runtime error "this application has requested the runtime to terminate it in an unusual way. Please contact the application's support team for more information". I decided to go back to 2003 but got the same message ("runtime error. Abnormal program termination")!! Even document 305254 in the knowledgebase couldn't help. Any ideas? If that MS KB article doesn't work for you... Try re-registering the ...

Failure to start without CD
I use Publisher 2000 on a Windows 2000 Pro system. It has worked well for a couple of years, as does the rest of the office suite. Now, however, on starting Publisher it triggers the Windows Installer and need the CD (SR-2) for a few seconds only beforre its starts normally. Any ideas why? John You can get a program from the MS website called "msicu.exe" and there is a second one required for Disk 2 of Office. Read the instructions with these files carefully, and fully understand how they work, but they will/should cure your ills. Windows Installer cleaner Cd2Cleaner htt...

How to start Extender
I am fairly new to GP 9.0. I heard Extender comes with GP and want to use it. I don't see it anywhere within GP 9. What do I need to do to be able to use it? Extender is an optional tool Susan. If registered, it would appear under the Tools menu. Frank Hamelly MCP-GP, MCT East Coast Dynamics www.eastcoast-dynamics.com First you must install it - ask your partner to get it for you. you can then test in the test company - Fabrikam once you buy it, you can use it in the live company. HS "Susan" <Susan@discussions.microsoft.com> wrote in message news:0250A409-6DA2-4...

Music files using "Package for CD" Option in Powerpoint
I am trying to burn my show onto a disk, and the show has songs linked to it. I know the songs are not embedded into the show, so I was looking for a solution for this. I saw the "package for CD" option in the menu and according to that, it is supposed to take your show, and all linked files and burn it onto a disk to be played back using powerpoint viewer. I made sure the box was checked to include linked files. After the disk burned, no music. I tried putting all the music and show in one folder and then running the package for cd tool, still no music. Is ther...

How to get started?
I just installed Quicken 2010 on a backup computer (not running MSMoney) to run in parallel. I copied my Money file over. I put it in My Documents/Quicken, but I do not get the radio button choice to import from Money. I tried going into File/Import/MSMoney and it says it needs MSMoney installed on the computer to import. Is this true? I hope not.... How do I get it to find the Money file? In microsoft.public.money, Dominick wrote: >I just installed Quicken 2010 on a backup computer (not running MSMoney) >to run in parallel. I copied my Money file over. I put it in My >Docum...