Vista - Windows will not update - error 80072efe

Keep getting this error for the last 2 weeks:

80072efe

This is new, as I have been able to update in the past.

I have Service Pack 2.

I have turned off MalwareBytes and Avast, this didn't work. I have also 
tried the automatic "fix" for this, including the "aggressive" mode.

Thanks in advance for your time and help.

Jim H

-- 





Jim Halpin

 www.dreamsports.com
 Dream Sports Fantasy Football

0
Jim
5/15/2010 3:14:23 AM
windowsupdate 1336 articles. 0 followers. Follow

3 Replies
974 Views

Similar Articles

[PageSpeed] 29

When (approx. date) did you install Avast?  What anti-spyware applications 
are installed (other than Defender)?  What third-party firewall (if any)?

What anti-virus application or security suite was installed before you 
installed Avast?  Was your subscription still current or had it expired?

Has a(another) Norton or McAfee application ever been installed on the 
computer (e.g., a free-trial version that came preinstalled when you bought 
it)?

=================================

You may encounter temporary connection-related errors [e.g, 0x80072efe] when 
you use Windows Update or Microsoft Update to install updates:
http://support.microsoft.com/kb/836941

How do I reset Windows Update components?
[Access KB971058 via Internet Explorer (32-bit) only; Run the Fix It in 
Default and Aggressive modes]
http://support.microsoft.com/kb/971058
-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002



Jim H / Dream Sports wrote:
> Keep getting this error for the last 2 weeks:
>
> 80072efe
>
> This is new, as I have been able to update in the past.
>
> I have Service Pack 2.
>
> I have turned off MalwareBytes and Avast, this didn't work. I have also
> tried the automatic "fix" for this, including the "aggressive" mode.
>
> Thanks in advance for your time and help.
>
> Jim H 

0
PA
5/15/2010 6:48:47 AM
Thanks for the reply.

> When (approx. date) did you install Avast?  What anti-spyware applications 
> are installed (other than Defender)?  What third-party firewall (if any)?
       Just installed Avast recently. Had AVG for the past year. Problem 
started about 2 weeks ago, when I still had AVG 9.  Defender not working. I 
have the purchased version of Malwarebytes, for about 10 days now. Between 
those two, a Kaspersky scan, Combofix, etc, the Trojans I had are all gone. 
No third party firewall, using Windows Firewall.


> What anti-virus application or security suite was installed before you 
> installed Avast?  Was your subscription still current or had it expired?
       Microsoft Essentials. Was up to date.


> Has a(another) Norton or McAfee application ever been installed on the 
> computer (e.g., a free-trial version that came preinstalled when you 
> bought it)?
              Mcafee may have been, but that was about 18 months ago. This 
problem just started about 10 days ago.
  I am working through the links you provided, thanks .

Jim H
-- 





Jim Halpin

 www.dreamsports.com
 Dream Sports Fantasy Football

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message 
news:%235%232lv$8KHA.1888@TK2MSFTNGP05.phx.gbl...
> When (approx. date) did you install Avast?  What anti-spyware applications 
> are installed (other than Defender)?  What third-party firewall (if any)?
>
> What anti-virus application or security suite was installed before you 
> installed Avast?  Was your subscription still current or had it expired?
>
> Has a(another) Norton or McAfee application ever been installed on the 
> computer (e.g., a free-trial version that came preinstalled when you 
> bought it)?
>
> =================================
>
> You may encounter temporary connection-related errors [e.g, 0x80072efe] 
> when you use Windows Update or Microsoft Update to install updates:
> http://support.microsoft.com/kb/836941
>
> How do I reset Windows Update components?
> [Access KB971058 via Internet Explorer (32-bit) only; Run the Fix It in 
> Default and Aggressive modes]
> http://support.microsoft.com/kb/971058
> -- 
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
>
> Jim H / Dream Sports wrote:
>> Keep getting this error for the last 2 weeks:
>>
>> 80072efe
>>
>> This is new, as I have been able to update in the past.
>>
>> I have Service Pack 2.
>>
>> I have turned off MalwareBytes and Avast, this didn't work. I have also
>> tried the automatic "fix" for this, including the "aggressive" mode.
>>
>> Thanks in advance for your time and help.
>>
>> Jim H
> 

0
Jim
5/16/2010 5:48:00 AM
If a Reset doesn't resolve the problem, chances are the computer's still 
infected!

Did your McAfee subscription (or free-trial period) expire before you 
installed AVG?

Have you ever downloaded/run the McAfee Consumer Products Removal Tool?

See...

Can I install Microsoft Security Essentials [or any other 
anti-virus/anti-spyware application] to clean up my already-infected 
computer?
http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275


Jim H / Dream Sports wrote:
> Thanks for the reply.
>
>> When (approx. date) did you install Avast?  What anti-spyware 
>> applications
>> are installed (other than Defender)?  What third-party firewall (if any)?
>
> Just installed Avast recently. Had AVG for the past year. Problem
> started about 2 weeks ago, when I still had AVG 9.  Defender not working. 
> I
> have the purchased version of Malwarebytes, for about 10 days now. Between
> those two, a Kaspersky scan, Combofix, etc, the Trojans I had are all 
> gone.
> No third party firewall, using Windows Firewall.
>
>> What anti-virus application or security suite was installed before you
>> installed Avast?  Was your subscription still current or had it expired?
>
> Microsoft Essentials. Was up to date.
>
>> Has a(another) Norton or McAfee application ever been installed on the
>> computer (e.g., a free-trial version that came preinstalled when you
>> bought it)?
>
> Mcafee may have been, but that was about 18 months ago. This
> problem just started about 10 days ago.
>  I am working through the links you provided, thanks .
>
> PA Bear wrote:
>> When (approx. date) did you install Avast?  What anti-spyware 
>> applications
>> are installed (other than Defender)?  What third-party firewall (if any)?
>>
>> What anti-virus application or security suite was installed before you
>> installed Avast?  Was your subscription still current or had it expired?
>>
>> Has a(another) Norton or McAfee application ever been installed on the
>> computer (e.g., a free-trial version that came preinstalled when you
>> bought it)?
>>
>> =================================
>>
>> You may encounter temporary connection-related errors [e.g, 0x80072efe]
>> when you use Windows Update or Microsoft Update to install updates:
>> http://support.microsoft.com/kb/836941
>>
>> How do I reset Windows Update components?
>> [Access KB971058 via Internet Explorer (32-bit) only; Run the Fix It in
>> Default and Aggressive modes]
>> http://support.microsoft.com/kb/971058
>>  Jim H / Dream Sports wrote:
>>> Keep getting this error for the last 2 weeks:
>>>
>>> 80072efe
>>>
>>> This is new, as I have been able to update in the past.
>>>
>>> I have Service Pack 2.
>>>
>>> I have turned off MalwareBytes and Avast, this didn't work. I have also
>>> tried the automatic "fix" for this, including the "aggressive" mode. 

0
PA
5/16/2010 7:38:58 PM
Reply:

Similar Artilces:

VISTA
When I go to save my excel 2007 worksheet which is running in compatibility mode because I have VISTA I get DOCUMENT NOT SAVED can anybody help? Thank you -- Paula Paula, Your Excel 2007 is not running in compatibility mode because of Vista. Compatibility mode means you have opens a old Excel file made with a version that pre-dates XL 2007 Form the Start menu open Excel. It will open with a blank XL 2007 workbook Add some data and Save Tell us what happens best wishes -- Bernard V Liengme Microsoft Excel MVP http://people.stfx.ca/bliengme remove caps from email "PaulaC" <P...

What tables are updated in PA when contract's status changes
Hello, Could someone let me know what tables are updated in Project Accounting when I change a contract’s status from “Open” to “Completed”. Is there a way also to to do a SQL trace for this purpose. -- Thank you, ...

Does a formula exist that will lookup on ALL tabs, not just one.
I need to lookup a number from one workbook to another, however, I want to look up the value in ALL 800 tabs, not just the first tab. Is there a formula that will allow me to look up the value in any tabs within a workbook? No... -- HTH... Jim Thomlinson "JLS" wrote: > I need to lookup a number from one workbook to another, however, I want to > look up the value in ALL 800 tabs, not just the first tab. Is there a > formula that will allow me to look up the value in any tabs within a workbook? I may be showing my ignorance here, but can't you s...

Sql query to Update Supplier Cost
What query would I use to update Supplier cost from Item Cost in the Item table? Thanks for any help! Mark Hatfield Be careful before you do this. The system is set so you can have multiple suppliers for each item. Supplier A Cost might be 10.99 but Supplier B charges 14.00. You normally buy from Supplier A, but they sometimes run out, so you need to order from Supplier B. If you update Supplier Cost from Item Cost, both suppliers would display the same cost. Your scenario is only safe if you are sure you only have 1 supplier per item. "MARK" wrote: ...

page_fault_in_nonpaged_area on vista
Hp lap top, had my first bsod. had not changed anything in 6 days just surfing web. It was slow, and rebooted. bsod. I am in safe mode with network now, if i load into reg vista, it bsod. Here is what I have tried so far. not in any real order Restore to last up date 5/7 Failed restore to 5/4 failed, Restore to day before I added antivirus software 4/29 failed Ran spybot, safe mode Ran cc cleaner safe mode Ran chkdsk c:/r 8 bad sectors. Finally here. This is my work cpu, and i need to get the invoicing out. I have it backed up. I can access it through here. I will say this l...

Outlook 2003 crashes and restarts in Vista
Hi all! I'm hoping to get some help from all of you! After my laptop installed some updates it started to crash Outlook whenever I'm writing an email. I have re-installed Outlook and even uninstalled some of the updates I thought would be conflictive, however it still happens. Here's the error I'm getting: Problem signature: Problem Event Name: APPCRASH Application Name: OUTLOOK.EXE Application Version: 11.0.8312.0 Application Timestamp: 4a403990 Fault Module Name: OUTLLIB.dll Fault Module Version: 11.0.8313.0 Fault Module Timestamp: 4a793...

Public folders will not recieve external email
Currently we have public folders that will not recieve external email but will recieve email internally. We can even redirect email to my internal mail box. But the public folder will not recieve email from out the domain. On Tue, 17 Oct 2006 13:53:01 -0700, Carlos De Tirado <Carlos De Tirado@discussions.microsoft.com> wrote: >Currently we have public folders that will not recieve external email but >will recieve email internally. We can even redirect email to my internal mail >box. But the public folder will not recieve email from out the domain. Verify Contributor is s...

Vista not starting
Hi! My Dell Dimension/Vista Home Premium SPlatest has been running reasonably troublefree for thre years. Last week, the machine would come up to the 'Micrsosft Corporation' progress bar and progress away to glory. Sometimes a restart would work, sometimes not. The third time it happened, I found it wouldnt start even after three restarts It started on safe mode. I went back to normal mode and (I think) it did not start. Or maybe it ddid. I chanced to look at Event Viewer ( people should make it a practice to do so in the event of unexpected situations) and found a DHCP f...

how to install php on vista
I try to install php on window vista by running window installer from php.net. But in Configure IIS, I can not find add new extension (.php) in IIS manager. Also there is no php5isapi.dll in php folder. I try to run test.php on localhost, it gives error message "The page you are requesting cannot be served because of the extension configuration." Need help to solve this problem. Thanks. On 09 Apr 2010, =?Utf-8?B?eW9yaw==?= <york@discussions.microsoft.com> wrote in microsoft.public.windows.vista.general: > I try to install php on window vista by running wind...

Updating data in a dropdown box
I have a form with dropdown boxes. If the data is not in the list I have a button to go to the client table to add the new client and then return to the original form. When I click the dropdown box the client that was added is not in the list. If I advance to a new record and then back the name then shows up. How can I have the current list display? Thanks for any help you can give me. ...

Microsoft RMS POS 2.0 & Vista Home Premium
We just purchased a new PC with Vista Home Premium, and we plan on buying Microsoft RMS POS 2.0. Will version 2.0 of RMS POS run on Vista Home Premium? Thanks, Tom While RMS does on on Vista very well, in my opinion but you will want to make sure that all of addional POS hardware will work with Vista as well i.e. scanners, printers. etc... I know that the TPI plug-in from Mercury is not compatible with Vista and neither are the Mini MIRC check readers from Magtek. Having the ability to process checks is not as critical as it once was, as alot of retailers will no longer accept check...

How to update sender ID
I am running SBS 2003 SP1 Premium with exchange and ISA server. We relay our mail through a paid 3rd party. While most mail delivery is successful we have a difficult time getting any mail delivered to comcast. The reason appears to be that our Sender ID is showing up as servername.domain.local. How can we update our Sender ID to reflect mail.domain.com or just domain.com? Thanks, Brandon 1. To change fqdn of smtp virtual server: - SMTP virtual server properties | Delivery | Advanced. 2. Sender ID wizard: http://www.microsoft.com/mscorp/safety/content/technologies/senderid/wizard/ Use...

MSExchangeIS will not start
I cannot get the information store to start (SBS "K SP1). I traced the error to MS KB183179 and went through the causes and resolutions offered. In reference to that article, the following are true, 1. The server IS still happily in the Exchange servers group. 2. Inherited rights have not been removed. 3. The information store object does exist (seen in ADSI edit). 4. ADSI Edit shows that there are denies for this object but they cannot be removed. So, I assume those denies are supposed to be there. Is there anything I am missing or is there any other known route to a resolution of this...

Updating Excel File with MS CRM
Hello, I am trying to put MS CRM 1.2 datas (record type "quote") into a Excel file template. I use Excel 2003 (Office 11) and it seems that the "Office XP Primary Interop Assemblies" that i downloaded is for "Office 10" only. Do someone know how to insert datas on specified Excel worksheet ? Where could i find appropriate libraries ? Thank you ManU. ...

Updating Departments and Categories
How can I batch update Departments and Categories? I've got a couple thousand records I want to update, and don't want to do it one by one :-) thanks Gary Not sure what you mean by a batch update? What do you need to change? I have some items at this time have no department and no category. I'd like to be able to assign them all to a single department. Man I know what you mean.. There seems to be no inventory wizard function to change a list of items from one dept or category to another. Terrible! "Gary" wrote: > I have some items at this time have no d...

Command to update data from one sheet to another
Is there a command to update data from one sheet to another when both sheets are located in two different places? I have a workbook that needs to be updated every three hours; the data is located in a work book in another drive. I was wondering if is even possible to create a button that when pressed updates the data automatically. I'm currently using office 2007. -- Regards YM you can create a button that will open the file on the other drive. Set your settings to update links and you should be ok. "Yitzhack" wrote: > Is there a command to update data from one...

Favorite feature about Vista
The favorite feature about Vista on my opinion is the Aero that it has. It creates a more visual look on the window and makes the graphics look better. I sent a message to Laredo Community College and I CCed Alejandra, so I hope Alejandra gets the message that this is not email. "Alejandra Contreras" <i1405104@cisnet.laredo.edu> wrote in message news:uY2t40AsKHA.4284@TK2MSFTNGP04.phx.gbl... > The favorite feature about Vista on my opinion is the Aero that it has. > It creates a more visual look on the window and makes the graphics look > better....

Outlook 2007, Vista and Unread Mail
Unread Mail no longer displays the number of new unread mails; instead, folders with new mails are displayed in bold. But when I click on Unread Mail, I can read the mails that are new. How can I get Unread Mail to display the number of Unread Mails, and the folders containing new emails to NOT be displayed in bold? -- Thanks, John Hi John, What happens if you right click on the Unread Mail folder and click properties? Is the "Show number of Unread Items" radio button selected? -- Benjamin Gay [MSFT] This posting is provided "AS IS" with no warranties, and confe...

Will deleting a Form delete attached code? AND How to see ALL code in dB ?
1 Will deleting a Form delete any code attached to the form? 2 Is there a way to see all the code associated with an Access data base? 3 - Or must you open every form and ask for code view? Or what? 3 - Can you print all the code out at once or must you open each object and print code associated with that object? thanks for the help. Mel "Mel" <MyEmailList@gmail.com> wrote in message news:1177956107.236707.142280@h2g2000hsg.googlegroups.com... >1 Will deleting a Form delete any code attached to the form? Well, the answer is "kind of" yes. It is important t...

Task Scheduler in Vista to launch a script ?
I would like to use Task Scheduler in Vista to launch a script, IF the laptop changes from A/C power to Battery power. and I want a second task to monitor when the laptop returns from battery to A/C power. I need help, I can not determine what settings to use once I select event as my triggers. Can any one help ? ...

Update picture changes wrap points, Pub 2002 & 03
I have struggled with this problem for six months. Whenever I update a graphic in Pub 2002 or 03beta2, any custom wrap points are erased. It is interesting to note the transparency setting used via the "Magic Wand" will be the same, and the default wrap settings are the same. E.g. White is still transparent, and Tight is still Tight, but the one wrap point I moved to generate white space between the girl's hair and the text defaults to Tight. This behavior was not evident in Pub 2000, which I have used for two years. Someone suggested reclicking Text Wrapping and reselecting Tig...

Problem when using Automatic Update feature in CRM4.0
Hi, When I have configured one of the RollUps to be available through the automatic Update feature, it's not all clients that are being prompted for this. Most of them are, but a few (including myself) is not. According to the instructions, it should pr. default look for the update when you start Outlook and then every 4 hours. On my own client this doesn't seems to happen though. I can manually check for updates and it will tell me that an update is available, so it's not because I can't see or access it. There is a registry setting (HKLM\Software\Microsoft\MSCRMClien...

MSAccess2003 and Vista
I am running an access 2003 application as a Client Server, with the front end on users PCs and the _be on the server. Until now all pcs have been using WindowsXP. A new HP laptop has been purchased with Vista. I had difficulty initially running the application and relinking the _fe to the _be on the server -which is normally a straight forward operation with an XP machine but was unstable with the Vista machine. Eventually after a few tries I got the link working and the application worked fine for an hour or so but then just fell over. I have done the same thing a number of times but ...

If I get 'access denied' one more time with Vista I am going to go to Linux : I hate Vista, I despise Vista. I absolutely hate Vista!
From a 17 year user of windows. I no longer trust Microsoft and will not buy Windows 7, maybe never. "U S Army Veteran" <someone@gmail.com> wrote in message news:O7Wdnfh2e4m3HYPWnZ2dnUVZ_tWdnZ2d@giganews.com... > From a 17 year user of windows. I no longer trust Microsoft and will not > buy Windows 7, maybe never. Sounds like you are too stupid to use Windows. You are a perfect candidate for that crappy Ubuntu. Get with Alias, he will be happy to get another user. Don't let the screen door hit your ass on the way out On Tue, 08 Dec 2...

IE 8 will not activate "some" links?
New machine with off the shelf Win Pro 7-64 and IE 8-32. Have let Win7 and IE 8 update themselves. IE 8 has been working fine 'till about three weeks ago. Problem; Will not activate "some" links on web pages. On this site I could NOT activate the "new question" and am posting this from another machine nor could I reply to a message. ( and yes I was signed in ,yes I allowed pop-ups) I was unable to open several links on a Microsoft page but I could open others. Sometimes when I try to "activate" a link I get a message in the lower left of the wi...