No java(?) and email problem after removing 2 trojans

I got a security notification from WIN about a virus/trojan and ran a full 
Norton scan to successfully remove the trojans.
The WIN notification went away however,
I am no longer seeing anything about javascript in my taskbar or anywhere 
else.
In addition, in my email, OUTLOOK EXPRESS, in an email from, say, 
amazon.com, the pics are no oonger in the message body till I open the email. 
Then they all appear correctly.
Before the initial problem, neither of these things were problems.
Finally, in attempting to access IE, I am getting the message of "not 
found", etc.
I realize that I have addressed 3 things here butt, would someone be so kind 
as to send me any hints/solutions?
Thank you.
0
Utf
4/9/2010 6:06:05 PM
windowsupdate 1336 articles. 0 followers. Follow

4 Replies
616 Views

Similar Articles

[PageSpeed] 32

What security notification from WIN? What is WIN?

"XJS FAN" <XJSFAN@discussions.microsoft.com> wrote in message 
news:5CA09D58-95AB-46BC-8D34-EB3AE7A58C32@microsoft.com...
:I got a security notification from WIN about a virus/trojan and ran a full
: Norton scan to successfully remove the trojans.
: The WIN notification went away however,
: I am no longer seeing anything about javascript in my taskbar or anywhere
: else.
: In addition, in my email, OUTLOOK EXPRESS, in an email from, say,
: amazon.com, the pics are no oonger in the message body till I open the 
email.
: Then they all appear correctly.
: Before the initial problem, neither of these things were problems.
: Finally, in attempting to access IE, I am getting the message of "not
: found", etc.
: I realize that I have addressed 3 things here butt, would someone be so 
kind
: as to send me any hints/solutions?
: Thank you. 


0
Tom
4/9/2010 6:22:24 PM
WTF is WIN?  How does your post pertain to Windows Update?

XJS FAN wrote:
> I got a security notification from WIN about a virus/trojan and ran a full
> Norton scan to successfully remove the trojans.
> The WIN notification went away however,
> I am no longer seeing anything about javascript in my taskbar or anywhere
> else.
> In addition, in my email, OUTLOOK EXPRESS, in an email from, say,
> amazon.com, the pics are no oonger in the message body till I open the
> email. Then they all appear correctly.
> Before the initial problem, neither of these things were problems.
> Finally, in attempting to access IE, I am getting the message of "not
> found", etc.
> I realize that I have addressed 3 things here butt, would someone be so 
> kind
> as to send me any hints/solutions?
> Thank you. 

0
PA
4/9/2010 6:47:29 PM
Sounds like WIN *is* the virus ;-)

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message 
news:ODe9PVB2KHA.3856@TK2MSFTNGP04.phx.gbl...
: WTF is WIN?  How does your post pertain to Windows Update?
:
: XJS FAN wrote:
: > I got a security notification from WIN about a virus/trojan and ran a 
full
: > Norton scan to successfully remove the trojans.
: > The WIN notification went away however,
: > I am no longer seeing anything about javascript in my taskbar or 
anywhere
: > else.
: > In addition, in my email, OUTLOOK EXPRESS, in an email from, say,
: > amazon.com, the pics are no oonger in the message body till I open the
: > email. Then they all appear correctly.
: > Before the initial problem, neither of these things were problems.
: > Finally, in attempting to access IE, I am getting the message of "not
: > found", etc.
: > I realize that I have addressed 3 things here butt, would someone be so
: > kind
: > as to send me any hints/solutions?
: > Thank you.
: 


0
Tom
4/9/2010 7:41:02 PM
XJS FAN wrote:
> I got a security notification from WIN about a virus/trojan and ran
> a full Norton scan to successfully remove the trojans.
> The WIN notification went away however,
> I am no longer seeing anything about javascript in my taskbar or
> anywhere else.
> In addition, in my email, OUTLOOK EXPRESS, in an email from, say,
> amazon.com, the pics are no oonger in the message body till I open
> the email. Then they all appear correctly.
> Before the initial problem, neither of these things were problems.
> Finally, in attempting to access IE, I am getting the message of
> "not found", etc.
> I realize that I have addressed 3 things here butt, would someone
> be so kind as to send me any hints/solutions?
> Thank you.

Sounds like you may not be so clean (not surprising.)

What version (specifically) of "Norton" do you have?  Norton _______ v____?

What about your operating system?  Sounds like possible Windows XP of some 
edition, hopefully Service Pack 3....?

What version of Internet Explorer?

 Start button --> RUN
 (no "RUN"?  Press the "Windows Key" + R on your keyboard)
 --> type in:
   winver
 --> Click OK.

The picture at the top of the window that opens will give you the general
(Operating System name and edition) while the line starting with the word
"version" will give you the rest of the story.  Post _both_ in response
to this message verbatim.  No paraphrasing - instead - ensure
character-for-character copying.  That's the edition (in the top picture)
and the exact version number in detail (the 'version' line.)

What version of Internet Explorer are you currently using?  Easy to find
out.  Open Internet Explorer and while that is in-focus, press and hold
the "ALT" key on your keyboard.  With the "ALT" key still pressed, press
(just once, no holding) the "H" key.  Now, with the "ALT" key still
pressed,  press (just once, no holding) the "A" key.   That will bring up
the "About Internet Explorer" window.  It will give you the exact version
you are using - repeat what you see there in response to this message.

How to determine whether a computer is running a 32-bit version or
64-bit version of the Windows operating system
http://support.microsoft.com/kb/827218

Assuming some 32-bit version of Windows XP ______ Edition...

Reboot and logon as administrative user.

Download, install, run, update and perform a full scan with the following
(freeware version):

SuperAntiSpyware
http://www.superantispyware.com/

Reboot and logon as administrative user.

Download, install, run, update and perform a full scan with the following
(freeware version):

MalwareBytes
http://www.malwarebytes.com/

Reboot and logon as administrative user.

Download and run the MSRT manually:
http://www.microsoft.com/security/malwareremove/default.mspx

You may find nothing, you may find only cookies, you may think it is a
waste of time - but if you do all this and report back here with what you
do/don't find as you are doing all of it - you are adding more pieces to
the puzzle and the entire picture just may become clearer and your
problem resolved.

Reboot and logon as administrative user.

Visit this web page:

How do I reset Windows Update components?
http://support.microsoft.com/kb/971058

.... and click on the "Microsoft Fix it" icon.  When asked, select "RUN",
both times.  Check the "I agree" box and click on "Next".  Check the box
for "Run aggressive options (not recommended)" and click "Next".  Let
it finish up and follow the prompts until it is done.  Close/exit and
reboot when it is.

Now - check for WIndows (Microsoft) updates again and install the critical 
ones.  Reboot as needed and one last time for good measure.

Download/install and run this:
http://www.technibble.com/xpquickfix-repair-tool-of-the-week/

Doing all 25 things wouldn't hurt. ;-)

Reboot again.

-- 
Shenan Stanley
     MS-MVP
-- 
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html 


0
Shenan
4/9/2010 8:57:00 PM
Reply:

Similar Artilces:

removing replicated table information from MS Office Access 2003
I have a tool that exports .xml files which are then imported into a table. If I import the file without any replicated information (ie. s_ColLineage, etc) how would this affect the database? Is it safe to do this? Would I be better off just making the tables not replicable? Thanks On Tue, 4 Mar 2008 03:33:07 -0800, DukeJon <DukeJon@discussions.microsoft.com> wrote: Assuming your Access database does not need replicating, yes, it is safe to omit those fields during import. -Tom. >I have a tool that exports .xml files which are then imported into a table. >If I import the f...

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Lookup based on criteria in 2 columns
Hi, I am trying to use a vlookup or other function to return the value in the amount column based on the location and date. Here is a sample of my data: Location Date Amount 101 9/15/8 10 101 9/16/8 20 101 9/17/8 15 102 9/15/8 50 102 9/16/8 75 102 9/17/8 67 For example if I wanted to return the amount for location 102 on 9/15/8, what formula would I use? I tried using variations of vlookups but had no luck. Thanks, =SUMPRODUCT(--(A2:A50=102),--(B2:B50=DATE(2008,9,15)),C2:C50) -- Regards, Peo Sjo...

Rollup 2 and Office 2007
I already have Roll Up 1 and the Office 2007 compatibility patch installed. If I now install roll up 2 will I have to reinstall the office 2007 compatibility? yes -- Regards, MS CRM Certified Professional http://microsoftcrm3.blogspot.com Chat with me on MSN / Gmail / Skype : ID Is :.. mscrmexpert@gmail.com "LLoyd" wrote: > I already have Roll Up 1 and the Office 2007 compatibility patch installed. > If I now install roll up 2 will I have to reinstall the office 2007 > compatibility? ...

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

Microsoft POS #2
I have a group of customers that I am working on setting up A bundled POS system for. I have looked at RMS and Microsoft POS. The customer's are small bulk food stores. They package all of the bulk food in various containers and weigh it with a Hobart scale producing a label with an system 2 price enbedded barcode. These are UPC A formats. They are for the most part simple single store installs and donot require the complex RMS system. I have setup the Microsoft POS version 2.0 and found it will work perfect for these customers. The only problem when you programed the system you l...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

hyperlinking email addresses
I have a list of email addresses that have hidden text before the first letter of the email address. I tried all the functionalities to get rid of this spacing/hidden text, but, it does not work. Now I am trying to hyperlink the email addresses, how do I do that? Most likely a non-breaking space...........char 160 CLEAN and TRIM will not pick it up. Try Edit>Replace What: Alt + 0160(on numpad) With: nothing Replace all. Gord Dibben MS Excel MVP On Sat, 9 Jan 2010 13:44:01 -0800, CharlesZ <CharlesZ@discussions.microsoft.com> wrote: >I have a ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Email Router Failing with System.UriFormatException: Invalid URI:
I cannot seem to get a handle on this, even with a very basic email workflow rule. The rule is simply to watch test@mydomain.com. If any email goes in, send a notification email to user@mydomain.com The Server has the following error. Anyone have any ideas? Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 1/21/2007 Time: 4:01:50 PM User: N/A Computer: IAHSR0002 Description: System.UriFormatException: Invalid URI: The hostname could not be parsed. at System.Uri.Parse() at System.Uri..ctor(String uriString, Boolean dontEscape) at Sy...

Incoming email slow to come in
Don't know if anyone can help, but here goes. We are running an Exchange 5.5 server and I am running Outlook 2003. Email that is sent to me internally is very slow to arrive (up to 30-45 seconds), including email I send to myself. Nobody else in my immediate vicinity is having the same issue, their email arrival is instant. We have reviewed Outlook settings and they are identical. One strange thing is this: If I send myself an email, don't do anything, it will come in within 30-45 seconds. However, if I send myself an email, then immediately send another email both of them will ...

Border problems
Not sure why all of a sudden all my borders in my tables created with Publisher can only be white. No other color will show when selected. Opening a pub file done on another computer where the borders show color, shows white only. I have attempted to do a repair on publisher, which gave no help. Have attempted to uninstalled and reinstall Publisher without clearing the problem. Anyone have any ideas or suggestions? Look in the Accessibility Options in the control panel, display tab, disable "use high contrast." If that doesn't solve the issue, read the third FAQ here....

matching contents #2
E1 thru E10 contains sequentially-sorted data. B1 thru B6 contains sequentially-sorted data which matches SOME (but not ALL) of the data in Col A. For example. B E 1 1 1 2 3 2 3 4 3 4 5 4 5 6 5 6 10 6 7 7 8 8 9 9 10 10 I need to move the data in the cells in Col B next to the cells in Col E that have the same contents. For example: B E 1 1 1 2 2 3 3 3 4 4 4 5 5 5 6 6 6 7 7 8 8 9 9 10 10 10 Besides dr...

Please ignore #2
Testing a posting problem -- Jim Bunton ...

2 register ruinning together on one z report
Is this possible, to have two registers running on one z report ? We have a small store and would like to setup a second register as a backup, temporary addition ( during rush hours) Since we are a small show i do not need to have a separate register reports. Can two registers ring up all sales together as one ? How can i set this up ? No, you can't do that. You might be able to use the Register Analysis report available in SO Manager Utilities/Crystal Reports to get something close to a single Z though. Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.c...

Outlook freezes after sending one email after upgrading 4.0
We just upgraded from 3.0 to 4.0 this weekend. All client machines have had the desktop client upgraded and 2 have the same issue. One is XP with Outlook 2003 and the other is Vista with Outlook 2007. Open opens and the CRM addin initializes correctly. As soon as you compose and send an email, Outlook locks up and you have to kill the process in task manager to close Outlook. I've had the same problem and have tried all I can think of...how did you fix this issue? Thank you. "Sander" wrote: > We just upgraded from 3.0 to 4.0 this weekend. All client machines have...

Is there a way to schedule a email to send out at a certain time?
I tried delay the mail, but the sent hour is not right. For example, the email should go out at 8am, but the sent time is 5:30pm which should be 8am also. Please help! "Grace" <Grace@discussions.microsoft.com> wrote in message news:1395D87B-2982-4800-8522-165781125E6A@microsoft.com... >I tried delay the mail, but the sent hour is not right. > For example, the email should go out at 8am, but the sent time is 5:30pm > which should be 8am also. Please help! The Sent time and the delivery time are completely separate. The Sent time that people will see w...

Excel Problem
I have a 23.8 meg excel 2000 spreadsheet set for manual calculation saved to my local hard drive. Every time I try to open it, it takes forver and sometimes never opens but I do not get any error messages, let me just tell you that I am running a P4, 1 GB memory, Office 2K with SP3, and nothing else running when I try to open it. As I said it is set for manual calculation, and it is cleared to not auto calculate when opening or closing. Any idea's as to why this is happening? -- Todd I don't know why you're having this problem but I would like to point something out for w...

reason codes #2
I'm having a big problem tracking discounts in RMS. Whenever something is discounted up front, a reason code is set. There are several I use for discounts. However, when I try to do an Item Movement History report and select based on those reason codes, I never get any matches. When I do an item history report for a few weeks, I notice that the only reason codes that are displayed are the ones pertaining to inventory adjustment. It seems that reason codes associated with discounts do not display in this report. HELP! I need these to display to track discounts (and also store use)! ...

SOAP Exception
Hi, In my C# code, I have defined a Map object which is sent as part of a request to a web service, here's an extract of the part of the code: - Map map = new Map(); map.item = new mapItem[4] { new mapItem(), new mapItem(), new mapItem(), new mapItem() }; ................. But when I submit the request containing the Map object, the compiler throws an error with the following message:- org.xml.sax.SAXException: No deserializer for {http://xml.apache.org/ xml-soap}...

Outlook 2002 XP SP 3 Archive problem
Hi there I am trying to get my newly configured outlook to archive my folders. I have ust configured it to download two POP email accounts and that works fine. I have set up a set of folders below my outlook (Personal Folders / pst) inbox node and placed the relevant emails in the corresponding folders. I have gone into tools -> options -> other -> and pressed the "AutoArchive..." button -> and set the "clean out folders older than" selection boxes to "3" and "Months" and pressed the "apply these setting to all folders" button. I ...