microsoft update not working

hello
i have windows XP home edition, 32 bit, with SP 3 and Norton Internet Suite
the problem is an error message i get when i try to download updates....
it makes no sense because when i do exactly what it says to do, nothing 
changes.
here is the error message:

Please change your Internet Explorer security settings
To save changes to your settings for this website, you need to enable 
userdata persistence for Internet Explorer. Complete the steps below, and 
then click Change settings to the left and try saving your changes again. 
In Internet Explorer, on the Tools menu, click Internet Options. 
Click the Security tab, click the Internet security zone icon, and then 
click Custom Level. 
In the Settings dialog box, scroll to the Miscellaneous section. 
Under Userdata persistence , select Enable. 
Click OK and when the security warning dialog box appears, click Yes. 

when i check for the particular "userdata" setting in Internet Explorer, it 
is already 
set to ENABLE.  i have tried all the other fixes that are listed. still 
nothing works to resolve the problem.  
thanks in advance


0
Utf
6/29/2010 3:20:29 AM
windowsupdate 1336 articles. 0 followers. Follow

6 Replies
1339 Views

Similar Articles

[PageSpeed] 33

Is it really Norton Security Suite, a freebie from your ISP?  Was the 
freebie McAfee Security Center installed before that?

Has another Norton application ever been installed on the computer (e.g., a 
free-trial version that came preinstalled when you bought it)?


jeep_driver wrote:
> hello
> i have windows XP home edition, 32 bit, with SP 3 and Norton Internet 
> Suite
> the problem is an error message i get when i try to download updates....
> it makes no sense because when i do exactly what it says to do, nothing
> changes.
> here is the error message:
>
> Please change your Internet Explorer security settings
> To save changes to your settings for this website, you need to enable
> userdata persistence for Internet Explorer. Complete the steps below, and
> then click Change settings to the left and try saving your changes again.
> In Internet Explorer, on the Tools menu, click Internet Options.
> Click the Security tab, click the Internet security zone icon, and then
> click Custom Level.
> In the Settings dialog box, scroll to the Miscellaneous section.
> Under Userdata persistence , select Enable.
> Click OK and when the security warning dialog box appears, click Yes.
>
> when i check for the particular "userdata" setting in Internet Explorer, 
> it
> is already
> set to ENABLE.  i have tried all the other fixes that are listed. still
> nothing works to resolve the problem.
> thanks in advance 

0
PA
6/29/2010 5:25:54 AM
Test this WGA diagnose test, connection to MS, that scripts working. 
<http://www.microsoft.com/genuine/diag/>  
Reboot 
-=- 
 
For XP 
Go ahead and download Dial-ª-Fix. 
<http://wiki.djlizard.net/Dial-a-fix>  
Scroll down about 2/3 of the way to Download Dial-ª-fix 
Click the Double green checkmark and click Go. 
Reboot 
Try the 
<http://windowsupdate.microsoft.com/>  
and D/L your updates 
-=- 

See if the system can update now. 


I hope this post is helpful. 

Let us know how it woяks ºut.  


Ǝиçεl 
-=- 

"jeep_driver" wrote:

> hello
> i have windows XP home edition, 32 bit, with SP 3 and Norton Internet Suite
> the problem is an error message i get when i try to download updates....
> it makes no sense because when i do exactly what it says to do, nothing 
> changes.
> here is the error message:
> 
> Please change your Internet Explorer security settings
> To save changes to your settings for this website, you need to enable 
> userdata persistence for Internet Explorer. Complete the steps below, and 
> then click Change settings to the left and try saving your changes again. 
> In Internet Explorer, on the Tools menu, click Internet Options. 
> Click the Security tab, click the Internet security zone icon, and then 
> click Custom Level. 
> In the Settings dialog box, scroll to the Miscellaneous section. 
> Under Userdata persistence , select Enable. 
> Click OK and when the security warning dialog box appears, click Yes. 
> 
> when i check for the particular "userdata" setting in Internet Explorer, it 
> is already 
> set to ENABLE.  i have tried all the other fixes that are listed. still 
> nothing works to resolve the problem.  
> thanks in advance
> 
> 
0
Utf
6/29/2010 6:00:28 AM

"PA Bear [MS MVP]" wrote:

> Is it really Norton Security Suite, a freebie from your ISP?  Was the 
> freebie McAfee Security Center installed before that?
> 
> Has another Norton application ever been installed on the computer (e.g., a 
> free-trial version that came preinstalled when you bought it)?
> 
   hello PA Bear
  in answer to your questions, yes! i have had the att/yahoo mc afee offered 
by 
  ATT, my IP, and now i have Norton which is a subscriber's option to 
download if you have comcast. i am now going to attempt the steps listed in 
the post above yours. will be right back, most likely. thanks very much for 
your support.


 jeep driver wrote:
> > hello
> > i have windows XP home edition, 32 bit, with SP 3 and Norton Internet 
> > Suite
> > the problem is an error message i get when i try to download updates....
> > it makes no sense because when i do exactly what it says to do, nothing
> > changes.
> > here is the error message:
> >
> > Please change your Internet Explorer security settings
> > To save changes to your settings for this website, you need to enable
> > userdata persistence for Internet Explorer. Complete the steps below, and
> > then click Change settings to the left and try saving your changes again.
> > In Internet Explorer, on the Tools menu, click Internet Options.
> > Click the Security tab, click the Internet security zone icon, and then
> > click Custom Level.
> > In the Settings dialog box, scroll to the Miscellaneous section.
> > Under Userdata persistence , select Enable.
> > Click OK and when the security warning dialog box appears, click Yes.
> >
> > when i check for the particular "userdata" setting in Internet Explorer, 
> > it
> > is already
> > set to ENABLE.  i have tried all the other fixes that are listed. still
> > nothing works to resolve the problem.
> > thanks in advance 
> 
> .
> 
0
Utf
6/30/2010 7:24:10 AM
[Please reply or post only to the newsgroup or forum thread so that all may 
benefit from the discussion.]

You should have downloaded/run the McAfee Consumer Products Removal Tool 
before you installed the Comcast's Norton Security Suite freebie.

But it's too late now: Your email reply tells me that you're seeing the 
effects of a hijackware infection.

Assuming the McAfee freebie from ATT had been working properly & effectively 
protecting your computer (doubtful), the infection might have started while 
you still had the McAfee app installed but were no longer an ATT subscriber 
(if you're no longer an ATT subscriber, you don't get any definitions 
updates from McAfee).
-- 
~PA Bear

jeep_driver wrote:
> in answer to your questions, yes! i have had the att/yahoo mc afee offered
> by ATT, my IP, and now i have Norton which is a subscriber's option to
> download if you have comcast. i am now going to attempt the steps listed 
> in
> the post above yours. will be right back, most likely. thanks very much 
> for
> your support.
>
<PASTE FROM EMAIL REPLY>
> thanks for consolidating my threads. i was unable to find my original
> from the other night and so i tried again on the other forum    now,
> the latest on my problem.
> i uninstalled internet explorer 8 and then reinstalled it. now i get
> an error message
> saying i am not an administrator which is of course an untruth. in the
> lower right
> quick launch bar i am getting a security logo with the white X inside
> the red shield telling me to turn on automatic updates. i cannot get
> it to turn on, not when i click on the box. i get an message saying
> "were sorry, the security center could not update your automatic
> update settings". when i go to check it out i see that automatic
> updates is filled in the bubble just fine.
> why did you ask me about Norton and Mcafee? BTW, i have not been able
> to use my system restore and the Norton folks told me turn off a
> certain setting and then
> try it. guess what, system restore doesn't seem to work either. all
> goes well but nothing happens after i wait several minutes.
</PASTE>
>
>> Is it really Norton Security Suite, a freebie from your ISP?  Was the
>> freebie McAfee Security Center installed before that?
>>
>> Has another Norton application ever been installed on the computer (e.g., 
>> a
>> free-trial version that came preinstalled when you bought it)?
>>
> jeep driver wrote:
>>> hello
>>> i have windows XP home edition, 32 bit, with SP 3 and Norton Internet
>>> Suite
>>> the problem is an error message i get when i try to download updates....
>>> it makes no sense because when i do exactly what it says to do, nothing
>>> changes.
>>> here is the error message:
>>>
>>> Please change your Internet Explorer security settings
>>> To save changes to your settings for this website, you need to enable
>>> userdata persistence for Internet Explorer. Complete the steps below, 
>>> and
>>> then click Change settings to the left and try saving your changes 
>>> again.
>>> In Internet Explorer, on the Tools menu, click Internet Options.
>>> Click the Security tab, click the Internet security zone icon, and then
>>> click Custom Level.
>>> In the Settings dialog box, scroll to the Miscellaneous section.
>>> Under Userdata persistence , select Enable.
>>> Click OK and when the security warning dialog box appears, click Yes.
>>>
>>> when i check for the particular "userdata" setting in Internet Explorer,
>>> it
>>> is already
>>> set to ENABLE.  i have tried all the other fixes that are listed. still
>>> nothing works to resolve the problem.
>>> thanks in advance
>>
>> . 

0
PA
6/30/2010 4:03:50 PM
On Jun 30, 9:03=A0am, "PA Bear [MS MVP]" <PABear...@gmail.com> wrote:
> [Please reply or post only to the newsgroup or forum thread so that all m=
ay
> benefit from the discussion.]
>
> You should have downloaded/run the McAfee Consumer Products Removal Tool
> before you installed the Comcast's Norton Security Suite freebie.
>
> But it's too late now: Your email reply tells me that you're seeing the
> effects of a hijackware infection.
>
> Assuming the McAfee freebie from ATT had been working properly & effectiv=
ely
> protecting your computer (doubtful), the infection might have started whi=
le
> you still had the McAfee app installed but were no longer an ATT subscrib=
er
> (if you're no longer an ATT subscriber, you don't get any definitions
> updates from McAfee).
> --
> ~PA Bear
>
> jeep_driver wrote:
> > in answer to your questions, yes! i have had the att/yahoo mc afee offe=
red
> > by ATT, my IP, and now i have Norton which is a subscriber's option to
> > download if you have comcast. i am now going to attempt the steps liste=
d
> > in
> > the post above yours. will be right back, most likely. thanks very much
> > for
> > your support.
>
> <PASTE FROM EMAIL REPLY>
>
> > thanks for consolidating my threads. i was unable to find my original
> > from the other night and so i tried again on the other forum =A0 =A0now=
,
> > the latest on my problem.
> > i uninstalled internet explorer 8 and then reinstalled it. now i get
> > an error message
> > saying i am not an administrator which is of course an untruth. in the
> > lower right
> > quick launch bar i am getting a security logo with the white X inside
> > the red shield telling me to turn on automatic updates. i cannot get
> > it to turn on, not when i click on the box. i get an message saying
> > "were sorry, the security center could not update your automatic
> > update settings". when i go to check it out i see that automatic
> > updates is filled in the bubble just fine.
> > why did you ask me about Norton and Mcafee? BTW, i have not been able
> > to use my system restore and the Norton folks told me turn off a
> > certain setting and then
> > try it. guess what, system restore doesn't seem to work either. all
> > goes well but nothing happens after i wait several minutes.
> </PASTE>
>
> >> Is it really Norton Security Suite, a freebie from your ISP? =A0Was th=
e
> >> freebie McAfee Security Center installed before that?
>
> >> Has another Norton application ever been installed on the computer (e.=
g.,
> >> a
> >> free-trial version that came preinstalled when you bought it)?
>
> > jeep driver wrote:
> >>> hello
> >>> i have windows XP home edition, 32 bit, with SP 3 and Norton Internet
> >>> Suite
> >>> the problem is an error message i get when i try to download updates.=
....
> >>> it makes no sense because when i do exactly what it says to do, nothi=
ng
> >>> changes.
> >>> here is the error message:
>
> >>> Please change your Internet Explorer security settings
> >>> To save changes to your settings for this website, you need to enable
> >>> userdata persistence for Internet Explorer. Complete the steps below,
> >>> and
> >>> then click Change settings to the left and try saving your changes
> >>> again.
> >>> In Internet Explorer, on the Tools menu, click Internet Options.
> >>> Click the Security tab, click the Internet security zone icon, and th=
en
> >>> click Custom Level.
> >>> In the Settings dialog box, scroll to the Miscellaneous section.
> >>> Under Userdata persistence , select Enable.
> >>> Click OK and when the security warning dialog box appears, click Yes.
>
> >>> when i check for the particular "userdata" setting in Internet Explor=
er,
> >>> it
> >>> is already
> >>> set to ENABLE. =A0i have tried all the other fixes that are listed. s=
till
> >>> nothing works to resolve the problem.
> >>> thanks in advance
>
> >> .

hey bear and the person who wrote their name in cyrillic (above):
i somehow got my updates working again. it wasn't a problem with
norton or mcafee. bear, i had used the
clean up tools after mcafee got unloaded and i moved to norton. i
still have att and symantec. my system restore
app is still not working properly but i will be back if the problem
persists. as for this thread's problem i believe
i didn't have settings for full administrative permission on WU and i
had to do a boot into safe mode in order to
modify the setting. i believe it was a folder called C:windows/
softwaredistribution that just needed to be
taken out of HIDDEN mode and the security tab looked into and ticked
off correctly.
i really do appreciate your kind and attentive support. i only wish XP
SP3 wasn't ending for good soon. but i know
where to find you guys and get help if the need arises. also forgive
me for spreading myself from the usenet at
google to the msn community forums and back. i was on somebody else's
machine and got seduced by MS
for the upteenth time.
you two dudes rock though.
jeep_man in his wrangler
0
scooter
7/1/2010 8:50:40 AM
scooter, scotto, scottso, jumbo wrote:
<snip>
> i really do appreciate your kind and attentive support. i only wish XP
> SP3 wasn't ending for good soon...

Support for WinXP SP2 ends on 13 July 2010.  Extended Support for WinXP SP3 
will continue through 08 April 2014.

You're welcome & thanks for your feedback.

Windows Update support forum
http://social.answers.microsoft.com/Forums/en-US/vistawu/threads
-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002 

0
PA
7/1/2010 4:34:38 PM
Reply:

Similar Artilces:

convert DVD to play on Microsoft iPhone Video player
[quote][/quote]Many friends ask me how to convert DVD to play on Microsoft iPhone Video player. I always recommend them Cucusoft DVD to iPhone Converter. It backup &nbsp;convert almost any type of DVD to play on Microsoft iPhone Video player. Moreover ,It?s a powerful DVD to iPhone converter with very fast conversion speed. The output also supports full screen viewing.I think it is very useful and easy to use too.So , I recommend this useful software to convert DVD to play on Microsoft iPhone Video player. Hope it can help you.I download it here: http://www.92download.com/wiki/Cucusoft_DVD...

Money Updates: "Money encountered an error processing the download file ('SMRTINET.ini').
My M04 has not been doing Money Updates (other parts of update are doing so: quotes, accounts) for a month now. The Call Summary for Money Updates says Money encountered an error processing the download file ('SMTINET.INI'). Out of curiosity I looked for such a file name on the computer--none. We have two accounts on Money. The other account is NOT encountering any such problem--Money Updates are working fine for it. No changes for either account of any seeming relevance preceded the loss of updates on the one account. Questions: (1) Does anyone know how to fix this? (2) Thes...

Microsoft.Crm.ObjectModel.MultiCurrencyPlugin + The given key was
I am working with MS CRM 4.0. I have made a custom entity which is having some money fields. Everything was working fine. Suddenly while saving the entity below message coming from applicaton: "The given key was not present in the dictionary" If i click ok then entity is not saving. I go to application server event viewer log and saw below error details. Do any body face this issue, please let me know, it is getting me too much trouble. I know it is related with money field. I have to use money field in my entity. I have added some also. Web Service Plug-in failed in Organiz...

automatic updates now required??
I keep automatic updates turned off. I just went to update site and was not allowed to proceed. I got error 0x8DDD0018. It tells me I have to have Automatic Updates running. Is this now true? Previously I always did my updates manually. XP Service Pack 3 Absolutely not. It is strongly recommended to stop all updates on Windows XP because M$ updates post SP3 are designed to sabotage your system so that you buy Windows 7. If you want to install a specific update, then you need to know the KB # and then go to Microsoft website and search for it. You could use Microsoft Update C...

Outlook Mobile Service Address Book NOT Working
Every time I try to send a text message through Outlook Mobile Services, I CANNOT use the address book. It has been "made" when I configured the account, but it does not contain ANY mobile numbers from my main Outlook address book, as it is supposed to. I must physically type in the full mobile phone number. It does not appear in the mobile address book, even after I send a text message through Outlook. Outlook also quits - kicks me right out and restarts - each time I try to use the mobile address book. Can someone please help me figure out what is wrong? Please excu...

microsoft
weghtgh ...

Updated Office 2008
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) I am not very techno minded, so I don't know what to do. I updated Office 2008 and now it says that I have entered an invalid product key. I didn't enter any product key! I went to some of the help solutions on this site and one told me to delete the Office Folder. If I do this won't I lose all of the files I have in Word and ExceL? I am afraid to do anything, but cannot get into any files. Please help me with simple instructions if you can. Thanks. On 8/5/09 5:08 PM, in article 59b79af0.-1@webcrossing.caR9absDaxw, "LC@...

Is Microsoft Visual studio 2005 upgraded version of Microsoft VC++ 6?
HI, I'm in a confusion that some of my apps.exe wont work with VC++6 but they do work on VS2005. Is Microsoft Visual studio 2005 upgraded version of Microsoft VC++ 6? So to install VS2005, prior to that do i need to uninstall VC++6?? ARe there much changes in .dll of VC++6 & VS2005? Thanks, vinutapb@gmail.com wrote: > HI, > I'm in a confusion that some of my apps.exe wont work with VC++6 but > they do work on VS2005. > Is Microsoft Visual studio 2005 upgraded version of Microsoft VC++ 6? > So to install VS2005, prior to that do i need to uninstall VC++6?? > AR...

combo box to update record via form
I have a combo box that displays the EmployeeID, FirstName, and LastName from the Employee Table. The user is to pick the employee and I want the ID stored in the DataEntry table. The combo box pulls all of the employees from their table via the following query associated with the combo box SELECT tblEmployeeInformation.[Last Name], tblEmployeeInformation. [First Name], tblEmployeeInformation.[Employee ID] FROM tblEmployeeInformation ORDER BY tblEmployeeInformation.[Last Name]; I have the bound column for that combo box set to 3 yet the table always updates with the employees last name. How ...

Screenclipping not working
I'm running three sessions of ON on three computers using the Workbook stored on a USB hard drive. Two are working fine. the third does not seem to be taking the screen clipping. Screen grays and I can select but then nothing. If I clip on sys 1 0r 2 and then syc, the clipping shows up in the right place on 3. I use a note book "Stuff to File" to store clippings and screen prints. Send to ON works on sys 3. Any Ideas?? Bob Perry wrote: > I'm running three sessions of ON on three computers using the > Workbook stored on a USB hard drive. Two ...

Microsoft Outlook to Microsoft Entourage
Hello All, I just got my Mac and started using Entourage (by Microsoft) and cannot seem to find how to get my PST to Entourage. There is support for Microsoft Outlook Express but not Outlook... Any hints? Thanks, Fred Landreville Maybe export to OE first? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Join OneNote Ti...

M00
Hi, all When I update stock prices from the Internet, I get two messages: Component Update: The Internet, banking or brokerage server could not process the request. Please try your call later. (SMC) Money was unable to retrieve currency exchange rates for Euro... The stock prices seem to update correctly. Does anyone have any idea how to get rid of these messages? Cheers - rick ...

Microsoft Promo
It says on the microsoft website that "Super Suite Deal. Buy Office 2004 and get Office 2008 Special Media Edition for FREE". I accessed it before and it said that even if you buy a student and teacher edition now, you get an Office 2008 Special Media Edition for free. But then I clicked on this link from apple: http://store.apple.com/Catalog/US/Images/Office2008Coupon.pdf and it says that when you purchase an office 2004 mac student and teacher edition you JUST get a office 2008 for Mac Home and Student Edition. What's happening there? Plus, on the mactopia website, the supe...

Update in Progress Message
When I update my accounts, 4 of them update without an issue but 2 of them never update and always have an Update in Process under the To Review column. I also get an update not Complete in the pop-up status. Does anyone know a way to get past this issue. I did successfully update these accounts once before. One of them is a new account since upgrading and another is one that I merged 2 accounts into. I think maybe these 2 accounts that are not updating are using Yodlee to get access to them versus more of a direct connection through money. I only say this because they were accounts that ...

Diff between microsoft.public.outlook and microsoft.public.outlook.general
Unfortunately, I can't download the "descriptions" that goes with each newsgroup carried by my ISP. The names of the forums described in the subject line above sound similar, but there must be a difference. Any idea? J J <sonrisa322@comcast.net> wrote: > Unfortunately, I can't download the "descriptions" that goes with each > newsgroup carried by my ISP. The names of the forums described in > the subject line above sound similar, but there must be a difference. At one time there was, but there is no longer. Just choose one. -- Brian Ti...

Updating workbooks by adding elements of other workbooks?
One of the things that has been a problem in the past is how to transfer improvements in one workbook to a completely different one. The challenge with the current workbook project I'm working on is that unfortunately, I have to maintain two separate books. Though the format is identical, the vlookup tables, I believe that's what they're called, or sheets etc., are drastically different. So much easier if I just had one, but there you are. What happen is that the main sheet needs some major editing sometimes while the rest of the workbook must remain exactly the same. I know th...

Microsoft XML Core Services 4.0 Service Pack 2 (KB973688)
I have windows XP and this update fails to install tried it various times..Can anyone help. Microsoft XML Core Services 4.0 Service Pack 2 (KB973688) www.futuretekonline.com Security updates for Microsoft XML Core Services 4.0 Service Pack 2 may repeatedly appear in the update list on Microsoft Update or on Windows Update See <http://support.microsoft.com/default.aspx/kb/941729/> for possible help. If you can not rename msxml4.dll in normal Windows mode, than boot to Safe Mode <http://support.microsoft.com/kb/315222>...

BCC for exchange 2003 is not working
Hi Everyone, I have exchange 2003 server and for some reason when an outside email with bcc to a user. The exchange does not recognise it. Any suggestion? thank you regards Andrew Tan Stop using POP3 "connector". AT wrote: > Hi Everyone, > > I have exchange 2003 server and for some reason when an outside email with > bcc to a user. The exchange does not recognise it. Any suggestion? > > thank you > > regards > Andrew Tan If I don't used POP3 connector.. what can I used? thank you rgs AT "Kirill Palagin" <kpalagin@no.phxint.m...

microsoft XL
My version of microsoft office XP (microsoft XL) does not contain the option of showing negative numbers in brackets. The format/number command only allows a minus sign or negative numbers in brackets. Am I missing some other command? Am I missing something in your post? First you say "does not contain the option of showing [negative numbers in brackets]" then you say "The format/number command only allows a minus sign or [negative numbers in brackets]." regardless the format looks like this 0.00_);(0.00) or do you mean 0.00_);(-0.00) -- Regards, Peo Sjoblo...

Is Microsoft POS (not Microsoft POS 2009) PCI compliant?
Is Microsoft POS (not Microsoft POS 2009) PCI compliant? This is a multi-part message in MIME format. ------=_NextPart_000_00C2_01CA3853.F4D6CF80 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable Andy, 1.0 is not, 2.0 and above are. For a list of compliant applications, = http://tinyurl.com/2lmfgp --=20 Jeff=20 Check Point Software Search this newsgroup -- http://tinyurl.com/2lmk4w (Stolen from DRS) =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3...

Which version of Microsoft Office #2
I've just bought a PC with Windows XP. I need to upgrade Microsoft Office (I had Office '97). Can anyone confirm that to have a version that will run and send/receive emails I'll need Office 2003? Can't get a straight answer from the shop I go to and I don't want to make a mistake. Cheers. Peter To answer your question, and not try to steer you to options you did NOT inquire about, yes, Office 97 is a qualifying product for Office 2000 through 2003. You may want to look at 2003 as it is the latest version of Office and has the longest support available. Offic...

Why does "Dim wkSource As Worksheet" work?
I found some great code for copying rows, that pass a particular test, from one worksheet to another in this newsgroup and got it working in my project. I'm trying to become a good programmer so I'm starting to use style guidelines to produce professional-quality code. OK. I'm tidying up the code and I find: Dim wkSource As Worksheet 'The source worksheet. Please note that worksheet is not highlighted in blue like the other data types. Later I set this variable to a worksheet: Set wkSource = Worksheets("Intermediate") 'sets the source worksheet variable. ...

Go offline does not work?
Hi I have installed MS CRM on SBS2000 and CRM sales client on a XP machine. It seems that everything is working as it should (I'm using the Adventure Works Cycle license) When I'm trying to go offline it appears that it's working, but when I'm choosing one of the CRM shortcuts, it says 'An error has occurred. For more information, contact system administrator' It seems like it has not replicated the data to the MSDE database, but I'm not sure? I have tried to reinstall it on another user profile, but the same thing happens. Thans allot /Jakob I know I ...

Microsoft Office 2004
Hi I have been using the microsoft office 2004 on an ibook G4 on panther for the last 6 months. Recently, it is refusing to read some of the excel and powerpoint file created on a PC under the Office 97. I can see the file name but not the icon next to it when I look under Finder. When I click on the file name, the file disappears from view completely. At first I thought it was a software issue so I re-install the Microsoft Office 2004, but the problem persists. Has anyone encountered this problem? Any suggestions to solve it would be much appreciated. Thanks in advance, June In artic...

Synchronizing 2 x Microsoft Outlook 2007 #2
I have MS outlook 2007 on two different PCs. How Can I synchronized the Calendars from boot Outlooks. Thanks. Locksley ...