Failure on Security Essentials package installation.

Within the last week or so I got a new update for Microsoft Security 
Essentials, an upgrade package - KB2254596, I think.

I've got a machine with WinXP+SP3 and I am also running:
Avast Anti-virus and Sygate Personal Firewall.

Now, the installation of the package failed (error 0x80070643:, I believe).

I rebooted the machine - still failed.

Then I noticed that there was a mention somewhere about removing any 
anti-virus/anti-spyware installed. Well, I just stopped the Anti-virus and 
then stopped all the services related to it, hoping this would work.

It didn't - now my Microsoft Security Essentials is gone (??) and obviously 
I had to activate Avast again.

Any hint about:
- cause?
- solution?

(Do I really need to uninstall Avast?)

Thanks in advance for any help.

0
Utf
7/1/2010 6:51:09 PM
windowsupdate 1336 articles. 0 followers. Follow

5 Replies
1692 Views

Similar Articles

[PageSpeed] 1

> Then I noticed that there was a mention somewhere about removing any
> anti-virus/anti-spyware installed.

There was a very prominent notice about this when you installed MSE.

> Do I really need to uninstall Avast?

Yes.  Only one (1) anti-virus application should be installed & loading at 
boot!

Has a Norton or McAfee application ever been installed on the computer 
(e.g., a free-trial version that came preinstalled when you bought it)?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Microsoft Security Essentials Support Forums
http://social.answers.microsoft.com/Forums/en-US/category/mse

Can I install Microsoft Security Essentials [or any other 
anti-virus/anti-spyware application] to clean up my already-infected 
computer?
http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275
-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


CarlosF wrote:
> Within the last week or so I got a new update for Microsoft Security
> Essentials, an upgrade package - KB2254596, I think.
>
> I've got a machine with WinXP+SP3 and I am also running:
> Avast Anti-virus and Sygate Personal Firewall.
>
> Now, the installation of the package failed (error 0x80070643:, I 
> believe).
>
> I rebooted the machine - still failed.
>
> Then I noticed that there was a mention somewhere about removing any
> anti-virus/anti-spyware installed. Well, I just stopped the Anti-virus and
> then stopped all the services related to it, hoping this would work.
>
> It didn't - now my Microsoft Security Essentials is gone (??) and 
> obviously
> I had to activate Avast again.
>
> Any hint about:
> - cause?
> - solution?
>
> (Do I really need to uninstall Avast?)
>
> Thanks in advance for any help. 

-2
PA
7/1/2010 9:01:34 PM
Thanks for the reply.

No, neither Norton or McFee, ever - only Avavst.

And now, how do I recover/reinstall MSE back? It's not showing up in Windows 
Update anymore.
 

"PA Bear [MS MVP]" wrote:

> > Then I noticed that there was a mention somewhere about removing any
> > anti-virus/anti-spyware installed.
> 
> There was a very prominent notice about this when you installed MSE.
> 
> > Do I really need to uninstall Avast?
> 
> Yes.  Only one (1) anti-virus application should be installed & loading at 
> boot!
> 
> Has a Norton or McAfee application ever been installed on the computer 
> (e.g., a free-trial version that came preinstalled when you bought it)?
> 
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> Microsoft Security Essentials Support Forums
> http://social.answers.microsoft.com/Forums/en-US/category/mse
> 
> Can I install Microsoft Security Essentials [or any other 
> anti-virus/anti-spyware application] to clean up my already-infected 
> computer?
> http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275
> -- 
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
> 
> 
> CarlosF wrote:
> > Within the last week or so I got a new update for Microsoft Security
> > Essentials, an upgrade package - KB2254596, I think.
> >
> > I've got a machine with WinXP+SP3 and I am also running:
> > Avast Anti-virus and Sygate Personal Firewall.
> >
> > Now, the installation of the package failed (error 0x80070643:, I 
> > believe).
> >
> > I rebooted the machine - still failed.
> >
> > Then I noticed that there was a mention somewhere about removing any
> > anti-virus/anti-spyware installed. Well, I just stopped the Anti-virus and
> > then stopped all the services related to it, hoping this would work.
> >
> > It didn't - now my Microsoft Security Essentials is gone (??) and 
> > obviously
> > I had to activate Avast again.
> >
> > Any hint about:
> > - cause?
> > - solution?
> >
> > (Do I really need to uninstall Avast?)
> >
> > Thanks in advance for any help. 
> 
> .
> 
2
Utf
7/2/2010 5:50:34 AM
Uninstall Avast & reboot.

Do a clean install of MSE & reboot.

For further assistance, post in the appropriate MSE forum: 
http://social.answers.microsoft.com/Forums/en-US/category/mse


CarlosF wrote:
> Thanks for the reply.
>
> No, neither Norton or McFee, ever - only Avavst.
>
> And now, how do I recover/reinstall MSE back? It's not showing up in 
> Windows
> Update anymore.
>
>
> "PA Bear [MS MVP]" wrote:
>
>>> Then I noticed that there was a mention somewhere about removing any
>>> anti-virus/anti-spyware installed.
>>
>> There was a very prominent notice about this when you installed MSE.
>>
>>> Do I really need to uninstall Avast?
>>
>> Yes.  Only one (1) anti-virus application should be installed & loading 
>> at
>> boot!
>>
>> Has a Norton or McAfee application ever been installed on the computer
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>
>> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>>
>> Microsoft Security Essentials Support Forums
>> http://social.answers.microsoft.com/Forums/en-US/category/mse
>>
>> Can I install Microsoft Security Essentials [or any other
>> anti-virus/anti-spyware application] to clean up my already-infected
>> computer?
>> http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> CarlosF wrote:
>>> Within the last week or so I got a new update for Microsoft Security
>>> Essentials, an upgrade package - KB2254596, I think.
>>>
>>> I've got a machine with WinXP+SP3 and I am also running:
>>> Avast Anti-virus and Sygate Personal Firewall.
>>>
>>> Now, the installation of the package failed (error 0x80070643:, I
>>> believe).
>>>
>>> I rebooted the machine - still failed.
>>>
>>> Then I noticed that there was a mention somewhere about removing any
>>> anti-virus/anti-spyware installed. Well, I just stopped the Anti-virus 
>>> and
>>> then stopped all the services related to it, hoping this would work.
>>>
>>> It didn't - now my Microsoft Security Essentials is gone (??) and
>>> obviously
>>> I had to activate Avast again.
>>>
>>> Any hint about:
>>> - cause?
>>> - solution?
>>>
>>> (Do I really need to uninstall Avast?)
>>>
>>> Thanks in advance for any help.
>>
>> . 

0
PA
7/2/2010 6:14:01 AM
Many thanks PA Bear, I'll do that.

(Although the thought of being momentarily unprotected is a bit unsettling..)


"PA Bear [MS MVP]" wrote:

> Uninstall Avast & reboot.
> 
> Do a clean install of MSE & reboot.
> 
> For further assistance, post in the appropriate MSE forum: 
> http://social.answers.microsoft.com/Forums/en-US/category/mse
> 
> 
> CarlosF wrote:
> > Thanks for the reply.
> >
> > No, neither Norton or McFee, ever - only Avavst.
> >
> > And now, how do I recover/reinstall MSE back? It's not showing up in 
> > Windows
> > Update anymore.
> >
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >>> Then I noticed that there was a mention somewhere about removing any
> >>> anti-virus/anti-spyware installed.
> >>
> >> There was a very prominent notice about this when you installed MSE.
> >>
> >>> Do I really need to uninstall Avast?
> >>
> >> Yes.  Only one (1) anti-virus application should be installed & loading 
> >> at
> >> boot!
> >>
> >> Has a Norton or McAfee application ever been installed on the computer
> >> (e.g., a free-trial version that came preinstalled when you bought it)?
> >>
> >> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> >>
> >> Microsoft Security Essentials Support Forums
> >> http://social.answers.microsoft.com/Forums/en-US/category/mse
> >>
> >> Can I install Microsoft Security Essentials [or any other
> >> anti-virus/anti-spyware application] to clean up my already-infected
> >> computer?
> >> http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>
> >>
> >> CarlosF wrote:
> >>> Within the last week or so I got a new update for Microsoft Security
> >>> Essentials, an upgrade package - KB2254596, I think.
> >>>
> >>> I've got a machine with WinXP+SP3 and I am also running:
> >>> Avast Anti-virus and Sygate Personal Firewall.
> >>>
> >>> Now, the installation of the package failed (error 0x80070643:, I
> >>> believe).
> >>>
> >>> I rebooted the machine - still failed.
> >>>
> >>> Then I noticed that there was a mention somewhere about removing any
> >>> anti-virus/anti-spyware installed. Well, I just stopped the Anti-virus 
> >>> and
> >>> then stopped all the services related to it, hoping this would work.
> >>>
> >>> It didn't - now my Microsoft Security Essentials is gone (??) and
> >>> obviously
> >>> I had to activate Avast again.
> >>>
> >>> Any hint about:
> >>> - cause?
> >>> - solution?
> >>>
> >>> (Do I really need to uninstall Avast?)
> >>>
> >>> Thanks in advance for any help.
> >>
> >> . 
> 
> .
> 
0
Utf
7/2/2010 6:30:56 PM
Make sure the Windows Firewall is enabled & connect via a router, if 
possible.

NB: You can download the installer for MSE while Avast is installed then go 
offline to uninstall Avast & reboot.  But you must be online to be able to 
install MSE (and Validate).


CarlosF wrote:
> Many thanks PA Bear, I'll do that.
>
> (Although the thought of being momentarily unprotected is a bit
> unsettling..)
>
>
> "PA Bear [MS MVP]" wrote:
>
>> Uninstall Avast & reboot.
>>
>> Do a clean install of MSE & reboot.
>>
>> For further assistance, post in the appropriate MSE forum:
>> http://social.answers.microsoft.com/Forums/en-US/category/mse
>>
>>
>> CarlosF wrote:
>>> Thanks for the reply.
>>>
>>> No, neither Norton or McFee, ever - only Avavst.
>>>
>>> And now, how do I recover/reinstall MSE back? It's not showing up in
>>> Windows
>>> Update anymore.
>>>
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>
>>>>> Then I noticed that there was a mention somewhere about removing any
>>>>> anti-virus/anti-spyware installed.
>>>>
>>>> There was a very prominent notice about this when you installed MSE.
>>>>
>>>>> Do I really need to uninstall Avast?
>>>>
>>>> Yes.  Only one (1) anti-virus application should be installed & loading
>>>> at
>>>> boot!
>>>>
>>>> Has a Norton or McAfee application ever been installed on the computer
>>>> (e.g., a free-trial version that came preinstalled when you bought it)?
>>>>
>>>> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>>>>
>>>> Microsoft Security Essentials Support Forums
>>>> http://social.answers.microsoft.com/Forums/en-US/category/mse
>>>>
>>>> Can I install Microsoft Security Essentials [or any other
>>>> anti-virus/anti-spyware application] to clean up my already-infected
>>>> computer?
>>>> http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>
>>>>
>>>> CarlosF wrote:
>>>>> Within the last week or so I got a new update for Microsoft Security
>>>>> Essentials, an upgrade package - KB2254596, I think.
>>>>>
>>>>> I've got a machine with WinXP+SP3 and I am also running:
>>>>> Avast Anti-virus and Sygate Personal Firewall.
>>>>>
>>>>> Now, the installation of the package failed (error 0x80070643:, I
>>>>> believe).
>>>>>
>>>>> I rebooted the machine - still failed.
>>>>>
>>>>> Then I noticed that there was a mention somewhere about removing any
>>>>> anti-virus/anti-spyware installed. Well, I just stopped the Anti-virus
>>>>> and
>>>>> then stopped all the services related to it, hoping this would work.
>>>>>
>>>>> It didn't - now my Microsoft Security Essentials is gone (??) and
>>>>> obviously
>>>>> I had to activate Avast again.
>>>>>
>>>>> Any hint about:
>>>>> - cause?
>>>>> - solution?
>>>>>
>>>>> (Do I really need to uninstall Avast?)
>>>>>
>>>>> Thanks in advance for any help.
>>>>
>>>> .
>>
>> . 

0
PA
7/2/2010 9:51:44 PM
Reply:

Similar Artilces: