Cannot install vista home premium service pack 1 32bit

 I continually get the same error code and have follwed every help file 
provided by microsoft for this. i checked the version i had, the prereqs 
updates and they are there. this is a laptop toshiba vista home premium 
without the beta version listed. i need help to installthis. i do not have 
norton as some do on here. i have mcafee security center. i have tried 
windows update and it starts to install then stops 1/3 of the way and says 
unknown error occured. i have removed the items windows said to remove and 
followed every help file step. what about standalone?
0
Utf
12/29/2009 1:20:01 AM
windowsupdate 1336 articles. 0 followers. Follow

3 Replies
1409 Views

Similar Articles

[PageSpeed] 45

jewjewrock wrote
> I continually get the same error code and have follwed every help file
> provided by microsoft for this. i checked the version i had, the prereqs
> updates and they are there. this is a laptop toshiba vista home premium
> without the beta version listed. i need help to installthis. i do not have
> norton as some do on here. i have mcafee security center. i have tried
> windows update and it starts to install then stops 1/3 of the way and says
> unknown error occured. i have removed the items windows said to remove and
> followed every help file step. what about standalone?

Can you install SP2?

What AntiVirus software do you have installed?
What Firewall are you using?
Can you uninstall both for now?

-- 
Shenan Stanley
     MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


0
Shenan
12/29/2009 3:48:56 AM
What error code?

Unlimited installation and compatibility support for Vista SP1 was available 
at no charge from April 2008 through 30 June 2009.  Such support now will 
cost you $59 USD (or more) per incident.

Try this McAfee three-step fix: 
http://service.mcafee.com/FAQDocument.aspx?id=TS100507

Vista SP1 Installation Tips:

• Your computer will restart several times during the installation process: 
Make certain you've saved your work and closed all open applications before 
beginning the install.

• Disable (1) your anti-virus application, (2) any real-time system 
protections afforded by any anti-spyware applications (except Defender), & 
(3) your third-party firewall (if any) and then (4) enable the Windows 
Firewall _before installing or uninstalling_ Vista SP1.

• If you're installing SP1 on a portable computer, make sure that you 
plug-in the power cord and have the battery inserted into its bay.

• The installation process can take several hours to complete, depending on 
server demand, so be very, very patient.

• Vista SP1 is a prerequisite for installing SP2. If you use Windows Update 
or the Automatic Update feature in Windows Vista, you will not be offered 
the option to install SP2 until you first install SP1.
-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
www.banthecheck.com


jewjewrock wrote:
> I continually get the same error code and have follwed every help file
> provided by microsoft for this. i checked the version i had, the prereqs
> updates and they are there. this is a laptop toshiba vista home premium
> without the beta version listed. i need help to installthis. i do not have
> norton as some do on here. i have mcafee security center. i have tried
> windows update and it starts to install then stops 1/3 of the way and says
> unknown error occured. i have removed the items windows said to remove and
> followed every help file step. what about standalone? 

0
PA
12/29/2009 4:01:47 AM
jewjewrock wrote
> I continually get the same error code and have follwed every help file
> provided by microsoft for this. i checked the version i had, the prereqs
> updates and they are there. this is a laptop toshiba vista home premium
> without the beta version listed. i need help to installthis. i do not have
> norton as some do on here. i have mcafee security center. i have tried
> windows update and it starts to install then stops 1/3 of the way and says
> unknown error occured. i have removed the items windows said to remove and
> followed every help file step. what about standalone?

Shenan Stanley wrote:
> Can you install SP2?
>
> What AntiVirus software do you have installed?
> What Firewall are you using?
> Can you uninstall both for now?

Sorry - momemtary lapse in communications skills there with the SP2 thing. 
What I was going to put is why are you just at SP1 when SP2 has been out so 
long?  Clean install for some reason?

Anyway ...
http://windows.microsoft.com/en-us/windows-vista/Learn-how-to-install-Windows-Vista-Service-Pack-1-SP1

Followed by ...
http://windows.microsoft.com/en-us/windows-vista/Learn-how-to-install-Windows-Vista-Service-Pack-2-SP2

Still would say uninstalling your third party firewalls (if any) and 
antivirus for now might help.

-- 
Shenan Stanley
     MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html 


0
Shenan
12/29/2009 4:22:10 AM
Reply:

Similar Artilces:

Total a column from sheet 2 based on value in sheet 1
Col B Col C Col F Mary Team 1 $331.00 George Team 1 $222.00 Sam Team 2 $186.00 Tom Team 2 $100.00 Above is an example of my data on Sheet 2. On Sheet 1, I want to total all the total funds raised per Team shown on Sheet 2. I am trying to create a summary of what each team raised. I tried using the formula: =SUM(('sheet 2'!F2:F482=Sheet1!B2)) and I get just a dash in my total col. Can anyone provide some help? Thanks Look in HELP for the SUMIF() function -- Kind regards, Niek Otten Microsoft MVP - Excel "Nee...

Also Can't Install Latest Update
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I'm using a registered version of Office 2008, version shows 12.0.0. Have been trying to install the latest patch 12.1.0 with no success. It sits for ages on the 'examining additional volumes' stage (there are no additional volumes) and then eventually puts the red exclamation mark on my disk with the note, "..a version of the software required is not on this computer.." I have tried the Autoupdater and the standalone download. Have tried with nothing else running (shift key held whilst logging-in)...

Business Portal Web Services
I am trying to setup the Microsoft Dynamics Security Synchronization Utility. I am adding a new application for the Web Services - Dynamics GP. How do I determine my Application Key ID? thanks gptech, thanks for using the newsgroups. In this case, the "Application Key" can be found in the web.config file in the installation directory for the GPWebServices. (Typically Program Files\Microsoft Dynamics GP\GPWebServices\WebServices.) Look for the "SecurityApplicationKey" setting. Unless something has been customized, the ID is likely this GUID: 25cc1a21-2cc4-4b13-a1...

RE-Installing
I have a question..I have a client and they want us to test things on a machine beofre he moves it out into the lanes... is there a way that I can install on a machine thats not going to be a lane for testing purposes then be able to transfer it to a lane with no problems? I think you just need to get the demo version first for testing "Angelique" <Angelique@discussions.microsoft.com> wrote in message news:D134D852-6149-4027-9399-66A5BA4B06D9@microsoft.com... >I have a question..I have a client and they want us to test things on a > machine beofre he moves it out ...

Failed to install: Business Data Lookup Snap-in for CRM 3.0
Hi, I went through the Installation wizard without errors or warnings. The Business Data Lookup Snap-in for Microsoft CRM toolbar does not appear in Word or Excel. I have tried to do as was instructed in readme-file, but it wont help. I should click View -> Toolbars -> Business Data Lookup Snap-in for Microsoft CRM, but the toolbar is the same than before (no Business Data Lookup). Any ideas???? -Sam- ...

How to tell what Updates have been Installed?
I just tried the Microsoft AutoUpdate and it says there are no updates for your software at this time. I then clicked on the "View Installed Update" button and shows no history. Just blank page. My Entourage version is 12.0.1 and I think this is the current version. Should the 12.0.0 to 12.0.1 update be displayed on the installed updates page? How can this update be added to the blank installed updates page? There were some issues with 12.0.1, obviously--it doesn't show on my machine either. I don't know for sure, but I would expect that 12.1 will be a combo updater...

CreateSalesOrder Web Service returning exception
When attempting to create a new Sales Order via the CreateSalesOrder web service in GP 9, I receive the following error: -------------- Begin Error ------------------------ A validation exception has occurred. Validation Errors: - The U of M for the item is not specified in the item price list as the default selling U of M. - U of M does not exist for the Unit of Measure Schedule being used. - PriceListKey is blank. It must be passed in or a default must exist for the transaction. -------------- End Error ------------------------ If I specify a Unit of Measure for each SalesOrderLine,...

Page Numbering (Starting Number Other Than 1)
I am at a loss as to how to start page numbering with number other than 1. I am using Office Pro 2003 with Publisher 2002. When I go to Tools/Options, I do not find the familiar menu "Start Numbering With . . " menu. What to do?? Regards, Bill Go to Page 1, Insert|Section -- JoAnn Paules - MVP Microsoft Publisher "Bill" <russeng@kiowaonline.net> wrote in message news:09b701c4257b$9d972530$a601280a@phx.gbl... > I am at a loss as to how to start page numbering with > number other than 1. I am using Office Pro 2003 with > Publisher 2002. > When I ...

Value Pak Installer
Does anyone know how I would access Value Pak installer for Mac Office X? Can it be downloaded from the Microsoft web site, and if so, where? Thanks. On 3/6/04 6:59 am, in article 176a901c4492f$f578ed10$a301280a@phx.gbl, "Brian" <anonymous@discussions.microsoft.com> wrote: > Does anyone know how I would access Value Pak installer for Mac Office X? > > Can it be downloaded from the Microsoft web site, and if so, where? > > Thanks. For Office vX, the value pack is on the installation CD. For Office 2004, there is no separate value pack. -- Barry Wainwrigh...

1 email fill my queue!!!!
Hi, I'm testing a deployment of the CRM 1.2. I test the exchange filter to get email sent to support@company.com. This works fine... but... every 30minutes the same email is added to the queue again!!!! I have done 2 tests, and these 2 emails are copied every 30minutes... what's wrong??? thanks Jerome ok its corrected I have omit to check the "associated external account" option in the Exchange advanced options. "J�j�" <willgart_A_@hotmail_A_.com> wrote in message news:%23AviAQxgFHA.572@TK2MSFTNGP15.phx.gbl... > Hi, > > I'm testing a...

Vista Ultimate, Invalid Disk Pack
Hi! A weird problem. I used to have 3 USB disks (dynamic GPT) running fine under Vista Ultimate. Then I made a fresh Windows 7 Home Premium install. Noticing that it didn't recognise my disks (and other problems as well), I decided to go back to Vista Ultimate (using Windows.old). But now the original Vista Ultimate installation didn't recognise them either! They have status Invalid in Disk Management Console. DISKPART sees the disks, and also the partitions, but it doesn't appear to find any volumes. Any command I try to do returns the error message that it is no...

Do I need to install Office 2003 updates for Window 7?
I have a new computer with Window 7 operating system. I used my original disk and product code to install Office 2003 and it seemed to go well. Now I am wonering if I need to go back and install Office 2003 updates. I am primarily worried about Office 2003 security but thinking maybe Windows 7 takes care of that. If Windows 7 does not, which ones need to be used to update and how do I get access to them? "Gracious" <Gracious@discussions.microsoft.com> wrote in message news:27918728-D48A-4CB9-B530-5EEFBEF82337@microsoft.com... > I have a new computer with ...

Installation #4
I am not sure that I am in the right place but I am trying to install Disc2 of Office 2000 Pro on Windows Xp. I keep getting a Not Responding prompt after I key in the Product Key Code. It identifies a file or something that is ---- SzAppName: msiexec.exe I really could use some help getting this resolved. I was able to install Disc1 with Word and such on it. I would like to install Disc2 that has Publisher and Small business tools. Please advise ASAP. Thanks, Paul Hi Paul (prh@insightbb.com), in the Microsoft� newsgroups you posted: || I am not sure that I am in the right place bu...

Help
Hi all, When I am working from home Outlook will make a local copy of the emails from the exchange server to my home computer. How do configure Outlook to leave the emails on the Exchange server so that they are only in one location? Must be a simple mistake in the set-up of either Exchange or Outlook. Any help appreciated. P Your Outlook client should be configured to deliever messages to your Exchange mailbox, not to a PST. "Pratish" <nospam@nospam.com> wrote in message news:OWZnsxsAEHA.2576@TK2MSFTNGP11.phx.gbl... > Hi all, When I am working from home Outlook will ...

Installer for my access application
Hello, All! I searching for installer for my program. It must support creating link like "path to msaccess.exe" "path to myprog.mde" /wrkgrp "path to users.mde" Is anybody know best solution for this??? Thank you in advance. With best regards, Alek Luchnikov. E-mail: alekluch---FORSPAMERS---1983@mail.ru ================================================= Look at Inno setup. It's free. "Alek Luchnikov" <alekluch---FORSPAMERS---1983@mail.ru> wrote in message news:um$uMd7dIHA.4728@TK2MSFTNGP03.phx.gbl... > Hello, All! > I searching f...

Rescue Vista
Hi, In the event of Vista becomming infected such that it wont boot, it might be a good idea to download a rescue disk in advance. Any free recommendations. I connect via wifi. Thanks A "species8350" wrote: > Hi, > > In the event of Vista becomming infected such that it wont boot, it > might be a good idea to download a rescue disk in advance. > > Any free recommendations. I connect via wifi. > > Thanks > > A > . > Google is your friend. UBCD4Win, Knoppix. Norton Ghost -- Americano TRYING THE SA...

Fresh install, crystal issue.
During an install on an Enterprise server 03 SP1, I have run into DEP or Data Encription Protection. This stops each of the crystal services upon install and therefor after the install we recieved the infamous crystal license error. We checked and the APS service is not started and will not start no matter what we try. Also there is three tables missing from the Crystal database: APS_IdNumbers2, APS_InfoObjects2 and APS_VersionInfo. I am guessing that the missing tables is the reason the APS wont start, If I copied these three tables from another database would this work for getting ...

Customizable metrics on home page for GP 9.0
I like the concept of having Metrics available on the home page. However, I would like to have the ability to create metrics that are meaningful to my company instead of only selecting from a short list of canned reports. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane...

Installing XP over Linux
I am trying to install Windows XP on a Dell laptop that currently has Linux Ubuntu installed. After booting up with the Windows CD in the drive, it loads various Windows files, but eventually stops on a blue screen message advising me to run CHKDSK, but won't respond after that. I suspect that Windows is seeing the Linux partitions as disk corruption, but how can I get past this? "Kev" <ijk@ntlworld.com> wrote in message news:G2dSn.24841$US6.20663@hurricane... >I am trying to install Windows XP on a Dell laptop that currently has Linux >Ubunt...

CRM SBS install error
I installed CRM on SBS 2003 and had 1 problem with the Reporting Server being incorrect. But the CRM Setup Wizard tool would not run (kept getting an exception). So, I tried a repair of the CRM setup - no good. Then did an uninstall, and re-install. The install will not work - I keep getting the following error: Action Microsoft.CRM.Setup.Server.RegisterFaxService failed. The configuration registry key is invalid. I have not seen any posts that mention an error like this. Any idea what to try now? Thanks, Tom Were you installing on SBS 2003 premium? "TommyK" wrote: ...

Cannot see installed fonts in programs after installing with Font
OS 10.4 with current updates. Installed a TTF using the Font Book and it shows there correctly. But when going into Word for example, type in text, highlight it, click on the font format and the new font that was installed will not show in the list. I have already tried deleting the font cache, then rebooting and reinstalling the font thru the Font Book and just manually copying to the /Library/Fonts folder. Althought it sounds like you may already be aware of what it refers to, below is an excerpt from; http://www.macreviewzone.com/archive/hardcider/guestreviews/swope/osx_fonts.sht...

Internet Printing: Printer Installation Failed. The driver files are not available for the current CPU platform
Hi. I have a SBS 2003 machine, I have 2 shared printers set up on it for remote users to print via IPP. Both printers are connected to Windows XP workstations. When I browse to https://servername/printers, I see all the printers. I can use the Connect link to install one of the printers on my workstation however if I select the second printer and click on Connect I eventually get the error: Printer Installation Failed The driver files are not available for the current CPU platform. Please contact your administrator to install proper driver files on the server. I've v...

Issue installing KB916803
Hi, I currently have a problem trying to install the above hotfix. I am trying to test this hotfix with Exchange 2003 server running SP2. I have downloaded the SP2 version of the hotfix from MS, but when I try to run it on my Exchange BE server, I get an error back telling me that the version of Exchange I have is too old, and that I need to install SP2 (even though that is what is installed)! I have tried reinstalling SP2, which didnt fix the problem. I then tried installing on a FE server, which had the same issue. I have now tried this in four different E2k3 SP2 servers, and all ...

client installation
i have installed crm 3 server and it working fine. when i try to install the client i get this message :Action microsoft.crm.setup.client.installabpaction failed exception from hresult:08004010f can you help please gil Gil; What version of windows/outlook is installed? Which version of the outlook client are you installing (laptop or desktop)? Are you installing from the CD, or across a network share? At what point does it fail? Dave "Gil Gilon" <Gil Gilon@discussions.microsoft.com> wrote in message news:07D48A61-81B4-4B1C-BF43-9A45A01C5BB7@microsoft.com... &g...

DOES ANYONE KNOW HOW TO INSTALL SPELL CHECK?
Go to www.c360.com. You can download a small spellcheck "add-on" that works with iespell. It's free and it works well. Regards, John ...