Licencing the new image

Hi there,
i just compiled my new Release OS image and i'm going to licence it.
But when i click on 'Tools' > 'Platform Builder for CE 6.0' > 'License
Run-Time Image' no application is launched !

Any idea?
-- 
SteM


0
SteM
5/4/2010 8:26:48 AM
windowsce.platbuilder 744 articles. 0 followers. Follow

5 Replies
926 Views

Similar Articles

[PageSpeed] 54

What OS are you using?
I think it sounds like 64 bit compatibility issues. Not sure though.

Shai

On May 4, 11:26=A0am, "SteM" <x...@yyy.zzz> wrote:
> Hi there,
> i just compiled my new Release OS image and i'm going to licence it.
> But when i click on 'Tools' > 'Platform Builder for CE 6.0' > 'License
> Run-Time Image' no application is launched !
>
> Any idea?
> --
> SteM

0
shai
5/4/2010 8:45:05 AM
I'm working on a host PC  WinXP Pro 32bit for WinCE6.0 R2 (ARM)
-- 
SteM


"shai" <shaihi@gmail.com> ha scritto nel messaggio
news:898e6202-f93e-40df-be73-01a886338873@k29g2000yqh.googlegroups.com...
What OS are you using?
I think it sounds like 64 bit compatibility issues. Not sure though.

Shai

On May 4, 11:26 am, "SteM" <x...@yyy.zzz> wrote:
> Hi there,
> i just compiled my new Release OS image and i'm going to licence it.
> But when i click on 'Tools' > 'Platform Builder for CE 6.0' > 'License
> Run-Time Image' no application is launched !
>
> Any idea?
> --
> SteM


0
SteM
5/4/2010 1:23:09 PM
I think you are using evaluation version of platform builder for CE 6.0. If 
yes, the  "license  run time image application" won't launch.

Another option is - Go to Build Menu -> open the command line build window 
and run the stampbin.exe. it is having various option to stamp your license 
on your release binary
-- 
vinoth.R
http://vinoth-vinothblog.blogspot.com
http://www.e-consystems.com


"SteM" wrote:

> I'm working on a host PC  WinXP Pro 32bit for WinCE6.0 R2 (ARM)
> -- 
> SteM
> 
> 
> "shai" <shaihi@gmail.com> ha scritto nel messaggio
> news:898e6202-f93e-40df-be73-01a886338873@k29g2000yqh.googlegroups.com...
> What OS are you using?
> I think it sounds like 64 bit compatibility issues. Not sure though.
> 
> Shai
> 
> On May 4, 11:26 am, "SteM" <x...@yyy.zzz> wrote:
> > Hi there,
> > i just compiled my new Release OS image and i'm going to licence it.
> > But when i click on 'Tools' > 'Platform Builder for CE 6.0' > 'License
> > Run-Time Image' no application is launched !
> >
> > Any idea?
> > --
> > SteM
> 
> 
> .
> 
0
Utf
5/5/2010 6:17:01 AM
Mine is the complete version of PB!
Now i'm trying with the command line way.
Since i own a 25 character licence key i'm creating a new file containing
that key.
What about the 5-OEM-defined hex DWORD ?? Where i get it ??
-- 
SteM

"Vinoth [MCTS]" <vinoth@discussions.microsoft.com> ha scritto nel messaggio
news:1F696B4E-0C19-4B8F-B16D-4685223028AF@microsoft.com...
> I think you are using evaluation version of platform builder for CE 6.0.
If
> yes, the  "license  run time image application" won't launch.
>
> Another option is - Go to Build Menu -> open the command line build window
> and run the stampbin.exe. it is having various option to stamp your
license
> on your release binary
> -- 
> vinoth.R
> http://vinoth-vinothblog.blogspot.com
> http://www.e-consystems.com
>
>
> "SteM" wrote:
>
> > I'm working on a host PC  WinXP Pro 32bit for WinCE6.0 R2 (ARM)
> > -- 
> > SteM
> >
> >
> > "shai" <shaihi@gmail.com> ha scritto nel messaggio
> >
news:898e6202-f93e-40df-be73-01a886338873@k29g2000yqh.googlegroups.com...
> > What OS are you using?
> > I think it sounds like 64 bit compatibility issues. Not sure though.
> >
> > Shai
> >
> > On May 4, 11:26 am, "SteM" <x...@yyy.zzz> wrote:
> > > Hi there,
> > > i just compiled my new Release OS image and i'm going to licence it.
> > > But when i click on 'Tools' > 'Platform Builder for CE 6.0' > 'License
> > > Run-Time Image' no application is launched !
> > >
> > > Any idea?
> > > --
> > > SteM
> >
> >
> > .
> >


0
SteM
5/5/2010 9:13:10 AM
Since it is OEM defined, you can maintain your device serial number and other 
device related information etc...
-- 
vinoth.R
http://vinoth-vinothblog.blogspot.com
http://www.e-consystems.com


"SteM" wrote:

> Mine is the complete version of PB!
> Now i'm trying with the command line way.
> Since i own a 25 character licence key i'm creating a new file containing
> that key.
> What about the 5-OEM-defined hex DWORD ?? Where i get it ??
> -- 
> SteM
> 
> "Vinoth [MCTS]" <vinoth@discussions.microsoft.com> ha scritto nel messaggio
> news:1F696B4E-0C19-4B8F-B16D-4685223028AF@microsoft.com...
> > I think you are using evaluation version of platform builder for CE 6.0.
> If
> > yes, the  "license  run time image application" won't launch.
> >
> > Another option is - Go to Build Menu -> open the command line build window
> > and run the stampbin.exe. it is having various option to stamp your
> license
> > on your release binary
> > -- 
> > vinoth.R
> > http://vinoth-vinothblog.blogspot.com
> > http://www.e-consystems.com
> >
> >
> > "SteM" wrote:
> >
> > > I'm working on a host PC  WinXP Pro 32bit for WinCE6.0 R2 (ARM)
> > > -- 
> > > SteM
> > >
> > >
> > > "shai" <shaihi@gmail.com> ha scritto nel messaggio
> > >
> news:898e6202-f93e-40df-be73-01a886338873@k29g2000yqh.googlegroups.com...
> > > What OS are you using?
> > > I think it sounds like 64 bit compatibility issues. Not sure though.
> > >
> > > Shai
> > >
> > > On May 4, 11:26 am, "SteM" <x...@yyy.zzz> wrote:
> > > > Hi there,
> > > > i just compiled my new Release OS image and i'm going to licence it.
> > > > But when i click on 'Tools' > 'Platform Builder for CE 6.0' > 'License
> > > > Run-Time Image' no application is launched !
> > > >
> > > > Any idea?
> > > > --
> > > > SteM
> > >
> > >
> > > .
> > >
> 
> 
> .
> 
0
Utf
5/5/2010 10:00:01 AM
Reply:

Similar Artilces:

Replace old letterhead with new letterhead programatically
We have old letters with a graphic being used as a letterhead. We have recently changed our letterhead to graphics inside the header and footer of the first page only. The template created with the new letterhead header and footer, automatically asks for a writer's name, inserts the date, and asks for an addressee's name. I am having difficulty replacing the old and using the new. Also, when I created the new, I wanted to set up a second page header, but it errored out basically saying that the second page was not there. Any help would be greatly appreciated. To se...

New Auto Insert Entry NOT Being Saved
As long as a document is open the newly created AutoText is available. After close, it disappears for new Docs. I've tried saving it for specific, normal, and all active templates same result. What version of Word are you using? If you have 2003 or prior it could be an Acrobat addin causing the problem. If you have 2007, then I am not sure if the following will help but you never know. This is a known problem with Autotext entries and toolbar customisation and the following helped me in the past. Have you tried the Save All function after doing a customisation of Aut...

Problem with new Report
I have a new crystal report but I need to see in Headquarters Manager Reports. In the Headquarters Manager menu Utilities > Crystal Report, When I select the new report, the system display a screen "Crystal Reports File" but I cannot see my report criteria because I don't have *.def file. If I press Generate Button, the system send a error and close Headquarters Manager. Somebody help with this? How create I "*.def" file"? What version was the report created in? RMS only supports up to version 8.5. "Joaquín" wrote: > I have a new crys...

New To Excel Queries
so i have a huge spreadsheet (approx 45mbs in size) and i have no ide how to properly query it... it has way more than the allowed 65,536 entries and i have no idea ho to query the entries after 65,536... help please! -- glam_roc ----------------------------------------------------------------------- glam_rock's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1455 View this thread: http://www.excelforum.com/showthread.php?threadid=26185 Glam Rock In these instances you are best to leave the data in a better 'data handler' such as Access and either buil...

Licencing
Could someone point me to a reference or answer this question. What are the differences in Exchange 2003 licencing both standard edition and enterprise. What would be best for my situation in that I have a few hundred users bur would like to use a lot of the features in exchange 2003. Thanks There is no difference in the way you can license either one. The main difference is that with Exchange Standard, you are limited to 1 16gb mailbox store and 1 16gb MAPI public folder store. Exchange Enterprise will allow you to create up to 20 information stores and is unlimited in storage capaci...

How can I take back a licence
I assigned a licence to a user that no longer uses CRM, How can I take back the licence? Does anyone know Thanks, CC Sorry about my first reply I clicked Send to quickly If you go into Settings - Business Unit Settings - User Doulbe click the required use With the user details form open goto the Licenses sideta Actions menu - Manage License Select the License and click << to remove Dont forget to assign his data to another user before disabling him. "Martin Gallagher" <martin.gallagher@pygmalion.com.nospam> wrote in message news:664EC32F-0E49-4975-AA33-D8CE32...

HOW to move ALL Outlook data to new machine?
I need to move all of my Outlook data (contacts, email, calendar, etc.) to a new machine. Moving the PST file apparently does NOT move the address book (already tried this). HOW does one simply move all Outlook data to a new machine? Should be simple, but... (?) -- dwa The Outlook Address Book is just another view of your Contacts folder. This is a common occurrence when moving things around -- the association between the Contacts folder and the Outlook Address Book gets broken. To fix it, go to Tools | E-mail accounts, select "View or change existing directories or address books...

new attribute error
Hi all, Today I faced a strange error and in the same time an ennoying one: When I click "New" wanting to create a new attribute, the new attribute window pops up and when it's loaded in the buttom left corner i see that yellow triangle witch tells me that's an error. I double click it and I get this info: Line :131 Char: 1 Error: To create nodes of type'ELEMENT', a valid name must be specified. Code: 0 URL: http://myserver/Tools/SystemCustomization/Attributes/manageAttribute.aspx?entityId={c0e20f61-8bd9-4467-8024-bcf5d929f2e9} when i try to save it, it would...

New folder created under the mailbox does not have the subject and receive colum
New folder created under the mailbox does not have the subject and receive columns by default. It must be added through the View menu. Any way to get these columns to default in every new folder created? Thank You Check out Views:CurrentView: DEFINE VIEWS. At this menu location you can set the view defaults and not just a single or custom view setting... "Nat" <anonymous@discussions.microsoft.com> wrote in message news:053601c3dc93$87f3c930$a101280a@phx.gbl... > New folder created under the mailbox does not have the > subject and receive columns by default. It ...

Moving Outlook Express to New PC
I got a new PC and am trying to move my old Outlook Express e-mails to it (both are using Outlook Express 6.00). I'm assuming that the .dbx files are the e-mail files. My old PC is storing these on C:\WINDOWS\Application Data\Identities\...[I don't feel like typing the number!]...\Microsoft\Outlook Express My new PC is storing these on C:\Documents and Settings\Matty\Local Settings\Application Data\Identities\...[similar long number]...\Microsoft\Outlook Express I tried copying the .dbx files from my old PC to the Documents and Settings\...\Outlook Express file on my new P...

CRM Licences #2
Hi, It has become apparent since installing CRM 4 that we also need CRM 3 due to some of the systems that we have integrating with it and the need for mobile users to be able to access the system from a PDA. I have used a seperate server and installed CRM 3 and used a 10 user licence. I need to add more licences to the server so my question is how do I do that, where do I get licences from and what type of licences do they need to be? Sorry that was 3 questions. Thanks in advance Contact Microsoft Volume Licensing. You can probably purchase a ver 4 CAL and recieve a Ver 3 along w...

New to eConnect
Hi all, Am GP dexterity developer and very new to eConnect and I have to insert PO record in gp from third party application online and am not a .Net developer also so kindly assist me how to and where to start to do so. Your immediate response will be a great help. -- Developer You are a Dex developer with no .NET development experience, but nevertheless a developer. 1. Find a language that you are comfortable developing in. I personally like C#, because its very intuitive structure, plus many moons ago I was a C++ developer, so it kind of felt natural. 2. Pickup th...

How do I open excel files in a new window
I want to open different Excel files in a different window just as you can with Word documents. Is this possible? How? Open the first document. Open Excel (do not double click on a file, just open excel like normal where it brings up a blank document) You should now have two instances of excel open. Open a file through file->open Also, if you just want to split documents in the task bar (documents opened in the same instance of excel are usually stacked in the taskbar) click on Tools->Options->View->Check the box next to "Windows in Taskbar". You will notice tha...

JPEG image in message will not print
I've inserted a jpeg image in the body of my outlook 2000 message which can be seen by both sender & reciepient but it will not print as part of the message . I get that red "X" in a small box instead. How can I fix this so an inserted image can print? ARe you using Word as your message editor? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, Colin...

transfer licence?
Hi, Does anyone know if Microsoft allows you to transfer the licence key (for say Vista) to another computer if the the first computer becomes irreparably damaged? I'm guessing no, but can anyone confirm? Thanks, Jim jarsek wrote: > Does anyone know if Microsoft allows you to transfer the licence > key (for say Vista) to another computer if the the first computer > becomes irreparably damaged? > > I'm guessing no, but can anyone confirm? Not enough information. There are several different license types (like OEM, Retail, Volume, etc.) an...

Time for a new notebook
Time for a new notebook with Win 7 os Need to know a good Make and Model under $800 PA Bear [MS MVP]" looking in hearing some good info form you Too! You idiot. Posting non-related drivel in the Windows Update newsgroups. Your HoopleHeadedness just keeps increasing, you illiterate dipstick. "Hot-text" <hot-text@hotmail.com> wrote in message news:6851A6FC-BA9C-4812-ABE6-947A0AD49D2B@microsoft.com... : : Time for a new notebook with Win 7 os : : Need to know a good Make and Model under $800 : : PA Bear [MS MVP]" looking in hearing some good...

MSOffice 2007 MVL Licence vs. Retail Licence
Hello all, I work in a company which is lucky enough to be part of the MVL scheme. I have recently installed 2 copies of MSOffice Standard accross my network using the software provided by the scheme (From the office suites and applications disk) and used the MVL licence key for our company to activate them. Since then we have purchased 2 boxed copies of MSOffice 2007 Standard - Retail edition which we were going to use to replace the licence keys used from the MVL. I have gone into regedit and attempted to use the new key from the boxed retail version but it comes up sayin...

Exchange 5.5 in Windows 2000, Migrate or Create New...?
I have exisiting Exchange 5.5 Server on Windows NT and planning to move to new server with Windows 2000. Any suggestions on how to implement this situation? Is it better to create a new Exchange 5.5 directory on Windows 2000 instead of moving all mailbox from Winnt Server? I ready appreciate your help guys! Mark I think the easier method if you have new hardware is to install an additional server Exchange 5.5 into the same org/site on the new Windows 2000 server then move all the mailboxes over to the new server. Don't forget to move any public folders (replicate/wait for replicat...

new features in excel 2010 solver add in
Why can't I not just point to the cells in entering data for the excel 2010 solver add in unlike the features available in the excel 2007 solver add in package? Please help me to use the 2010 version like the 2007 to ease inputting of data variables. Thanks ...

Copy to new company
I need to create a CRM database for a new company, and copy all data from an existing database. Is there a way of doing this? Thanks Take a look at the Data Migration Framework Keep in mind that all records created in CRM are keyed to a specifc user in the Active Directory "Rob Hewes" <anonymous@discussions.microsoft.com> wrote in message news:baf001c3ecb5$c4e40760$a401280a@phx.gbl... > I need to create a CRM database for a new company, and > copy all data from an existing database. Is there a way > of doing this? > > Thanks ...

Can a new e-mail message event wake up a monitor?
When my laptop is running on battery, I have the screen set to go blank in 1 minute. This tremendously lengthens the amount of operation I can get from a full charge. However, I find myself quite often sliding my finger across the touch pad to wake up the screen so I can check to see if I have any new e- mail. It would be really cool if an Outlook add-in existed which would wake up your screen automatically when you receive a new e-mail. Does anyone know if such a tool exists? afaik, there is no such tool. why not turn on sound so you can hear it arrive? -- Diane Poremsky [MVP - Outloo...

Copy a window image to clipboard
I am trying to implement the copy of a window image (a 3d image drawn by OpenGL) to clipoard. I found a very nice example at http://www.codeguru.com/bitmap/copy_to_clipboard.shtml I used Function 3. void CopyWndToClipboard( CWnd *pWnd ) { CBitmap bitmap; CClientDC dc(pWnd); CDC memDC; CRect rect; memDC.CreateCompatibleDC(&dc); pWnd->GetWindowRect(rect); bitmap.CreateCompatibleBitmap(&dc, rect.Width (),rect.Height() ); CBitmap* pOldBitmap = memDC.SelectObject(&bitmap); memDC.BitBlt(0, 0, rect.Width(),rect.Height(), &dc, 0, 0, SRCCOPY); pWnd->OpenC...

New Error Message?
I've spontaneously started getting this error message. I have a simple hotmail account. Why would there be any trouble connecting to it? I use Windows 7 64 bit and pretty much leave WLM running constantly so that I know when I have new mail. My system will suspend if I'm idle and resume when I come back. Here's the error message. Unable to send or receive messages for the Msn (Thortok2000) account. Windows Live Mail can't connect to the Hotmail server. To send and receive messages in your Hotmail account, go to http://hotmail.live.com on the Web, or try ...

login not recognizing new passport login
I've changed the email address associated with my Passport account, but MS Money 2004 keeps prompting me for the old one no matter how many times I login with the new one. Does anyone know how to get it to prompt for my current passport login? Thanks, /r:b: In microsoft.public.money, Richard Bondi wrote: >I've changed the email address associated with my Passport account, but MS >Money 2004 keeps prompting me for the old one no matter how many times I >login with the new one. Does anyone know how to get it to prompt for my >current passport login? http://support.micros...

New Pivot Table Question
sorry to have posted under another post. when I posted a new post it came up under the old post heading, hello, when I create a pivot table. I have a column in the pivot table that has a list of figures, I cannot get the figures to total at the bottom of the page. in that column, I have looked at the field settings and the settings looked correct. after that I cannot see the field settings when I right click and try to check them. any ideas. thanks Is the field in the Data area of the pivot table layout? hello wrote: > when I create a pivot table. I have a column in the pivot table...