Connectivity Options Problem

Hello All,

When I select Target/Connectivity Options... from the CE 6.0 Platform
Builder menu, I get the error message:
"Platform Builder was unable to read the device settings from the
DataStore".

I have already tried deleting the Documents and Settings\username
\Local Settings\Application
data\Microsoft\CoreCon\1.0 directory, but I get the same error.

I installed VS 2005 and windows embedded CE 6.0 on fresh Win XP SP3
installation. On other PC which has Win XP with SP2 I did not have
this problem. Is this something related to Windows XP service packs.

Thanks and Regards,
Kid
0
uba
6/23/2010 2:51:36 PM
windowsce.platbuilder 744 articles. 0 followers. Follow

1 Replies
1216 Views

Similar Articles

[PageSpeed] 11

On 23 June, 15:51, uba <kid07....@gmail.com> wrote:
> Hello All,
>
> When I select Target/Connectivity Options... from the CE 6.0 Platform
> Builder menu, I get the error message:
> "Platform Builder was unable to read the device settings from the
> DataStore".
>
> I have already tried deleting the Documents and Settings\username
> \Local Settings\Application
> data\Microsoft\CoreCon\1.0 directory, but I get the same error.
>
> I installed VS 2005 and windows embedded CE 6.0 on fresh Win XP SP3
> installation. On other PC which has Win XP with SP2 I did not have
> this problem. Is this something related to Windows XP service packs.
>
> Thanks and Regards,
> Kid

Seems other people had problems as well, have you seen
http://www.tech-archive.net/Archive/WindowsCE/microsoft.public.windowsce.platbuilder/2006-02/msg00987.html

--
Graeme Wintle (Microsoft MCTS)
graemewATbytesnapDOTcoDOTuk
www.ByteSnap.co.uk
0
Graeme
6/29/2010 9:19:04 AM
Reply:

Similar Artilces:

Microsoft Document Connection gives error "Only connections to SharePoint or SkyDrive servers are supported."
Trying to connect to my SharePoint server using Microsoft Document Connection with Mac Office 2011. Getting this frustrating error: "Only connections to SharePoint or SkyDrive servers are supported." I have the full version of Mac Office 2011 (not student/teacher edition) and am running MOSS 2007 Service Pack 2 (12.0.0.6421) on my server. I have no problem connecting to SharePoint using anything else. Does anyone have any ideas? I have tried the basic authentication option, too but this has has no effect. Thanks in advance! Toby On Jan 25, 8:22=A0pm, Toby <tobybore...@gmail...

Outlook 2003: Cannot connect to Exchange Server 2000
We have installed Outlook 2003, and have configured it to connect to Exchange Server 2000. But each time we try to open any Exchange mailboxes in Outlook, we get the following error: "The set of folders could not be opened." The details button shows the follows: "This error usually appears if the OST or PST file you are using is: -Unavailable -Protected with file permissions -On a share on a server and the network is down -Corrupt To correct this problem, store the OST or PST file on the local computer. You may also want to run the scanost.exe and scanpst.exe tools t...

Concatenate error/problem
Hi All, Who can help me with this problem>>?? I have to concatenate 5 items (and between all items an ", " (comma)), which I let lookup from a list containing 24 rows. This is what I'm using: =CONCATENATE((VLOOKUP(B28,I30:N54,6,0)),", ",(VLOOKUP(B32,I30:N54,6,0)),", ",(VLOOKUP(B36,I30:N54,6,0)),", ",(VLOOKUP(B40,I30:N54,6,0)),", ",(VLOOKUP(B44,I30:N54,6,0)),".") In some cases my lookup value is empty... Now I get a #N/A error How can I do this right. Example: If all my lookup value are filled I get this: 1000, 2000, 3000, ...

SBS Connectivity issues
Experiencing intermittent delays and dropped connections to Small Business Server. Config is: SBS2003 SP2 (all current patches) running on HP ML110 server; 4 PCs onsite - 3 used by onsite staff; 1 used by remote user to access server via RWW. Users run basic Office apps, Outlook, Quickbooks, internet access. Also have an Avaya VIOP phone system (4 phones) on the network. Everything has been in place for almost 4 years. Having more frequent connectivity issues. Onsite PCs show delays in Outlook connecting to Exchange ('Trying to connect ...). Remote user reports...

ODBC Connection Not Connecting
I am using the below code to 1) automatically connect to a Microsoft ODBC for Oracle connection called "FIN_CUR" and 2) run an query on a linked table in FIN_CUR The issue i am having is that the ODBC connect part of the script appears to be working, but when it goes to try to run the query I still get the popup prompting for user name and password to make the connection to the ODBC. I have verify that the user name and password are correct, but don't know what I am missing. Here is my code Public Sub OraConnect() Dim strErr As String On Error GoTo...

Out Look problem
Hi, I have the following problem with my Microsoft Outlook 2007SP2. I am running it with windows Vista 64 bit. 1. I have made four accounts with the outlook. The outLook takes forever to send and receive the messages. 2. If I exit the outlook and open it again, it does not open . I have to restart the computer again. 3. After restarting the computer and outlook. The outlook loads new messages and then it does not get new messages for a long time. It shows me the new messages after a very long time. Please advice! John #2 - after closing, go to task manager, processes...

Query based distribution list problem
Running exchange 2003. Our query based lists work fine except the sender gets an error message for accounts that have expired. Is there a way to get around this? TIA...Bob Did you mean accounts that are disabled? Accounts with expired passwords shouldn't have an issue receiving mail, afaik. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Fuzzy Logic" <bob@arc.ab.caREMOVETHIS> wrote in message news:Xns974A7C1C06982bobarcabca@207.46.248.16... > Running exchange 2003. Our query based lists work fine ...

Simultaneous socket connections. Is there a limit?
My client wants me to write an application that maintains 30 or 40 simultaneous socket connections to different hardware devices. For each device the throughput requirements are very small since only some small packets are sent occasionally at random intervals. Is there a simultaneous limit? 30 or 40 is far more then I have ever done. I don't want any surprises. Is there a limit? I assume XP Professional would handle this. Correct? Would XP Home be any different? My laptop has XP home. To certain incoming ports, its 10, although there are several cracks out their to remove this...

Outlook Win98SE Trying to Connect to Server time out. IBM 390E & Rogers.com
I have loaded Win98SE and Office 97 on an IBM 390E laptop using IBM Etherjet 10/100 network card connected to a D- Link 714P+ 4-port wire&wireless cable router. Network file transfers work fine, IE 6 works fine. Outlook often hangs when it loads and trys to connect to the (Rogers.com) server to download email messages. I contacted Rogers tech support and all settings are correct. If I take the router out of the loop and connect directly to the cable modem - Outlooks works like a charm & fast downloading of messages. I have 3 other PCs connected on the LAN and all work fine...

print options #2
how i move my printing around to print on one page? Highlight the area you want printed, click on File...Print Area...Set Print Area. Go to File...Print.....in the print range area force it to 1 one page. "andrew a" wrote: > how i move my printing around to print on one page? ...

VPN can't connect to workstations
I am running a 2k3 network and I am trying to connect my laptop w/ Vista to it using VPN. I can connect to the server and use server shares with no problem. My problem is that it cannot connect to the workstations . Would appreciate any input on that. "john" <johnbahran@hotmail.com> said this in news item news:b4419f87-386b-41de-876a-e3546096ecc2@c34g2000yqn.googlegroups.com... > I am running a 2k3 network and I am trying to connect my laptop w/ > Vista to it using VPN. I can connect to the server and use server > shares with no problem. My problem is ...

Outlook client sync problem
We have been running CRM 1.2 for over a year now and I have a new problem suddenly crop up. A remote outlook client that has been successfully syncing over VPN for a year or more now gets an error when he tries to go off-line. The message is: Cannot open user default database, login failed. What is more curious is data that he recently put in shows up on the main CRM server but no longer shows up in his copy while off-line. When he goes back on-line, the data is there. Goes back off-line, error message appears and recent data dissapears again. Behind the message, it appears to be ...

IMAP: A connection to the server cannot be established
I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed, and the other, Windows 7. McAfee Security Center is the Anti-Virus software unstalled on both PCs. I have setup 2 IMAP Accounts on each PC and can only get the ones on the Vista Box to work correctly. This is the error I keep getting on the Windows 7 Box: Task 'Synchronizing subscribed folders for [my-email-account].' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for [my-email-account]. Error: Cannot connect to the server. If you continue to receive this ...

Print preview problem..
Hello! I'm trying to write application with print preview. It's dialog based aplication, but it's using my CViewPrintPreview class based on CView class. I don't know why, but my print preview doesn't work. Aplication crash, when i create my view. Here's code: #if !defined(AFX_VIEWPRINTPREVIEW_H__137FC880_1607_11D3_9317_8F51A5F9742F__INCLUDED_) #define AFX_VIEWPRINTPREVIEW_H__137FC880_1607_11D3_9317_8F51A5F9742F__INCLUDED_ #if _MSC_VER >= 1000 #pragma once #endif // _MSC_VER >= 1000 // ViewPrintPreview.h : header file // #include "afxpriv.h" ///...

server connect
When I first start up Outlook 2003, it contacts the mail server and everything is hunky-doory. However, when attempting to next access the mail account by the send/receive access or in background, it indicates that it cannot locate the server and gives me error (0x80004210A). This error number is not consistent other than for the 0x800 portion. The location does not change, so how can it find it initially, and not later on? I'm confused. What type of mail server? POP3, IMAP, Exchange, HTTP, Other...? Does the same happen when you disable your firewall and/or virusscanner (integra...

IE8 and Firefox won't connect to Yuku?
I've been having an issue tonight where my internet won't connect to the Yuku site first on IE8 then on Firefox, both sites got the same screen telling me it's an inactive site and I have connection issues. I ran the trouble shooter and it's telling me I don't have an issue? I'm on Windows 7 upgrade from XP, Windows Firewall is on, spyware is AVG and Spybot. I checked all the settings and nothing looked different as I was on the site like 2 days ago. Any ideas on what the problem is? Maybe you do have connection issues? 4thjet wrote: > I've been ...

Hotmail connection
I'm new to Microsoft Outlook, and want to view and send email using Microsoft Outlook. I have used Hotmail for quite a while, and am looking for a method of "re-routing". (?) I played around with the configurations, but still could not connect to my hotmail accout through Outlook. Can any one help? Thanks. Which version of Outlook? Microsoft(R) Outlook(R) (9.0.0.2711) Internet Mail Only Copyright (c) 1995-1999 Microsoft Corp. All rights reserved. "miker67@gmail.com" wrote: > Which version of Outlook? > > zephyrus17 <zephyrus17@discussions.micros...

Is MS ever going to fix the problem with Bills?
My money file gets slower and slower every year (started in Money 95 and have used every version since then) and have confirmed the problem in my inability to easily view the "Spending tracker" in Money Plus is because the bills are somehow messed up in the background - they all seem to work fine for payment, cash flow, etc. Spending Tracker totally chokes though, taking 2-3 minutes to show up. If I clear out all bills using the "Repair Money, Remove All Bills" it works fine. But after wasting about an hour putting stuff back in, I ran across my mortgage. It seems the &qu...

Intranet Connection
This is a multi-part message in MIME format. ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/plain; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable I am trying to connect 5 computers using Outlook XP intranet. What is = the best way to connect them....using MS mail, MS Exchange, etc. Thanks Douglas ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/html; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD>...

option groups 11-28-07
I want to put an option group on a form and have the results be recorded in my table as text. What should I do in order to convert the number values to associated text options? I tried using a field list table that held all my options, but I can't figure out how to get the display to show the text options. If your answer includes using a query, explain how to set it up, as I'm not too good with queries. -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-forms/200711/1 If you've got a table that translates the numeric value to a text des...

Maintain network connectivity on shutdown?
Hello, we have added a script to run at Windows shutdown and in testing it seems to at least run, but the problem is part of the script process that needs to access a server on our network fails because it appears that network connectivity has been dropped at this point in the shutdown process. Is there any way to set it so that network connectivity is retained on shutdown? For example, if there is still at least IP connectivity (but the WINS service has been shutdown), then could we run something on a command line to invoke the network resource? Any help would be greatly appreci...

problem with CForm view
hi I am using five CFormtype views in my application. sometimes i want these five to be open. problem comes when i minimize one window then rest of the all other windows are also minimized and if I maximize one view all the others will be maximized. The problem is not there when i change the size by draging one view. can u pls help me thanks in advance with regards Harish ...

NetSky Virus Spam Problem!!!
How you struggle against mass spam problem caused by NetSky mail virus? Exchange2000 or Exchange2003... Bad mail - 20-30Mb daily! (traffic...) NDR - queue 500-800 faked email addresses... (+retries) enormous DNS cache with domains for NetSky "NDR activity", which is the DNS for Exchange. Thanks to all for advises. P.S. Atempt to install IMF leads to bad practice of browsing in it's trash can, especially if the letter (not spam) to boss, somehow are passed there... (and you don't know about it...) I think we cannot save the money on Anti virus and anti spam priduct in th...

FRx option to disable out of balance error messages in DDV
Many companies use rounding either to whole dollars or to thousands. When drilling into the financial statement down to the transaction level, there is a message indicating that the transaction details don't match the account balances. When using a rounding option, please add an option to disable this message in the Drilldown Viewer. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this...

No Internet connections in Network connections!!!
Hi im new to this forum and really need help. Yesterday I decided to set up my computer again (It had been in the garage because I wasn't using it for a while). Anyways, when I first started it up it worked fine and the internet connection worked as well. Later on it began to shut off unexpectedly if i tried to remove a program through task manager that wasn't working, so since it didn't have any important data, I decided to reformat my hardrive and reinstall microsoft xp. When I started up my cpu again, I noticed that there were no connections, even though I had not unp...