Windows Mail on 2 computers

Is it possible to run the same e-mail account in Windows Mail on 2 computers 
and synchronise the two? I use Vista Home Premium on a desktop and laptop 
which are networked wirelessly through a Netgear router. Any ideas gratefully 
received.
0
Utf
1/27/2010 12:32:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

9 Replies
919 Views

Similar Articles

[PageSpeed] 38

You can setup the account on both computers and under Tools | Accounts | 
Mail | Properties | Advanced set both to leave a copy of the messages on the 
server so both will receive all the messages and set one computer to delete 
them after a few days to ensure your mailbox on the server doesn't fill up.

Then you will have the received emails synchronized.  To synchronize the 
other folders such as sent items, you would have to copy the messages from 
each computer to the other.  My OEX program (www.oehelp.com/OEX/ note:  does 
not work in 64 bit systems) will let you do this with a single button click 
across the network.

steve

"Teapot" <Teapot@discussions.microsoft.com> wrote in message 
news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
> Is it possible to run the same e-mail account in Windows Mail on 2 
> computers
> and synchronise the two? I use Vista Home Premium on a desktop and laptop
> which are networked wirelessly through a Netgear router. Any ideas 
> gratefully
> received. 


0
Steve
1/27/2010 1:45:32 PM
I might be wrong about this, since I think Steve would have mentioned it if 
were relevant, but it is my understanding that IMAP will do what you need 
done automatically. If your email server supports IMAP, then you should 
investigate it otherwise you can look for other email providers that support 
IMAP.


"Teapot" <Teapot@discussions.microsoft.com> wrote in message 
news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
> Is it possible to run the same e-mail account in Windows Mail on 2 
> computers
> and synchronise the two? I use Vista Home Premium on a desktop and laptop
> which are networked wirelessly through a Netgear router. Any ideas 
> gratefully
> received. 

0
Sam
1/27/2010 10:32:13 PM
I think you are correct, but I have never used IMAP, so I'm far from expert 
in that.

steve

"Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message 
news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
>I might be wrong about this, since I think Steve would have mentioned it if 
>were relevant, but it is my understanding that IMAP will do what you need 
>done automatically. If your email server supports IMAP, then you should 
>investigate it otherwise you can look for other email providers that 
>support IMAP.
>
>
> "Teapot" <Teapot@discussions.microsoft.com> wrote in message 
> news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
>> Is it possible to run the same e-mail account in Windows Mail on 2 
>> computers
>> and synchronise the two? I use Vista Home Premium on a desktop and laptop
>> which are networked wirelessly through a Netgear router. Any ideas 
>> gratefully
>> received.
> 


0
Steve
1/28/2010 2:09:47 PM
Thanks for your help. I have done as Steve suggested and am receiving e-mails 
on both computers. However, although it is one e-mail account there are 3 
users with their own prefix and Inbox folders. All "properties" have been 
clicked to leave a copy on the server, so now we seem to get multiple copies 
of incoming e-mails. I have tried disabling some of the "leave copy" boxes 
but that user then doesn't have their mail downloaded to both computers. 
Perhaps I can't get what I want but any suggestions?

"Steve Cochran" wrote:

> I think you are correct, but I have never used IMAP, so I'm far from expert 
> in that.
> 
> steve
> 
> "Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message 
> news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
> >I might be wrong about this, since I think Steve would have mentioned it if 
> >were relevant, but it is my understanding that IMAP will do what you need 
> >done automatically. If your email server supports IMAP, then you should 
> >investigate it otherwise you can look for other email providers that 
> >support IMAP.
> >
> >
> > "Teapot" <Teapot@discussions.microsoft.com> wrote in message 
> > news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
> >> Is it possible to run the same e-mail account in Windows Mail on 2 
> >> computers
> >> and synchronise the two? I use Vista Home Premium on a desktop and laptop
> >> which are networked wirelessly through a Netgear router. Any ideas 
> >> gratefully
> >> received.
> > 
> 
> 
0
Utf
1/28/2010 4:27:02 PM
An account is a separate email address as far as I understand it, so if you 
have 3 users they should have 3 email accounts (addresses), so I'm not 
following what is happening.

steve

"Teapot" <Teapot@discussions.microsoft.com> wrote in message 
news:192BA5A3-E014-4A7E-9F6D-C10AD4CE34C7@microsoft.com...
> Thanks for your help. I have done as Steve suggested and am receiving 
> e-mails
> on both computers. However, although it is one e-mail account there are 3
> users with their own prefix and Inbox folders. All "properties" have been
> clicked to leave a copy on the server, so now we seem to get multiple 
> copies
> of incoming e-mails. I have tried disabling some of the "leave copy" boxes
> but that user then doesn't have their mail downloaded to both computers.
> Perhaps I can't get what I want but any suggestions?
>
> "Steve Cochran" wrote:
>
>> I think you are correct, but I have never used IMAP, so I'm far from 
>> expert
>> in that.
>>
>> steve
>>
>> "Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message
>> news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
>> >I might be wrong about this, since I think Steve would have mentioned it 
>> >if
>> >were relevant, but it is my understanding that IMAP will do what you 
>> >need
>> >done automatically. If your email server supports IMAP, then you should
>> >investigate it otherwise you can look for other email providers that
>> >support IMAP.
>> >
>> >
>> > "Teapot" <Teapot@discussions.microsoft.com> wrote in message
>> > news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
>> >> Is it possible to run the same e-mail account in Windows Mail on 2
>> >> computers
>> >> and synchronise the two? I use Vista Home Premium on a desktop and 
>> >> laptop
>> >> which are networked wirelessly through a Netgear router. Any ideas
>> >> gratefully
>> >> received.
>> >
>>
>> 


0
Steve
1/29/2010 1:25:28 PM
Sorry for not explaining myself properly and getting mixed up between 
a"account" and "user". My e-mail address is surname@isp.com and I have set up 
3 folders in the Inbox. We each issue our e-mail address as e.g. 
bob@surname.isp.com. Going to Tools, Accounts shows all 3 individual names. 
Mail rules direct incoming mail to the correct folder. Having clicked on 
properties, advanced box on each of these accounts, to leave a copy on the 
server, incoming e-mails (still going to the correct inbox folder) are in 
triplicate in the appropriate folder. Disabling the "leave on server" on one 
(an infrequent user) still results in duplicates. It may be that because all 
3 e-mail addresses have surname.isp.com my ISP's server has effectively been 
asked to save copies 3 times, hence the multiple copies. But unless I enable 
the save option in all names, mail will not go to the 2 computers.

Hope this is clearer!!  Is there a solution or do I just put up with it?

"Steve Cochran" wrote:

> An account is a separate email address as far as I understand it, so if you 
> have 3 users they should have 3 email accounts (addresses), so I'm not 
> following what is happening.
> 
> steve
> 
> "Teapot" <Teapot@discussions.microsoft.com> wrote in message 
> news:192BA5A3-E014-4A7E-9F6D-C10AD4CE34C7@microsoft.com...
> > Thanks for your help. I have done as Steve suggested and am receiving 
> > e-mails
> > on both computers. However, although it is one e-mail account there are 3
> > users with their own prefix and Inbox folders. All "properties" have been
> > clicked to leave a copy on the server, so now we seem to get multiple 
> > copies
> > of incoming e-mails. I have tried disabling some of the "leave copy" boxes
> > but that user then doesn't have their mail downloaded to both computers.
> > Perhaps I can't get what I want but any suggestions?
> >
> > "Steve Cochran" wrote:
> >
> >> I think you are correct, but I have never used IMAP, so I'm far from 
> >> expert
> >> in that.
> >>
> >> steve
> >>
> >> "Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message
> >> news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
> >> >I might be wrong about this, since I think Steve would have mentioned it 
> >> >if
> >> >were relevant, but it is my understanding that IMAP will do what you 
> >> >need
> >> >done automatically. If your email server supports IMAP, then you should
> >> >investigate it otherwise you can look for other email providers that
> >> >support IMAP.
> >> >
> >> >
> >> > "Teapot" <Teapot@discussions.microsoft.com> wrote in message
> >> > news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
> >> >> Is it possible to run the same e-mail account in Windows Mail on 2
> >> >> computers
> >> >> and synchronise the two? I use Vista Home Premium on a desktop and 
> >> >> laptop
> >> >> which are networked wirelessly through a Netgear router. Any ideas
> >> >> gratefully
> >> >> received.
> >> >
> >>
> >> 
> 
> 
0
Utf
1/29/2010 4:31:02 PM
I'm still confused.  If you set up all 3 accounts on both machines and they 
are all set to leave a copy on the server, you will get copies of all mail 
in all accounts on each machine.  Your various accounts should be

name1@surname.isp.com
name2@surname.isp.com
name3@surname.isp.com

so I don't understand how you also have surname@isp.com unless, as you 
indicate, somehow the ISP has configured things that way.  I would only set 
up the 3 accounts above and see if that works.  Otherwise, you might try 
contacting your ISP and explaining the situation.

steve

"Teapot" <Teapot@discussions.microsoft.com> wrote in message 
news:FD8ED6A8-C1B5-49EF-9581-0CF55BCDE436@microsoft.com...
> Sorry for not explaining myself properly and getting mixed up between
> a"account" and "user". My e-mail address is surname@isp.com and I have set 
> up
> 3 folders in the Inbox. We each issue our e-mail address as e.g.
> bob@surname.isp.com. Going to Tools, Accounts shows all 3 individual 
> names.
> Mail rules direct incoming mail to the correct folder. Having clicked on
> properties, advanced box on each of these accounts, to leave a copy on the
> server, incoming e-mails (still going to the correct inbox folder) are in
> triplicate in the appropriate folder. Disabling the "leave on server" on 
> one
> (an infrequent user) still results in duplicates. It may be that because 
> all
> 3 e-mail addresses have surname.isp.com my ISP's server has effectively 
> been
> asked to save copies 3 times, hence the multiple copies. But unless I 
> enable
> the save option in all names, mail will not go to the 2 computers.
>
> Hope this is clearer!!  Is there a solution or do I just put up with it?
>
> "Steve Cochran" wrote:
>
>> An account is a separate email address as far as I understand it, so if 
>> you
>> have 3 users they should have 3 email accounts (addresses), so I'm not
>> following what is happening.
>>
>> steve
>>
>> "Teapot" <Teapot@discussions.microsoft.com> wrote in message
>> news:192BA5A3-E014-4A7E-9F6D-C10AD4CE34C7@microsoft.com...
>> > Thanks for your help. I have done as Steve suggested and am receiving
>> > e-mails
>> > on both computers. However, although it is one e-mail account there are 
>> > 3
>> > users with their own prefix and Inbox folders. All "properties" have 
>> > been
>> > clicked to leave a copy on the server, so now we seem to get multiple
>> > copies
>> > of incoming e-mails. I have tried disabling some of the "leave copy" 
>> > boxes
>> > but that user then doesn't have their mail downloaded to both 
>> > computers.
>> > Perhaps I can't get what I want but any suggestions?
>> >
>> > "Steve Cochran" wrote:
>> >
>> >> I think you are correct, but I have never used IMAP, so I'm far from
>> >> expert
>> >> in that.
>> >>
>> >> steve
>> >>
>> >> "Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message
>> >> news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
>> >> >I might be wrong about this, since I think Steve would have mentioned 
>> >> >it
>> >> >if
>> >> >were relevant, but it is my understanding that IMAP will do what you
>> >> >need
>> >> >done automatically. If your email server supports IMAP, then you 
>> >> >should
>> >> >investigate it otherwise you can look for other email providers that
>> >> >support IMAP.
>> >> >
>> >> >
>> >> > "Teapot" <Teapot@discussions.microsoft.com> wrote in message
>> >> > news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
>> >> >> Is it possible to run the same e-mail account in Windows Mail on 2
>> >> >> computers
>> >> >> and synchronise the two? I use Vista Home Premium on a desktop and
>> >> >> laptop
>> >> >> which are networked wirelessly through a Netgear router. Any ideas
>> >> >> gratefully
>> >> >> received.
>> >> >
>> >>
>> >>
>>
>> 


0
Steve
1/30/2010 1:18:23 PM
Thanks for all your help Steve. I have asked my ISP and it seems what I have 
done is set up alias addresses on my account and, as suspected, the server 
will then send the message the same number of times as the "save copy" box 
has been ticked. The alternative is to have completely separate accounts 
(Which I think is what you were getting at) but this doesn't suit for other 
reasons. So I will just have to put up with multiple copies!. Again thanks 
for your help.

"Steve Cochran" wrote:

> I'm still confused.  If you set up all 3 accounts on both machines and they 
> are all set to leave a copy on the server, you will get copies of all mail 
> in all accounts on each machine.  Your various accounts should be
> 
> name1@surname.isp.com
> name2@surname.isp.com
> name3@surname.isp.com
> 
> so I don't understand how you also have surname@isp.com unless, as you 
> indicate, somehow the ISP has configured things that way.  I would only set 
> up the 3 accounts above and see if that works.  Otherwise, you might try 
> contacting your ISP and explaining the situation.
> 
> steve
> 
> "Teapot" <Teapot@discussions.microsoft.com> wrote in message 
> news:FD8ED6A8-C1B5-49EF-9581-0CF55BCDE436@microsoft.com...
> > Sorry for not explaining myself properly and getting mixed up between
> > a"account" and "user". My e-mail address is surname@isp.com and I have set 
> > up
> > 3 folders in the Inbox. We each issue our e-mail address as e.g.
> > bob@surname.isp.com. Going to Tools, Accounts shows all 3 individual 
> > names.
> > Mail rules direct incoming mail to the correct folder. Having clicked on
> > properties, advanced box on each of these accounts, to leave a copy on the
> > server, incoming e-mails (still going to the correct inbox folder) are in
> > triplicate in the appropriate folder. Disabling the "leave on server" on 
> > one
> > (an infrequent user) still results in duplicates. It may be that because 
> > all
> > 3 e-mail addresses have surname.isp.com my ISP's server has effectively 
> > been
> > asked to save copies 3 times, hence the multiple copies. But unless I 
> > enable
> > the save option in all names, mail will not go to the 2 computers.
> >
> > Hope this is clearer!!  Is there a solution or do I just put up with it?
> >
> > "Steve Cochran" wrote:
> >
> >> An account is a separate email address as far as I understand it, so if 
> >> you
> >> have 3 users they should have 3 email accounts (addresses), so I'm not
> >> following what is happening.
> >>
> >> steve
> >>
> >> "Teapot" <Teapot@discussions.microsoft.com> wrote in message
> >> news:192BA5A3-E014-4A7E-9F6D-C10AD4CE34C7@microsoft.com...
> >> > Thanks for your help. I have done as Steve suggested and am receiving
> >> > e-mails
> >> > on both computers. However, although it is one e-mail account there are 
> >> > 3
> >> > users with their own prefix and Inbox folders. All "properties" have 
> >> > been
> >> > clicked to leave a copy on the server, so now we seem to get multiple
> >> > copies
> >> > of incoming e-mails. I have tried disabling some of the "leave copy" 
> >> > boxes
> >> > but that user then doesn't have their mail downloaded to both 
> >> > computers.
> >> > Perhaps I can't get what I want but any suggestions?
> >> >
> >> > "Steve Cochran" wrote:
> >> >
> >> >> I think you are correct, but I have never used IMAP, so I'm far from
> >> >> expert
> >> >> in that.
> >> >>
> >> >> steve
> >> >>
> >> >> "Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message
> >> >> news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
> >> >> >I might be wrong about this, since I think Steve would have mentioned 
> >> >> >it
> >> >> >if
> >> >> >were relevant, but it is my understanding that IMAP will do what you
> >> >> >need
> >> >> >done automatically. If your email server supports IMAP, then you 
> >> >> >should
> >> >> >investigate it otherwise you can look for other email providers that
> >> >> >support IMAP.
> >> >> >
> >> >> >
> >> >> > "Teapot" <Teapot@discussions.microsoft.com> wrote in message
> >> >> > news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
> >> >> >> Is it possible to run the same e-mail account in Windows Mail on 2
> >> >> >> computers
> >> >> >> and synchronise the two? I use Vista Home Premium on a desktop and
> >> >> >> laptop
> >> >> >> which are networked wirelessly through a Netgear router. Any ideas
> >> >> >> gratefully
> >> >> >> received.
> >> >> >
> >> >>
> >> >>
> >>
> >> 
> 
> 
0
Utf
2/2/2010 1:57:01 PM
I'm glad you figured it out anyway.  I was confused. <G>

"Teapot" <Teapot@discussions.microsoft.com> wrote in message 
news:10175AAF-DC3B-4AA5-9C73-0F411F7545FF@microsoft.com...
> Thanks for all your help Steve. I have asked my ISP and it seems what I 
> have
> done is set up alias addresses on my account and, as suspected, the server
> will then send the message the same number of times as the "save copy" box
> has been ticked. The alternative is to have completely separate accounts
> (Which I think is what you were getting at) but this doesn't suit for 
> other
> reasons. So I will just have to put up with multiple copies!. Again thanks
> for your help.
>
> "Steve Cochran" wrote:
>
>> I'm still confused.  If you set up all 3 accounts on both machines and 
>> they
>> are all set to leave a copy on the server, you will get copies of all 
>> mail
>> in all accounts on each machine.  Your various accounts should be
>>
>> name1@surname.isp.com
>> name2@surname.isp.com
>> name3@surname.isp.com
>>
>> so I don't understand how you also have surname@isp.com unless, as you
>> indicate, somehow the ISP has configured things that way.  I would only 
>> set
>> up the 3 accounts above and see if that works.  Otherwise, you might try
>> contacting your ISP and explaining the situation.
>>
>> steve
>>
>> "Teapot" <Teapot@discussions.microsoft.com> wrote in message
>> news:FD8ED6A8-C1B5-49EF-9581-0CF55BCDE436@microsoft.com...
>> > Sorry for not explaining myself properly and getting mixed up between
>> > a"account" and "user". My e-mail address is surname@isp.com and I have 
>> > set
>> > up
>> > 3 folders in the Inbox. We each issue our e-mail address as e.g.
>> > bob@surname.isp.com. Going to Tools, Accounts shows all 3 individual
>> > names.
>> > Mail rules direct incoming mail to the correct folder. Having clicked 
>> > on
>> > properties, advanced box on each of these accounts, to leave a copy on 
>> > the
>> > server, incoming e-mails (still going to the correct inbox folder) are 
>> > in
>> > triplicate in the appropriate folder. Disabling the "leave on server" 
>> > on
>> > one
>> > (an infrequent user) still results in duplicates. It may be that 
>> > because
>> > all
>> > 3 e-mail addresses have surname.isp.com my ISP's server has effectively
>> > been
>> > asked to save copies 3 times, hence the multiple copies. But unless I
>> > enable
>> > the save option in all names, mail will not go to the 2 computers.
>> >
>> > Hope this is clearer!!  Is there a solution or do I just put up with 
>> > it?
>> >
>> > "Steve Cochran" wrote:
>> >
>> >> An account is a separate email address as far as I understand it, so 
>> >> if
>> >> you
>> >> have 3 users they should have 3 email accounts (addresses), so I'm not
>> >> following what is happening.
>> >>
>> >> steve
>> >>
>> >> "Teapot" <Teapot@discussions.microsoft.com> wrote in message
>> >> news:192BA5A3-E014-4A7E-9F6D-C10AD4CE34C7@microsoft.com...
>> >> > Thanks for your help. I have done as Steve suggested and am 
>> >> > receiving
>> >> > e-mails
>> >> > on both computers. However, although it is one e-mail account there 
>> >> > are
>> >> > 3
>> >> > users with their own prefix and Inbox folders. All "properties" have
>> >> > been
>> >> > clicked to leave a copy on the server, so now we seem to get 
>> >> > multiple
>> >> > copies
>> >> > of incoming e-mails. I have tried disabling some of the "leave copy"
>> >> > boxes
>> >> > but that user then doesn't have their mail downloaded to both
>> >> > computers.
>> >> > Perhaps I can't get what I want but any suggestions?
>> >> >
>> >> > "Steve Cochran" wrote:
>> >> >
>> >> >> I think you are correct, but I have never used IMAP, so I'm far 
>> >> >> from
>> >> >> expert
>> >> >> in that.
>> >> >>
>> >> >> steve
>> >> >>
>> >> >> "Sam Hobbs" <Gateremovethis@SamHobbs.org> wrote in message
>> >> >> news:uSNUcC6nKHA.1544@TK2MSFTNGP06.phx.gbl...
>> >> >> >I might be wrong about this, since I think Steve would have 
>> >> >> >mentioned
>> >> >> >it
>> >> >> >if
>> >> >> >were relevant, but it is my understanding that IMAP will do what 
>> >> >> >you
>> >> >> >need
>> >> >> >done automatically. If your email server supports IMAP, then you
>> >> >> >should
>> >> >> >investigate it otherwise you can look for other email providers 
>> >> >> >that
>> >> >> >support IMAP.
>> >> >> >
>> >> >> >
>> >> >> > "Teapot" <Teapot@discussions.microsoft.com> wrote in message
>> >> >> > news:77C14929-D5DB-43C2-9507-565A25CD9806@microsoft.com...
>> >> >> >> Is it possible to run the same e-mail account in Windows Mail on 
>> >> >> >> 2
>> >> >> >> computers
>> >> >> >> and synchronise the two? I use Vista Home Premium on a desktop 
>> >> >> >> and
>> >> >> >> laptop
>> >> >> >> which are networked wirelessly through a Netgear router. Any 
>> >> >> >> ideas
>> >> >> >> gratefully
>> >> >> >> received.
>> >> >> >
>> >> >>
>> >> >>
>> >>
>> >>
>>
>> 


0
Steve
2/3/2010 1:15:32 PM
Reply:

Similar Artilces:

how to show a tool tip for a CEdit control #2
Hi, I have derived a class from CEdit class in which user can enter only hexadeceimal characters (i.e. 0-9, A-F(a-f) X(x). I want to display a tooltip if user enters any other character than a hex character. Can anyone tell me how can I do this? Regards, Bhavik hi use CToolTipCtrl class naren "BNP" wrote: > Hi, > > I have derived a class from CEdit class in which user can enter only > hexadeceimal characters (i.e. 0-9, A-F(a-f) X(x). I want to display a > tooltip if user enters any other character than a hex character. > > Can anyone tell me how can I...

ASP Files not working windows VISTA IIS..
Hi..please advice how do i run asp files in my localhost and i'm using windows vistasundar ...

reinstalling windows
windows has become corrupted. when i have attempted to reinstall windows the set up screen tells me " the file cmdide.sys is corrupted. press any key to continue". at the bottom of the screen it says " setup failed". do i need to format the disc so that i can reinstall windows and if so, how do i do it? thanks, mike mikalle wrote: > windows has become corrupted. when i have attempted to reinstall windows the > set up screen tells me " the file cmdide.sys is corrupted. press any key to > continue". at the bottom of the screen it says &qu...

Windows live mail
My windows live mail account will not send or recieve any messages. Every time I attempt to send an email. I get this message... windows cannot send this message you need a digital id, this message is not encrypted. I have tried to download a program for a digital id but this has not solved the problem. Dew "Dew" wrote: > My windows live mail account will not send or recieve any messages. Every > time I attempt to send an email. I get this message... windows cannot send > this message you need a digital id, this message is not encrypted. I have >...

Windows Vista
Not sure whats going on, but when I opened Windows Mail this afternoon I decided not to send any emails and generates the message :- The connection to the server has failed. Subject 'test 1', Account: 'pop.123-reg.co.uk', Server: 'smtp.123-reg.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E I had this a few weeks ago and on going into account properties and clicking on and off the various Connection tick boxes, the problem cleared. However this time there is no change. Any Ideas ?? Submitted via EggHeadCafe -...

Fiscal Year Settings #2
My company has two business units operating on two different fiscal years. Can I tie FY settings individually to each unit? If not, how do I handle it? Thanks for any advice. I would be curious to see how you resolve this, however the FY settings are organizational in nature. A better approach might be to go with CRM 4.0 and instead of BU's, use Organizations (where you can set the FY per Org). If you need to share data across Orgs, then you might want to consider a replication scheme. This is not elegant unfortunately.... -- Fortis www.webfortis.com "NancyR" wrote:...

open windows
How do I close ALL open windows w/ ONE click Post Originated from http://www.VistaForums.com Vista Support Forums "kotus" wrote in message news:%23QO5zHhnKHA.1548@TK2MSFTNGP06.phx.gbl... > How do I close ALL open windows w/ ONE click > If you can tolerate an extra click, you can right-click the group of windows in your task bar > Close group Otherwise you'd probably need a mini-app that with a desktop shortcut that does what you want. -- Jon On Mon, 25 Jan 2010 14:58:46 -0800, kotus wrote: > How do I close ALL open windows w/ ONE...

Windows pdate Status: Failed
Hi, This is my problem: http://yfrog.com/1fupdatekj So, how can I manage to install this update? I am using Acer Laptop with its own Vista and HP LP2275w monitor. Thanks in advance. Koray For home users, no-charge support is available by calling 1-866-PCSAFETY (and/or 1-866-234-6020) in the United States and in Canada or by contacting your local Microsoft subsidiary. There is no-charge for support calls that are associated with security updates. When you call, clearly state that your problem is related to a Security Update and cite the update's KB number (e.g., KB9999...

CRM 1.2 on SBS 2003: External Error. No Such Object on Server
Users cannot get to CRM via WEB. They would get error box: No Such Object on Server. I got this from Event Viewer: MSCRM Platform Error Report: -------------------------------------------------------------------------------------------------------- Error: There is no such object on the server. Error Message: There is no such object on the server. Error Details: Details on this error have not been provided by the platform. Source File: Not available Line Number: Not available Stack Trace Info: at System.Web.UI.Page.HandleError(Exception e) at System.Web.UI.Page.ProcessRequestMain()...

Unknown 12029 while using window.ActiveXObject & window.XMLHttpRequest
Hi, I am using the following code in my .jsp file for request to, and get a response from a web server - without reloading the page. But this code is working if i will use http://localhost:8080/.../xxx.jsp. But if i will call remotely like http://12.12.12.1111:8080/.../xxx.jsp it's throwing "Unknown 12029" Exception. Kindly let me know what changes i should do. Plz explain me detailly on this. // code for Mozilla, Netscape, etc... if (window.XMLHttpRequest) { req=new XMLHttpRequest() req.onreadystatechange=state_Change req.open("GET",urlT,true) ...

One column with different widths #2
I want to make Column A with rows 1-29 one width and rows 30 and above another width. How do I do this please? -- Calpitor Calpitor, I think that this can only be done by merging two columns in the case of the rows from 30 onward (This also assumes that the width of these rows is greater than the rows 1-29) Set rows 1-29 to the width you require - if you don't know how to do this then you will need to place the cursor between the column headers where it says A (co,lumn line) B. The cursor will change to a double headed arrow and you can change the column width by dragging the cursor...

MO receipt entry #2
Hi, I am receiving FG through MO receipt entry as well i have entered actual labou hours through data collection. what my problem is when i receive partila FG i want to allocate my labor cost to that receipt, but the button 'Labor/Machine' is set as inactive and i am not getting the way to do. I desperately lookin for help. Satya Hi Satya The Labor\Machine button is only available for actual cost items. I assume you are using a standard cost method FIFO Periodic or LIFO Periodic. When you recieve an item to stock, you should be "charging" labor based upon the item...

Outlook Mail not working with Windows 7
I have Windows 7 Home Premium (64 Bit) and Office 2003 Pro. I setup my POP3 e-mail account and was able to send and receive mail once. I setup a second POP3 account and neither will work. I installed Outlook 2007 with the same result. From what I have read, the 32 bit OS does not have this problem. So far, no one has been able to come up with a work around for this. Any help will be appreciated. Its nothing to do with win32/64 When you test the accounts within Outlook, you should if theres a problem see some relevent err msgs "ernie146nn" <ernie146nn@discussions...

Windows Explorer doesn't show keywords
When I use Windows Explorer to navigate and search through my files (using the View - choose details - keywords and other selections) I can't see the keywords - even though they are part of the file (can view in file properties). I can see the Author, Title, Subject, Category, Comments - everything that is in the file properties except keywords. Is there a setting I'm not selecting? -- David C. Beveridge -------- Original-Nachricht -------- > When I use Windows Explorer to navigate and search through my files (using > the View - choose details - keywords a...

Receiving multiple copies of same mail
Can someone tell me why I would be receiving multiple copies of certain emails. Thanks in advance for your suggestions. Dave Dave, I dont know. However I have just posted more or less the same question. Lets keep in touch if either of us get a useful reply James >-----Original Message----- >Can someone tell me why I would be receiving multiple copies of certain >emails. > >Thanks in advance for your suggestions. > >Dave > > >. > Have you tried choosing the File option from the menu bar in the Outlook program. Down in the list (you may have to expan...

sp2 #2
After down loading sp2 and during re-start , a window brifly appears and says "OUT OF RANGE" and then the screen turns black. This happens every time I try to re-start my computer.. What do I need to do ?? ...

Lookup with multiple conditions #2
I have two cells as followes : A B 1 Sachin Vikas 2 Sachin Amit 3 Sachin Vikas 4 Sachin Vikas i want to count no of times Sachin and Vikas comes in one row Here ans is Three. =sumproduct(--(a1:a4="sachin"),--(b1:b4="vikas")) is one way. =sumproduct() wants to work with numbers. -- converts true/false to 0/1. Sachin Narute wrote: > > I have two cells as followes : > > A B > 1 Sachin Vikas > 2 Sachin Amit > 3 Sachin Vikas > 4 Sachin ...

windows 98 computer, running Office 2000, I deleted Outlook.pst thru windows explorer.
Please help, Outlook stoped recieving emails and said the problem was the Outlook.pst file. 1st. I tried reloading Office 2000 "did not help" 2nd. I deleted the Outlook.pst file on my windows 98 Computer running Office 2000 thru windows explorer The file was too large for the recycle bin and I chose delete. 3rd. Then I tried re installing office 2000 again and it did not reinstall the "outlook.pst file" Now I know that all my emails were in that .pst I have tried FINAL DATA 2.0 recovery software thru another hard drive and had no success finding the .pst file, where ...

filtering a mailing list
Operating System: Mac OS X 10.5 (Leopard) How do you filter a mailing list by zip code? Autofilter. If you can't be bothered to type a detailed question, we can't be bothered to type a detailed answer :-) On 7/03/10 12:23 PM, in article 59bb412f.-1@webcrossing.JaKIaxP2ac0, "tcmetrock@officeformac.com" <tcmetrock@officeformac.com> wrote: > Operating System: Mac OS X 10.5 (Leopard) How do you filter a mailing list by > zip code? This email is my business email -- Please do not email me about forum matters unless you intend to pay! -- J...

difference between window dimensions and window client area dimensions
I need to find the difference between window dimensions and window client area dimensions for an SDI application. Currently I'm using the brute force method: CRect clientRect; GetClientRect(&clientRect); CRect mainRect; GetWindowRect(&mainRect); int frameExtraX = mainRect.Width() - clientRect.Width(); int frameExtraY = mainRect.Height() - clientRect.Height(); This is ugly and doesn't always work, so I would like to get frameExtraX and frameExtraY from some kind of system metrics values. Thank you! You've already said the magic words "system metrics&q...

How to stop inbound mail sent from invalid domains
I'm aware of senderID in Exch2003 SP2. I'm also aware that this does not solve my problem. We are getting hammered with spam...sent from fnord. Example: FROM: sdlkfjsd@udududud.tuuuu TO: ValidUser@MyCompany.com I understand that senderID is used to stop forgery (if the world+dog added SFP info to DNS zone and they have not yet) but SenderID goes above and beyond what I'm looking for...I'm asking for something more basic. How to I get exchange to drop email sent such that the server email address's domain is totally bogus? (Forget SPF records...the domain does not eve...

Organising mails
I am trying to organise mails in outlook such that messages sent to me but not replied are shown up in a seperate color. I am able to set mails to me to be dispalyed in a different color (Tools --> Organise --> Using Colors) but am unable to set both "replied" & "mails to me" condition. Not sure if you can check the reply status of a mail item "attaboy" <attaboy@discussions.microsoft.com> wrote in message news:16E41417-D234-4C19-A1B2-7C0E13598C15@microsoft.com... >I am trying to organise mails in outlook such that messages sent to me but...

Windows recovery console
How can I stop Windows Recovery Console coming up at Windows startup. There are a number of StartUp folders and none of them list WRC In news:%23qYZva4QLHA.4960@TK2MSFTNGP05.phx.gbl, tatar typed on Tue, 24 Aug 2010 13:20:08 +0100: > How can I stop Windows Recovery Console coming up at Windows startup. > There are a number of StartUp folders and none of them list WRC You have added the Windows Recovery Console to your HDD? Anyway to change the default boot OS all you need to do is: Control Panel System Advanced (tab) Startup and Recovery (Settings) Default operatin...

determine mail flow problem!!!!!!!!
Help! :-( Our mailflow from 2 backend 2003 exchange servers keeps queuing up in the outbound queue (which is set to always run delivery). Messages stay in there from 10 to 120 minutes before being sent to our gateway MTA and then sent off site (to hotmail.com for example). However when I telnet from a backend server to the gateway over port 25 and send a test message it goes right away. I can't for the life of me figure out why. One example when viewed in message tracking history says: 10:16am - smtp: store driver, message submitted from store 10:16am - smtp: message submitted to ...

windows messenger/Outlook 2002
Hello........i am running office xp 2002 on windows xp professional and every time that i open up outlook 2002, windows messgenger 6.0 opens up...windows messenger is not even on the list of programs automatically set to open up on the Start up programs tab...can anybody help and tell why this is happening?....thanks...Rolf disable messenger integration on tools, options, other Renegade wrote: > Hello........i am running office xp 2002 on windows xp > professional and every time that i open up outlook 2002, > windows messgenger 6.0 opens up...windows messenger is > not e...