trouble sending messages through windows mail

Hello,
I/m trying to help my father out with sending messages through Windows mail. 
 It was working 2 days ago then all of a sudden I get a message like this:

An unknown error has occurred. Subject 'i knew that was being worked on', 
Account: 'Fuse', Server: 'smtp.fuse.net', Protocol: SMTP, Server Response: 
'501 5.5.2 RCPT TO syntax error', Port: 25, Secure(SSL): No, Server Error: 
501, Error Number: 0x800CCC63

Can someone please come to the rescue and either explain what this means or 
tell me how to fix this problem so that he can send email.  Thankyou very 
much!

0
Utf
11/23/2009 11:15:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

3 Replies
798 Views

Similar Articles

[PageSpeed] 15

Try turning off the email scanning portion of your anti-virus program - this 
is a known cause of the "unknown error".



"lklayman" <lklayman@discussions.microsoft.com> wrote in message 
news:EC4F22A1-4EFB-4035-81DD-19CF6F071C18@microsoft.com...
> Hello,
> I/m trying to help my father out with sending messages through Windows 
> mail.
> It was working 2 days ago then all of a sudden I get a message like this:
>
> An unknown error has occurred. Subject 'i knew that was being worked on',
> Account: 'Fuse', Server: 'smtp.fuse.net', Protocol: SMTP, Server Response:
> '501 5.5.2 RCPT TO syntax error', Port: 25, Secure(SSL): No, Server Error:
> 501, Error Number: 0x800CCC63
>
> Can someone please come to the rescue and either explain what this means 
> or
> tell me how to fix this problem so that he can send email.  Thankyou very
> much!
> 
0
slk759
11/24/2009 1:56:55 AM
Does it only happen with one specific recipient?
What happens if your dad sends a test message to himself?

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"lklayman" <lklayman@discussions.microsoft.com> wrote in message =
news:EC4F22A1-4EFB-4035-81DD-19CF6F071C18@microsoft.com...
> Hello,
> I/m trying to help my father out with sending messages through Windows =
mail.=20
> It was working 2 days ago then all of a sudden I get a message like =
this:
>=20
> An unknown error has occurred. Subject 'i knew that was being worked =
on',=20
> Account: 'Fuse', Server: 'smtp.fuse.net', Protocol: SMTP, Server =
Response:=20
> '501 5.5.2 RCPT TO syntax error', Port: 25, Secure(SSL): No, Server =
Error:=20
> 501, Error Number: 0x800CCC63
>=20
> Can someone please come to the rescue and either explain what this =
means or=20
> tell me how to fix this problem so that he can send email.  Thankyou =
very=20
> much!
>
0
Gary
11/24/2009 5:54:48 AM
Hi ---i was having same issue and called my server who guided me to Tools 
>accts
then witness what mail account _mail coming from-then is it a  IMAP ACCT OR 
pop3...then  chk port#'s under advanced--chk address under severs. WORKED 
> I/m trying to help my father out with sending messages through Windows mail. 
>  It was working 2 days ago then all of a sudden I get a message like this:
> 
> An unknown error has occurred. Subject 'i knew that was being worked on', 
> Account: 'Fuse', Server: 'smtp.fuse.net', Protocol: SMTP, Server Response: 
> '501 5.5.2 RCPT TO syntax error', Port: 25, Secure(SSL): No, Server Error: 
> 501, Error Number: 0x800CCC63
> 
> Can someone please come to the rescue and either explain what this means or 
> tell me how to fix this problem so that he can send email.  Thankyou very 
> much!
> 
0
Utf
11/24/2009 8:15:02 AM
Reply:

Similar Artilces:

local copy of mail
How do you store a copy of all your mail on you local computer when using Exchange? You setup an OST/Offline Folders file. Check with your mail admin if they support that configuration. "Brandon Baker" <brandon@discussions.microsoft.com> wrote in message news:epNKuJ19FHA.4004@TK2MSFTNGP14.phx.gbl... > How do you store a copy of all your mail on you local computer when using > Exchange? > ...

Send As not working properly
I have 2 account that are owners of the information store. They deliver voicemail messages and need send as permission to every mailbox. They work for about 95+% of the mailboxes. We have a few that it responds with you do not have send as permission. If I go to the security tab and add the account to have Send As it works as it should for that account. The second account still does not work at that time. Hi, Check if there is a 'Deny' setting active on the Send As permission for the accounts which do not get the permission and check if these accounts are member of a gro...

Email trouble with New User in Active Directory
Below is a trail of posts that have been made. My problem has yet to resolved and I need some help quickly. The only other thing I can think of is to reinstall Exchange Server 2003. Hopefully someone will know the answer. Thanks! Subject: Re: Email not Setup when new user created in Active Directory From: "Bryan Hill" <bthill@comcast.net> Sent: 8/15/2004 12:30:21 PM We have other clients that are working fine. Just when we try to set up new ones - it will create the SMTP address but not the X400 address. I tried manually forcing the X400 but it will...

Can't move e-mails with attachments
Outlook will not allow some users to move messages out of their Inbox into other folders. These messages all have attachments on them. This does not happen to all users. Does anyone have any ideas what could be causing this? I would very much appreciate you help. Thanx ...

Send/receive #5
When I hit s/r in Outlook 2000, today it is giving me "Operation failed." I've done the troubleshooting detect and repair, checked settings, rebooted. I don't know what to do next. My account w/ Earthlink is current; I'm using dialup; I have Norton and had scan for incoming/outgoing which I've disabled and still not working. Any ideas? ...

Receiving Attachments from Mac Mail
My wife has a new iMac with Snow Leopeord. When she sends Microsoft Word attachments, some recepients using Outlook recieve them with the correct file extension (.doc or docx), and some receive them with a .dat extension. Is there a setting in Outlook to allow the correct extension to be be maintained? -- Regards, ascher Is she sending a Rich Text Format e-mail. That is the primary cause of ..dat issues. Change to HTML or Plain Text. ascher wrote: > My wife has a new iMac with Snow Leopeord. When she sends Microsoft Word > attachments, some recepients using Outlook...

Outlook sending messages attachments corrupt??
Hi there I can't send any messages with attachment any more?? Attachments upon arrival appear as gibberish letters. Or if the attachment is a lager file it produces multiple emails ( up to fifteen single messages) Each email is screened by Norton antivirus 2003. I have not detected virus on my pc. any help would be much appreciated. What is going on?? Regards Norman ...

Trouble with the template.
I want to reset the 'normal' template to default to "Times New Roman" 10point font, and the pages numbered centre top. This seems to work when I set and reopen Word2003 from the Administrator Template vis: C:\Documents and Settings\Administrator\Application Data\Microsoft\Templates. But it will not work when I open Word2003 normally from the desktop. I have deleted the "Normal.dot" from the following and copied in the "Normal.dot" from the Administrator above: C:\Documents and Settings\All Users\Application Data\Microsoft\Templates...

Experts: how to force windows to flush FAT (file alloc. table) cac
Hi, This post is for computer experts only! I've installed Ubuntu under VMware inside windows XP "using entire physical harddisk", so I can run Ubuntu both inside and outside (upon reboot) WinXP. And I can always access windows partitions inside Ubuntu. So the problem now is that when I'm running Ubuntu in VMware in WinXP, everytime when I made some changes on a windows partition (say creating a file) in Ubuntu, the change is not reflected in XP because XP store FAT (file allocation table) data in system cache but does not reload it upon file operations. Ther...

Saving .pub file to send to others
How the heck do I know how to SAVE AS when I want to "share"/send this ..pub file. It contains both black and white photos and text. Well, I know how to save as, but there's so much to choose from. Help, please. This is MS Publisher 2002, sp3. Nice program after ya get used to it. <g> AnnE in MN AnnE The best, to ensure that all can open the file (not everyone has Publisher), is to create a PDF and send that as an attachment. If you don't have Adobe Acrobat (not the reader), you can get a free pdf creater here: http://www.primopdf.com ...

Outlook express will send but not receive email
I've set up my new outlook at work. I can send emails, but not receive for some reason. Any sugjestions? "Ethan" <Ethan@discussions.microsoft.com> wrote in message news:65FDBACD-7946-4041-BB63-C7EE11751A3E@microsoft.com... > I've set up my new outlook at work. I can send emails, but not receive > for > some reason. Any sugjestions? Outlook, part of MS office, or Outlook EXPRESS? the two are totally different programs, despite the similar name. Ethan <Ethan@discussions.microsoft.com> wrote: >I've set up my new outlook at work. I can ...

trouble with CrmIsapi.dll
I was experiencing the same problem with the SDK as many have posted to this group ... "the WhoAmI() call results in a http error 405 when running sample code" I followed some of the advice; checked my .srf mapping to CrmIsapi.dll and re-registered the CrmIsapi.dll. when I re-register CrmIsapi.dll I get an error 80004005 - unspecified. ??? I copied it to various places and retried it ... same result. I got the original from the disk and retried ... same result. unmapped it from .srf, restarted and retried to register it ... same result. Anyone experienced this. What's up with m...

SBS 2008, Exchange 2007
Hi All, I dont have massses amount of time to try and investigate this and already have spent time doing this. I will outline what I am trying to achieve. The server is SBS 2008. the client has one domain name: exampledomain1.co.uk and the second domain name: exampledomain2.co.uk The server was originally setup to receive for exampledomain1.co.uk. the client recently purchased exampledomain2.co.uk we had no prior knowledge this additonal domain was going to be purchased at time of SBS 2008 Install. They layout of what I would like to achieve: most users will have there ...

unexpected conversion trouble
I wanted to open an Excel file I hadn't been working on for a while, an Excel couldn't do it. After some investigations, I found that even if the file still had th .xls extension, it seemed to be conveted in .doc format (in fact, whe I open it in notepad, I can see at the end some words that look like MSWord signature). I don't know how this happened, but I'm reall embarassed beacause i really need the data in this file. I tried to change the extension to .doc, open the file in Word and the import in Excel, but I can hardly see part of the file. What's more, i is a 3-she...

Trouble with Outlook 2003 and PST File
Hi, We have a user who is using Outlook 2003 and moves most emails to a PST file which is considered archived email data. They have reached the Max limited on this PST file of 1.99GBs and its not letting them open the PST file. It is trying to repair it when they try to open the PST file. Here is the message they receive: "Can't move the items. The file <path>\<filename>.pst has reached its maximum size. To reduce the amount of data in this file, select some items that you no longer need, and then permanently delete them." I can't even get it open to delete...

Trouble with Pivot Tables & Named Ranges
Can I use a dynamic named range setup in one file as a range in pivot tables in another file? When I have the data source file (with the named range) and the pivot report files open, the pivot reports update just fine. But the moment I close the source data, the pivot reports no longer can update and I get a message that the source can't be found. If I reopen the source, the pivot tables work fine again - but as soon as I close it up, the reports no longer work. The source file is very large and I don't want to open it every time I have to update all the reports tha...

OL 2003 Junk E-mail Rule
Outlook 2003 Junk E-mail Setting: I have Junk E-mail Options set to "Safe Lists Only: Only mail from people or domains on your Safe Sender List or Safe Recipients List will be deliver to your inbox." The Problem: Junk E-mail is being received where the sender manages to use my email address as the sending address (although the e-mail shows as being sent from a name other than mine)--so the Junk E-mail filter lets the message go to my inbox instead of placing it in the Junk E-mail folder. The Question: How can you devise a rule to catch junk e-mail sent to you that is disguised by ...

I am in trouble
Hi, I am a student in Cambodia.I don't have any girlfriend. I tried everything. I looked at them wrote poem to them it doesnt work. I got an account from facebook, hi5 friendster myspace. I have 0 girl friend. What should I do? I am so desperate. I am good looking and 250 kg only. Please help me or at least send me some foood I am hungry Best Regards Hungry Guy __________ Information from ESET NOD32 Antivirus, version of virus signature database 4944 (20100314) __________ The message was checked by ESET NOD32 Antivirus. http://www.eset.com You're tr...

Trouble sorting a table???
Using Excel 2002) I am relatively new to Excel and can only really perform simple functions in a basic spreadsheet. The spreadsheet I'm having trouble with is pretty basic, but I'm having trouble sorting some of the results from a table. (I'll try and explain as best as I can) I have 10 people that I'm tracking 5 different things for (dates, debts, credits, items, number of transactions, and their balance as calculated in this table by simple SUM functions) I then have another table with these same 10 people with their total balance. This is the table I'm having t...

EMail replies from CRM generated messages
Hi all, I'm have a world of problems with emails. If I send an email from CRM to an external account, the account receives the email with the GUID in the subject line. When the user replies, it does not enter the CRM system. It is routed to the outlook inbox. Config details. As the implementation guide suggests, The CRM user's email is set to user@crm.domain.com. In exchange the user has user@doamin.com as their primary address and user@crm.domain.com as their secondary address. Yes DNS is setup as per the implementation guide. HELP!!! Thanks in advance! For removing the GUID f...

Outlook Can't Send Message Greater Thank 60kb
We are having some serious outlook problems. We have a few machines that are windows 2k or xp home and they outlook 2000 sbe on them. We have a t1 for or connection to sbc for our email. When you send a mail from outlook all goes well unless there is an attachment over 60kb. Then the process will choke. We do have norton antivirus and I have attempted sending without scanning the message. Also we have a bunch of windows 98 machines with outlook 2000 on them and they seam to be unaffected by the issue. Our ip address information is given out by dhcp through novell 6.0 servers. Thank You...

Block send in a mailbox
How can I configure a mailbox in Exchange 2003 that only can receive emails, not send? Thanks in advance. It's not easy. You can block the mailbox from sending to the Internet by configuring delivery restrictions on the SMTP Connector. The only way to prevent that mailbox from sending to internal recipients is to configure delivery restrictions on all other internal recipients, which is generally impractical. -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Alfons G" <manguta2000@hotmail.com&g...

"save as" instead of "open" message
Hello, when I try to open a message in Outlook 2007 with a double click I get sometimes the "save as" dialog box. It is not possible to close the box or to save the message and it closed itself. I have to kill the outlook process. Auto repair doesn't correct the problem. Trying another computer has the same problem. I think it must be a profile problem? After some minutes the message open. Does anyone has a hint for me? Thank you. Michael ...

Outlook Messages Hanging in Outbox
I have a very bizarre problem with the Outlook 2003 setup on our CEO's laptop. When he is at his home in Boston, he is able to send and receive messages while connected to his homes wireless network. However, once he connects his laptop to the docking station and is on his wired setup, he is unable to send messages. He is able to receive just fine. However, Outlook reports connections to the server being interrupted while sending. My first impulse is to say there is something wrong with his wired setup or, more specifically, his docking station. Any other thoughts? ...

trouble
I have been using my MS Publisher 2000 for over 3 years. Just recently I attempted to access the Publisher program and got the following message: "This application must be installed to run. Please run setup fom the location where you originally installed the application." I have done everything I know to fix this including uninstalling and reinstalling the program. I don't understand what happened overnight nor do I understand the instruction "run from the location you originally installed the program". I can not access the numerous publicaions that I have cr...