I cant see emails coming in anymore.

I used to push send/receive and a box would come up telling me 'Receiving 8 
of 40 emails' with a green bar going across the centre. Once the emails are 
received the box goes. If I push send/receive nothing happens. If I push it 
say, 10 times, again nothing happens. Once all the emails are thru the box 
that used to come up, than flashes up 10 times, but by than its a little 
late. Does anyone know how to get the box back? I would really appreciate 
it... KR Mick.
0
Utf
8/20/2010 12:58:03 PM
windows.vista.mail 2954 articles. 1 followers. Follow

8 Replies
1075 Views

Similar Articles

[PageSpeed] 37

I send this message using the forward procedure to somebody of the group
My problem is likely the same as a lot of people of the microsoft group
But the difference is : in the dialogue box it is written : you have to 
update Windows.
I updated Windows a lot of times and the problem is not solved
I see that no body knows the solution, but MicroSoft staff ? What are they 
doing ??
Help

0
Victor
8/20/2010 1:17:55 PM
Your problem statement is not very clear.
Do you get an error message when you try to send? If so, right-click
on your error message, copy, then paste it into a reply here.
We can't do much troubleshooting without the complete error message.

Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...

I send this message using the forward procedure to somebody of the group
My problem is likely the same as a lot of people of the microsoft group
But the difference is : in the dialogue box it is written : you have to
update Windows.
I updated Windows a lot of times and the problem is not solved
I see that no body knows the solution, but MicroSoft staff ? What are they
doing ??
Help 


0
Gary
8/20/2010 5:29:13 PM
I have a very similar problem, but the weird thing is there is no error 
message.  Here's what I get:
When I start up Windows Mail, it connects to my 2 e-mail accounts and 
downloads all the messages.  If I press the "Send/Receive" button on the tool 
bar, or in the menu bar under Tools/Send and Receive, I get an error that 
says:

"Some errors occurred while processing the requested tasks. Please review 
the list of errors below for more details."

At this time, there is nothing in the box under the Errors tab.  It says 0 
of 2 Tasks have completed successfully at the bottom of the error screen.  
Under the tasks tab, it lists "Check for new messages on 'Shaw Email (Account 
name)'." and then there is nothing under the status column.

Any suggestions?  I am using version 6.0.6000.16386 (vista_rtm.061101-2205)

Thank you for your time.

"Gary VanderMolen" wrote:

> Your problem statement is not very clear.
> Do you get an error message when you try to send? If so, right-click
> on your error message, copy, then paste it into a reply here.
> We can't do much troubleshooting without the complete error message.
> 
> Gary VanderMolen, Microsoft MVP (Mail)
> ------------------------------------------------------
> 
> "Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...
> 
> I send this message using the forward procedure to somebody of the group
> My problem is likely the same as a lot of people of the microsoft group
> But the difference is : in the dialogue box it is written : you have to
> update Windows.
> I updated Windows a lot of times and the problem is not solved
> I see that no body knows the solution, but MicroSoft staff ? What are they
> doing ??
> Help 
> 
> 
> .
> 
0
Utf
8/21/2010 3:05:03 AM
That symptom can be caused by interference from an antivirus program.
Which antivirus are you running? Some of them cause problems with
Windows Mail over time. As a minimum, email scanning in the antivirus
should be turned off, although that may not be sufficient to eliminate
all bad effects. In a worst case scenario, your antivirus may need to be
uninstalled/reinstalled or replaced.

Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

As an alternative to replacing your antivirus, consider upgrading to
Windows Live Mail, because it is less prone to suffering bad effects from
overly intrusive antivirus programs:
http://download.live.com/wlmail


Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Trevor B."  wrote in message news:49BC7285-A59A-4792-88FD-40D7962AE30D@microsoft.com...

I have a very similar problem, but the weird thing is there is no error
message.  Here's what I get:
When I start up Windows Mail, it connects to my 2 e-mail accounts and
downloads all the messages.  If I press the "Send/Receive" button on the tool
bar, or in the menu bar under Tools/Send and Receive, I get an error that
says:

"Some errors occurred while processing the requested tasks. Please review
the list of errors below for more details."

At this time, there is nothing in the box under the Errors tab.  It says 0
of 2 Tasks have completed successfully at the bottom of the error screen.
Under the tasks tab, it lists "Check for new messages on 'Shaw Email (Account
name)'." and then there is nothing under the status column.

Any suggestions?  I am using version 6.0.6000.16386 (vista_rtm.061101-2205)

Thank you for your time.

"Gary VanderMolen" wrote:

> Your problem statement is not very clear.
> Do you get an error message when you try to send? If so, right-click
> on your error message, copy, then paste it into a reply here.
> We can't do much troubleshooting without the complete error message.
>
> Gary VanderMolen, Microsoft MVP (Mail)
> ------------------------------------------------------
>
> "Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...
>
> I send this message using the forward procedure to somebody of the group
> My problem is likely the same as a lot of people of the microsoft group
> But the difference is : in the dialogue box it is written : you have to
> update Windows.
> I updated Windows a lot of times and the problem is not solved
> I see that no body knows the solution, but MicroSoft staff ? What are they
> doing ??
> Help
>
>
> .
> 


0
Gary
8/21/2010 5:18:06 AM
Hey Gary.

I have turned off my antivirus and the problem still persists. To explain it 
a little better, if I was to send say a 6 meg attachment. I push send and it 
goes. I than push send/receive, a box comes up with a green bar telling me of 
the progress, the green bar maybe half way across saying sending 1 of 1 
message. This is the box that doesn't come up anymore. Where has it gone???

Kind regards...  Mick.

"Gary VanderMolen" wrote:

> That symptom can be caused by interference from an antivirus program.
> Which antivirus are you running? Some of them cause problems with
> Windows Mail over time. As a minimum, email scanning in the antivirus
> should be turned off, although that may not be sufficient to eliminate
> all bad effects. In a worst case scenario, your antivirus may need to be
> uninstalled/reinstalled or replaced.
> 
> Email scanning in any antivirus should be disabled, for reasons
> explained here:
> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
> 
> As an alternative to replacing your antivirus, consider upgrading to
> Windows Live Mail, because it is less prone to suffering bad effects from
> overly intrusive antivirus programs:
> http://download.live.com/wlmail
> 
> 
> Gary VanderMolen, Microsoft MVP (Mail)
> ------------------------------------------------------
> 
> "Trevor B."  wrote in message news:49BC7285-A59A-4792-88FD-40D7962AE30D@microsoft.com...
> 
> I have a very similar problem, but the weird thing is there is no error
> message.  Here's what I get:
> When I start up Windows Mail, it connects to my 2 e-mail accounts and
> downloads all the messages.  If I press the "Send/Receive" button on the tool
> bar, or in the menu bar under Tools/Send and Receive, I get an error that
> says:
> 
> "Some errors occurred while processing the requested tasks. Please review
> the list of errors below for more details."
> 
> At this time, there is nothing in the box under the Errors tab.  It says 0
> of 2 Tasks have completed successfully at the bottom of the error screen.
> Under the tasks tab, it lists "Check for new messages on 'Shaw Email (Account
> name)'." and then there is nothing under the status column.
> 
> Any suggestions?  I am using version 6.0.6000.16386 (vista_rtm.061101-2205)
> 
> Thank you for your time.
> 
> "Gary VanderMolen" wrote:
> 
> > Your problem statement is not very clear.
> > Do you get an error message when you try to send? If so, right-click
> > on your error message, copy, then paste it into a reply here.
> > We can't do much troubleshooting without the complete error message.
> >
> > Gary VanderMolen, Microsoft MVP (Mail)
> > ------------------------------------------------------
> >
> > "Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...
> >
> > I send this message using the forward procedure to somebody of the group
> > My problem is likely the same as a lot of people of the microsoft group
> > But the difference is : in the dialogue box it is written : you have to
> > update Windows.
> > I updated Windows a lot of times and the problem is not solved
> > I see that no body knows the solution, but MicroSoft staff ? What are they
> > doing ??
> > Help
> >
> >
> > .
> > 
> 
> 
> .
> 
0
Utf
8/23/2010 2:55:03 AM
That progress box will typically only be visible for very large messages,
like the 6 MB one you mentioned.

Other than no progress box, are you able to send and receive?
If not, what happens when you send an email message to yourself?

Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Micko"  wrote in message news:0B652CCD-1E1B-4052-A841-FF02567AB6BE@microsoft.com...

Hey Gary.

I have turned off my antivirus and the problem still persists. To explain it
a little better, if I was to send say a 6 meg attachment. I push send and it
goes. I than push send/receive, a box comes up with a green bar telling me of
the progress, the green bar maybe half way across saying sending 1 of 1
message. This is the box that doesn't come up anymore. Where has it gone???

Kind regards...  Mick.

"Gary VanderMolen" wrote:

> That symptom can be caused by interference from an antivirus program.
> Which antivirus are you running? Some of them cause problems with
> Windows Mail over time. As a minimum, email scanning in the antivirus
> should be turned off, although that may not be sufficient to eliminate
> all bad effects. In a worst case scenario, your antivirus may need to be
> uninstalled/reinstalled or replaced.
>
> Email scanning in any antivirus should be disabled, for reasons
> explained here:
> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
>
> As an alternative to replacing your antivirus, consider upgrading to
> Windows Live Mail, because it is less prone to suffering bad effects from
> overly intrusive antivirus programs:
> http://download.live.com/wlmail
>
>
> Gary VanderMolen, Microsoft MVP (Mail)
> ------------------------------------------------------
>
> "Trevor B."  wrote in message news:49BC7285-A59A-4792-88FD-40D7962AE30D@microsoft.com...
>
> I have a very similar problem, but the weird thing is there is no error
> message.  Here's what I get:
> When I start up Windows Mail, it connects to my 2 e-mail accounts and
> downloads all the messages.  If I press the "Send/Receive" button on the tool
> bar, or in the menu bar under Tools/Send and Receive, I get an error that
> says:
>
> "Some errors occurred while processing the requested tasks. Please review
> the list of errors below for more details."
>
> At this time, there is nothing in the box under the Errors tab.  It says 0
> of 2 Tasks have completed successfully at the bottom of the error screen.
> Under the tasks tab, it lists "Check for new messages on 'Shaw Email (Account
> name)'." and then there is nothing under the status column.
>
> Any suggestions?  I am using version 6.0.6000.16386 (vista_rtm.061101-2205)
>
> Thank you for your time.
>
> "Gary VanderMolen" wrote:
>
> > Your problem statement is not very clear.
> > Do you get an error message when you try to send? If so, right-click
> > on your error message, copy, then paste it into a reply here.
> > We can't do much troubleshooting without the complete error message.
> >
> > Gary VanderMolen, Microsoft MVP (Mail)
> > ------------------------------------------------------
> >
> > "Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...
> >
> > I send this message using the forward procedure to somebody of the group
> > My problem is likely the same as a lot of people of the microsoft group
> > But the difference is : in the dialogue box it is written : you have to
> > update Windows.
> > I updated Windows a lot of times and the problem is not solved
> > I see that no body knows the solution, but MicroSoft staff ? What are they
> > doing ??
> > Help
> >
> >
> > .
> >
>
>
> .
> 


0
Gary
8/23/2010 3:17:58 PM
Yeah, i can still send and receive no probs. I just wanted to know where the 
box went. Its been there for every email coming in or going out for the last 
year or so. Can i just update windows mail??? Thx Mick.

"Gary VanderMolen" wrote:

> That progress box will typically only be visible for very large messages,
> like the 6 MB one you mentioned.
> 
> Other than no progress box, are you able to send and receive?
> If not, what happens when you send an email message to yourself?
> 
> Gary VanderMolen, Microsoft MVP (Mail)
> ------------------------------------------------------
> 
> "Micko"  wrote in message news:0B652CCD-1E1B-4052-A841-FF02567AB6BE@microsoft.com...
> 
> Hey Gary.
> 
> I have turned off my antivirus and the problem still persists. To explain it
> a little better, if I was to send say a 6 meg attachment. I push send and it
> goes. I than push send/receive, a box comes up with a green bar telling me of
> the progress, the green bar maybe half way across saying sending 1 of 1
> message. This is the box that doesn't come up anymore. Where has it gone???
> 
> Kind regards...  Mick.
> 
> "Gary VanderMolen" wrote:
> 
> > That symptom can be caused by interference from an antivirus program.
> > Which antivirus are you running? Some of them cause problems with
> > Windows Mail over time. As a minimum, email scanning in the antivirus
> > should be turned off, although that may not be sufficient to eliminate
> > all bad effects. In a worst case scenario, your antivirus may need to be
> > uninstalled/reinstalled or replaced.
> >
> > Email scanning in any antivirus should be disabled, for reasons
> > explained here:
> > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
> >
> > As an alternative to replacing your antivirus, consider upgrading to
> > Windows Live Mail, because it is less prone to suffering bad effects from
> > overly intrusive antivirus programs:
> > http://download.live.com/wlmail
> >
> >
> > Gary VanderMolen, Microsoft MVP (Mail)
> > ------------------------------------------------------
> >
> > "Trevor B."  wrote in message news:49BC7285-A59A-4792-88FD-40D7962AE30D@microsoft.com...
> >
> > I have a very similar problem, but the weird thing is there is no error
> > message.  Here's what I get:
> > When I start up Windows Mail, it connects to my 2 e-mail accounts and
> > downloads all the messages.  If I press the "Send/Receive" button on the tool
> > bar, or in the menu bar under Tools/Send and Receive, I get an error that
> > says:
> >
> > "Some errors occurred while processing the requested tasks. Please review
> > the list of errors below for more details."
> >
> > At this time, there is nothing in the box under the Errors tab.  It says 0
> > of 2 Tasks have completed successfully at the bottom of the error screen.
> > Under the tasks tab, it lists "Check for new messages on 'Shaw Email (Account
> > name)'." and then there is nothing under the status column.
> >
> > Any suggestions?  I am using version 6.0.6000.16386 (vista_rtm.061101-2205)
> >
> > Thank you for your time.
> >
> > "Gary VanderMolen" wrote:
> >
> > > Your problem statement is not very clear.
> > > Do you get an error message when you try to send? If so, right-click
> > > on your error message, copy, then paste it into a reply here.
> > > We can't do much troubleshooting without the complete error message.
> > >
> > > Gary VanderMolen, Microsoft MVP (Mail)
> > > ------------------------------------------------------
> > >
> > > "Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...
> > >
> > > I send this message using the forward procedure to somebody of the group
> > > My problem is likely the same as a lot of people of the microsoft group
> > > But the difference is : in the dialogue box it is written : you have to
> > > update Windows.
> > > I updated Windows a lot of times and the problem is not solved
> > > I see that no body knows the solution, but MicroSoft staff ? What are they
> > > doing ??
> > > Help
> > >
> > >
> > > .
> > >
> >
> >
> > .
> > 
> 
> 
> .
> 
0
Utf
8/23/2010 11:32:06 PM
Try clicking the Send/Receive button twice instead of just once.

Windows Mail development was abandoned by Microsoft in July 2006,
in favor of the newer Windows Live Mail program. There will be no
updates for Windows Mail.

Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Micko"  wrote in message news:D7D3BE80-C347-47FB-8205-48E64AB31CEF@microsoft.com...

Yeah, i can still send and receive no probs. I just wanted to know where the
box went. Its been there for every email coming in or going out for the last
year or so. Can i just update windows mail??? Thx Mick.

"Gary VanderMolen" wrote:

> That progress box will typically only be visible for very large messages,
> like the 6 MB one you mentioned.
>
> Other than no progress box, are you able to send and receive?
> If not, what happens when you send an email message to yourself?
>
> Gary VanderMolen, Microsoft MVP (Mail)
> ------------------------------------------------------
>
> "Micko"  wrote in message news:0B652CCD-1E1B-4052-A841-FF02567AB6BE@microsoft.com...
>
> Hey Gary.
>
> I have turned off my antivirus and the problem still persists. To explain it
> a little better, if I was to send say a 6 meg attachment. I push send and it
> goes. I than push send/receive, a box comes up with a green bar telling me of
> the progress, the green bar maybe half way across saying sending 1 of 1
> message. This is the box that doesn't come up anymore. Where has it gone???
>
> Kind regards...  Mick.
>
> "Gary VanderMolen" wrote:
>
> > That symptom can be caused by interference from an antivirus program.
> > Which antivirus are you running? Some of them cause problems with
> > Windows Mail over time. As a minimum, email scanning in the antivirus
> > should be turned off, although that may not be sufficient to eliminate
> > all bad effects. In a worst case scenario, your antivirus may need to be
> > uninstalled/reinstalled or replaced.
> >
> > Email scanning in any antivirus should be disabled, for reasons
> > explained here:
> > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
> >
> > As an alternative to replacing your antivirus, consider upgrading to
> > Windows Live Mail, because it is less prone to suffering bad effects from
> > overly intrusive antivirus programs:
> > http://download.live.com/wlmail
> >
> >
> > Gary VanderMolen, Microsoft MVP (Mail)
> > ------------------------------------------------------
> >
> > "Trevor B."  wrote in message news:49BC7285-A59A-4792-88FD-40D7962AE30D@microsoft.com...
> >
> > I have a very similar problem, but the weird thing is there is no error
> > message.  Here's what I get:
> > When I start up Windows Mail, it connects to my 2 e-mail accounts and
> > downloads all the messages.  If I press the "Send/Receive" button on the tool
> > bar, or in the menu bar under Tools/Send and Receive, I get an error that
> > says:
> >
> > "Some errors occurred while processing the requested tasks. Please review
> > the list of errors below for more details."
> >
> > At this time, there is nothing in the box under the Errors tab.  It says 0
> > of 2 Tasks have completed successfully at the bottom of the error screen.
> > Under the tasks tab, it lists "Check for new messages on 'Shaw Email (Account
> > name)'." and then there is nothing under the status column.
> >
> > Any suggestions?  I am using version 6.0.6000.16386 (vista_rtm.061101-2205)
> >
> > Thank you for your time.
> >
> > "Gary VanderMolen" wrote:
> >
> > > Your problem statement is not very clear.
> > > Do you get an error message when you try to send? If so, right-click
> > > on your error message, copy, then paste it into a reply here.
> > > We can't do much troubleshooting without the complete error message.
> > >
> > > Gary VanderMolen, Microsoft MVP (Mail)
> > > ------------------------------------------------------
> > >
> > > "Victor Banquy"  wrote in message news:19CE087B-953B-4CE0-BAF2-2C54EEDD0322@microsoft.com...
> > >
> > > I send this message using the forward procedure to somebody of the group
> > > My problem is likely the same as a lot of people of the microsoft group
> > > But the difference is : in the dialogue box it is written : you have to
> > > update Windows.
> > > I updated Windows a lot of times and the problem is not solved
> > > I see that no body knows the solution, but MicroSoft staff ? What are they
> > > doing ??
> > > Help
> > >
> > >
> > > .
> > >
> >
> >
> > .
> >
>
>
> .
> 


0
Gary
8/24/2010 3:14:03 AM
Reply:

Similar Artilces:

Advanced views.."By Conversation". Is it possible to have a view where I see only the first Item of a conversation?
Hi, I receive emails from a distribution list. I have set a "Search Folder"(outlook 2003) for these emails that allow me to view items arranged by Conversation. I need to create a view that will allow me to see Only the first items in a conversation.By viewing that conversation I should be able to decide whether or not I need to expand that group and read later emails in that thread. If I decide not to follow up on that conversation, I should be able to delete it and not have items from that conversation visible. This sounds challenging but I'm sure that the Outlook experts ...

Can't send email 06-08-10
I could send last night and since then I can't send anything. I keep getting this message: Your SMTP server has not responded in 60 seconds. Would you like to wait another 60 seconds for server to respond? I've clicked yes many times and continue to get the same thing. So I click stop and this is the error message I get. Subject '',Server: , Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19 PLEASE HELP!!!! Much of the error message is missing. Please post the error message in its entirety. You can left click on it to highlight and then ...

Email Pop-up Box
I have Outlook 2000 and have set up Email using the Corporate LAN option. Everytime Outlook checks for mail a box pops up asking to enter the users password. I have checked the services options and all of the relevant information has been entered - i.e. users name / password / remember password (ticked). But still the box keeps coming up everytime it checks for new mail. Very annoying. Any help, please !!! Thanks Matthew Stone. Have you tried the steps mentioned in http://support.microsoft.com/default.aspx?scid=kb;en-us;275465? "Matt Stone" <matt@lee.co.uk> wrote in mes...

can't see my command buttons anymore?
I had wrote some VBA routines that ran by clicking a command button. Everything was fine until recently. Now when I open the spreadsheets, I cannot see the buttons. The buttons are still there and if I click on the edges they will still work? What happened? I have tried everything I can think of to be able to see them again. I have actually reinstalled excel (2003) but they don't work. This is very strange. Any ideas? Rob Did you delete some rows/columns where they were? -- Don Guillett SalesAid Software donaldb@281.com "rhzehr" <rhzehr@hotmail.com> wrote in mes...

How can I limit size of external emails whilst having no limit on internal?
How can I limit size of external emails whilst having no limit on internal messages? regards Roga http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html There are a number of places you can set limits. In your case you may just want to set them on the SMTP VS. "roga" <{news2005}REMOVE_THIS_UPPERCASE_2_REPLY@roga.co.uk> wrote in message news:elQ8YfgiGHA.1208@TK2MSFTNGP02.phx.gbl... > How can I limit size of external emails whilst having no limit on internal > messages? > > regards > > Roga > ...

Cant delete any messages
Hi! My friend at work has a weird problem recently he can't delete any messages in Outlook Express the delete button doesn't work so does not the right mouse button menu delete option. When d&d the files theres a error that says "An error occurred" He works on a normal user account. Any ideas? Have your friend post in an Outlook Express newsgroup. Tell him/her to include the version of OE, the exact error message, and any other pertinent details. Outlook Express and Microsoft Outlook are not the same e-mail client, nor are they related in spite of the similarity of ...

Entourage randomly sends old emails...
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Email Client: Exchange I've seen several posts on the web about this and really no answers. I have several users that are reporting old emails randomly being sent out. The suggestions posted do not work. I'd appreciate if someone has found a fix to this...please respond to my post. > This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3356516042_3644630 Content-type: text/plain; charset="US-ASCII" C...

Email addresses
Once I have typed in an email address Outlook automatically remembers it. This is great until some changes their email address and now I have email addresses that I cannot use. I wish to delete them to avoid sending to the wrong email address ... if ya know what I mean!! When you start to type the address and the wrong address appears on the list, use your arrow keys to highlight that wrong address, then press [DELETE]. -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr Microsoft OneNote FAQ: http://home.hawaii.rr.com/schorr/Computers/OneNoteFAQ.htm **I a...

SBS 2003 Pop3 Connector Didn't Deliver Email Messages
We had a problem for a 2 days where messages were being downloaded by the SBS 2003 Pop3 Connector but weren't being delievered by smtp to the users mailboxes. I've gotten everything working properly now by using the troubleshooing guide in "How to troubleshoot the pop3 connector in Windows Small Business Server 2003," Article 885685, however I haven't been able to locate any of the messages that were downloaded during the 2-day period when SMTP wasn't working properly. Can anyone help me retrieve the missing messages? I've checked the folders in the foll...

Unrecognized Code In homtail When I email from CRM 3.0
CRM 3.0 is good, there are a little problem in email I email to my hotmail mail box through CRM 3.0, but there are unrecognized code in the mail box. the lanauageid is 1033. I write a chinese email, there are som english words. but the english word is recognized. what happed? ...

adding sound to an email
Tried to follow the directions in the knowledge base to add a sound to an email - - but got an error msg that said: Object was created in HMTLInLineSoundCtl. This application is not available to open this object." Any idea where I go from here???? s/Rick ...

cant open file
I have windows vista and microsoft publisher 2007 did my website and now out of nowhere it says cant open file tried everything and is not happening What kind of file are you trying to open? What steps are you taking? What kind of error messages are you getting? Details are important. -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "arleen" <arleen@discussions.microsoft.com> wrote in message news:B264DC25-1072-4931-B44C-7F481A13DBEE@microsoft.com... >I have windows vista and microsoft publisher 2007 did my w...

I am trying to print on legal size paper, i cant set size.
I've tried print option to set up 8.5 x 14 paper put it wont hold the setting. Well, it is to do with your printer driver. Are you sure that the printer supports that paper size? Perhaps you can see if there is an updated driver for the printer. Hope this helps. Pete On Dec 14, 2:26=A0pm, Michele <Mich...@discussions.microsoft.com> wrote: > I've tried print option to set up 8.5 x 14 paper put it wont hold the > setting. =A0 ...

Using Access 2003 on client to see Sharepoint 2007
Testing a Sharepoint environment and I can easily manipulate and run the database from Access 2007, but when I try to use Access 2003 it wants me to save the database to a location. The Access 2003 has the compatiblity pack, but it seems to not work when I download it. So the question is using Sharepoint 2007 and posting the Access 2007 format to it, can a user go to the sharepoint site and use a 2003 Access database that has the compatibility pack and open without having to download it? -- Message posted via http://www.accessmonster.com Send check for $500.00 to: David A Jenn...

Check to see whether a table contains a set of fields already
Let's say I have a table that has five fields, a, b, c, d, and e For any given values of a,b,c (say a=1,b=2,c=3), I'd like to check whether any records in the table already have those values for those fields. For example: If my table looks like a,b,c,d,e 1,2,3,4,5 2,3,4,5,6 3,4,5,6,7 4,5,6,7,8 etc. Then, the first record would be a "match" with a=1,b=2,c=3. How do I test for that? TIA, Tom tryit wrote: >Let's say I have a table that has five fields, a, b, c, d, and e > >For any given values of ...

How do I "bounce" or "redirect" email in outlook 2003
...

How to save an email in My Documents?
Saving an email in My Docs. is unreadable as it goes directly as an envelope into Microsoft Picture & Fax Viewer. This is something new, and frustrating to not be able to save incoming emails . Can anyone help in remedying this, please? I am using Microsoft Outlook Express in Office 2003. Sounds like your .MSG or .EML file extension got associated with the wrong program. Go to Windows Explorer, My Docs, right-click on one of the messages and choose "Open With". Choose the program (Is it Outlook or Outlook Express?) you want to open with and check the box to alway...

Cant get Money to work
when I try to use monwy to set up new account, all I get is "The list is temporarily unavailable. Please try again later." This is the second night in a row that it has done this. Did I buy something that does not work???? In microsoft.public.money, Roaddog_tnkr wrote: >when I try to use monwy to set up new account, all I get is "The list is >temporarily unavailable. Please try again later." This is the second night >in a row that it has done this. Did I buy something that does not work???? What did you buy? What are you trying to install it on? On De...

user mailbox storage limit warning email
How does one modify the text in the warning email sent to a user whose maibox size exceeds the set storage limit? The text of the warning is contained in a localization dll. I doubt the tool is available anymore, and is definitely not supported, but you can read more here: http://www.ftponline.com/wss/2003_TE/magazine/columns/askpros/. -Tom Geairn NewView Consulting, LLC "Ethan A." <Ethan A.@discussions.microsoft.com> wrote in message news:17634AB8-AD7D-4156-BCFB-E2075F93C3AD@microsoft.com... > How does one modify the text in the warning email sent to a user whose &...

from exchange machine i cant telnet to 25
all machine on customer lan are connecting to exchange server to post mail. when logged into the exchange server i launch cmd prompt and "telnet 192.168.0.10 25" and cant connect to smtp service (i.e from machine that host SMTP so network routing not involved) - netstat -na shows me port 25 is listening - simple mail transfer protocol is running as a service - sending mail via outlook on this server works and also show me a log on my exchange server that it coming from this servers public ip - default smtp virtual server, outbound security set at ANON. - default smtp virtua...

emailed docs coming back in different format
If I create an Excel spreadsheet and email it to another user, the spreadsheet will get emailed back in a different format. The user isn't making any changes to the doc, most of the time he isn't even opening it, only forwarding it. Is there any way of preventing a format change to the document as it passes from one computer to another? ...

Cannot See Outlook Root Folder
I have a user who is being notified y Exchange that his mailbox is over the size limit. When I check via system manger, his mailbox is 108MB. If I open his mailbox via Outlook ( 2000 or 2003 ), the folder size shows < 1MB. The Outlook Today folder has about 50K in it. I used the EXCHNG32 client with the same results. If I exmerge the mailbox to a pst, it is < 1MB in size. I've moved the mailbox between mail stores on the same server and it remains 108MB through ESM. I decided to move the mailbox to an Exchange 2003 server using the 2003 ESM. It shows the progress of ...

How can I get a copy of every email I send?
Rachael wrote: <nothing> Eh? PLEASE write your question in the body of the post and NOT just the subject as it gets truncated like yours has Have a look here: http://dts-l.org/goodpost.htm -- Gordon Burgess-Parker Interim Systems and Management Accounting www.gbpcomputing.co.uk 18/04/2005 10:47:31 Rachael <Rachael@discussions.microsoft.com> wrote in message <B385860F-641F-4D25-9569-0DD6FCFE6169@microsoft.com> Doesn't your copy of Outlook save everything in the 'sent items' folder anyway? If not I would create a rule in Outlook (tools/organise/rule...

Cant read Blue screen error
Whichever way I try to start Windows, I get the Windows XP logo but then it goes Blue screen, but then immediately reverts back to start up options screen, not giving me time to read the error codes on the BSD. Is there any way of freezing the Blue screen so I can read it please? -- Dave P "Dave" <DaveP@discussions.microsoft.com> wrote in message news:A2403347-7A88-4B6B-9A45-18F8B535242C@microsoft.com... > Whichever way I try to start Windows, I get the Windows XP logo but then > it > goes Blue screen, but then immediately reverts back to start up o...

How do I delete an email with a too large attachment?
I attached a file that was way to large for an email by mistake. Now it is trying to send it and a=has locked up my outbox. I tried to just delete it, but it won't let me. It says it has already started sending the file. Any help? Within OL, File>Offline Close OL, wait a while Restart OL Delete the msg Within OL File>Online Close OL Wait a while, restart OL See if that helps "Glenn" <Glenn@discussions.microsoft.com> wrote in message news:0AA683C4-D1FD-4764-9783-29447073F38A@microsoft.com... > I attached a file that was way to large for an email...