Cannot send pictures in email

I get Host SMTP could not be found verify that you have entered the server 
name correctly.I've gone to tools,accounts,email 
acct.properties,servers,advanced,SMTP25 apply and still get same message.Help 
please!
-- 
Gompster
0
Utf
4/15/2010 11:31:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

6 Replies
525 Views

Similar Articles

[PageSpeed] 50

That's not the complete error message.
Right-click on your error message, copy, then paste it into a reply =
here.
We can't do much troubleshooting without the complete error message.=20

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Da Gompster" <gompster@discussions.microsoft.com> wrote in message =
news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@microsoft.com...
>I get Host SMTP could not be found verify that you have entered the =
server=20
> name correctly.I've gone to tools,accounts,email=20
> acct.properties,servers,advanced,SMTP25 apply and still get same =
message.Help=20
> please!
> --=20
> Gompster
0
Gary
4/15/2010 11:34:50 PM
You need to enter the correct server names.
Who provides your email account?


-- 
Dave N.
MS-MVP (Mail)
Windows 7  Ultimate
http://download.live.com/wlmail



"Da Gompster" <gompster@discussions.microsoft.com> wrote in message 
news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@microsoft.com...
> I get Host SMTP could not be found verify that you have entered the server
> name correctly.I've gone to tools,accounts,email
> acct.properties,servers,advanced,SMTP25 apply and still get same 
> message.Help
> please!
> -- 
> Gompster 

0
Dave
4/16/2010 1:20:41 AM
THis is the message I get when trying to send photos in email.Help!

The host 'SMTP' could not be found. Please verify that you have entered the 
server name correctly.
 Subject 'Emailing: Scotland 2010 001, Scotland 2010 004, Scotland 2010 005, 
Scotland 2010 012, Scotland 2010 015, Scotland 2010 018, Scotland 2010 029, 
Scotland 2010 039 - Copy (2), Scotland 2010 040, Scotland 2010 041, Scotland 
2010 051, Scotland 2010 053 - Copy ', Account: 'IMAP', Server: 'SMTP', 
Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 
0x800CCC0D
-- Windows live @ Sbcglobal.net
Gompster


"Gary VanderMolen [MVP]" wrote:

> That's not the complete error message.
> Right-click on your error message, copy, then paste it into a reply here.
> We can't do much troubleshooting without the complete error message. 
> 
> -- 
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP program: http://mvp.support.microsoft.com
> 
> 
> "Da Gompster" <gompster@discussions.microsoft.com> wrote in message news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@microsoft.com...
> >I get Host SMTP could not be found verify that you have entered the server 
> > name correctly.I've gone to tools,accounts,email 
> > acct.properties,servers,advanced,SMTP25 apply and still get same message.Help 
> > please!
> > -- 
> > Gompster
> .
> 
0
Utf
4/16/2010 5:04:01 PM
 "SMTP" is not a valid mail server name. You get the correct mail server
names from your provider. If your email address ends in @sbcglobal.net
then your mail provider is AT&T/Yahoo, and use the settings they =
specify:
http://www.att.com/esupport/article.jsp?sid=3DKB401738

Note that AT&T/Yahoo does not support the IMAP protocol.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Da Gompster" <gompster@discussions.microsoft.com> wrote in message =
news:F8CBA619-7FA8-4810-A062-34CE86670E0C@microsoft.com...
> THis is the message I get when trying to send photos in email.Help!
>=20
> The host 'SMTP' could not be found. Please verify that you have =
entered the=20
> server name correctly.
> Subject 'Emailing: Scotland 2010 001, Scotland 2010 004, Scotland 2010 =
005,=20
> Scotland 2010 012, Scotland 2010 015, Scotland 2010 018, Scotland 2010 =
029,=20
> Scotland 2010 039 - Copy (2), Scotland 2010 040, Scotland 2010 041, =
Scotland=20
> 2010 051, Scotland 2010 053 - Copy ', Account: 'IMAP', Server: 'SMTP', =

> Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error =
Number:=20
> 0x800CCC0D
> -- Windows live @ Sbcglobal.net
> Gompster
>=20
>=20
> "Gary VanderMolen [MVP]" wrote:
>=20
>> That's not the complete error message.
>> Right-click on your error message, copy, then paste it into a reply =
here.
>> We can't do much troubleshooting without the complete error message.=20
>>=20
>> --=20
>> Gary VanderMolen, Microsoft MVP (Mail)
>> Microsoft MVP program: http://mvp.support.microsoft.com
>>=20
>>=20
>> "Da Gompster" <gompster@discussions.microsoft.com> wrote in message =
news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@microsoft.com...
>> >I get Host SMTP could not be found verify that you have entered the =
server=20
>> > name correctly.I've gone to tools,accounts,email=20
>> > acct.properties,servers,advanced,SMTP25 apply and still get same =
message.Help=20
>> > please!
>> > --=20
>> > Gompster
>> .
>>
0
Gary
4/16/2010 5:40:51 PM
Thanks Gary I think I finally got it.
-- 
Gompster


"Gary VanderMolen [MVP]" wrote:

>  "SMTP" is not a valid mail server name. You get the correct mail server
> names from your provider. If your email address ends in @sbcglobal.net
> then your mail provider is AT&T/Yahoo, and use the settings they specify:
> http://www.att.com/esupport/article.jsp?sid=KB401738
> 
> Note that AT&T/Yahoo does not support the IMAP protocol.
> 
> -- 
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP program: http://mvp.support.microsoft.com
> 
> 
> "Da Gompster" <gompster@discussions.microsoft.com> wrote in message news:F8CBA619-7FA8-4810-A062-34CE86670E0C@microsoft.com...
> > THis is the message I get when trying to send photos in email.Help!
> > 
> > The host 'SMTP' could not be found. Please verify that you have entered the 
> > server name correctly.
> > Subject 'Emailing: Scotland 2010 001, Scotland 2010 004, Scotland 2010 005, 
> > Scotland 2010 012, Scotland 2010 015, Scotland 2010 018, Scotland 2010 029, 
> > Scotland 2010 039 - Copy (2), Scotland 2010 040, Scotland 2010 041, Scotland 
> > 2010 051, Scotland 2010 053 - Copy ', Account: 'IMAP', Server: 'SMTP', 
> > Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 
> > 0x800CCC0D
> > -- Windows live @ Sbcglobal.net
> > Gompster
> > 
> > 
> > "Gary VanderMolen [MVP]" wrote:
> > 
> >> That's not the complete error message.
> >> Right-click on your error message, copy, then paste it into a reply here.
> >> We can't do much troubleshooting without the complete error message. 
> >> 
> >> -- 
> >> Gary VanderMolen, Microsoft MVP (Mail)
> >> Microsoft MVP program: http://mvp.support.microsoft.com
> >> 
> >> 
> >> "Da Gompster" <gompster@discussions.microsoft.com> wrote in message news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@microsoft.com...
> >> >I get Host SMTP could not be found verify that you have entered the server 
> >> > name correctly.I've gone to tools,accounts,email 
> >> > acct.properties,servers,advanced,SMTP25 apply and still get same message.Help 
> >> > please!
> >> > -- 
> >> > Gompster
> >> .
> >>
> .
> 
0
Utf
4/16/2010 8:34:02 PM
 You're very welcome. Glad to help.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Da Gompster" <gompster@discussions.microsoft.com> wrote in message =
news:B5B2E12F-143D-495A-8AB9-010470E67FCE@microsoft.com...
> Thanks Gary I think I finally got it.
> --=20
> Gompster
>=20
>=20
> "Gary VanderMolen [MVP]" wrote:
>=20
>>  "SMTP" is not a valid mail server name. You get the correct mail =
server
>> names from your provider. If your email address ends in =
@sbcglobal.net
>> then your mail provider is AT&T/Yahoo, and use the settings they =
specify:
>> http://www.att.com/esupport/article.jsp?sid=3DKB401738
>>=20
>> Note that AT&T/Yahoo does not support the IMAP protocol.
>>=20
>> --=20
>> Gary VanderMolen, Microsoft MVP (Mail)
>> Microsoft MVP program: http://mvp.support.microsoft.com
>>=20
>>=20
>> "Da Gompster" <gompster@discussions.microsoft.com> wrote in message =
news:F8CBA619-7FA8-4810-A062-34CE86670E0C@microsoft.com...
>> > THis is the message I get when trying to send photos in email.Help!
>> >=20
>> > The host 'SMTP' could not be found. Please verify that you have =
entered the=20
>> > server name correctly.
>> > Subject 'Emailing: Scotland 2010 001, Scotland 2010 004, Scotland =
2010 005,=20
>> > Scotland 2010 012, Scotland 2010 015, Scotland 2010 018, Scotland =
2010 029,=20
>> > Scotland 2010 039 - Copy (2), Scotland 2010 040, Scotland 2010 041, =
Scotland=20
>> > 2010 051, Scotland 2010 053 - Copy ', Account: 'IMAP', Server: =
'SMTP',=20
>> > Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, =
Error Number:=20
>> > 0x800CCC0D
>> > -- Windows live @ Sbcglobal.net
>> > Gompster
>> >=20
>> >=20
>> > "Gary VanderMolen [MVP]" wrote:
>> >=20
>> >> That's not the complete error message.
>> >> Right-click on your error message, copy, then paste it into a =
reply here.
>> >> We can't do much troubleshooting without the complete error =
message.=20
>> >>=20
>> >> --=20
>> >> Gary VanderMolen, Microsoft MVP (Mail)
>> >> Microsoft MVP program: http://mvp.support.microsoft.com
>> >>=20
>> >>=20
>> >> "Da Gompster" <gompster@discussions.microsoft.com> wrote in =
message news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@microsoft.com...
>> >> >I get Host SMTP could not be found verify that you have entered =
the server=20
>> >> > name correctly.I've gone to tools,accounts,email=20
>> >> > acct.properties,servers,advanced,SMTP25 apply and still get same =
message.Help=20
>> >> > please!
>> >> > --=20
>> >> > Gompster
>> >> .
>> >>
>> .
>>
0
Gary
4/19/2010 12:45:20 AM
Reply:

Similar Artilces:

Can I get a picture to flow with the text?
I want a picture box to flow with my text instead of the text flowing around my picture. Please help! Position the image in the text box, right-click the image, click format picture, layout tab, select inline on the drop down. The image has to be fully or partially in the text box for the inline to be active. -- Mary Sauer http://msauer.mvps.org/ "lnewhall" <lnewhall@discussions.microsoft.com> wrote in message news:9389F6E0-BB5D-4ADA-8334-39B108192240@microsoft.com... >I want a picture box to flow with my text instead of the text flowing around > my picture. Ple...

No message in outbox
I tried to send a message with 1Mb attachment to 40 recipients in the bcc field. It gave me an error message from the isp's server, the message was NOT sent (I've checked), it did NOT arrive in Sent Items, but neither is it in the Outbox any more. I can send and receive email successfully. Problem is, every few minutes Outlook tells me it's sending message 1 of 1, it fails and gives me the same error message. Yet there is no message in the Outbox. But what happened to the original message when it first failed to send? I guess it's 'stuck' somewhere but I can...

Sending mail from selected email address
Hi All, As I have 4 email accounts set up in Outlook, I understand that I can send mail from each or any account. The accounts are listed under tools / Send and Receive / then each of the accounts. How can I choose which account to send from so that the recipient see's who I want it to be from?? Hope that explains it. Regards Alan On Sat, 16 Apr 2005 21:10:48 -1000, The Fatman <albaxter@optushome.com.au> wrote: > Hi All, > > As I have 4 email accounts set up in Outlook, I understand that I can > send > mail from each or any account. > > The acco...

How do I send copies emails without sending attachments?
I send emails with attachments to our bank. My boss wants a copy of the email but not a copy of the attachment. How do I do that? Steve Bramblett wrote: > I send emails with attachments to our bank. My boss wants a copy of the > email but not a copy of the attachment. How do I do that? Each recipient gets the SAME copy of the e-mail. If you want different recipients to get different versions of your e-mail, you have to send different e-mails. ...

Sending a macro to another PC-how?
How do you send a macro you've written to another PC so that they can save it in their Personal.xls file (at Program Files\Microsoft Office\Office\XLStart)? You can export a macro and save it, to do this from your workbook, right-click the workbook's icon and pick View Code. This icon is to the left of the "File" menu this will open the VBA editor, click on the module you want to save and go to file and export file, then save it to a floppy or what ever you backup to, then import it to the new workbook. -- Paul B Always backup your data before trying something new Using ...

Sending mail from remote location
my mail works great while at home. when I go on the road I can receive ail but not send. I get the following error message: Subject 'SKIDOO MACH Z 800LT (long track / long tunnel) (Jackson)', Account: 'Jeff', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '571 imp11 smtp.charter.net OTcuMTQ3LjE2LjIzMA== You must connect from Charter IP space. E1110', Port: 25, Secure(SSL): No, Server Error: 571, Error Number: 0x800CCC61 It worked on my last laptop and I have not been able to figure it out on this one. I can't remember what I...

Send and Recieve Fix
For a long time I had a problem with my Send/Recieve function in Outlook. This happended in both Outlook 2000 and my current version - 2007. I found I had to re-boot my computer to perform a Send/Recieve in Outlook. Otherwise the sequence would start then stop and say it could not perform due to an error. After extensive Internet and News Group research I decided it was time to run a check on disk errors. This Windows XP facility seemed to have fixed my Outlook problem. I did this about a few months ago now and I have since had no problems with my send and recieve. Unfortunately I do have ...

Forwarding email to Blackberry to a remote server
I have Blackberry with an email address on a server in NYC that runs BES 4 and exchange 2000. And I want to have people email to an address on an exchange 2000 server in Albany, NY and have exchange forward the emails to the person's mailbox and to the Blackberry in NYC. I have setup the forwarding system as prescribed by MS, but when people on the NYC domain email the Albany address they get this error message: From: System Administrator Sent: Friday, February 11, 2005 1:57 PM To: Gary Subject: Undeliverable:RE: Delivery Status Notification (Failure) Your message ...

can't download pop3 email
This is my error message Task Receiving reported error 0x800CCC0F The connection to the server was interrupted If this problem continues contact your server administrator or your ISP The server responded +OK How do I fix this? What did your ISP say? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After scratching one's head, M Pond <anonymous@discussions.microsoft.com> asked this group: | This is my error mes...

anchor picture to text box
(Publisher 2003) I have a newsletter with a Kudos box. In the corners of the box I have a happy face. I'd like the happy faces to be anchored to their corners so when I enlarge or shorten the box, the faces move along with the text box. Why not create a rectangle, insert the happy faces, group. The problem as I see it would be if you resize, the happy faces could be distorted if you widen or shrink the group. You would always have to re-size proportionally. -- Mary Sauer http://msauer.mvps.org/ "Helen" <Helen@discussions.microsoft.com> wrote in message news:193...

Publisher insert picture help
Hi, I'm sure this is a very basic question, but when I insert a jpeg, it appears black and I can't get the image to appear. There must be something basic I am forgetting. Please help! Thanks. Lori H wrote: > Hi, I'm sure this is a very basic question, but when I insert a jpeg, > it appears black and I can't get the image to appear. There must be > something basic I am forgetting. Please help! Thanks. ================================= Maybe you need to update your video driver. Q: Why can I not see images/shapes/ lines when editing my publication? http://ed.mvps.o...

multips errors when emailing from CRM 1.2
Since installation, I have received the following 2 errors in my app log on every email that passes through my exchange server, even it if has nothing to do with CRM. Now, I cant send any emails at all and I get the last error here. 1st: Event Type: Error Event Source: CrmExchangeQueueService Event Category: None Event ID: 5892 Date: 3/1/2004 Time: 2:36:51 PM User: N/A Computer: CQFS001 Description: The message 'CQFS001 - 03-01-2004 20-36-50-937ms' failed to deliver to all servers For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. and ...

Unable to send?
Hi, I've got MOOL, and i"m usign ti with outlook. The emails that I'm sending are just "stuck" in the outbox? Can anyone give me an idea of what's going on? Rex Did it ever work? Are you able to receive? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Roland Schorr & Tower http://www.rolandschorr.com Microsoft OneNote FAQ: http://www.factplace.com/onenotefaq.htm **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "Rekks" <rex_flynn@hotmail.com> wrote ...

Excel to Email
Hi Our sales people need to send to our sales manager on a daily basis a list of the sales orders that they created for that day. I created a private view named 'Daily Sales Orders' and showed each person to export to Excel. I was wondering if anyone knows of an easier way to do this. I would ideally like to mail merge or email template something similar. Ideally it would be nice for a sales people to create an email an insert their list for that day. Appreciate any suggestions. Thanks Mark As a thought, SQL Reporting can be configured to send a report, by email automatical...

Sending messages in Outlook
We have a user that everytime that she sends an email she will get booted out of Outlook. The email does go through, but she will have to get out of Outlook. When she goes back into Outlook, everything is fine until she sends another message. Any help would be appreciated. ...

No Permission to Send/Receive Email???
I just replaced our server hardware, upgraded to WS 2k3 Enterprise and created a new domain. I transferred the client files and desktop on our desk/laptop computers over to the new domain. We do NOT have Exchange installed yet, but use Outlook 2002 with the email etc. saved on the client. One one client machine (mine), the email, calendar, etc are there, but when I hit the Send/Receive button, I get a message saying that I don't have permission to perform this operation. Also when I try and change the automatic check for email option it tells me I don't have permission. ...

Clicking on new mail notification does not open email
This is a multi-part message in MIME format. ------=_NextPart_000_0053_01CACB73.FC871830 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I finally upgraded from WLM 2 to 3 (14.0.8089.0726) this afternoon (Win = XP SP2). When I get a new mail notification via Messenger and click on = it the email does not open. I have to go to the inbox to open it. Any = ideas? Kevin ------=_NextPart_000_0053_01CACB73.FC871830 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTY...

Send Do Not Send
When I attempt to email via a print server - OutLook Express displays the message "A program is attempting to email on your behalf" Send or Do Not Send - How do you prevent this from happening? And just automatically send? ...

What was Outlook sending?
Hi, I downloaded my messages using the option "send and receive all". However, the "Show Progress" box indicates that I was also 'sending something'. But I had nothing to send! I look in the "Sent items' folder and nothing was sent at this time. What was Outlook 2003 doing? Santista The usual response here is, "You have a virus". It could be that a virus program is using your Outlook to send spam and/or a copy of itself to people in your address book. I hope this is not the case, but please have the foresight (aftersight?) to look into ...

Emails from Outlook to Hotmail accounts
I have just change my email client from Outlook Express to Outlook 2002. Messages sent to Hotmail addresses are not getting through and produce a message: 550 Recipient Not Authorised [recipient rejected due to no authorised destination groups] If anyone can tell me how to overcome this I should be most grateful. You may need to set up authentication to your outgoing server, which can be done on the "Outgoing Server" tab for your account (press the "More Settings..." button on the account page). -- Jeff Stephenson Outlook Development This posting is provided &quo...

Picture Manager random captures?
Why does MS Picture Manager capture, apparently randomly, images from the internet? How can one avoid this unwanted feature? ...

Email 06-05-10
My husband and I run off of a wireless router. For about two weeks now, I get his mail and he gets none. I have a desktop that serves as our mainframe, all of my mail goes to that computer instead of my laptop. A mail program like Windows Mail can't download from a mail account for = which it doesn't have the username and password. I suggest you delete the = existing account, restart Windows Mail, then recreate that mail account with the = proper username and password. If no improvement, something is awry at the = server end. Gary VanderMolen, Microsoft MVP (Mail) ...

Sending on behalf... Exchange 2003
Hi everyone, Is there a better way to give a few users the ability to send mails also from the info@domain.com mailbox without having them logout and login to a different Outlook 2003 profile... Or without the text sending on behalf of... So my question is, Is there an easy way that a user can select another e-mail address and send mails out...? Thanks a lot in advance!! Regards, BY On Thu, 05 Oct 2006 12:57:12 GMT, "BY" <nospam@mail.com> wrote: >Hi everyone, > >Is there a better way to give a few users the ability to send mails also >from the info@dom...

'SEND' just sends it to the OUTBOX
Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an email it does not SEND but puts it in the OUTBOX. I have to click SEND/RECEIVE from the main page to actually SEND the email. Is there a setting I am missing? Thank you. "Peter" <lysdexic@hotmail.com> wrote in message news:eoOd1BM$KHA.5536@TK2MSFTNGP02.phx.gbl... > Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an > email it does not SEND but puts it in the OUTBOX. I have to click > SEND/RECEIVE from the main page to actually SEND the emai...

Outlook Can't Send Messages
This morning I fired up Outlook 2007 (running under Windows 7). It retrieved all new emails. I then tried to post a new email, (not a reply). However, the nano-second that I clicked on "Send" I received a reply from "System Administrator". It said this: Your message did not reach some or all of the intended recipients. Subject: The Train Meltdown Sent: 27-Jul-10 1:18 PM The following recipient(s) cannot be reached: xxxxx@xxxxx.com.au on 27-Jul-10 1:18 PM None of your e-mail accounts could send to this recipient. I have 3 active email ac...