Cannot send or receive emails 06-17-10

When I try to send or receive emails I get a security box appear asking
me for my user name and password. When I have typed in the information,
the box disappears only to reappear a few seconds later. An error
message then appears - Account: 'mail.talktalk.net', Server:
'mail.talktalk.net', Protocol:Pop3,Server Response:'-Err Authentication
failed', Port:110, Secure (SSL): No,Server Error 0x800CCC90, Error
Number: 0x800CCC92.

I have checked all the usual settings and everything appears okay.
Under Tools - Servers, I have made sure that "log on using secure
password" is unchecked. I have also uninstalled the AV (AVG)
temporarily, but the problem still exists. I am at my wits end, and
would appreciate any help.

Many thanks.


-- 
smidb
Posted via http://www.vistaheads.com

0
smidb
6/17/2010 11:49:04 AM
windows.vista.mail 2954 articles. 1 followers. Follow

4 Replies
758 Views

Similar Articles

[PageSpeed] 7

First, test your password by logging in to your provider's webmail:
http://www.talktalk.co.uk/mail/index.html

If that works, it proves you have the correct username and password.
A likely reason for the username/password failing in Windows Mail is
account corruption. One thing you should try as a possible quick fix is
to delete that corrupted mail account, restart Windows Mail, then
recreate that account. The reason you obtained no relief after
installing AVG is that AVG had already corrupted the account.
Your AVG antivirus was probably installed with its default install option,
which installs an email scanning module. Just disabling its email scanning
is not a sufficient remedy. Uninstall AVG, then reinstall, but select 'custom'
install, which then allows you to unselect installing its troublesome email
scanning module.

Gary VanderMolen, Microsoft MVP (Mail)


"smidb"  wrote in message news:smidb.4cp90c@no-mx.forums.vistaheads.com...


When I try to send or receive emails I get a security box appear asking
me for my user name and password. When I have typed in the information,
the box disappears only to reappear a few seconds later. An error
message then appears - Account: 'mail.talktalk.net', Server:
'mail.talktalk.net', Protocol:Pop3,Server Response:'-Err Authentication
failed', Port:110, Secure (SSL): No,Server Error 0x800CCC90, Error
Number: 0x800CCC92.

I have checked all the usual settings and everything appears okay.
Under Tools - Servers, I have made sure that "log on using secure
password" is unchecked. I have also uninstalled the AV (AVG)
temporarily, but the problem still exists. I am at my wits end, and
would appreciate any help.

Many thanks.


-- 
smidb
Posted via http://www.vistaheads.com 


0
Gary
6/17/2010 3:01:47 PM
I had this same problem.  I removed my e-mail acct under tools, account, 
remove.  Then went and recreated it, and it is working just fine now. If you 
do this make sure if have the info you need for incoming and outgoing mail.  
Tools, accounts, double click on your e-mail acct. Click server tab this is 
the info you will need to recreate your account.  I wrote it down, so I would 
have it ready.  Hope this helps.
It did for me.


"smidb" wrote:

> 
> When I try to send or receive emails I get a security box appear asking
> me for my user name and password. When I have typed in the information,
> the box disappears only to reappear a few seconds later. An error
> message then appears - Account: 'mail.talktalk.net', Server:
> 'mail.talktalk.net', Protocol:Pop3,Server Response:'-Err Authentication
> failed', Port:110, Secure (SSL): No,Server Error 0x800CCC90, Error
> Number: 0x800CCC92.
> 
> I have checked all the usual settings and everything appears okay.
> Under Tools - Servers, I have made sure that "log on using secure
> password" is unchecked. I have also uninstalled the AV (AVG)
> temporarily, but the problem still exists. I am at my wits end, and
> would appreciate any help.
> 
> Many thanks.
> 
> 
> -- 
> smidb
> Posted via http://www.vistaheads.com
> 
> .
> 
0
Utf
6/17/2010 3:04:22 PM
I, too, have had this problem all afternoon. What is the deal? Please help!

"Gary VanderMolen (MVP)" wrote:

> First, test your password by logging in to your provider's webmail:
> http://www.talktalk.co.uk/mail/index.html
> 
> If that works, it proves you have the correct username and password.
> A likely reason for the username/password failing in Windows Mail is
> account corruption. One thing you should try as a possible quick fix is
> to delete that corrupted mail account, restart Windows Mail, then
> recreate that account. The reason you obtained no relief after
> installing AVG is that AVG had already corrupted the account.
> Your AVG antivirus was probably installed with its default install option,
> which installs an email scanning module. Just disabling its email scanning
> is not a sufficient remedy. Uninstall AVG, then reinstall, but select 'custom'
> install, which then allows you to unselect installing its troublesome email
> scanning module.
> 
> Gary VanderMolen, Microsoft MVP (Mail)
> 
> 
> "smidb"  wrote in message news:smidb.4cp90c@no-mx.forums.vistaheads.com...
> 
> 
> When I try to send or receive emails I get a security box appear asking
> me for my user name and password. When I have typed in the information,
> the box disappears only to reappear a few seconds later. An error
> message then appears - Account: 'mail.talktalk.net', Server:
> 'mail.talktalk.net', Protocol:Pop3,Server Response:'-Err Authentication
> failed', Port:110, Secure (SSL): No,Server Error 0x800CCC90, Error
> Number: 0x800CCC92.
> 
> I have checked all the usual settings and everything appears okay.
> Under Tools - Servers, I have made sure that "log on using secure
> password" is unchecked. I have also uninstalled the AV (AVG)
> temporarily, but the problem still exists. I am at my wits end, and
> would appreciate any help.
> 
> Many thanks.
> 
> 
> -- 
> smidb
> Posted via http://www.vistaheads.com 
> 
> 
> .
> 
0
Utf
6/17/2010 11:22:48 PM
If you would like some custom help, don't just post a "me too".

As the OP did, submit your complete error message.
Also, it is best to start your own thread, to avoid confusion.

Gary VanderMolen, Microsoft MVP (Mail)


"grdn4me"  wrote in message news:84E8E05C-BFA7-49A0-9676-9233AE75E608@microsoft.com...

I, too, have had this problem all afternoon. What is the deal? Please help!

"Gary VanderMolen (MVP)" wrote:

> First, test your password by logging in to your provider's webmail:
> http://www.talktalk.co.uk/mail/index.html
>
> If that works, it proves you have the correct username and password.
> A likely reason for the username/password failing in Windows Mail is
> account corruption. One thing you should try as a possible quick fix is
> to delete that corrupted mail account, restart Windows Mail, then
> recreate that account. The reason you obtained no relief after
> installing AVG is that AVG had already corrupted the account.
> Your AVG antivirus was probably installed with its default install option,
> which installs an email scanning module. Just disabling its email scanning
> is not a sufficient remedy. Uninstall AVG, then reinstall, but select 'custom'
> install, which then allows you to unselect installing its troublesome email
> scanning module.
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "smidb"  wrote in message news:smidb.4cp90c@no-mx.forums.vistaheads.com...
>
>
> When I try to send or receive emails I get a security box appear asking
> me for my user name and password. When I have typed in the information,
> the box disappears only to reappear a few seconds later. An error
> message then appears - Account: 'mail.talktalk.net', Server:
> 'mail.talktalk.net', Protocol:Pop3,Server Response:'-Err Authentication
> failed', Port:110, Secure (SSL): No,Server Error 0x800CCC90, Error
> Number: 0x800CCC92.
>
> I have checked all the usual settings and everything appears okay.
> Under Tools - Servers, I have made sure that "log on using secure
> password" is unchecked. I have also uninstalled the AV (AVG)
> temporarily, but the problem still exists. I am at my wits end, and
> would appreciate any help.
>
> Many thanks.
>
>
> -- 
> smidb
> Posted via http://www.vistaheads.com
>
>
> .
> 


0
Gary
6/17/2010 11:43:27 PM
Reply:

Similar Artilces:

How do I send copies emails without sending attachments?
I send emails with attachments to our bank. My boss wants a copy of the email but not a copy of the attachment. How do I do that? Steve Bramblett wrote: > I send emails with attachments to our bank. My boss wants a copy of the > email but not a copy of the attachment. How do I do that? Each recipient gets the SAME copy of the e-mail. If you want different recipients to get different versions of your e-mail, you have to send different e-mails. ...

No message in outbox
I tried to send a message with 1Mb attachment to 40 recipients in the bcc field. It gave me an error message from the isp's server, the message was NOT sent (I've checked), it did NOT arrive in Sent Items, but neither is it in the Outbox any more. I can send and receive email successfully. Problem is, every few minutes Outlook tells me it's sending message 1 of 1, it fails and gives me the same error message. Yet there is no message in the Outbox. But what happened to the original message when it first failed to send? I guess it's 'stuck' somewhere but I can...

Sending mail from selected email address
Hi All, As I have 4 email accounts set up in Outlook, I understand that I can send mail from each or any account. The accounts are listed under tools / Send and Receive / then each of the accounts. How can I choose which account to send from so that the recipient see's who I want it to be from?? Hope that explains it. Regards Alan On Sat, 16 Apr 2005 21:10:48 -1000, The Fatman <albaxter@optushome.com.au> wrote: > Hi All, > > As I have 4 email accounts set up in Outlook, I understand that I can > send > mail from each or any account. > > The acco...

Sending a macro to another PC-how?
How do you send a macro you've written to another PC so that they can save it in their Personal.xls file (at Program Files\Microsoft Office\Office\XLStart)? You can export a macro and save it, to do this from your workbook, right-click the workbook's icon and pick View Code. This icon is to the left of the "File" menu this will open the VBA editor, click on the module you want to save and go to file and export file, then save it to a floppy or what ever you backup to, then import it to the new workbook. -- Paul B Always backup your data before trying something new Using ...

Sending mail from remote location
my mail works great while at home. when I go on the road I can receive ail but not send. I get the following error message: Subject 'SKIDOO MACH Z 800LT (long track / long tunnel) (Jackson)', Account: 'Jeff', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '571 imp11 smtp.charter.net OTcuMTQ3LjE2LjIzMA== You must connect from Charter IP space. E1110', Port: 25, Secure(SSL): No, Server Error: 571, Error Number: 0x800CCC61 It worked on my last laptop and I have not been able to figure it out on this one. I can't remember what I...

Formula question 03-03-10
I am trying to complete the following. In s141 i have a drop list with 'yes' and 'no' as possiblities. In x141 i have a drop list with 3 possible choices, .02 , .04 , or .08 g141 is the originating cell p159 is the answer cell. if s141 remains empty or has 'no' chosen from the drop list i need p159 to remain blank, however if 'yes' is in s141 then i need the answer from g141 multiplied by .02 or .04 or .08 (which ever one is chosen from the drop list in x141) to be displayed in p159. Can anybody help? Thanks in advance. Scoob...

Send and Recieve Fix
For a long time I had a problem with my Send/Recieve function in Outlook. This happended in both Outlook 2000 and my current version - 2007. I found I had to re-boot my computer to perform a Send/Recieve in Outlook. Otherwise the sequence would start then stop and say it could not perform due to an error. After extensive Internet and News Group research I decided it was time to run a check on disk errors. This Windows XP facility seemed to have fixed my Outlook problem. I did this about a few months ago now and I have since had no problems with my send and recieve. Unfortunately I do have ...

Forwarding email to Blackberry to a remote server
I have Blackberry with an email address on a server in NYC that runs BES 4 and exchange 2000. And I want to have people email to an address on an exchange 2000 server in Albany, NY and have exchange forward the emails to the person's mailbox and to the Blackberry in NYC. I have setup the forwarding system as prescribed by MS, but when people on the NYC domain email the Albany address they get this error message: From: System Administrator Sent: Friday, February 11, 2005 1:57 PM To: Gary Subject: Undeliverable:RE: Delivery Status Notification (Failure) Your message ...

can't download pop3 email
This is my error message Task Receiving reported error 0x800CCC0F The connection to the server was interrupted If this problem continues contact your server administrator or your ISP The server responded +OK How do I fix this? What did your ISP say? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After scratching one's head, M Pond <anonymous@discussions.microsoft.com> asked this group: | This is my error mes...

Unable to send?
Hi, I've got MOOL, and i"m usign ti with outlook. The emails that I'm sending are just "stuck" in the outbox? Can anyone give me an idea of what's going on? Rex Did it ever work? Are you able to receive? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Roland Schorr & Tower http://www.rolandschorr.com Microsoft OneNote FAQ: http://www.factplace.com/onenotefaq.htm **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "Rekks" <rex_flynn@hotmail.com> wrote ...

want to turn 10 into 30.000 in 3 weeks ?
Okay, before you ignore this message and move on to the next let me tell you that this is NOT A SCAM. This is a tried and true easy to do home based system that practically anybody can use to start making money immediately. With only $10 you can start making money in as little as 2-3 days. All of the information can be found at: www.freewebs.com/jeffmarling Take a look at what I'm offering. It's so simple it should be illegal! BUT IT'S NOT! This type of system has been in place for decades however my program offers you a much faster and easier way than past programs requiring yo...

Excel to Email
Hi Our sales people need to send to our sales manager on a daily basis a list of the sales orders that they created for that day. I created a private view named 'Daily Sales Orders' and showed each person to export to Excel. I was wondering if anyone knows of an easier way to do this. I would ideally like to mail merge or email template something similar. Ideally it would be nice for a sales people to create an email an insert their list for that day. Appreciate any suggestions. Thanks Mark As a thought, SQL Reporting can be configured to send a report, by email automatical...

Sending messages in Outlook
We have a user that everytime that she sends an email she will get booted out of Outlook. The email does go through, but she will have to get out of Outlook. When she goes back into Outlook, everything is fine until she sends another message. Any help would be appreciated. ...

No Permission to Send/Receive Email???
I just replaced our server hardware, upgraded to WS 2k3 Enterprise and created a new domain. I transferred the client files and desktop on our desk/laptop computers over to the new domain. We do NOT have Exchange installed yet, but use Outlook 2002 with the email etc. saved on the client. One one client machine (mine), the email, calendar, etc are there, but when I hit the Send/Receive button, I get a message saying that I don't have permission to perform this operation. Also when I try and change the automatic check for email option it tells me I don't have permission. ...

Clicking on new mail notification does not open email
This is a multi-part message in MIME format. ------=_NextPart_000_0053_01CACB73.FC871830 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I finally upgraded from WLM 2 to 3 (14.0.8089.0726) this afternoon (Win = XP SP2). When I get a new mail notification via Messenger and click on = it the email does not open. I have to go to the inbox to open it. Any = ideas? Kevin ------=_NextPart_000_0053_01CACB73.FC871830 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTY...

Send Do Not Send
When I attempt to email via a print server - OutLook Express displays the message "A program is attempting to email on your behalf" Send or Do Not Send - How do you prevent this from happening? And just automatically send? ...

Sending on behalf... Exchange 2003
Hi everyone, Is there a better way to give a few users the ability to send mails also from the info@domain.com mailbox without having them logout and login to a different Outlook 2003 profile... Or without the text sending on behalf of... So my question is, Is there an easy way that a user can select another e-mail address and send mails out...? Thanks a lot in advance!! Regards, BY On Thu, 05 Oct 2006 12:57:12 GMT, "BY" <nospam@mail.com> wrote: >Hi everyone, > >Is there a better way to give a few users the ability to send mails also >from the info@dom...

What was Outlook sending?
Hi, I downloaded my messages using the option "send and receive all". However, the "Show Progress" box indicates that I was also 'sending something'. But I had nothing to send! I look in the "Sent items' folder and nothing was sent at this time. What was Outlook 2003 doing? Santista The usual response here is, "You have a virus". It could be that a virus program is using your Outlook to send spam and/or a copy of itself to people in your address book. I hope this is not the case, but please have the foresight (aftersight?) to look into ...

Emails from Outlook to Hotmail accounts
I have just change my email client from Outlook Express to Outlook 2002. Messages sent to Hotmail addresses are not getting through and produce a message: 550 Recipient Not Authorised [recipient rejected due to no authorised destination groups] If anyone can tell me how to overcome this I should be most grateful. You may need to set up authentication to your outgoing server, which can be done on the "Outgoing Server" tab for your account (press the "More Settings..." button on the account page). -- Jeff Stephenson Outlook Development This posting is provided &quo...

Email 06-05-10
My husband and I run off of a wireless router. For about two weeks now, I get his mail and he gets none. I have a desktop that serves as our mainframe, all of my mail goes to that computer instead of my laptop. A mail program like Windows Mail can't download from a mail account for = which it doesn't have the username and password. I suggest you delete the = existing account, restart Windows Mail, then recreate that mail account with the = proper username and password. If no improvement, something is awry at the = server end. Gary VanderMolen, Microsoft MVP (Mail) ...

Publisher 2002 #17
I am trying to create a booklet for our senior night and cannot figure out how to get the pages to print back to back. Counting the front and back cover I have 7 pages. I would also like to print on the inside of the front and back cover. HELP-this has to be completed by 5/19! You can't have 7 pages - unless one of those pages are blank. Alos, if you are talking about making your printer print on the front and back of a piece of paper, your printer has to be capable of printing duplex. Have you talked to a printer about doing the job? If so, does he accept Publisher files? Ask for advice...

'SEND' just sends it to the OUTBOX
Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an email it does not SEND but puts it in the OUTBOX. I have to click SEND/RECEIVE from the main page to actually SEND the email. Is there a setting I am missing? Thank you. "Peter" <lysdexic@hotmail.com> wrote in message news:eoOd1BM$KHA.5536@TK2MSFTNGP02.phx.gbl... > Outlook 2007 on WinXP Home SP3. When I click 'SEND' when replying to an > email it does not SEND but puts it in the OUTBOX. I have to click > SEND/RECEIVE from the main page to actually SEND the emai...

Outlook Can't Send Messages
This morning I fired up Outlook 2007 (running under Windows 7). It retrieved all new emails. I then tried to post a new email, (not a reply). However, the nano-second that I clicked on "Send" I received a reply from "System Administrator". It said this: Your message did not reach some or all of the intended recipients. Subject: The Train Meltdown Sent: 27-Jul-10 1:18 PM The following recipient(s) cannot be reached: xxxxx@xxxxx.com.au on 27-Jul-10 1:18 PM None of your e-mail accounts could send to this recipient. I have 3 active email ac...

Rules Wizard and Send/Receive error
A couple of days ago, I received an alert from Norton Antivirus software that the file "belt.cab" was corrupted but could not be deleted. Fearing the worst, I manually deleted the file. Since then, Outlook appears to be completely disabled, with the symptoms being that several commands have disappeared from the Tools menu including Send/Receive (both), Rules Wizard, Out of Office Assistant. I can compose an email, but it will not send. I have checked my email accounts and all appears to be in order. Even after a complete reinstall, I cannot send/receive email. The on...

sending Access files
Is there a quick and easy way to send access files without Outlook blocking them. I exchange files with a limited selection of people so am happy that what I am sending and receiving is OK. I know that I can use WizZip but the knowledge database also suggests changing the .mdb extension. I don't know how to do this. Do I just right click over the file and choose open with Word? Or maybe there is a simpler way. Thanks When you send a file type that on Microsoft's potentially dangerous list, you get a message informing you that the recipient may not be able to access the file on...