Missing installation code

Hi

I have a Vista Business machine that I bought from Evesham who went bust a 
couple of years ago.

I use this machine solely for running Visual Studio 2008. Recently this 
sarted to crash on opening.
This seemed to be to do with .NET 3.5 SP1 failing to install in a windows 
update (even though it was installed)
The machine won't go back to any restore point due to an "unknown error". I 
have uninstalled .Net 3.5 SP1 and
reinstalled it and it still wants to apply the patch. I unistalled  Visual 
Studion 2008 and it will not install again
due to some error or other which did not make sense.

I would like to reinstall the OS because this thing has taken enough of my 
life and I just want to be able to work on
Visual Studio 2008 again. I have the manufacturers disk. I also have a jack 
russel who used to sit on the pc when he was a puppy
and one day chewed off the serial number label.

What I would like to do is put in the restore disk and repair the 
installation, however it will ask me for the
serial number. I was wondering if it is possible to get the serial number 
off anyone from MS



thanks

kind regards





===============
Jonathan Crawford
jc@tgsi.net
=============== 

0
Jonathan
1/14/2010 5:03:23 PM
windows.vista.general 2096 articles. 0 followers. Follow

4 Replies
692 Views

Similar Articles

[PageSpeed] 22

On Thu, 14 Jan 2010 17:03:23 -0000, "Jonathan Crawford"
<jc@jcrawford.co.uk> wrote:

>Hi
>
>I have a Vista Business machine that I bought from Evesham who went bust a 
>couple of years ago.
>
>I use this machine solely for running Visual Studio 2008. Recently this 
>sarted to crash on opening.
>This seemed to be to do with .NET 3.5 SP1 failing to install in a windows 
>update (even though it was installed)
>The machine won't go back to any restore point due to an "unknown error". I 
>have uninstalled .Net 3.5 SP1 and
>reinstalled it and it still wants to apply the patch. I unistalled  Visual 
>Studion 2008 and it will not install again
>due to some error or other which did not make sense.
>
>I would like to reinstall the OS because this thing has taken enough of my 
>life and I just want to be able to work on
>Visual Studio 2008 again. I have the manufacturers disk. I also have a jack 
>russel who used to sit on the pc when he was a puppy
>and one day chewed off the serial number label.
>
>What I would like to do is put in the restore disk and repair the 
>installation, however it will ask me for the
>serial number. I was wondering if it is possible to get the serial number 
>off anyone from MS
>
>
>
>thanks
>
>kind regards
>
>
>
>
>
>===============
>Jonathan Crawford
>jc@tgsi.net
>=============== 

If the machine will boot long enough or boot into Safe Mode then try
running Magic Jelly Bean to recover your keys..  Run Jelly Bean, copy
the key numbers and then use them to re-install.

http://www.magicaljellybean.com/keyfinder/


0
Crapper
1/14/2010 5:38:34 PM
On 1/14/10, Jonathan Crawford posted:
> Hi

> I have a Vista Business machine that I bought from Evesham who went bust a 
> couple of years ago.

> I use this machine solely for running Visual Studio 2008. Recently this 
> sarted to crash on opening.
> This seemed to be to do with .NET 3.5 SP1 failing to install in a windows 
> update (even though it was installed)
> The machine won't go back to any restore point due to an "unknown error". I 
> have uninstalled .Net 3.5 SP1 and
> reinstalled it and it still wants to apply the patch. I unistalled  Visual 
> Studion 2008 and it will not install again
> due to some error or other which did not make sense.

> I would like to reinstall the OS because this thing has taken enough of my 
> life and I just want to be able to work on
> Visual Studio 2008 again. I have the manufacturers disk. I also have a jack 
> russel who used to sit on the pc when he was a puppy
> and one day chewed off the serial number label.

> What I would like to do is put in the restore disk and repair the 
> installation, however it will ask me for the
> serial number. I was wondering if it is possible to get the serial number off 
> anyone from MS

> thanks

> kind regards

If you are running Norton Internet Security 2009 or 2010, go to 
Settings - Miscellaneous and turn off Norton Product Tamper Protection. 
That will allow restore to work. Turn it back on later.

If not, sorry, I can't help further.

There are also programs called Keyfinder, Winkeyfinder, and 
winproductkey that are similar to what Crapper recommended. I don't 
have links. Antivirus programs often don't like these programs, which 
can be a problem in running them - or even just having them :-(

-- 
Gene Bloch 650.366.4267 lettersatblochg.com


0
Gene
1/14/2010 6:59:46 PM
Apart from MagicJeely Bean, Belarc Advisor is another.
The only problem being that the key found maybe the makers image key from 
the origonal installation, and thus not work for a reinstall from disk.
But its your only option, as MS wont help with an oem key, other than buying 
a legitimate winxp cd with key

"Jonathan Crawford" <jc@jcrawford.co.uk> wrote in message 
news:uavV8vTlKHA.5040@TK2MSFTNGP06.phx.gbl...
> Hi
>
> I have a Vista Business machine that I bought from Evesham who went bust a 
> couple of years ago.
>
> I use this machine solely for running Visual Studio 2008. Recently this 
> sarted to crash on opening.
> This seemed to be to do with .NET 3.5 SP1 failing to install in a windows 
> update (even though it was installed)
> The machine won't go back to any restore point due to an "unknown error". 
> I have uninstalled .Net 3.5 SP1 and
> reinstalled it and it still wants to apply the patch. I unistalled  Visual 
> Studion 2008 and it will not install again
> due to some error or other which did not make sense.
>
> I would like to reinstall the OS because this thing has taken enough of my 
> life and I just want to be able to work on
> Visual Studio 2008 again. I have the manufacturers disk. I also have a 
> jack russel who used to sit on the pc when he was a puppy
> and one day chewed off the serial number label.
>
> What I would like to do is put in the restore disk and repair the 
> installation, however it will ask me for the
> serial number. I was wondering if it is possible to get the serial number 
> off anyone from MS
>
>
>
> thanks
>
> kind regards
>
>
>
>
>
> ===============
> Jonathan Crawford
> jc@tgsi.net
> =============== 


0
DL
1/14/2010 7:35:29 PM
Jonatjhan

Follow the steps below to rectify your issue and to install .Net 3.5 SP1

When installing updates using Windows update or Microsoft Update you may
receive Error 0x643 or 0x80070643 (23 Oct-09)
http://support.microsoft.com/kb/976982

=====================

Step #1 => Before doing anything else, write down what .NET Framework
versions are currently installed:

How to determine which versions of the .NET Framework are installed and
whether service packs have been applied
http://support.microsoft.com/kb/318785

Step #2 => Now see Resolution Method 2 in this related KB article:
http://support.microsoft.com/kb/923100

After running the .NET Framework Cleanup Tool, reinstall all .NET Framework
versions (but only the ones you wrote down in #1 above) manually using the
download links on the page then run Windows Update manually to install
security updates for same.

NB: If you remove .NET Framework 3.5 (SP1) using the tool, reinstalling .NET
Framework 3.5 will also install .Net Framework 2.0 SP2 and 3.0 SP2; then
Windows Update will offer .NET Framework 3.5 SP1.

IMPORTANT! => If you remove .NET Framework 3.5 (SP1), reinstall your .NET
Framework versions in the following order:

    1. .Net Framework 3.5, then...
    2. .Net Framework 1.1, then...
    3. .Net Framework 1.1 SP1

NB: KB923100 references this page:
http://blogs.msdn.com/astebner/archive/2006/05/30/611355.aspx.  Please read
ALL of it as well as the related page
http://blogs.msdn.com/astebner/pages/8904493.aspx before using the .NET
Framework Cleanup Tool.

Step #3 => Check-in at Windows Update and install any critical security
updates offered.

-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Jonathan Crawford" <jc@jcrawford.co.uk> wrote in message 
news:uavV8vTlKHA.5040@TK2MSFTNGP06.phx.gbl...
> Hi
>
> I have a Vista Business machine that I bought from Evesham who went bust a couple 
> of years ago.
>
> I use this machine solely for running Visual Studio 2008. Recently this sarted to 
> crash on opening.
> This seemed to be to do with .NET 3.5 SP1 failing to install in a windows update 
> (even though it was installed)
> The machine won't go back to any restore point due to an "unknown error". I have 
> uninstalled .Net 3.5 SP1 and
> reinstalled it and it still wants to apply the patch. I unistalled  Visual Studion 
> 2008 and it will not install again
> due to some error or other which did not make sense.
>
> I would like to reinstall the OS because this thing has taken enough of my life 
> and I just want to be able to work on
> Visual Studio 2008 again. I have the manufacturers disk. I also have a jack russel 
> who used to sit on the pc when he was a puppy
> and one day chewed off the serial number label.
>
> What I would like to do is put in the restore disk and repair the installation, 
> however it will ask me for the
> serial number. I was wondering if it is possible to get the serial number off 
> anyone from MS
>
>
>
> thanks
>
> kind regards
>
>
>
>
>
> ===============
> Jonathan Crawford
> jc@tgsi.net
> =============== 

0
Peter
1/14/2010 8:17:04 PM
Reply:

Similar Artilces:

Close various modules/codes windows
Whenever, I open the VBE (Alt+F11) I find most of the code windows already opened and have to close each and everyone by entering Ctrl+F4 and finally opening a single module on which I seek to work upon. Any guidance, help and relevant idea by u experts in this regard shall highly be obliged. -- Thanx in advance, Best Regards, Faraz --How many open VBA projects do you see in Project Explorer? --Check out whether you have any projects getting opened during startup. If so remove them from your Book.xlt in XLSTART XLSTART folder usually located at C:\Documents and Setti...

installation #5
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I buy Office 2008 and when I try to install, it says my computer is running a newer version and won't install. I don't have office, and not a newer version. On 10/30/09 1:42 PM, in article 59b7fa83.-1@webcrossing.caR9absDaxw, "willc73@officeformac.com" <willc73@officeformac.com> wrote: > > I buy Office 2008 and when I try to install, it says my computer is running a > newer version and won't install. I don't have office, and not a newer version. Check in both these places...

Missing files
Hello I accidentaly deleted some folders from my E:drive. I realised what I had done, opened the recycle bin, and restored them. All Ok except for the E:Videos folder, which did not appear in the recycle bin ! It's not a disaster, as I have the folder backed up, but I'm puzzled ? Ideas pls ? Thanks KK On 19/05/2010 15:15, KRK wrote: > Hello > > I accidentaly deleted some folders from my E:drive. I realised what I > had done, opened the recycle bin, and restored them. > > All Ok except for the E:Videos folder, which did not appea...

Installing all excell functions ...
Any body nows how to let available all the functions (financial ones),I'm trying to use that formula to check the Yield to Maturity (YIELD) but is not working, I have re-instaled alredy, but is still not working, any Ideas? It's VBA instrument??? Hi Oswald! As well as installing from the CDROM you need to select it using: Tools > Addins Check Analysis ToolPak OK Thereafter the functions will be available every time you open Excel as long as you don't de-select. -- Regards Norman Harker MVP (Excel) Sydney, Australia njharker@optusnet.com.au "Oswald" <annimo@di...

Outlook 2007 Missing Mail
I have an office where we are noticing that if we look in Vista Mail that MS outlook 2007 has missed many emails. Program restarts and reboots don't seem to correct the problem, and both programs are using the same IMAP settings. Is there a "helpful" little option in Outlook that prevents it from looking a all email receieved to an account? Does anyone else have the same problem? are there any similarities between the ones it misses? -- "nano" <nano@discussions.microsoft.com> wrote in message news:DC22F7E7-ACB7-4824-A0A1-3329D3C622EA@microsoft.com.....

Problems installing XP
I previously had both windows xp and windos 2000 on one comp. I have tried reformatting and just getting xp on it. I have a disk, and it goes through to the reboot after the first part of install. After it reboots, it starts over from the beginning of the disk. I can't seem to get any further. Any suggestions? -- Boop "Boopster" <Boopster@msn.com> wrote in message news:0E4EACBB-9E45-4E81-AA79-669C872D856B@microsoft.com... > I previously had both windows xp and windos 2000 on one comp. I have > tried > reformatting and just getting xp on it....

Missing Emails #2
From time to time my users report that so-and-so sent them an email but they never got it. Last night my VP sent 2 emails from home and never got them. 1. We have Exchange 2000 server, all clients are Outlook 2. We have Symantec anti-virus for exchange server now I have checked the following: 1. in the Exchange logs [reading them in Excel] I can see the 2 messages arrive and seem to process normally -- HELO,MAIL, RCPT, DATA, QUIT are the 5 lines in the log; the datum on the HELO record says =+sccrmhc13.comcast.net. the Quit record as cs-uri-query of 240. 2. I have searched through...

How to stop driver loading on pci dev with wrong class code?
without (or at least in the interim prior to) re-spinning silicon. for instance, say ven id - 0001, dev id = 0001, class code = (this is a lie) ehci compatible how do i modify registry so ms usb driver wont even start to load for reasons easy to imagine i cannot wait till driver fails to load and then disable in device manager -- Tom Picard dracipmot <dracipmot@discussions.microsoft.com> wrote: > >without (or at least in the interim prior to) re-spinning silicon. > >for instance, say ven id - 0001, dev id = 0001, class code = (this is a lie) &...

Outlook
Is there a way of stopping OL from destroying HTML code when forwarding HTML formatted emails ... it seems to be very, very aggressive and eats any formatted mail that I attempt to send, it inserts <p> tags every where - I've even seen it change the height and width attributes of <img> tags etc. etc. This hasn't anything to do with my local settings - I've tried every possible combination and permutation of every check box and select box there is to be found - all to no avail - we've been able to consistently reproduce this issue on both sides of the world on many, ...

Missing Folders after Sync
After connecting to the Exchange Server, several folders that were created to store messages disappeared. They are not on the server or any .pst file in my system. Any idea how I can find them and restore? Where were they located? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Marc" <mhyoung@yahoo.com> wrote in message news:8a8201c4854a$3d473f10$a601280a@phx.gbl... > After connecting to the Exchange Server, several folders > that were c...

Excel VB or linking a database(if poss)? getting product names from their codes
This is a bit long but i'll be very grateful for any help: Ok, i'm working for a big company, and once a month we receive a hug excel spread sheet full of raw data, Which contains, fields such a customer, salesman, product number etc, which i then have to sort out and make sub totals. But firstly i have to create a few more fields t lump this data up, like Product group and Sub catagory. This is wher the problem lies, Product group is not so bad because i can copy th product code column and use the find-replace function, which doesn' take so long. However the find-replace funct...

Bin Transfer Entry window missing
I am trying to enable multiple bins in GP 9.0 in the sample company. I clicked on Multiple Bins, ran reconcile and checklinks, but I cannot find the window to do a Bin Transfer Entry (Bin to Bin Transfer). I am looking under Transactions >> Inventory, and "transaction entry" is listed, as well as "Transfer Entry", as well as several other options, however, "Bin Transfer Entry" is not listed. Does anyone know how I can go about getting that option? Thanks, KJ Enter a transfer entry from site A to site A and complete the line. -- Richard L. Whaley Author...

SP3 does not install Net Framework 2.0!
I installed SP3 but discovered that it does not install Net Framework 2.0. Is my conclusion correct? b11_ wrote: > I installed SP3 but discovered that it does not install Net Framework 2.0. Is > my conclusion correct? Yes. MowGreen ================ *-343-* FDNY Never Forgotten ================ banthecheck.com "Security updates should *never* have *non-security content* prechecked Assuming you're referring to WinXP SP3, yes. b11_ wrote: > I installed SP3 but discovered that it does not install Net Framework 2.0. > Is my conclusion correc...

Unwanted Code Being Added to Form
This is a multi-part message in MIME format. ------=_NextPart_000_0085_01CAB57D.00862050 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Access 2007 sp2. I thought I seen it all. For some reason code was added to the OnClose of one of my forms that I = DID NOT put there! The code is a 1 liner using the NavigateTo command.(irrelevant I = believe). I recall testing using custom Navigation Panes about a year ago but = abandoned it. I recall having code in the OnClose of my form(s) that switched to a different Custom = Nav Pan...

Missing Fonts in Word Art
When I open up a Pub 2003 document on a computer that did not create the document, the fonts that are missing on the current computer are listed as the document is opened. These missing fonts are only those used in text boxes, not the fonts used in word art. The word art just defaults to an arial font. When I open the "edit text" menu in word art, the font box is blank. Do I have a setting wrong or is this just how it is with Publisher 2003? Thanks, -- ~~~~~~~~~~~~~~~~~~ Brad Lyon bradnospam@ldgpv.com PIPster wrote: > When I open up a Pub 2003 document on a computer ...

Missing Message Text
Yesterday, Windows Live Mail started doing something strange. I type the message, then press "send." The first lines of the message somehow are removed. The recipient sees only part of the message and only part of the message shows up in my sent messages folder. The first part is just gone. Seems to be only on messages that are replies. Any ideas on what the problem is, or how to correct it, would be appreciated. Never heard of this . . . . . are you on version 14.0.8089.0726? Regardless, try a reinstallation. "DeVere" <DeVere@discussions.microsoft...

Some poor slob installed Ubuntu. Needs to run line commands to get that piece of crap to work
I installed ubuntu 9.10 and it was rebooting just before the login screen. After really long search it turned out it's the video driver, I guess the one coming with ubuntu didn't like my card. I have integrated Radeon HD3200. What worked for me: 1. Select recovery mode from grub menu (in your case for 9.10 too) 2. In the first following screen select "root with networking" to have internet 3. Install video driver package EnvyNG with: sudo apt-get install envyng-core envyng-qt <==================== line commands to get sucky Ubuntu to work. Oops. 4. Run i...

user's messages-profile missing when connected to new domain-help
HI, Please be patient as the story is long: I migrated my users from a workgroup to a Client/Server network about a month ago. A network using Windows 2000 active Directory. All the clients workstations are Wondows 2000 professional. Before migration, I exported the emails, etc. to a .pst file and after migration imported the same file and all was fine. Last over the weekend our Active Directory server crashed by a Virus supposedly and we had to rebuil the servers, and couldn't have the users logon on to the network to the export/import scenarion again. After the server were re...

to install exchange on a new server form an old one
I wish to install exch2k3 on a new server box, My existing server runs as a DC and Exch 2k3 all in one , I'm going to setup 2 new servers one for the DC and the other for the exchange itself , Can you tell me how i may about this process , and finally demolish the old server running as DC and Exch2k3 Thankyou -- Mathew - Setup the other DC and add the new Exchange server to the Org. - Move mailboxes, replicate public folders, follow kba 822931. Shut down Exchange services on old box for a couple of days before you remove Exchange from it, DCPromo it back to member server and rem...

Missing Sata Sources
Hi there When I click Data, Get External Data, New Database Query..., there are no data sources listed in the Database list under <New Data Source>. Even the defaults e.g. dBase Files, Microsoft Access Database, Excel Files, etc are not listed. I am using Windows XP Professional with Office 2000. How can I fix this? Thanks Michael ...

What am I missing?
Have PC. Onlyprofile on it is administrator.Me. What am I missing on System Restore. There are partitions that I do not need,or want, for System restore to monitor. But "Drive Settings" in 'System Properties/System Restore' the choices are greyed out. ie; Turn off System Restore(disable by Group Policy) and Turn off System restore on this drive in Drive Settings. I have checked in services in administratyive tools. Botj System restore and RPC and started and on auto. Maybe one could show me what I'm missing. I'm getting too old to remember this stuff...

RMA ( Credit) Missing Line Items
This is a multi-part message in MIME format. ------=_NextPart_000_0056_01C87CA9.5D5D6C20 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Two RMA documents were received and then set as "Ready to Close". Both = documents show, in GP, as "History" but missing the line items. Checked the SQL tables and both RMA documents are in the "open" tables = (SVC05000 and SVC05200) and the line items are in the tables and appear = to be linked to the header. =20 How do we get the line items to appear on the RMA docu...

New Installation & Update
I just purchased a new iMac I also purchased another copy of office. After office installed, the auto updater loaded the 11.3.9 Then later the auto updater wanted to install 11.3.8. -At this point I did not do this update, but read the update info pages. Each update states that the previous update needs to be installed FIRST, clear back to 11.3.5 So, since the auto updater installed the 11.3.9 version, do I need to actually install the other regressive updates? or was that update all-inclusive. or do I need to uninstall office and reinstall, then manually install the updates because the aut...

Missing .dll on opening
Upon opening Outlook 2002 I get a message that I am missing MociExt.dll but I cannot get it to reload during any sort of fix or reinstall of Outlook. Any ideas? This started occuring after a recent update I did to Office. John, I don't believe that's a file installed by Office/Outlook. So, my guess is that you have an Outlook add-in that's causing this problem. Please do the following steps to confirm this assumption: 1. Exit Outlook. 2. Press and hold the CTRL key as you launch Outlook. 3. When prompted to start in Safe mode click Yes. Does the error occur? If not, please...

Installing Exchange 2003 Front End Server in native Exchange 2000 environment
We currently have a native Exchange 2000 environment, running on Windows 2000 SP4 servers, with one backend server and one front end server acting as an OWA server. Are there any gotchas if I do the following migration, in this order? 1) Uninstalling Exchange 2000 server/OWA from Front End server, thus removing it from current Exchange site/org 2) Removing Windows 2000 SP4 front end server from domain completely and rebuilding it as Windows 2003 Server 3) Installing Exchange 2003 Server onto newly built Windows 2003 Server, and adding it into current Exchange 2000 site 4) Configuring new...