having serious problems

Hey everyone. I'm having a huge problem with my computer (which operates
on vista) and am tearing my hair out over it. 

First of all, a nasty virus called 'security tools' infected my
computer and i couldn't get rid of it because it wouldn't enable me to
run real anti-virus programs such as anti-malwarebytes which has worked
for me in the past. I do have solutions for getting rid of this virus
now but i can't even boot up my computer properly.

This morning when i booted up my laptop, startup repair tried to repair
my computer but after not being able to fix the problem it decided to
restart my computer again only to go back to startup repair, try to fix
the problem and restart again. Now i can't seem to get past the startup
repair screen as it always shuts down or restarts.

And trust me, i have tried everything it seems:
i tried to disable startup repair by opening up the command box and
typing in bcdedit/set{default}recoveryenabled No but that doesn't work.

Restoring it to a previous date doesn't seem to work either neither
does system restore

Even trying to start up my laptop in safe mode doesn't work.

I haven't tried complete recovery but i really don't want to lose all
my data or files.

Now i'd quite like to find a way to get rid of startup repair because
if that didn't come up anymore i would be able to log in as normal and
then get rid of the virus.

Any help would be really appreciated! Thank you


-- 
roobes
Posted via http://www.vistaheads.com

0
roobes
9/10/2010 4:07:33 PM
windows.vista.general 2096 articles. 0 followers. Follow

5 Replies
988 Views

Similar Articles

[PageSpeed] 11

On Fri, 10 Sep 2010 17:07:33 +0100, roobes wrote:

> Hey everyone. I'm having a huge problem with my computer (which operates
> on vista) and am tearing my hair out over it.
> 
> First of all, a nasty virus called 'security tools' infected my computer
> and i couldn't get rid of it because it wouldn't enable me to run real
> anti-virus programs such as anti-malwarebytes which has worked for me in
> the past. I do have solutions for getting rid of this virus now but i
> can't even boot up my computer properly.
> 
> This morning when i booted up my laptop, startup repair tried to repair
> my computer but after not being able to fix the problem it decided to
> restart my computer again only to go back to startup repair, try to fix
> the problem and restart again. Now i can't seem to get past the startup
> repair screen as it always shuts down or restarts.
> 
> And trust me, i have tried everything it seems: i tried to disable
> startup repair by opening up the command box and typing in
> bcdedit/set{default}recoveryenabled No but that doesn't work.
> 
> Restoring it to a previous date doesn't seem to work either neither does
> system restore
> 
> Even trying to start up my laptop in safe mode doesn't work.
> 
> I haven't tried complete recovery but i really don't want to lose all my
> data or files.
> 
> Now i'd quite like to find a way to get rid of startup repair because if
> that didn't come up anymore i would be able to log in as normal and then
> get rid of the virus.
> 
> Any help would be really appreciated! Thank you

It would seem, though I'm no expert, that a re-install may be necessary. 
If that's the case, you can boot a Linux live CD and copy all your data 
to an external drive.
0
ray
9/10/2010 4:39:50 PM
"roobes" <roobes.4h3085@no-mx.forums.vistaheads.com> wrote in message 
news:roobes.4h3085@no-mx.forums.vistaheads.com...
>
> Hey everyone. I'm having a huge problem with my computer (which operates
> on vista) and am tearing my hair out over it.
>
> First of all, a nasty virus called 'security tools' infected my
> computer and i couldn't get rid of it because it wouldn't enable me to
> run real anti-virus programs such as anti-malwarebytes which has worked
> for me in the past. I do have solutions for getting rid of this virus
> now but i can't even boot up my computer properly.
>
> This morning when i booted up my laptop, startup repair tried to repair
> my computer but after not being able to fix the problem it decided to
> restart my computer again only to go back to startup repair, try to fix
> the problem and restart again. Now i can't seem to get past the startup
> repair screen as it always shuts down or restarts.
>
> And trust me, i have tried everything it seems:
> i tried to disable startup repair by opening up the command box and
> typing in bcdedit/set{default}recoveryenabled No but that doesn't work.
>
> Restoring it to a previous date doesn't seem to work either neither
> does system restore
>
> Even trying to start up my laptop in safe mode doesn't work.
>
> I haven't tried complete recovery but i really don't want to lose all
> my data or files.
>
> Now i'd quite like to find a way to get rid of startup repair because
> if that didn't come up anymore i would be able to log in as normal and
> then get rid of the virus.
>
> Any help would be really appreciated! Thank you
>
>
> -- 
> roobes
> Posted via http://www.vistaheads.com
>

The command:
 'bcdedit/set{default}recoveryenabled No '
is apparently not the correct one. There's another command in this thread:
http://www.sevenforums.com/general-discussion/11336-disable-windows-startup-repair-default-option.html


 

0
Dave
9/10/2010 4:53:52 PM
"roobes" <roobes.4h3085@no-mx.forums.vistaheads.com> wrote in message 
news:roobes.4h3085@no-mx.forums.vistaheads.com...
>
> Hey everyone. I'm having a huge problem with my computer (which operates
> on vista) and am tearing my hair out over it.
>
> First of all, a nasty virus called 'security tools' infected my
> computer and i couldn't get rid of it because it wouldn't enable me to
> run real anti-virus programs such as anti-malwarebytes which has worked
> for me in the past. I do have solutions for getting rid of this virus
> now but i can't even boot up my computer properly.
>
> This morning when i booted up my laptop, startup repair tried to repair
> my computer but after not being able to fix the problem it decided to
> restart my computer again only to go back to startup repair, try to fix
> the problem and restart again. Now i can't seem to get past the startup
> repair screen as it always shuts down or restarts.
>
> And trust me, i have tried everything it seems:
> i tried to disable startup repair by opening up the command box and
> typing in bcdedit/set{default}recoveryenabled No but that doesn't work.
>
> Restoring it to a previous date doesn't seem to work either neither
> does system restore
>
> Even trying to start up my laptop in safe mode doesn't work.
>
> I haven't tried complete recovery but i really don't want to lose all
> my data or files.
>
> Now i'd quite like to find a way to get rid of startup repair because
> if that didn't come up anymore i would be able to log in as normal and
> then get rid of the virus.
>
> Any help would be really appreciated! Thank you
>
>
> -- 
> roobes
> Posted via http://www.vistaheads.com

Try here - 
http://www.bleepingcomputer.com/virus-removal/remove-security-tool

HTH
> 

0
gary
9/10/2010 6:08:28 PM
On Fri, 10 Sep 2010 17:07:33 +0100, roobes
<roobes.4h3085@no-mx.forums.vistaheads.com> wrote:

> 
> Hey everyone. I'm having a huge problem with my computer (which operates
> on vista) and am tearing my hair out over it. 
> 
> First of all, a nasty virus called 'security tools' infected my
> computer and i couldn't get rid of it because it wouldn't enable me to
> run real anti-virus programs such as anti-malwarebytes


Do you mean MalwareBytes (the name of the company) AntiMalware (the
name of their software product)?

If that's what you mean, let me point out that it is *not* an
anti-virus program; it's an anti-spyware program.

Do you run an anti-virus? If so, which one is it?



> which has worked
> for me in the past. I do have solutions for getting rid of this virus
> now but i can't even boot up my computer properly.
> 
> This morning when i booted up my laptop, startup repair tried to repair
> my computer but after not being able to fix the problem it decided to
> restart my computer again only to go back to startup repair, try to fix
> the problem and restart again. Now i can't seem to get past the startup
> repair screen as it always shuts down or restarts.
> 
> And trust me, i have tried everything it seems:
> i tried to disable startup repair by opening up the command box and
> typing in bcdedit/set{default}recoveryenabled No but that doesn't work.
> 
> Restoring it to a previous date doesn't seem to work either neither
> does system restore
> 
> Even trying to start up my laptop in safe mode doesn't work.
> 
> I haven't tried complete recovery but i really don't want to lose all
> my data or files.
> 
> Now i'd quite like to find a way to get rid of startup repair because
> if that didn't come up anymore i would be able to log in as normal and
> then get rid of the virus.
> 
> Any help would be really appreciated! Thank you
> 
> 
> -- 
> roobes
> Posted via http://www.vistaheads.com

-- 
Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
Please Reply to the Newsgroup
0
Ken
9/10/2010 9:20:18 PM
SUPERAntiSpyware just put up a Online Safe Scan at 
<http://www.superantispyware.com/onlinescan.html> 
if you cannot install and/or run the current SUPERAntiSpyware pяoduct due to 
an infection. 

"roobes" wrote:

> 
> Hey everyone. I'm having a huge problem with my computer (which operates
> on vista) and am tearing my hair out over it. 
> 
> First of all, a nasty virus called 'security tools' infected my
> computer and i couldn't get rid of it because it wouldn't enable me to
> run real anti-virus programs such as anti-malwarebytes which has worked
> for me in the past. I do have solutions for getting rid of this virus
> now but i can't even boot up my computer properly.
> 
> This morning when i booted up my laptop, startup repair tried to repair
> my computer but after not being able to fix the problem it decided to
> restart my computer again only to go back to startup repair, try to fix
> the problem and restart again. Now i can't seem to get past the startup
> repair screen as it always shuts down or restarts.
> 
> And trust me, i have tried everything it seems:
> i tried to disable startup repair by opening up the command box and
> typing in bcdedit/set{default}recoveryenabled No but that doesn't work.
> 
> Restoring it to a previous date doesn't seem to work either neither
> does system restore
> 
> Even trying to start up my laptop in safe mode doesn't work.
> 
> I haven't tried complete recovery but i really don't want to lose all
> my data or files.
> 
> Now i'd quite like to find a way to get rid of startup repair because
> if that didn't come up anymore i would be able to log in as normal and
> then get rid of the virus.
> 
> Any help would be really appreciated! Thank you
> 
> 
> -- 
> roobes
> Posted via http://www.vistaheads.com
> 
> .
> 
0
Utf
9/11/2010 9:38:03 AM
Reply:

Similar Artilces:

Problem with CSocket
Hi all. I wrote an MFC application to make an HTTP file transfer between a client and a server. The application receives as input the list of servers to call (in this case, servers are remote devices with an embedded web server), and one by one it sends the file and closes the connection. The sequence of the operations made is this: 1) Dial-up call to device X 2) Open socket on port 80 3) HTTP POST of the file to the device 4) Wait for the response, and analysis to understand if the transfer has gone well or not 5) Open a new socket (after the response, the old socket is closed) 6) HTTP ...

Headers and footers problems
My footer is huge! How do I size it down? Make sure that Vertical Alignment is set to "Top" (although this usually affects the header rather than the footer). -- Stefan Blom Microsoft Word MVP "Quarrithbrakka" <Quarrithbrakka@discussions.microsoft.com> wrote in message news:5EFE175F-1305-4101-A498-CC8A9A6A829D@microsoft.com... > My footer is huge! How do I size it down? And if that's not the issue, display nonprinting characters and make sure the footer doesn't contain extra, empty paragraphs. -- Suzanne S. Barnhill Micros...

Mail problem #3
I have a problem getting my email. When I click on outlook express it goes to OLE, but I can not retrieve my mail. The icon in the upper right hand corner of the screen continuously spins and then after a minute or so Outlook Express times out and asks me if I want to try again. I can not get back to getting mail like I used to do. I would appreciate your help and advice on how to get this problem solved. Thanks for your help. Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Expres...

Merge Cell Problem
I have created a new worksheet which is very basic with no formulas. I want to merge some cells however the Merge' button on the tool bar is grey'd out. It does not function. I have never come across this before and do not know how to fix. Does anyone have any suggestions please. Any reply appreciated. Les Jetrascal Sounds like your worksheet is protected. Check tools>Protection, if there is an option to "Unprotect" you have a protected worksheet. You need to have an unprotected sheet to make this kind of change. Another option rather than merging ...

EXCEL EXPORT PROBLEMS
I am setting up a catalogue for someone who has given me their price/product info. setup in EXCEL tables. They want to be able to make the necessary updates to their EXCEL tables and then send to me for updating future catalogues. I have tried to import into both Corel Draw and Word with no success, either the info. is non-editable once imported or it is converted into a mess. Can EXCEL files be imported/exported at all into any other layout programs while still maintaining the columns/tables set up in the original? I'd appreciate your help, thanks! ...

Problems with a workbook that thinks it's shared
I have a spreadsheet that is used as a template to generate other spreadsheets that are then sent out to other users to fill out and then send back. However some users have reported errors occuring within the spreadsheets that get generated, albeit intermittently. What's weird is that the generated spreadsheet shows all the symptoms of being shared (the code falls over when it tries to unprotect a sheet for example), but going into the 'share workbooks' option shows it as unshared. However sharing it and then unsharing it seems to fix the problem. There is this workaround o...

Problem with CString::Delete
CString str = "12345"; // this works fine str.Delete(2, 3); // this does not result in an access violation but also does not work str.Delete(2, 4); // both of these result in an access violation str.Delete(2, INT_MAX - 1); str.Delete(2, str.GetLength()); Per MSDN, if nCount is longer than the string, the remainder of the string will be removed. While this may have been the intent, it obviously does not work. Is this a known issue? I can use Left() just fine, but I was more curious as to what was up with Delete(). The nBytesToCopy variable in Delete() is negative right befor...

Excel Startup Problem
Every time I starts excel 2000, I will get this message : Compile error in Hidden Module: AutoExecNew When ever I want to quit excel, I'll get another message: Compile error in Hidden Module: DistMon I am using Office 2k and Windows XP. Please help. thanx -- :) Hi Rya05, > Every time I starts excel 2000, I will get this message : > Compile error in Hidden Module: AutoExecNew > > When ever I want to quit excel, I'll get another message: > Compile error in Hidden Module: DistMon This is probably caused by an add-in file called pdfwrite.xla. Search your HD for th...

Exchange/Outlook archiving problem with space restrictions
I've recently read the following kb article that states archiving is broken when you've reached your space limit on an Exchange server. We are running Exchange Server 2003 SP2 and using Outlook 2003 clients. Does MS have any plans on fixing this issue? We have a lot of users hitting their limits and then not being able to archive items. http://support.microsoft.com/default.aspx?scid=kb;en-us;297226 ------------------------------ Jeff Wommer Sr. Systems Technologist Northern Michigan University On Wed, 02 Nov 2005 07:36:47 -0800, Jeff Wommer <jwommer@nmu.edu> wrote: >I&#...

Hotmail Problem Please Help
I am running Exchange 2003 Standard on a Windows 2003 Server. I also have ISA 2000 on the same box. Everything is working fine. The problem I am having is getting mail out to a hotmail address. When I send then mail, I see it sits in the Queue for less then a minute then disappears. It never makes it to the Hotmail address nor do I get any return errors back in my client indicating the mail never made it to its destination. On Sun, 13 Nov 2005 15:51:04 -0800, "Kevin Mc" <Kevin Mc@discussions.microsoft.com> wrote: >I am running Exchange 2003 Standard on a Windows 200...

Problem with HtmlView
Hi. I got some problems with HtmlView. I need your help. I got a form (MFC). It content a Html page. So, I just want to cache it into local (like Save As...). I used URLDownloadToFile(NULL, szURL, szFileLoacl, 0, NULL) function. But, if szURL like http://.../img.jpg, it worked, and if szURL like file:\\\.../img.jpg, it didn't work.What happen? And one more thing, when I load images into local successful. How to let Html file know the source image in local which I just load? I hope see your ideas soon. Bye everybody. Happy day! "Phuc Dam" <tidolili@yahoo...

Problem with chart creation
Sheet1 was populated with column arrays in Range("A8:J50"). I wanted to creat a chart for column array as specified in cells A1, A2, A3 as rowbegin, rowend,and columnofinterest respectively. Soon after the chart was created all the values in Cells(*, *) were lost, and the macro ceased to function properly. Can you help me? Sub Creat_a_chart() Dim rowbegin, rowend, columnofinterest As Double Cells(1, 1) = 8 ' as given example Cells(2, 1) = 20 ' as given example Cells(3, 1) = 3 ' as given example rowbe...

Decomissiong E2k SMTP Problem
I installed a new E2k3 server sp2 on a Server 2003 machine. I had a server 2000 E2k server handling email. If I stop the SMTP service on the old server, mail does not get through. Any idea's? TIA, Eric Yes, the connectors are probably homed to the Ex2k server. http://support.microsoft.com/default.aspx?scid=kb;en-us;307917 This is a good guide to removing the old 2k server - point 9 briefly discusses moving the connectors. Also, you will need to check your firewall allows mail to be sent out from and in to the new Ex server. "Eric K" <EricK@discussions.microsoft.co...

Exchange 5.5 problem with NDR
Hello, I've got a problem with my Exchange 5.5 Server. I've applied the hotfix n� 837794 with allow to control the generation of the NDR. http://support.microsoft.com/default.aspx?scid=kb;EN-US;837794 I put in the registry, the DWORD value SuppressNDROptions = 1. No more NDR !!! But it's not the behavior I've expected. In fact, all I wanted was to block and delete the messages in the sending queue with "<>" as originator and "host unreachable" status when trying to send notification... Any idea ? Thanks Franck. Filtering for Blank Senders i...

Excel Book1 problem
How i can fix my excel problem.? When ever i run excel.exe i got book2,where it suppose to be book1 Have you mistakenly saved a workbook as Book2.xls and put it in your startup folder? Regards, Peo Sjoblom "unix" wrote: > How i can fix my excel problem.? > When ever i run excel.exe i got book2,where it suppose to be book1 > > No ...

pulic folder restore problem
Hello all, we are currently migrating from Exchange 5.5 to Exchange 2003. Things mostly went fine with one exception: Right after we deleted the last Ex5.5 server from systemmanager, but before the first (successful) brick level backup of the new server, a user (USER_X) managed to cause maximal harm in the worst moment by deleting a complete folder from public folders. (The following actions all take place on the old Exchange5.5 server) We were able to restore a version of the PUB.EDB of the Ex5.5 server from the time when it still held a replica of the folder in question. And we were able t...

Problem viewing Excel 2003 Pivot Chart fields in Excel 2007
When I’m running Excel 2007 and I’m viewing a chart in a file created in Excel 2003 using the ‘Pivot Chart and Pivot Chart Report’ functionality, I’m unable to see the Pivot Chart (drop down) fields anywhere on the Pivot Chart. This happens even when the file created in Excel 2003 is ‘converted’ to 2007 when it is opened. -- Ronny B Hi, When the pivot chart is selected try choose PivotChart Tools, Analyze, and turn on the Pivot Chart Filter. -- Thanks, Shane Devenshire "ronny B" wrote: > When I’m running Excel 2007 and I’m viewing a chart in a file created in > ...

Common Dialog Problem
Awesome! Application.GetOpenFilename seems to have taken care of the problems and I won't even have to change too much of my code. Thank you, Jim!!! Nny :) PS I was only using the Common Dialog control because I didn't know of Application.GetOpenFilename <smile> ...

SQL Select Problem
Hi all I have a little problem with a select. I would need to have the most simple solution :-) I have the following table: [FK_Candidate], [Key], [Value] 1 'Profession' 'Informatiker' 2 'Profession' 'Informatiker' 1 'Source' 'Quelle1' 2 'Source' 'Quelle2' I need to get all candidates with Profession = Informatiker AND Source =...

DDE problem between Word and Excel
For years I have been using Word programs (Office 2000 series) to access Excel name and address data files to produce letters, mailing labels, etc. Now, when executing a Word merge program, I am all of a sudden receiving the message, "Waiting for Microsoft Excel to Accept DDE Commands." The computer then hangs up, as if in a loop. This is true for all my Word merge programs. Nor can I create a new merge document in Word, because the program hangs up when attempting to access the Excel name and address file. What has happened? Thanks in advance. Gordon Biggar Houston, Texas P....

Excel formula problem SUMPRODUCT
Hi Guys, I have a problem with a formula adding up rows against 2 parameters. I am trying to add up rows on a report that 1) show that the actio against it is "open" and its target completion date is overdue. I have tried the following formula but it will not work. =SUMPRODUCT(--(H5:H47="OPEN")*(G5:G47="<TODAY())) This formula works if I substitute the date part with another tex parameter but will have nothing to do with dates even if I put in specific date that I know matches one from the column, I still get 0 Any ideas. Thanks in advance And -- Message ...

Office Ultimate 2007 installation problem.
I bought Office Ultimate 2007 on the Microsoft site and downloaded it. (It was with student discount. I am not sure whether I am eligible to tech support). My computer has Windows XP. Has 2GB of RAM memory and 2.8 GHz speed. After downloading application from Microsoft site I attempted to install it. Installation got stuck on the "Error 1309 - Error reading from file e:\sku011.cab. Verify that the file exists and that you can access it. Setup failed. Rolling back changes" E:\ is on my computer DVD drive and I was installing it from a file so it should not look ...

Outlook problem #37
The sent time on incoming messages, from different time zones, is changed to our local time when it gets to Outlook. We are using Exchage 2003 for our email server. Does anybody could please help us with this? Thanks. ...

Problem doing t-tests in Excel
Hi all I am wanting to do a t-test in Excel (for a class I am teaching). So as a practice, I did this (in columns A and B): 34 13 35 23 23 29 13 200000 14 200000 56 12 43 These are my two groups, with means: 31.14285714 66679.5 Certainly the means seem different! However, the ttest procedure gave me this p-value: 0.174751284 The formula was this: =TTEST(A1:A7,B1:B6,2,3) What on earth is going on? Can anyone explain? Can anyone suggest the correct approach? P. Do you know anything about statistical analysis? What sort of class are you teaching? My...

New Certificate problems
Our scenario We have been running with SBS 2003 for several years and our Certificate is pop3.olddomainname.co.uk (where our old domain name is now changing) For one reason or another, we've never got it qualified to DNS,, and with only 2 of us accessing OWA, we just use https://<external_IP>/exchange and our PDA's could get email OK on the move. Now, we have built a linux box to run the support part of our website, we have a new external domain, so we got support.newdomainname.co.uk added to DNS We need the PDA/iPhone to use SSL so that they and OWA use the 443 po...