SBS 2008 RRAS (VPN Issues)

We have a new user that needs VPN access to the network. He has a laptop that 
he will be using at the office and on the road, otherwise i would have him 
use RWW which runs beautifully. I enable VPN through the SBS console. Our 
router has port 1723 forwarded and GRE47 forwarded. I can make the connection 
from a client computer to the server. After this point I can not access any 
resources through IP or UNC. I can not ping any computers either on the LAN 
side. The client also has a different subnet than the lan. When the client 
connects I can remote in to the server and open RRAS and it shows that a 
connection is made. The client shows that it is sending information but not 
recieving. 

Any ideas on what the issue could be? Does it sound like a connection is 
being made but not tunnel created?

Any help would be greatly appreciated.
0
Utf
2/23/2010 5:15:02 PM
windows.server.sbs 1975 articles. 0 followers. Follow

2 Replies
944 Views

Similar Articles

[PageSpeed] 46

It could be a problem with the tunnel. Many consumer routers don't handle 
GRE packets at all (47 is a protocol number, not a port number BTW, so if 
you are forwarding port 47, STOP.)

It could also be a firewall issue.  Since the two machines attempting are on 
different subnets, the usual "local subnet" software firewall rules won't 
apply.  You'll need to add new exceptions to any firewalls you are running.

-Cliff


"MCHECK14" <MCHECK14@discussions.microsoft.com> wrote in message 
news:D35EBFA6-C178-46C0-BFD6-22F7F5484093@microsoft.com...
> We have a new user that needs VPN access to the network. He has a laptop 
> that
> he will be using at the office and on the road, otherwise i would have him
> use RWW which runs beautifully. I enable VPN through the SBS console. Our
> router has port 1723 forwarded and GRE47 forwarded. I can make the 
> connection
> from a client computer to the server. After this point I can not access 
> any
> resources through IP or UNC. I can not ping any computers either on the 
> LAN
> side. The client also has a different subnet than the lan. When the client
> connects I can remote in to the server and open RRAS and it shows that a
> connection is made. The client shows that it is sending information but 
> not
> recieving.
>
> Any ideas on what the issue could be? Does it sound like a connection is
> being made but not tunnel created?
>
> Any help would be greatly appreciated. 

0
Cliff
2/23/2010 6:54:15 PM
Our router has the ability to forward the IP protocol GRE 47 so i doubt it 
could be that. The exceptions have been added also. Im stumped. Contemplating 
on buying a VPN and use IPsec.

"Cliff Galiher - MVP" wrote:

> It could be a problem with the tunnel. Many consumer routers don't handle 
> GRE packets at all (47 is a protocol number, not a port number BTW, so if 
> you are forwarding port 47, STOP.)
> 
> It could also be a firewall issue.  Since the two machines attempting are on 
> different subnets, the usual "local subnet" software firewall rules won't 
> apply.  You'll need to add new exceptions to any firewalls you are running.
> 
> -Cliff
> 
> 
> "MCHECK14" <MCHECK14@discussions.microsoft.com> wrote in message 
> news:D35EBFA6-C178-46C0-BFD6-22F7F5484093@microsoft.com...
> > We have a new user that needs VPN access to the network. He has a laptop 
> > that
> > he will be using at the office and on the road, otherwise i would have him
> > use RWW which runs beautifully. I enable VPN through the SBS console. Our
> > router has port 1723 forwarded and GRE47 forwarded. I can make the 
> > connection
> > from a client computer to the server. After this point I can not access 
> > any
> > resources through IP or UNC. I can not ping any computers either on the 
> > LAN
> > side. The client also has a different subnet than the lan. When the client
> > connects I can remote in to the server and open RRAS and it shows that a
> > connection is made. The client shows that it is sending information but 
> > not
> > recieving.
> >
> > Any ideas on what the issue could be? Does it sound like a connection is
> > being made but not tunnel created?
> >
> > Any help would be greatly appreciated. 
> 
0
Utf
2/23/2010 8:43:02 PM
Reply:

Similar Artilces:

Migrating From SBS 08 to SBS08
I just finished migrating from SBS 2008 to SBS 2008, I purchased a better, faster machine to replace my old server. Everything went well and the new domain is working but I cannot remove the old server. The trouble I am having on the old server is that I can do NOTHING on it. I need to remove Exchange 2007 from it and then gracefully remove it from the network but when I click on uninstall exchange it does nothing. The is not the only thing acting strange. If I try to open a command prompt with administrative right it will not do it, open regedit doesn't work. I cannot ...

Certain TTF Fonts not appearing in Office 2008
System: MacBook Pro 10.5.1 (Intel), Office 2008 S&amp;H Edition <br><br>After installing Office 2008 from Student 2004 the biggest problem I have run into is missing fonts. In my line of work I have several licensed font libraries that I use extensively each day. About half of them no longer show up under Office 2008 either in WYSIWYG or List fonts. <br><br>The fonts are valid as I have been using them for about a year now and only after upgrading to 2008 have they disappeared. I can't figure out a common denominator as to why some are there and others are not. ...

SBS 2003 to SBS 2008 question
dear all, I am a consultant and working home where I have a single SBS 2003 server and a normal ADSL router. I have 2 client pc connected to my single SBS 2003. I would like to learn how to install SBS 2008. For that I am running my SBS install in a VM ware virtual machine but I do not want that that VM istallation corrupt somehow my existing network installation manage by my running SBS 2003. My server sbs 2003 is set as follow : IP : 192.168.1.102 Msk:255.255.255.0 Gateway :192.168.1.1 ( my adsl router) then my client PC are receiving IP adress from my sbs server. C...

migrating sbs 2003 to server 2008 method
Hi All, first post here but after many pain taking hours of reading on the internet thought i would see if anyone has experienced this or completed succesfully!!! i am going to be installing a new server 2008 box for a client. the SERVER 2008 box will be running AD Exchange2010 dhcp & dns sql db's thier current box is SBS 2003 exchange 2003 AD etc i have read the sbs 2003 to sbs 2008 migration manual and obviously some of the steps in that arent relevant to the none sbs box, so what is the best way to do this? thanks for your time guys lbates70 wro...

Office Updater 2008 Stops working
Installed MAC Office 2008 on new brand new MAC Book Office 2008 was student version from PTC, Imediately after installation it asked if you wanted to install SP1 and I said yes after I closed all the open programs. It stalled almost immediately with the progress bar showing only about 1/16" of progress. It has been stuck there for 2 days and if I try to close the dialog box for SP1 installer it says Installer is busy and does not close. wegierski wrote: >Installed MAC Office 2008 on new brand new MAC Book >Office 2008 was student version from PTC, Imediately after installation it ...

Exchange 2003 from SBS 2003
Hi there, Sounds stupid, I know, but just wanted to confirm Exchange 2003 that comes with SBS 2003 has exactly the same configuration, administration etc. as the stand alone product (I know setup can't be the same, as it's part of the SBS overall install routine). Thanks! Daniel Hello Daniel, product is the same as the exchange standart edition, with just some restrictions by the small business server packet and the additional pop3 connector, which is missing in the standart and enterprise version. Regards Roger "Daniel Mendes" <danielmendes@globo.com> schrieb...

2 issues : Import and Explorer
2 seperate issues: 1. When I try to do a Settings : Customization : Import Customizations on the Rapid Selling System, the import just hangs. It gets about 5 bars on the progress bar, but just sits there. It never imports the customization. Any suggestions? Nothing in the Event Log. 2. When I try to access CRM from the server it's installed on, I and I type the URL http://localhost:5555, it opens the page for a brief sec then closes. I know that it normally opens another window at that time, but that window isn't opening. Any suggestions on either of these? Solved my o...

Text File problem
I just upgraded from VS 2003. I notice if I try to write a CString to a file it p u t s s p a c e s between the characters in the file. I works fine if I use a character arrary. Is there a way I can use CString. I've tried using CFile and CStdioFile with the same result. Here's quick and dirty code. The commets // are for code that doesn't work. CStdioFile shutfile; CString filid; filid="sdown.cmd"; char ap_cs[]="now is the time"; //CString ap_cs; //ap_cs="now is the time"; int proof_i; proof_i=shutfile.Open(filid,CFile::modeC...

SBS 2003 Windows 7 Client Issue....
We've just added three new Windows 7 Professional workstations to our SBS 2003 network. I'm running into a problem when I try to add the user's home directory to their Library under Document Properties. The user's home directory is mapped to Drive H: for each user. When I try to add H:\ to the library, it gives me the following error message: This network location can't be included because it is not indexed. H:\ So, I research the issue and found that loading Windows Search 4.0 on the SBS 2003 Server should fix the problem....but it hasn't. The enti...

Replace Office 2008 trial with Office 2008 retail
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Email Client: Exchange How do I replace Office 2008 trial with my Office 2008 retail by no need to resyncronize my email from the server again. On 4/23/10 9:45 PM, pornprasitt@officeformac.com wrote: > How do I replace Office 2008 trial with my Office 2008 retail by no need > to resyncronize my email from the Your data is the same for trial and retail. You do need to follow the directions at the end of this article on removing trial. Office 2008 for Mac Trial Edition <http://tinyurl.com/yfjal...

2008 payroll year end
Does anyone know anything about closing 2008 payroll in gp, my question is once you create the year end file can you reopen it to do qtr 4 reports in January 2009 or does the process close the year and no acess is allowed to 2008 please help! Jim Schmerbeck Empowered Business Soilutions Microsoft Gold Certified Partner 814-942-8777 ext 117 The year-end wage file is where the W2 forms are printed. The period end reports don't really have anything to do with that table. You should be able to get those with the date range any time you want them for any period in the system. I'...

NT4 SBS to 2003 SBS
There's an old NT4 SBS server in place with Exchange 5.5, 10 users. A new 2003 SBS server has arrived. What's the best way to move everything to the new and shut down the old? I tried to make a trust relationship, but you can't do that with SBS 2003!. Should I use Outlook to log on as a user, copy all data to a .pst from the old Exchange 5.5, then make new users and mailboxes on the new server and copy from the .pst to the new 2003 mailbox? Only 10 users, 700MB in total. Thanks Neal. ...

Remove SBS
(Im reposting this since I got no response in the setup-config group, im hoping for better luck in this group) I have a client with SBS 2003 but isn’t utilizing any SBS functions (don’t ask me why they have SBS… it wasn’t me). Now they have an app that (based on the vender) cant run on an SBS server. How do go about doing this? I don’t care about ripping out SBS but I need to preserve AD. What would happen if I… 1)Uninstall SBS? a)Would it remove AD (as the sbs is the only domain) or is AD not a SBS role? b)Would it become a regular Windows 2003 std server machine? 2)Do an...

Mobile Express issue
I just installed Mobile Express on my CRM 4.0 (rollup5) system and now CRM and CRM/m will not work. I get a Windows login prompt when trying to access either. Logging in doesn't work, after 3 times I get: HTTP Error 401.1 - Unauthorized: Access is denied Does the Mobile Express installation change authentication settings? I have no idea how to get CRM working again. Thanks Also, I cannot uninstall mobile express, the uninstall throws the following error: Error| Configuration exception.System.Exception: Action Microsoft.Crm.UpdateWrapper.DBUpdateAction failed. ---> System.Data...

SBS 2003 to Standard 2008 transition?
I've got a client wanting to 'breakout' from SBS 2003, but then want to go to 2008 Standard, not 2003 Standard. You used to be able to transition from SBS 2003 to Standard 2003 to get a good discount on migrating your CALs etc. Is it possible to go straight to Standard 2008, to migrate their CALs and get the transition discount? This is a multi-part message in MIME format. ------=_NextPart_000_0070_01CB500E.98E99440 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable If you try hard..you may still find the transition...

MS Money 2008
After I log into Windows, Insight is running in my task bar. If I right-click on Insight and select 'Spending Insights', the Insight process (mnyinsit.exe) pegs my processor at 50% and takes as long as 90 SECONDS just to display the Spending Insights page. Doesn't this defeat the purpose of this app? My machine is only a few months old, plenty of processor/RAM, etc., running Windows Vista Ultimate. Guess I just bought Money 2008 for the bug fixes (assuming there were any, so far I've only found reference to two tiny bug fixes that have to do with saving backup files.......

How to change OST file location in OL2K3/SBS??
Small Business Server 2003 installs Outlook 2003 in Exchange Cached mode by default, and puts the .OST file on C: drive. If I go into Offline Folder Settings in OL, the Browse button is grayed out. How can I get the .OST file on a different drive? Thanks in advance, Sean Daugherty Shutdown all e-mail enabled apps. Go to the mail applet in the control panel. Disable cached mode. Now you can move the OST. Re-enable cached mode option. -- Neo [MVP Outlook] Due to the Swen virus, all e-mails sent to this account will be deleted w/out reading. "Sean D" <anonymous@discussio...

tab control issue
I have a form which represents an incoming truck. On this form I have a subform which represents the items on that truck, which can give me several subforms for each form. On that subform I have a tab control with four tabs (Bulk Corn, Bulk Oil, Bulk Flour and Bulk Masa). My question is, when I fill out a form/subform for Bulk Flour and fill out the tab control for this item, how do I get that tab to remain on top for that record instead of defaulting back to the top tab when I leave that record and come back? In other words, keep the tab that goes with each record on top. I hope s...

Create User Wizard Insert Issue
I have placed a create user wizard on a page and added two textbox fields in addition for First name (id = FirstName) and Last Name (id = LastName) However when I try to insert all the information into my created table all I get is errors. I've tried for hours to understand various web examples and just am missing something. Below is my vb code on my code behind page. I keep getting "NullReferenceException was unhandled by user code" My database table does not accept nulls for First or Last names. But since these values have always been provided when "testin...

Migrating from SBS 2003 to SBS 2008
Hi Guys, Is a migration from sbs 2003 to sbs 2008 possible? and should I even attempt this? If so, does any one have a basic migration guide and any things to aviod? Thanks for any help. JohnG wrote: > Hi Guys, > > Is a migration from sbs 2003 to sbs 2008 possible? and should I even > attempt this? > > If so, does any one have a basic migration guide and any things to aviod? > > Thanks for any help. > > > http://msmvps.com/blogs/bradley/archive/tags/Migration/default.aspx http://msmvps.com/blogs/bradley/archive/tags/Migrati...

migrating sbs 2008 to sbs 2008
Dear all, is there any way to migrate from an sbs 2008 to an fresh sbs 2008 this question because there is many errors occured with our sbs 2008 impossible to make any new group for receive mails impossible to backup with windows (VSS errors) and some others errors due to misusages of this server Thanks in advance for responses. This is a multi-part message in MIME format. ------=_NextPart_000_002B_01CABEB9.41C9C590 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable sure, it's essentially the same as the sbs 20...

SBS CRM Portuguese Version
Hi I am using SBS CRM portuguese version and the portuguese version does not work as the english version. I Think that there is a bug with the portuguese Version: It is not possible to change the order of teh columns in a view like we do in the english version. The column could not be selected, therefore we can not change the order that the column appears in teh view. MSFT has already a patch for this situation? Regards Helena Barbosa ...

Printing Issues
I am having a problem when I print from Excel it comes out in all one color. For example if I type in cell A1 'ball' and make the font black. On cell A2 I type in 'base' and will make the font gray. When I print this out on a laster printer it all comes out in black, with no side of gray for cell A2. However, I have tried this in Word and Powerpoint and it print out in two different color(black and gray) with the same laser printer. However it does not do this in Excel. Any ideas or suggestions to remedy this issue? Trung Open up page set up, go to the Sheet Tab and...

Word printing issue
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Hi all, new to MAC, switched from PC to MAC in December 2009. <br> Trying to simulate MS Publisher using MAC Word 2008. <br> Can only seem to get background colours to be effective at Print Preview stage, if I add a background colour in the Word document view first and then switch into Print Preview the background colour has disappeared and the same if I try to Print. <br><br>Any ideas? Check in Word>Preferences>Print>Options for this document only... What is your setting...

Entourage 2008 & MobileMe
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop Today i'm experiencing collection problems with MobileMe and Entourage! <br><br>They are coming down OK on my iPod Touch, but I get an unknown error in <br> Entourage! and number 16001 <br><br>i've also setup an IMAP account and that does not work correctly either. <br><br>Best wishes Peter ...