More On Major problems

Hello again. Well the problems have only gotten worse. I keep getting the 
tcpsvcs.exe failure, now more frequent. I am now getting this "Blue Screen": 
Memory Managment then same old dialog, at the end 
STOP 0x0000001A  (0x00003452,  0x02B49201, 0xC0505DE4, 0x00000080)

Also starting to get failure on spoolsv.exe
0
Utf
1/5/2010 6:32:01 PM
windows.server.sbs 1975 articles. 0 followers. Follow

4 Replies
912 Views

Similar Articles

[PageSpeed] 35

Do a full memory test on your server using a memtest86 CD (google for it) or 
equivalent.  Verify your hardware is OK - fans, power supplies, UPS, re-seat 
RAM, etc.  STOP errors usually save mini-dump files which can be parsed to 
try to determine which driver caused the error but check your hardware 
first.

-- 
Allan Williams




jmillerWV wrote:
> Hello again. Well the problems have only gotten worse. I keep getting
> the tcpsvcs.exe failure, now more frequent. I am now getting this
> "Blue Screen": Memory Managment then same old dialog, at the end
> STOP 0x0000001A  (0x00003452,  0x02B49201, 0xC0505DE4, 0x00000080)
>
> Also starting to get failure on spoolsv.exe 


0
Al
1/5/2010 7:38:05 PM
To summarize and agree with previous responses, particularly those of Cliff 
and Charlie:

Start by checking for overheating.  This should be fairly obvious - it'll 
feel hot around the server, noisy fan, or open the case and see that a fan's 
not running.  Unless you have a known good, very recent backup, once you've 
ruled out overheating, I'd try to get a backup, at least of Exchange, 
hopefully system state, and a copy of any important user files off to 
another box or external storage.

Can you take out half the RAM and see if the situation improves (if so, you 
know you've got bad RAM, if not, switch that in the box with what you 
previously removed and see what happens then).  From there, I'd run a full 
diagnostic from the server manufacturer's tools.

Especially if you end up ruling out hardware, I agree with SteveB's idea to 
call CSS.  Even if the problem ends up being hardware, having CSS document 
that might help you in a service call to the hardware manufacturer (by 
keeping them from blaming software).


"jmillerWV" <jmillerWV@discussions.microsoft.com> wrote in message 
news:97E6385A-5054-426F-8110-50EB725B77C8@microsoft.com...
> Hello again. Well the problems have only gotten worse. I keep getting the
> tcpsvcs.exe failure, now more frequent. I am now getting this "Blue 
> Screen":
> Memory Managment then same old dialog, at the end
> STOP 0x0000001A  (0x00003452,  0x02B49201, 0xC0505DE4, 0x00000080)
>
> Also starting to get failure on spoolsv.exe 

0
Dave
1/5/2010 7:52:16 PM
Thanks for the reply. I will be starting the hardware testing ASAP. Please 
see my general comment in the post "Apology to all". I am truly sorry for any 
problems I may have casused.


"Al Williams" wrote:

> Do a full memory test on your server using a memtest86 CD (google for it) or 
> equivalent.  Verify your hardware is OK - fans, power supplies, UPS, re-seat 
> RAM, etc.  STOP errors usually save mini-dump files which can be parsed to 
> try to determine which driver caused the error but check your hardware 
> first.
> 
> -- 
> Allan Williams
> 
> 
> 
> 
> jmillerWV wrote:
> > Hello again. Well the problems have only gotten worse. I keep getting
> > the tcpsvcs.exe failure, now more frequent. I am now getting this
> > "Blue Screen": Memory Managment then same old dialog, at the end
> > STOP 0x0000001A  (0x00003452,  0x02B49201, 0xC0505DE4, 0x00000080)
> >
> > Also starting to get failure on spoolsv.exe 
> 
> 
> .
> 
0
Utf
1/6/2010 2:29:01 AM
Thanks for the reply. I will take your suggesstions and well as all of those 
posted here and start ASAP. The server dose seem a little warm I will be 
checking every thing tomorrow. Please see my general comment in the post 
"Apology to all". I am truly sorry for any problems I may have casused.


"Dave Nickason [SBS MVP]" wrote:

> To summarize and agree with previous responses, particularly those of Cliff 
> and Charlie:
> 
> Start by checking for overheating.  This should be fairly obvious - it'll 
> feel hot around the server, noisy fan, or open the case and see that a fan's 
> not running.  Unless you have a known good, very recent backup, once you've 
> ruled out overheating, I'd try to get a backup, at least of Exchange, 
> hopefully system state, and a copy of any important user files off to 
> another box or external storage.
> 
> Can you take out half the RAM and see if the situation improves (if so, you 
> know you've got bad RAM, if not, switch that in the box with what you 
> previously removed and see what happens then).  From there, I'd run a full 
> diagnostic from the server manufacturer's tools.
> 
> Especially if you end up ruling out hardware, I agree with SteveB's idea to 
> call CSS.  Even if the problem ends up being hardware, having CSS document 
> that might help you in a service call to the hardware manufacturer (by 
> keeping them from blaming software).
> 
> 
> "jmillerWV" <jmillerWV@discussions.microsoft.com> wrote in message 
> news:97E6385A-5054-426F-8110-50EB725B77C8@microsoft.com...
> > Hello again. Well the problems have only gotten worse. I keep getting the
> > tcpsvcs.exe failure, now more frequent. I am now getting this "Blue 
> > Screen":
> > Memory Managment then same old dialog, at the end
> > STOP 0x0000001A  (0x00003452,  0x02B49201, 0xC0505DE4, 0x00000080)
> >
> > Also starting to get failure on spoolsv.exe 
> 
> .
> 
0
Utf
1/6/2010 2:34:01 AM
Reply:

Similar Artilces:

Problem with Word table in Excel
Hope someone can help. Here's my problem. I want to easily double the amounts in each row of a column in a Microsoft Word table. I exported the table to Excel, inserted a column (column B) next to the one I wanted to work with, and typed the formula =A1*2. I then copied it to the rest of the cells in the B column. Of course, it worked. All the numbers in the A column were doubled in the corresponding B-column cells. But when I went to copy the doubled B-column numbers into the A column, I got a circular reference error. Problem is that I'm copying the formula, not the actu...

Problem with SBS2008/Email
I am having a problem with a new SBS2008 server that I can't figure out. It revolves around internal email that I can see (1 user on same server sending to another user on the same). It is also not happening with all of the 12 clients on the SBS2008, only a few of them where emails are getting rejected. I looked up their information in the SBS2008 and all looks good to me. Here is a sample of the reject. cma.local is the local domain and "Melonie" is trying send to "Joann". I looked up Joann's info in SBS2008 AD and Exchange 2007 and she as ema...

Problems Downloading
I am having problems downloading statements from my new bank account. I've been downloading statements for some time with no problem, but recently changed to a brokerage banking account. When I try to download, I get a 'choose a money account' dialog box. The problem is that the 'money account name' pull down list is empty. I've tried to create a new account, but at the end all that's downloaded is the account balance. I have the correct money account open when I try to download. thanks for any help ...

Strange problem
Hi, My messenger was constantly logging me out. I managed to cure that by using ZapMessenger and then repairing essentials. Now I am getting a strange problem. I am connected to a group and have individual connections to each of the other members. If nobody else is available but some are shown as busy, I can log on and everything is stable. As soon as someone else signs in, my connection drops out. After a couple of re-connections I can have a perfectly good conversation with them on the individual link. However, if we try to use the group connection, I start being disco...

PDf problems
A couple of weeks ago, when trying to save a file to pdf in Publisher 2007, all the graphics had black around them. Worked fine before that. And it doesn't matter if the graphic/clip art is jpg or png or tiff - same result. I have run all the security/virus scans and Windows updates, deleted the entire Office Suite and reinstalled, but nothing seems to help. So, I have to put the documents on a memory stick and take to my home computer, convert to pdf, then put back on the memory stick to bring in to the office. HELP! What PDF converter are you using? Can you print the docume...

Discount problem
Hi – We allow for 15% off any mix of 12 items or more from one department. The problem is that if we apply a 15% discount to the entire order, it would then discount items from other departments and sale items from that department as well, which are not normally discounted. I currently got around the problem by setting all the other departments and sale items to ‘non discountable'. The problem is, that, at times, I need to discount or adjust those other items as well. Is there any way to identify only those items that the discount would apply to, so I don't need to set every oth...

Publisher Open File Location Problem
When one of my users starts Publisher 2003 and clicks Open, the first screen that she sees is C:\Program Files\Microsoft Office\OFFICE11. She has gone into Tools | Options and onto the General tab as set the File Locations for both Publications and Pictures to the shared S:\ drive, but she continue to get the OFFICE11 folder. Other people using the same PC do not show this behavior. The do see the S:\ drive. Where is the per-user settings file for Publisher 2003? Is it: C:\Documents and Settings\karen\Application Data\Microsoft\Office\Publis11.pip Or C:\Documents and Settings\karen\Appl...

Problem with opening
It is happened something very strange to one mine file. I can open and edit the file without any problems, but if someone else try to open the file excel perform an illegal operation and it close. Any suggestions what the problem can be? Thanks in advance, Emilija ...

Copy and Paste problem
Hi, I have made macros to copy sheet form one file and paste into another, however somtimes there is a problem when for example I change print area in target file or anything else I recive a message: Error the target area is not the same size as the copy area what is starnge as area doesnt change, only solution i found is simply delete the file and make a new one. Im sure you have same problem but did you find a solution ? Piotr, I'm not sure what the Print Area has to do with copying and pasting. Have you determined for sure which statement in your code is generating the error? ...

CString and CRLF problem
Hi guys, I'm trying to make a little program that will take a text file and convert the whole thing to a single line. Here is what I am doing: CString string // fill the string with my text file string.Replace("\r\n","\n"); // to be safe in case it was Unix string.Replace("\n","\r\n"); // make them all Windows style string.Replace("\r\n",""); // get rid of the line breaks string.Replace("\t",""); // kill the tabs while I'm at it string+="\r\n"; // add a line break at the very end Well, I s...

problem with GDI+
Hello, I've got a problem with GDI+. I want to draw some shapes in a view class CPlotView which is a child of CScrollView. In OnDraw section I use this code: void CPlotView::OnDraw(CDC* pDC) { CDocument* pDoc = GetDocument(); Gdiplus::Graphics g(pDC->m_hDC); Gdiplus::Pen pen(Gdiplus::Color(255, 0, 0, 255)); g.DrawLine(&pen,0,0,100,100); } But nothig appears in the window. If I use standard GDI, for example pDC->LineTo(10,10,100,100); everything works. Where do I do a mistake? Thank you in advance for help, Tomek The Gdiplus.dll must be copied to the system d...

Major help needed #2
Right, so this one is a biggy for me, and I'm stumped. Basically, I have to analyse the mobile phone records for my company. The invoice comes in on a disk, and now it's my job to go through all the calls picking out certain numbers, users, etc. Anyway, after exporting the data to a .txt file, i now need to open it in excel so I can start comparing and so on. Unfortunately, this is a big company and turns out, there are a lot of calls being made. So excel is unable to open anything more than the first 65 000 odd rows of calls. I still need a lot, lot more. Is there any way tha...

Problems with Register DropTarget
Hello, I am trying to debug a new version of a GUI software that contains a Drag/Drop window. In the old verison everything works fine, but now calling Register of my DropTarget member causes an debug assert in olelink.cpp line 82, where m_dwRegister==0 is asserted. Any ideas where to look for?? Thanks, Jens ------------- IDE: VC++6.0 ...

More On Major problems
Hello again. Well the problems have only gotten worse. I keep getting the tcpsvcs.exe failure, now more frequent. I am now getting this "Blue Screen": Memory Managment then same old dialog, at the end STOP 0x0000001A (0x00003452, 0x02B49201, 0xC0505DE4, 0x00000080) Also starting to get failure on spoolsv.exe Do a full memory test on your server using a memtest86 CD (google for it) or equivalent. Verify your hardware is OK - fans, power supplies, UPS, re-seat RAM, etc. STOP errors usually save mini-dump files which can be parsed to try to determine which driver ca...

IDCANCEL existance problem
Hi, I have a dialog that has a couple of buttons, of which one is a button with id IDOK and there is no button with id IDCANCEL. When I try to add a button called IDCANCEL I get the message that it already exists. When I created this dialog I probably deleted the IDCANCEL button. When using ClassWizard there is no IDCANCEL control. How can I add an IDCANCEL button? Thanks, Joachim In dialog editor just add button as you would add any new button. then right click on it and go to properties. Choose instead default IDC_BUTTONx to IDCANCEL.... and change caption od button to Cancel or whatever....

Importing problem
We recently installed an exchange server and I am importing my calendar items into the Outlook running on the exchange server from Outlook running on my PC. When I import the calendar items all the appointments are one hour off from the original. I checked the time and time zone on the exchange server and it is the same as the PC. Does anyone know how to fix this? You need to check both time zone and daylight saving time settings in both Windows and Outlook. -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the ne...

Creating new contacts from account -problem
I was reading couple of posts but culdnt find any solution. whenever i create new contact from account , i get the error "The parameter is incorrect". I have checked the mapping between account and contact and i dont find anything different . anyone got this to work? regards and thanks Aami The detail error message = The parameter is incorrect. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Argument...

Problem with some installers
Hello, I am using Win 7 Ultimate x64. Since recently, I am having a problem with some installers (not all). It seems that all installers that cause problems are a) UPX packed b) based on InstallShield When starting the installer, I first get: "Insufficient free disk space" (I have over 3TB free though!) and then: "Cannot prepare main package. Probably incorrect TMP/TEMP variables or there is no execute permission for temporary folder." The variables TMP and TEMP are set correctly and execute permissions are set for the temporary folder. S...

flash player problems
i have trouble with flash player in windows 7. it will not run. it is installed. it keeps saying i dont have the program and suggests add ons. lacey876 wrote: > i have trouble with flash player in windows 7. it will not run. it > is installed. it keeps saying i dont have the program and suggests > add ons. First - how do you know it is installed? Second - are you running 64-bit Windows 7? If so - are you running the 32-bit Internet Explorer (or other browser) when attempting to use Flash? (There is no current 64-bit Windows compatible Flash Player.) -- Shenan S...

Auto-Download problems fixed??
Hi all! I had downloaded the trial version of Money 2005 and liked it ok, except for one pretty major problem. I was using the feature that downloaded updates from my bank account through a web-connect automatically, I forget what it was called. Anyway, it had a pretty major bug. It was registering any credit/deposits I made as a withdrawal. I was entering my deposits/withdrawals manually anyway, and all the withdrawals were being matched up properly. I can't recall if the downloaded deposits were changing my manually entered deposits to withdrawals or entering an additional wit...

Problems capturing some OTA ATSC in XPMCE
Selecting Channel 47.1, getting a no signal message, then tuning channel 10.1 produces an almost always good picture, but if I select 10.1 first I get no signal. I get the same result by turning channel 21.1, then channel 12.1. I am no issues such as this with any of the other 3 OTA ATSC signals available. I removed my Vbox 164e and drivers and installed the Hauppauge 2250 and current drivers. In Media Center the Hauppauge performed the same way as the Vbox, however the Hauppauge WinTV7 software connected with all the available ATSC signals flawlessly. looks similar to http:/...

Problem with MS CRM Token in sending email from comaigne.
Hello, I have a problem with executing campaigns in MS CRM. I added a marketing list to campaigns activities and sending mail merge email to all my clients. Emails which were sending from mail merge (use word) do not have a MS CRM token in their subject. So answers are not automatically linked to campaign activity. In my MS CRM system settings dialog box I set option email tracking for enabled and I don’t have problem with sending email form MS CRM. Any suggestions? Thx for your help. ...

Solution for: Windows XP (NL): Windows Activation Problem + Windows Automatic Update Problem = Very Slow Computer.
I think I have found a solution on the internet, I will sum it up shortly because the description wasn't that accurate, my description will be more accurate with additional information about what I think might have happened, but first a little story what I wanted to do today: Today I wanted to try and install Service Pack 3 for Windows XP dutch version (NL). This was not possible because Windows Automatic Updates was required by the Microsoft website to be able to download it and windows automatic updates is malfunctioning, so that became a short attempt. Then I decided to ...

Problem Exporting Messages from OE
Hi, I am trying to export messages from Outlook Express. I have done this before, but now I am having problems getting the process to work. I click File, Export, Messages.... but it then replies, "This will export messages from Outlook Express to Microsoft Outlook or Microsoft Exchange". I click Ok and nothing happens? I thought it would ask me for a Profile, but it does not. Can anyone please help? Thanks, Meeker Configured Outlook already with a valid default delivery location? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook I...

Major Issues.
Hi I am having major problesm with a new installition of exchange, all went well untill one of the techies set the wrong permissions on the Default Global Address book meaning that i could resolve any new poeple as i added them. that is resloved now, but the main Domain Controller we had has died, the two back ups are doing fine with users login on etc but i cant add new mail boxes to exchange, although when i add the mail box it works fine i cant then use outlook to setup the account. i do get a couple errors. Exhcange : Microsoft Exchange System Attendant reported an error '0x8007203...