issues with 4.2.2.2 giving wrong IP address for DNS

I have been plagued by a single server in the west that has had trouble 
sending email to an external client. The telnet tests worked fine, the 
connections from everywhere else work fine, but, it appears that the 
public DNS server of 4.2.2.2 was giving bad IP address information. The 
domain name we were sending to (MX record) has not changed in 11 months, 
but the 4.2.2.2 DNS query was pointing at the wrong IP address. I 
removed all FORWARDERS in SBS 08, restarted the transport services, and 
email works fine now... I've never had problems with 4.2.2.2 before.

Just thought I would mention this in case others were having issues that 
didn't show up for all destinations.

Strange thing is that the same query from the east coast to 4.2.2.2 
worked fine, proper IP address.


-- 
You can't trust your best friends, your five senses, only the little 
voice inside you that most civilians don't even hear -- Listen to that.  
Trust yourself.
spam999free@rrohio.com (remove 999 for proper email address)
0
Leythos
5/14/2010 10:08:22 PM
windows.server.sbs 1975 articles. 0 followers. Follow

3 Replies
889 Views

Similar Articles

[PageSpeed] 39

On Fri, 14 May 2010 18:08:22 -0400, Leythos <spam999free@rrohio.com>
wrote:

>I have been plagued by a single server in the west that has had trouble 
>sending email to an external client. The telnet tests worked fine, the 
>connections from everywhere else work fine, but, it appears that the 
>public DNS server of 4.2.2.2 was giving bad IP address information. The 
>domain name we were sending to (MX record) has not changed in 11 months, 
>but the 4.2.2.2 DNS query was pointing at the wrong IP address. I 
>removed all FORWARDERS in SBS 08, restarted the transport services, and 
>email works fine now... I've never had problems with 4.2.2.2 before.
>
>Just thought I would mention this in case others were having issues that 
>didn't show up for all destinations.
>
>Strange thing is that the same query from the east coast to 4.2.2.2 
>worked fine, proper IP address.

Leythos,

This is the first I heard 4.2.2.2 giving any trouble. What's the
domain name? Did you also test it with nslookup?


Ace

This posting is provided "AS-IS" with no warranties or guarantees and confers no rights.

Please reply back to the newsgroup or forum for collaboration benefit among responding engineers, and to help others benefit from your resolution.

Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & MCSA 2003/2000, MCSA Messaging 2003
Microsoft Certified Trainer
Microsoft MVP - Directory Services

If you feel this is an urgent issue and require immediate assistance, please contact Microsoft PSS directly. Please check http://support.microsoft.com for regional support phone numbers.
0
Ace
5/17/2010 5:05:10 AM
In article <pij1v5lfm17qm22ul75juttun12219hsoa@4ax.com>, 
aceman@mvps.RemoveThisPart.org says...
> This is the first I heard 4.2.2.2 giving any trouble. What's the
> domain name? Did you also test it with nslookup?
> 

Yep, tested from many places, etc...

It appears to be a intermittent issue, but it's documented in many posts 
online. The thing that made it hard to find was that we used 4.2.2.3 as 
the secondary forwarder also, so when 4.2.2.2 was unresponsive, 4.2.2.3 
provided the right IP/Lookup and email worked....

Now that we're not using 4.2.2.x anywhere, email is working perfectly.

-- 
You can't trust your best friends, your five senses, only the little 
voice inside you that most civilians don't even hear -- Listen to that.  
Trust yourself.
spam999free@rrohio.com (remove 999 for proper email address)
0
Leythos
5/17/2010 2:08:43 PM
On Mon, 17 May 2010 10:08:43 -0400, Leythos <spam999free@rrohio.com>
wrote:

>In article <pij1v5lfm17qm22ul75juttun12219hsoa@4ax.com>, 
>aceman@mvps.RemoveThisPart.org says...
>> This is the first I heard 4.2.2.2 giving any trouble. What's the
>> domain name? Did you also test it with nslookup?
>> 
>
>Yep, tested from many places, etc...
>
>It appears to be a intermittent issue, but it's documented in many posts 
>online. The thing that made it hard to find was that we used 4.2.2.3 as 
>the secondary forwarder also, so when 4.2.2.2 was unresponsive, 4.2.2.3 
>provided the right IP/Lookup and email worked....
>
>Now that we're not using 4.2.2.x anywhere, email is working perfectly.

Interesting. Good to know and keep in mind. I actually use a different
Forwarder that I've been using for years from a previous ISP. It works
nicely. I use 4.2.2.3 as the second entry since 4.2.2.2 is floating
all over the internet, and as popular as it is, it may be overused by
now and probably in many attacker's gunsites.

Thanks!

Ace
0
Ace
5/17/2010 3:44:18 PM
Reply:

Similar Artilces:

dismissing reminders #2
Within the last 2 months, my reminders pop up, and I am able to dismiss them. However, when the computer wakes up from standby, the same reminders come up again. It is getting to be a real hassle. Any advice? ...

mail delivery #2
an email is shown as delivered to local store (per tracking tool). But user claims that he never received it. Not in deleted items, not in recovery deleted items folder. Not in junk folder. No rules. Is there any tool out there, to check the logs on the mailbox? thnx Have you tried Journaling to tracj your messages? "Henry" <Henry@discussions.microsoft.com> wrote in message news:96A87D1B-C870-401E-83D9-E60326181098@microsoft.com... > an email is shown as delivered to local store (per tracking tool). But > user > claims that he never received it. Not in delet...

Format issues
I have created a template in word which I call through a VB script from excel. The excel data is populated in the word every time I run this script. Everything works fine and the data get populated. I have a header in the template which is represents one of the fields in the excel sheet. The header shows the correct linked value for the first 10 pages but then on shows the variable name instead of the value. I have no idea why it does that? can someone help The code is as follows: For iCurrentRow = 1 To iLastRow If ActiveSheet.Range("B" & iCurrentRow...

Outlook issues after Exchange migration
We recently migrated Exchange 5.5 mailboxes to Exchange 2003 on a new domain. This was performed with the exmerge utility in a 2 step process. Now there are 2 issues with Oulook: 1) When a user types a recipient name into the address field, the name autocompletes as normal. But when the mail is sent, a message returns saying it is undeliverable. However, if the user goes into the Contacts folder and from there selects the same user to send a message to, it is successful. 2) If a user shares a calendar, specifying the user with whom to share and the level of permissions, all users in ...

is there a way? #2
To access my VBA project codes again of which its password I've forgotten? TIA --- Outgoing mail is certified Virus Free. (Giden posta vir�ss�z olarak belgelendi.) Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.693 / Virus Database: 454 - Release Date: 31.05.2004 You can purchase VBA Key from http://www.lostpassword.com/ for $45.00. This will break VBA Project passwords. It doesn't find the original password, but rather finds a password that will work, allowing you to open the project and change the password. -- Cordially, Chip Pearson Microsoft MVP - E...

Removing the "broom" that pops-up in Excel #2
Does anyone know how to resolve this issue? The broom appears after I copy/paste a row. The broom allows me to change formatting, but it gets in my way and I can't see the cells beneath it. Frustrating! ...

Taskbar issue
Hello All I'm hoping someone can help me with this long-standing problem with both XP and Vista on separate laptops and every computer I've had (except I think Win98). I'm thinking there may be no solution, but what it's worth a try. With both of my machines, I have the taskbar (as well as other toolbars) set out to maximum size - typically half the screen - and to auto hide. (This makes a great program and file launcher) The issue is that the operating system decides it wants open the taskbar on its own from time to time on its own. Various things prompt this, ma...

DomainPrep #2
Hello I have in error whwn I try to update sp2 The solution perform domainprep can i run domainprep on existing exchange 2003 installed Thank Yes, you can run DomainPrep as many times as you want even with servers installed. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Christian" <Christian@discussions.microsoft.com> wrote in message news:09D7BCB8-0097-4694-ADFF-AF378FA5A8BB@microsoft.com... > Hello > > I have in error whwn I try to update sp2 > The solution perform domainprep > can i run domainprep on existin...

Subtotals #4
When using Subtotals, the buttons (1,2,3...) for easy access to row level detail are not appearing. I don't know why this is; wondering if there is a setting turned off that I don't know about? Has anyone experienced this before? Thanks. Go Tools / Options, then on the View tab, in the Window Options section, click on Outline Symbols. Rgds, ScottO "Nate" <npursley@gmail.com> wrote in message news:1155132295.277818.115900@h48g2000cwc.googlegroups.com... | When using Subtotals, the buttons (1,2,3...) for easy access to row | level detail are not appearing. I don'...

A challenge #2
Hi all you masterminds, I've spent some time trying to solve this problem. Not exactl because I need this, but because it's challenging. At least to me i is. So, can you make a worksheet function that reverses a string? That' it basically. - Asse -- Message posted from http://www.ExcelForum.com Yes, something like this. I haven't tried to code but.. Dim variable as string, Result as string Dim Length as integer, x as integer Length = len(variable) x=Length while x<>x-Length Result = Result & mid(variable,x,1) x=x-1 wend msgbox Result Cheers Paa -- Message ...

DST issue
I entered the catalog item: <Feature Name="Item" CatalogItemId="Item:MS:sysgen_timesvc_dst" /> and confirmed that the device has the registry key: HKLM\Software\Microsoft\Clock\AutoDST = 1 But the device still does not automatically adjust for DST. I set the timezone to Pacific, set the time to 3/14/2010 at 1:59AM, waited for one minute...and the time changed to 2:00AM instead of 3:00AM. What am I missing? Thanks. which OS version are you using? have you updated it with the relevant qfes which deal with the changing in DST starting day? -...

How do I do this? #2
I have this formula I need an excel spreadsheet to perform. Can anyon tell me how to do this? I'd greatly appreciate the help. cell1+cell2<$7000 then cell1 + cell2 X 0.062 cell1+cell2>$7000 then $7000-cell1 X 0.06 -- djarcadia ----------------------------------------------------------------------- djarcadian's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1587 View this thread: http://www.excelforum.com/showthread.php?threadid=46697 If cell1 is A1 and cell2 is A2, then put elsewhere =if(A1+A2<7000,A1+A2*.062,7000-A1*.062) -- Gary''s Stu...

can't delete from inbox #2
Windows ME, Outlook 6.0. . After viewing e-mails, forwarding, printing, basic mail functions, I can't delete anything. Have to reboot computer, not just Outlook to recover function. Any ideas? Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Express is a part of Internet Explorer and has its own news groups. You can also find some good Outlook Express information here: http://insideoe.tomsterdam.com -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the disc...

naming cells in multiple worksheets #2
Frank, Thanks, Crai -- cparson ----------------------------------------------------------------------- cparsons's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1286 View this thread: http://www.excelforum.com/showthread.php?threadid=26681 ...

displayed email address
I have my own dot co dot uk domain. I want this to appear in the "from" field in sent messages. At the moment I'm stuck with my ISP address. I've changed the " reply to" address in options but that does not change the "from" display. Outlook 2007 Can someone help? thanks -- Trev (Milnrow, UK) You set the address when you create / modify the mail account. I assume you created an account with your domain settings? Presumably your domain has a mail box? "Trev" <trev@belt-man.co.uk> wrote in message news:a4e0p5tmrn1h...

Outlook/EX Email Issue
I'm running Windows XP with XP Professional. I cannot send email but I can recieve it using Outlook. There error says that Outlook was unable to access the SMTP server. I cannot access my email at HOME through the web email. What I can do is send/recieve email using Outlook Express AND I can access my email through my web email client outside my home. My ISP (SBC) says its not them and I'm somewhat inclined to agree with them? They say I could have a corrupted kernel32.dll file. I have turned off my Norton, deleted my account and set up a new one and re-installed XP professiona...

move sharepoint databases Business Portal 4.0
I am attempting to move wss 3.0 databases from a sql 2000 to a sql 2005 on same server. I read the article id 862672, but this seems to apply to wss 2.0. I read a technet article that says to use preparetomove stsadm command before detach, but I get an error message that says ""Missing operation name or the operation name is invalid". Is there a new procedure for move sharepoint databases available? ...

Adobe issues
We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are unable to send documents to PDF from GP - the PDF option remains grayed out. We have folowed the KB articles that are available, no success. Do we need to install Adobe 9.0 due to running Windows 7? Is GP 9.0 compatible with Adobe 9? Thank you for any assistance.. Hi Susan, I have a client using Adobe 9 on Windows 7. However, they are on GP 10.0 It is working succesfully. -- Geoff James "Susan" wrote: > We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are ...

CELL FORMATING #4
I just downloaded the 2005 calendar w/notes and find that there are cells gouped together as on large cell (month). How do you do this? One possibility of what you describe. select several cells. Then do Format=>Cells, go to the alignment Tab and click the merge cells checkbox. -- Regards, Tom Ogilvy "thom kamp" <thom kamp@discussions.microsoft.com> wrote in message news:0E73BC30-09E5-4428-9525-E19C6EF71A9F@microsoft.com... > I just downloaded the 2005 calendar w/notes and find that there are cells > gouped together as on large cell (month). How do you do this...

Extender Install Issues
GP 8.0 Extender install - I'm encountering the following: *Login to GP brings up screen: "Great Plains Extender needs to finish installing. This may take a few minutes". It has an OK button and clicking on this gets you into GP but it comes up everytime. How can we stop this from popping up all the time. *When creating a new Extender Window and I get select the Form, I get the following error: "A remove range operation on table 'PT_User_Defined_Window_Keys' failed accessing SQL data." Procedure or function zDP_EXT40101L_1 has too many arguments spec...

Office Publisher #4
How do I copy the logo from my website unto a newsletter I'm working on in Publisher? Aladi wrote: > How do I copy the logo from my website unto a newsletter I'm working > on in Publisher? ============================= Right click the logo...choose...Copy... Right click your Publisher Document...choose...Paste... -- John Inzer Digital Media MVP Notice This is not tech support I am a volunteer Solutions that work for me may not work for you Proceed at your own risk ...

Data Validation #2
Basically there are three categories from which the user can selec from. Eg Issues Sub-issues Services-issues - servicing - assessing - delay in assessing - call centre - misquote - information - website (no entry required) - brochure I would like the sub-issues and services-issues to depandant on th issue first chosen, thus limiting the selection on the subissue an servicing-issues drop down. Is this possible in Exce -- Message posted from http://www.ExcelForum.com Hi Pascale check out Debra Dalgleish's site espe...

Possible Report Issue
Hi. I'm working on a database for a safety audit. The auditors would like to be able to use some of the tables and subtables as a sort of checklist for the audits. The table/subtable structure is as follows: Topic -->Subtopic -->ProgramArea -->ProgramRequirement I decided to create a report that will output that data. However, the report is only outputting information if there are ProgramRequirements already entered for a given ProgramArea. Is there a way to get it to output the ProgramArea and ProgramRequirement even if blank? Or am I going about th...

crm callout #2
Hi When i am writing code for callout postupdate ,Can u give the code for comparing preimageentity xml and postimageentity xml ...

Cannot Customize Outlook Today #4
Hi - suddenly I cannot use the "customize" feature in Outlook Today (Outlook 2000). Does anybody have a clue as to what is wrong? Thanks! "Wes" <anonymous@discussions.microsoft.com> wrote in message news:a92101c3b845$5d2006a0$a601280a@phx.gbl... > Hi - suddenly I cannot use the "customize" feature in > Outlook Today (Outlook 2000). Does anybody have a clue > as to what is wrong? > > Thanks! never heard of google? This must be one of the TOP asked questions on Outlook 2000 EVER. http://support.microsoft.com/?kbid=820575 >-----O...