CEICW freezes at configuring firewall

Hello, this post in in relation to my other post of the ntbackup not 
working. I did a restore and the backups works fine, and i was just 
testing everything out, when i noticed, the CEICW was not working correctly.

IT always freezes at configuring firewall and its 1cm away from 
finishing that. IT causes the computer to lockup. there are no errors in 
the event log, or in the ICW.log. the log stops with no errors.

I even went back 3 months with the backup and it still has the same 
problem. I found a working backup from 09 but the active directory has 
changes so much that it is not really effective to restore from that 
backup and add everything back manually.

I have tried running a reinstall of the server tools from add and remove 
programs, it required some of the sbs discs, and finished without error, 
however CEICW was still broken.
0
John
5/9/2010 7:13:14 PM
windows.server.sbs 1975 articles. 0 followers. Follow

8 Replies
1301 Views

Similar Articles

[PageSpeed] 41

Run a scan with the SBS BPA:

Microsoft Windows Small Business Server 2003 Best Practices Analyzer
http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922&displaylang=en

-- 
Merv  Porter   [SBS-MVP]
============================

"John" <donald7.44@gmail.com> wrote in message 
news:u8nmuu67KHA.5464@TK2MSFTNGP05.phx.gbl...
> Hello, this post in in relation to my other post of the ntbackup not 
> working. I did a restore and the backups works fine, and i was just 
> testing everything out, when i noticed, the CEICW was not working 
> correctly.
>
> IT always freezes at configuring firewall and its 1cm away from finishing 
> that. IT causes the computer to lockup. there are no errors in the event 
> log, or in the ICW.log. the log stops with no errors.
>
> I even went back 3 months with the backup and it still has the same 
> problem. I found a working backup from 09 but the active directory has 
> changes so much that it is not really effective to restore from that 
> backup and add everything back manually.
>
> I have tried running a reinstall of the server tools from add and remove 
> programs, it required some of the sbs discs, and finished without error, 
> however CEICW was still broken. 

0
Merv
5/9/2010 10:12:04 PM
On 5/9/2010 3:12 PM, Merv Porter [SBS-MVP] wrote:
> Run a scan with the SBS BPA:
>
> Microsoft Windows Small Business Server 2003 Best Practices Analyzer
> http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922&displaylang=en
>
>
comes back clean, only warns net card drivers are over a year old.
0
john
5/10/2010 1:58:00 AM
The CEICW log file is at:

C:\Program Files\Microsoft Windows Small Business Server\Support\icwlog.txt

You might want to first delete or rename icwlog.txt. This will allow a
fresh copy of the file to be created when you run CEICW. Then re-run CEICW
and post the resultant icwlog.txt file for us to look at.

-- 
Merv  Porter   [SBS-MVP]
============================

"john" <matrixanime@gmail.com> wrote in message 
news:4BE76828.3050900@gmail.com...
> On 5/9/2010 3:12 PM, Merv Porter [SBS-MVP] wrote:
>> Run a scan with the SBS BPA:
>>
>> Microsoft Windows Small Business Server 2003 Best Practices Analyzer
>> http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922&displaylang=en
>>
>>
> comes back clean, only warns net card drivers are over a year old. 

0
Merv
5/10/2010 10:47:44 AM
Merv
I've seen this when the SBS SP2 thinks it is not installed.
and just applying the last part fixes it.

However you are right we need the log
John
Please post the log Merv mentions.

Thanks
Russ
-- 
Russell Grover - SBITS.Biz [SBS-MVP]
MCP, MCPS, MCNPS, SBSC
Small Business Server/Computer Support - www.SBITS.Biz
Question or Second Opinion - www.PersonalITConsultant.com
BPOS - Microsoft Online Services - www.Microsoft-Online-Services.com
http://www.twitter.com/SBITSdotBiz


"Merv Porter [SBS-MVP]" <mwport@no_spam_hotmail.com> wrote in message 
news:uR#M44C8KHA.644@TK2MSFTNGP04.phx.gbl...
> The CEICW log file is at:
>
> C:\Program Files\Microsoft Windows Small Business 
> Server\Support\icwlog.txt
>
> You might want to first delete or rename icwlog.txt. This will allow a
> fresh copy of the file to be created when you run CEICW. Then re-run CEICW
> and post the resultant icwlog.txt file for us to look at.
>
> -- 
> Merv  Porter   [SBS-MVP]
> ============================
>
> "john" <matrixanime@gmail.com> wrote in message 
> news:4BE76828.3050900@gmail.com...
>> On 5/9/2010 3:12 PM, Merv Porter [SBS-MVP] wrote:
>>> Run a scan with the SBS BPA:
>>>
>>> Microsoft Windows Small Business Server 2003 Best Practices Analyzer
>>> http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922&displaylang=en
>>>
>>>
>> comes back clean, only warns net card drivers are over a year old.
> 
0
Russ
5/10/2010 11:40:36 PM
On 5/9/2010 12:13 PM, John wrote:
> Hello, this post in in relation to my other post of the ntbackup not
> working. I did a restore and the backups works fine, and i was just
> testing everything out, when i noticed, the CEICW was not working
> correctly.
>
> IT always freezes at configuring firewall and its 1cm away from
> finishing that. IT causes the computer to lockup. there are no errors in
> the event log, or in the ICW.log. the log stops with no errors.
>
> I even went back 3 months with the backup and it still has the same
> problem. I found a working backup from 09 but the active directory has
> changes so much that it is not really effective to restore from that
> backup and add everything back manually.
>
> I have tried running a reinstall of the server tools from add and remove
> programs, it required some of the sbs discs, and finished without error,
> however CEICW was still broken.
here is the log


5/10/2010 8:12 PM
C:\Program Files\Microsoft Windows Small Business 
Server\Networking\ICW\wizinet.dll, version 5.2.2893.0
calling CNetCommit::ValidatePropertyBag ().
Call to Querying for the property bag () returned ok.
Call to Reading hardware selection () returned ok.
Hardware selection: 2
Call to Validating hardware selection () returned ok.

5/10/2010 8:12 PM
C:\Program Files\Microsoft Windows Small Business 
Server\Networking\ICW\wizrfire.dll, version 5.2.2893.0
calling CRFireCommit::ValidatePropertyBag (0x1683cf0).
Call to This is a Router Single Nic configuration only Web Publishing 
will be configured, Basic Firewall will not be configured. () returned ok.
Call to Reading web publishing selection () returned ok.
Call to Reading OWA publishing selection () returned ok.
Call to Reading RUP publishing selection () returned ok.
Call to Reading Monitoring publishing selection () returned ok.
Call to Reading OMA publishing selection () returned ok.
Call to Reading RPC publishing selection () returned ok.
Call to Reading Companyweb publishing selection () returned ok.
Call to Reading ROOT publishing selection () returned ok.
Web publishing selections:
OWA publishing: 1
RUP publishing: 1
Monitoring publishing: 0
OMA publishing: 1
RPC publishing: 1
Companyweb publishing: 0
ROOT publishing: 0
Call to CRFireCommit::ValidatePropertyBag () returned ok.

5/10/2010 8:12 PM
C:\Program Files\Microsoft Windows Small Business 
Server\Networking\ICW\wizcert.dll, version 5.2.2893.0
Calling CCertCommit::ValidatePropertyBag
Require SSL for OWA: 1
Require SSL for Remote Portal: 1
Require SSL for Monitoring: 0
Require SSL for OMA: 0
Require SSL for CompanyWeb: 0
Require 128 Bit Encryption: 1
Cert selection: -1
CCertCommit::ValidatePropertyBag returned OK

5/10/2010 8:12 PM
C:\Program Files\Microsoft Windows Small Business 
Server\Networking\ICW\wizemail.dll, version 5.2.2893.0
calling CEmailCommit::ValidatePropertyBag ().
calling pdispPPPBag->QueryInterface (IPropertyPagePropertyBag, 0x6e50c).
Call to pdispPPPBag->QueryInterface () returned ok.
calling ReadInt4 (0x1683cf0, DB5E5E45-3598-4F1D-8FF7-0ED35B9EB6A4).
Call to ReadInt4 () returned ok.
The out param of ReadInt4() is -1.
calling CValidatePropertyUtil.ValidatePropertyInteger ().
Call to CValidatePropertyUtil.ValidatePropertyInteger () returned ok.
Call to CEMailCommit::ValidatePropertyBag () returned ok.
calling CNetCommit::Commit (23608560).
calling CNetCommit::ValidatePropertyBag ().
Call to Querying for the property bag () returned ok.
Property bag is not dirty, skipping validation
calling CNetCommit::Common ().
Call to Configuring the time service () returned ok.
Call to Notifying RWW for ISA () returned ok.
Call to CNetCommit::Common () returned ok.
Call to CNetCommit::Commit () returned ok.
calling CRFireCommit::CommitEx (0x1683cf0).
calling CRFireCommit::ValidatePropertyBag (0x1683cf0).
Call to This is a Router Single Nic configuration only Web Publishing 
will be configured, Basic Firewall will not be configured. () returned ok.
Call to Reading web publishing selection () returned ok.
Call to Reading OWA publishing selection () returned ok.
Call to Reading RUP publishing selection () returned ok.
Call to Reading Monitoring publishing selection () returned ok.
Call to Reading OMA publishing selection () returned ok.
Call to Reading RPC publishing selection () returned ok.
Call to Reading Companyweb publishing selection () returned ok.
Call to Reading ROOT publishing selection () returned ok.
Web publishing selections:
OWA publishing: 1
RUP publishing: 1
Monitoring publishing: 0
OMA publishing: 1
RPC publishing: 1
Companyweb publishing: 0
ROOT publishing: 0
Call to CRFireCommit::ValidatePropertyBag () returned ok.
Call to GetPrivateNICGuid () returned ok.
Call to GetIPAddress for private nic () returned ok.
Call to GetSubnetMask for private nic () returned ok.
RUP is published
Call to Fixing the inheritance for root dir () returned ok.
Call to Unpublishing the default web site () returned ok.
Call to Fixing the inheritance for companyweb dir () returned ok.
Call to Unpublishing companyweb () returned ok.
Call to Publishing /Exchange () returned ok.
Call to Publishing /ExchWeb () returned ok.
Call to Publishing /Public () returned ok.
Call to Publishing /ExAdmin () returned ok.
Call to Publishing RUP () returned ok.
Call to Publishing client help for RUP () returned ok.
Call to Publishing OMA () returned ok.
Call to Publishing ActiveSync () returned ok.
Call to Publishing RPC () returned ok.
Call to Configuring RPC over HTTP () returned ok.
Call to Notify RUP for OWA () returned ok.
Call to Notify RUP for Monitoring () returned ok.
Call to Notify RUP for RPC () returned ok.
Call to Notify RUP for Companyweb () returned ok.
Call to Restricting exhchangeoma to local server only () returned ok.
Call to Restricting ConnectComputer to local network only () returned ok.
Call to GetInternetServerName () returned ok.
Call to GetNetbiosDomainName () returned ok.
Call to NotifyProvisioning () returned ok.
Call to Limiting number of connections () returned ok.
Call to Sending RUP intro mail () returned ok.
Call to Saving web publishing selection () returned ok.
calling Set Web Publishing Rules (0x0).
Call to GetPrivateNICGuid () returned ok.
Call to WMIGetIPAddress () returned ok.

0
John
5/11/2010 3:15:07 AM
On 5/9/2010 12:13 PM, John wrote:
> Hello, this post in in relation to my other post of the ntbackup not
> working. I did a restore and the backups works fine, and i was just
> testing everything out, when i noticed, the CEICW was not working
> correctly.
>
> IT always freezes at configuring firewall and its 1cm away from
> finishing that. IT causes the computer to lockup. there are no errors in
> the event log, or in the ICW.log. the log stops with no errors.
>
> I even went back 3 months with the backup and it still has the same
> problem. I found a working backup from 09 but the active directory has
> changes so much that it is not really effective to restore from that
> backup and add everything back manually.
>
> I have tried running a reinstall of the server tools from add and remove
> programs, it required some of the sbs discs, and finished without error,
> however CEICW was still broken.
I also now receive an exclamation mark saying the WS-Management service 
is no longer listening for requests and asks me to run this command 
winrm enumerate winrm/config/listener

to see if it is working. when i run it it says the service is not listening.

Also after running the CEICW sharepoint dies and internet access dies, i 
have to force restart the server from the ipmi card.
0
John
5/11/2010 3:19:51 AM
On 5/9/2010 12:13 PM, John wrote:
> Hello, this post in in relation to my other post of the ntbackup not
> working. I did a restore and the backups works fine, and i was just
> testing everything out, when i noticed, the CEICW was not working
> correctly.
>
> IT always freezes at configuring firewall and its 1cm away from
> finishing that. IT causes the computer to lockup. there are no errors in
> the event log, or in the ICW.log. the log stops with no errors.
>
> I even went back 3 months with the backup and it still has the same
> problem. I found a working backup from 09 but the active directory has
> changes so much that it is not really effective to restore from that
> backup and add everything back manually.
>
> I have tried running a reinstall of the server tools from add and remove
> programs, it required some of the sbs discs, and finished without error,
> however CEICW was still broken.
here is the exact error.

Event Type:	Warning
Event Source:	WinRM
Event Category:	None
Event ID:	10149
Date:		5/10/2010
Time:		8:12:06 PM
User:		N/A
Computer:	PDC1
Description:
The WinRM service is not listening for WS-Management requests.

  User Action
  If you did not intentionally stop the service, use the following 
command to see the WinRM configuration:

  winrm enumerate winrm/config/listener

For more information, see Help and Support Center at 
http://go.microsoft.com/fwlink/events.asp.

Also it kills off server updates, so it looks like IIS also dies off.
0
John
5/11/2010 3:21:49 AM
On 5/9/2010 12:13 PM, John wrote:
> Hello, this post in in relation to my other post of the ntbackup not
> working. I did a restore and the backups works fine, and i was just
> testing everything out, when i noticed, the CEICW was not working
> correctly.
>
> IT always freezes at configuring firewall and its 1cm away from
> finishing that. IT causes the computer to lockup. there are no errors in
> the event log, or in the ICW.log. the log stops with no errors.
>
> I even went back 3 months with the backup and it still has the same
> problem. I found a working backup from 09 but the active directory has
> changes so much that it is not really effective to restore from that
> backup and add everything back manually.
>
> I have tried running a reinstall of the server tools from add and remove
> programs, it required some of the sbs discs, and finished without error,
> however CEICW was still broken.
I have reran the SBS BPA and there are now exclamations in it

1. The server is in journal wrap condition.
2. The Site Replication Service is started.


Before I do anything, should i resolve these exclamations?
0
John
5/11/2010 3:33:27 AM
Reply:

Similar Artilces:

constant freezing
Does anyone know why publisher keeps freezing. It will handle about 5 commands, and then freeze for 5-20 minutes. I'm using Windows 2000 professional, with 512 ram, so i'm not low on memory. Hi Raymond, Are you getting any error messages? Have you looked at updating your video driver? Microsoft Office Publisher 2003 and older are critical about video drivers. Usually upgrading (or downgrading in some cases) will fix the problems you are encountering. I would recommend is restarting your computer in 'Safe Mode'. To get to Safe Mode, restart your computer and press &qu...

SMTP Configuration #3
We are in the process of going to a corporate global email system. Our email addresses will change from "@abc.com" to "@xyz.com". All sites will maintain their own email servers. Corporate will handle all routing of "@xyz.com" email. I currently have my SMTP connector configured to forward all of our email to an AV scanning company. The "Message Delivery/Connection Filtering" properties has "Accept Send/Receive" set to the AV company along with the new Corporate SMTP gateways. I would like to configure the system to forward all emai...

Money Freeze
every time i go to my money, it works all OK until i close the program, the TAB cames up:- WINDOWS - APPLICATION ERROR The application failed to intialize properly (0xc0000005). Click on OK to terinate the application. and then the wholle computer freezes HELP PLEASE Zoran Does this happen in all files? Try a new file and see if it does the same thing. Also, does it matter what you do in Money? If you open and immediately close, do you still get the error? My feeling on this is that you will get the error in all the above tests, but since this isn't common, please give them a try...

Outlook freeze for about 10 seconds Adding Contact
I have a machine completely updated with XP and Office 2003. Each time I add a entry to my Contact, Outlook freeze for about 10 seconds. On another machine, with the same Outlook account, it does not freeze when adding contact. I don't want to reinstall MS Office 2003. Thanks What are the specifications of your machine? How big us your PST file? Try reducing it in size (archive adn compact) and remove unnecessary background applications that might be using resources. -- Bill R MVP "Thomas" <tshaffer@tds.net> wrote in message news:A66CCC5C-5144-4EBE-975D-81CD...

configure SMTP to relay messages outside domain
I'm new to exchange and inheret an Exchange Server 2000. Pop3 works outside but when trying to send messages, I'm not even sure if it was configured for smtp and I dont know what the mx record for this. I know when configuring outlook, normally for outgoing messages, its smtp.domain.com but I have tried this and nothing works. Where should I start and if anyone got some tutorial sites to have this configured would be nice. Thanks in advance. On Thu, 4 Aug 2005 11:46:25 -0700, "chris" <chris@discussions.microsoft.com> wrote: >I'm new to exchange and inh...

How to configure Outlook for Home Network?
I've recently created a wireless network for my two computers in my home. I'd like to be able to check and send email using outlook from both computers and to have a common "Personal Folders" between the two computers. Is this possible? ...

freezes when opening
Outlook 2002 freezes when opening...been working fine before. CTRL / ALT / DEL shows the program is running. Tried remaning outcmd.dat to .old as suggested in posted reply, but that does not work. Any suggestions? ...

Configure CRM for HTTPS after 3.0 upgrade
Hi Everyone, I would like to configure CRM to use HTTPS. The problem is that I already set it up to use http. So what can I do in order to configure this? Also what do i face regarding the reporting services? One more thing. Is there a way i can do some kind of http to https redirection like you can for OWA 2003? thanks in advance One optioin would be to unisntall and then reinstall using HTTPS and use the existing DB. I think the redirect is a pretty std page that just checks with jscript if you are in a HTTPS connection or not nd htne issues the redirect. You can probalby se...

CEICW FAILS
I need some help i have SBS2003 Exchange sp2 running and using smtp. It have work for several month but now all the incoming e-mail message are stuck in the Message waiting to be routed queue in a Active state. After one to three hours the email are delivered to the users inbox. outgoing mail are ok. And I have try to run CEICW and it fails at the email configuration. And I cant see any error in the icwlog.txt What can I do to fix this. Please help. Any ideas would be appreciated. /Thanks A lot ...

Attachment Freezing Outlook
I am unable to delete a corrupt attachment....are there any ways of handling this? Email you response please. ...

Excel configuration
I have Office 2003 on two systems, one of them brand new. Is there a way to move my Excel configuration from the old to the new system? Thanks, CMA In the folder C:\Documents and Settings\Owner\Application Data\Microsoft\Excel I have a file called Excel11.xlb (for my Excel 2003 version) I could also have a file called Book.XLT These hold the configurations I have for Excel. If I copy these to my other PC then both Excel apps will be similarly configured. best wishes -- Bernard V Liengme www.stfx.ca/people/bliengme remove caps from email "cmar" &l...

How to copy my outlook configurations to a new computer
Can someone point me to a link that describes how I can copy the Outlook views that I have configured to another computer. I am using outlook 2003 and I've copied all the data files. When I start up Outlook, I cannot see any of the customized views in the email screen. thanks The views are stored in the pst - you should see them in the views menu unless you imported instead of just opening the pst. Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visua...

OWA OPEN PORT THROUG FIREWALL
Hi, What do I have to setup in worder to have the OWA working throug a firewall ? I already have port 80 opened? Thank You. There is no need to post multiple times. Also - there is a lack of information necessary to troubleshoot your issue. You don't indicate any information on what happens when clients try to access OWA, or what address they are using, if you have external DNS entries for your OWA server, if you have an external IP mapped on your firewall for OWA, etc. OWA is set up and works by default on Exchange 2000/2003 on port 80. Please look at it this way - if I had ...

Configuring Front-End Server with Exchange SP1 and W2K3 SP1
Hello all, I'm sure I've missed a step somewhere but I can't seem to configure my Exchange SP1 front-end server. I performed a fresh install of W2K3 and patched it up to SP1 on both the front and back end servers before installing Exchange and then I patched Exchange up to SP1. The front-end server has the HTTP over RPC protocol installed on it. I've set one of the servers to be the back-end server via the "RPC-HTTP" tab in Exchange System Manager. However, when I attempt to set up my front-end server, the option to make it a front-end server is grayed out...

Project Server 2007
Hi, I am working on a project where we need to make Project Server 2007 available to employees that might be either located on the internal network or working remotely (and might move between the two). This means that Project Server needs to be accessible from the internet as well as the internal network. The internal network is segregated and there is no connection to the internet from it, so internal users cannot access anything on the internet. My questions is: is it possible to set up Project Server so that it has two web front end servers on separate networks? One...

Which email wizard should I use
I'm confused. Topology: PowerEdge / SBS 23k SP1 / SBS DHCP server / single NIC direct connection to Broadband DSL with PPPoE / Hardware firewall / Backend MS Exchange / Dynamic DNS ISP. Users can access the Internet. Users can log on to the domain locally and remotely through SBS's vpn The Exchange server cannot send e-mail messages, but can receive e-mail messages. Ran the Internet Mail Wizard last week, in Exchange, which created two SMTP virtual servers and connectors, which were later removed. Re-running Exchange's IMW produces: "Selected server cannot be setup b...

Outlook freezes when attaching file
I am running Outlook 2000 on Windows 2000. This problem just started yesterday. Everytime I go to insert an attachment, as soon as I click on the paper clip or go to Insert-> File, the insert file dialog box pops up and then just freezes. I have to end task to get out. Everything else functions properly, sending and receiving, etc... Just a problem attaching files. thanks for any suggestions. I will probably try a re-install or repair of Outlook. Charlie ...

Money 2000 Freezes when I am in transaction editing box from reports
Money 2000 1/ When I am editing a transaction fro the editing box out of a report "Money" freezes at each step. Do I need to reinstall it and if I do how should I do that with the least disruption. 2/ It has recently kept asking me for disc in my CD drive at start up. It never used to and the problem mentioned above happened at the same time. 3/ I back up all my documents weekly to an external hard drive including Money files. Is there anyway I can stop it asking me every time I switch accounts where I want it saved to? Thank you Dermot In microsoft.public.money, singapore...

webcam freezing
So when i use the video call on windows live, my webcam will freeze up every time. At first starting the video chat, it will generally work fine for the first few minutes, after that its history. every once in a while, it will work for a split second, enough to change the picture, and then freeze again. Audio through the call is fine on my end, i can still talk back and forth, the person on the other end says that occasionally my audio will pause for a few seconds and then come through all at once really fast. I have another program on my computer that uses my built in webcam, ...

Freezing Cells
Does anyone know how to freeze cells so they stay in one place while you scroll the rest of the sheet? Select cell A2 and choose Freeze Panes from the Window menu. This will freeze row 1 at the top of the screen. -- Cordially, Chip Pearson Microsoft MVP - Excel Pearson Software Consulting, LLC www.cpearson.com chip@cpearson.com "RaeJenUser" <anonymous@discussions.microsoft.com> wrote in message news:F1F841BA-C24E-4AAC-B45D-EA01FE731FA0@microsoft.com... > Does anyone know how to freeze cells so they stay in one place while you scroll the rest of the sheet? ...

computer freeze on deleting message
System: Dell Optiplex GX270, Windows XP SP2, Office 2000 SP3, Outlook in POP3 mode. Problem: Open Outlook, try to delete messages from Inbox or any other folder - sometimes it works, and sometimes the screen goes black and I have to power off and on. No Windows blue screen, nothing in the logs, just a black screen. Tried: reinstalled XP SP2 (Dell's suggestion), ran Office repair, ran chkdsk, virus scan, spyware scan. Computer passes all tests on Dell diagnostic CD - no memory or HD errors. Created new Outlook account with different user and it happens there, too. Any other sugges...

Windows server 2008 R2 freezes
Hi, I'm using windows server 2008 R2. Sometimes my system freezes and note even ctrl+alt+del is working.. everything freezes. My system is running on intel core 2 duo with 2 gb DDR2 RAM 160 gb harddisk. Is this a hardware problem. If so can anyone tell me what is the problem or how to find the problem. Hello Vijay, Did you make sure in the device manager that all devices are correct installed? Do you use all correct drivers from the hardware vendors website for the machine? Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with...

Microsoft outlook freezes
ok, I had problems replying mails, but not creating, them. When i tried to reply a mail i got freezed only the reply window, i could only close it with the task manager and then continue using outlook.I thought that it was fault of the word (because i have seen something similar before), so i disable it. Now i can create mails and send them, but when i trie to reply them it gets freeze. any idea? thanks... I forgot it, it's outlook 2002 running on windows XP >-----Original Message----- >ok, I had problems replying mails, but not creating, >them. When i tried to reply a ...

Id like to freeze the first row for headers and freeze the very b.
Id like to be able to freeze the very first row for headers and freeze the very bottom row for totals only and be able to scroll thru the rows in between can i do this? Hi no you can't do this in Excel -- Regards Frank Kabel Frankfurt, Germany Bill wrote: > Id like to be able to freeze the very first row for headers and > freeze the very bottom row for totals only and be able to scroll thru > the rows in between can i do this? You can freeze the top and left of a window, but not the bottom. To freeze the top row: Select Row 2 Choose Window>Freeze Panes To simulate f...

Outlook 2007 freezes #5
Outlook seems to freeze when it is in the process of downloading new email. It also seems to freeze for other unknown reasons. Sometime it rees up after a few minutes, and other times I have to try and close it, get the message saying that Outlook is not responding and gives me the option to restart.. this is very anoying. Some of the usual questions: - have you installed all the service packs and patches? - might indexing be running and taking time? (is the hard drive active, etc) "dgperry" <dgperry@discussions.microsoft.com> wrote in message news:EC8FAFA8-2FD6-4193-...