an error occurred while configuring a component

I have an SBS 2003 network where the clients have been complaining of slow 
network traffic while opening shared files/folders as well as RWW not 
working.  When I look at the logs it shows that WSUS is not working and 
there is a Process (inetinfo.exe) error.

I first tried to go in and run the CEICW followed by the "configure remote 
access" wizard and I cannot get the CEICW to go through.  It stops at the 
network conifuration portion and tells me "an error occurred while 
configuring a component".  I have researched this error and have followed 
microsofts recommended solution http://support.microsoft.com/kb/875421 but 
the Forward Lookup Zone is correctly set to "Active Directory-integrated"

I even tried to reload the zone and no luck.  Anyone have any other 
suggestions or places to look? 


0
Tim
3/9/2010 12:10:04 AM
windows.server.sbs 1975 articles. 0 followers. Follow

1 Replies
1768 Views

Similar Articles

[PageSpeed] 54

Restart solved the issue.


"Tim H" <nospamstupid@gmail.com> wrote in message 
news:eXWtfzxvKHA.5008@TK2MSFTNGP05.phx.gbl...
>I have an SBS 2003 network where the clients have been complaining of slow 
>network traffic while opening shared files/folders as well as RWW not 
>working.  When I look at the logs it shows that WSUS is not working and 
>there is a Process (inetinfo.exe) error.
>
> I first tried to go in and run the CEICW followed by the "configure remote 
> access" wizard and I cannot get the CEICW to go through.  It stops at the 
> network conifuration portion and tells me "an error occurred while 
> configuring a component".  I have researched this error and have followed 
> microsofts recommended solution http://support.microsoft.com/kb/875421 but 
> the Forward Lookup Zone is correctly set to "Active Directory-integrated"
>
> I even tried to reload the zone and no luck.  Anyone have any other 
> suggestions or places to look?
> 


0
Tim
3/10/2010 9:17:27 PM
Reply:

Similar Artilces:

I am getting error messages.
I am getting these error messages, why? How do I fix them? How do I get rid of them? The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider. The rejected e-mail address was 'bartonconstruction@bellaliant.com'. Subject 'Your Quote', Accou...

Great Plains Web Service Error
I am using the Dynamics GP Web services and receive the following error when calling GetSalesOrderByKey(salesDocumentKey, context), String was not recognized as a valid DateTime. Is anyone able to steer me in the right direction? The sales orders are created in GP. 1) Exception Information ********************************************* Exception Type: System.InvalidOperationException Message: There is an error in XML document (1, 2572). TargetSite: System.Object Deserialize(System.Xml.XmlReader, System.String, System.Xml.Serialization.XmlDeserializationEvents) HelpLink: NULL Source: System.Xm...

LNK2005 already defined in .obj error
I am at the mercy of the Wizard. Sometimes when I try to do something more than the Wizard does for me, I get these errors and can't figure out why. I am currently looking at a "LNK2005 already defined in .obj error". I am trying to integrate a .h and .cpp for some classes into my project. When I got this error in the past, I made sure to put the 'ol #if !defined(UNIQUETAG123 #define UNIQUETAG12 // code sectio #endif // UNIQUETAG12 This technique isn't working for me for this time. I included the extra files in the .cpps created by the Wizard and excluded them fr...

picture placement errors in Publisher
While attempting to place a simple jpg picture into a picture box in a publication, I keep getting the "convert file from" box. Choosing any of the options results in an error. What am I doing wrong?? AntWadadli wrote: > While attempting to place a simple jpg picture into a picture box in a > publication, I keep getting the "convert file from" box. Choosing > any of the options results in an error. What am I doing wrong?? Another pound for my collection... What version of Publisher are you using...? -- In memory of MS MVP Alex Nichol: http://www.dts-l....

Purchase Orders
My company purchases assembled items that we track by components. Currently we hand write out a po for the kits, and then enter all of the components into the system. Is there any way of receiving & disassembling an item so that a finished item can be ordered and then broken down into components? This is not automatic in the system. What you can do is receive the assembled item then create a negative adjustment to it and positive adjustment to the components after disassembling it. This is the same in the manufacturing module when you need to disassemble a FG. -- http://ddelpra...

When downloading e-mail, an unknown error has occurred
When downloading e-mail in Windows Mail, I will occasionally get up to 4-5 boxes stating "an unknown error has occurred". I don't know if I am missing messages or (obviously) what the error is, or how to fix it. ...

Tricky configuration involving POP3
Hi folks, Please help me sort out this; after 2 days I still can't figure it by myself! Running SBS 2003 Std., Exchange 2003 (build 6944.4). Single domain, named "company.local". Internet domain is "company.com". What we need to accomplish is: - local users have their regular user@company.com addresses, which are used for all outside SMTP mail; - a corporate@company.com address is held at our ISP, and we use SBS's POP3 connector to retrieve it and assign its messages to a local user; messages to this address MUST be sent to the ISP, in order to be processed by...

Every new email
XP Pro SP1, Win2003, Office 2003 Pro SP1 via Assigned Computer Policy in GPO. We had a working Office 2003 Pro admin point for months. We setup a new package to rollout SP1 per MS directions. We simply added a policy pointing to the new installation. Upon the first few end-user logins, all seemed to work as designed. Then all hell broke loose. Some users started having problems attaching Word documents (Word only, all others work) to Outlook outgoing messages. It would throw error 1394 "Invalid characters exist in Application Data". Other users have a very different, yet huge...

Error Checking & Break Point Failure
I have a database (FE + BE) in A2000 which has suffered some corruption (I think). The problem is that the Break Point facility no longer works. I can enter a break point (the line goes brown) but when the code executes the break point is ignored. Other databases on the same hard disk seem to work OK. So far I have done the following :- Compiled the code, no errors shown. Decompiled the database file. Compacted and Repaired the file. Tried the JETCOMP facility from MS. Looked at Allen Browne's site but could not see anything relevant. I have reverted to my back up copies from 1 and 2 wee...

Metadata Cache error: No Entity
Clients who implement MSCRM in their enterprises are often eager to exploit the strengths of the Sales Outlook Client, especially on Laptops. I have a client that had the above error when attempting to go offline. KB 897608 Indicates that the problem my be that the SQLRepl group in AD does not have access to the Publication Access List. My Clients SQL server was being used for more than just MSCRM. The VAR that installed it registered server as "Local" in the Enterprise manager. He received the following error when attempting to view the properties on CRMMETAPUB Metabase. ...

unable to open your default e-mail folders error
This message has been crossposted on the following boards microsoft.public.exchange.admin, microsoft.public.exchange.clients, microsoft.public.exchange.misc Hi! Exchange 2003 Windows XP SP2 Outlook 2003 SP2 User has been disabled for over a year. I enabled his user and I see the mailbox is 300mb in the Exchange Store. When I try accessing his mailbox with Outlook I get the following message in various flavors. Unable to open your default e-mail folders. The attempt to log on to the Microsoft Exchange Server computer has failed. I tried as an additional mailbox to one of the Administrator...

Error code 9305
I am using Project Server 2003. When I try to import files from USB flash memory, MS Project Server encountered to problem error code 9305. Do you know what this error code means? Submitted via EggHeadCafe - Software Developer Portal of Choice SharePoint List Usage and Statistics http://www.eggheadcafe.com/tutorials/aspnet/892bae83-5b96-4275-95fd-9723a79fdb14/sharepoint-list-usage-and.aspx Hi, Error codes 9300 - 9599 are data access exception errors, it means some thing going wrong while accessing the Project Server database from application. You can use the SQL Profiler or P...

Calendar Export Error
When exporting calendar information, the following error keeps popping up: An error occurred while importing or exporting and the import/export was terminated. MAPI error 0X80004002 was reported. Please try to import/export again later. The user is trying to export the calendar to a comma separtated value (windows) file. So far, I have tried the following troubleshooting steps: Export just to a pst file (no error) Export to a pst file and then import to a new mailbox (error) Export a different calendar using same procedure (no error) Export to a pst file, attach...

SQL Error "PA_CompanyVersons' failed accessing SQL data
Whenever I log into GP or change companies, I get this error message: A get/change operation on table 'PA_CompanyVersions' failed accessing SQL Data. If I press "More Info" I get this: [Microsoft][ODBC SQL Server Driver][SQL Server]EXECUTE permission denied on object 'zDP_PA00020SS_1', database 'DYNAMICS', owner 'dbo'. If I click OK, it logs me into GP as normal and I'm able to do everything I normally would. The error is more of an annoyance, but I also want to be certain that it doesn't cause errors later on down the line. Our IT te...

Asp.net 3.5 with ajax ok locally (XP), but keep error on Win2008 6
Hi, I've an application using .net 3.5 ajax and ajaxtoolkit. I've check on development local XP-PC everything was ok. But when I deploy on server 2008 64bit, it keep come out javascript error message: Sys.scriptloadfailed exception: the script /ScriptResource.axd?d= .............. failed to load. ... Missing call to Sys.Application.notifyScriptLoaded() I've done: - repair .net 3.5 sp1 and restart. - IIs application poll "enable 32 bit application" - insert tag "<xhtmlConformance mode="Transitional"/>" on web.config but still...

Error in Money 2004 Small Business (v12 update 1)
OK, I installed Money 2005 to check it out (I was a beta tester), and decided to go back to Money 2004 Small Business. I did a System Restore, then re-installed Money 2k4 SB. Firstly, I lost my customized invoices; no matter, I can recreate them. HOWEVER, when I try to start the Money Invoice Designer, I get the following error message: Component 'dhtmled.ocx" or one of its dependencies not correctly registered: a file is missing or invalid. I have tried running the checksku.exe program, and it errors out everytime. I have tried re-installing and repairing Money 2k4, wi...

Concatenate Error
Forgive me if this is a duplicate post. I thought I posted this question on Friday, but have not had any responses, and can't find the original through the search box. I am using Windows 2007, but saw this error occasionally with 03. When using concatenate, if I drag the formula down the column, all the boxes fill with the same result. When I click on each box, the formula is correct, but the result uses the text from the very first row. Ex: say I'm concatenating names col. A is name & col. B is job title. All columns fill with "Abraham Lincoln, President&quo...

Error Message #27
Hi Everyone! I have an excel file which is about 2.5 megs in size. As I have developed it over the years it has gotten to the point where it takes quite a long time to close (or save) if I have had it open for a while - maybe 4 to 5 minutes to close and the whole system becomes somewhat non-responsive during this time. Now I am getting a new error message if I try to print multiple sheets at once. The message says: Excel cannot complete this task with the available resources. Choose less data or close other applications. I have searched this discussion group and seen one post for a...

Error message in Outlook: Inbox folder
Unable to display the folder. Error in the file C;\Windows\Local Setting\Application Data\Microsoft\Outlook\outlook.pst. I have reloaded Office XP and did the repair. The error message is still there, unable to receive email. Does anyone have a fix for this problem? Thanks, Michael What "repair" did you use -- Detect and Repair or the Inbox Repair Tool? -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:046a01c3ae3f$89391ca0$a301280a@phx.gbl, Mic...

SMTP Configuration #5
Please... My small network use an ADSL Internet Link and I need to limity the numbers of message sent simultaneosly by SMTP Connector. Please, is it possible to configure the SMTP Connector to sent one message per time? If yes, how can I do this? Tanks a lot. Luis You can set the SMTP Connector so that it only sends messages during certain hours of the day? Or have it scheduled so that large messages are sent after hours and small messages are sent any time. If you configure the SMTP Virtual Server that the SMTP Connector uses, you can restrict the maximum number of messages that...

Outlook Error Message #32
Upon launching Outlook I keep getting message that Outlook failed to close properly last time. Asks me to notify MS of problem and I send the error reports. Then asks if I want to open in safe mode which I do. I then run Detect and Repair and nothing shows up. Also, if I click on write new mail message in Outlook it tells me that Word is busy or cannot be found. I do not know what to do or try next? Everything has been working fine. However 2 days ago I downloaded an upgrade to my spam filter I use Spambayes which has worked fine. I tried a system restore to point prior to the upgrad...

Run time 9 error for some users but not everyone
I have created a workbook that when opened compares the user's windows username against a named range and launches one of 2 userforms depending on whether they are in the list or not. When one of the userform launches (Userform5) for some people it hits a runtime error when trying to autropopulate the userform. For other people (including me) it works fine. Here is the code: Private Sub UserForm_Activate() Dim rng As Range Dim rng2 As Range Dim cell As Range Dim teamname As String Dim address As String Dim homephone As String Dim mobile As String Dim ext As String Dim st...

error message 80080005
all the answers on the board are from last year windows vista home premium 32 bit Hello Larry, Fresh from 2010 http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?&lang=en&cr=US&guid=&sloc=en-us&dg=microsoft.public.windowsupdate&p=1&tid=887cb668-67b2-4b8f-bbe3-09c97244db84&mid=887cb668-67b2-4b8f-bbe3-09c97244db84 "larry" wrote: > all the answers on the board are from last year > > windows vista home premium > > 32 bit Hello Larry, Fresh from 2010 http://www.microsoft.com/communities/ne...

linker error #4
Hi, I am recompiling my vc++ 6.0 project in .net 2003. I get the following linker errors, nafxcw.lib(afxmem.obj) : error LNK2005: "void * __cdecl operator new(unsigned int)" (??2@YAPAXI@Z) already defined in msvcprt.lib(newop_s.obj) [exec] nafxcw.lib(afxmem.obj) : error LNK2005: "void __cdecl operator delete(void *)" (??3@YAXPAX@Z) already defined in MSVCRT.lib(MSVCR71.dll) [exec] nafxcw.lib(afxmem.obj) : error LNK2005: "void * __cdecl operator new[](unsigned int)" (??_U@YAPAXI@Z) already defined in msvcprt.lib(newaop_s.obj) [exec] nafxcw....

Sample database error starting website
Hello, We are trying to install CRM with the sample databases. When we try to open the localhost in order to add the 5 users we get an error. The errNum is 0x80040E40. Anyone some help? When we try to add an user through the Deployment manager we get an "You don't have sufficient security privileges..." "See your system administrator" Well I am the SysAdmin. I fact I'm logged in as Administrator. Trying to use a different user with all the admin privileges gives an error starting the deployment manager in the first place.. Regards, Arno Is there any info in ...