upload problems

the only way i can upload pictures is via firefox and thats just 5 at a 
time. if i try to bulk upload via ie8 it'll hang after about 2 pictures. 
have mentioned this in the feedback. its time consuming via firefox but at 
least they go up quickly and i don't have to mess around putting them back 
in order. is there ftp i can use to make it quicker. i'm starting to get a 
bit fed up with it now, to the point i'm thinking of maybe going to a pay 
host 


0
dave
4/13/2010 6:04:42 PM
windows.live.photogallery 29 articles. 0 followers. Follow

3 Replies
761 Views

Similar Articles

[PageSpeed] 45

You're apparently referring to uploading to photos.live.com via the web browser.
You posted to the newsgroup for Windows Live Photo Gallery available from
download.live.com which manages your photos on your PC and can batch upload
natively to photo albums on photos.live.com
No, there is no ftp access to photos.live.com
-steve

"dave" <t2500pi@ntlworld.com> wrote:

>the only way i can upload pictures is via firefox and thats just 5 at a 
>time. if i try to bulk upload via ie8 it'll hang after about 2 pictures. 
>have mentioned this in the feedback. its time consuming via firefox but at 
>least they go up quickly and i don't have to mess around putting them back 
>in order. is there ftp i can use to make it quicker. i'm starting to get a 
>bit fed up with it now, to the point i'm thinking of maybe going to a pay 
>host 
>

--
Stephen Boots
MVP Windows Live
Windows Live OneCare/Live Mesh/MSE Forums Moderator
sboots@mvps.org
0
StephenB
4/14/2010 12:25:28 AM
cheers steve. when i first started uploading i downloaded a small program to 
upload via ie. have downloaded the program you suggested works fine now.


"dave" <t2500pi@ntlworld.com> wrote in message 
news:Ym2xn.85434$3T3.36370@newsfe28.ams2...
> the only way i can upload pictures is via firefox and thats just 5 at a 
> time. if i try to bulk upload via ie8 it'll hang after about 2 pictures. 
> have mentioned this in the feedback. its time consuming via firefox but at 
> least they go up quickly and i don't have to mess around putting them back 
> in order. is there ftp i can use to make it quicker. i'm starting to get a 
> bit fed up with it now, to the point i'm thinking of maybe going to a pay 
> host
> 


0
dave
4/16/2010 7:27:09 PM
Glad to help.
-steve

"dave" <t2500pi@ntlworld.com> wrote:

>cheers steve. when i first started uploading i downloaded a small program to 
>upload via ie. have downloaded the program you suggested works fine now.
>
>
>"dave" <t2500pi@ntlworld.com> wrote in message 
>news:Ym2xn.85434$3T3.36370@newsfe28.ams2...
>> the only way i can upload pictures is via firefox and thats just 5 at a 
>> time. if i try to bulk upload via ie8 it'll hang after about 2 pictures. 
>> have mentioned this in the feedback. its time consuming via firefox but at 
>> least they go up quickly and i don't have to mess around putting them back 
>> in order. is there ftp i can use to make it quicker. i'm starting to get a 
>> bit fed up with it now, to the point i'm thinking of maybe going to a pay 
>> host
>> 
>

--
Stephen Boots
MVP Windows Live
Windows Live OneCare/Live Mesh/MSE Forums Moderator
sboots@mvps.org
0
StephenB
4/16/2010 11:13:54 PM
Reply:

Similar Artilces:

Cannot upload rdl report to CRM 3.0 with SQL Server 2005 Rep. Serv
Although exisitng reports work fine with the SQL Server 2005 Reporting Services back-end, attempt to add new ones always fail on "an error occured while trying to add the report to microsoft crm" Rdl file has been generated by Visual Studio 2005 own data source. Accidentally, I tried to modfy existing reports with VS 2005. There are problems with Data Sources. As an example, Account Summary's DSAccntSmmryReport was transated with to: declare @sql as nvarchar(4000) set @sql = ' SELECT top 10 CAST(accountid as nvarchar(100)) as AccountID, name, '''' as ...

solving lists of numbers problems
i am trying to search through lists to return a result of if there is no number 5 in cells A1 to A25 then the answer is 5. i am sure it is simple but i must be too stupid to do it -- regards Richard One way: =IF(COUNTIF(A1:A25,5)=0,5,"") In article <4CD095B8-E26E-471A-8FC3-6B3D14CEF329@microsoft.com>, "richard" <richard@discussions.microsoft.com> wrote: > i am trying to search through lists to return a result of if there is no > number 5 in cells A1 to A25 then the answer is 5. i am sure it is simple ...

General portio sample problem
Hi, I have a problem with the sample in the 7600.16385.0 WDK, I get Code39 error. What should i do? btw i would like to write a driver to our old ISA card. Thanks in advance. András Code 39 indicates the device is not properly configured did you modify the genport.inx file to reflect the legal ranges of ports for your card? See the lines [PortIO.LC0] and [PortIO.LC1] in the file for where you need to make modifications. -- Don Burn (MVP, Windows DKD) Windows Filesystem and Driver Consulting Website: http://www.windrvr.com Blog: http://msmvps.com/blogs/WinDr...

Various Problems with Outlook 2003
I have just installed Office 2003 Professional and I am encountering several problems with Outlook. The OS is Windows XP Professional and the computer is an 1BM Thinkpad. I am attempting to switch my default email client to Outlook from Outlook Express. Email accounts have been setup in Outlook and they all test fine. Despite this, and making Outlook my default client and removing Outlook Express as my default, mail is received not by Outlook, but by Outlook Express. How do I fix. -------------- I am the only user on this notebook and I have too many Personal Folders, Contact and N...

Network printing problems after SP2
Hello, PowerBook G4 OS 10.4.2 Office 2004 11.2 I took the plunge and installed the SP2 through auto-update last week. Some annoying things happened with my Entourage categories, but that I can live with. What I CANNOT live with is that I can no longer print to any of my university's networked printers. I can however, print to a USB-connected printer. I can see all of the network printers on my printer list. When I try to see the setup of any of them, I get the spinning ball of death and the printer preference and set-up panels freeze and must be force quit. When I attempt to print an...

Exchange 2003 having problems finding a internal user
Hey All, I've recently run into a little problem that I havnt been able to solve and im soon giving up, so I hope you might be able to guide me in the right direction :-) On our Exchange 2003 server we have a user called "TestUser". When internal and external people send him mails in 49 ud af 50 times he will receive it. But 1 out of the 50 times the people who send him a mail receive the following: _______________________________ Subject: Undeliverable: Topic.... Your message did not reach some or all of the intended recipients. Subject: Topic... Sent: 19-12-2005 16:30...

Problem with send/receive in Outlook 2003 + Citrix; .srs file problem?
Hello, In our company, we work with citrix metaframe XP, so users can easily access outlook 2003 from different places. Their is one annoying problem: it sometimes happens that a user leave his computer without closing outlook 2003. When this user tries to access outlook 2003 from another location, everything just works fine, except that the user can click send/receive but nothing happens. We did some tests and narrowed the case down: 1) The outlook 2003 that is opened first can do a send/receive 2) It has something to do with the .srs file, because if we open this file for example in word, ...

CHTMLView Problem
have code that is : CString str; LoadFromResource ( IDR_HTML_INIT ); // HTML data char szTemp[MAX_PATH]; GetModuleFileName(0, szTemp, sizeof(szTemp) ); m_strBannerURL.Format ( "res://%s/%d", szTemp, IDR_HTML_INIT ); Navigate2(str,NULL,NULL); This works ok except when the program is executed from within a path that has a blank in the filename (eg 'Program Files' What am I supposed to do with the string so that it works in this case ? Thanks ...

Payment problem !
I have 2 stores running RMS 2.0 I was porcessing a payment at one store and POS appears to have crashed after I had tried to process a $600 cash payment. The reciept printed, I can see it in the RMS SO manager reporting, I can see it in the Journal. However, I can not see the payment in Customer properties at that Store. The account is correct in RMS HQ. How can I correct this ? FYI, this fixed it self. HQ must update SO for missing info. The payment now shows up everywhere/ "John M" wrote: > I have 2 stores running RMS 2.0 > > I was porcessing a payment at one st...

Problems with Media Center, Media Player!!
I am havinb a Windows XP Media Center 2005 os on my laptop. I am using the laptop since 2-3 years now. Every thing was working fine till a month back. Last month, my graphics card had a problem and cause of that I had to change the motherboard of the laptop. It was done by authorized HP service center. After that I am facing a strang frustrating problem. The speaker on/off button on my Media Center key pad of the laptop is acting wierd, and speakers are geting on/off randomly, at the same time It launches the Media Center, Quick Play and Media Player randomly whenever this spea...

uploading my website from publisher
i've tried to follow your advice, david, and upload my website from publisher, but when signing in my FTP info have been rejected. Do you know why that could be? I'm trying to upload to geocities. Thanks, Shelley On Wed, 3 Aug 2005 16:39:05 +0100, shelley wrote (in article <51CEFFD3-CA70-42B2-9698-5B6E3625F915@microsoft.com>): > i've tried to follow your advice, david, and upload my website from > publisher, but when signing in my FTP info have been rejected. Do you know > why that could be? I'm trying to upload to geocities. > > Thanks, > >...

Problem with MSCRMAddin
We are having Probs with several Client-PCs. We are using CRM 3.0 SB on a MS Windows 2003 small business server enterprice. Since about one Month we are having trobble with the clients. We can't connect any Email form Outlook 2003 to CRM 3.0 SB. Those buttons are not active after launching the CRM-Client with Outlook. So we looked at the events at the client-pc and got the following event: Quelle: MSCRMAddin Event ID: 5971 Typ: Fehler A problem occurred initializing Microsoft CRM COM interop. Restart Microsoft CRM and try again. HR=0x80131524. Context=. Function=CAddin::PrepareInt...

the cbSize problem
I've been talking for a long number of years about the scewup that named the first 32-bits of structures that contain a length. I just wrote a little script that did an analysis of the entire 1.4megalines of the Platform SDK (it fits nicely with my current task of revising my Systems Programming course for Vista). The script is rather simple, and analyzes the first line of all of the platform SDK structures, and if the first line corresponds to a set of rules it counts it. After analyzing 1.4 megalines of source code, I found 10,160 structures, of which there were 675 which met the rule...

Problem with text box not printing
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Have a Word document which consists of a text box 7 x 10 inches and then several lines of text are centered in the box. When I print my document every thing prints except the top line of my box. Also I have done a print to file using the Adobe PDF Writer and I get the same results when I open the PDF file. <br><br>I can open this same documnet in Word on my PC send the document to the printer and it prints the entire box and text. What is the name of the style you are using to format the text in the text box? Is the...

excel to access problem
Hi everybody, I am stuck trying to get access to retrieve data from excel using ado. I don't know what i'm doing wrong and wish for someone to help me. I created a test folder with and excel workbook named testbook and an access db named db1 the table i'm trying to add info to is named table1. The code I used is below. Can someone tell me what I've done wrong? The three field names in the access db is as follows: field1 = Date field2 = Name field3 = Address I have the same names in the excel spreadsheet. I went into the VBE and clicked on Tools/References and moved Microso...

Number of digits problem
Hi everyone I have this number in Cell A1 = 6190099009 Obviously " =Len(A1) will return 10, =Left(A1,1) will return 6. If I combine this conditions together: (Return "True" if it starts with 6 and if it is 10digits. =if(and(Len(A1)="10",Left(A1,1)="6"),"True","False") However, it returns "FALSE". Why does it return false when I join them by "AND"??? Please Help Thank you. James8309 <jaedong1221@gmail.com> wrote in news:41d70b61-47ae-4867-989c- 801891b49752@w34g2000prm.googlegroups.com: > =if(and(Len(...

Exchange problem #5
hi I have a questions. I have a windows server 2003 standard edition and I install exchange 2003 on it . but I have a problem when exchange installation is finished some service is not working ( POP3 & IMP4 ). I must say I install exchange 2003 sp2. pl help me thanks On Thu, 15 Dec 2005 12:01:52 +0330, "Kiarash" <kiarash@kavehglass.com> wrote: >hi >I have a questions. I have a windows server 2003 standard edition and I >install exchange 2003 on it . but I have a problem when exchange >installation is finished some service is not working ( POP3 & IMP...

Unique Problem?
I'm have a problem that I can not solve as of yet. When I open Excel it displays a message that says for me to check the Name of the File I'm trying to open as it may no longer exist or it may be missed spelled. My problem is I do not have a file with the Name that the message displays. I can click the "Ok" button and proceed with using excel. The file it say's I'm trying to open is "http:// ichart.finance.yahoo.com/table.csv&s" this is part of a code that I was using for a project. I remove the file that this code is in and did a complete resta...

How to FTPCommand to upload file
Hi, In FTP server, the size of file always zero CHAR szTemp[256]; wsprintf (szTemp, "APPE %s", "test.txt"); BOOL bRet = FtpCommand(hConnection, TRUE, FTP_TRANSFER_TYPE_ASCII, szTemp, 0, &hResponse);// The handle to read the response if (!bRet) { cout << "FtpCommand failed, error: " << GetLastError() << endl; return; } Perhaps you should try to STOR the file instead of APPE it. HTH -- ============ Frank Hickman NobleSoft, Inc. ============ Replace the _nosp@m_ with @ to reply. "mjh" <jongh@21cn.com&...

Conditional Formatting
My work computer is running Excel 2002 SP3 I have a worksheet with a cell consisting of two identically-sized horizontal cells merged into one. This merged cell may be blank, or it may contain data. I want to use Conditional Formatting to place a red border all around the merged cell, and to highlight the merged cell background in yellow, ONLY when the merged cell contains data. I don't have a problem with the formula, or in setting the format for the red border and yellow background. The problem I have is that excel only puts the border around the top half of the merged cell, a...

Access 2003 SP3 Problem
Why does Access shutdown sometimes when deleting a record. This did not happen before the company installed SP3. Thanks for your help in advance. Go to the subform and open it in design view. Find the onclick event. To the right will be a little square - click on it and pick code builder. Type the following starting with where the cursor is: Dim stpassword as string stpassword = inputbox ("enter your password") If stpassword = "your password" then docmd.openform "your form name",,, acnormal else: Msgbox "you entered the wrong password&quo...

Outlook 2003 -Distribution list problem
I have a user that is trying to create a distribution list, clicks on the address book, creates new entry, selects distribution lists, clicks ok. THen we recieve an error. "A new entry could no be added, please use the contacts module to create the entry" Has anyone seen this or knows how to resolve the issue. This is the only person having this problem (As I know it now) We are using exchange 2003 server. Any help is appreciated THanks Steve Williams <anonymous@discussions.microsoft.com> wrote: > "A new entry could no be added, please use the contacts &g...

Problem with outlook and outlook express
I have outlook express set up but would like to switch to outlook. How do I do that? I also receive a message that the Microsoft Exchange server is not available when I click on a link to generate an email response. What version of Outlook are you using? Most likely you need to remove the account that's pointing to an Exchange server then add Internet mail accounts. "mjpd" <mjpd@discussions.microsoft.com> wrote in message news:5366A206-3AFA-48E1-9419-31A6C4B4DE45@microsoft.com... >I have outlook express set up but would like to switch to outlook. How do I > do ...

XML encoding problems
I'm tryin to read an XML file created by Oracle into SQL Server. Oracle creates a file using the "WE8ISO8859P1" character set : ISO-8859-1. I need to read the file using UTF-8. The code I'm using to read the file is: objDSXML.ReadXml(sFilename) where sFileName is the full path of the file. I get the error : Invalid byte was found at byte index XXXX Is there some way I can convert the file in dotNet without using the advanced save functionality. Need a way to convert it using code, as this has to be automatic. Any ideas would be warmly welcomed, thanks. Can you ...

Class reuse problem
Hi. Being relatively new to OOP programming, I've managed to 'get things working' but always struggled with the best way of doing it. Now I'm struggling with a problem that I hope you can help me with. Simply, I'm trying to write two app's - one for a Windows Desktop and the other for Windows Mobile. Both performing similar functions on different copies of the same data. I have 3 projects. Win desktop, Win Mobile and common classes. For the purpose of this post, I shall be referring to a common class called Person. Currently, the desktop data is held in an Access...