WLMail Error code 0x80070057, Calendar contains corrupt data. closing WLM

Windows Live Mail could not be started.  Closing Windows live mail.
your calendar contains corrupt datathat is forcing Windows Live Mail
to close. (0x80070057)

Can access mail and calendar through hotmail.com and the calendar link
on hotmail.  

followed the steps here:
http://windowslivehelp.com/solution.aspx?solutionid=bffea6cd-a932-4488-a638-799445683014

but that didn't correct the problem.  

Any further suggestions?

Win xp sp3
0
Charles
7/22/2010 11:16:57 PM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

18 Replies
5055 Views

Similar Articles

[PageSpeed] 46

Repeat the process
Open IE hten reset IE to its default settings
Close WLM and IE
Navigate in Windows Explorer to the Calendar for that same Live ID
Delete the folder with your Live ID name
Ensure you signon with that same Live on next WLM open

--
....winston
ms-mvp mail

"Charles Galloway"  wrote in message =
news:94kh469aiitbo1bpkae08imjei0rgv3jin@4ax.com...

Windows Live Mail could not be started.  Closing Windows live mail.
your calendar contains corrupt datathat is forcing Windows Live Mail
to close. (0x80070057)

Can access mail and calendar through hotmail.com and the calendar link
on hotmail.

followed the steps here:
http://windowslivehelp.com/solution.aspx?solutionid=3Dbffea6cd-a932-4488-=
a638-799445683014

but that didn't correct the problem.

Any further suggestions?

Win xp sp3=20

0
winston
7/23/2010 12:34:55 AM
What do you mean reset IE ?

On Thu, 22 Jul 2010 20:34:55 -0400, "...winston"
<winstonmvp@gmail.com> wrote:

>Repeat the process
>Open IE hten reset IE to its default settings
>Close WLM and IE
>Navigate in Windows Explorer to the Calendar for that same Live ID
>Delete the folder with your Live ID name
>Ensure you signon with that same Live on next WLM open
0
Charles
7/23/2010 1:29:56 AM
In IE: Tools, Internet Options, Advanced, Reset

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Charles Galloway" <CSGalloway@nc.rr.com> wrote in message =
news:r3sh46ps9hor60ucrvk9pqjg3ndktesnq2@4ax.com...
> What do you mean reset IE ?
>=20
> On Thu, 22 Jul 2010 20:34:55 -0400, "...winston"
> <winstonmvp@gmail.com> wrote:
>=20
>>Repeat the process
>>Open IE hten reset IE to its default settings
>>Close WLM and IE
>>Navigate in Windows Explorer to the Calendar for that same Live ID
>>Delete the folder with your Live ID name
>>Ensure you signon with that same Live on next WLM open
0
Gary
7/23/2010 3:30:38 AM
Did that and still no difference...

On Thu, 22 Jul 2010 20:30:38 -0700, "Gary VanderMolen"
<gary@NoMail.invalid> wrote:

>In IE: Tools, Internet Options, Advanced, Reset
0
Charles
7/23/2010 4:00:07 AM
Did that and still no difference...

On Thu, 22 Jul 2010 20:30:38 -0700, "Gary VanderMolen"
<gary@NoMail.invalid> wrote:

>In IE: Tools, Internet Options, Advanced, Reset
0
Charles
7/23/2010 4:01:06 AM
I have rest IE and still no success with the error message from
WLMail...  

On Thu, 22 Jul 2010 20:30:38 -0700, "Gary VanderMolen"
<gary@NoMail.invalid> wrote:

>In IE: Tools, Internet Options, Advanced, Reset
0
Charles
7/27/2010 11:06:52 PM
I have rest IE and still no success with the error message from
WLMail...  

On Thu, 22 Jul 2010 20:30:38 -0700, "Gary VanderMolen"
<gary@NoMail.invalid> wrote:

>In IE: Tools, Internet Options, Advanced, Reset
0
Charles
7/27/2010 11:07:39 PM
Sorry, I'm fresh out of ideas.

Gary VanderMolen, Microsoft MVP (Mail)


"Charles Galloway"  wrote in message news:dlpu46h8eajc4g286qr9i3dtbct73n6v0h@4ax.com...

I have rest IE and still no success with the error message from
WLMail...

On Thu, 22 Jul 2010 20:30:38 -0700, "Gary VanderMolen"
<gary@NoMail.invalid> wrote:

>In IE: Tools, Internet Options, Advanced, Reset 


0
Gary
7/28/2010 4:11:07 AM
Did you do this....<suggested earlier>

Navigate in Windows Explorer to the Calendar for that same Live ID
Delete the folder with your Live ID name
Ensure you signon with that same Live on next WLM open



--
....winston
ms-mvp mail

"Charles Galloway"  wrote in message =
news:dlpu46h8eajc4g286qr9i3dtbct73n6v0h@4ax.com...

I have rest IE and still no success with the error message from
WLMail...

On Thu, 22 Jul 2010 20:30:38 -0700, "Gary VanderMolen"
<gary@NoMail.invalid> wrote:

>In IE: Tools, Internet Options, Advanced, Reset=20

0
winston
7/28/2010 5:06:14 AM
This is a multi-part message in MIME format.

------=_NextPart_000_001A_01CB2E78.5019C350
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I see from your support request at  =
http://www.windowslivehelp.com/thread.aspx?threadid=3Dbc6cc45d-cfb8-4379-=
b3c9-dd07fba25a0c  that you had moved your WLMail Message Store to  =
C:\WindowsLiveMail

Did the problem start immediately after you relocated the Message Store, =
or has the relocated Message Store been working for a while?

Have you recently used the program called 'Advanced SystemCare' (its =
'Disk Cleaner' utility can corrupt WLMail)?

--
Peter.R
(Windows Live Mail 2010 15.3.2804.0607 on Windows 7 Home Premium)
"There are more things in Heaven and earth, Horatio, than are dreamt of =
in your philosophy." - Shakespeare=20

"Charles Galloway"  wrote in message =
news:94kh469aiitbo1bpkae08imjei0rgv3jin@4ax.com...=20
>=20
> Windows Live Mail could not be started.  Closing Windows live mail. =
Your calendar contains corrupt data that is forcing Windows Live Mail to =
close. (0x80070057)
>=20
> Can access mail and calendar through hotmail.com and the calendar link =
on hotmail. =20
>
> followed the steps here:
> =
http://windowslivehelp.com/solution.aspx?solutionid=3Dbffea6cd-a932-4488-=
a638-799445683014
>
> but that didn't correct the problem. =20
>=20
> Any further suggestions?
>
> Win xp sp3
------=_NextPart_000_001A_01CB2E78.5019C350
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD></HEAD>
<BODY>
<DIV dir=3Dltr>
<DIV style=3D"FONT-FAMILY: 'Segoe UI'; COLOR: #000000; FONT-SIZE: =
12pt"><FONT=20
face=3DTimes new roman>
<DIV style=3D"FONT-FAMILY: 'Segoe UI'; COLOR: #000000; FONT-SIZE: =
12pt"><FONT=20
face=3DTimes new roman>
<DIV style=3D"FONT-FAMILY: 'Segoe UI'; COLOR: #000000; FONT-SIZE: 12pt">
<DIV>I see from your support request at&nbsp; <A=20
title=3Dhttp://www.windowslivehelp.com/thread.aspx?threadid=3Dbc6cc45d-cf=
b8-4379-b3c9-dd07fba25a0c=20
href=3D"http://www.windowslivehelp.com/thread.aspx?threadid=3Dbc6cc45d-cf=
b8-4379-b3c9-dd07fba25a0c">http://www.windowslivehelp.com/thread.aspx?thr=
eadid=3Dbc6cc45d-cfb8-4379-b3c9-dd07fba25a0c</A>&nbsp;=20
that you had moved your WLMail Message Store to&nbsp; =
C:\WindowsLiveMail</DIV>
<DIV>&nbsp;</DIV>
<DIV>Did the problem start immediately after you relocated the Message =
Store, or=20
has the relocated Message Store been working for a while?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Have you recently used the program called 'Advanced SystemCare' =
(its 'Disk=20
Cleaner' utility can corrupt WLMail)?</DIV><BR>--<BR>Peter.R<BR>(Windows =
Live=20
Mail 2010 15.3.2804.0607 on Windows 7 Home Premium)<BR>"There are more =
things in=20
Heaven and earth, Horatio, than are dreamt of in your philosophy." - =
Shakespeare=20

<DIV>&nbsp;</DIV>
<DIV>"Charles Galloway"&nbsp; wrote in message=20
news:94kh469aiitbo1bpkae08imjei0rgv3jin@4ax.com... </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Windows Live Mail could not be started.&nbsp; Closing Windows =
live=20
mail. Your calendar contains corrupt data that is forcing Windows Live =
Mail to=20
close. (0x80070057)</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Can access mail and calendar through hotmail.com and the =
calendar link=20
on hotmail.&nbsp; </DIV>
<DIV>&gt;</DIV>
<DIV>&gt; followed the steps here:</DIV>
<DIV>&gt;=20
http://windowslivehelp.com/solution.aspx?solutionid=3Dbffea6cd-a932-4488-=
a638-799445683014</DIV>
<DIV>&gt;</DIV>
<DIV>&gt; but that didn't correct the problem.&nbsp; </DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Any further suggestions?</DIV>
<DIV>&gt;</DIV>
<DIV>&gt; Win xp =
sp3</DIV></DIV></FONT></FONT></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_001A_01CB2E78.5019C350--

0
Peter
7/28/2010 7:14:18 AM
Yes I only sign on with one WL ID

On Wed, 28 Jul 2010 01:06:14 -0400, "...winston"
<winstonmvp@gmail.com> wrote:

>Did you do this....<suggested earlier>
>
>Navigate in Windows Explorer to the Calendar for that same Live ID
>Delete the folder with your Live ID name
>Ensure you signon with that same Live on next WLM open
0
Charles
7/28/2010 11:30:25 AM
No I am running Windoes XP.....  Isn;t that a Vista program?

On Wed, 28 Jul 2010 17:14:18 +1000, "Peter.R." <Peter.R@NoMail.inv>
wrote:

>I see from your support request at  http://www.windowslivehelp.com/thread.aspx?threadid=bc6cc45d-cfb8-4379-b3c9-dd07fba25a0c  that you had moved your WLMail Message Store to  C:\WindowsLiveMail
>
>Did the problem start immediately after you relocated the Message Store, or has the relocated Message Store been working for a while?
>
>Have you recently used the program called 'Advanced SystemCare' (its 'Disk Cleaner' utility can corrupt WLMail)?
0
Charles
7/28/2010 11:33:29 AM
No I am running Windoes XP.....  Isn;t that a Vista program?

On Wed, 28 Jul 2010 17:14:18 +1000, "Peter.R." <Peter.R@NoMail.inv>
wrote:

>I see from your support request at  http://www.windowslivehelp.com/thread.aspx?threadid=bc6cc45d-cfb8-4379-b3c9-dd07fba25a0c  that you had moved your WLMail Message Store to  C:\WindowsLiveMail
>
>Did the problem start immediately after you relocated the Message Store, or has the relocated Message Store been working for a while?
>
>Have you recently used the program called 'Advanced SystemCare' (its 'Disk Cleaner' utility can corrupt WLMail)?
0
Charles
7/28/2010 11:37:07 AM
> I see from your support request at 
> http://www.windowslivehelp.com/thread.aspx?threadid=bc6cc45d-cfb8-4379-b3c9-dd07fba25a0c 
> that you had moved your WLMail Message Store to  C:\WindowsLiveMail


Might be worthwhile going over the details of that "solution" that was 
tried.   E.g. the error code mentioned in the article is not the same as the 
one the OP is reporting.   More importantly, the instructions would have to 
be modified in order to work.   E.g. there are spaces in the (expected) file 
path, so it would have to be done *with* quotes, not without.

BTW  how did you manage to find that incident?   Any time I search for 
anything on that forum with its dysfunctional search I hardly ever find what 
I'm looking for.   In particular:

http://windowslivehelp.com/searchresults.aspx?query=csgalloway&productid=15

<quote>
We did not find any results for csgalloway.
</quote>

QED  (though the statement is ironically true.  <eg>)

FWIW  I would try using  ProcMon  to try to refine the symptom description. 
; )


Robert
--- 

0
Robert
7/28/2010 12:23:35 PM
This is a multi-part message in MIME format.

------=_NextPart_000_0094_01CB2F97.98A83A00
Content-Type: text/plain;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

"%USERPROFILE%\Local Settings\Application Data\Microsoft\Windows Live =
Mail\Calendars"  works for me without quotes...

I have noticed several different error codes quoted with the error =
=E2=80=9CWindows Live Mail could not be started. Closing Windows Live =
Mail. Your calendar contains corrupt data that is forcing Windows Live =
Mail to close.", and indeed the solution at  =
http://windowslivehelp.com/solution.aspx?solutionid=3Dbffea6cd-a932-4488-=
a638-799445683014  (that Winston basically also offered) often fails to =
correct the problem, which indicates that the problem can lie outside of =
the Calendar Store/Cache. Some posters with this error message have even =
indicated that even a Complete Uninstall/Reinstall has failed to clear =
this error.

That solution also assumes that one is actually signed into Windows Live =
in WLMail.

They mustn't let us search by Display Name...

On a hunch, I just used the subject of this conversation as the search =
term - "WLMail Error code 0x80070057, Calendar contains corrupt data. =
closing WLM"

--
Peter.R
(Windows Live Mail 2010 15.3.2804.0607 on Windows 7 Home Premium)
"There are more things in Heaven and earth, Horatio, than are dreamt of =
in your philosophy." - Shakespeare=20

"Robert Aldwinckle"  wrote in message =
news:u0g01#kLLHA.308@TK2MSFTNGP02.phx.gbl...=20
>>
>> I see from your support request at  =
http://www.windowslivehelp.com/thread.aspx?threadid=3Dbc6cc45d-cfb8-4379-=
b3c9-dd07fba25a0c  that you had moved your WLMail Message Store to  =
C:\WindowsLiveMail
>=20
> Might be worthwhile going over the details of that "solution" that was =
tried.   E.g. the error code mentioned in the article is not the same as =
the one the OP is reporting.   More importantly, the instructions would =
have to be modified in order to work.   E.g. there are spaces in the =
(expected) file path, so it would have to be done *with* quotes, not =
without.
>=20
> BTW  how did you manage to find that incident?   Any time I search for =
anything on that forum with its dysfunctional search I hardly ever find =
what I'm looking for.   In particular:
>=20
> =
http://windowslivehelp.com/searchresults.aspx?query=3Dcsgalloway&producti=
d=3D15
>=20
> <quote>
> We did not find any results for csgalloway.
> </quote>
>=20
> QED  (though the statement is ironically true.  <eg>)
>=20
> FWIW  I would try using  ProcMon  to try to refine the symptom =
description.=20
> ; )
>=20
> Robert
------=_NextPart_000_0094_01CB2F97.98A83A00
Content-Type: text/html;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD></HEAD>
<BODY>
<DIV dir=3Dltr>
<DIV style=3D"FONT-FAMILY: 'Segoe UI'; COLOR: #000000; FONT-SIZE: 12pt">
<DIV><FONT new roman>"%USERPROFILE%\Local Settings\Application=20
Data\Microsoft\Windows Live Mail\Calendars"&nbsp; works for me without=20
quotes...</FONT></DIV>
<DIV><FONT new roman></FONT>&nbsp;</DIV>
<DIV><FONT new roman>I have noticed several different error codes quoted =
with=20
the error <FONT new roman>=E2=80=9CWindows Live Mail could not be =
started. Closing=20
Windows Live Mail. Your calendar contains corrupt data that is forcing =
Windows=20
Live Mail to close.", and indeed the solution at&nbsp; <A=20
title=3Dhttp://windowslivehelp.com/solution.aspx?solutionid=3Dbffea6cd-a9=
32-4488-a638-799445683014=20
href=3D"http://windowslivehelp.com/solution.aspx?solutionid=3Dbffea6cd-a9=
32-4488-a638-799445683014">http://windowslivehelp.com/solution.aspx?solut=
ionid=3Dbffea6cd-a932-4488-a638-799445683014</A>&nbsp;=20
(that Winston basically also offered) often fails to correct the =
problem, which=20
indicates that the problem can lie outside of the Calendar Store/Cache. =
Some=20
posters with this error message have even indicated that even a Complete =

Uninstall/Reinstall has failed to clear this error.</FONT></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>That solution also assumes that one is actually signed into Windows =
Live in=20
WLMail.</DIV>
<DIV><FONT face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV>They mustn't let us search by Display Name...</DIV>
<DIV>&nbsp;</DIV>
<DIV>On a hunch, I just used the subject of this conversation as the =
search term=20
- "WLMail Error code 0x80070057, Calendar contains corrupt data. closing =

WLM"</DIV><BR>--<BR>Peter.R<BR>(Windows Live Mail 2010 15.3.2804.0607 on =
Windows=20
7 Home Premium)<BR>"There are more things in Heaven and earth, Horatio, =
than are=20
dreamt of in your philosophy." - Shakespeare=20
<DIV>&nbsp;</DIV>
<DIV>"Robert Aldwinckle"&nbsp; wrote in message=20
news:u0g01#kLLHA.308@TK2MSFTNGP02.phx.gbl... </DIV>
<DIV>&gt;&gt;</DIV>
<DIV>&gt;&gt; I see from your support request at&nbsp; <A=20
href=3D"http://www.windowslivehelp.com/thread.aspx?threadid=3Dbc6cc45d-cf=
b8-4379-b3c9-dd07fba25a0c">http://www.windowslivehelp.com/thread.aspx?thr=
eadid=3Dbc6cc45d-cfb8-4379-b3c9-dd07fba25a0c</A>&nbsp;=20
that you had moved your WLMail Message Store to&nbsp; =
C:\WindowsLiveMail</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Might be worthwhile going over the details of that "solution" =
that was=20
tried.&nbsp;&nbsp; E.g. the error code mentioned in the article is not =
the same=20
as the one the OP is reporting.&nbsp;&nbsp; More importantly, the =
instructions=20
would have to be modified in order to work.&nbsp;&nbsp; E.g. there are =
spaces in=20
the (expected) file path, so it would have to be done *with* quotes, not =

without.</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; BTW&nbsp; how did you manage to find that =
incident?&nbsp;&nbsp; Any=20
time I search for anything on that forum with its dysfunctional search I =
hardly=20
ever find what I'm looking for.&nbsp;&nbsp; In particular:</DIV>
<DIV>&gt; </DIV>
<DIV>&gt;=20
http://windowslivehelp.com/searchresults.aspx?query=3Dcsgalloway&amp;prod=
uctid=3D15</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; &lt;quote&gt;</DIV>
<DIV>&gt; We did not find any results for csgalloway.</DIV>
<DIV>&gt; &lt;/quote&gt;</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; QED&nbsp; (though the statement is ironically true.&nbsp;=20
&lt;eg&gt;)</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; FWIW&nbsp; I would try using&nbsp; ProcMon&nbsp; to try to =
refine the=20
symptom description. </DIV>
<DIV>&gt; ; )</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; Robert</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0094_01CB2F97.98A83A00--

0
Peter
7/29/2010 5:30:45 PM
Contact Windows Live Support in the appropriate Forum
Windows Live Forums and Newsgroups
http://liveunplugged.spaces.live.com/blog/cns!F92775FC46A390CA!1088.entry=

- scroll down and click on the link for Calendar


--
....winston
ms-mvp mail

"Charles Galloway"  wrote in message =
news:c55056ltl7f0c6ucv0pekgm6pfp2pbgjd4@4ax.com...

Yes I only sign on with one WL ID

On Wed, 28 Jul 2010 01:06:14 -0400, "...winston"
<winstonmvp@gmail.com> wrote:

>Did you do this....<suggested earlier>
>
>Navigate in Windows Explorer to the Calendar for that same Live ID
>Delete the folder with your Live ID name
>Ensure you signon with that same Live on next WLM open=20

0
winston
7/30/2010 5:36:37 AM
What is the answer to Peter's question
<qp>
Did the problem start immediately after you relocated the Message Store, =
or has the relocated Message Store been working for a=20
while?
</qp>


Not sure..and just fishing at this point....but you can try
Download contacts.msi and crt.msi file from Jonathan Kay's site (link =
below; save to desktop or full permission folder, eg.
Documents)
    =
http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!9480.entry
Look under Secondary Components
Here are the direct download links from that site
http://messenger.jonathankay.com/redir/w3qfe3/contacts.asp
http://messenger.jonathankay.com/redir/w3rc/msvcrt.asp
4. Close WLM and all other apps, also temp disable AV program
5. Install the msi files
6. Delete the Calendar folders
7. Open WLM


--
....winston
ms-mvp mail

"Charles Galloway"  wrote in message =
news:5a5056lbkjubimnp5g3b56mmujj63ivcre@4ax.com...

No I am running Windoes XP.....  Isn;t that a Vista program?

On Wed, 28 Jul 2010 17:14:18 +1000, "Peter.R." <Peter.R@NoMail.inv>
wrote:

>I see from your support request at  =
http://www.windowslivehelp.com/thread.aspx?threadid=3Dbc6cc45d-cfb8-4379-=
b3c9-dd07fba25a0c  that=20
>you had moved your WLMail Message Store to  C:\WindowsLiveMail
>
>Did the problem start immediately after you relocated the Message =
Store, or has the relocated Message Store been working for a=20
>while?
>
>Have you recently used the program called 'Advanced SystemCare' (its =
'Disk Cleaner' utility can corrupt WLMail)?=20

0
winston
7/30/2010 6:10:34 AM
Been working for awhile with the relocated data store...

On Fri, 30 Jul 2010 02:10:34 -0400, "...winston"
<winstonmvp@gmail.com> wrote:

>What is the answer to Peter's question
><qp>
>Did the problem start immediately after you relocated the Message Store, or has the relocated Message Store been working for a 
>while?
></qp>
>
>
>Not sure..and just fishing at this point....but you can try
>Download contacts.msi and crt.msi file from Jonathan Kay's site (link below; save to desktop or full permission folder, eg.
>Documents)
>    http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!9480.entry
>Look under Secondary Components
>Here are the direct download links from that site
>http://messenger.jonathankay.com/redir/w3qfe3/contacts.asp
>http://messenger.jonathankay.com/redir/w3rc/msvcrt.asp
>4. Close WLM and all other apps, also temp disable AV program
>5. Install the msi files
>6. Delete the Calendar folders
>7. Open WLM
0
Charles
7/30/2010 12:17:08 PM
Reply:

Similar Artilces:

Error in Response XSL
I am getting below error while testing my XSL. It was working fine with Altova XML Spy. But not here in testing environment. Can anyone have any idea about it. What shud be done for this? Any kind of pointers or help is highly welcome. [10.6] Running amdocs.oms.sbcconnector.ConnectorImpl.transformWithParameters(java.lang.String, java.lang.String, java.lang.String, java.lang.String, java.lang.String) function: !!! Exception: amdocs.epi.management.ManagementException, type: TECHNICAL, code: IMPLEMENTATION, description: Xsl transfomation failed:Couldn't load xsl file:C:/oms...

Changing Data Sources on Z (depth) axis in Excel 2007
Hi, I'm trying to create a 3d surface graph from a data table. My X axis values are across the top, my Z axis values are down the column, and I want to plot all the "guts" of the data table. The Y axis values are just the scale from the "guts" of the table. Does anyone know change these data series in excel 2007? Thank you so much! Nicole ...

Error when starting Outlook 2003 #2
Hello, I have a problem with Outlook 2003. When I start the application I receive the following error: Microsoft Outlook 2003 is not installed for this user. Please run the setup again. I already tried a repair, reinstall. I installed it under Administrator and I made the user local admin, en also installed it as the user. So it's not a security/permission reason. When I log in as a another user I receive the same error, so it's not a profile issue. Anyone suggestions? Thanks in advanced. ...

is DCOM error 0x00080012 (Not all the requested interfaces were available) not an error ?
Im checking the return value of a DCOM call by using the macro: FAILED(HRESULT). One particular function call returns the error 0x00080012 (Not all the requested interfaces were available) if the DCOM service is down. Calling FAILED with this HRESULT returns false, meaning that it isnt an error! I think it should be reported as an error as my program cannot call ANY interfaaces beyond this point and crashes. The FAILED macro checks the HR to see if it is negative and 0x00080012 is positive!? Any suggestions? Thanks Andy ...

Stock Calendar for Multiple Locations
We have 3 inventory site locations with different time zones and holidays. We are trying to set up our inventory cycle counts but notice we can only have one calendar. Is there a way to have a stock count calendar for each location? And, is there a way to import the cycle counts? Integration Manager doesn't appear to offer this. ...

back up the data in the CRM
Hello... I am a newbie in CRM system. Does anyone know how to backup the data of CRM system? Our client does not want to type the product and customer data one by one. Unfortunately they make a big mistake that can't log onto the CRM server anymore, any way which to back up their data without typing the numbers of data manually. thanks "backup the CRM data" <backup the CRM data@discussions.microsoft.com> schrieb im Newsbeitrag news:B49E9453-465A-468F-BAB7-D80AC339D9C6@microsoft.com... > I am a newbie in CRM system. Does anyone know how to backup the data of >...

mcrosoft exchange servier error message
Outlook 2004 Windows 2000 OS Sends regular emails without problem, but when sending an attachment gets message "accessing Microsoft Exchange server" - keeps trying to access and then won't send attachment. I have refomatted hard drive, reinstalled all software, checked nic card, checked cabling. Only does it at this point of connection, other computers with her account work fine. This computer sends attachments without a problem at other points. Other accounts on her computer do the same thing. WEIRD - HELP ...

SMTP Error #2
Hello, Can someone give me specific directions on how to resolve the following error. It appears our domain and a few other clients we support cannot send to the frontier.net addresses. The common link we have with our clients is we host our domains with Hostway.com The following recipient(s) could not be reached: username@frontiernet.net on 5/2/2004 11:38 PM There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <advcybpro.com #5.5.0 smtp;553 sorry, your mailserver (XX.XXX.XX.XXX) is rejected. Reverse DNS queries...

error message #99
Just installed outlook 2003 (as part of office 2003) each time it starts get pop-up error "This application failed to start because WINNHTTP.dll was not found. Re-installing program may fix this" I tried re-installing but doesn't help. If I click "ok" on this pop-up several times it will go away and I can use the program but it pops up each time I switch to different module in outlook (calendar, contacts etc.) Anyone know of any help? ...

Error when trying to insert record into a table
My client is trying to insert a record in the item table (IV00101) in Great Plains v8.0 using an ODBC connection. The client is using "Magic" programming language. They are getting the following error "Cannot insert explicit value for identity column in table "IV00101" when IDENTITY_INSERT is set to OFF". Can you help us to resolve this as soon as possible? Please note that they are using an ODBC connection and not SQL connection because they do not know if there are data dictionary files for Great Plains v8.0. Thanks Tricia Tricia, To answer the questi...

workflow error #2
I need to run workflow rule in callout, but when I do this I get error 800404cc what is wrong? salesorder curOrd = (salesorder)_crmService.Retrieve(EntityName.salesorder.ToString(),entityContext.InstanceId,new AllColumns()); ExecuteWFProcessRequest request = new ExecuteWFProcessRequest(); request.ProcessId = new Guid ("{ef11ab84-d5ea-dc11-a843-000c290991f8}"); request.EntityMoniker = new Moniker(); request.EntityMoniker.Id = curOrd.salesorderid.Value; request.EntityMoniker.Name = EntityName.salesorder.ToString(); ExecuteWFProcessResponse response = (ExecuteWFProcessResponse) _crm...

Updating data from other Excel workbooks/Worksheets
Hi I've created a workbook (let's call it Bucket) which fetches data from some linked workbooks. However when I open Bucket I get error message '#VALUE!'. What I have done is add a formula which is supposed to to do some calculation in the other worksheet and then update information in Bucket. Refreshing does not work and I've already changed the trust center settings to automatcially update the data links. What should I do...? Just a note: When I open all source files from "edit links" the data gets updated. "Asim" wrote: > ...

CRMExchageQueueService
Hi everybody, we have been using crm 1.2 and sending e-mails using the exchange router. On my exchange server however I have been getting the following application log errors and warnings from CRMExchangeQueueService source populated for each and every email that is being sent and received using crm, eventhough the emails actually are received by the users (however the replies are not populated back in the crm for some reason although they are received at outlook). THE WARNING IS AS BELOW Event Type: Warning Event Source: CrmExchangeQueueService Event Category: None Event ID: 5897 Dat...

Remove error message and manage error
I feel a bit ashamed of posting this, but I completely forgot get-qaduser -disable | sort name | % {write-host $_.name -for cyan; Remove-QADMemberOf -identity $_.dn -Group $_.memberof -whatif } This is going to remove all membership of my disable users. some of my user do not have any groups anymore, and so for those user it returns an error: Remove-QADMemberOf : Cannot validate argument on parameter 'Group'. The argument is null, empty, or an element of the argument collection contains a null value. Supply a collection that does not cont ain any null values and then try...

ERROR: attempting to set fiscal settings.
Hi all, A desperate post here in an attempt to find a solution as the last thread ground to a halt with no resolution. Three clients now, two SBS 03 and the other Pro 03 installs. Both fresh, not upgrades. ERROR: "An error has occurred. For more information, contact your system administrator." Anyone seen/solved this??? Thanks. Regards, Nathan Nathan, I too have this problem. It has existed since the first clean install of the system. Our Microsoft CRM Partner doesn't have a solution. Regards, Mark On Mon, 1 May 2006 23:44:01 -0700, Nathan Warner <NathanWarner@di...

Why do I get a print error light trying to print an excel sheet ?
I received a spread sheet by email, saved it to my hard drive. When I print it, it cuts off the first 4 columns, and the error light comes on my printer. I've set the print area and the print set up more than once, my other excel sheets print just fine, as do my other files. Any suggestions? I checked with the sender and it was created on a PC, not a MAC. Try this File | Page setup | Page Tab | Scaling - Fit to 1 page(s) wide by blank tall Pamela "SMC" wrote: > I received a spread sheet by email, saved it to my hard drive. When I print > it, it cuts off the f...

table error problem
Hello there I have procedure who create temp table #tmp, store a lot of data inside it for moving it to another database. on any 5 rerun of the procedure in job i'm getting an error like: Attempt to fetch logical page (1:73868) in database 2 failed. It belongs to allocation unit 72057594108903424 not to 72057594124763136 I have recreated all the used tables. and it still happen. What can cause it? Roy Goldhammer (royg@yahoo.com) writes: > I have procedure who create temp table #tmp, store a lot of data inside it > for moving it to another database. > ...

Digitally Sign a Code Module
Word 2007 I would like to add a digital signature to a code module. When I got to Tools > Digital Signature > Choose, I don't have any certificates to select. I do have a certificate that would be appropriate for this function. Does it need to be in a specific certificate store? Thanks for any help that you can offer! --Tom On Mon, 3 May 2010 17:45:54 -0600, "Thomas M." <NoEmailReplies@Please.com> wrote: >Word 2007 > >I would like to add a digital signature to a code module. When I got to >Tools > Digital Signature > Choos...

Whoam I error
Hi Trying to write a sample program using SDK We get invalid acess error 405 when we use Microsoft.CRM.Proxy.BizUser bizUser = new Microsoft.CRM.Proxy.BizUser (); any idea? Lakshmi On order to determine whether your issue is due to a problem with either your crm environment or code can i suggest you try running one of the c# examples to see if that works. if it does at least we know its a coding issue and therefore can you isolate your code to a very small example and post the text here thanks "Lakshmi" <lakshmi@nospam.com> wrote in message news:011701c3946e$e66ef290$...

'Error Occured' when assigning leads to another user
Hi, We are trying to assign a lead that belongs to one user to another user in CRM. CRM is giving us a generic “An error has occurred” message. I switched on detailed error messages and got “More than one user queue was found for the given object.” This is happening since upgrading from CRM3 to CRM4. We have found a knowledgbase article which explains a simillar issue (KB951178) but this involves rerunning the setup and downloading the relevant patch at that time. This all seems a bit drastic and wondered if anyone had come across the error ? Regards Mark You can contact Micro...

Prevent Combo Error
I'm trying to prevent a user from leaving or tabbing past a combo box control without selecting a value. If they don't select a value, they get the referential integrity error below. My AfterUpdate code below won't catch the error. I'd like to display a warning and then force focus back to the control when this happens and suppress Access's error warning. Any help? ERROR: ***** You cannot add or change a record because a related record is required in table 'myTable' CODE: ****** Private Sub cboMyCombo_AfterUpdate() If Me.Dirty Then If Not IsNu...

error message 01-25-10
Event Type: Error Event Source: Srv Event Category: None Event ID: 2019 Date: 25/01/2010 Time: 20:18:15 User: N/A Computer: JOHN-1053SX0NX2 Description: The server was unable to allocate from the system nonpaged pool because the pool was empty. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 00 00 04 00 01 00 54 00 ......T. 0008: 00 00 00 00 e3 07 00 c0 ....ã..À 0010: 00 00 00 00 9a 00 00 c0 ....š..À 0018: 00 00 00 00 00 00 00 00 ........ 0020: 00 00 00 00 00 00 00 00 ........ 0028: 0...

Intercompany error message
We are4 running GP V9. We current have 32 companies set up on GP and need to have intercompany relationships set up between them. I have read the "help" and got a little confussed (not being an accountant) the following error is deisplayed when we save or post batches. "At least one distribution amount for a company does not match the corresponding company" When you click on ok the the batch does post without making any changes. Any help would be gratefully recived Submitted via EggHeadCafe - Software Developer Portal of Choice Book Review: C# 3.0...

Hidden source data
Hi. I wonder.... Why does my graphs go blank when I hide the cells containing the source data? Is there a way to omit this annoying occurrence? -- Hilsen �yvind Granberg Hi, when you go Tools|Options|Charts is there a tick in the "Plot visible cells only" box? If there is then deselect that option. Ken Johnson Thank you, Ken! That did it! I fumbled around a little until I found out that I had to mark an graph prior to follow this procedure. I'd say my spreadsheets looking much nicer when a lot of number collecting cells are hidden -- Hilsen �yvind Granbe...

Recurring database corruption
Hello All I really hope someone can help with this because it's driving me nuts - and costing me many hours of lost time. I am using A2K with W2K Professional. I have a complex FE/BE split mdb, and am making regular changes to the FE - to the forms, reports, etc. Recently, after some changes, even though I have recompiled, I am finding that, on closing and reopening the mdb, it's become corrupt: I get a message that 'visual basic for applications has become corrupt ...'. I have so far been unable to acertain exactly what changes make this happen - most changes don&...