Some errors occurred (not?)

After every send/receive I get the WLM beta popup message saying "Some 
errors occurred while processing the requested tasks.........)

Bothe of my tasks ( 1 email and 1 news account) never show any errors and 
the tasks do complete (green tick).  Why then am I getting these annoyuing 
messages?

regards 

0
nobody
8/4/2010 6:03:14 AM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

9 Replies
2166 Views

Similar Articles

[PageSpeed] 26

Isn't there an option to expand the error message so it gives more details?

Gary VanderMolen, Microsoft MVP (Mail)


"nobody"  wrote in message news:Fo76o.18766$MQ3.10839@hurricane...

After every send/receive I get the WLM beta popup message saying "Some
errors occurred while processing the requested tasks.........)

Bothe of my tasks ( 1 email and 1 news account) never show any errors and
the tasks do complete (green tick).  Why then am I getting these annoyuing
messages?

regards 


0
Gary
8/4/2010 4:15:11 PM
It is already expanded when it pop up.   Even if there are no errors and all 
tasks having completed this blasted notification message pops up with no 
apparent way to disable it.   Its driving me crazy.

"Gary VanderMolen"  wrote in message 
news:#KO92A$MLHA.5624@TK2MSFTNGP02.phx.gbl...

Isn't there an option to expand the error message so it gives more details?

Gary VanderMolen, Microsoft MVP (Mail)


"nobody"  wrote in message news:Fo76o.18766$MQ3.10839@hurricane...

After every send/receive I get the WLM beta popup message saying "Some
errors occurred while processing the requested tasks.........)

Bothe of my tasks ( 1 email and 1 news account) never show any errors and
the tasks do complete (green tick).  Why then am I getting these annoyuing
messages?

regards




0
nobody
8/4/2010 9:07:47 PM
[OT]

"nobody"  wrote in message news:HEk6o.26098$VW2.8680@hurricane... 

'nobody' has been a prolific poster in the last few days. I thought for a start that this was a single user, but now I'm not so sure. So, nobody, will you please adopt a unique display name so that we can relate your posts to each other? There are many occasions when it might matter.

And while you're at it, consider posting via this group's native server (I use msnews.microsoft.com) rather than some mirror out there.
-- 
Noel
[who once had an account with a display name of Toad of Conduct]
0
Ildhund
8/4/2010 10:08:30 PM
Hi, Gary.

If you haven't seen that window, then you can't imagine that anything so 
silly would be happening.  But it IS happening to me and many others, 
SEVERAL TIMES EACH HOUR - all day long!  :>(

Too bad we can't post a picture here, but other users have reported it and 
I'm sure the Windows Live Team is aware of it.  Trouble is, there won't be 
any Update or Hotfix or other patch available until who knows when.  So 
those of us with this problem will just have to live with it until Wave 4 
goes RTW - some day - I suppose.

Let's see if I can describe it...  I'm typing along, composing an email or a 
news post, just like right now.  Or I'm entering a check into Quicken.  Or 
I'm playing Solitaire.  Whatever!  And, suddenly, the window pops onto my 
screen and swallows all my keystrokes.  And the window won't go away until I 
use the mouse or keyboard to manually switch to another window, such as back 
to this Compose window.  I remember that we complained for years that OE had 
this STEAL THE FOCUS sickness.  Finally they fixed it.  Now it's back - with 
new bells and whistles.

The window that appears is simply the one that we always see when the 
Send/Receive - or Sync - function encounters an error.  It's the "Errors" 
tab on the window-with-no-name that I refer to simply as the OE/WM/WLM 
progress screen.  The first tab says "Tasks" and lists the accounts and/or 
newsgroups as it downloads their messages.  When it finishes, the window 
simply disappears.  UNLESS there is an error, in which case the Error tab 
shows what went wrong and gives clues - the {{{It just happened again! 
Right in the middle of my typing this the Error screen appeared and I had to 
click the mouse in THIS window to regain control and continue typing}} clues 
that you are asking "nobody" to post here.  But there is NOTHING to post!

I've tried to post a screenshot before, but it just doesn't appear.  Wait, 
let me try this.  I'll click in that Error window, press <Ctrl>A, <Ctrl>C - 
and then <Ctrl>V to paste contents here:


See that?  THAT is what is in the Errors tab window.  NOTHING!

Meanwhile, back on the Tasks tab, we see:
Well, I still can't post the screenshot, but there are my 4 Mail Accounts 
and 3 News Accounts listed.  Each has a green checkmark before and the word 
"Completed" after - EXCEPT the first one, which is Grande Mail, my main Mail 
Account.  It is listed, but there is no green arrow and no "Completed" - or 
anything else - after it.

Strangely (it seems to me), if I now click Send/Receive and choose "Grande 
Mail (Default Account)", it will download my mail and it now reports "1 New 
e-mail message".  But, then, a few minutes later (I haven't tried to time 
it, maybe 10 minutes), the blank "Errors" window will pop up again, stealing 
focus from whatever I happen to be doing at that time.  Yes, I've tried 
making a different account the default.  Yes, I've tried changing the 
sequence of accounts, including renaming the accounts to get a different 
alphabetic sequence.  And I've tried everything else that I could think of 
so far.

So, "nobody" is NOT imagining this or making up stories.  It really is 
happening.  And several of us have complained here and other places.  And 
there is no indication at all from the people who could fix this if they 
wanted to that we are not simply being ignored.  ::>(

End of my combination explanation and rant.  For now.

RC
-- 
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2010 (15.3.2804.0607) in Win7 Ultimate x64)


"Gary VanderMolen"  wrote in message 
news:#KO92A$MLHA.5624@TK2MSFTNGP02.phx.gbl...

Isn't there an option to expand the error message so it gives more details?

Gary VanderMolen, Microsoft MVP (Mail)


"nobody"  wrote in message news:Fo76o.18766$MQ3.10839@hurricane...

After every send/receive I get the WLM beta popup message saying "Some
errors occurred while processing the requested tasks.........)

Bothe of my tasks ( 1 email and 1 news account) never show any errors and
the tasks do complete (green tick).  Why then am I getting these annoyuing
messages?

regards 

0
R
8/4/2010 10:15:39 PM
This is a multi-part message in MIME format.

------=_NextPart_000_0153_01CB347E.ABB28C40
Content-Type: text/plain;
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

See my response in nobody's other thread ("WLM beta - task/error pop =
up") on this topic...

--
Peter.R
(Windows Live Mail 2010 15.3.2804.0607 on Windows 7 Home Premium)
"There are more things in Heaven and earth, Horatio, than are dreamt of =
in your philosophy." - Shakespeare=20

"R. C. White"  wrote in message =
news:On3FVKCNLHA.4824@TK2MSFTNGP05.phx.gbl=20

[snipped...]

> Hi, Gary.
>=20
> If you haven't seen that window, then you can't imagine that anything =
so silly would be happening.  But it IS happening to me and many others, =
SEVERAL TIMES EACH HOUR - all day long!  :>(
------=_NextPart_000_0153_01CB347E.ABB28C40
Content-Type: text/html;
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD></HEAD>
<BODY>
<DIV dir=3Dltr>
<DIV style=3D"FONT-FAMILY: 'Segoe UI'; COLOR: #000000; FONT-SIZE: 12pt">
<DIV>See my response in nobody's other thread ("WLM beta - task/error =
pop up")=20
on this topic...</DIV><BR>--<BR>Peter.R<BR>(Windows Live Mail 2010=20
15.3.2804.0607 on Windows 7 Home Premium)<BR>"There are more things in =
Heaven=20
and earth, Horatio, than are dreamt of in your philosophy." - =
Shakespeare=20
<DIV>&nbsp;</DIV>
<DIV>"R. C. White"&nbsp; wrote in message <A=20
href=3D"news:On3FVKCNLHA.4824@TK2MSFTNGP05.phx.gbl">news:On3FVKCNLHA.4824=
@TK2MSFTNGP05.phx.gbl</A>=20
</DIV>
<DIV>&nbsp;</DIV>
<DIV>[snipped...]</DIV>
<DIV>&nbsp;</DIV>
<DIV>&gt; Hi, Gary.</DIV>
<DIV>&gt; </DIV>
<DIV>&gt; If you haven't seen that window, then you can't imagine that =
anything=20
so silly would be happening.&nbsp; But it IS happening to me and many =
others,=20
SEVERAL TIMES EACH HOUR - all day long!&nbsp;=20
:&gt;(</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0153_01CB347E.ABB28C40--

0
Peter
8/4/2010 11:14:56 PM
Hi, Peter.

Yes, the screenshots in your post there are the same as what I am seeing.

I haven't tried to follow all the tests you've done, but I've made quite a 
few on my own.

The most irritating aspect of this behavior is that the "Some errors..." 
screen pops up and STEALS the FOCUS of the computer!  As I said, this was a 
problem that existed for years in OE and was finally fixed, what, about 6 
years ago.  So why has it regressed now, not in WM and not in WLM up through 
Wave 3 - but now it pops up again (pun unintentional - but it fits) in Wave 
4 beta.  :>(

RC
-- 
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2010 (15.3.2804.0607) in Win7 Ultimate x64


"Peter.R."  wrote in message news:OT0LcrCNLHA.5700@TK2MSFTNGP04.phx.gbl...


See my response in nobody's other thread ("WLM beta - task/error pop up") on 
this topic...

--
Peter.R
(Windows Live Mail 2010 15.3.2804.0607 on Windows 7 Home Premium)


"R. C. White"  wrote in message news:On3FVKCNLHA.4824@TK2MSFTNGP05.phx.gbl

[snipped...]

> Hi, Gary.
>
> If you haven't seen that window, then you can't imagine that anything so 
> silly would be happening.  But it IS happening to me and many others, 
> SEVERAL TIMES EACH HOUR - all day long!  :>( 

0
R
8/5/2010 2:06:24 AM
>   So why has it regressed now, not in WM and not in WLM up through Wave 3


WAD/BAD.    The functionality associated with the Status window has never 
been the same as it is in OE.

BTW are you pinning the Status window?   If you don't want it, why pin it?

FWIW I want it but its functionality is not exactly what I want.  E.g. it is 
not automatic for me (I do everything manually) and I'm not sure that the 
pin does much of anything anyway.   Perhaps it maintains the Details view as 
an option but pinning it might make it appear more often too.   Why not? 
There's no way to bug a bad UI with poor usability and pointless to try. 
Just accept that it's WAD/BAD.


Robert
--- 

0
Robert
8/5/2010 2:55:24 AM
I've never seen that window, apparently because I don't use "Include this
account..." for newsgroups accounts. I never saw the need for it since
the body of a newsgroup post downloads virtually instantaneously when I
click on it in the message list pane.

Gary VanderMolen, Microsoft MVP (Mail)


"R. C. White"  wrote in message news:On3FVKCNLHA.4824@TK2MSFTNGP05.phx.gbl...

Hi, Gary.

If you haven't seen that window, then you can't imagine that anything so
silly would be happening.  But it IS happening to me and many others,
SEVERAL TIMES EACH HOUR - all day long!  :>(

Too bad we can't post a picture here, but other users have reported it and
I'm sure the Windows Live Team is aware of it.  Trouble is, there won't be
any Update or Hotfix or other patch available until who knows when.  So
those of us with this problem will just have to live with it until Wave 4
goes RTW - some day - I suppose.

Let's see if I can describe it...  I'm typing along, composing an email or a
news post, just like right now.  Or I'm entering a check into Quicken.  Or
I'm playing Solitaire.  Whatever!  And, suddenly, the window pops onto my
screen and swallows all my keystrokes.  And the window won't go away until I
use the mouse or keyboard to manually switch to another window, such as back
to this Compose window.  I remember that we complained for years that OE had
this STEAL THE FOCUS sickness.  Finally they fixed it.  Now it's back - with
new bells and whistles.

The window that appears is simply the one that we always see when the
Send/Receive - or Sync - function encounters an error.  It's the "Errors"
tab on the window-with-no-name that I refer to simply as the OE/WM/WLM
progress screen.  The first tab says "Tasks" and lists the accounts and/or
newsgroups as it downloads their messages.  When it finishes, the window
simply disappears.  UNLESS there is an error, in which case the Error tab
shows what went wrong and gives clues - the {{{It just happened again!
Right in the middle of my typing this the Error screen appeared and I had to
click the mouse in THIS window to regain control and continue typing}} clues
that you are asking "nobody" to post here.  But there is NOTHING to post!

I've tried to post a screenshot before, but it just doesn't appear.  Wait,
let me try this.  I'll click in that Error window, press <Ctrl>A, <Ctrl>C -
and then <Ctrl>V to paste contents here:


See that?  THAT is what is in the Errors tab window.  NOTHING!

Meanwhile, back on the Tasks tab, we see:
Well, I still can't post the screenshot, but there are my 4 Mail Accounts
and 3 News Accounts listed.  Each has a green checkmark before and the word
"Completed" after - EXCEPT the first one, which is Grande Mail, my main Mail
Account.  It is listed, but there is no green arrow and no "Completed" - or
anything else - after it.

Strangely (it seems to me), if I now click Send/Receive and choose "Grande
Mail (Default Account)", it will download my mail and it now reports "1 New
e-mail message".  But, then, a few minutes later (I haven't tried to time
it, maybe 10 minutes), the blank "Errors" window will pop up again, stealing
focus from whatever I happen to be doing at that time.  Yes, I've tried
making a different account the default.  Yes, I've tried changing the
sequence of accounts, including renaming the accounts to get a different
alphabetic sequence.  And I've tried everything else that I could think of
so far.

So, "nobody" is NOT imagining this or making up stories.  It really is
happening.  And several of us have complained here and other places.  And
there is no indication at all from the people who could fix this if they
wanted to that we are not simply being ignored.  ::>(

End of my combination explanation and rant.  For now.

RC
-- 
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2010 (15.3.2804.0607) in Win7 Ultimate x64)


"Gary VanderMolen"  wrote in message
news:#KO92A$MLHA.5624@TK2MSFTNGP02.phx.gbl...

Isn't there an option to expand the error message so it gives more details?

Gary VanderMolen, Microsoft MVP (Mail)


"nobody"  wrote in message news:Fo76o.18766$MQ3.10839@hurricane...

After every send/receive I get the WLM beta popup message saying "Some
errors occurred while processing the requested tasks.........)

Bothe of my tasks ( 1 email and 1 news account) never show any errors and
the tasks do complete (green tick).  Why then am I getting these annoyuing
messages?

regards 


0
Gary
8/5/2010 3:38:38 AM
Likewise(cf. Gary's response), I've never seen it either
- Include this account for News is disabled for all news servers
- Right click newsgroup/Synchronization settings/ is set to Don't =
Synchronize for all newsgroups. (though I do have WLM's=20
Options/Read/Get Headers/ set to 99


--
....winston
ms-mvp mail

"R. C. White"  wrote in message =
news:On3FVKCNLHA.4824@TK2MSFTNGP05.phx.gbl...

Hi, Gary.

If you haven't seen that window, then you can't imagine that anything so
silly would be happening.  But it IS happening to me and many others,
SEVERAL TIMES EACH HOUR - all day long!  :>(

Too bad we can't post a picture here, but other users have reported it =
and
I'm sure the Windows Live Team is aware of it.  Trouble is, there won't =
be
any Update or Hotfix or other patch available until who knows when.  So
those of us with this problem will just have to live with it until Wave =
4
goes RTW - some day - I suppose.

Let's see if I can describe it...  I'm typing along, composing an email =
or a
news post, just like right now.  Or I'm entering a check into Quicken.  =
Or
I'm playing Solitaire.  Whatever!  And, suddenly, the window pops onto =
my
screen and swallows all my keystrokes.  And the window won't go away =
until I
use the mouse or keyboard to manually switch to another window, such as =
back
to this Compose window.  I remember that we complained for years that OE =
had
this STEAL THE FOCUS sickness.  Finally they fixed it.  Now it's back - =
with
new bells and whistles.

The window that appears is simply the one that we always see when the
Send/Receive - or Sync - function encounters an error.  It's the =
"Errors"
tab on the window-with-no-name that I refer to simply as the OE/WM/WLM
progress screen.  The first tab says "Tasks" and lists the accounts =
and/or
newsgroups as it downloads their messages.  When it finishes, the window
simply disappears.  UNLESS there is an error, in which case the Error =
tab
shows what went wrong and gives clues - the {{{It just happened again!
Right in the middle of my typing this the Error screen appeared and I =
had to
click the mouse in THIS window to regain control and continue typing}} =
clues
that you are asking "nobody" to post here.  But there is NOTHING to =
post!

I've tried to post a screenshot before, but it just doesn't appear.  =
Wait,
let me try this.  I'll click in that Error window, press <Ctrl>A, =
<Ctrl>C -
and then <Ctrl>V to paste contents here:


See that?  THAT is what is in the Errors tab window.  NOTHING!

Meanwhile, back on the Tasks tab, we see:
Well, I still can't post the screenshot, but there are my 4 Mail =
Accounts
and 3 News Accounts listed.  Each has a green checkmark before and the =
word
"Completed" after - EXCEPT the first one, which is Grande Mail, my main =
Mail
Account.  It is listed, but there is no green arrow and no "Completed" - =
or
anything else - after it.

Strangely (it seems to me), if I now click Send/Receive and choose =
"Grande
Mail (Default Account)", it will download my mail and it now reports "1 =
New
e-mail message".  But, then, a few minutes later (I haven't tried to =
time
it, maybe 10 minutes), the blank "Errors" window will pop up again, =
stealing
focus from whatever I happen to be doing at that time.  Yes, I've tried
making a different account the default.  Yes, I've tried changing the
sequence of accounts, including renaming the accounts to get a different
alphabetic sequence.  And I've tried everything else that I could think =
of
so far.

So, "nobody" is NOT imagining this or making up stories.  It really is
happening.  And several of us have complained here and other places.  =
And
there is no indication at all from the people who could fix this if they
wanted to that we are not simply being ignored.  ::>(

End of my combination explanation and rant.  For now.

RC
--=20
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2010 (15.3.2804.0607) in Win7 Ultimate x64)


"Gary VanderMolen"  wrote in message
news:#KO92A$MLHA.5624@TK2MSFTNGP02.phx.gbl...

Isn't there an option to expand the error message so it gives more =
details?

Gary VanderMolen, Microsoft MVP (Mail)


"nobody"  wrote in message news:Fo76o.18766$MQ3.10839@hurricane...

After every send/receive I get the WLM beta popup message saying "Some
errors occurred while processing the requested tasks.........)

Bothe of my tasks ( 1 email and 1 news account) never show any errors =
and
the tasks do complete (green tick).  Why then am I getting these =
annoyuing
messages?

regards=20

0
winston
8/6/2010 8:24:31 AM
Reply:

Similar Artilces:

Excel Progrom Error
Hi there Happy new year to all. I often receive the folowing error message in a box titled "Program Error". EXCEL.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created. The only option is OK which closes Excel. I do not know where the error log is created. I am using Office 2000 Service Pack 3 with Windows 2000 Professsional Service Pack 4. Can anybody throw some light on this error. Thanks in anticipation. Michael What are you doing at the time (i.e. is it consistent)? -- Regards; Rob ----------------...

Sharebuilder account import error
Invalid .qif header error when trying to import .qif file from sharebuilder accounts. Anyone know of a fix or experienced this problem?? I typed a long mail to sharebuilder regarding this issue...still waiting fora reply. Hopefully they will be able to help. Microsoft flat out told me it wasn't their issue and to contact my broker! No help AT ALL. Microshaft..... OMalley ...

DPM2010 RC Errors on secondary server.
We have recently upraded our 2007 SP1 Primary DPM server to 2010 RC and it is working perfectly. I've set up a brand new, fresh Windows 2008 R2 Server for the secondary server, and have told it to protect one of the protection groups on the primary server. Everything works for a little while, but every half hour or so, the DPM service crashes and says: "Connection to the DPM service has been lost. Review the application event log for information about a possible service shutdown. ID: 917" Then asks to restart the administrator console. This kills the ...

ERROR
Hi I am using a spreadsheet in Excel 2002 on Windows XP, for some reason the account numbers (which someone input, along with addresses) have a little green mark in the corner of the cell. I thought it was to show that there is a comment, but it is not. When you click on the cell, a little warning sign shows, saying ERROR - number in this cell formatted as text or preceded by an apostrophe. When I click on the arrow by the warning sign, it says Number stored as text Convert to number Ignore error Edit in formula bar Error checking options Show formula in audinting toolbar Now I looked a...

error, chkdsk
Questio, when I try to open excel or winmx, an error pops up saying chkdsk, so i ran a chkdsk and it doesnt do anything. The error also says corrupted file. In excel I have some important work that I need to open, and it only opens in Turkish, if I change it to English, its a bunch of boxes and letters, its not my work I need. How do I change it back. What excel version are you using? Try to find somebody with 2003 to see if they can open the file. Otherwise you would look for some commercial software that might be of help http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B30...

error 0x800CCC0F
Dear Team; I am receiving the following error messages, please assist Could result be sent to lewis.king@riotinto.com regards Lew Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'brocolli & mushroom stir fry noodle', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F Your server has unexpectedly terminated the connection. Possible causes for this include server p...

4.4.7 error
I have problems on one client that they don't recieve all emails from people sending to them. I guess something is wrong in the configuration. When I do a nslookup -type=mx domain.com I just get unautharized answer. Also the ttl time is just 1800 when I do a dns report. Do the guys that handle the dns change this? The people that doesn't get their mail throw get the 4.4.7 error in return. Best regards Jimmy http://support.microsoft.com/kb/555375 -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Surfer&q...

toolbar, date, services, errors, paste, minimized system restore doesn't work
I have a XP system that the toolbar does not show open programs, services do not seem to load at boot, the date is off by one month, I cannot paste anything that I copy, and system restore does not work. All of these issues started at the same time a few days ago. Has anyone else seen this group of errors? I am trying to resolve and do not know if it is a system update gone bad, or if maybe it is a viruse/malware issue. Please let me know if you had had these problems together and what you did to fix them. There is a very good chance that you are seeing the effects of a hi...

Excel error codes translations
hi, Does anybody know where I can find a kind of dictionary for Exce errors? The problem is sometimes I get an error message that is not in Englis and without error code and then looking for the solution I must kno its equivalent in English. Regards, Micha -- Message posted from http://www.ExcelForum.com ...

delete server...routing master error
hello, I have 2 exchange servers (exch 2003) and i have to delete one of them. I changed all replication etc...(before we had also a 5.5 which is already removed) but when i stop the services and try to remove the server via system manager of my second exchange (the one that will stay) i get an error message that my server that i want to delete is the routing master for that group. How can i make my other server the routing master ? i don't have any site replication (deleted it because not necessary anymore). thnx, Philippe Go to routing groups > first routing group > mem...

Re: Money 2004
Thanks for the suggestion. I tried unregistering/re-registering the msxml3 DLL, but still no luck. However, knowing the help file topics are local might help with debugging this problem. thanks, randy "Randy" <nospam@hotmail.com> wrote in message news:... > All, > > I've recently upgraded to Money 2004 Premium from 2003 Deluxe. I'm now > finding that I can't view any help topics--I get the "Unable to load topic. > Click here to try again." I've tried all the suggestions posted here and at > other sites: cleared out temporary in...

"File Error: Data May Be Lost" error when opening workbook saved in Mac
When I open in Excel 2007 for Windows workbook with charts saved in Mac OS, I see the message "File Error: Data May Be Lost". In Excel 2003 for Windows this message appears as many times as many sheets there are in workbook. Maybe someone knows what's the reason? Unfortunately you haven't provided the info needed... "Mac OS" means very little. The question is "What version of Mac Excel are you using, what file format are the files saved as & what type of content is in the files?" In general, what you're running into is that Excel 2003 &a...

Technical error
AMEX and Discover are not being sent over to the credit card processor during settlement. I comes up with a "TECHNICAL ERROR". Visa and MC are settling fine. Does anyone know what the problem is?? All are setup as different tranaction types in RMS and ALL authorize fine during the transaction process. Your merchant account is not correctly configured for AMEX & Discover. This is on the bank's side, not RMS. -- Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.com ---------------------------------------------- Please DO NOT respond to me dir...

CObject Private method access error
Hi, I am trying to recompile application that has been developed in VC++ 6.0 with VC++2005.. While compiling, I'm getting the following error.. error C2248: 'CObject::CObject' : cannot access private member declared in class 'CObject' 1> c:\program files\microsoft visual studio 8\vc\atlmfc\include\afx.h(553) : see declaration of 'CObject::CObject' 1> c:\program files\microsoft visual studio 8\vc\atlmfc\include\afx.h(524) : see declaration of 'CObject' 1> This diagnostic occurred in the compiler generated function 'CExcepti...

Error in closing Outlook
Application error ciceroUIWndFrame. The instruction at 0x7e430240 reference memory cannot be written 0x7e42631A Also unable to dial a phone using Outlook. Sanford Take a look here http://support.microsoft.com/kb/323613 -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Sanford Aranoff" <aranoff@analysis-knowledge.com> wrote in message news:4B6CD165.E7510293@analysis-knowledge.com... > Application error ciceroUIWndFrame. > The instruction at 0x7e430240 reference me...

Can't Erase Tapes: DPM Fails with Error ID:3308
I attempt to erase a tape and every time the DPM console crashes (sometimes two hours into the tape erase) and there is this error: * (000002L4) could not be erased for the following reason: (ID 3308) * DPM service terminated unexpectedly during completion of the job. The termination may have been caused by a system reboot. (ID 910) I can verify that the server has not rebooted. I'm using DPM 2007, with June Rollup, on Windows Server (x64) 2008. The server is a Dell PowerEdge R710. The tape drive is an LTO4 in a Dell PowerVault 124T Autoloader. This error seems to ...

Typing message error
I have an Asus Eee PC netbook which came with a Microsoft Works 2007 trial. I'm unable to type anything on a Word document. An error message flashes briefly at the bottom of the screen, "This modification is not allowed because the selection is locked." I'm baffled. Is this a computer problem or a Works problem and how can this be fixed? Thank you. I would be surprised if any system nowadays came with a Works trial; more likely it is an Office 2007 trial (and if it *is* Works, then you're in the wrong discussion group). If the computer is quite new, then...

Receive an error message when you try to perform any editing tasks
Hi We have exch2003 cluster and recently we have some note book with Vista, now when we are accessing mailbox through OWA we are getting error when we want to edit (reply, forward) there is article from MS, we want to know does this article also apply to exch clsuter or it is for member server. The artical is http://support.microsoft.com/?kbid=911829 Nagori Not sure what you mean by either exch cluster or member server, but basically you will need to install this patch on your FE and BE exchange servers, including your exch cluster servers. To install exch hotfixes or patches, move...

outlook.pst error message
When I attmept to open Outlook 2000 (in Windows XP) I get an error message that the file C:Documents and Setting\Owner Settings\Application Data\Microsoft\Outlook\outlook.pst has detetected an error. It tells me to quit all mail-enabled applications and then use the Inbox repair tool. I have tried to run the repair tool many times and it always crashes before it fin9shes scanning the files. One time it finished the scan and stated that files were damaged and it asked if I wanted to Repair those files. I said yes and it froze up and would not respond. Are there any other ways ...

PM Transaction continuing error message #2
We are currently running GP 10 SP1 and apparently since version 8 (we did not upgrade to 9) there has been the following error message while launching a transaction out of Smartlist, when we go to inquiry for AP documents, and drill down of PMTRX & PMCHK from the JE inquiry view: Unhandeled Script Exception: Index 0 array of 'PM_Transaction_Inquiry_Fill' Script terminated We ran a query for all documents that were less than 1 or greater the 8 on the PM00400 & PM30200 tables. And updated the ones to what they needed to be. And it worked! And the message went away! But then we ...

Message "An error has occured" when click Activity
Hi All, After creating a new case, when i try to create a new email activity, message "An error has occured. Please contact your system administrator". Has anybody encounter this issue before? Previously it was working fine, after we import the customization. I have problem to create new email activity. Thanks. -- Regards, Venedict what does the Event Viewer say? "Venedict" wrote: > Hi All, > > After creating a new case, when i try to create a new email activity, > message "An error has occured. Please contact your system administrator". &g...

error messages #3
I had the error message... > cannot SKU011.cab I soved this by following the instructions listed here. > http://social.msdn.microsoft.com/en-US/Profile/?referrer=http%3a%2f%2fsocial.msdn.microsoft.com%2fForums%2fen-US%2fvssetup%2fthread%2f5493e068-01d3-4e96-a9b1-58020bc94e69%2f&rh=YI7rGXc4iv4rR%2b2JUZeQQv4OEnxWySPD0w%2bJjbDQwzE%3d > Then I received the error message... > 1311 source not found C:\MSOCache\All > Users\90000409-6000-11D3-8CFE-015204838309\PA561401.CAB > I do not have the install disks for Microsoft Office Professional 2003. My > computer was build by som...

Pub error
I get the following message whenever I scan photos in Corel Photopaint and copy paste into Pub 2003. Happens on all my computers. Happens after scanning about 6 pictures or so. Publisher cannot launch or communicate with the OLE server program needed to complete the task. There may not be enough disk space, or there may be a problem with the server program. To make more disk space available, delete some unneeded files on your hard disk. If you suspect a problem with the server program, try reinstalling it. Then try this task again. Is there a way to correct this? Scan your p...

GP upgrade from 8 to 10 error message
I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it to GP10 in lab environment. I followed the line by line instruction in upgrade instructions. I also installed sp3 but whenever I try to urn GP Utility it is giving me this error message "Database Name" Advanced security product 3104 does not support upgrading from version 7.50 or prior" "report scheduler Product 3278 does not support upgrading from version 7.50" Any help will be appreciated. Please be gentle it is my first time that I am playing with this product. Thanks, Abid, You m...

Error Checking & Break Point Failure
I have a database (FE + BE) in A2000 which has suffered some corruption (I think). The problem is that the Break Point facility no longer works. I can enter a break point (the line goes brown) but when the code executes the break point is ignored. Other databases on the same hard disk seem to work OK. So far I have done the following :- Compiled the code, no errors shown. Decompiled the database file. Compacted and Repaired the file. Tried the JETCOMP facility from MS. Looked at Allen Browne's site but could not see anything relevant. I have reverted to my back up copies from 1 and 2 wee...