Problems with WLM beta e-mail aliases

I have recently bought a new laptop with Windows 7 pre-installed.  As Outlook 
Express is no longer available I have downloaded Live Mail Beta and it has 
installed fine.  I have set it up to access my ISP e-mail server (pop/smtp - 
no encyption) and this works fine.  My problem occurs in trying to swet the 
account up with an alias for my e-mail address (something I have always done 
on previous packages).

E.G. My e-mail address is bloggs53@zombiecorp.com.  I own the domain 
smith.co.uk and wish to use the e-mail address john@smith.co.uk.  Any mail 
sent to that address is forwarded automatically by my domain holding service 
to the zombiecorp address and I receive it.  When I send mail outbound, I 
want to use the smith.co.uk address.  WLM doesn't seem to let me do this.  I 
can set the "Reply Address" field, but if I set the "E-mail Address" field, 
the outbound mail fails to authenticate as follows

The message could not be sent because the server rejected the sender's email 
address. The sender's email address was 'john@smith.co.uk'.

Subject 'test'
Server Error: 553
Server Response: 553 #5.1.8 Domain of sender address <john@smith.co.uk> does 
not exist
Server: 'smtp.zombiecorp.co.uk
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

This seems to indicate to me that WLM is using the "E-mail Address" field as 
part of the log-on for out-going mail, although incoming mail still works 
fine no matter what I set this field to.  I have WLM correctly set up to 
authenticate the incoming and outgoing mail.

Is this a problem in WLM, or am I missing something blindingly obvious here. 
 Any help gratefully received.  Thanks in advance.
0
Utf
9/10/2010 4:40:03 PM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

1 Replies
768 Views

Similar Articles

[PageSpeed] 23

I responded in your original thread "Problems with e-mail alias in WLM =
beta"

Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Arthur TS"  wrote in message =
news:70E30417-0088-432A-A7FD-A5D22D73FCA3@microsoft.com...

I have recently bought a new laptop with Windows 7 pre-installed.  As =
Outlook
Express is no longer available I have downloaded Live Mail Beta and it =
has
installed fine.  I have set it up to access my ISP e-mail server =
(pop/smtp -
no encyption) and this works fine.  My problem occurs in trying to swet =
the
account up with an alias for my e-mail address (something I have always =
done
on previous packages).

E.G. My e-mail address is bloggs53@zombiecorp.com.  I own the domain
smith.co.uk and wish to use the e-mail address john@smith.co.uk.  Any =
mail
sent to that address is forwarded automatically by my domain holding =
service
to the zombiecorp address and I receive it.  When I send mail outbound, =
I
want to use the smith.co.uk address.  WLM doesn't seem to let me do =
this.  I
can set the "Reply Address" field, but if I set the "E-mail Address" =
field,
the outbound mail fails to authenticate as follows

The message could not be sent because the server rejected the sender's =
email
address. The sender's email address was 'john@smith.co.uk'.

Subject 'test'
Server Error: 553
Server Response: 553 #5.1.8 Domain of sender address <john@smith.co.uk> =
does
not exist
Server: 'smtp.zombiecorp.co.uk
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

This seems to indicate to me that WLM is using the "E-mail Address" =
field as
part of the log-on for out-going mail, although incoming mail still =
works
fine no matter what I set this field to.  I have WLM correctly set up to
authenticate the incoming and outgoing mail.

Is this a problem in WLM, or am I missing something blindingly obvious =
here.
Any help gratefully received.  Thanks in advance.=20

0
Gary
9/10/2010 5:25:20 PM
Reply:

Similar Artilces:

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

the office 2010 beta has the Portuguese dictionary?
the office 2010 beta has the Portuguese language but do not have the dictionary! if there! Where can I go get the dictionary? ...

having trouble with windows mail
The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider. The rejected e-mail address was 'Foreverzetaclassy@live.com'. Subject 'Application Data For Mental Health Worker', Account: 'pop3.aol.com', Server: 'smtp.aol.com', Pr...

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2007 and Windows 7
After installing Office 2007 on Windows 7 machine, I get no new mail sound, pop up notifications or the new unread mail icon in task bar. Every thing else seems to work fine. Any hints? are the icons in the overflow? -- -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and Exchange: mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM Poll: What v...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

Multiple e-mails #4
How many e-mails can be sent at once with outlook express Multiple e-mails wrote: || How many e-mails can be sent at once with outlook express This newsgroup is for support of Outlook 97/98/2000/2002/2003 from the Office suite of products. Outlook Express is actually a separate program despite the similar name. For help with your OE questions, try an OE newsgroup such as microsoft.public.windows.inetexplorer.ie6_outlookexpress (for OE 6), or an OE help website such as http://insideOE.tomsterdam.com. If you're accessing the Microsoft newsgroups through the MS Product Support Services &...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

Window Mail
Please help me to set up Windows Mail to retrive my gmail account I got lost... This newsgroup is for technical discussion of, and questions and answers about, Microsoft Access database software. More than likely, if you lost your account or password, you'll need to contact gmail directly. If your question deals with how to enter account and password information into Windows Mail, you should seek a newsgroup or online forum that deals with Windows Vista or Windows 2010. Larry Linson Microsoft Office Access MVP "Jabez" <olena.jabezfurniture@gmail.com> ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Exchange inter-organization mail communication stopped
Suddenly our one exchange server has stopped receiving mail from one server. Communication is working OK in the opposite direction. In the SMTP log on the receiving server look as followes 04:42:20 192.168.6.6 TIMEOUT - 121 04:42:20 192.168.6.6 QUIT - 240 04:42:45 192.168.6.6 EHLO - 250 04:42:45 192.168.6.6 x-exps - 0 04:42:45 192.168.6.6 x-link2state - 200 04:42:45 192.168.6.6 MAIL - 250 04:42:45 192.168.6.6 RCPT - 250 04:42:45 192.168.6.6 xexch50 - 354 04:53:20 192.168.6.6 TIMEOUT - 121 04:53:20 192.168.6.6 QUIT - 240 Any response welcome. Regards M.T. ...

repetitive mail
hi i'd like to send the same e-mail to the same recipients weekly. is it possible to do this in outlook 2003 thanks andy ...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...

outlook web access redirect problem
hi, I have been trying to redirect outlook web access (OWA) from the IIS root folder to the /exchange folder. I have followed the instructions on going into the web site and redirecting to a folder but I just get the following URL when I browse to the root of my webserver : http://webmail/exchange/exchange - it's like it's doubling up somehow. I have it set to : A redirection to a URL redirect to: /exchange client will be sent to: A directory below URL entered I just can't work it out... any ideas... cheers Baronne Which instructions did you follow? I wrote the below articl...