not receiving email

I recently installed Windows 7 32 bit on my computer. I configured my 
website's email address for POP3 access through my cpanel and created the 
account for it in Windows Live Mail  (as I've done several times before). I 
cannot receive or send email at all. This has me stumped. Any help would be 
appreciated.
0
Utf
12/25/2009 10:36:01 AM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

18 Replies
951 Views

Similar Articles

[PageSpeed] 27

Do you have webmail access to the account?
Can you send from there?
How long has it been since you setup the account?
-- 
Ron Sommer
MS MVP-Mail

"AM" <AM@discussions.microsoft.com> wrote in message 
news:80CFA063-D089-4491-94D0-449B4F923C88@microsoft.com...
> I recently installed Windows 7 32 bit on my computer. I configured my
> website's email address for POP3 access through my cpanel and created the
> account for it in Windows Live Mail  (as I've done several times before). 
> I
> cannot receive or send email at all. This has me stumped. Any help would 
> be
> appreciated. 

0
Ron
12/25/2009 11:17:27 AM

I also installed Live mail on a new W7 machine--I have 3 accounts I 
use--only one gets mail-the other 2 DO NOT receive mail. My Outlook Express 
receives mail on all 3 just fine.
Settings all the same--
Help as well!!!!
0
Utf
12/25/2009 6:53:02 PM
On "tools" did you click "sync all e-mail accounts"?

"SinusDoc" wrote:

> 
> 
> I also installed Live mail on a new W7 machine--I have 3 accounts I 
> use--only one gets mail-the other 2 DO NOT receive mail. My Outlook Express 
> receives mail on all 3 just fine.
> Settings all the same--
> Help as well!!!!
0
Utf
12/25/2009 7:04:01 PM
Are they POP3 accounts?
If so, did you configure OE to leave the messages on the server after 
downloading?


-- 
Windows 7  Ultimate
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"SinusDoc" <SinusDoc@discussions.microsoft.com> wrote in message 
news:7E3451DF-EBA8-4D31-9E00-D9ED698BB5E4@microsoft.com...
>
>
> I also installed Live mail on a new W7 machine--I have 3 accounts I
> use--only one gets mail-the other 2 DO NOT receive mail. My Outlook 
> Express
> receives mail on all 3 just fine.
> Settings all the same--
> Help as well!!!! 

0
Dave
12/25/2009 7:25:27 PM
Are you getting any error messages?

Is this the only account set up in WLM?

When you click on SYNC does the status line show that WLM is trying to 
connect to the mail server and check for messages?

-- 

Mike - http://TechHelp.Santovec.us



"AM" <AM@discussions.microsoft.com> wrote in message 
news:80CFA063-D089-4491-94D0-449B4F923C88@microsoft.com...
> I recently installed Windows 7 32 bit on my computer. I configured my
> website's email address for POP3 access through my cpanel and created 
> the
> account for it in Windows Live Mail  (as I've done several times 
> before). I
> cannot receive or send email at all. This has me stumped. Any help 
> would be
> appreciated. 


0
Michael
12/25/2009 8:04:11 PM

Thanks--I changed Port to 3535 and my problem appears to be fixed---I think!!
We'll see!!
Merry Xmas!
0
Utf
12/25/2009 8:23:01 PM
I have all 3 accounts set up. No error messages. It checked for mail and 
found none, but when I went to my xp machine, it found all sorts of mail.
As I said, the 3535 change appears to have worked!
0
Utf
12/25/2009 8:42:01 PM
And----Mail STILL not receiving mail on 2 accounts!
"SinusDoc" wrote:

> I have all 3 accounts set up. No error messages. It checked for mail and 
> found none, but when I went to my xp machine, it found all sorts of mail.
> As I said, the 3535 change appears to have worked!
0
Utf
12/25/2009 9:29:01 PM


> > I have all 3 accounts set up. No error messages. It checked for mail and 
> > found none, but when I went to my xp machine, it found all sorts of mail.
> >
0
Utf
12/25/2009 9:31:01 PM
Port 3535 is likely used for sending (SMTP), so it has nothing to=20
do with receiving.

If multiple computers check the same mail account, ALL of them=20
must be configured to leave a copy on the server. Sounds like your
XP machine does not have that setting enabled.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"SinusDoc" <SinusDoc@discussions.microsoft.com> wrote in message =
news:F82682FB-B7DE-45E9-B405-4B8887FEB7C1@microsoft.com...
>I have all 3 accounts set up. No error messages. It checked for mail =
and=20
> found none, but when I went to my xp machine, it found all sorts of =
mail.
> As I said, the 3535 change appears to have worked!
0
Gary
12/25/2009 9:45:12 PM
Yes, I can send and receive webmail through my cpanel using my email account.

"Ron Sommer" wrote:

> Do you have webmail access to the account?
> Can you send from there?
> How long has it been since you setup the account?
> -- 
> Ron Sommer
> MS MVP-Mail
> 
> "AM" <AM@discussions.microsoft.com> wrote in message 
> news:80CFA063-D089-4491-94D0-449B4F923C88@microsoft.com...
> > I recently installed Windows 7 32 bit on my computer. I configured my
> > website's email address for POP3 access through my cpanel and created the
> > account for it in Windows Live Mail  (as I've done several times before). 
> > I
> > cannot receive or send email at all. This has me stumped. Any help would 
> > be
> > appreciated. 
> 
> .
> 
0
Utf
12/25/2009 10:05:01 PM
sync all e-mail accounts is checked, yes.

"Lou" wrote:

> On "tools" did you click "sync all e-mail accounts"?
> 
> "SinusDoc" wrote:
> 
> > 
> > 
> > I also installed Live mail on a new W7 machine--I have 3 accounts I 
> > use--only one gets mail-the other 2 DO NOT receive mail. My Outlook Express 
> > receives mail on all 3 just fine.
> > Settings all the same--
> > Help as well!!!!
0
Utf
12/25/2009 10:06:01 PM
Yes, it is a POP3 account and messages are left on the server.

"Dave" wrote:

> Are they POP3 accounts?
> If so, did you configure OE to leave the messages on the server after 
> downloading?
> 
> 
> -- 
> Windows 7  Ultimate
> http://get.live.com/wlmail/overview
> http://download.live.com/wlmail
> 
> 
> "SinusDoc" <SinusDoc@discussions.microsoft.com> wrote in message 
> news:7E3451DF-EBA8-4D31-9E00-D9ED698BB5E4@microsoft.com...
> >
> >
> > I also installed Live mail on a new W7 machine--I have 3 accounts I
> > use--only one gets mail-the other 2 DO NOT receive mail. My Outlook 
> > Express
> > receives mail on all 3 just fine.
> > Settings all the same--
> > Help as well!!!! 
> 
> .
> 
0
Utf
12/25/2009 10:06:01 PM
I only have the one POP3 account set up in WLM, the other is a Hotmail 
account. There are no error messages displayed when synching my account. When 
I press synch, it processes, then shows "no new messages".

"Michael Santovec" wrote:

> Are you getting any error messages?
> 
> Is this the only account set up in WLM?
> 
> When you click on SYNC does the status line show that WLM is trying to 
> connect to the mail server and check for messages?
> 
> -- 
> 
> Mike - http://TechHelp.Santovec.us
> 
> 
> 
> "AM" <AM@discussions.microsoft.com> wrote in message 
> news:80CFA063-D089-4491-94D0-449B4F923C88@microsoft.com...
> > I recently installed Windows 7 32 bit on my computer. I configured my
> > website's email address for POP3 access through my cpanel and created 
> > the
> > account for it in Windows Live Mail  (as I've done several times 
> > before). I
> > cannot receive or send email at all. This has me stumped. Any help 
> > would be
> > appreciated. 
> 
> 
> .
> 
0
Utf
12/25/2009 10:09:01 PM
I check my W7 machine's email THEN check XP, so the email is on the server..
Thanks anyway everyone-appreciate the advice nevertheless.
0
Utf
12/25/2009 10:41:01 PM
On Fri, 25 Dec 2009 10:53:02 -0800, SinusDoc wrote:

> I also installed Live mail on a new W7 machine--I have 3 accounts I 
> use--only one gets mail-the other 2 DO NOT receive mail. My Outlook Express 
> receives mail on all 3 just fine.
> Settings all the same--
> Help as well!!!!

Man, you should have started your own thread, instead of hijacking this one.
You've just confused the problem.

-- 
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
0
N
12/26/2009 4:57:44 AM
In case you hadn't noticed, the convention here is to quote the history
of what transpired previously, so we don't have to dig through old =
posts.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"SinusDoc" <SinusDoc@discussions.microsoft.com> wrote in message =
news:8964426E-1535-43FD-AF07-F6ED906DEA83@microsoft.com...
>I check my W7 machine's email THEN check XP, so the email is on the =
server..
> Thanks anyway everyone-appreciate the advice nevertheless.
0
Gary
12/26/2009 6:10:38 AM
Folks-- I am still NOT getting all of my email on my W7 machine. Some mail 
comes through, some does not. No junk mail settings, I have been through 
every setting there is
I send myself mail to test my 3 email accounts--some messages come through, 
some do not. They ARE being saved on the server.....
VERY frustrating.........
0
Utf
12/27/2009 3:43:01 AM
Reply:

Similar Artilces:

I m receiving my email but after received it is not in my inbox
When I open the outlook and click on send/receive, I receive all the emails, but I could not find the downloaded email anywhere. It's not in my inbox or any of the folders that I have created. The unread mail also does not change to reflect that new emails have arrived. Could some one help me out here. Thanking you in advance. If you check your whole folder tree (composed of multiple PSTs possibly), are any folders showing as bold? "INAVAB" <INAVAB@discussions.microsoft.com> wrote in message news:7708D9D4-47D5-44FD-9983-89F13F35BCEA@microsoft.com... > When I open...

Email groups some working some not
I've upgrade from 5.5 to 2003 - now running native mode. Emails groups working fine for months now most but not all work. Can not see a pattern to which work and which don't. It isn't the incorrect setting of the expansion server (checked that). There is no logging trail - the emails just go to the ether. With no faults being reported I've no idea how to go about a fix. On 18 Jun 2006 21:30:54 -0700, imscott@bigpond.net.au wrote: >I've upgrade from 5.5 to 2003 - now running native mode. Emails groups >working fine for months now most but not all work. Can not see a...

Default account when replying to certain email address
I experienced a problem last evening that is really confusing me. I emailed a friend I had not corresponded with in some time. Outlook 2003 is refusing to use my default email account when replying to this one email address. I have five different email accounts set up for particular purposes, and xyz@kirtland.com (example) is set as default. Nearly everything I send uses this address unless I specifically tell Outlook to do otherwise. When I send email to one particular person, Outlook insists in using an alternate account to send, regardless of telling it otherwise. I'm out of i...

Delayed Email Reception
Hello. I have a client who is using SBS 2008 Standard. On several occasions in the last week or so he has called to complain that he is receiving some email messages one day after they had originally been sent. Other mail is not coming in at all. There was a recent issue where he had his client on the phone while said client attempted to re-send the mystery mail message. He is receiving mail for the most part. However, there are times when mail does not arrive, or it arrives a day after it had been sent. Thank you Mail Client = Microsoft Outlook -- Osteele --------------...

Pictures Received Are Garbled
Hi, I have been receiving emails with pictures from certain people, but the pictures are shown as text. As if I had opened a jpeg with a text editor. Not all pictures come in this way, only in emails from certain people. How do I (or they) make it stop? Marebear wrote: > Hi, > > I have been receiving emails with pictures from certain people, but the > pictures are shown as text. As if I had opened a jpeg with a text editor. > Not all pictures come in this way, only in emails from certain people. > > How do I (or they) make it stop? Anti-...

Emailing Newsletters
I would like to find out how to email a four page newsletter to contacts in my database and have them be able to see all pages, not only the front page. Any help? Thanks ..pdf it. Works every time. If that isn't an option, visit http://www.mvps.org/publisher/sharing.html JoAnn "jc" <jcpagan@fir.com> wrote in message news:0bc201c3dc4c$fe7c4c90$a401280a@phx.gbl... > I would like to find out how to email a four page > newsletter to contacts in my database and have them be > able to see all pages, not only the front page. > > Any help? > Thanks ...

Email rules??
If I set the email 'rules' option in Outlook or Outlook express to detect the word "pain", they both also pick up the word 'Painting" as well. Is there a way to prevent this? Thx ...

New email moved in Deleted items folder
Hi, After we activated a rule to transfert new e-mail to another mailbox all new e-mail were automatically moved to the deleted items folder. We had used this rule before with no problem. I first deactivate the rule and e-mail are still going to deleted items. I've also tried to delete the rule but still have the problem. It's an Exchange 2007 user mailbox and we are using Outlook 2007 on client side. Line Open Outlook with the /cleanrules switch to deactivate all rules both client and server side. You may have rules in conflict. "LM" <LM@discussio...

Problem with serial receive
I have a receive thread for a serial com port. I'm calling WaitCommEvent with an overlapped structure to get events. The event mask is EV_BREAK | EV_RXCHAR | EV_ERR. I also have an overlapped read operation to get receive input. Both events are setup with auto-reset. The port works fine until I get an error. When an error occurs on the receive line the read event is signaled and the call to GetOverlappedResult returns 995 Operation Aborted (the thread has not exited). I then get a WaitCommEvent signal. I call ClearCommError() which returns a CE_RXPARITY error. I thought ClearComm...

How do I retrieve my Earthlink email through Outlook?
I recently downloaded Microsoft Office Professional 2003 onto my computer and set up my Outlook account through Earthlink. Everything checks out fine (no errors), but I can't retrieve my email through Outlook. BK <BK@discussions.microsoft.com> wrote: > I recently downloaded Microsoft Office Professional 2003 onto my > computer and set up my Outlook account through Earthlink. Everything > checks out fine (no errors), but I can't retrieve my email through > Outlook. Did you speak to Earthlink's support staff? -- Brian Tillman ...

Cant send or receive emails
I've done something to my settings, and cannot send or receive emails. Can anyone tell me what to do? And I'm not a newby either, shame shame! thanks. Kari Error message? Version of Outlook? Type of mail account? Checked your mail account settings already? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Kari Jacob" <jacob52@optusnet.com.au> wrote in message news:549201c49180$ec8cfa40$a501280a@phx.gbl... > I've done something to my...

Receive email in real-time
We have several PCs in our company that are receiving Exchange email messages in real-time, whereas others have to click Send/Receive within MS Outlook to receive their email. How do I setup Exchange where all users can receive their email instantaneously on any machine in the organization onto which they logon. Thanks in advance, Mervin Williams Hi, You can't configure Exchange to not deliver emails instantly to Outlook users. This is an Outlook setting and will have to be configured here. Leif "Mervin Williams" <mwilliams@innovasolutions.net> skrev i en meddelel...

Emailed documents sent as Read-Only
When we email documents, the recipient receives them as "read-only". We do not set this maually on the document so how is it getting set? If we email it internally, users on the network can edit it, no problem. Thanks. compsosinc@gmail.com wrote: >When we email documents, the recipient receives them as "read-only". >We do not set this maually on the document so how is it getting set? My guess is that they're opening the attachment from the preview/reading pane of the client. Ask them to open the message and /then/ open the attachment. -- Rich Matheisen ...

email partial worksheet
How do you email just part of a excel 2002 worksheet? Example: you wan to only email 4 or 5 items from a 5 page worksheet in outlook -- Message posted from http://www.ExcelForum.com Hi see http://www.rondebruin.nl/sendmail.htm >-----Original Message----- >How do you email just part of a excel 2002 worksheet? Example: you want >to only email 4 or 5 items from a 5 page worksheet in outlook. > > >--- >Message posted from http://www.ExcelForum.com/ > >. > ...

hidden pictures in email (Outlook2002)
Hi Getting some spam - when looking at the spam-email using my PPC (Dell Axim 3 connected to my PC and sync'ed (including emails)) I sometimes see on the PPC that the spam-email have an attachment which is not shown in Outlook on my PC when I open such a spam-email with the PPC the email is empty but a picture (with a lot of text) is attached 8-) why do Outlook on my PC not warn me about the attachment? can you tell me why it is done, what is the trick???? -- erik Denmark -- erik Denmark "erik" <fox44REMOVETHIS@c.dk> wrote in message news:%23OaOjXegGHA.357...

new mail, automatically email adres
Hello, I use outlook 2002, also 2003 on several pc's When i send new mail, automatically when i type the first letters of the recipient, the email adres is visible? Can i delete this list or put it off? Thank you, Uncheck the "Suggest names when completing the To, CC and BCC fields" box here: Tools menu > Options > Email > Advanced Email Options "wvdp" <wavdp@belgacom.net> wrote in message news:%23eAANoXqFHA.3524@tk2msftngp13.phx.gbl... > Hello, > > I use outlook 2002, also 2003 on several pc's > When i send new mail, automatica...

Send & Receive button doesn't work
I installed Office XP and the SP3 service pack. I can't get the "send and recieve" button to work in MS Outlook. Everytime I click it I get a error message "The operation failed. An object could not be found." I tried proposed resolution in from MS knowledge base article 312354 but it didn't fix the problem. Any suggestions on the fix? i'd follow the procedure for creating a new profile again first. if that fails, try a repair operation. "Tom" <anonymous@discussions.microsoft.com> wrote in message news:0b0d01c425ad$17305570$a401280a@...

2 Email addresses One Exchange and one IMAP
I am trying two use two email addresses one is on an exchange server, the other acount is on an IMAP server. I would go to "Tools" >> "Email acounts" but it is not there. Curentaly the Email acount on the exchange server is the only one setup Thanks for your time Chris In message <<D204664E-9F1C-4E72-B337-6C2C91CD719E@microsoft.com>> "Chris" <anonymous@discussions.microsoft.com> did ramble: >I am trying two use two email addresses one is on an exchange server, the other acount is on an IMAP server. I would go to "Tools" >&...

Received Not Invoiced not = GL(205000-000-000 Received Not Invoic
I am working on some questions for an audit, and was asked why when we run an RNI report [Reports>Purchasing>Analysis>Received/Not Invoiced] for a specific date range, it doesn't match the [Summary Inquiry] numbers. Shouldn't you be able to run a report that selects the RNI from the POP tables for a specified date range and the GL20000 (acct code 20500-000-000) for the same date range and come up with the same result. I figured out the answer, never mind! "Rich" wrote: > I am working on some questions for an audit, and was asked why when we run an > RN...

Send/Receive Operation Failed
Hey Folks, Symptom: I was receiving an "Operation Failed" message when pressing the Send/Receive button. Background: I tried the trial of Office 2003, reverted back to Office XP. After re-install of Office XP, Outlook resumed all previous settings, however the Send/Receive function was inoperative. Fix: After some searching and experimenting, the solution was found in Microsoft Knowledge Base Article - 284312. After shutting Outlook down, finding the Outlook file with the extension *.srs, renaming it to *.old, and restarting Outlook, the Send/Receive function resumed n...

Cant send emails 06-04-10
I get the following message: The connection to the server has failed. Subject 'free movies', Account: 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E How do I fix it so I can get emails. ...

email stuck in outbox: receiving error message
My emails are stuck in my outbox. They do send to the recepient, but never switch over to my sent box. Go to the 'Tools' menu, then options. In the first / 'Preferences' window that appears (tab shown at the top) click on 'E-mail Options'. Make sure there's a check mark in the box that says 'Save copies of messages in Sent Items folder'. If this is already done, you might want to note the exact text of the error message and do a search in the Microsoft Knowledge Base. >-----Original Message----- >My emails are stuck in my outbox. They do s...

Best solution to retrieve email on the road using 56k dial up
Got a situation here. My boos who often travels home to the East Coast only has 56k dial up available. We host our own SMTP Exchange server here so normally via DSL he has a few options. OWA, Citrix, RWW. however he complains this takes to long to download and read his emails. He wants to be able to download and go offline. We do not use VPN so downloading to his Outlook is not an option. We all have POP3 mailboxes at our ISP for backup in case our Exchange server becomes unavailable. I'm thinking if there is a way I can turn off his email from coming here to the Exchange server so ...

Forwarding mail received from a receive-only account to a send/receive account
I am trying to setup Outlook 2002 (SP3) to pop mail from one of my accounts. This account (Account1)is receive-only, that is in the Send/Receive group settings I have setup the account to "Receive mail items" but not to "Send mail items". I have existing rules that forward mail that I get from certain people, and I have another account (Account2) which I have setup to send and receive. However, when I receive mail from Account1 that matches the rules, the mail gets forwarded(sent) using Account1 even though the Send/Receive group settings say the account is receive-only. ...

Outlook 2003
I used to use Outlook Express and was able to modify an email message's HTML source code. I can't seem to find a way to do that using Outlook. Does anyone know how that can be done? Am I missing a setting somewhere? Thank you, Tracy Outlook doesn't have a source editor. You can edit it in another html editor and paste into OL. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstic...