Problem on Windows XP Pro x64Bit and System Registry Hive file.

I am italian, but I haven't received no response in italian newsgroup...

I have the following computer: 
OS: Win XPpro Corporate x64Bit 
CPU: Core2Quad Q9650 
RAM: Kingston ValueRAM DDR2 4GB CL6 
HDD: CaviarBlue 500GB WD x3 
VGA: Sparkle GeForce 9400GT 512MB 

I installed various graphics programs such 3DSMAX9 x32 and x64Bit 
Maya 2010 
Entire suite Adobe CS4 Master Collection 
Nero Reloaded 9 
Office 
etc. ... 

A few days I have bought online in more than 2 memory modules (for 
achieve the 8GB total) identical to the DDR2 memory that I had and 
namely: 

2GB Module 1: Kingston KVR800D2N6/2G; 6-6-6-18; 1.8Volt, Marc 007 ADOLF 
2GB Module 1: Kingston KVR800D2N6/2G; 6-6-6-18; 1.8Volt, Marc 013 ADOLF

Even the first two modules that I had already been marked in this way.

The problem :
I added the memory, started Windows XP, access to the user account, I get an 
error message: 

"Registry Hive (file): SOFTWARE was corrupted and it as been recovered. Some 
data might have been lost."

So I deleted the Windows partition, I formatted NTFS, and I 
reinstall Windows with a different version remedied in English, with 
Service Pack 2 included. 
After you log on to Windows same thing: 
Error message! 

I suspected that they were defective the 2 new memory module purchased. 

Thus, I have done so since memtest86 + from evening until the night with 
all tests with words: 
--- Pass Complete, no errors, press Esc to exit ---

Now I do not know what to do! 

-What must I do to avoid this fatal error message? 
-What do you advise? 

Thank you. 
Horsepower. 
0
Utf
1/28/2010 9:56:01 AM
windows.64bit.general 524 articles. 1 followers. Follow

7 Replies
1122 Views

Similar Articles

[PageSpeed] 29

Hi,
Some motherboards don't seem to like their memory slots fully populated at 
800 MHz.
Try reducing memory speed in BIOS to 667 Mhz and see what happens.
Also, my memory is a little rusty regarding XP x64 but I think there were 
issues when running it with 8 GB RAM.
Carlos

"Horsepower" wrote:

> I am italian, but I haven't received no response in italian newsgroup...
> 
> I have the following computer: 
> OS: Win XPpro Corporate x64Bit 
> CPU: Core2Quad Q9650 
> RAM: Kingston ValueRAM DDR2 4GB CL6 
> HDD: CaviarBlue 500GB WD x3 
> VGA: Sparkle GeForce 9400GT 512MB 
> 
> I installed various graphics programs such 3DSMAX9 x32 and x64Bit 
> Maya 2010 
> Entire suite Adobe CS4 Master Collection 
> Nero Reloaded 9 
> Office 
> etc. ... 
> 
> A few days I have bought online in more than 2 memory modules (for 
> achieve the 8GB total) identical to the DDR2 memory that I had and 
> namely: 
> 
> 2GB Module 1: Kingston KVR800D2N6/2G; 6-6-6-18; 1.8Volt, Marc 007 ADOLF 
> 2GB Module 1: Kingston KVR800D2N6/2G; 6-6-6-18; 1.8Volt, Marc 013 ADOLF
> 
> Even the first two modules that I had already been marked in this way.
> 
> The problem :
> I added the memory, started Windows XP, access to the user account, I get an 
> error message: 
> 
> "Registry Hive (file): SOFTWARE was corrupted and it as been recovered. Some 
> data might have been lost."
> 
> So I deleted the Windows partition, I formatted NTFS, and I 
> reinstall Windows with a different version remedied in English, with 
> Service Pack 2 included. 
> After you log on to Windows same thing: 
> Error message! 
> 
> I suspected that they were defective the 2 new memory module purchased. 
> 
> Thus, I have done so since memtest86 + from evening until the night with 
> all tests with words: 
> --- Pass Complete, no errors, press Esc to exit ---
> 
> Now I do not know what to do! 
> 
> -What must I do to avoid this fatal error message? 
> -What do you advise? 
> 
> Thank you. 
> Horsepower. 
0
Utf
1/28/2010 1:15:01 PM
Thanks you very much Carlos !
I have decreased the FSB/DRAM Ratio to 667MHz.
Now it works perfectly without error message with 8GB of RAM!
Carlos, you are very Big person... 

Carlos" wrote:

> Hi,
> Some motherboards don't seem to like their memory slots fully populated at 
> 800 MHz.
> Try reducing memory speed in BIOS to 667 Mhz and see what happens.
> Also, my memory is a little rusty regarding XP x64 but I think there were 
> issues when running it with 8 GB RAM.
> Carlos
> 
> "Horsepower" wrote:
> 
> > I am italian, but I haven't received no response in italian newsgroup...
> > 
> > I have the following computer: 
> > OS: Win XPpro Corporate x64Bit 
> > CPU: Core2Quad Q9650 
> > RAM: Kingston ValueRAM DDR2 4GB CL6 
> > HDD: CaviarBlue 500GB WD x3 
> > VGA: Sparkle GeForce 9400GT 512MB 
> > 
> > I installed various graphics programs such 3DSMAX9 x32 and x64Bit 
> > Maya 2010 
> > Entire suite Adobe CS4 Master Collection 
> > Nero Reloaded 9 
> > Office 
> > etc. ... 
> > 
> > A few days I have bought online in more than 2 memory modules (for 
> > achieve the 8GB total) identical to the DDR2 memory that I had and 
> > namely: 
> > 
> > 2GB Module 1: Kingston KVR800D2N6/2G; 6-6-6-18; 1.8Volt, Marc 007 ADOLF 
> > 2GB Module 1: Kingston KVR800D2N6/2G; 6-6-6-18; 1.8Volt, Marc 013 ADOLF
> > 
> > Even the first two modules that I had already been marked in this way.
> > 
> > The problem :
> > I added the memory, started Windows XP, access to the user account, I get an 
> > error message: 
> > 
> > "Registry Hive (file): SOFTWARE was corrupted and it as been recovered. Some 
> > data might have been lost."
> > 
> > So I deleted the Windows partition, I formatted NTFS, and I 
> > reinstall Windows with a different version remedied in English, with 
> > Service Pack 2 included. 
> > After you log on to Windows same thing: 
> > Error message! 
> > 
> > I suspected that they were defective the 2 new memory module purchased. 
> > 
> > Thus, I have done so since memtest86 + from evening until the night with 
> > all tests with words: 
> > --- Pass Complete, no errors, press Esc to exit ---
> > 
> > Now I do not know what to do! 
> > 
> > -What must I do to avoid this fatal error message? 
> > -What do you advise? 
> > 
> > Thank you. 
> > Horsepower. 
0
Utf
1/29/2010 2:10:01 PM
I was happy, now I'm sad:

I have decreased the FSB/DRAM Ratio to 667MHz.
The error message "Hive Registry...", with 8GB of RAM installed no longer 
appears!
But sometimes the PC crash with a blue screen and a serious error:

"A problem has been detected and Windows has been shut down to prevent 
damage to your computer.
disk.sys
Check to make sure any new hardware or software is properly installed...
Disable BIOS memory options such as caching or shadowing.
Press F8>Advanced Startup Option>Select Safe Mode..."

1) What it mean this error?
2) What it mean without "caching or shadowing"?

I am desperate!
What I can do?
0
Utf
1/30/2010 7:38:01 PM
Hi,
You will have to resort to your motherboard manual where you will find where 
those settings are and how to disable them.
Speaking of motherboards...
Have you updated its BIOS to the latest version.
Usually this issues get sorted out after flashing the BIOS.
Ask for a friend or technician help if you are not comfortable with the 
flashing procedure.
:)
Carlos

"Horsepower" wrote:

> I was happy, now I'm sad:
> 
> I have decreased the FSB/DRAM Ratio to 667MHz.
> The error message "Hive Registry...", with 8GB of RAM installed no longer 
> appears!
> But sometimes the PC crash with a blue screen and a serious error:
> 
> "A problem has been detected and Windows has been shut down to prevent 
> damage to your computer.
> disk.sys
> Check to make sure any new hardware or software is properly installed...
> Disable BIOS memory options such as caching or shadowing.
> Press F8>Advanced Startup Option>Select Safe Mode..."
> 
> 1) What it mean this error?
> 2) What it mean without "caching or shadowing"?
> 
> I am desperate!
> What I can do?
0
Utf
1/30/2010 8:03:01 PM
....and maybe you installed another hard drive and did not set the jumpers 
properly for Master and Slave or there is a loose cable, maybe the CMOS 
battery is low on voltage.

......it takes me 5 days to restore a PC from a no boot "NTLDR is missing" 
error message on a blank screen to a quick Windows XP Home Edition SP3 
computer.......and my low paying customers go away happy.

-- 
....scribble scribble scribble...


"Carlos" wrote:

> Hi,
> You will have to resort to your motherboard manual where you will find where 
> those settings are and how to disable them.
> Speaking of motherboards...
> Have you updated its BIOS to the latest version.
> Usually this issues get sorted out after flashing the BIOS.
> Ask for a friend or technician help if you are not comfortable with the 
> flashing procedure.
> :)
> Carlos
> 
> "Horsepower" wrote:
> 
> > I was happy, now I'm sad:
> > 
> > I have decreased the FSB/DRAM Ratio to 667MHz.
> > The error message "Hive Registry...", with 8GB of RAM installed no longer 
> > appears!
> > But sometimes the PC crash with a blue screen and a serious error:
> > 
> > "A problem has been detected and Windows has been shut down to prevent 
> > damage to your computer.
> > disk.sys
> > Check to make sure any new hardware or software is properly installed...
> > Disable BIOS memory options such as caching or shadowing.
> > Press F8>Advanced Startup Option>Select Safe Mode..."
> > 
> > 1) What it mean this error?
> > 2) What it mean without "caching or shadowing"?
> > 
> > I am desperate!
> > What I can do?
0
Utf
2/5/2010 3:50:01 AM
Perhaps if you learned to fix the boot.ini to point to the NTLDR you could 
fix the problem in a few minutes.

"umwhat" <umwhat@discussions.microsoft.com> wrote in message 
news:BDD457DF-512D-4006-869E-445AABA2095B@microsoft.com...
> ...and maybe you installed another hard drive and did not set the jumpers
> properly for Master and Slave or there is a loose cable, maybe the CMOS
> battery is low on voltage.
>
> .....it takes me 5 days to restore a PC from a no boot "NTLDR is missing"
> error message on a blank screen to a quick Windows XP Home Edition SP3
> computer.......and my low paying customers go away happy.
>
> -- 
> ...scribble scribble scribble...
>
>
> "Carlos" wrote:
>
>> Hi,
>> You will have to resort to your motherboard manual where you will find 
>> where
>> those settings are and how to disable them.
>> Speaking of motherboards...
>> Have you updated its BIOS to the latest version.
>> Usually this issues get sorted out after flashing the BIOS.
>> Ask for a friend or technician help if you are not comfortable with the
>> flashing procedure.
>> :)
>> Carlos
>>
>> "Horsepower" wrote:
>>
>> > I was happy, now I'm sad:
>> >
>> > I have decreased the FSB/DRAM Ratio to 667MHz.
>> > The error message "Hive Registry...", with 8GB of RAM installed no 
>> > longer
>> > appears!
>> > But sometimes the PC crash with a blue screen and a serious error:
>> >
>> > "A problem has been detected and Windows has been shut down to prevent
>> > damage to your computer.
>> > disk.sys
>> > Check to make sure any new hardware or software is properly 
>> > installed...
>> > Disable BIOS memory options such as caching or shadowing.
>> > Press F8>Advanced Startup Option>Select Safe Mode..."
>> >
>> > 1) What it mean this error?
>> > 2) What it mean without "caching or shadowing"?
>> >
>> > I am desperate!
>> > What I can do? 

0
John
2/6/2010 5:56:42 PM
Or change the boot order in the BIOS

"John Barnes" <jbfoofy@email.com> wrote in message 
news:Op9qAX1pKHA.5328@TK2MSFTNGP04.phx.gbl...
> Perhaps if you learned to fix the boot.ini to point to the NTLDR you could 
> fix the problem in a few minutes.
>
> "umwhat" <umwhat@discussions.microsoft.com> wrote in message 
> news:BDD457DF-512D-4006-869E-445AABA2095B@microsoft.com...
>> ...and maybe you installed another hard drive and did not set the jumpers
>> properly for Master and Slave or there is a loose cable, maybe the CMOS
>> battery is low on voltage.
>>
>> .....it takes me 5 days to restore a PC from a no boot "NTLDR is missing"
>> error message on a blank screen to a quick Windows XP Home Edition SP3
>> computer.......and my low paying customers go away happy.
>>
>> -- 
>> ...scribble scribble scribble...
>>
>>
>> "Carlos" wrote:
>>
>>> Hi,
>>> You will have to resort to your motherboard manual where you will find 
>>> where
>>> those settings are and how to disable them.
>>> Speaking of motherboards...
>>> Have you updated its BIOS to the latest version.
>>> Usually this issues get sorted out after flashing the BIOS.
>>> Ask for a friend or technician help if you are not comfortable with the
>>> flashing procedure.
>>> :)
>>> Carlos
>>>
>>> "Horsepower" wrote:
>>>
>>> > I was happy, now I'm sad:
>>> >
>>> > I have decreased the FSB/DRAM Ratio to 667MHz.
>>> > The error message "Hive Registry...", with 8GB of RAM installed no 
>>> > longer
>>> > appears!
>>> > But sometimes the PC crash with a blue screen and a serious error:
>>> >
>>> > "A problem has been detected and Windows has been shut down to prevent
>>> > damage to your computer.
>>> > disk.sys
>>> > Check to make sure any new hardware or software is properly 
>>> > installed...
>>> > Disable BIOS memory options such as caching or shadowing.
>>> > Press F8>Advanced Startup Option>Select Safe Mode..."
>>> >
>>> > 1) What it mean this error?
>>> > 2) What it mean without "caching or shadowing"?
>>> >
>>> > I am desperate!
>>> > What I can do?
> 
0
John
2/6/2010 6:14:50 PM
Reply:

Similar Artilces:

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

having trouble with windows mail
The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider. The rejected e-mail address was 'Foreverzetaclassy@live.com'. Subject 'Application Data For Mental Health Worker', Account: 'pop3.aol.com', Server: 'smtp.aol.com', Pr...

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Missing windows
Hi Can anyone let me know what I have to do to get the windows back that show's the cell reference for where you are. This has gone missing along with the window that's used to type the formula into Sorry to be a pain on a triviality, but I can't find the answer anywhere TIA Steve View>Formula Bar The cell reference "window" is called the Name Box. Also, you can type formulas into a cell, not only into the formula bar. Gord Dibben MS Excel MVP On Mon, 29 Jan 2007 21:29:57 -0000, "Steve" <sr2000{at}talk21{dot}com> wrote: >Hi > >C...

Outlook 2007 and Windows 7
After installing Office 2007 on Windows 7 machine, I get no new mail sound, pop up notifications or the new unread mail icon in task bar. Every thing else seems to work fine. Any hints? are the icons in the overflow? -- -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and Exchange: mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM Poll: What v...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

Window Mail
Please help me to set up Windows Mail to retrive my gmail account I got lost... This newsgroup is for technical discussion of, and questions and answers about, Microsoft Access database software. More than likely, if you lost your account or password, you'll need to contact gmail directly. If your question deals with how to enter account and password information into Windows Mail, you should seek a newsgroup or online forum that deals with Windows Vista or Windows 2010. Larry Linson Microsoft Office Access MVP "Jabez" <olena.jabezfurniture@gmail.com> ...

format of emailed excel file
In excel 2003 when I email a a particulat worksheet in a workbook I lose all the formating when it is recieved in Outlook 2003. Is there anyway to preserve the excel "look"? Thnaks, Craig S ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Show file location in title bar?
Is there a way to make Excel or Word show the location of a file in the title bar. Right now, it just shows the name of the file. I was thinking in 2003, it showed the file location, or perhaps there was an option to show it? I can't find the same thing in 2007 and it would be extremely helpful to have it! I use template files with the same name (for easy searching) but save in different client folders, which is why I want it to display the full path. Otherwise, I wouldn't care. Thanks!! Add "Document Location" to the QAT. You'll find it in the "Com...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Outlook 2000 + Windows Xp on 2000 domain
I have one user who has WinXP installed on his laptop. He has Outlook 2000 connected to an exchange 5.5. When logging into the network the logon script runs and maps various network drives. However when logging into Outlook he gets the exhcange login box. (Username, Domain, Password.) The exchange setting in his profile is set to NT Password Authentication. The account is not locked on the server. If you enter the same details that were used to log into the laptop Outlook will open and get connected to the exchange server. I cannot find anything on the internet about this problem if an...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Extender-Create a new data entry window
Is it possible to create a new extender form or window (not sure of the terminology) to enter data into Dynamics? Specifically the Sales Forecast Window in Manufacturing is terrible for entering data, everytime you move to the right, it the scrolling window jumps back to the top and you have to find the item again. Anyway, I would like a new window to enter a sales forecast, is this possible? thanks -- Doug Unfortunately Extender data is stored in Extender tables and cannot be stored in the Sales Forecast tables. I agree with you that the data entry screen is horrible. I am tal...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Outlook won't open after reinstalling it after installing Windows
My computer crashed. I installed Windows 7, and then reinstalled Office 2007. Outlook will not open. Any suggestions? Margye Hixson Suggest providing information. Include what you did, what happened and any and all error messages. Be detailed as if we weren't there and don't know what happened. -- Russ Valentine "Margye" <Margye@discussions.microsoft.com> wrote in message news:9F85CAAC-2042-4CAB-A329-EF6B3A682189@microsoft.com... > My computer crashed. I installed Windows 7, and then reinstalled Office > 2007. > Outlook will not open....

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Software of scripting to grab data from MS word file and fill in Excel fields?
I have a 90 page financial report from MS word that I get each month. I would like to find a software package or scripting tool that will allow me to automate the process of grabbing #s from the ms word file and filling in fields in an excel file. I have a feel that there may be quite of programming involved in doing this. But perhaps there are some more efficient solutions out there. I would appreciate any advice. Thanks Hi, Do the numbers appear in the same part of the word document each tim (eg always in the same row/column of the same table). If so, copyin the data into excel should be ...