urgent: snap to connectionpoint does not work anymore

Hi,

I'm using visio 2000 to draw an UML diagram.

After adding several shapes suddenly when trying to add a dependency, binary
association, or anything between two classes, the connector does not snap to
the connectionpoints of the shapes to connect.
I can not add an interface shape to a class neither.

When opening another UML diagram (in a different file) it works fine.

Thanks for the response.



Serge Desmedt.


0
7/15/2004 4:13:13 PM
visio 3638 articles. 1 followers. Follow

0 Replies
928 Views

Similar Articles

[PageSpeed] 22

Reply:

Similar Artilces:

whats the point of the NNTP bridge if this is working just fine without it?
and after I got it to work with Server Running message I don't see any changes so what is the point? Thanks. The NNTP Bridge is for accessing the forums which replace the newsgroups that are no longer available on MSFT's news server. -- Dave N. MS-MVP (Mail) Windows 7 Ultimate http://download.live.com/wlmail "Ryu" <mazenko89@gmail.com> wrote in message news:7170EA2C-15B0-4F80-ABCF-67B24510D24C@microsoft.com... > and after I got it to work with Server Running message I don't see any > changes so what is the point? > > ...

Working offline
Exchange 2000/Outlook 2003 I'm using the work offline function. When on line and I enter a item into the calendar. Then hit the send/Recieve to sync with the exchange server. But when I choose too work offline the new calendar item is not there. I have checked via Tool;Send/Receive;Send/Reveive Settings;Define Send/Receive Groups;Edit The calendar folder is selected. Is there a missing step does the exchange server contol the sync times of this function Thanks in advance Are you using the Work Offline feature, or are you set up to use Cached mode? They are vastly different. I'd...

Project 2007 after entering actual work saveas xml takes hours
We are using project 2007. I have written some vba code that reads a file and enters actual work data. After the process is complete, I want to save the project as an xml file. It took 4 hours to do the saveas. Obviously there is something wrong. If we do the saveas before the actual work is updated, it only takes about 6 minutes. What can I do to correct the slow xml conversion process? j_dixon was thinking very hard : > We are using project 2007. I have written some vba code that reads a file and > enters actual work data. After the process is complete, I want to save the > pr...

Urgent Urgent Urgent Urgent
I am posting this query in continuation to the query posted by Anna (we are colleagues). Our software license is as follows: RMS – Headquarter : a. HQs 5 Store Base Pack RMS Stores Operations : a. 5 Single Store b. 1-3 stations Could you please explain what this 1-3 stations license means? We have a merchandise shop where it is difficult to manage with one POS during the Formula One Race days. We need to have two POS in this shop but the inventory cannot be split into two as this will create a lot of confusion. Is it possible to connect the two POS to a single database so that ...

urgent: snap to connectionpoint does not work anymore
Hi, I'm using visio 2000 to draw an UML diagram. After adding several shapes suddenly when trying to add a dependency, binary association, or anything between two classes, the connector does not snap to the connectionpoints of the shapes to connect. I can not add an interface shape to a class neither. When opening another UML diagram (in a different file) it works fine. Thanks for the response. Serge Desmedt. ...

URGENT
Hi everyone, I have to subtract a custom duration field from the start field to get an important information from my project. When I try do to that like: "[Start]-[Duration4]" the result is a totally confused date. How do I get this date? Best regards, Marco Ferreira Hello Marco, Try the expression ProjDateSub([Start],[Duration4]). Best Regards, Ismet Kocaman MCTS, PMP "Marco" wrote: > Hi everyone, > > I have to subtract a custom duration field from the start field to get > an important information from my project. > When I ...

need urgent help!!!!!!!!!!!!!!!!!
hi i wanted to be able to add or upload images from the form? i have a field called image which is a data type OLE Object, i right click on the field click on the insert object option on the menu an a bitmap image is linked having browsed for it and clicked on the link check box. i want to be able to add images from the form not go to the datasheet view? can you help me please!!!!!!!! also i wanted to have a button assigned to a text box in the form in which you input the image path( where the image is located) and a click of a button the image is displayed in the datatype OLE object f...

Does Antivirus software work in Windows Live Mail?
Hi. I've been using Kaspersky for a few years now without fail. I don't think the anti-spam and Virus are working With Windows Live. With Outlook, I would get a popup that would scan email messages before it would download them. Is this feature now gone? Thanks On Wed, 30 Dec 2009 07:07:01 -0800, Jet wrote: > I've been using Kaspersky for a few years now without fail. I don't think > the anti-spam and Virus are working With Windows Live. With Outlook, I would > get a popup that would scan email messages before it would download them. Is ...

URGENT: How to pass callback func as parameter?
Hi, I have some generic (non MFC) class. CSomeClass { SayHello() { return "Hello"; } } I however wish to be able to OVERRIDE this function with a custom function in some other class like CMyMFCApp. This CMyMFCApp class is NOT subclassed from CSomeClass, so overriding that function can not be done the same way as overriding base class functions (simply redeclaring). I am assuming I must set a call back function: CMyMFCApp::Init() { CSomeClass sc; sc.SetCallback(CMyMFCApp::MyCallback); sc.SayHello(); } CMyMFCApp::MyCallBack { return "Wazzup?"; } Now, I unders...

URGENT!!! Problem with row data being truncated in a copy worksheet sub #2
Dave, Thanks for responding. I tried this but I could not get it t work in conjunction with the entire module. It dies right afte copying and PasteSpecial Values It does not kill the temp file or loa the newly created sheet into an e-mail. Any Ideas -- Doctor ----------------------------------------------------------------------- DoctorV's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=514 View this thread: http://www.excelforum.com/showthread.php?threadid=26863 You may want to post your current procedure. DoctorV wrote: > > Dave, Thanks for respon...

Will CRM for Outlook work when using Exchange RPC over HTTPS?
I just got RPC over HTTPS working for Outlook to access the exchange server over the internet without a VPN. Does anyone know if it's possible to make CRM work as well? Or is a VPN required? Thanks. No as CRM requires access to the SQL server, VPN access is required. "sebgood" wrote: > I just got RPC over HTTPS working for Outlook to access the exchange server > over the internet without a VPN. Does anyone know if it's possible to make > CRM work as well? Or is a VPN required? > > Thanks. ...

Money 2003 password stopped working after pc upgrade
hi, since upgrading my pc to xp from win2k (clean install) and reinstalling ms money 2003, i cant get into my money file. the file opens, but asks for a password. when i type in my password (which i have been doing for a couple of years without any trouble) - the program informs me that my password is invalid. can anyone shed any light onto this? i really need to get into money for my tax returns. thanks. i forgot to add that i use ultrasoft money for palm OS and was wondering whether this might have anything to do with it? Have a look at http://umpmfaq.info/faq.html#Q152 -- Regard...

Read Receipt Storage Location?
Hello, I have office XP Microsoft Outlook via Exchange Server. I was working offline in the offline personal folder and I clicked on a message and it asked "sending has asked for read receipt" I clicked Yes. However since I was working offline, obviously read receipt is not yet sent. however as soon as I go online it will go out ? I went to out box to see if the read receipt is stored there, but this is not the case?? I cannot find. Can someone please confirm me the location where the read receipt are stored temporarly until these goes out, next time someone goes online...

V9 Checklists not working
Hi, I have seen a previous post (June 2006) about the month end routine checklists - any report options not working. Apparently this is one of Microsoft's unintended 'features'. I can't find it in Partnersource nor any indication of a fix. Can anyone give me an update on this? Thanks Jean -- JB I have confirmed that this remains an issue on the latest versions of Dynamics GP 9.0 and 10.0 as well as the soon-to-be-released Dynamics GP 2010. It is currently unclear whether this will be resolved in a future service pack for 10.0 or 2010. I would advise that...

Outlook Auto Rule (URGENT)
I want setup rule in mailboxx. - When sending message , all the message will forward to another mailbox - After permently delete it this message. - This message only send to special mailbox. I am not sure setup in exchange sever or outlook itself. It need make sure all rule run on server without user open outlook. Thanks J you would be best to go to the Exchange Newsgroups as you have said you need a server side rule. -- Judy Gleeson Microsoft Most Valuable Professional Outlook www.acorntraining.com.au <111@it.com> wrote in message news:uDDkJA5uGHA.2148@TK2MSFTNGP02.phx.gbl.....

'SAVE AS' WINDOW ICONS DONT WORK Excel 2000 SP3
I am having a really strange intermittent problem with the Save As window where all the icons just stop working. For example, when you click on the new folder icon, or any of the favourites like My Documents, nothing happens. The icon doesn’t depress and the function doesn’t happen. Any one else had this? How do you repair it? I have already run the Office repair tool. Thanks. This may not be the problem, but I can get a delay (not a stop, though), when I have lots of files/folders in the list that the file|saveas dialog is trying to show. And the same kind of thing, when I'm mapp...

Auto Dialer is not working
I get message saying No Microsoft Telephony. Is there some other configuration I have to do? Is there something I have to turn on or set up? Is there some other software I need? What????? Help!!!!!! ...

Urgent
This is a multi-part message in MIME format. ------=_NextPart_000_0030_01C38F1B.32073D10 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable hi all, will anybody tell me=20 why are macro's preferred for Message Map entries than the virtual = functions? awaiting response, Ravi. ------=_NextPart_000_0030_01C38F1B.32073D10 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META h...

Data Migration Upload Error
Data Migration Upload Error - Relationships :( Hi, I have a data migration issue which has been causing me a lot of grief over the last few days ... struggling to get to the cause : ( Some background (... a very simplified equivalent): I have 3 entities STUDENT (Contact entity renamed), TUTOR and COURSE; - Each student should only be able to be linked to ONE Tutor record - Each Tutor should only be able to be linked to ONE Student record ------+ To resolve this I have created two "1 to many relationships" and hidden the 'many' part in the relationship definition ...

Outlook 10 Rule not fully work #2
I had assigned a rule: when the new email is arrive Forward to "b" except the email from "b" Its work but not all incoming email has been forward! It was a Outlook 2002 SP2 and pop3 client Do you have the same problem or any idea? Thanks! rgds, David ...

Can't get autocomplete to work
I've just begun using Money 2007 and thought it is switched on in the settings, AutoComplete does not work. Might this be because I have to import my account data instead of using an automated online service (my bank does not offer that)? Could somebody explain to me how AutoComplete is supposed to work? AutoComplete A Money feature that automatically finishes filling in a name when you begin to type one that you've used before. You can accept the name Money suggests or finish typing a new one. For more info... Open Money, activate F1 key on the keyboard, input AutoComplete in t...

Urgent Help Needed
Hi Every now and then (but becoming more and more) when I send an email, everything looks fine but as soon as gets into sent items or the recipient receives it they see it as loads of questions marks and the odd 4 or 5 and I can see it in my sent items as this......as below: I cannot type after this on this messages because the text is then back to front???? I have done an example in normal letters after the symbols which says Hello, my name is Kelly. &#8294;&#26743;&#25449;&#8296;&#29281;&#8293;&#30305;&#26977;&#24940;&#27746;&#8293;&#28271;&...

win2k sp4 with Exchange2003(urgent)
I have install win2k with sp4 (install smtp, nntp of IIS) but in service I could see mta stacks, routing engine, system attendant Should I run forest prep and domain prep before install exchange 2003 in win2ksp4? Which steps should I forget to do ? Thx all Mike What are you not seeing? You can't install Exchange Server 2003 without doing ForestPrep & DomainPrep - if they've already been done you don't need to do them again. -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: exchangepedia.com/blog ------------------------------ "mike3004" <...

Urgently need help
Hi, I want to create a formula i.e. Based on the entered cell data the next cell data should be specific. Example: If I entered 20033a in A3 cell then the answer in B3 cell should be Australia and if A3 cell value contains b letter it should be NZ else if The cell value is c then something else. This should come either we drag the cells or whatever it is. Please help me how to do this. If will be appreciable if i get the solution asap. Thanks in advance Jyothi ...

IIf works in query but not in report
Does the IIf function work differently in queries from the way it works in reports? For example, this works in a query: lastName: IIf([Last]="Smith",Null,([Last])) (I can hid the last name "Smith" in the lastName field.) However, I cannot use the same IIf as a control source in a report. It generates a circular reference error message. = IIf([Last]="Smith",Null,([Last])) (If the name is not "Smith", then print it.) Is this just how IIf works? ...