weird SHBrowseForFolder problem

   bi.ulFlags = BIF_RETURNONLYFSDIRS | BIF_STATUSTEXT | BIF_USENEWUI;
   bi.ulFlags |= BIF_EDITBOX | BIF_VALIDATE;

....suddenly has issues on updated Win2K systems.
0
flect (13)
6/14/2006 11:31:16 PM
vc.mfc 33608 articles. 0 followers. Follow

3 Replies
715 Views

Similar Articles

[PageSpeed] 3

I'm sure it does.  I'm equally sure we could be of more assistance if you could describe
what you mean by "issues".
				joe

On Wed, 14 Jun 2006 16:31:16 -0700, flect <flect@example.net> wrote:

>   bi.ulFlags = BIF_RETURNONLYFSDIRS | BIF_STATUSTEXT | BIF_USENEWUI;
>   bi.ulFlags |= BIF_EDITBOX | BIF_VALIDATE;
>
>...suddenly has issues on updated Win2K systems.
Joseph M. Newcomer [MVP]
email: newcomer@flounder.com
Web: http://www.flounder.com
MVP Tips: http://www.flounder.com/mvp_tips.htm
0
newcomer (15972)
6/15/2006 3:07:49 AM
Joseph M. Newcomer wrote:
> I'm sure it does.  I'm equally sure we could be of more assistance if you could describe
> what you mean by "issues".
> 				joe
> 
> On Wed, 14 Jun 2006 16:31:16 -0700, flect <flect@example.net> wrote:
> 
>>   bi.ulFlags = BIF_RETURNONLYFSDIRS | BIF_STATUSTEXT | BIF_USENEWUI;
>>   bi.ulFlags |= BIF_EDITBOX | BIF_VALIDATE;
>>
>> ...suddenly has issues on updated Win2K systems.
> Joseph M. Newcomer [MVP]
> email: newcomer@flounder.com
> Web: http://www.flounder.com
> MVP Tips: http://www.flounder.com/mvp_tips.htm

It comes back as _T('D').
0
flect (13)
6/15/2006 4:34:46 AM
Are you sure the Win 2K system has the newer Internet Explorer installed. 
It needs at least 4.71 of the common controls  for those flags I think.

Tom

"flect" <flect@example.net> wrote in message 
news:e7y%23nUDkGHA.4104@TK2MSFTNGP04.phx.gbl...
> Joseph M. Newcomer wrote:
>> I'm sure it does.  I'm equally sure we could be of more assistance if you 
>> could describe
>> what you mean by "issues".
>> joe
>>
>> On Wed, 14 Jun 2006 16:31:16 -0700, flect <flect@example.net> wrote:
>>
>>>   bi.ulFlags = BIF_RETURNONLYFSDIRS | BIF_STATUSTEXT | BIF_USENEWUI;
>>>   bi.ulFlags |= BIF_EDITBOX | BIF_VALIDATE;
>>>
>
> It comes back as _T('D'). 


0
tserface (3860)
6/15/2006 5:09:50 PM
Reply:

Similar Artilces:

Multiple Virtual Server Problems
Hi! I have problem with multiple POP3/IMAP4 virtual servers on Exchange 2003. I have Default Virtual Server POP3/IMAP4 and wanted to create the second secure server with the same IP address. The created second virtual server (POP3 or IMAP4) cannot be startet. There is an eventview warning: Event ID: 1036 Source: POP3Svc Category: General Error-Massage: “An error occurred while starting the Microsoft Exchange POP3 Service: server instance number 2 failed to start with error 0x800cc801.” All my port and IP configurations for virtual servers are correct. I have the following configurations ...

problems with linked presentations...
I recently recieved instructions on how to put together a presentation that allowed a group of slides to loop and then had other presentations linked in to allow a flow from one presentation to the other, but when i send the presentation to others for them to view (and then when the meeting is taking place it will be viewd through live meeting, etc) the links do not update because they are found on my desktop. Is there anything I can do to allow others to view this presentations on a computer other than mine? Below is the link that provided me with instructions on how to create h...

Weird Opening Document
Using Windows XP and Office 2007 I just received a Word 2003 document as an email attachment. When I opened the attachment, it launched Word 2003 on my system. Although Office 2003 still resides on my system, I am using Office 2007. I have received 2003 Word documents as email attachments before, and when I open the attachment it always launches Word 2007. Any idea what would cause an email attachment to launch Word 2003 this time??? My guess: Because the file extension was .doc and the default file format in Word 2007 is .docx Daddy "BK" <nosp...

DoCmd.ApplyFilter problem
I have an OnClick event that does the following: DoCmd.ApplyFilter , "[TicketNo] = " & Me!GetTicket TicketNo is a column in my bound table and GetTicket is a textbox on the form. When I enter a value in the textbox and click the command button, the code works and I get the requested recond on the form. When I call the command button Click() procedure from other code, however, I get a prompt for parameter [TicketNo], the ApplyFilter is failing. I have moved a valid value to GetTicket control. Does anyone have a clue why this is happening? -- Dorian "Give someone...

Problem using save as in Excel
I have recently encountered a problem with excel. When I open a file and then try to save it as another name within the same network drive (in any folder on the same drive) I get a message saying that "The Folder '________' isn't accessible. The folder may be located in an unavailable location, protected with a password or the filename contains a/ or \. All of which is not true. Oddly enough the folder name has the new filenmae as part of the folder string. DOn't know if that matters or what is normal, but I noticed this. If I save it on another drive ( I.E. in m...

Busniess portal sales center Access Problem
Dear all, i am facing a problem in sales center of Portal. The error is ' you do not have access in sales invoice of microsoft dynamic gp'. ------=_NextPart_0001_64AEC435 Content-Type: text/plain Content-Transfer-Encoding: 7bit Hello, Thanks for posting to Newsgroups. I have been unable to find any prior references to that message you are receiving. Is that exactly how it appears in BP? In addition, can you let me know what version of BP you are on? Regards, Jerad Microsoft Online Support Engineer ===================================================== PLEASE NOTE: The partne...

Today Page problems
I have changed the Outlook Today page by clicking on the Customize link. The content changes (new folders, # of days) are retained but the format (2col/3col/winter/summer) is lost as soon as I navigate away from the today page (e.g. inbox, contacts). On returning to the today page the default format shows, but with the revised content. Anyone know how to keep the chosen format/layout? Are you using the Web toolbar to navigate back to the Outlook Today page, by chance? If so, it's a known issue and is covered in the following MSKB article: http://support.microsoft.com/default.a...

Any problems with 10.3.x?
I am planning to upgrade from 10.2.8. I mostly use Word and Excel and both are working fine now. Are there any known issues with 10.3? -- Robert B. Peirce, Venetia, PA 724-941-6883 bob AT peirce-family.com [Mac] rbp AT cooksonpeirce.com [Office] In article <bob-21F232.10491602012004@msnews.microsoft.com>, Robert Peirce <bob@peirce-family.com.invalid> wrote: > I am planning to upgrade from 10.2.8. I mostly use Word and Excel and > both are working fine now. Are there any known issues with 10.3? I've been using Panther for several months now with no problems. ...

Function problems
I need to create a formula that can update when new entries and entered in the rows of a single page spreadsheet. Here is the problem. This is a standardized format for my office so all I can do is fix their equation. The prior year numbers are on the 2nd row of the spreadsheet, and they enter new entires in successive rows on the form so that they can track staff strength numbers on a weekly basis for the entire year. They want an equation that will recompute the weekly comparison to the prior year's ttl number. I can't just use SUM because we're not tracking growth. W...

Problem converting Quicken to Money 2008
I am trying out the new Money since I'm having so much trouble downloading quotes from Quicken. When I convert, it MOSTLY goes ok, but for some reason, certain transfers dating after Oct. of 2005 do not get converted as transfers. They are generally withdrawals from my checking account that get transfered to the Cash account. Cash transfers that are part of a split show up fine as transfers, but transfers that are not part of a split have nothing in the category section, and Money treats them as expenses. There are also a lot of transfers from checking to pay my credit card that...

Problems with CreateILockBytesOnhGlobal
The following code misbehaves by throwing int 3 breaks on the CreateILockBytesOnHGlobal call. If contnued, the call returns S_OK with a ILockBytes pointer, but then the StgOpenStorageOnILockBytes failes. Any ideas? HRESULT hres; IStorage *pstg = NULL; // // Load doc file from resources. // HGLOBAL hdoc = NULL; ILockBytes *plockbytes = NULL; HRSRC resinfo = FindResource(g_app.m_hInstance, MAKEINTRESOURCE(resid), "DOCFILE"); if (!resinfo) return FALSE; hdoc = LoadResource(g_app.m_hInstance, resinfo); if (S_OK == CreateILockBytesOnHGlobal(hdoc, TRUE, &plockbytes...

weird symbol instead of comma in address?
I have Office 2007 and I am using the Publisher with the mail merge to populate the addresses in thank-you cards to be mailed out. The only problem is that the comma between the city and state does not look like a comma but a small right triangle without the hypotenuse. What do I need to do for the comma to appear correctly in the address? Are you using a decorative font? I can't duplicate your issue. Is the comma in the city field or are you manually adding it? Personally I don't use the comma any longer. -- Mary Sauer http://msauer.mvps.org/ "Susan" <dsnsac...

Redraw problem
I have a dialog based app which has a row of buttons at the bottom of the client area and a slider just above the buttons. When the dialog window is re-sized I set the position of the buttons and a slider so that they are always at the bottom of the dialog's client area. This works OK except that if I resize the dialog vertically by dragging its top or bottom up and down repeatedly *rapidly*, the buttons and slider end up with fragments of other controls drawn across them. For example the slider has bits of the button text across it. I can't get rid of these fragments unless I forc...

Outlook Problem -- Closing itself down as soon as it is opened
I am using Outlook 2003 and sometimes when I click the icon to open the program it opens up, but then a second later closes down. Even the little icon in the system tray disappears. It doesn't happen each time I open the program but it is happening rather frequently. Does anyone know what's happening here? Thanks, Jake Cripes, that's not even time enough to click on hotbabe.jpg.pif "Jake" <someone@someplace.com> wrote in message news:%23H09oyhWEHA.1340@TK2MSFTNGP10.phx.gbl... > I am using Outlook 2003 and sometimes when I click the icon to open the >...

WEIRD FOLDER
I have a weird folder under Local Disk/users/myname called: {bd85e97f-d63c-40fc-8915-0b1859d829e3} Is this folder needed? If not can I delete it? Thanks Paul "PAUL" <pkoukos@earthlink.net> wrote in message news:992BA7CD-6A82-46CD-9876-B7F69E8401D3@microsoft.com... > I have a weird folder under Local Disk/users/myname called: > {bd85e97f-d63c-40fc-8915-0b1859d829e3} > > Is this folder needed? If not can I delete it? > > Thanks > > Paul It's most likely a temp folder used by installing of some program. It should b...

Problem with Outlook #3
Yesterday I upgraded my Outlook Express to Version 6.0. Since I did this, when I try and bring it up, it asks for my password, then freezes up. After many tries,including rebooting several times, I gave up. This morning it did the same thing again. After the second try, it finally went in to my e-mail. I am sure that I will have problems again with it. Any thoughts to what may be causing this? I am going to leave my Outlook Express up, so I can read the responses. If I shut it down, I am not sure that I can pull it up. My e-mail is 1Combs1@comcast.net Hi, Cathy - This is a gr...

Problem with Office database #2
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Received message indicating Office cannon access the database and/or the database is damage. I am having trouble locating the database utility. I am new to the MAC. On 9/20/09 9:37 AM, in article 59b7cdf1.-1@webcrossing.caR9absDaxw, "cjtwms@officeformac.com" <cjtwms@officeformac.com> wrote: > Received message indicating Office cannon access the database and/or the > database is damage. I am having trouble locating the database utility. I am > new to the MAC. Are you using Entourage for your em...

Weird Spacing Problem
I have two users that when they type an email in CRM and then click Save, it adds about 15 to 20 line spaces at the top of the document. To test, I used the same Contact, clicked email, then Save and it didn't do it for me. But then I had him go in to that Contact and open the email I had just created and it immediately added 15-20 lines at the top (that he can't get rid of). If he sends the email it leaves the lines and appears like it's a big, blank email. Anyone seen anything like this? I thought at first maybe it was an OL 2003 thing because I'm still on 2000, but I t...

Weird shifting
I have two odd things happening in my document that I don't *think* are related, but who knows...? I'm using Word 2007 and I have a template that I created specifically for this document. It is a very convoluted template based on obsolete military style guides that I have no say in. I have 7 heading levels and each heading level has numbered procedural steps. Each heading level indents one step from the next higher heading, so by the time I get to the highest heading level my left indent is about 3". Crazy, but like I said, I have no say in the format. Anyhoo... w...

import pst problems
I've had to reload Office 2000. I am now trying to import the Outlook backup I made, which is a .pst file. I'm following the import directions, Outlook is performing the task, but nothing is showing up - I am unable to see any of my contacts, emails, or folders I created. HELP! I'm desperate! thanks, and please reply to: daphna@omniummarketing.com Daphna .. Do NOT import. Use File->Open->Outlook Data File. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent ...

Calendar Reminder Pop Up Problems
I can't find an solution to this problem - if I'm not currently in Outlook when a reminder comes due it doesn't become my active window - it displays behind what I'm working on - therefore not making it a very good "reminder" - how do I get the popups to be the active windows. I using Outlook 2003 with XP I'm not sure this will do it but.. right click in the taskbar, select properties Clear or click (depending on what it is) "group similar taskbar buttons." >-----Original Message----- >I can't find an solution to this problem - if I&...

Out of Memory Problem
Dear Sir, I have Exchange Server 2003 Standard Edition, it is running in windows server 2003 standard edition server. When I try to send a mail through outlook express/Microsoft Outlook, I get the following error message The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'sankar.raja@prdcinfotech.com'. Subject 'Re: Test mail', Account: '192.168.0.200', Server: '192.168.0.200', Protocol: SMTP, Server Response: '452 4.3.1 Out of memory', Port: 25, Secure(SSL): No, Server Err...

Excel 2003
Thanks Gord for the reply. I understand your suggestions as to what to do when the file has bee finally extracted, however, I want to avoid this issue prior to th import. Something must have changed in Excel's 2003 Import Wizard make up fo this to start happening. Thanks again. Paul -- LEXCER ----------------------------------------------------------------------- LEXCERM's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1521 View this thread: http://www.excelforum.com/showthread.php?threadid=26851 ...

Problem to use fmode function
Hi, I have a problem to use fmode function in visual C++ If i use : fmode(-2,10) i obtain 0. But in using Microsoft Excel MODE function like this : MODE(-2;10) i obtain 8 Where is the problem. Thanks in advance ...

Weird scrolling problem with folders
I am having a really weird problem with my storage folders and scrolling to the bottom folder in the list. At the bottom of my email account list ( I have 15 email accounts, mostly imap), I have Outbox and underneath it Storage folders. I have a dozen or so folders in storage folders. When I expand storage folders and try to scroll down to the last item and click on it, the list will jump up , it will frequently jump back up a couple of items, and I can't see the bottom of the list. Does anyone have a bunch of folders in Storage folders, and does this happen to you? YOu have ...