MAPI Issue

As in a previous post "Mapi email problem" I too have been using the MAPI 
email client through Outlook Express without issue under XP.  However, while 
the same program runs Vista, it returns an error number 48389 (which I can't 
find any where) when it tries to email.  It appears that the "Mail" app in 
Vista is not compatible with MAPI server for Outlook express.  Question, if I 
switch to CDO and bypass the Outlook Express app entirely, will it then run 
under Vista?

X.

0
Utf
4/7/2010 3:32:01 AM
vb.general.discussion 1016 articles. 0 followers. Follow

0 Replies
1050 Views

Similar Articles

[PageSpeed] 4

Reply:

Similar Artilces:

having issues converting from 97-07 with conditional formatting
Does anyone have any suggestions for the above subject line? We are having issue after converting to 07 with out conditional formatting. It is saying there are multiple formats for 3 cells and we need to fix it before we can save it. Just save it. It's fine. http://msdn.microsoft.com/en-us/library/bb286672%28office.11%29.aspx -- Ryan--- If this information was helpful, please indicate this by clicking ''Yes''. "alliedghill" wrote: > Does anyone have any suggestions for the above subject line? We are having > issue after convertin...

budget issues
Hello everyone. I do have a problem with M05 budgeting that drives me up the wall. For instance on both January and February the actual income shown in the budget does not match the real amount as listed in my transactions (is always 21% lower). To add insult to injury all the recurring bills are also being shown 21% lower than the amount they been set up at. For instance the college fund for my kid is a monthly preauthorized FIXED payment of say $125. The advanced budget insists in showing it at $103. What is happening here? Thanks in advance Cheers! Bogdan ...

Date issues #2
i have a date appearing in excel as 1000203 and I need it converted to 03/02/2000, any help would be good. Thanks. Hi Neville i've replied under a previous post from you entitiled "more date conversions" ... will my solutions work for your situation? Cheers julieD "Neville" <Neville@discussions.microsoft.com> wrote in message news:F143DA8D-81B2-4A91-B6F9-F2A236A29D8F@microsoft.com... >i have a date appearing in excel as 1000203 and I need it converted to > 03/02/2000, any help would be good. Thanks. On Thu, 18 Nov 2004 20:09:01 -0800, "Nevi...

simple time sheet issue
Hello, I posted a question yesterday, but i cannot find my question- or any answer, today. So here we go again- I have created a breakdown table for my companies roster. I have a simple formula in the spreadsheet that tells me how many hours of a shift was on the day rate (0530-1830) (24hr time), and how much is on the night rate (1830-0530) ( security guards). for example I need the cell that has the formula =SUM(G7-1830) (G7 being a time between 0530 and 1830), to display zero, until i type a figure into G7. Please help! P.S- I'm not fluent with Excel so laymans terms would be app...

MAPI "OpenMsgStore" failed
Help this is the error I am getting: The MAPI call 'OpenMsgStore' failed with the following error: You do not have permission to log on. The MAPI provider failed. Microsoft Exchange Server Information Store ID no: 8004011d-0519-00000000 Source: MSExchangeSA Category: MAPI Session EventID: 9175 This shows up about once a min. in the event log - but everything seems to be working OK. This is a new Exchange 2003 setup - We had a single label domain on our old server - To fix, I installed a new sever and used EXMERGE to try to bring mail over from the old server. While trying...

MAPI in GP
Hello All, Can anyone assist me in detail how can i use MAPI feature in Great Plains 9.0. -- With Regards Junaid Idrees Associate Project Manager Enterprise Business Solutions That depends on what you mean by "use the MAPI feature in Great Plains". What are you trying to accomplish? patrick mbs developer support -- This posting is provided "AS IS" with no warranties, and confers no rights. "Junaid Idrees" <junaid_rms@discussions.microsoft.com> wrote in message news:EB1AE16F-FE51-4465-9643-83F6A15EC763@microsoft.com... > Hello All, > > Can...

DHCP Issues
Not sure if this is the proper group for this but here goes... Our DHCP server has been experiencing problems in the past few weeks and up until then has been rock solid. The server is also the AD & DNS. The DHCP will lose all of it's scopes and the so far I have just be restarting the server to fix the problem. I thought it might be coinciding with the nightly restarts of the server. There are no real tell tale errors in the event viewer. Anyone ever see this before? Hello tkutil, How many scopes do you have on the server? So no errors are listed in the event viewe...

VPN issues
Recently i have installed Windows Server 2008 on my server in my basement and deployed it as a file server and a VPN so ica naccess my Files remtely since im in the military and travel alot. Heres my issue: From home i can do the following: Access all shares through my networking VPN inside the network to the server VPN to the Routers IP (my server is set to have ports forwarded to allow for VPN) Stream Video Access files Remotely (IE outside my home network) I can setup the VPN so it shows that im connected and the ipconfig in command prompt shows the link is active, howev...

extended mapi
Hi, I want some help/hint on how we can place an image in the header of the preview pane using Extended MAPI. This would be for Outlook and Outlook express also. We can show a thumbnail of sender in the righthand space of the preview pane header where we see sender, receiver email addresses and subject in gray background. Thanks, shahaji ...

MAPI
My Canon Camera A70 instructions tell me that my email program ( Outlook) must be set up as a MAPI client in order to send an image as an attachment to an email using Zoom Browser EX. How do I do this Is Outlook your default email program to send/receive email - or do you have it set to Outlook Express or some other third party program? Check Control Panel - Internet Properties - Programs and see if Microsoft Outlook is selected for email. <anonymous@discussions.microsoft.com> wrote in message news:01da01c3a0be$37d17490$a501280a@phx.gbl... > My Canon Camera A70 instructions tell...

Focus issue
I use the routine below to draw a bargraph in a IDC_PIC window when a button is clicked. This routine workse fine but when the user opens another window that overlaps this one and then returns focus to this window the part of the bargraph that was covered is blank. Please show me how to fix this so when focus is returned to my app it is redrawn. bool CEcolorDlg::drawbars1() { CRect cr; CBrush yel(RGB(255,255,213)); CBrush blu(RGB(114,120,141)); CBrush blk(RGB(0,0,0)); int c=15, b=5, d, e=0, a; GetDlgItem(IDC_PIC)->GetClientRect(cr); CWnd* pWnd=GetDlgItem(IDC_PIC); pCon...

Excel Rows and Columns Issue
Thanks Anne, I haven't tried it, but I know it will do the trick. Thanks again! Cheers -- nexceluse ----------------------------------------------------------------------- nexceluser's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1507 View this thread: http://www.excelforum.com/showthread.php?threadid=26712 ...

Export Issue
I am trying to export a field 1.1367 to .TXT pipedelimited. When I export the value is automatically changed to 1.1300. Any suggestions on how to make the change stop???? Any help is so appreciated!!!! On Thu, 21 Jan 2010 07:29:02 -0800, ZIMMJE <ZIMMJE@discussions.microsoft.com> wrote: >I am trying to export a field 1.1367 to .TXT pipedelimited. >When I export the value is automatically changed to 1.1300. >Any suggestions on how to make the change stop???? Any help is so >appreciated!!!! Please post the SQL view of the query that you're exportin...

Outlook 2003 Address Book Issues
Before installing Outlook 2003 over Outlook 2000, the Windows Address Book (%ProgramFiles%\Outlook Express\wab.exe) and Outlook were unified in the sense that the Outlook contacts and Address Book held the same entries. So opening the Address Book from the start menu and opening it by clicking the icon in the Outlook tool bar displayed exactly the same list. After the installation of Outlook 2003, the described unification went somewhat out of order: 1. The Address Book displayed by clicking the icon in the Outlook tool bar starts up an address book program different from "wab.exe"....

Excel Calculation issues
I'm getting confusing results from Excel. The real issue is in a SumIf formula that I have where values that should match the criteria I specify are not being found. But I've simplified the issue into a relatively simple situation that seems to show a real flaw in Excel's calculations. If you format a cell as a number showing 10 decimal places, what would you expect the following formula to return? =ROUND(40179.0044000199,8) I would think that it would return 40179.00440002. But what I see instead is 40179.0044000199. Does anyone have any idea what could be going on here? P...

MAPI problem
Hello, in my application, I'm using MAPI to get some messages in the mailbox. I'm using MAPIFindNext to browse mails. On a big mailbox (about 1500 messages) I have no problems with thunderbird, but with Outlook 2003 it's very slow and if I open a new application, I can't work with it because it loose focus when my app loop. here is a sample that demonstrate it: BOOL bOK = TRUE; CString cursor; while (bOK) { char result[513]; try { m_LastMAPIError=MAPIFindNext(hSession(), hparent, NULL , cursor, MAPI_LONG_MSGID, 0, result); if (m_LastMAPIError==SUC...

CreateProcess(...) issue,...
Hi, since i am not a big CreateProcess(...) user, this problem bothers me a little: I wanted to start "taskmgr.exe" from another application (running elevated, means the creator runs elevated and starts taskmgr.exe elevated too) but it fails with 2 (File not Found). Thats what the call looks like: BOOL _ret = CreateProcess( NULL, szExe, NULL, NULL, FALSE, 0, NULL, NULL, &si, &pi); ....and it fails! I checked my environment on the process and it holds the PATH variables pointing to the system directories where the taskmgr.exe is in, but it fail...

HQ Client and invalid store id\connection issue
Have client with four stores. Running RMS V 2.0. New store is number 4. Have been able to establish connection to HQ but get this message on the log: HQ message contains an invalid store\id connection passowrd. Although the message is quite clear. Where exactly should we be making the adjustments? Thank you veruy much. 2 places: In HQ Manager, Admin/Stores Open properties for Store 4 ( I believe you need to be in Maintenence Mode to do this) Go to connection Schedule Tab - near the bottom of the tab you can enter a password - this is unique to each store. In HQ Client, File/Configurat...

how to mail programmatically and MAPI ?
Hello, is there a way to programmatically choose the recipients and text and attachments before the opening of the mail window done by the message ID_FILE_SEND_MAIL ( which opens the default mail software window as Outlook Express or Netscape ) Thanks Xavier > is there a way to programmatically choose the recipients and text and > attachments before the opening of the mail window done by the message > ID_FILE_SEND_MAIL ( which opens the default mail software window as > Outlook Express or Netscape ) You can control the messagebody, recipents, attachments, ... using the ...

Publish to web issue
I am guessing someone else has posted this but I tried to read through the archives and couldn't find the exact answer. I publish a newsletter for a non-profit using Publisher. I originally had Publisher 2000 and never had any problems when I selected publish to web. It would run a checker and tell me I had images overlying text boxes but it didn't alter the publication in any real way. When I "upgraded" to Publisher 2003 and select publish to web...all of the images end up in front of the text . If I go to Format Picture and select inline it breaks the text in really...

This could be a security issue.
One of my users, lets call her "Mary" is giving me a headache; almost anyone here at work can send an email using her account. Example; using Outlook 2003 I can write an email to someone here at work but before I send it, I go to FROM filed and put "Mary" name in it, now it looks like "Mary" send that email instead of me. so far I have tried and duplicated the problem from 4 other users using "Mary" name So far what I have done is delete her account and purge her deleted mailbox from Exchange2003, half hour later I recreated the account but the pr...

More OLAP Issues
Hello, We have been building OLAP cubes for a few weeks now with 2007. They build nightly at 11:30 and take about 10-15 mins. Last week, we got the error below one morning. We restarted Analysis Services on our SQL box and was able to build successfully again. About one week later, we are seeing the error again. Restarting AS creates some down time for other groups using it and is not something we would like to do regularly. Can anyone provide some insight as to what the root cause of this is? What can we to to find a perminate solution to this error? Thanks P.S. we have SQL 2...

Issue with Styles duplicating
I have a complex 2003 formatted *.xls file that some users are running in Office 2007 and 2003. This seemed to be working fine until the 2003 users couldn't open the file due to "Too many different cell formats" and the 2007 users witnessed formatting disappearing. I have identified that the workbook now had about 3000 different styles. I have worked to reduce this number (painstakingly I must say) and it works fine for both users. I want to prevent this issue from occurring again. Why would all styles keep duplicating themselves (like Title 1, Title 2, Title 3, etc...

OWA
win2k3, E2k3 - SP1 environment. Hosting three email domains (domainA.com, domainB.com, and domainC.com). I have forms based authentication setup and working fine, so when a user browses to "https://domainname/exchange the OWA logon paged comes up. The problem is that ALL users have to login using the "default" domainname\username. They can not use domainB\username. How do you setup OWA so that users who have email addresses from domainB or domainC (i.e. username@domainB.com or username@domainC.com ) can login by using their respective domain logon (instead of domainA\u...

Installation Issue: Cannot change Crystal Password : Get (404) Not Found
I'm sorry to start this on a negative note, but I'm wearing my KB out installing and uninstalling this! I've installed it several times, but the last 15 or so tries have been a disaster. First of all, the Micrososoft CRM Security Service refuses to load automatically. Previously this worked by just having it reload, but this continues to be an issue on every installation I've made. If anyone has a fix for this, I'll shine their boots. The next problem that I am having that doesn't appear to be documented anywhere is after I've uninstalled (CRM, unpublished and ...