Missing role assignments

Hello,

I have a reporting services Home page with several folders. The security on 
a few of the folders is managed independently (not inherited from Home). 
Recently when I add new user (domain\username) to a role on the Home page or 
any of the independantly secured folders the user is recorded and visible 
initially. If I exit and return in a few minutes the user is still there. If 
I exit and return in 15 minutes the user entry is gone. In one folder I have 
users that are not granted permission to browse the home folder. Any ideas on 
why this is happening? Do I need to syncronize and grant all users browse 
permission for home, revert all folders to inherit from home and then edit my 
few folders for specific security?

Thanks in advance.
0
Utf
12/17/2009 8:04:02 PM
sqlserver.reportingsvcs 542 articles. 0 followers. Follow

0 Replies
671 Views

Similar Articles

[PageSpeed] 37

Reply:

Similar Artilces:

Outlook 2007 Missing Mail
I have an office where we are noticing that if we look in Vista Mail that MS outlook 2007 has missed many emails. Program restarts and reboots don't seem to correct the problem, and both programs are using the same IMAP settings. Is there a "helpful" little option in Outlook that prevents it from looking a all email receieved to an account? Does anyone else have the same problem? are there any similarities between the ones it misses? -- "nano" <nano@discussions.microsoft.com> wrote in message news:DC22F7E7-ACB7-4824-A0A1-3329D3C622EA@microsoft.com.....

Cutome Roles.....
Hi, I created a new Role in CRM and assigned a new user to this Role. This Role has full permissions. Admin user of CRM belongs to CEO Business Manager Role. Admin User created an account but New user is not able to see that Account. while new user belongs to new role and new role has all permissions any help? Regards, BizWorld get the user to restart their browser and see if they can see the new account -- John O'Donnell Microsoft CRM MVP http://www.mscrmfaq.us "BizWorld" <moonis.tahir@gmail.com> wrote in message news:eoyD8bMVFHA.3532@TK2MSFTNGP09.phx.gbl... &...

Missing files
Hello I accidentaly deleted some folders from my E:drive. I realised what I had done, opened the recycle bin, and restored them. All Ok except for the E:Videos folder, which did not appear in the recycle bin ! It's not a disaster, as I have the folder backed up, but I'm puzzled ? Ideas pls ? Thanks KK On 19/05/2010 15:15, KRK wrote: > Hello > > I accidentaly deleted some folders from my E:drive. I realised what I > had done, opened the recycle bin, and restored them. > > All Ok except for the E:Videos folder, which did not appea...

Name Assignment
I need to assign a staff memeber to a group of clients Staff Names Clients Milk Shoe A-F Form Code G-L John DOe M-P The table that contains the client information CREATE TABLE [dbo].[FD__CLIENTS]( [OP__DOCID] [int] NOT NULL, [Fullname] [varchar](68) NULL, [NameF] [varchar](20) NULL, [NameL] [varchar](20) NULL, [NameMI] [varchar](20) NULL CONSTRAINT [PK_FD__CLIENTS] PRIMARY KEY CLUSTERED There is a staff table but there is nothing that ties it to the clients table. So the staf names will have to be hardcoded. Any ideas? On...

Missing Emails #2
From time to time my users report that so-and-so sent them an email but they never got it. Last night my VP sent 2 emails from home and never got them. 1. We have Exchange 2000 server, all clients are Outlook 2. We have Symantec anti-virus for exchange server now I have checked the following: 1. in the Exchange logs [reading them in Excel] I can see the 2 messages arrive and seem to process normally -- HELO,MAIL, RCPT, DATA, QUIT are the 5 lines in the log; the datum on the HELO record says =+sccrmhc13.comcast.net. the Quit record as cs-uri-query of 240. 2. I have searched through...

Missing Folders after Sync
After connecting to the Exchange Server, several folders that were created to store messages disappeared. They are not on the server or any .pst file in my system. Any idea how I can find them and restore? Where were they located? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Marc" <mhyoung@yahoo.com> wrote in message news:8a8201c4854a$3d473f10$a601280a@phx.gbl... > After connecting to the Exchange Server, several folders > that were c...

Bin Transfer Entry window missing
I am trying to enable multiple bins in GP 9.0 in the sample company. I clicked on Multiple Bins, ran reconcile and checklinks, but I cannot find the window to do a Bin Transfer Entry (Bin to Bin Transfer). I am looking under Transactions >> Inventory, and "transaction entry" is listed, as well as "Transfer Entry", as well as several other options, however, "Bin Transfer Entry" is not listed. Does anyone know how I can go about getting that option? Thanks, KJ Enter a transfer entry from site A to site A and complete the line. -- Richard L. Whaley Author...

Missing Fonts in Word Art
When I open up a Pub 2003 document on a computer that did not create the document, the fonts that are missing on the current computer are listed as the document is opened. These missing fonts are only those used in text boxes, not the fonts used in word art. The word art just defaults to an arial font. When I open the "edit text" menu in word art, the font box is blank. Do I have a setting wrong or is this just how it is with Publisher 2003? Thanks, -- ~~~~~~~~~~~~~~~~~~ Brad Lyon bradnospam@ldgpv.com PIPster wrote: > When I open up a Pub 2003 document on a computer ...

Missing Message Text
Yesterday, Windows Live Mail started doing something strange. I type the message, then press "send." The first lines of the message somehow are removed. The recipient sees only part of the message and only part of the message shows up in my sent messages folder. The first part is just gone. Seems to be only on messages that are replies. Any ideas on what the problem is, or how to correct it, would be appreciated. Never heard of this . . . . . are you on version 14.0.8089.0726? Regardless, try a reinstallation. "DeVere" <DeVere@discussions.microsoft...

user's messages-profile missing when connected to new domain-help
HI, Please be patient as the story is long: I migrated my users from a workgroup to a Client/Server network about a month ago. A network using Windows 2000 active Directory. All the clients workstations are Wondows 2000 professional. Before migration, I exported the emails, etc. to a .pst file and after migration imported the same file and all was fine. Last over the weekend our Active Directory server crashed by a Virus supposedly and we had to rebuil the servers, and couldn't have the users logon on to the network to the export/import scenarion again. After the server were re...

Missing Sata Sources
Hi there When I click Data, Get External Data, New Database Query..., there are no data sources listed in the Database list under <New Data Source>. Even the defaults e.g. dBase Files, Microsoft Access Database, Excel Files, etc are not listed. I am using Windows XP Professional with Office 2000. How can I fix this? Thanks Michael ...

What am I missing?
Have PC. Onlyprofile on it is administrator.Me. What am I missing on System Restore. There are partitions that I do not need,or want, for System restore to monitor. But "Drive Settings" in 'System Properties/System Restore' the choices are greyed out. ie; Turn off System Restore(disable by Group Policy) and Turn off System restore on this drive in Drive Settings. I have checked in services in administratyive tools. Botj System restore and RPC and started and on auto. Maybe one could show me what I'm missing. I'm getting too old to remember this stuff...

RMA ( Credit) Missing Line Items
This is a multi-part message in MIME format. ------=_NextPart_000_0056_01C87CA9.5D5D6C20 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Two RMA documents were received and then set as "Ready to Close". Both = documents show, in GP, as "History" but missing the line items. Checked the SQL tables and both RMA documents are in the "open" tables = (SVC05000 and SVC05200) and the line items are in the tables and appear = to be linked to the header. =20 How do we get the line items to appear on the RMA docu...

Missing .dll on opening
Upon opening Outlook 2002 I get a message that I am missing MociExt.dll but I cannot get it to reload during any sort of fix or reinstall of Outlook. Any ideas? This started occuring after a recent update I did to Office. John, I don't believe that's a file installed by Office/Outlook. So, my guess is that you have an Outlook add-in that's causing this problem. Please do the following steps to confirm this assumption: 1. Exit Outlook. 2. Press and hold the CTRL key as you launch Outlook. 3. When prompted to start in Safe mode click Yes. Does the error occur? If not, please...

Windows XP Home Edition Config\System Missing
Hi: My 15 year-old daughter has a Gateway system that is 4 years old, running XP Home. Today she encountered a black screen on start-up that essentially states Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM 32\CONFIG. We can't find the Operating System CD for Windows XP Home, and my XP Professional OS disc I read cannot be used instead. I have a read a resolution that requires ijnsertion of the OS XP Home disc; boot from CD; Windows set-up initializes and press "R" to repair recovery console; hard drive is examined; pe...

Random generation of employee assignments
We have 65 work assignments and must randomly re-assign them to our employees each month. We have given each work assignment a number 1-65. How do we randomly re-shuffle a list of 45 whole numbers at the beginning of each month? Once we have learned how to perform the random re-shuffle above, we would also like to learn how to tailor the random assignments as follows: First, how do we prevent an employee from being re-assigned the same assignment they performed last month or perhaps the last 3 months? Second, how do we prevent employees from receiving certain random numbers that repr...

Scanpst missing
Outlook says there is problem with c:\users\xxx\appdata\local\microsoft\outlook\outlook.pst and to run scanpst.exe. I have Vista and after searching computer cannot find the file. Is there a way to download this file? My computer is french so I don't always knowthe translations It's there. Are you using 64bit vista? if so, office is in the 32 bit programs file. See http://www.outlook-tips.net/beginner/scanpst.htm -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook T...

Font missing
I created a document in Publisher and printed it. Opened document a week later and received 'font missing' error message. In the Format...Font dialong box the font's name is there with the word (missing) next to it. Where did it go? Are you using a font manager? Maybe the link was broken. Do you have the font somewhere else on your computer? If so install/re-install it. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "andy" <andy@discussions.microsoft.com> wrote in message news:9390E623-E0FE-498A-AA6...

IMF Console missing??
Hello i just have one question , simple i hope! I use my pc (windows xp pro SP2) with a custom console to administer my domain , exchange , dns , etc... Everything is working fine. Last month i installed on my exchange , the IMF from microsoft. When i am logging on to my exchange machine localy or through RDC i can see in exchange system manager below SMTP ,the IMF icon and i am able to change setting install filters and so on... When i open my console from my pc and use exchange system manager console (i have installed exchange management tools and sp1) i cannot see IMF icon below SMTP Vitu...

Missing Email #4
I am running a 2003 exchange server and one of my users sayes he isn't getting some mail that people say they are sending him. There is a mailbox listed in mailboxes called "Systemmailbox - {GIUD}" there are items listed in there. Could this be the missing mail? And is there anyway to see what these items are. Thanks for any help Damian It won't be in the System Mailbox. The System Mailbox contains schema information. There's generally no reason to ever need to access it unless PSS is instructing you to. As far as your user, make sure that you have message t...

Toolbars Missing, And option to Add Missing
Hi, My Problem is that my normal 'Formatting' toolbar is missing. When I right click on the 'Standard' toolbar to add/view the 'Formatting' the only options i have is: 'Task Pane' & 'Customize'. In 'Customize' the only tool bars listed is the 'Task Pane' & 'Work Sheet Menu Bar' Anyone know how to resolve my Problem... Please Pull-down View > Toolbars There should be about 15 bars listed. if not then select Customize > Toolbars and then push the reset button. -- Gary''s Student "SmeetaG"...

Assigning XML string as the content of an attribute
Hi. I want to assign an XML string to an XML attribute. This XML string must undergo "escape" conversion so that the < and & symbols are converted in to escaped equivalents. Does the .Net library have a conversion method that does this? Note that I want to construct the resulting XML string myself without having to use an XmlDocument. E.g. string myXml = "<root><record/><record/></root>"; string myDoc = "<doc myXml='" + Converter.escapeMyXml (myXml ) + "'/>"; -- McGeeky http://mcgeeky.blogspot.com ...

debugging missing images in a CTreeCtrl
Hello, I am having some difficulty trying to debug some missing images in a CTreeCtrl. Essentially, I subclass CDialog and have a CTreeCtrl and CImageList as data members. The CTreeCtrl is supposed to be an expandable tree with each item containing a standard checkbox and a 16x16 solid icon. The problem is that the icons are not showing up at all. I'm wondering where is a good point to start debugging the missing icon images? Things I have verified: 1. The image list is valid and is set as the TVSIL_NORMAL image list for the CTreeCtrl. 2. The bitmaps within the image list are valid (I o...

Missing PB Updates?
Hi, When I check this page: http://msdn.microsoft.com/en-us/windowsembedded/ce/dd430902.aspx for PB 5.0 updates only the July monthly is listed. But I read somewhere else that there was a September update, which I actually found. Is there also an August release for PB 5.0 and is there another place where the updates are listed? Thanks, Jojje I just saw that there is a potential problem with netowrk in the September update. Is this the reason that it is not listed in the updates site. Regards, Jojje On 9 Nov, 10:16, Jojje <jojje.an...@gmail.com> wrote: > Hi,...

Sent Messages Missing
Yesterday, suddenly, all my previously sent messages disappeared from the "Sent Items" folder. To make things ever worse, the messages which I have sent since yesterday are not showing up in the "Sent Items" folder? The messages were received by the recipients! Under the Tools - Option ... Email Options, the "Save copies of message in Sent Items folder" option is checked. What could have been inadvertently changed to cause this? -- Basharat Javaid. Are you sure your view is set correctly? (not set to display only unread items for instance) -- Roady [MV...