Sharepoint Workflow email containing image requires login to view

I have an image set up in a library in SharePoint 2007, that I'm linking to a 
workflow email that I created in SharePoint Designer.  When the email is 
received by the user in Outlook 2003, it prompts them to log in with their 
credentials before they can view the image.  This is only happening to 
certain users - what could be causing this?
0
Utf
12/15/2009 12:40:02 AM
sharepoint.general 599 articles. 0 followers. Follow

2 Replies
1380 Views

Similar Articles

[PageSpeed] 41

Anybody have any thoughts about this?

"Mark" wrote:

> I have an image set up in a library in SharePoint 2007, that I'm linking to a 
> workflow email that I created in SharePoint Designer.  When the email is 
> received by the user in Outlook 2003, it prompts them to log in with their 
> credentials before they can view the image.  This is only happening to 
> certain users - what could be causing this?
0
Utf
12/17/2009 3:44:01 AM
On Dec 17, 3:44=A0am, Mark <M...@discussions.microsoft.com> wrote:
> Anybody have any thoughts about this?
>
>
>
> "Mark" wrote:
> > I have an image set up in a library in SharePoint 2007, that I'm linkin=
g to a
> > workflow email that I created in SharePoint Designer. =A0When the email=
 is
> > received by the user in Outlook 2003, it prompts them to log in with th=
eir
> > credentials before they can view the image. =A0This is only happening t=
o
> > certain users - what could be causing this?- Hide quoted text -
>
> - Show quoted text -

This is almost certainly not a SharePoint issue but a Browser and
Security issue.

Most likley it is an issue with security and trust.  If the image is
in a location that requires that the user is authenticated they will
be promted for authentication.  If however, the user has in Internet
Explorer add the site where the image resides to the "Local Intranet"
they will be authenticated automatically and therefore not be prompted
(The Setting: User Authentication > Logon > Automatic logon with
current username and password).
0
George
12/17/2009 10:52:50 AM
Reply:

Similar Artilces:

Send mails from Workflow
Hi, I have created a Workflow rule to send E-mails to customers when ever they create a case. "The from address" of those mails picks the owners name. I want to change this..... How can I do this. Thanks in advance.......... Irshard you can not use email templates. The from field is locked. Use the send email form in wf manager. and set the from field from the user you wnat the email to be sent. if you want the emails to be sent form an account such as helpdesk etc. create a dummy account or contact and send emails via it. Hello, There is no from feild in WF Manager........

How to put a image pixel array to a CImageList?
I have a image pixel array like DWORD ImageBits[16][16]={0xff00ff,...}. My code just gives me a black image on the toolbar button. CImageList imgList; CBitmap bmImages; VERIFY(bmImages.CreateBitmap(16, 16, 1, sizeof(RGBQUAD) * 8, &ImageBits)); HIMAGELIST hImages; hImages = ImageList_Create(16, 16, ILC_COLOR16 | ILC_MASK, 1, 0); imgList.Attach(hImages); imgList.Add(&bmImages, RGB(255, 0, 255)); GetToolBarCtrl().SetImageList(&imgList); imgList.Detach(); Thank you. ...

HELP!! Viewing email images
I have just recently switched to using Outlook rather than Outlook Express as my email program. I now find that any image attachments (.jpg, .bmp etc.) I receive are not visible onscreen as they used to be in Outlook Express. I have to click on each attachment icon to view... It's annoying, especially if I get a series of pics...I have to manually ope each one... Does anyone know how to set Outlook so that it shows me these images onscreen??? Many Thanks, Darren. ...

I'm missing all past years emails in my hotmail account
For some reason i logged in into my hotmail account and noticed that all my past years are gone. I havent deleted anything. I'm missing emails from 2006 till 2009 all of them? Please help....what can i do? If the Hotmail account is set as your primary store, could it be that you have AutoArchive enabled? Tools-> Options-> tab Other-> button AutoArchive... -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Re...

links in emails
When I try to open a link included in an email nothing happens? Hi, This problem can be caused by several different things. Do you receive an error message when you click on a hyperlink, or does nothing happen at all? Can you use hyperlinks in other programs, such as Word? Please have a look at the following Knowledge Base articles to see if these resolve your problem. 177054.KB.EN-US OLEXP: Internet Shortcuts in Outlook Express Do Not Start Web Browser You can access this article by clicking on the link below. http://support.microsoft.com/default.aspx?scid=KB;EN-US;177054 257464.K...

slow emails
We are using exchange 2000 sever. and we have one user on one machine that her emails take awhile to process, up to 3hrs possibly. She is running outlook 2002, with all updates as of 10/9/03. I have figured in the past that it was just the other servers the mail was going through that was slowing it down. But when she uses, another persons acount on another machine it runs fine. Is this and outlook/machine problem, a server problem, or a problem that is out of my hands? Or is there a problem at all? >-----Original Message----- >We are using exchange 2000 sever. and we ha...

New emails with attachments not being delivered
When I send a NEW email with an attachment to my husband, it is NOT getting delivered, however, when I FORWARD an email with an attachment, it IS being delivered. I've tried sending different types of attachments (Word, JPG, Acrobat) and it doesn't seem to matter. None of them (as new messages) are delivered. I can send the same message to his home computer and it gets delivered, it's just his work Outlook that seems to be the problem. My email address is on his list of safe senders. He can receive emails with attachments from others, including his home compute...

Trouble sending emails #2
I am recieving emails, but every time I try to send one I get an error message saying, "The server does not support the required HTTP methods. Ther server responded 'Not Implemented'." I have no idea wht that means or what I need to change. Help! On Thu, 30 Dec 2004 15:05:06 -0800, Tina wrote: > I am recieving emails, but every time I try to send one I get an error > message saying, "The server does not support the required HTTP methods. Ther > server responded 'Not Implemented'." I have no idea wht that means or what I > need to change. ...

How can I tell if an email I have sent has been opened?
As per subject. You can try using a Read Receipt but many users block the return of them "AT" <AT@discussions.microsoft.com> wrote in message news:616E8A17-880A-46F9-9E6D-041484DA54E1@microsoft.com... > As per subject. you pay for it: http://www.readnotify.com/ you can try it out for a short time...then you pay...but it's pretty much guaranteed to get you the results you want... "AT" <AT@discussions.microsoft.com> wrote in message news:616E8A17-880A-46F9-9E6D-041484DA54E1@microsoft.com... > As per subject. Request a read receipt. But- it...

How do I export my emails and folders from Outlook to Thunderbird
I'm trying to export my email from and all personal folders from Outlook to Thunderbird. Any help would be appreciated. Thanks, Sam ...

email set up in publisher
I set up a newsletter and tried to email it, a setup wizard came up and I cancelled it. now I dont have the send button for emails. how do I get the wizard or send button back? Cassandra Cassandra wrote: > I set up a newsletter and tried to email it, a setup wizard came up and I > cancelled it. now I dont have the send button for emails. how do I get the > wizard or send button back? Cassandra Start either Outlook Express or Windows Mail (whichever you have); this should prompt you. You have to have Outlook Express, Outlook, or Windows Mail set as your default mail client to ...

How to forward emails (unchanged) from one account to another
Assume I manage two different profiles and eMail accounts with my Outlook. How can I adjust in one of them that all arriving eMails should automatically be forwarded (unchanged !!) to the other account ? Sven "Sven Claasen" wrote: > Assume I manage two different profiles and eMail accounts with my Outlook. > > How can I adjust in one of them that all arriving eMails should automatically be forwarded (unchanged !!) > to the other account ? > > Sven > Automatically forward messages to another e-mail account - Outlook - Microsoft Office Online: http://of...

User Defined Required Fields
I have set several field on sub window Sales User-Defined Fields Entry of Sales Transaction Entry as "Required". If the user remembers to click User-Defined, then they become required. But if the user never clicks on User-Defined from Sales Transaction Entry, then they can still save the new document without the required fields entered. Does anyone know what I can do to fix this asside from continual user training? Your answer is VBA. You own Modifer, so you also have VBA enabled. You'll need to write VBA code to open the window (literally, push the button) then set th...

IF / SUM
I have a spreadsheet with 17 rows, each representing a project name. In the columns, I have 2 cells for each week: Est and Actual. At the end of each row, I would like a row total for Est and another for Actual. As there are 20+ weeks represented, I cannot select the cells that have the criteria I'm looking for without using a more complex formula than SUM. Any ideas? The spreadsheet looks like this: Project Name Apr 3-9 Apr 10-16 Apr 17-23 Total Est | Actual Est | Actual Est | Actual E | A Project A 20 | 22 40 | 37 25 | 26 85...

Ho to make one field required based on critera of another field?
I'm creating a form and need to make the "comments" field required if the "code" field is =>20. I appreciate suggestions! Deadline Monster is lurking! User enters the job processing endcode value (numeric) into the "code" field. If the endcode is =>20, comments are required. (P.S. I don't know VB) Thanks! Star You would put your validation code in the Form's BeforeUpdate event. If Me.EndCode >19 Then If Len(Me.Comments & "") = 0 Then MsgBox "Comments are required" Cancel = True End If End If ...

multiple revieve of emails
I recieve multiple copys of emails in outlook. In some cases I get 100 copys of the exact same message, in other cases it is ok, then others many times Only one message on server Jim <anonymous@discussions.microsoft.com> wrote: > I recieve multiple copys of emails in outlook. In some > cases I get 100 copys of the exact same message, in other > cases it is ok, then others many times Only one message on > server Usually caused by 1) Send/receive interval too small or 2) server timeout value too small or 3) rules that don't contain the "stop processing more rules...

Delay receiving email
Hi, We use Exchange 2000 and Windows 2000. I have recently been expeirencing intermitent delays in receiving email from two seperate domains.The delays are usually 3 hours but sometimes even longer. In the header info the delay happens at the last hop before reaching our domain. I have checked the exchange logs as well as the logs on our gateway but they do not indicate any delay once we receive the email. I am not sure what else I should do. Any help would be appreciated. Thanks, Bryan ...

Build View
Hallo guys, i would like to build a new view, where each user can see all accounts or contacts of his territory. If I am a User from East I want to click the view MyTerritory and I can see all accounts or contacts from east. Is this possible?? Otherwise I had to build a view for each territory :(. Thx. Just join the account and territory tables then the territory and user table. Finally add a condition on the user table with column User and operator "equal current user". -- Patrick Verbeeten (MCPD) Lead Developer Aviva IT Tools for CRM Developers and Administrators http:/...

Updating Related Entities Via Workflow
I'm a complete newbie to workflows, so your help is much appreciated. In general my question is, can a parent entity be updated via workflow rules when some event occurs on a related child entity, or does this need to happen via assembly or callout? Specifically... I have a situation where leads come into our system from various places. Because I cannot add leads to a queue, I use a workflow to create a phone call for each lead and add it to a queue. Now, is it possible (through workflow) that when a user accepts the phone call activity from the queue, that the parent lead own...

Workplace View
Can anyone tell me if there is a way (supported or unsupported) to change which columns are disaplayed in the Workplace views? TIA Corb ...

cant send emails 02-14-10
I have tried everything you guys have suggested in the other posts, including uninstalling and reinstalling the mail software. I have two email accounts & neither will send. It had been working since Nov 09 and just suddenly stopped. I have windows 7 & windows live mail. Here is the error I keep getting: Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. This is the local server I use. Subject 'Fw: Fwd: xoxo' Server: 'smtp.acsalaska.net' Window...

Exchange 2K: Controlling incoming email formats....
Question... AFAIK (and correct me if I am wrong), Exchange natively only lets you control message formats for messages that are downloaded to POP\IMAP clients. For security reasons, I would like Exchange to convert all incoming\outgoing email from\to external domains, as well as INTRA-domain email , to plain text format. In other words, I do not want to see anymore html email on my server going in and out, just plain text. Is there a setting for this for Exchange to handle this natively? If not, what (if any) 3rd party solutions are out there for this? Thanks, George Here's the Re...

Not recieving emails...
I have established an email account with Windows email and linked my yahoo email account. I can send messages yet I do not recieve the test messages to my Windows Mail account they do go to my Yahoo account but not to my Windows Mail inbox. I do not know what to do. Looked for answers on Windows website but did not find what I was looking for can someone please help me. Also when I click on the Send/Recieve tab it has me log in to my email account and then does not take login. Yet the account works. I do not understand. Thanks Jim It is a Yahoo Plus account - right? You must...

Duplicate Emails
Hi all, we have started receiving duplicate emails to out bt/yahoo account. Noone has changed our settings so cannot see why this is happening .... any suggestions on how to resolve please? Thanks in advance. "infinitymum" <infinitymum@discussions.microsoft.com> wrote in message news:5A040556-F362-42F5-8324-43CFA4089908@microsoft.com... > Hi all, we have started receiving duplicate emails to out bt/yahoo > account. > Noone has changed our settings so cannot see why this is happening .... > any > suggestions on how to resolve please? Thanks in adv...

Create activity by workflow
Hello! I have read i can use in activity text field &leadbase.companyname; (when i am making workflow to send e-mail to user) But it didnt work. Why? (in SQL base i have table "leadbase" and column in this table "companyname") Lina try this:- &lead.companyname; Peter "Lina" <Lina@discussions.microsoft.com> wrote in message news:C4F7F8AA-429B-4F8E-B34B-749C0972153F@microsoft.com... > Hello! > I have read i can use in activity text field &leadbase.companyname; (when > i > am making workflow to send e-mail to user) But it didnt...