miss aligned cards

Hi,
I've made business cards with publisher on my old computer. (think is is 
office 11)
Now I have a new computer with office 2007.
I've moved all my publsiher files to the new computer. 
Now all my business cards print out off center.
I'm using the same printer with the software/drivers for vista.
How do i fix this? How come the two publisher version don't work the same 
when printing.
0
tstp (6)
3/30/2008 6:32:00 AM
publisher 21446 articles. 5 followers. Follow

4 Replies
290 Views

Similar Articles

[PageSpeed] 55

My only advice would be to setup your business card document afresh. Use one of 
the Avery templates, they seem to work better. Copy/paste from the older 
document.
Be very sure your printer driver is current.
I've had some issues with the print, I have created business cards manually and 
adjusted the print by nudging the publication until it prints correctly. Lasers 
works far better than ink jet type printers.

-- 
Mary Sauer MSFT MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com

"tstp" <tstp@discussions.microsoft.com> wrote in message 
news:9C436B1F-381B-499E-B5DD-B1A4997E212A@microsoft.com...
> Hi,
> I've made business cards with publisher on my old computer. (think is is
> office 11)
> Now I have a new computer with office 2007.
> I've moved all my publsiher files to the new computer.
> Now all my business cards print out off center.
> I'm using the same printer with the software/drivers for vista.
> How do i fix this? How come the two publisher version don't work the same
> when printing. 


0
mary-sauer (6480)
3/30/2008 9:06:34 AM
Do u mean Avery templetes from Avery's web site?. 

"Mary Sauer" wrote:

> My only advice would be to setup your business card document afresh. Use one of 
> the Avery templates, they seem to work better. Copy/paste from the older 
> document.
> Be very sure your printer driver is current.
> I've had some issues with the print, I have created business cards manually and 
> adjusted the print by nudging the publication until it prints correctly. Lasers 
> works far better than ink jet type printers.
> 
> -- 
> Mary Sauer MSFT MVP
> http://office.microsoft.com/
> http://msauer.mvps.org/
> news://msnews.microsoft.com
> 
> "tstp" <tstp@discussions.microsoft.com> wrote in message 
> news:9C436B1F-381B-499E-B5DD-B1A4997E212A@microsoft.com...
> > Hi,
> > I've made business cards with publisher on my old computer. (think is is
> > office 11)
> > Now I have a new computer with office 2007.
> > I've moved all my publsiher files to the new computer.
> > Now all my business cards print out off center.
> > I'm using the same printer with the software/drivers for vista.
> > How do i fix this? How come the two publisher version don't work the same
> > when printing. 
> 
> 
> 
0
tstp (6)
3/30/2008 10:06:01 AM
Hi Mary,
Got it to work, used one of the avery templetes in Publisher.
used the align to margins and bingo, they print perfectly.
Many thanks
tom


"Mary Sauer" wrote:

> My only advice would be to setup your business card document afresh. Use one of 
> the Avery templates, they seem to work better. Copy/paste from the older 
> document.
> Be very sure your printer driver is current.
> I've had some issues with the print, I have created business cards manually and 
> adjusted the print by nudging the publication until it prints correctly. Lasers 
> works far better than ink jet type printers.
> 
> -- 
> Mary Sauer MSFT MVP
> http://office.microsoft.com/
> http://msauer.mvps.org/
> news://msnews.microsoft.com
> 
> "tstp" <tstp@discussions.microsoft.com> wrote in message 
> news:9C436B1F-381B-499E-B5DD-B1A4997E212A@microsoft.com...
> > Hi,
> > I've made business cards with publisher on my old computer. (think is is
> > office 11)
> > Now I have a new computer with office 2007.
> > I've moved all my publsiher files to the new computer.
> > Now all my business cards print out off center.
> > I'm using the same printer with the software/drivers for vista.
> > How do i fix this? How come the two publisher version don't work the same
> > when printing. 
> 
> 
> 
0
tstp (6)
3/30/2008 11:14:00 AM
Hey Tom, great news... Thanks for the update, it is appreciated.

-- 
Mary Sauer MSFT MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com

"tstp" <tstp@discussions.microsoft.com> wrote in message 
news:FF2C9A0F-37D2-4590-8C84-4E3ED1153FE6@microsoft.com...
> Hi Mary,
> Got it to work, used one of the avery templetes in Publisher.
> used the align to margins and bingo, they print perfectly.
> Many thanks
> tom
>
>
> "Mary Sauer" wrote:
>
>> My only advice would be to setup your business card document afresh. Use one 
>> of
>> the Avery templates, they seem to work better. Copy/paste from the older
>> document.
>> Be very sure your printer driver is current.
>> I've had some issues with the print, I have created business cards manually 
>> and
>> adjusted the print by nudging the publication until it prints correctly. 
>> Lasers
>> works far better than ink jet type printers.
>>
>> -- 
>> Mary Sauer MSFT MVP
>> http://office.microsoft.com/
>> http://msauer.mvps.org/
>> news://msnews.microsoft.com
>>
>> "tstp" <tstp@discussions.microsoft.com> wrote in message
>> news:9C436B1F-381B-499E-B5DD-B1A4997E212A@microsoft.com...
>> > Hi,
>> > I've made business cards with publisher on my old computer. (think is is
>> > office 11)
>> > Now I have a new computer with office 2007.
>> > I've moved all my publsiher files to the new computer.
>> > Now all my business cards print out off center.
>> > I'm using the same printer with the software/drivers for vista.
>> > How do i fix this? How come the two publisher version don't work the same
>> > when printing.
>>
>>
>> 


0
mary-sauer (6480)
3/30/2008 1:12:17 PM
Reply:

Similar Artilces:

Missing files
Hello I accidentaly deleted some folders from my E:drive. I realised what I had done, opened the recycle bin, and restored them. All Ok except for the E:Videos folder, which did not appear in the recycle bin ! It's not a disaster, as I have the folder backed up, but I'm puzzled ? Ideas pls ? Thanks KK On 19/05/2010 15:15, KRK wrote: > Hello > > I accidentaly deleted some folders from my E:drive. I realised what I > had done, opened the recycle bin, and restored them. > > All Ok except for the E:Videos folder, which did not appea...

Outlook 2007 Missing Mail
I have an office where we are noticing that if we look in Vista Mail that MS outlook 2007 has missed many emails. Program restarts and reboots don't seem to correct the problem, and both programs are using the same IMAP settings. Is there a "helpful" little option in Outlook that prevents it from looking a all email receieved to an account? Does anyone else have the same problem? are there any similarities between the ones it misses? -- "nano" <nano@discussions.microsoft.com> wrote in message news:DC22F7E7-ACB7-4824-A0A1-3329D3C622EA@microsoft.com.....

Missing Emails #2
From time to time my users report that so-and-so sent them an email but they never got it. Last night my VP sent 2 emails from home and never got them. 1. We have Exchange 2000 server, all clients are Outlook 2. We have Symantec anti-virus for exchange server now I have checked the following: 1. in the Exchange logs [reading them in Excel] I can see the 2 messages arrive and seem to process normally -- HELO,MAIL, RCPT, DATA, QUIT are the 5 lines in the log; the datum on the HELO record says =+sccrmhc13.comcast.net. the Quit record as cs-uri-query of 240. 2. I have searched through...

Missing Folders after Sync
After connecting to the Exchange Server, several folders that were created to store messages disappeared. They are not on the server or any .pst file in my system. Any idea how I can find them and restore? Where were they located? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Marc" <mhyoung@yahoo.com> wrote in message news:8a8201c4854a$3d473f10$a601280a@phx.gbl... > After connecting to the Exchange Server, several folders > that were c...

Bin Transfer Entry window missing
I am trying to enable multiple bins in GP 9.0 in the sample company. I clicked on Multiple Bins, ran reconcile and checklinks, but I cannot find the window to do a Bin Transfer Entry (Bin to Bin Transfer). I am looking under Transactions >> Inventory, and "transaction entry" is listed, as well as "Transfer Entry", as well as several other options, however, "Bin Transfer Entry" is not listed. Does anyone know how I can go about getting that option? Thanks, KJ Enter a transfer entry from site A to site A and complete the line. -- Richard L. Whaley Author...

Align receipt column to the left
Hi All, I have the following XML code from my a4 receipt. All I am trying to do is make the row <ROW> "||Discount||" Entry.ReasonDiscount.Code "|" align left so that it appears under my lookup code or description (i'm using entry.comment) I cannot seem to get this to work and I am very confused by the alignment command. Can anyone please help? It's an full page receipt using Opos drivers. I have included the code concerned below; <TABLE> <TOP> HeaderHeight + MarginTop </TOP> <FONT> "Small"...

Missing Fonts in Word Art
When I open up a Pub 2003 document on a computer that did not create the document, the fonts that are missing on the current computer are listed as the document is opened. These missing fonts are only those used in text boxes, not the fonts used in word art. The word art just defaults to an arial font. When I open the "edit text" menu in word art, the font box is blank. Do I have a setting wrong or is this just how it is with Publisher 2003? Thanks, -- ~~~~~~~~~~~~~~~~~~ Brad Lyon bradnospam@ldgpv.com PIPster wrote: > When I open up a Pub 2003 document on a computer ...

Missing Message Text
Yesterday, Windows Live Mail started doing something strange. I type the message, then press "send." The first lines of the message somehow are removed. The recipient sees only part of the message and only part of the message shows up in my sent messages folder. The first part is just gone. Seems to be only on messages that are replies. Any ideas on what the problem is, or how to correct it, would be appreciated. Never heard of this . . . . . are you on version 14.0.8089.0726? Regardless, try a reinstallation. "DeVere" <DeVere@discussions.microsoft...

user's messages-profile missing when connected to new domain-help
HI, Please be patient as the story is long: I migrated my users from a workgroup to a Client/Server network about a month ago. A network using Windows 2000 active Directory. All the clients workstations are Wondows 2000 professional. Before migration, I exported the emails, etc. to a .pst file and after migration imported the same file and all was fine. Last over the weekend our Active Directory server crashed by a Virus supposedly and we had to rebuil the servers, and couldn't have the users logon on to the network to the export/import scenarion again. After the server were re...

Insert name on Credit Card to the Sale Receipt
When processing a Credit Card Transaction it would be nice to have the name from the credit card printed out on the Sales Receipt on the line below the signature line. Many stores I go to have this and I would think many RMS store owners would want this added to their receipts ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader...

align x & y axis
Hi everybody i am charting two data series on a single chart. I am using two y axes and one x axis. How can I make the x axis cross both Y axes at zero??? My problem now is the x axis crosses the left y axis at 0 but other values at the right y axis .... thanks a lot!!! ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ Adjust the min./max. values of the secondary (or primary) y axis so that both 0 values line up with the x-axis. Typically, this requires ensuring tha...

Missing Sata Sources
Hi there When I click Data, Get External Data, New Database Query..., there are no data sources listed in the Database list under <New Data Source>. Even the defaults e.g. dBase Files, Microsoft Access Database, Excel Files, etc are not listed. I am using Windows XP Professional with Office 2000. How can I fix this? Thanks Michael ...

What am I missing?
Have PC. Onlyprofile on it is administrator.Me. What am I missing on System Restore. There are partitions that I do not need,or want, for System restore to monitor. But "Drive Settings" in 'System Properties/System Restore' the choices are greyed out. ie; Turn off System Restore(disable by Group Policy) and Turn off System restore on this drive in Drive Settings. I have checked in services in administratyive tools. Botj System restore and RPC and started and on auto. Maybe one could show me what I'm missing. I'm getting too old to remember this stuff...

Inventory Pics attached to item cards
We have a customer who wants to add pics of inventory items to item cards we know we can do it in notes, however the following two questions have come up and I can't seem to find solutions, Any help would be great. Could you please email me at jims@em-powered.com as will have limited access to this site for the next few days, Thanks, Jim Empower Business Solutions, GP Gold Partner Altoona, PA 16602 814-942-8777. 1. Is there a way to bulk add pictures to inventory item master file and attached them to item numbers in GP? 2. Do you know what table the note resides in Inventory card...

RMA ( Credit) Missing Line Items
This is a multi-part message in MIME format. ------=_NextPart_000_0056_01C87CA9.5D5D6C20 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Two RMA documents were received and then set as "Ready to Close". Both = documents show, in GP, as "History" but missing the line items. Checked the SQL tables and both RMA documents are in the "open" tables = (SVC05000 and SVC05200) and the line items are in the tables and appear = to be linked to the header. =20 How do we get the line items to appear on the RMA docu...

Can I Merge Card Symbols (Clubs, Diamonds, etc) with a Font that doesn't have them
I am trying to output text that contains the card symbols for clubs, diamonds, hearts and spades. The are in the Unicode sequence as \x2660,\x2661, etc, My app is a VS.NET 2005 newly created project and TCHAR is defaulting to two bytes. In a CListCtrl I draw the lines of text but the card symbols show up as empty little squares. I have a font picker for the list and it appears that the default font when the app starts up is Tahoma! If I change the font used by the list control to Arial, then the card symbols appear correctly, so I assume that the Tahoma doesn't have the card sy...

Printing Double-Sided Greeting Cards in Landscape
Hi there, I am using Publisher 2003. I have created a 4-page card which I intend to print on to a landscape greeting card. In other words 2 pages per side of page (8.5 x 11). Anyway, I am having a problem in that the pages are appearing in the wrong sequence. I have set my printer (HP DeskJet 5650) to print double-sided, but still page 4 is printing where page 2 should be. Page 1 is the cover. Page 2 is the inside left page. Page 3 is the inside right. Page 4 is the rear outside page. I want it so that Pages 1 and 4 are on one side, pages 2 and 3 on the opposite side of the sheet o...

Missing .dll on opening
Upon opening Outlook 2002 I get a message that I am missing MociExt.dll but I cannot get it to reload during any sort of fix or reinstall of Outlook. Any ideas? This started occuring after a recent update I did to Office. John, I don't believe that's a file installed by Office/Outlook. So, my guess is that you have an Outlook add-in that's causing this problem. Please do the following steps to confirm this assumption: 1. Exit Outlook. 2. Press and hold the CTRL key as you launch Outlook. 3. When prompted to start in Safe mode click Yes. Does the error occur? If not, please...

Windows XP Home Edition Config\System Missing
Hi: My 15 year-old daughter has a Gateway system that is 4 years old, running XP Home. Today she encountered a black screen on start-up that essentially states Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM 32\CONFIG. We can't find the Operating System CD for Windows XP Home, and my XP Professional OS disc I read cannot be used instead. I have a read a resolution that requires ijnsertion of the OS XP Home disc; boot from CD; Windows set-up initializes and press "R" to repair recovery console; hard drive is examined; pe...

Remove entities from account card
Which is the easiest way to remove quote, order and invoice from the accountcard in the menu to the left? The easiest, and supported, way is to remove permissions to those entities. The unsupported way is to use client script in the form's onload event -- David Jennaway - Microsoft Dynamics CRM MVP Web: http://www.excitation.co.uk "Martin" wrote: > Which is the easiest way to remove quote, order and invoice from the > accountcard in the menu to the left? ...

Scanpst missing
Outlook says there is problem with c:\users\xxx\appdata\local\microsoft\outlook\outlook.pst and to run scanpst.exe. I have Vista and after searching computer cannot find the file. Is there a way to download this file? My computer is french so I don't always knowthe translations It's there. Are you using 64bit vista? if so, office is in the 32 bit programs file. See http://www.outlook-tips.net/beginner/scanpst.htm -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook T...

Font missing
I created a document in Publisher and printed it. Opened document a week later and received 'font missing' error message. In the Format...Font dialong box the font's name is there with the word (missing) next to it. Where did it go? Are you using a font manager? Maybe the link was broken. Do you have the font somewhere else on your computer? If so install/re-install it. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "andy" <andy@discussions.microsoft.com> wrote in message news:9390E623-E0FE-498A-AA6...

IMF Console missing??
Hello i just have one question , simple i hope! I use my pc (windows xp pro SP2) with a custom console to administer my domain , exchange , dns , etc... Everything is working fine. Last month i installed on my exchange , the IMF from microsoft. When i am logging on to my exchange machine localy or through RDC i can see in exchange system manager below SMTP ,the IMF icon and i am able to change setting install filters and so on... When i open my console from my pc and use exchange system manager console (i have installed exchange management tools and sp1) i cannot see IMF icon below SMTP Vitu...

Missing Email #4
I am running a 2003 exchange server and one of my users sayes he isn't getting some mail that people say they are sending him. There is a mailbox listed in mailboxes called "Systemmailbox - {GIUD}" there are items listed in there. Could this be the missing mail? And is there anyway to see what these items are. Thanks for any help Damian It won't be in the System Mailbox. The System Mailbox contains schema information. There's generally no reason to ever need to access it unless PSS is instructing you to. As far as your user, make sure that you have message t...

Toolbars Missing, And option to Add Missing
Hi, My Problem is that my normal 'Formatting' toolbar is missing. When I right click on the 'Standard' toolbar to add/view the 'Formatting' the only options i have is: 'Task Pane' & 'Customize'. In 'Customize' the only tool bars listed is the 'Task Pane' & 'Work Sheet Menu Bar' Anyone know how to resolve my Problem... Please Pull-down View > Toolbars There should be about 15 bars listed. if not then select Customize > Toolbars and then push the reset button. -- Gary''s Student "SmeetaG"...