i get error 404 not found when trying to download

I'm trying to download nokia pc suite to windows xp to upload gallery onto 
the computer but get error message404 not found - how can i download this pc 
suite please
-- 
Krysy Albutt
0
Utf
4/27/2005 12:12:11 PM
publisher 21446 articles. 6 followers. Follow

1 Replies
2859 Views

Similar Articles

[PageSpeed] 49

Krysy Albutt wrote:
> I'm trying to download nokia pc suite to windows xp to upload gallery
> onto the computer but get error message404 not found - how can i
> download this pc suite please

Care to enlighten us how this pertains to: -

1)    Microsoft
2)    Publisher
3)    Windows

If you're having problems downloading from the *NOKIA* site where do you 
think you should be directing your complaint?


-- 
In memory of MS MVP Alex Nichol:  http://www.dts-l.org/ 


0
test1951 (391)
4/27/2005 1:58:21 PM
Reply:

Similar Artilces:

Where can I get more Stationary?
Where can I go to get more stationary like what outlook already has in the Compose New Mail area?? Thanks You. google. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After furious head scratching, Mickey asked: | Where can I go to get more stationary like what outlook already has | in the Compose New Mail area?? Thanks You. Mickey <Mickey@discussions.microsoft.com> wrote: > Where can I go to get more stati...

how get rid of cells with unused formulas
Hi all thanx in advance I created a macro to create a new sheet and clone cells from an older sheet like this ='Sheet1'!B1 then the macro does autofill until row 2000 the reason of doing that is because sheet1 for example is designed to hold info until that no. of cells and I want to sort only those columns copied to that sheet, but the problem is when doing sort with autofilter on, all the empty cells which contains a value but is not used because on the older sheet this cell is empty (but on this sheet it shows a zero 0) goes to the top, My question is how do I delete all the ...

Runtime Library error
When I try to open Microsoft Outlook I get the following error, what does it mean and how can I fix it? Microsoft Visual C ++ Runtime Library Runtime Error! c:program~\Micros~3\Office10\Outlook.exe Thanks for any recomendations. ...

Error code 64c installing VS2005 updates
I'm trying to install 4 updates (KB937061, KB971023, KB971090, ???) recommended for VS 2005 SP1. I get Error 64c. No articles I can find are any help, the toubleshooter is of no help... any ideas? Thanks! Hello Meshman, See if anything here helps. <http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?query=64c&dg=microsoft.public.windowsupdate&cat=en_US_56d1dd45-de9e-4fc5-9bc1-2d1d0de6daee&lang=en&cr=US&pt=&catlist=&dglist=&ptlist=&exp=1&sloc=en-us> OR Open a fяee support incident. Start a free Windo...

getting stationary to show on received mail
i sent myself a e-mail using stationary---it looked fine when it left my progra but.. when i received it, the stationary came as attachment and the font was basic black instead of the blue font i chos what am i doing wrong? I tried allowing attachments-no restrictions, which makes me not happy, using internet zone and took all security off, still getting the abov help menu is absolutely no hel ...

FindRecord in Macro does not return Not Found error
Hi, I am designing a database where I can input data in a form and the macro searches for that data in a particular field and then moves focus to another field where it inputs pre-defined data. The only problem is, if the particular search fails, there is no notification. Instead, it moves on and inputs the pre-defined data in the last record which had the focus. I want the macro to return a popup box with the error and close the macro. What should I do? Thanks! Zef. On problem with macros (at least the pre-A07 versions) is the lack of error handling. For that you need a function if returin...

error ox800CCC7D
Why am I getting this message. The server does not support a SSL connection. Subject 'test' Server Error: 250 Server Response: 250 OK Server: 'smtp.comcast.net' Windows Live Mail Error ID: 0x800CCC7D Protocol: SMTP Port: 25 Secure(SSL): Yes Just what it says. You need to disable the unsupported SSL option: Go to Tools, Accounts, select that account, Properties, Advanced, then uncheck the SSL option.=20 --=20 Gary VanderMolen, Microsoft MVP (Mail) http://mvp.support.microsoft.com/default.aspx/profile/vandermolen "Walter Goldschmidt" <wgol...

CRM 3.0
When trying to execute any of the reports, I get this error: Failed to load expression host assembly. Details: StrongName cannot have an empty string for the assembly name. (rsProcessingError) Any ideas why? Thanks! ------=_NextPart_0001_0A1767AF Content-Type: text/plain Content-Transfer-Encoding: 7bit <mkatsev@discussions.microsoft.com> wrote: > When trying to execute any of the reports, I get this error: > Failed to load expression host assembly. Details: StrongName cannot have an > empty string for the assembly name. (rsProcessingError) Probably a .NET 2.0 issue. See...

How do I get gif files to animate in Excel?
I downloaded a ClipArt .gif file, [insert][picture][from file]. It shows the picture but it does not animate. Please help! Thanks Check out: http://www.xcelfiles.com/AnimatedGif.html HTH Jason Atlanta, GA >-----Original Message----- >I downloaded a ClipArt .gif file, [insert][picture][from file]. It shows the >picture but it does not animate. > >Please help! > >Thanks >. > ...

Encryption error
When I open Money 2004 I get the following error "Unable to encrypt data at the required level" Tells me to go to a site and install some security updates, which I did. I have all the latest patches and updates (except XPSP2, it sucks). Have latest IE 6 with SP1 and latest encryption pack. Help! In microsoft.public.money, "Encryption error..." <Encryption error...@discussions.microsoft.com> wrote: >When I open Money 2004 I get the following error > >"Unable to encrypt data at the required level" > >Tells me to go to a site and install so...

Get XPath position of an XmlNode
Hi, I read an XML file to an XMLDocument and iterate through its nodes. How do I get the XPath position (index) of a certain element? For example If I on the second "b" node I want to get "2": <a> <b/> <c/> <b/> <--- This one </a> Is it possible? Guy wrote: > I read an XML file to an XMLDocument and iterate through its nodes. How do I > get the XPath position (index) of a certain element? For example If I on the > second "b" node I want to get "2": > > <a> > <b/> > ...

How do I get my transactions back?
I am a newbie to Money 2006. I'm working in Banking>Account Tools. All of a sudden my screen had only one transaction on it. I've tried everyting to get the transactions back. What have I done and how do I restore the transactiions? Don J -------------------------------------------------------------------------------------------------- In microsoft.public.money, Don J wrote: >I am a newbie to Money 2006. I'm working in Banking>Account Tools. All of >a sudden my screen had only one ...

Get events from embedded Dlg
Hi, I have placed a CDialog based window inside my main CDialog based window, and am using it to draw graphics to. My question is, does anyone know of a way to give this window direct focus such as Picture controls may have in VB, as I need to detect keystrokes to it. - Mark R Why would you embed a dialog inside another dialog? All you really need is any of the controls, eg placing a CStatic in a dialog and painting it the way you want would achieve the same w/o the added complexity. As far as keystrokes etc are concerned, you could use PreTranslateMessage of the parent dialog to de...

Not getting emails getting to server
I've recently had 2 people tell me that they sent me email I never received in my Outlook 2003 inbox. As part of my investigation, I used my ISP's web mail to check my email account, and I discovered at least 1 email that's in my account at the ISP but never downloaded to my primary PC. My email account is configured in Outlook to leave a copy of the message on the server for 10 days. Presumably, this 1 email didn't download because its "already downloaded" flag had been set. PC hasn't crashed or otherwise had email checking/sending/receiving interrupted. Che...

POP3 error in Outlook 2003??
I just moved from OE to Outlook 2003 and set up all my POP3 mail boxes. One of them is POP3 account at yahoo.com. It goes through TEST with no problems. Once I click on send&receive it completes downloading but them shows me this error in the send&receive dialog box: ________________________________________ Task 'pop.mail.yahoo.ie - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server resp...

How do I get the contents of a directory
Hi, I want to get a the contents of a directory (files and directories, particularly the latter). How do I do this? "hamishd" <Hamish.Dean@gmail.com> schrieb im Newsbeitrag news:1149313849.386484.4590@y43g2000cwc.googlegroups.com... > Hi, I want to get a the contents of a directory (files and directories, > particularly the latter). How do I do this? Use FindFirstFile/FindNextFile/FindClose from the Windows API or CFileFind from MFC. HTH Heinz ...

Run-Time Error on Cell Range Select
I get a run-time error 1004 on the .Select line. Can someone suggest a fix? Sub FindDate() Dim rn As Long, offset As Long Dim stdate As Date, actdate As Date actdate = Range("Z2").Value rn = IsoWeekNumber(actdate) If rn / 2 <> Int(rn / 2) Then rn = rn – 1 stdate = Range("A" & rn + 6).Value offset = actdate – stdate Range(Cells(rn + 6, 3 + offset), Cells(rn + 7, 3 + offset)).Select End Sub Phil- My best guess is your use of the offset statement, but here goes a longer response just in case that isn't it. What are your variable values...

Exchange doesn't respond when trying to change user settings
Hello all, I have a Windows NT 4.0 Server running Exchange 5.5. The problem is when I try to change e-mail information on a user thru the Exchange Administrator application, it will sit like it is locked up for approximately 2 minutes and then say it is not responding, try again later. Do I need to shut down any services before making changes? Thanks! ...

some messages get stuck in the smtp queue and must reboot to get them out!
I seem to have a big problem in that I see some messages that get stuck in the smtp queue. Trying to stop the smtp service both in exchange system administrator or under services causes the smtp server to HANG! If I reboot the server, all the messages that were stuck in the queue are transferred. Any idea why the smtp service hangs and why I have to reboot to get the stuck messages out of the queue? I'm running Windows 2003 SP1 with Exchange 2003 SP2. Thanks Look at your SMTP logs to see if you can provide any more information. Nue "John" <john@edd.com> wrote...

Error installing Money 2000
Installing Money 2000 Standard on an XP Home computer (with pretty much all the latest updates, SP's, etc.) Gets all the way to the end and indicates that ACMSETUP.EXE has encountered an error. This occurs just at 100% on the installation progress bar. Trying to install using full admin privileges. Tried copying the entire contents of the CD to a temp directory on the HD and installing from there with same results. Any pearls of wisdom? My wife is tired of balancing the checkbook on our ancient 400 MHz PII computer and would rather use the new computer. As much as I like Money, I'd ...

Can't get out safe mode?!
my computer had a virus it was put in safe mode. It restarted but my computer will not get passed the the black screen with the options of safe mode , safe mode with networking, safe mode with command prompt, last known configuration and start windows normally Every option i try the computer immediately restarts to the black screen. I don't have the windows xp disk and the computer isn't back up on any memory drive. I'm i totally screwed? -- jayp ------------------------------------------------------------------------ jayp's Profile: http://forums.techar...

Not getting any mail in hotmail account
So yesterday all was well with my @hotmail.com account and now this morning I'm receiving no incoming messages. Some have gone out but no replies have come back and I know people replied. Is something wrong with the system? Very frustratiing. I am having the same problem....could someone please advise... "sm" wrote: > So yesterday all was well with my @hotmail.com account and now this morning > I'm receiving no incoming messages. Some have gone out but no replies have > come back and I know people replied. Is something wrong with the system? ...

Sending Receiving Error
I am getting an error message "Task 'jpa@pscp.biz' - Sending and Receiving reported error(0x800CCC0f):'The connectionto the server was interrupted.' I am running SBS2000 to Win98 clients. I am only trying to send by POP3, not Exchange. ...

Getting rid of unusable charts?
Last year I created an Excel worksheet around neighborhood property appraisals. The sheet had about a dozen columns. I also created half a dozen charts using data from different columns. This year I updated the worksheet, added new columns and deleted a few old ones. I would like to delete the charts that I created last year and construct new ones. Unfortunately, the cells referenced by the charts have been moved or no longer exist. When I click on a chart, I get a message that . . . "Microsoft Excel has encountered a problem and has to close . . .". I can't open...

OWA
When I try to access OWA I receive a "HTTP 500 - Internal Server Error" webpage. I have rebuilt OWA based on instructions in KB280823 and the problem still persists. I have also removed IIS and rebuilt from scratch. I've also ran a repair install of Exchange 2003 with SP2 and I cannot get OWA to respond properly. I suggest that you open a ticket with Microsoft PSS. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Jeremy" <Jeremy@discussions.microsoft.com> wrote in message news:FE0AFA54-2BD9-4D80-88B8-4730A40F23A0@...