Project Server 2007 "Service Unavailable"

Hi, my company is currently testing PS 07 in a test enviromnet and in the 
past it kept on getting corrupted and now after our third try it was running 
fine until now it is giving us a "Service Unavailable".  We've checked the 
application pool and made sure the log in name/password is correct or hasn't 
expired.  Is there any other reason why this may happen?  If we can't get PS 
07 to stabilize we will not be able to move forward into putting it in 
production.  
0
Utf
12/11/2009 8:04:01 PM
project.server 1346 articles. 0 followers. Follow

1 Replies
1291 Views

Similar Articles

[PageSpeed] 17

The following are some of the possible reasons for getting the "Service 
Uanavailable"

The application pool is not running. 
The application pool account uses an incorrect password. 
The application pool account is not a member of both the IIS_WPG group and 
the STS_WPG group on the server.

Sometimes I have had to rebuild the Sharepoint SSP to make Project Server 
start work again.

As for the reason for this heppening comes down to security.  Do you have a 
corp security group that maybe removing accounts or changing passwords?

Hope this Helps


-- 
Ray McCoppin

http://www.randsmanagement.com
Project Server 2007 Archive Tool
SRS gantt charts


"Karrybelle" wrote:

> Hi, my company is currently testing PS 07 in a test enviromnet and in the 
> past it kept on getting corrupted and now after our third try it was running 
> fine until now it is giving us a "Service Unavailable".  We've checked the 
> application pool and made sure the log in name/password is correct or hasn't 
> expired.  Is there any other reason why this may happen?  If we can't get PS 
> 07 to stabilize we will not be able to move forward into putting it in 
> production.  
0
Utf
12/11/2009 9:02:02 PM
Reply:

Similar Artilces:

OWA on Front-End Exchange 2003 Server gives "HTTP/1.1 503 Service Unavailable"
On a pure Windows 2003 network, I have Exchange Server 2003 installed on a back end server "BE1". OWA works fine on this server via http://BE1/Exchange On 2 brand new windows 2003 servers "FE1", "FE2", I 1. Installed Exchange Server 2003. 2. Installed Exchange 2003 SP1 3. Made it a front-end server via System Manager 4. Rebooted and tried accessing OWA Accessing http://FE1/Exchange and http://FE2/Exchange does not work I only get "HTTP/1.1 503 Service Unavailable" IIS log: 2004-11-24 14:26:53 127.0.0.1 GET /Exchange - 80 mydomain\myusername 127...

Project Server 2007 "Service Unavailable"
Hi, my company is currently testing PS 07 in a test enviromnet and in the past it kept on getting corrupted and now after our third try it was running fine until now it is giving us a "Service Unavailable". We've checked the application pool and made sure the log in name/password is correct or hasn't expired. Is there any other reason why this may happen? If we can't get PS 07 to stabilize we will not be able to move forward into putting it in production. The following are some of the possible reasons for getting the "Service Uanavailable" ...

Service Unavailable.... Try again later....
I have two email accounts on OL. One works fine. However on the main identity I keep getting "The service is not available try again later." I try going to the MSN Home page whitout using OL and still I cannot access my emails. Again the other account is fine. So I tried accessing my email from a different computer and lo and behold I can access my emails. What ever problem exist is on my PC. I do not have the slightest idea on how o fix this Peter <Zyriel@Hotmail.com> wrote: > I have two email accounts on OL. One works fine. However on the main > identity I keep g...

"Service Unavailable" Error Message in Outlook 2002
Hi All, Appreciate for your help here. When launching an ASPX page that contains Microsoft WebService Behavior 1.0.1.1120, within Outlook 2002, The web service returns error "Service Unavailable". But when there is no problem lauching from that aspx page from IE 6. Thanks, Dao Hi "Dao Trinh" <anonymous@discussions.microsoft.com> wrote in message news:5c5201c3e5e7$a5a75980$a101280a@phx.gbl... > Hi All, > > Appreciate for your help here. > > When launching an ASPX page that contains Microsoft > WebService Behavior 1.0.1.1120, within Outlook 200...

OWA shows HTTP/1.1 503 Service Unavailable
I am running SBS2003 with SP1 on Exchange and SP1 for Win2k3. I am receiving a HTTP/1.1 503 Service Unavailable when attempting to log in to OWA. This error occurs after I type in my username and password. After applying SP1 for exchange to try to resolve the issue, I rebooted the server and saw the following errors: Event Type: Error Event Source: POP3SVC Event Category: General Event ID: 1026 Date: 1/19/2006 Time: 1:57:13 PM User: N/A Computer: SBSERVER Description: Initialization of the POP3 external interface failed with error 0x80040110. For more information, click http://www.micr...

HTTP/1.0 503 Service Unavailable error in OWA via FE server
Hi, I happen to find myself in the same predicament as was described in these posts (when users log in to OWA using the forms based authentication page on the front end server, they get a Http:/1.0 503 Service Unavailable error): www.webservertalk.com/archive127-2004-4-190514.html I have tried all these: 1. Follow the KBA 282230 (XGEN: Error Message "HTTP/1.1 503 Service Unavailable" on Multiple Web Sites on Single Server) 2. Check if the DNS entries are correct for the server returning the "HTTP 503 Service Unavailable" 3. Back up the IIS metabase, de...

"Service Unavailable"
Has anyone else seen "Service Unavailable" trying to access any web that uses https://login.live.com/ login first? Something went wrong overnight, probably because of the MSN Money network. This is the latest message from http://articles.moneycentral.msn.com/common/networkstatus.aspx: MSN Money February Site Update When: February 26, 2008 The MSN Money February site update includes the following: a.. No longer downloading Pending transactions (as of Feb 20). b.. A chance to Preview of the upcoming replacement for the Basic Portfolio c.. Switching to using EdgarOnlin...

Report Server shows 'Service Unavailable'
Hi, before install, the SRS setup, send me a warning, some like "the Windows Sharepoint Services are install and not permit initialize a Reportserver component" i skip wiht the installation, so.. I can't run http://<localhost>/Reports and http://<localhost>ReportServer show a message "Service Unavailabe", but the ReportServer service is running How initialize that or what do i do? ------=_NextPart_0001_09E699C9 Content-Type: text/plain Content-Transfer-Encoding: 7bit <Miguel@discussions.microsoft.com> wrote: > before install, the SRS set...

Help: HTTP/1.1 503 Service Unavailable
I had to re-install Exchange Server 2003, after which the OWA does not work anymore. Windows Server 2003 SP1 Exchange Server SP1 When accessing the OWA (i.e. http://localhost/exchange) the following message is displayed in the browser after user authentication: HTTP/1.1 503 Service Unavailable Access to the public folders (i.e. http://localhost/public) actually works. There are no errors on the event log when restarting Exchange Services. The only error or indication that something is wrong is the HTTP/1.1 503 Service Unavailable message in the browser. I have tried everything but re-inst...

HTTP/1.1 503 Service Unavailable #5
Howdy, I had a primary domain controller with exchange server 2003. Everything was running fine. I got a new server and promoted it as a secondary domain controller (no exchange). This morning the OWA when logging in would give the error: HTTP/1.1 503 Service Unavailable. Employees using outlook get the message the exchange server cannot be found. KB282230 told me to remove the davex.dll file from the virtual directory's wildcard application maps. So I did, restarted IIS, and now I get a page cannot be displayed after putting in my login name and password (in OWA). Event Viewer E...

CRM service unavailable
I've been researching this and have read all the posts on it but nothing has fixed my issue. My CRM works perfectly until we run an integration which imports leads and creates lead activities, at that point a few records get integrated but then CRM slows down and eventually goes the Service Unavailable screen. I reset IIS and everything is fine again. I don't know where to go at this point in troubleshooting this any further. I'm confused as to why it only happens in the integration situation. Manually adding a lead and a lead activity does not affect CRM the same way as the integr...

OWA HTTP/1.1 503 Service Unavailable on some back-end servers
I am getting the 503 Service Unavailable message through OWA when connecting to some of my backend servers. I have the following configuration: 2 Exchange 2003 FE servers configured in an NLB cluster 3 Exchange 2003 BE servers each in a different Windows domain, Exchange admin group and routing group. The only BE server I can connect to via my OWA FE servers is the one located in the same Windows domain, Exchange admin group and routing group and located on the same LAN. All servers are in the same Windows forest The other two BE servers are located remotely and are in different doma...

email says 'service unavailable'
what does that mean Service: the act of serving Unavailable: Not available, accessible, or at hand --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, me asked: | what does that mean me <me@discussions.microsoft.com> wrote: >what does that mean DUH! Did you pay the Internet Service Provider? "me" <me@discussions.microsoft.com> wrote in message news:E3674E98-EFED-438C-844F-2DF801410438@microsoft.com...

Service unavailable
My "question" is on WebServices. How can i know that a sevice is available ?. I know there is the onserviceavailable property that enable a function when the WebService behavior got WSDL. But what if the server never respond ? how can i know the service is really unavaible and will never respond ? i have func1 func1{ service.useService("http://.//mapService.asmx? WSDL","svcMap";); CmdGenerate(); } function CmdGenerate(){ var objCallOption; var objRemote; objCallOption = service.createCallOptions(); objCallOption.funcName = "blnDraw"; o...

That HTTP/1.1 503 Service Unavailable frustrating error!
I have a new installation of 4 Windows Server 2003 servers with Exchange 2003 running on them. One is a front-end server and the rest are back-end servers. I try to logon to the Outlook Web Access of the front-end and it works only for mailboxes of one of the back-end servers. When I try a mailbox which is on either of the two remaining back-end servers it gives me the famous HTTP/1.1 503 Service Unavailable error. If I try to logon directly to the OWA of either of the two back-end severs not working it works fine. I have read lots of newsgroups on the subject but I could not find a solution...

Service Unavailable 09-23-04
The CRM system has suddenly stopped working. All I get is a message "System Unavailable" The relevent services are running under a user "crmadmin" which is an administrator. The services have all started automatically. Anyone got any ideas? PLEASE -- Leo Leibovici First check to make sure all the CRM services are running in Service Manager. If not, manually start them. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On Thu, 23 Sep 2004 07:53:05 -0700, "Leo Leibovici" <LeoLeibovici@discussion...

OWA HTTP/1.1 503 Service Unavailable #2
I just installed FE Exchange 2003 server. All users are getting that error message. Before that everything worked fine. Tried all suggestions but still at the same point. Any help is really appreciated. What suggestions did you try? What changes did you make? -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "VIMS" <VIMS98@HOTMAIL.COM> wrote in message news:0EE2152B-B20C-4771-AB7D-9F053595B5DC@microsoft.com... >I just installed FE Exchange 2003 server. All users are getting that error > message. > Before that everyth...

IIS OWA HTTP/1.1 503 Service Unavailable
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? Here is the fix!! http://support.microsoft.com/default.aspx?scid=kb;en- us;883380 >-----Original Message----- >We rebooted the Windows 2000 server. Now when we try to >ac...

HTTP/1.1 503 Service Unavailable. Errors Changing Password in OWA
Hi all, I began to get these HTTP/1.1 503 Service Unavailable errors after an inplace upgrade to our Exchange server. This is our only server and serves up both mail and OWA. OWA works fine except for when users try to change their password. At that point they are asked to login to the secure site and, once they log in, instead of getting the password change screen they get the above mentioned error. I have followed all the Q articles referencing enabling the changing of passwords in OWA all to no avail. I have created the IISADMPWD virtual directory and have also deleted the dav...

Service Unavailable
When I enter OWA, I found the following: 503.1 Service Unavailable. I have verified the services and I have restarted the server. Everything is OK. What can I do? A quick search on MS Knowledge Base on Exchange 2003 for keywords: owa service unavailable turned up the following: http://support.microsoft.com/kb/837285/en-us http://support.microsoft.com/kb/823159/en-us You might want to check these articles and see if they apply to your situation. If not, perhaps post back with more details regarding your configuration and any changes to it recently. -- Lee Owens MCSE, A+ Check out my b...

Intermittent Service Unavailable
A new install of MOSS 2007 is working fine, except we experience random"service unavailable" errors. Hit refresh a couple of times, and you're back to business. This only occurs 2 or 3 times a day, and only when there are around 20+ users on the SharePoint site. When fewer users are on the site, it does not occur. Environment is MOSS 2007 SP2 installed on Server 2008 SP1, using SQL 2008 RTM on separate database server running Server 2003 R2 SP2. This only happens on the main intranet site and is essentially just the application pool crashing, then restarting....

Service Unavailable #3
Dear All, We have a serious issue . One of our clients had probelm with the CRM service user. Their server got hacked with this user. They wanted to change the CRm service User. And we changed the CRM services plus the CRM app pool user to run under new user. After that it is giving error "Service unavailable". Could anybody please help me out in this issue, It is very urgent. Are we missing some thing. Thanks a lot for any help. why do not use the "Network service" instead of using a user . In Application pool , CRM APPPool Properties and click on identity Tab and ...

Service Unavailable #2
Hello, I had installed our CRM and SQL using an account that was part of the Administrators Group and Domain Admin, obviously I the service were also configured to start with this account when the server starts. What happens now is that when I changed the accounts password all the CRM and SQL related services do not start, i went and changed the password in all the services to reflect the right one and the services all started, however if I try to log on to CRM i get the error "Service Unavailable" on my browser. I changed the password back to the old one and everyting was fine aga...

554 Service Unavailable message
When I attempt to send messages from Outlook 2002, I get the message 554 Service unavailable; Client host [IP Address] blocked using ipspace2.uunet.ca. I am able to receive messages just fine, but cannot send them. Are you going through Exchange Server? if so, this might help: http://support.microsoft.com/default.aspx?scid=kb;en-us;262945 Also, you should post this in the Exchange newsgroup as they'll be more likely to know how to help. If not, then I'd say you the configuration of your SMTP (outgoing mail) service is not correct. Contact your ISP and confirm the settings. &...

503 service unavailable on OWA
Im running exchange 2003 and had OWA working fine. Today it stopped working. Its running on a domain controller. There are no event logs, and the exchange services are all started. I have even tried restarting IIS. There is an external address for OWA and the internal address. I get prompted for a username and password on the external address, but then it says service unavailable. When I try locally, it says Bad Host Name http://exchange3/exchange even using IP address has the same results. Help Please !!! TIA Are the stores mounted? Set the website back to All Unassigned for the IP...