Write Error

We have four registers that we have been running for two years with RMS.  
Recently we started to use the 4th one again after a long time and everyother 
transaction activates a Write Error.  None of the other registers have the 
problems including one that hasn't been used for the same amount of time as 
the fourth and there have been no significant changes to any computer besides 
microsoft updates for XP. Help Please
-- 
Rich O''Boyle
IT Tech
Lundeens Liquors
0
Rich (271)
8/23/2005 7:29:02 PM
pos 14173 articles. 0 followers. Follow

5 Replies
420 Views

Similar Articles

[PageSpeed] 1

Are all registers on the same RMS version. ?
What is the version # ?
Have you upgraded to Service Pack 2 or 3 on all machines ?

Mihir
Diviasoft, Inc
www.diviasoft.com

"Rich" <Rich@discussions.microsoft.com> wrote in message 
news:091E91DC-8B33-4A5C-A366-41536D497445@microsoft.com...
> We have four registers that we have been running for two years with RMS.
> Recently we started to use the 4th one again after a long time and 
> everyother
> transaction activates a Write Error.  None of the other registers have the
> problems including one that hasn't been used for the same amount of time 
> as
> the fourth and there have been no significant changes to any computer 
> besides
> microsoft updates for XP. Help Please
> -- 
> Rich O''Boyle
> IT Tech
> Lundeens Liquors 


0
mihirs (128)
8/23/2005 9:03:19 PM
They are all on the same version. They are using the same Database.  The are 
using the same router.  I believe they are running service pack 2.  The 
strangest thing is that it is only that one register the other three have no 
problems.
-- 
Rich O''''''''Boyle
IT Tech
Lundeens Liquors


"Mihir Shah" wrote:

> Are all registers on the same RMS version. ?
> What is the version # ?
> Have you upgraded to Service Pack 2 or 3 on all machines ?
> 
> Mihir
> Diviasoft, Inc
> www.diviasoft.com
> 
> "Rich" <Rich@discussions.microsoft.com> wrote in message 
> news:091E91DC-8B33-4A5C-A366-41536D497445@microsoft.com...
> > We have four registers that we have been running for two years with RMS.
> > Recently we started to use the 4th one again after a long time and 
> > everyother
> > transaction activates a Write Error.  None of the other registers have the
> > problems including one that hasn't been used for the same amount of time 
> > as
> > the fourth and there have been no significant changes to any computer 
> > besides
> > microsoft updates for XP. Help Please
> > -- 
> > Rich O''Boyle
> > IT Tech
> > Lundeens Liquors 
> 
> 
> 
0
Rich (271)
8/23/2005 9:29:05 PM
Can you let me know the exact error ?

Mihir

"Rich" <Rich@discussions.microsoft.com> wrote in message 
news:3AB8F7D8-DC2B-4277-8191-68A653159813@microsoft.com...
> They are all on the same version. They are using the same Database.  The 
> are
> using the same router.  I believe they are running service pack 2.  The
> strangest thing is that it is only that one register the other three have 
> no
> problems.
> -- 
> Rich O''''''''Boyle
> IT Tech
> Lundeens Liquors
>
>
> "Mihir Shah" wrote:
>
>> Are all registers on the same RMS version. ?
>> What is the version # ?
>> Have you upgraded to Service Pack 2 or 3 on all machines ?
>>
>> Mihir
>> Diviasoft, Inc
>> www.diviasoft.com
>>
>> "Rich" <Rich@discussions.microsoft.com> wrote in message
>> news:091E91DC-8B33-4A5C-A366-41536D497445@microsoft.com...
>> > We have four registers that we have been running for two years with 
>> > RMS.
>> > Recently we started to use the 4th one again after a long time and
>> > everyother
>> > transaction activates a Write Error.  None of the other registers have 
>> > the
>> > problems including one that hasn't been used for the same amount of 
>> > time
>> > as
>> > the fourth and there have been no significant changes to any computer
>> > besides
>> > microsoft updates for XP. Help Please
>> > -- 
>> > Rich O''Boyle
>> > IT Tech
>> > Lundeens Liquors
>>
>>
>> 


0
mihirs (128)
8/23/2005 9:42:30 PM
The error reads  Write Error The System Does Not Recognize the Command
-- 
Rich O''''''''Boyle
IT Tech
Lundeens Liquors


"Mihir Shah" wrote:

> Can you let me know the exact error ?
> 
> Mihir
> 
> "Rich" <Rich@discussions.microsoft.com> wrote in message 
> news:3AB8F7D8-DC2B-4277-8191-68A653159813@microsoft.com...
> > They are all on the same version. They are using the same Database.  The 
> > are
> > using the same router.  I believe they are running service pack 2.  The
> > strangest thing is that it is only that one register the other three have 
> > no
> > problems.
> > -- 
> > Rich O''''''''Boyle
> > IT Tech
> > Lundeens Liquors
> >
> >
> > "Mihir Shah" wrote:
> >
> >> Are all registers on the same RMS version. ?
> >> What is the version # ?
> >> Have you upgraded to Service Pack 2 or 3 on all machines ?
> >>
> >> Mihir
> >> Diviasoft, Inc
> >> www.diviasoft.com
> >>
> >> "Rich" <Rich@discussions.microsoft.com> wrote in message
> >> news:091E91DC-8B33-4A5C-A366-41536D497445@microsoft.com...
> >> > We have four registers that we have been running for two years with 
> >> > RMS.
> >> > Recently we started to use the 4th one again after a long time and
> >> > everyother
> >> > transaction activates a Write Error.  None of the other registers have 
> >> > the
> >> > problems including one that hasn't been used for the same amount of 
> >> > time
> >> > as
> >> > the fourth and there have been no significant changes to any computer
> >> > besides
> >> > microsoft updates for XP. Help Please
> >> > -- 
> >> > Rich O''Boyle
> >> > IT Tech
> >> > Lundeens Liquors
> >>
> >>
> >> 
> 
> 
> 
0
Rich (271)
8/23/2005 10:23:02 PM
I think that you are getting this error because of changes made without 
doing a Z-report on the workstation.
Make a list of all open batches in the SO Manager.
Than you need to do a Z-report on all machines and closed any open batches 
in the system.
(Once a batch is closed it will creat another open batch which you can leave 
open)
Than restart the machine and you should be ok.

Let me know if you still have a problem.

Mihir
Diviasoft, Inc
mihirs@diviasoft.com
www.diviasoft.com





"Rich" <Rich@discussions.microsoft.com> wrote in message 
news:F2804240-F45B-429C-AAE8-55D67B452754@microsoft.com...
> The error reads  Write Error The System Does Not Recognize the Command
> -- 
> Rich O''''''''Boyle
> IT Tech
> Lundeens Liquors
>
>
> "Mihir Shah" wrote:
>
>> Can you let me know the exact error ?
>>
>> Mihir
>>
>> "Rich" <Rich@discussions.microsoft.com> wrote in message
>> news:3AB8F7D8-DC2B-4277-8191-68A653159813@microsoft.com...
>> > They are all on the same version. They are using the same Database. 
>> > The
>> > are
>> > using the same router.  I believe they are running service pack 2.  The
>> > strangest thing is that it is only that one register the other three 
>> > have
>> > no
>> > problems.
>> > -- 
>> > Rich O''''''''Boyle
>> > IT Tech
>> > Lundeens Liquors
>> >
>> >
>> > "Mihir Shah" wrote:
>> >
>> >> Are all registers on the same RMS version. ?
>> >> What is the version # ?
>> >> Have you upgraded to Service Pack 2 or 3 on all machines ?
>> >>
>> >> Mihir
>> >> Diviasoft, Inc
>> >> www.diviasoft.com
>> >>
>> >> "Rich" <Rich@discussions.microsoft.com> wrote in message
>> >> news:091E91DC-8B33-4A5C-A366-41536D497445@microsoft.com...
>> >> > We have four registers that we have been running for two years with
>> >> > RMS.
>> >> > Recently we started to use the 4th one again after a long time and
>> >> > everyother
>> >> > transaction activates a Write Error.  None of the other registers 
>> >> > have
>> >> > the
>> >> > problems including one that hasn't been used for the same amount of
>> >> > time
>> >> > as
>> >> > the fourth and there have been no significant changes to any 
>> >> > computer
>> >> > besides
>> >> > microsoft updates for XP. Help Please
>> >> > -- 
>> >> > Rich O''Boyle
>> >> > IT Tech
>> >> > Lundeens Liquors
>> >>
>> >>
>> >>
>>
>>
>> 


0
mihirs (128)
8/24/2005 2:02:30 PM
Reply:

Similar Artilces: