Trouble printing labels with a Barcode Blaster...

Hi,

We recently upgraded to RMS 1.3 from Quicksell 2000.  We got new
registers but kept our old accessories (cash drawers, scanners, receipt
printers, etc).  The change over went relatively smoothly, but we are
still having trouble printing labels.  We have a Cognitive Blaster
Advantage and we are using the Windows XP generic printer driver.

Our problem is that whenever we print more than say 10 labels, we start
to get errors.  Sometimes the printer skips a label.  Sometimes it
leaves off the barcode or prints the price incorrectly.  We receive
orders where we need to print hundreds of labels.  With the new system,
this has become extremely time consuming.

I have tried changing the TextBuffer and the Overflow Buffer on the
printer and that has helped, but not significantly.  I'm sure that it
is a setup issue, but I don't know what.  Can anybody help?  Thanks

Jeffrey Siegel
Bear Necessities

0
10/16/2006 9:11:10 PM
pos 14173 articles. 0 followers. Follow

6 Replies
1107 Views

Similar Articles

[PageSpeed] 5

What version of RMS are you running (SO Manager, Help/About)?  There was 
a known issue with printing text mode labels, but I believe it was fixed 
prior to release of v 1.3...

Glenn Adams
Tiber Creek Consulting
http://www.tibercreek.com
glenn@tibercreek.com
----------------------------------------------
Please DO NOT respond to me directly but post all responses here in the
newsgroup so that all can share the information.


jeffrey.s.siegel@gmail.com wrote:
> Hi,
> 
> We recently upgraded to RMS 1.3 from Quicksell 2000.  We got new
> registers but kept our old accessories (cash drawers, scanners, receipt
> printers, etc).  The change over went relatively smoothly, but we are
> still having trouble printing labels.  We have a Cognitive Blaster
> Advantage and we are using the Windows XP generic printer driver.
> 
> Our problem is that whenever we print more than say 10 labels, we start
> to get errors.  Sometimes the printer skips a label.  Sometimes it
> leaves off the barcode or prints the price incorrectly.  We receive
> orders where we need to print hundreds of labels.  With the new system,
> this has become extremely time consuming.
> 
> I have tried changing the TextBuffer and the Overflow Buffer on the
> printer and that has helped, but not significantly.  I'm sure that it
> is a setup issue, but I don't know what.  Can anybody help?  Thanks
> 
> Jeffrey Siegel
> Bear Necessities
> 
0
glenn9672 (1267)
10/16/2006 9:19:02 PM
This is a multi-part message in MIME format.

------=_NextPart_000_0A68_01C6F158.4F2A0DD0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Jeffrey,

Turn off the FIFO buffer & change flow control;

Control Panel | System | Hardware tab | Device Manager button | Ports =
(Com & LPT) | select your printer's COM port | Properties | Port =
Settings tab | change Flow Control to Hardware | Advanced button | =
uncheck Use FIFO...=20

--=20
*
Get Secure! - www.microsoft.com/security

You must be using Outlook Express or some other type of newsgroup reader =
to
see and download the file attachment.  If you are not using a reader, =
follow
the link below to setup Outlook Express.  Click on "Open with =
newsreader"
under the MS Retail Management System on the right.

http://tinyurl.com/75bgz

**********

  <jeffrey.s.siegel@gmail.com> wrote in message =
news:1161033070.483768.275990@e3g2000cwe.googlegroups.com...
  Hi,

  We recently upgraded to RMS 1.3 from Quicksell 2000.  We got new
  registers but kept our old accessories (cash drawers, scanners, =
receipt
  printers, etc).  The change over went relatively smoothly, but we are
  still having trouble printing labels.  We have a Cognitive Blaster
  Advantage and we are using the Windows XP generic printer driver.

  Our problem is that whenever we print more than say 10 labels, we =
start
  to get errors.  Sometimes the printer skips a label.  Sometimes it
  leaves off the barcode or prints the price incorrectly.  We receive
  orders where we need to print hundreds of labels.  With the new =
system,
  this has become extremely time consuming.

  I have tried changing the TextBuffer and the Overflow Buffer on the
  printer and that has helped, but not significantly.  I'm sure that it
  is a setup issue, but I don't know what.  Can anybody help?  Thanks

  Jeffrey Siegel
  Bear Necessities

------=_NextPart_000_0A68_01C6F158.4F2A0DD0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2900.2963" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#008000>Jeffrey,</FONT></DIV>
<DIV><FONT color=3D#008000></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#008000>Turn off the FIFO buffer &amp; change flow=20
control;</FONT></DIV>
<DIV><FONT color=3D#008000></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#008000>Control Panel | System | Hardware tab | =
Device Manager=20
button | Ports (Com &amp; LPT) | select your printer's COM port | =
Properties |=20
Port Settings tab | change Flow Control to Hardware | Advanced button | =
uncheck=20
Use FIFO... </FONT></DIV>
<DIV><FONT color=3D#008000></FONT><FONT color=3D#008000></FONT><FONT=20
color=3D#008000></FONT><FONT color=3D#008000></FONT><BR>-- <BR>*<BR>Get =
Secure! - <A=20
href=3D"http://www.microsoft.com/security">www.microsoft.com/security</A>=
</DIV>
<DIV><FONT color=3D#008000></FONT>&nbsp;</DIV>
<DIV>You must be using Outlook Express or some other type of newsgroup =
reader=20
to<BR>see and download the file attachment.&nbsp; If you are not using a =
reader,=20
follow<BR>the link below to setup Outlook Express.&nbsp; Click on "Open =
with=20
newsreader"<BR>under the MS Retail Management System on the right.</DIV>
<DIV><FONT color=3D#008000></FONT>&nbsp;</DIV>
<DIV><A =
href=3D"http://tinyurl.com/75bgz">http://tinyurl.com/75bgz</A></DIV>
<DIV><FONT color=3D#008000></FONT>&nbsp;</DIV>
<DIV>**********<BR></DIV>
<BLOCKQUOTE=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #008000 2px solid; MARGIN-RIGHT: 0px">
  <DIV>&lt;<A=20
  =
href=3D"mailto:jeffrey.s.siegel@gmail.com">jeffrey.s.siegel@gmail.com</A>=
&gt;=20
  wrote in message <A=20
  =
href=3D"news:1161033070.483768.275990@e3g2000cwe.googlegroups.com">news:1=
161033070.483768.275990@e3g2000cwe.googlegroups.com</A>...</DIV>Hi,<BR><B=
R>We=20
  recently upgraded to RMS 1.3 from Quicksell 2000.&nbsp; We got=20
  new<BR>registers but kept our old accessories (cash drawers, scanners, =

  receipt<BR>printers, etc).&nbsp; The change over went relatively =
smoothly, but=20
  we are<BR>still having trouble printing labels.&nbsp; We have a =
Cognitive=20
  Blaster<BR>Advantage and we are using the Windows XP generic printer=20
  driver.<BR><BR>Our problem is that whenever we print more than say 10 =
labels,=20
  we start<BR>to get errors.&nbsp; Sometimes the printer skips a =
label.&nbsp;=20
  Sometimes it<BR>leaves off the barcode or prints the price =
incorrectly.&nbsp;=20
  We receive<BR>orders where we need to print hundreds of labels.&nbsp; =
With the=20
  new system,<BR>this has become extremely time consuming.<BR><BR>I have =
tried=20
  changing the TextBuffer and the Overflow Buffer on the<BR>printer and =
that has=20
  helped, but not significantly.&nbsp; I'm sure that it<BR>is a setup =
issue, but=20
  I don't know what.&nbsp; Can anybody help?&nbsp; Thanks<BR><BR>Jeffrey =

  Siegel<BR>Bear Necessities<BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0A68_01C6F158.4F2A0DD0--

0
spam3944 (2163)
10/17/2006 2:21:41 AM
For what it's worth, we use a laser printer with sheet labels. Prints very 
fast. I can print 300+ labels in just under 2 minutes.
Craig
"Jeff" <spam@Hotmail.com> wrote in message 
news:%23dllPNZ8GHA.4572@TK2MSFTNGP02.phx.gbl...
Jeffrey,

Turn off the FIFO buffer & change flow control;

Control Panel | System | Hardware tab | Device Manager button | Ports (Com & 
LPT) | select your printer's COM port | Properties | Port Settings tab | 
change Flow Control to Hardware | Advanced button | uncheck Use FIFO...

-- 
*
Get Secure! - www.microsoft.com/security

You must be using Outlook Express or some other type of newsgroup reader to
see and download the file attachment.  If you are not using a reader, follow
the link below to setup Outlook Express.  Click on "Open with newsreader"
under the MS Retail Management System on the right.

http://tinyurl.com/75bgz

**********

<jeffrey.s.siegel@gmail.com> wrote in message 
news:1161033070.483768.275990@e3g2000cwe.googlegroups.com...
Hi,

We recently upgraded to RMS 1.3 from Quicksell 2000.  We got new
registers but kept our old accessories (cash drawers, scanners, receipt
printers, etc).  The change over went relatively smoothly, but we are
still having trouble printing labels.  We have a Cognitive Blaster
Advantage and we are using the Windows XP generic printer driver.

Our problem is that whenever we print more than say 10 labels, we start
to get errors.  Sometimes the printer skips a label.  Sometimes it
leaves off the barcode or prints the price incorrectly.  We receive
orders where we need to print hundreds of labels.  With the new system,
this has become extremely time consuming.

I have tried changing the TextBuffer and the Overflow Buffer on the
printer and that has helped, but not significantly.  I'm sure that it
is a setup issue, but I don't know what.  Can anybody help?  Thanks

Jeffrey Siegel
Bear Necessities 


0
craig6967 (916)
10/17/2006 12:37:03 PM
There are a couple of issues with laser labels:
1) the labels themselves are expensive compared to roll label stock.
2) they tend to gunk up your printer - sooner or later a label is going 
to peel off the sheet and stick itself inside your printer.

Still, laser labels can be a good solution for low volume.

Glenn Adams
Tiber Creek Consulting
http://www.tibercreek.com
glenn@tibercreek.com
----------------------------------------------
Please DO NOT respond to me directly but post all responses here in the
newsgroup so that all can share the information.


Craig wrote:
> For what it's worth, we use a laser printer with sheet labels. Prints very 
> fast. I can print 300+ labels in just under 2 minutes.
> Craig
> "Jeff" <spam@Hotmail.com> wrote in message 
> news:%23dllPNZ8GHA.4572@TK2MSFTNGP02.phx.gbl...
> Jeffrey,
> 
> Turn off the FIFO buffer & change flow control;
> 
> Control Panel | System | Hardware tab | Device Manager button | Ports (Com & 
> LPT) | select your printer's COM port | Properties | Port Settings tab | 
> change Flow Control to Hardware | Advanced button | uncheck Use FIFO...
> 
0
glenn9672 (1267)
10/17/2006 3:52:15 PM
Jeff:

I changed the serial port settings and it seems to work.  Thanks for
your help.

Jeff wrote:
> Jeffrey,
>
> Turn off the FIFO buffer & change flow control;
>
> Control Panel | System | Hardware tab | Device Manager button | Ports (Com & LPT) | select your printer's COM port | Properties | Port Settings tab | change Flow Control to Hardware | Advanced button | uncheck Use FIFO...
>
> --
> *
> Get Secure! - www.microsoft.com/security
>
> You must be using Outlook Express or some other type of newsgroup reader to
> see and download the file attachment.  If you are not using a reader, follow
> the link below to setup Outlook Express.  Click on "Open with newsreader"
> under the MS Retail Management System on the right.
>
> http://tinyurl.com/75bgz
>
> **********
>
>   <jeffrey.s.siegel@gmail.com> wrote in message news:1161033070.483768.275990@e3g2000cwe.googlegroups.com...
>   Hi,
>
>   We recently upgraded to RMS 1.3 from Quicksell 2000.  We got new
>   registers but kept our old accessories (cash drawers, scanners, receipt
>   printers, etc).  The change over went relatively smoothly, but we are
>   still having trouble printing labels.  We have a Cognitive Blaster
>   Advantage and we are using the Windows XP generic printer driver.
>
>   Our problem is that whenever we print more than say 10 labels, we start
>   to get errors.  Sometimes the printer skips a label.  Sometimes it
>   leaves off the barcode or prints the price incorrectly.  We receive
>   orders where we need to print hundreds of labels.  With the new system,
>   this has become extremely time consuming.
>
>   I have tried changing the TextBuffer and the Overflow Buffer on the
>   printer and that has helped, but not significantly.  I'm sure that it
>   is a setup issue, but I don't know what.  Can anybody help?  Thanks
>
>   Jeffrey Siegel
>   Bear Necessities
>
> ------=_NextPart_000_0A68_01C6F158.4F2A0DD0
> Content-Type: text/html; charset=iso-8859-1
> Content-Transfer-Encoding: quoted-printable
> X-Google-AttachSize: 3139
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
> <META content="MSHTML 6.00.2900.2963" name=GENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=#ffffff>
> <DIV><FONT color=#008000>Jeffrey,</FONT></DIV>
> <DIV><FONT color=#008000></FONT>&nbsp;</DIV>
> <DIV><FONT color=#008000>Turn off the FIFO buffer &amp; change flow
> control;</FONT></DIV>
> <DIV><FONT color=#008000></FONT>&nbsp;</DIV>
> <DIV><FONT color=#008000>Control Panel | System | Hardware tab | Device Manager
> button | Ports (Com &amp; LPT) | select your printer's COM port | Properties |
> Port Settings tab | change Flow Control to Hardware | Advanced button | uncheck
> Use FIFO... </FONT></DIV>
> <DIV><FONT color=#008000></FONT><FONT color=#008000></FONT><FONT
> color=#008000></FONT><FONT color=#008000></FONT><BR>-- <BR>*<BR>Get Secure! - <A
> href="http://www.microsoft.com/security">www.microsoft.com/security</A></DIV>
> <DIV><FONT color=#008000></FONT>&nbsp;</DIV>
> <DIV>You must be using Outlook Express or some other type of newsgroup reader
> to<BR>see and download the file attachment.&nbsp; If you are not using a reader,
> follow<BR>the link below to setup Outlook Express.&nbsp; Click on "Open with
> newsreader"<BR>under the MS Retail Management System on the right.</DIV>
> <DIV><FONT color=#008000></FONT>&nbsp;</DIV>
> <DIV><A href="http://tinyurl.com/75bgz">http://tinyurl.com/75bgz</A></DIV>
> <DIV><FONT color=#008000></FONT>&nbsp;</DIV>
> <DIV>**********<BR></DIV>
> <BLOCKQUOTE
> style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #008000 2px solid; MARGIN-RIGHT: 0px">
>   <DIV>&lt;<A
>   href="mailto:jeffrey.s.siegel@gmail.com">jeffrey.s.siegel@gmail.com</A>&gt;
>   wrote in message <A
>   href="news:1161033070.483768.275990@e3g2000cwe.googlegroups.com">news:1161033070.483768.275990@e3g2000cwe.googlegroups.com</A>...</DIV>Hi,<BR><BR>We
>   recently upgraded to RMS 1.3 from Quicksell 2000.&nbsp; We got
>   new<BR>registers but kept our old accessories (cash drawers, scanners,
>   receipt<BR>printers, etc).&nbsp; The change over went relatively smoothly, but
>   we are<BR>still having trouble printing labels.&nbsp; We have a Cognitive
>   Blaster<BR>Advantage and we are using the Windows XP generic printer
>   driver.<BR><BR>Our problem is that whenever we print more than say 10 labels,
>   we start<BR>to get errors.&nbsp; Sometimes the printer skips a label.&nbsp;
>   Sometimes it<BR>leaves off the barcode or prints the price incorrectly.&nbsp;
>   We receive<BR>orders where we need to print hundreds of labels.&nbsp; With the
>   new system,<BR>this has become extremely time consuming.<BR><BR>I have tried
>   changing the TextBuffer and the Overflow Buffer on the<BR>printer and that has
>   helped, but not significantly.&nbsp; I'm sure that it<BR>is a setup issue, but
>   I don't know what.&nbsp; Can anybody help?&nbsp; Thanks<BR><BR>Jeffrey
>   Siegel<BR>Bear Necessities<BR></BLOCKQUOTE></BODY></HTML>
> 
> ------=_NextPart_000_0A68_01C6F158.4F2A0DD0--

0
10/18/2006 8:35:59 PM
Yeah, we print far too many labels to use a laser printer.  It would be
too expensive.  When the barcode blaster works, its really fast.

0
10/18/2006 8:39:18 PM
Reply:

Similar Artilces:

Printing #8
Is there a way to print a register for a specified time period? Thanks, Len Urban In microsoft.public.money, Len Urban wrote: >Is there a way to print a register for a specified time period? > No, but you can accomplish most of that. You can customize a report to a date range and print that. You can File->Print to a "printer" that really produces a PDF file and print whichever pages you want from that. CutePDF and PDF995 are two that offer that capability free. Thanks, I'll try that. Len "Cal Learner-- MVP" <via_newsgroup@please.tnx> wrote in...

Email trouble with New User in Active Directory
Below is a trail of posts that have been made. My problem has yet to resolved and I need some help quickly. The only other thing I can think of is to reinstall Exchange Server 2003. Hopefully someone will know the answer. Thanks! Subject: Re: Email not Setup when new user created in Active Directory From: "Bryan Hill" <bthill@comcast.net> Sent: 8/15/2004 12:30:21 PM We have other clients that are working fine. Just when we try to set up new ones - it will create the SMTP address but not the X400 address. I tried manually forcing the X400 but it will...

2008 Excel Print Preview
I do not see print preview under file or anywhere else...wondering if this is specific to my install or it is hidden In article <ee8d6ae.-1@webcrossing.caR9absDaxw>, done@officeformac.com wrote: > I do not see print preview under file or anywhere else...wondering if this is > specific to my install or it is hidden Neither. Since all actual print operations are done via the OS, the separate Print Preview function has been removed from XL08. You can generally use Print Layout view to get an good idea of what the printed page will look. Otherwise, choosing File/Print and clic...

Print multiple notes per page without slide images
Using PowerPoint 2007, is there a way to print multiple notes per page without the slide image? I know I can go to View | Notes Page and manually delete all of the thumbnails, but that still leaves only one slide's notes per page. I'd rather something like this: Slide #1 My notes about this slide. Slide #2 My notes about this slide. Etc. This would save lots of paper, as I have about 100 slides. I could manually copy and paste the notes into Word (100 times), but then I'd have to maintain the notes in two places if I make changes. I see reference to a Send to ...

Trouble with the template.
I want to reset the 'normal' template to default to "Times New Roman" 10point font, and the pages numbered centre top. This seems to work when I set and reopen Word2003 from the Administrator Template vis: C:\Documents and Settings\Administrator\Application Data\Microsoft\Templates. But it will not work when I open Word2003 normally from the desktop. I have deleted the "Normal.dot" from the following and copied in the "Normal.dot" from the Administrator above: C:\Documents and Settings\All Users\Application Data\Microsoft\Templates...

New word docs open randomly when I print or save existing doc
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I know this sounds odd, but in Word, about a month ago, a new document would open on top of the existing document, without any command to do so on my part. <br><br>At first, it was just when printing; but today for the first time, it also happened when I cut and pasted a paragraph within an existing document and when I saved the existing doc. <br><br>I am new to Mac, but not to Word... <br><br>Ideas would be VERY welcome. <br><br>thanks, <br><br>howardm...

PO Printing Problem (sorting)
We recently upgraded to RMS 1.3 from 1.2. When printing a purchase order, I prefer to have the PO sorted by Order No. rather than lookup code (usually a worthless barcode). This makes it vastly easier for my distributors to input these. However, since the upgrade, when I hit print, RMS re-sorts the PO by lookup code. Is there a way to stop this from happening? Under General Options there's a "Don't Remember List Sorts" check box, but this doesn't effect the problem. Thanks! Gary Ray Black Diamond Games Concord, CA gray(at)blackdiamondgames. com This is a multi-part m...

Text labels on a Userform
For my userform, I am handling "UserForm_Click()" to detect when someone clicks on the form. The problem is, my Userform contains about 20 individual "text label" controls which sit on top of the form. Therefore, UserForm_Click() only gets called someone clicks an area that is not covered by a text label.... Is there an easy way to detect if someone clicks on ANY area of the userform?? I fear that I might have to handle 20 individual "Label_Click()" functions in addition to the UserforClick() function, which seems like overkill. thank u Hi, ...

Print reports
How can I set up a report to print 2 reports per page, i.e. report for first record is printed on the top half of the page, report for second record prints on the bottom half, third on top & forth on bottom, etc. The format for each report is the same. "Pastor Del" <PastorDel@discussions.microsoft.com> wrote > How can I set up a report to print 2 reports per page, > i.e. report for first record is printed on the top half of > the page, report for second record prints on the bottom > half, third on top & forth on bottom, etc. The format ...

Printed product is not as in print preview.
I designed a 6x4 card using gthe photo tray and photo paper. When I use the print setup page I see the correct preview. But when I print or select print preview from the main tool bar I get 2 pages and my project split. I cannot see to force a wysiwyg type print. I assume you are using Publisher 2007. When you are finished creating your publication... File, Print, On this screen re-setup your publication and printer, there is a print preview on this screen, it should preview correctly and print correctly. Have you tried using one of the Avery US Letter templates? -- Mary Sauer MSFT M...

trouble with CrmIsapi.dll
I was experiencing the same problem with the SDK as many have posted to this group ... "the WhoAmI() call results in a http error 405 when running sample code" I followed some of the advice; checked my .srf mapping to CrmIsapi.dll and re-registered the CrmIsapi.dll. when I re-register CrmIsapi.dll I get an error 80004005 - unspecified. ??? I copied it to various places and retried it ... same result. I got the original from the disk and retried ... same result. unmapped it from .srf, restarted and retried to register it ... same result. Anyone experienced this. What's up with m...

Printing a Report on a command button
Hello all, I am needing some help with a piece of code I have. The code prints a report on a printer that is not the default printer set on the PC. The issue I have is the database window is hidden and when they click the button to run this code is appears. How do I get it to not appear? Set Application.Printer = Application.Printers("DOWNSTAIRS BIZ HUB") DoCmd.SelectObject acReport, "rptEntry", True DoCmd.PrintOut Set Application.Printer = Nothing Thanks in Advance, Aaron Try this: Set Application.Printer = Application.Printers(...

How do I print 2 copies of a Publisher document on an A4 sheet
Can anyone help please? Using Publisher Xp forming part of Office Xp. Setup your printer for A4, in page layout select custom, landscape, type 14.8cm width, 20.997cm height. The dialogue should say "Prints two copies per sheet." -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Wombat" <Wombat@discussions.microsoft.com> wrote in message news:FB398094-C64A-4642-AEED-E686513932D5@microsoft.com... > Can anyone help please? Using Publisher Xp forming part of Office Xp. ...

Printing a Year-End Report Again #2
I was closing the Receivables Management for the year and I accidentally closed the Receivables Year-End report without printing it. How could I open this report again? I would like to print and save this report but I am already done closing the year. I am using Dynamics version 7.0. ...

Trouble with Outlook 2003 and PST File
Hi, We have a user who is using Outlook 2003 and moves most emails to a PST file which is considered archived email data. They have reached the Max limited on this PST file of 1.99GBs and its not letting them open the PST file. It is trying to repair it when they try to open the PST file. Here is the message they receive: "Can't move the items. The file <path>\<filename>.pst has reached its maximum size. To reduce the amount of data in this file, select some items that you no longer need, and then permanently delete them." I can't even get it open to delete...

unexpected conversion trouble
I wanted to open an Excel file I hadn't been working on for a while, an Excel couldn't do it. After some investigations, I found that even if the file still had th .xls extension, it seemed to be conveted in .doc format (in fact, whe I open it in notepad, I can see at the end some words that look like MSWord signature). I don't know how this happened, but I'm reall embarassed beacause i really need the data in this file. I tried to change the extension to .doc, open the file in Word and the import in Excel, but I can hardly see part of the file. What's more, i is a 3-she...

I am in trouble
Hi, I am a student in Cambodia.I don't have any girlfriend. I tried everything. I looked at them wrote poem to them it doesnt work. I got an account from facebook, hi5 friendster myspace. I have 0 girl friend. What should I do? I am so desperate. I am good looking and 250 kg only. Please help me or at least send me some foood I am hungry Best Regards Hungry Guy __________ Information from ESET NOD32 Antivirus, version of virus signature database 4944 (20100314) __________ The message was checked by ESET NOD32 Antivirus. http://www.eset.com You're tr...

Trouble with Pivot Tables & Named Ranges
Can I use a dynamic named range setup in one file as a range in pivot tables in another file? When I have the data source file (with the named range) and the pivot report files open, the pivot reports update just fine. But the moment I close the source data, the pivot reports no longer can update and I get a message that the source can't be found. If I reopen the source, the pivot tables work fine again - but as soon as I close it up, the reports no longer work. The source file is very large and I don't want to open it every time I have to update all the reports tha...

Picture Manager Printing Problems
I recently upgrade my computer and am now running Win7 with Office 2007. Whenn I try to use picture manager to print pictures to my HP Deskjet 895cse, the pictures look washed out and there are white lines that run across the entire picture. When I print the same photo through other programs (including to an XPS file and then printing the XPS file), the picture prints correctly. Can someone tell me how to fix picture manager so that I can print directly from Picture Manager to my deskjet 895cse? Sorry, Picture Manager doesn't support printing. It hands printing off to ...

printerror:"unable to load client print control" 4.0 report
I am using CRM 4.0 with SQL Server 2008, is there a fix for this? I did remove the KB956391 update on the client but that only allowed me to try to install the print control. When I try to install the control it looks like it finishes and then I get the same "Unable to load client print control". I am using Windows XP Prof. The server is Server 2003. RisingSunND, I'm going to give credit to my colleague, Dave Ireland, on this answer. --- • install the SRS redistributable package on the CRM server • install SQL SP3 on the SQL database and the SSRS server (if they are diff...

Trouble with "time" in formulas
I have a time sheet that looks something like this: A1=time...A2=time...A3=A2-A1+if(A1/24,1)...A4=if(or(A3<time(0,15,0),A3>time(4,0,0)),A3,time(4,0,0)) A1 and A2 are set up as dropdown lists and the times in the list are i increments of 15 minutes. WHat I'm trying to accomplish is (in cell A4 if A3 is between 15 minutes and 4 hours, then return 4 hours. if A3 i 0 or greater than 4 hours, return A3. If I enter enter times in A1 around 00:00 and A2 a little after 00:0 it works fine... example: A1=22:00...A2=01:00...A3=03:00...A4=04:00 A1=20:30...A2=00:15...A3=03:45...A4=04:00 A1=00...

trouble
I have been using my MS Publisher 2000 for over 3 years. Just recently I attempted to access the Publisher program and got the following message: "This application must be installed to run. Please run setup fom the location where you originally installed the application." I have done everything I know to fix this including uninstalling and reinstalling the program. I don't understand what happened overnight nor do I understand the instruction "run from the location you originally installed the program". I can not access the numerous publicaions that I have cr...

Trouble sorting a table???
Using Excel 2002) I am relatively new to Excel and can only really perform simple functions in a basic spreadsheet. The spreadsheet I'm having trouble with is pretty basic, but I'm having trouble sorting some of the results from a table. (I'll try and explain as best as I can) I have 10 people that I'm tracking 5 different things for (dates, debts, credits, items, number of transactions, and their balance as calculated in this table by simple SUM functions) I then have another table with these same 10 people with their total balance. This is the table I'm having t...

Any way to force multiple details on a label?
I'm trying to print labels, each with a group header and then a variable number of detail line. The report should go to the next label (2-3/4" high) regardless of the number of detail lines printed. The labels are 2-up (columns). Thanks .... Is there a question in your posting? What did you try and what were your results? Are you concerned about how to print a variable number of labels? -- Duane Hookom Microsoft Access MVP "Elliot" wrote: > I'm trying to print labels, each with a group header and then a variable > number of detail line....

Having trouble
I have a set of numbers, a-e. A usually equals e but can be less. B remains constant. C is the sum of A and B. C cannot exceed D. D remains constant I have tried the following formula in the box for A, but C ends up being less than D when I want it to equal D =IF(C>D,E-(C-D)) What am I doing wrong? Uhh, I'm a little slow, but; If you are putting this formula in A and it's the same "A" that is part of the "C=Sum A & B" then I think you have a circular reference. In other words, you're asking xl to resolve "A" by asking "If C> D&quo...