Serious Problem - Please Help!!

Hi
A few weeks ago I had a problem with all of a customers PO's disappearing. 
As I couldn't find an answer I put it down to user error.
The same thing has happened with a different customer so it's def a bug of 
some sort. ALL the PO's disappear, it's as if the tables are truncated. This 
as you can imagine is a VERY SERIOUS issue, has anyone ever seen it before or 
does anyone have any way of contacting Microsoft about this?
0
gaz1 (118)
10/28/2007 5:18:02 PM
pos 14173 articles. 0 followers. Follow

5 Replies
532 Views

Similar Articles

[PageSpeed] 46

What version of RMS, version of Database engine, size of Database, number of 
POS users and SO users?

Danny
"Gaz" <Gaz@discussions.microsoft.com> wrote in message 
news:5CF01016-D817-4221-B369-06986F1B5909@microsoft.com...
> Hi
> A few weeks ago I had a problem with all of a customers PO's disappearing.
> As I couldn't find an answer I put it down to user error.
> The same thing has happened with a different customer so it's def a bug of
> some sort. ALL the PO's disappear, it's as if the tables are truncated. 
> This
> as you can imagine is a VERY SERIOUS issue, has anyone ever seen it before 
> or
> does anyone have any way of contacting Microsoft about this? 


0
lane.dj (172)
10/28/2007 5:37:07 PM
Ver 2.0 with SP1 installed.
DB is Sql Express
Don't know exact size but it is nowhere near the limit, much less than 1G
3 POS Users, 4 SO users

"Danny" wrote:

> What version of RMS, version of Database engine, size of Database, number of 
> POS users and SO users?
> 
> Danny
> "Gaz" <Gaz@discussions.microsoft.com> wrote in message 
> news:5CF01016-D817-4221-B369-06986F1B5909@microsoft.com...
> > Hi
> > A few weeks ago I had a problem with all of a customers PO's disappearing.
> > As I couldn't find an answer I put it down to user error.
> > The same thing has happened with a different customer so it's def a bug of
> > some sort. ALL the PO's disappear, it's as if the tables are truncated. 
> > This
> > as you can imagine is a VERY SERIOUS issue, has anyone ever seen it before 
> > or
> > does anyone have any way of contacting Microsoft about this? 
> 
> 
> 
0
gaz1 (118)
10/28/2007 6:18:01 PM
Gaz,
Don't want to ask a stupid question, but have they disappearared or are they 
outside of the date range they are displaying for POs?

"Gaz" wrote:

> Ver 2.0 with SP1 installed.
> DB is Sql Express
> Don't know exact size but it is nowhere near the limit, much less than 1G
> 3 POS Users, 4 SO users
> 
> "Danny" wrote:
> 
> > What version of RMS, version of Database engine, size of Database, number of 
> > POS users and SO users?
> > 
> > Danny
> > "Gaz" <Gaz@discussions.microsoft.com> wrote in message 
> > news:5CF01016-D817-4221-B369-06986F1B5909@microsoft.com...
> > > Hi
> > > A few weeks ago I had a problem with all of a customers PO's disappearing.
> > > As I couldn't find an answer I put it down to user error.
> > > The same thing has happened with a different customer so it's def a bug of
> > > some sort. ALL the PO's disappear, it's as if the tables are truncated. 
> > > This
> > > as you can imagine is a VERY SERIOUS issue, has anyone ever seen it before 
> > > or
> > > does anyone have any way of contacting Microsoft about this? 
> > 
> > 
> > 
0
KathrynWOJ (37)
10/29/2007 4:48:01 PM
No they have disappeared, the tables are all empty, as if they have been 
truncated

"Kathryn WOJ" wrote:

> Gaz,
> Don't want to ask a stupid question, but have they disappearared or are they 
> outside of the date range they are displaying for POs?
> 
> "Gaz" wrote:
> 
> > Ver 2.0 with SP1 installed.
> > DB is Sql Express
> > Don't know exact size but it is nowhere near the limit, much less than 1G
> > 3 POS Users, 4 SO users
> > 
> > "Danny" wrote:
> > 
> > > What version of RMS, version of Database engine, size of Database, number of 
> > > POS users and SO users?
> > > 
> > > Danny
> > > "Gaz" <Gaz@discussions.microsoft.com> wrote in message 
> > > news:5CF01016-D817-4221-B369-06986F1B5909@microsoft.com...
> > > > Hi
> > > > A few weeks ago I had a problem with all of a customers PO's disappearing.
> > > > As I couldn't find an answer I put it down to user error.
> > > > The same thing has happened with a different customer so it's def a bug of
> > > > some sort. ALL the PO's disappear, it's as if the tables are truncated. 
> > > > This
> > > > as you can imagine is a VERY SERIOUS issue, has anyone ever seen it before 
> > > > or
> > > > does anyone have any way of contacting Microsoft about this? 
> > > 
> > > 
> > > 
0
Gareth (28)
10/29/2007 6:23:05 PM
If you clear all transactions from Store Op's administrator, this clears down 
all the PO info as well, ( THERE IS NO WARNING !!! AAAGH!!! ). Did you use 
this?

"Gareth" wrote:

> No they have disappeared, the tables are all empty, as if they have been 
> truncated
> 
> "Kathryn WOJ" wrote:
> 
> > Gaz,
> > Don't want to ask a stupid question, but have they disappearared or are they 
> > outside of the date range they are displaying for POs?
> > 
> > "Gaz" wrote:
> > 
> > > Ver 2.0 with SP1 installed.
> > > DB is Sql Express
> > > Don't know exact size but it is nowhere near the limit, much less than 1G
> > > 3 POS Users, 4 SO users
> > > 
> > > "Danny" wrote:
> > > 
> > > > What version of RMS, version of Database engine, size of Database, number of 
> > > > POS users and SO users?
> > > > 
> > > > Danny
> > > > "Gaz" <Gaz@discussions.microsoft.com> wrote in message 
> > > > news:5CF01016-D817-4221-B369-06986F1B5909@microsoft.com...
> > > > > Hi
> > > > > A few weeks ago I had a problem with all of a customers PO's disappearing.
> > > > > As I couldn't find an answer I put it down to user error.
> > > > > The same thing has happened with a different customer so it's def a bug of
> > > > > some sort. ALL the PO's disappear, it's as if the tables are truncated. 
> > > > > This
> > > > > as you can imagine is a VERY SERIOUS issue, has anyone ever seen it before 
> > > > > or
> > > > > does anyone have any way of contacting Microsoft about this? 
> > > > 
> > > > 
> > > > 
0
JohnPower (10)
11/8/2007 3:52:02 PM
Reply:

Similar Artilces:

Can any one help me for synchroniing outlook and squirrel mail
Hello , I have a problem with my outlook. The mails sent from squirrel mail are not being appeared(In sent items folder) in Outlook and even the vice-versa. Can any one help me out. Our Boss is going nuts on me for this small reason. Thank you for any kind of help. What is Squirrel Mail and how does it relate/connect to Outlook? "My Discussion" <phanikumar15@gmail.com> wrote in message news:1141286432.289395.245010@v46g2000cwv.googlegroups.com... > Hello , > > I have a problem with my outlook. > > The mails sent from squirrel mail are not being appeared(...

HELP.
i need a vba script that will select any cell interiorcolor = 36 and then copy special paste value? Help is a lousy subject line and your explanation leaves a lot to mind read over. Could you try again. -- Don Guillett SalesAid Software donaldb@281.com "uobt" <uobt@aol.com> wrote in message news:1103129207.620790.146460@z14g2000cwz.googlegroups.com... > i need a vba script that will select any cell interiorcolor = 36 > and then copy special paste value? > UOBT, Try something like this . . . Sub CopyData() Dim Rng As Range For Each Rng In Range("A1...

Russ, can ya help?
I have a rather large (36mb) .pst file from Outlook 2000 I am trying to import into OL 2003. It only pulls in a portion - I am losing approx 2/3 of what I should have. I tried the inbox repair tool, but to no avail. I saved this to a CDRW, and when I try and copy the entire file to another location, I get a "cyclic redundancy check" error messaage. Any ideas? What did the Inbox Repair Tool report? Are you unable even to move the file off the CD and on to the hard drive? Do you still have access to the original PST file? If so, do not export it. Just copy it. -- Russ Vale...

Help Need for Sales Comparison Report
I have a table of daily sales figures. Fields are: WE (Numberic for Week Number) Date (Date) CashSales (Currency) ChargeSales (Currency) Credits (Currency) What I need to be able to do is produce a report that shows a comparison of all sales by Week Number from 2007 vs current 2008 year, grouped by Week Numbers. Example: W/E 1 Date Cash Sales Charge Sales Credits Date Cash Sales Charge Sales Credit 1-1-07 $100.00 $50.00 $0 1-2-08 $110.00 $65.00 $0 1-2-07 $200.0...

OCX module state problem in VS2005
Hi, I have an OCX ( a regular MFC DLL dynamically linked with MFC, built with _USRDLL and _AFXDLL). The problem I am facing is that when my MFC application load this OCX, the m_classList member variable of AFX_MODULE_STATE get resets to NULL. This was not happening with VS2003. OCX IinitInstance is defined as BOOL CFooApp::InitInstance() { return COleControlModule::InitInstance(); } CFooApp is derived from COleControlModule and COleControlModule is derived from CWinApp. The function exposed in this OCX is STDAPI DllRegisterServer(void) { AFX_MANAGE_STATE(_afxModuleAddrThis); i...

Not sending mail thru Dfault account . Help pls.!!!
Hi all, I have Exchange server installed on SBS 2000 server. My users use outlook 2002 as there e-mail client. I have configured exchange server but this server is only for internal use (it can't send or recive any external mail). I have set it up cos I wanted to make use of "Public Folders" functionality. This alowes you to share Calender, Task, Contacts.... with other users. The real E-mail account (the one that can send recive external mail) is account provided by ouwer internet provider. So I am useing SMTP account as a default account in outlook and I have configured ou...

Oulook Express 6 Problem
Internet explorer does not open when i click a link on an email. Try these steps... http://support.microsoft.com/default.aspx?scid=kb;EN-US;q177054 -- "I don't cheat to survive. I cheat to LIVE!!" - Alceryes "Simon P. Fleming" <badseed247@blueyonder.co.uk> wrote in message news:9UHje.105419$Cq2.23051@fe2.news.blueyonder.co.uk... > Internet explorer does not open when i click a link on an email. > Also the "URL monitor fix" on this page may work. http://www.infopackets.com/gazette/2003/20030107_web_links_in_outlook_express_dont_work_...

Help with ldifde or adfind AD<>Exchange
* Also posted in the AD forum Hi, I have a request to separate mail-enabled contacts and legitimate exchange mail boxes which are combined in our exchange organization. I'm trying to get this data from the following attribute: msExchHomeServerName msExchHomeServerName: /o=OrganizationName/ou=Mail-01/cn=Configuration/cn=Servers <--- this is where the contacts & mailboxes are combined Here's a sample ldifde command: ldifde -f output.ldf -s dc12003 -d "dc=snetworks,dc=com" -p subtree -r "(&(objectCategory=person)(objectClass=User)(msExchHomeServerName=...

Imap append problem
Hi, Im trying to move mails between accounts with imap. The target account is a Exchange account and on a 36Mb mail i get "This message is to big and can not be appended". Is it possible to change that maxsize setting somewhere? /Erik On Fri, 21 Jul 2006 09:37:51 +0200, "Erik Dunder" <erik.dunder@fsdata.se> wrote: >Hi, > >Im trying to move mails between accounts with imap. >The target account is a Exchange account and on a 36Mb mail i get "This >message is to big and can not be appended". >Is it possible to change that maxsize setti...

Problem w/ calculations in the Pager Footer
I am creating a report to record and provide information on how long a water pump station has been operating over the last 45 days. I have created the form to enter the information (on a weekly basis), a table to store the information, a query to extract the last 45 days of information and a report to display the last 45 days of information to the end user. But I don't seem to be able to get access to complete the calculations needed in the Page Footer of the report to display the the difference between the last two entries and the average difference over the last 30 days of opera...

Desperate for help on assending/decending macros
I have built a worksheet that is full of data I need to review it b specific year as well as assending and decending order. This workshee also needs to be protected. I built three buttons with macros. One for return to main menu. and two more to have the user view the data in assending or decendin order. I also have a auto filter for specific dates. Without protecting the worksheet, two of the macros work fine. Th assending macro brings 0 values to the top and I need to have a valu greater that 0 in this macro. I don't know how to do that. When I protect the worksheet the return macro and...

Contacts synching problems.
I have another problem. I have consolidated 2 contact lists accidentally. How can I create a new contacts list so that I can slowly move over the contacts that I want to move to this new contacts list? Any and all help would be greatly appreciated. Thanks in advance. -- darylakagod darylakagod MCP MCSE CCNA <darylakagodMCPMCSECCNA@discussions.microsoft.com> wrote: > I have another problem. I have consolidated 2 contact lists > accidentally. How can I create a new contacts list so that I can > slowly move over the contacts that I want to move to this new > contacts...

Opening links from Outlook in Mozilla Firefox
I have a problem and would appreciate some help. When I open a mail in Outlook and it contains a link to a web page and I wish to follow it, it doesn't do it for me. Instead it opens an error window with "Microsoft Outlook" in the window title, saying "This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator." I've tried with different settings of Firefow and Outlook, I've tried Help files and internet tutorials, but I can't manage to fix this. The machine in question is a home ...

Problem automating outlook
Hi I am using the following code to automate outlook from within MS Access; Dim O As Object O = CreateObject("Outlook.Application") The problem is that I am getting the following error on the second line; Automation error The specified module can not be found What is the problem and how can I fix it? Thanks Regards Dim O As Object Set O = CreateObject("Outlook.Application") Regards Mark Dormer "John" <John@nospam.infovis.co.uk> wrote in message news:eFs9QqIUGHA.1236@TK2MSFTNGP11.phx.gbl... > Hi > > I am using the following code to...

POP3 Mailbox problems
Greetings, I am having the following difficulties that I could use some help on. I am running a small home/office system, it consists of 1 Small Business Server 2003, 2 desktop clients and 1 notebook client (all winxp). I have set up 7 accounts to the server all with an exchange account. I have email accounts out on the net on a domain that I own and would like to retreive that email and forward to the exchange accounts on my server. I configure the pop3 connector to get that mail, but it appears as though it does not retreive it or it goes elsewhere I don't know which. At lest i...

Problem with Import/Export
Hi, I have a problem with Outlook 2003. When I try to import or export to/from my PST file, I only get messages, contacts, appointments or tasks up to November 2003 - which is the date when I reformatted my computer and installed O2k3 (I imported my backup PST into Outlook 2003). I tried to repair the PST with scanpst.exe - but the problem persists. Any ideas on how to "remind" the file that it has newer items inside - will be greatly appreciated! Many thanks. This is rather a vague question. Importing and exporting are two different operations. I'm having a hard time unde...

2 column subreport problem
I have a report with a single column. I have a sub-report in the detail section of this report. The sub-report has two columns. Only one column prints in the sub-report. TIA for your help. Never mind....I got it. Gettin' old ain't for sissies! "R Fourt" wrote: > I have a report with a single column. > I have a sub-report in the detail section of this report. The sub-report has > two columns. > Only one column prints in the sub-report. > TIA for your help. ...

Outlook problem #26
Hi I have Outlook 2003 installed on my laptop. Earlier I had Office XP (with Outlook). The problem is, when I start my outlook (pst), it shuts download throwing an error message " Outlook encountered a problem and need to shutdown". This happens only when I don't have a connection to my mail server. As a result I am not able to read mails offline and access pst mails offline. Any takers? With regards and thanks Shareef See 26 May 11.57 Repeated Outlook Crashes >-----Original Message----- >Hi > >I have Outlook 2003 installed on my laptop. Earlier I had &...

simple problem, i think... with running totals
At work we have a competition and we keep up with a set of points we get each day. I want to create a worksheet that looks like this: Name | + | - | Total Points I want to be able to simply enter 3(or any number) in the Plus column have it add to the total points, keep that running total, and clear the 3 that i put in there so it will be ready for tomorrow. The same goes for the minus, I want to be able to deduct these points from the Total Points, then clear the number i entered in the minus field, saving the running total... I'm fairly good with the basics of excel, but i couldn&#...

Function that helps me find the middle value
Hi, I need a function that helps find the middle value. For example, if I have 12, 23 and 100, it must show 23. Or if I have 1,2,3 must show 2. Thanks Here's a generalised solution to the problem: =3DLARGE(A1:A10,ROUNDUP(COUNT(A1:A10)/2,0)) Your numbers can be anywhere in the range A1:A10 (as an example), and works best if you have an odd number of numbers. Hope this helps. Pete On Dec 18, 1:31=A0pm, Diana <dianamrco...@gmail.com> wrote: > Hi, > > I need a function that helps find the middle value. For example, if I > have 12, 23 and 100, it m...

If Then Help
Hi, how would I say: if cell e1 is a positive number, then return "win". If cell e1 is a negative number then return "looser". Thank you On Fri, 8 Jan 2010 12:48:01 -0800, nabanco <nabanco@discussions.microsoft.com> wrote: >Hi, how would I say: > >if cell e1 is a positive number, then return "win". If cell e1 is a >negative number then return "looser". > >Thank you Try this formula: =CHOOSE(SIGN(E1)+2,"looser","E1 is zero","win") Hope this helps / Lars-�ke There are ...

Who could help me about interface?
Hello all: I write some COM,and I find some interfaces are registered ,some ones are not registered under HKEY_CLASSES_ROOT\Interface,why? Its upto the server to register interfaces. Not all interfaces need to be registered. -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "Lee Tow" <fbjlt@pub3.fz.fj.cn> wrote in message news:uI$6sKkiHHA.3512@TK2MSFTNGP06.phx.gbl... > Hello all: > I write some COM,and I find some interfaces are registered ,some ones > are > not registered under HKEY_CLASSES_ROOT\Interface,why? > > Could you tell me in detail...

Problem with mixed trend and XY chart
I have a number of large spreadsheets used for analysing quality data On each table there are several trend charts showing results over time On each chart I have also added control limits set up as XY ranges. Initially all worked well.....but..... for some reason when I filte the lists now (to select specific products) the x axis labels (set u as a named range) expand to fill most of the graph space. Without the XY ranges it all works fine but with them in place i doesnt. When I check the axis format I also find that I can no longe change the number of categories between tick marks. What am...

autoshape fill problems in Excel 2003
Hi, Just upgraded to Excel 2003 from Excel 2000. Now autoshapes are not transparent so that text can't be seen through them. I go to autoshape properties and choose No Fill and the shape remains black. I can also choose other fills but not "no fill". It is black. So the text is covered up. I've tried send to back on the autoshape object with no results. I've tried changing the color of the text to no results. When I open up the file in Excel 2000 the formatting is fine. Any ideas? Thanks, Kathy ...

XSLT Transform problem
I'm generating an XSLT document programatically in VB.Net. I'm then trying to apply that XSLT against a cXML document to generate my own internally developed XML document. I'm using RichTextBox controls to dump out the XSLT, cXML and internal XML. The following code works fine in Visual Studio 2002. However, after upgrading to VS 2003, this same code no longer works I'm declaring a variable "xslt" as a new XSLTransform. Dim xslt As XslTransform = New XslTransform I'm then calling the "Load" method of the "xslt" to load the XSLT...