RMS and HQ connection error

Hi
I am having trouble with HQ connection after i change store name in
one of our store using RMS store.
I changed store name and HQ client had error when it tried to connect
to HQ
Therefore I also changed name of store at 'store' table field at HQ
database by using query analyzer but it still having connection
problem.
How can i resolve my problem?
Please be advised.

0
blacksky80 (29)
10/1/2007 2:34:11 PM
pos 14173 articles. 0 followers. Follow

3 Replies
595 Views

Similar Articles

[PageSpeed] 28

As long as you didn't change the ID, it shouldn't matter.  My guess is 
that you actually ended up changing the password for the store 
connection, or the port number the store is trying to connect to.  It's 
also possible that this has nothing to do with the store name change and 
is just an unrelated network problem.  Can you post the error message as 
you received it from HQClient?  They are usually fairly descriptive.

Glenn Adams
Tiber Creek Consulting
http://www.tibercreek.com
glenn@tibercreek.com
----------------------------------------------
Please DO NOT respond to me directly but post all responses here in the
newsgroup so that all can share the information.


Alex wrote:
> Hi
> I am having trouble with HQ connection after i change store name in
> one of our store using RMS store.
> I changed store name and HQ client had error when it tried to connect
> to HQ
> Therefore I also changed name of store at 'store' table field at HQ
> database by using query analyzer but it still having connection
> problem.
> How can i resolve my problem?
> Please be advised.
> 
0
glenn9672 (1267)
10/1/2007 5:45:15 PM
Alex, I have one concern that you haven't change the Store ID in Store 
Operation as this has link to HQ so if you do so you can revert this 
regarding the name no problem you can change any name as far as the ID are 
maintain.

Also if you can specify us the error you are getting.

"Alex" wrote:

> Hi
> I am having trouble with HQ connection after i change store name in
> one of our store using RMS store.
> I changed store name and HQ client had error when it tried to connect
> to HQ
> Therefore I also changed name of store at 'store' table field at HQ
> database by using query analyzer but it still having connection
> problem.
> How can i resolve my problem?
> Please be advised.
> 
> 
0
AkberAlwani (916)
10/2/2007 6:49:01 AM
Hi guys, I solved my problem with your answers.
I also changed ID when I change store name for new management.
I changed back to original store ID and problem has been solved.
You just saved my life!
Thank you.

0
blacksky80 (29)
10/9/2007 2:04:08 PM
Reply:

Similar Artilces:

Error When Going Offline 12-29-05
Hi, We just reimplemented CRM in new server by taking the data from the old one. Some clients who used SFO unable to go offline. When offline toolbar was click and initializing started, then there was an error "cannot generate sspi text" and "metadata cache error - no entity" Does anyone know how to solve this issue?? Thx Carrie ...

Errors After Re-Installing Office 2004
Hi there, I had to re-install Office 2004 as I discovered part of my installation was missing key elements that I use. However, I am now having two major problems. I have not yet downloaded the Office Updates and am not sure if these will resolve these issues. This is because the server keeps going off-line. Get part way through and then it gives an error messages (not communicating) and having to start from scratch again. This is the cumulative update for May 8th, 58.5 MB (11.3.5). I'm using an Intel iMac with OS X 10.4.9. 1. In Entourage only, I receive "This identity cann...

outlook 2002 sending error
can't send e-mail, recieve system administrator error message: 550 not local host whatever.com, not a gateway please help Go into the Properties of the email account select More Settings > Outgoing server and check "My Outgoing Server requires Authentication", if this doesn't work I would contact your ISP "john" <anonymous@discussions.microsoft.com> wrote in message news:008f01c3d920$6d528010$a101280a@phx.gbl... > can't send e-mail, recieve system administrator error > message: 550 not local host whatever.com, not a gateway > > please ...

Ping Brian Tillman re Errors in connecting to POP mailbox
This is a multi-part message in MIME format. ------=_NextPart_000_0036_01C55538.4DB27E00 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi Brian I posted a transcript of the Outlook logfile on 5 May - did you see it? --=20 Gordon Burgess-Parker Interim Systems and Management Accounting www.gbpcomputing.co.uk ------=_NextPart_000_0036_01C55538.4DB27E00 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HT...

RMS Turns off
While almost completing a transaction the program closes itself and the desktop secreen is visible. I have two pos machines but it only happens on one. At other times all together it gives a error messages soposuser.exe. Someone please help Alex, having the same problem on 4 terminals running RMS. The problem happens periodically when the user tries to tender a sale. Microsoft support has not been any help on this. Usually an error is generated that can be viewed in the application log. What equipment are you running RMS on? What other peripherals do you have attached? Maybe w...

Erroneous Error? re >32,000 data plots in 2D chart
I am getting the error regarding >32,000 data points in a 2D charts in Excel 2003. The same error as in the following post; http://groups.google.com/group/microsoft.public.excel.charting/browse_frm/thread/79458c5c753083a2 However, the largest series I am plotting is only 16,401 data points long. Has anyone previously come across this error statement issued in error? =========== More background. Have defined some chart series using dynamic named ranges. E.G., name the following range "Series1", =OFFSET('C'!$M $20,,,COUNTA('C'!$M$20:$M$30000),1) Then in Chart/S...

Can't manage Public Folders (error c1030af1)
Hello, I am in the process of moving Exchange 2003 Standard to a new 2003 server on our domain. I have successfully transferred all of the mailboxes and I'm getting to the point where I have to re-home the offline address book and public system folders to the new server before removing the original server. When I try to access Public Folders in Exchange System Manager on either server, I get this error: The requested operation is forbidden. ID no: c1030af1 Exchange System Manager While searching for this error I came upon this document from Microsoft, which suggests this is a pro...

Data not loaded to HQ
A worksheet 401 for a store failed and the store stopped loading data. I created a 401 worksheet and the store loaded the data but skipped over a day and a half worth of data. How can I get this data into HQ? Back date your 401 to 3 days ago [or a day before you had the issue] and re-run it and this will fix it. Afshin Alikhani - [ afshin@retailrealm.co.uk ] CEO - Retail Realm = = = = = = = = = = "Harry O''Neill" <HarryONeill@discussions.microsoft.com> wrote in message news:F807B3DC-3495-43E5-A1F2-E31B873A20F8@microsoft.com... >A worksheet 401 for a store fa...

Connection Issue with Outlook, being prompted with a logon screen
Recently some newly created users are not able to acces Exchange (2003 sp2) with Outlook (2003). These users are prompted with a generic logon screen. After entering in their username and password several times the user is still prompted with the same logon screen. I tried logging in as administrator with no luck (using both administrator and domain\administrator). The user can log into WebAccess with no issues, just Outlook. I did notice something similiar when trying to run the Outlook TZMove.exe utility. The administrator for many accounts (but not all) is prompted with the login...

Outlook Laptop Client Connection Troubles
Hi, I just installed another Outlook Laptop Client in our Business, but this time it went strange. After getting it done to install the client (this computer is connected over VPN) I could not get a connection within Outlook. I tried internal IPs as well as namespaces crm.ourdomain... First time the windowsfirewall screamed, I allowed, but nothing changed. The user can connect himself with the webclient without any problems. I guess it has something to do with the security but I am no admin |-) where could I force our IT stuff to start searching? Any hint is welcome Antonio Hi Antonio, ...

Trying to update data in RMS with a web interface
My project is much more complicated, but I am hoping someone can give me some generic tips and/or code to assist me. I want to update a field in RMS with some data the cashier inputs on an HTML form. For example, if a cashier selects a customer using F7, I want them to press a custom button that brings up an HTML window. That html file will have a form where the cashier will enter some text in a textbox. When the cashier presses Submit, the text in the textbox will be written to the Customer.CustomText1 field. The two major issues are 1) how to pass the Customer.ID to the HTML window ...

RMS SO POS Bug ?
Hi, I use the standard EAN13 weight-code (that like with 20...). When Item with this code have a sale price, the POS do not show the real quantity (price of scale/standard price)*sale price = new quantity for pos. Do You have a solution? Thank you Antonio ...

connect a different calendar to to-do bar
I have sub-calendars under my main calendar, like sub-folders. I would like one of those to control appointments in the to-do bar instead of the top level "calendar". I find the options for to-do bar are just three check boxes for show appointments or not, nothing about where those appointments come from Thanks ...

Any Liquor store RMS Users
Are there any Liquor store using RMS ? Is anyone willing to share some of their best practices, some ways they do things. Is there anything as "best practices' booklet for Liquor store using RMS, Few questions i have How is your inventory kept? Is everything by case based on supplier item numbers and than having a parent/child relationship to single item (bottle, 6 pack , etc) Or is it better to keep inventory by bottle with fast moving items having parent/child relationship How do you cover the need for extra fields needed Size Price per ounce Type, Proof Verital(types ...

Protection error
Someone shared and protected a workbook that I created. I went to Tools>Sharing and unshared the workbook. Now when I try to make changes and save them I get an error that says "You must first unprotect the document". When I try to do this, however, the unprotect option on the Tools>Protection menu is not available. I have noticed that it says [Group] in the title bar. How do i turn that option off? If Tools|Protection|Unprotect Sheet is greyed out, you have to ungroup first. [Group] in the title bar means that you have multiple sheets selected. You can rightclick on ...

RMS 2.0 and PC Charge
Is anyone using PC Charge Pro with RMS 2.0? I haven't been able to get any answers from Verifone as to certification with RMS 2.0. Does PC Charge Pro support the AVS function in RMS or does it do it itself? I'm changing Merchants and the new one requires using PC Charge Pro. Thanks, TomT Funny thing... I have basically the same question. Our MS VAR told me to check with PCCharge (Verifone) . VeriFone told me "They (MS RMS) test their versions with our software and keep a list of which is compatible. If you are using the newer version of RMS then I would say 5.7.1I SP...

sfo offline error
Hi! I am new at CRM and i have a trouble working from outllok offline. When i press the offline button i do not receive any errors about the process but then i receive the following: Microsoft CRM Unhandled Error Details: Exception from HRESULT: 0x80044106. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.COMException: Exception from HRESULT: 0x80044106. Source Error: An unhandled exce...

Relay denied error message
I have experienced this only twice in the past two or three weeks, it looks like when someone sends an email they are getting a bounce back that states The following recipient(s) could not be reached: XXXXXXXXX on 11/10/2005 8:13 AM You do not have permission to send to this recipient. For assistance, contact your system administrator. <XXXXXXXXX#5.7.1 smtp;550 5.7.1 <XXXX@XXXXXXX.com>... Relaying denied. Please check your mail first.> Can anyone help me out and tell me where to look to see if this is an error on my end. I appreciate you des...

MS Outlook worked for 3 yrs 11 mos... then 550 5.7.1 ERROR. Fix??
MS Outlook 2003 Pro worked for 3 yrs 11 mos... then yesterday, 01/08/2010: 550 5.7.1 <e-mail address>... Relaying denied. Proper authentication required. As a result, I cannot send e-mail to anyone. My newer computer's OS is Windows XP Pro. Also, the SAME error occurred on my older computer (also MS Outlook 2003 Pro) when I booted it up to send e-mail, also under Outlook 2003 Pro. My older computer's OS is Windows 2000 Pro. The two computers are NOT connected. I haven't changed anything on either computer. The last successful 2003 Outlook update was mo...

HQ Server HQ Client
Running HQ Server and HQ Client version 2.0.0120. I have set them to run as a service using KB article 921200 How to set RMS HQ Server & HQ Client as a Windows service. When I look in services it shows them as running, however they are not communicating. What would prevent them from running as scheduled? In my experience, setting up HQ Client to run as a service results in the service not communicating when the computer reboots. The service is running, but no communication happens with the server. There's no log info anywhere that points to a problem. Restarting the se...

Vista and RMS.
I am running Vista Ulitame 32 bit and RMS 2.0.0116. My question is has anyone been able to get an ingenico i6550 USB to work with this settings? Thanks -- Steve Are you using a Vista compatible OPOS for the ingenicco? "Steven @ S&S Tire Service" <StevenSSTireService@discussions.microsoft.com> wrote in message news:8E558D34-1EA8-4F04-ABA2-8567AC53B419@microsoft.com... >I am running Vista Ulitame 32 bit and RMS 2.0.0116. > My question is has anyone been able to get an ingenico i6550 USB to work > with this settings? > Thanks > -- > Steve I don'...

Duplicate HQ ID
I somehow got two stores with the same HQ ID's...Is there a way I can change one of them so I dont lose a weeks worth of sales data and updates to that store??? Ace Laidler wrote: > I somehow got two stores with the same HQ ID's...Is there a way I can change > one of them so I dont lose a weeks worth of sales data and updates to that > store??? You can change the Store Code from SO Manager of store.. and after the store must be process a 101 worksheet style.. but item quantity, sales now are corrupted (because HQ put into db data only for 1 store) antonio ...

Setting Security in RMS
A lot of my clients ask me how to do Security in RMS, so I thought it might be useful to everyone. If you want the screenshots, shoot me an email and I'll send you the original email with them. Follow these directions exactly and soon you will be an RMS security expert. Security at the POS 1. Create theoretical groups for security, group 1, group 2, etc. 2. These groups will be for managers, accountants, supervisors, cashiers, etc. 3. You can assign the group to the user templates you already have 4. go to the POS and click on the square in the lower left corner, giving yo...

Wierd Error: std::wcout not working for release build
Hello, I have some code that does something like: CString message; message.Append(_T("Hello")); message.Append(_T("Sounds good!")); std::wcout << Message.GetBuffer(); but for some reason when I build the code in debug unicode it works fine, but in release unicode nothing prints out... wierd huh? any suggestions Jon wrote: > Hello, > > I have some code that does something like: > > CString message; > > message.Append(_T("Hello")); > message.Append(_T("Sounds good!")); > > std::wcout << Message.GetBuf...

Exchange 2003 SP1 Install Error
When I try to install E2003 SP1 I get the error: EventType exchangesetuperror, P1 6_5_7226_0, P2 update, P3 microsoft exchange messaging and collaboration services, P4 install, P5 e0070101, P6 _null_, P7 1, P8 NIL, P9 NIL, P10 NI The log says it cannot find a file but I can't tell which file it's looking for. Any ideas how to fix this? Thanks ...