Issues/gotchas moving from 1.3.0203 to 1.3.1002?

Hi All,

A friend of mine purchased a turn-key RMS system (computers, servers, POS 
h/w, and RMS software) last summer from a "Microsoft Certified Partner".  He 
had always thought RMS 1.3 Refresh 1 was installed since that was what the 
RMS install CD said..  Recently, I was looking at his system and found what 
was actually installed was the "base" install of RMS 1.3 (1.3.0203).  He is 
uncomfortable with running a system so out of date.

As this is a production system, we are both concerned about minimizing risk 
when upgrading.  Are there any big issues or "gotchas" in moving to at least 
RMS 1.3 Refresh 1 since we could install that with the CD he has.  His 
"Microsoft Certified Partner" (and I'm using that term loosely here) has 
apparently dropped out of sight and is not returning our calls or emails. 
Therefore, it looks like we're on our own.

Any information would be greatly appreciated.

thanks,
randy 


0
nospam3988 (40)
2/27/2007 5:59:56 PM
pos 14173 articles. 0 followers. Follow

2 Replies
323 Views

Similar Articles

[PageSpeed] 24

You should not have any problems with upgrading to RMS 1.3R.
We have done this for our clients. If you are not sure test it on a test 
machine or a laptop.
Take a back-up first and make sure the back-up works.

Mihir
Diviasoft, Inc
www.diviasoft.com
RMS Implementation & Support in NY / NJ






"Randy B." <nospam@internet.com> wrote in message 
news:%23vIaOkpWHHA.4132@TK2MSFTNGP06.phx.gbl...
> Hi All,
>
> A friend of mine purchased a turn-key RMS system (computers, servers, POS 
> h/w, and RMS software) last summer from a "Microsoft Certified Partner". 
> He had always thought RMS 1.3 Refresh 1 was installed since that was what 
> the RMS install CD said..  Recently, I was looking at his system and found 
> what was actually installed was the "base" install of RMS 1.3 (1.3.0203). 
> He is uncomfortable with running a system so out of date.
>
> As this is a production system, we are both concerned about minimizing 
> risk when upgrading.  Are there any big issues or "gotchas" in moving to 
> at least RMS 1.3 Refresh 1 since we could install that with the CD he has. 
> His "Microsoft Certified Partner" (and I'm using that term loosely here) 
> has apparently dropped out of sight and is not returning our calls or 
> emails. Therefore, it looks like we're on our own.
>
> Any information would be greatly appreciated.
>
> thanks,
> randy
> 


0
mihirs (128)
2/27/2007 6:08:05 PM
Mihir,

Thanks for the reply.  Glad to hear this upgrade went well.

randy

"Mihir Shah" <mihirs@diviasoft.com(donotspam)> wrote in message 
news:ex9l8opWHHA.3568@TK2MSFTNGP06.phx.gbl...
> You should not have any problems with upgrading to RMS 1.3R.
> We have done this for our clients. If you are not sure test it on a test 
> machine or a laptop.
> Take a back-up first and make sure the back-up works.
>
> Mihir
> Diviasoft, Inc
> www.diviasoft.com
> RMS Implementation & Support in NY / NJ
>
>
>
>
>
>
> "Randy B." <nospam@internet.com> wrote in message 
> news:%23vIaOkpWHHA.4132@TK2MSFTNGP06.phx.gbl...
>> Hi All,
>>
>> A friend of mine purchased a turn-key RMS system (computers, servers, POS 
>> h/w, and RMS software) last summer from a "Microsoft Certified Partner". 
>> He had always thought RMS 1.3 Refresh 1 was installed since that was what 
>> the RMS install CD said..  Recently, I was looking at his system and 
>> found what was actually installed was the "base" install of RMS 1.3 
>> (1.3.0203). He is uncomfortable with running a system so out of date.
>>
>> As this is a production system, we are both concerned about minimizing 
>> risk when upgrading.  Are there any big issues or "gotchas" in moving to 
>> at least RMS 1.3 Refresh 1 since we could install that with the CD he 
>> has. His "Microsoft Certified Partner" (and I'm using that term loosely 
>> here) has apparently dropped out of sight and is not returning our calls 
>> or emails. Therefore, it looks like we're on our own.
>>
>> Any information would be greatly appreciated.
>>
>> thanks,
>> randy
>>
>
> 


0
nospam3988 (40)
2/27/2007 7:36:18 PM
Reply:

Similar Artilces:

Format issues
I have created a template in word which I call through a VB script from excel. The excel data is populated in the word every time I run this script. Everything works fine and the data get populated. I have a header in the template which is represents one of the fields in the excel sheet. The header shows the correct linked value for the first 10 pages but then on shows the variable name instead of the value. I have no idea why it does that? can someone help The code is as follows: For iCurrentRow = 1 To iLastRow If ActiveSheet.Range("B" & iCurrentRow...

3 Hole Punch
Is there a was I can see where my three hole punch is going to be placed? In a brochure that I am doing I don't want some items to be right in line of my punch holes? Strike a guideline where the holes will be, don't create anything beyond the guideline. Normally it will be about a half inch, but I'd measure if I were you. -- Mary Sauer MS MVP http://office.microsoft.com/clipart/ http://www.mvps.org/msauer/getting_started.htm "Jason" <anonymous@discussions.microsoft.com> wrote in message news:F20C9C01-BE4E-4F9C-AAE8-503832CC48C0@microsoft.com... > Is there a ...

CRM 1.2
i would like to have all documentation of crm 1.2 (implementation guide, user guide, etc.....) in french version only. is there someone who can help me? Thanks to reply Hei! You can read all information at 1: http://www.microsoft.com/technet/prodtechnol/mscrm/mscrm12/default.mspx 2: http://msdn.microsoft.com/library/default.asp?url=/library/en-us/CrmSdk/htm/default.asp Best Regards, Olav Click Soft "help" wrote: > i would like to have all documentation of crm 1.2 (implementation guide, user > guide, etc.....) in french version only. > > is there someone who ...

Unexpected value in metabase smtpsvc\1\domain
I deleted all the domain keys and the db2mb key as suggested, and when I restarted the exchange services and the smtp service, the metabase was correctly repopulated. I also got one I was not expecting: stirlingadvisory dot com. I do not have a recipient policy for stirlingadvisory. I have an SMTP connector that has stirlingadvisory in the address space. Should I get rid of all my recipient policies? Any comments? Single Exchange 2003 in native mode on Windows Server 2003 (david) "david epsom dot com dot au" <david@epsomdotcomdotau> wrote: >I deleted all the domai...

Outlook issues after Exchange migration
We recently migrated Exchange 5.5 mailboxes to Exchange 2003 on a new domain. This was performed with the exmerge utility in a 2 step process. Now there are 2 issues with Oulook: 1) When a user types a recipient name into the address field, the name autocompletes as normal. But when the mail is sent, a message returns saying it is undeliverable. However, if the user goes into the Contacts folder and from there selects the same user to send a message to, it is successful. 2) If a user shares a calendar, specifying the user with whom to share and the level of permissions, all users in ...

must press enter 2x to move cell focus
I now have to hit enter or tab twice after editing cell data to get cursor to move to next cell, but only on existing workbooks. New workbooks stil moves after first enter. Move after entry box is checked, tried unchecking, reopen excel, recheck, reopen excel, not fixing it. Excel 2003 on Win XP Pro, AV files current and running. Don't think I changed anything lately. Have compared settings, can't find any differences. Searched KB and newgroup posts but if answer is there I'm not searching on correct words... ...

Taskbar issue
Hello All I'm hoping someone can help me with this long-standing problem with both XP and Vista on separate laptops and every computer I've had (except I think Win98). I'm thinking there may be no solution, but what it's worth a try. With both of my machines, I have the taskbar (as well as other toolbars) set out to maximum size - typically half the screen - and to auto hide. (This makes a great program and file launcher) The issue is that the operating system decides it wants open the taskbar on its own from time to time on its own. Various things prompt this, ma...

Automatic Reply #3
I was wondering if there is any way to automatically reply to people to let them know that I am out of the office without a server? ie There is no "out of office" option in my tool bar. You can create a message rule for this. "Genevieve" <anonymous@discussions.microsoft.com> wrote in message news:4f3b01c3e469$f34a7cf0$a601280a@phx.gbl... > I was wondering if there is any way to automatically reply > to people to let them know that I am out of the office > without a server? ie There is no "out of office" option in > my tool bar. Yes, you c...

Moving, converting and shrinking DPM volumes
Hello all, I could use a little help with a couple of questions about DPM volumes. Here is a little background on our current setup. We are running DPM 2010 RC on Windows 2008. We are protecting 1 file server. We have 2 custom DPM volumes 1 recovery (7TB) and 1 replica (12TB) each on their own disk array. 1.) I know that you can use MigrateDatasourceDataFromDPM to move volumes but is there a way to move just a replica or recovery point volume and not a pair at the same time? The guide to that script suggests it needs to move both volumes. Right now I have 2 custom volumes one...

DST issue
I entered the catalog item: <Feature Name="Item" CatalogItemId="Item:MS:sysgen_timesvc_dst" /> and confirmed that the device has the registry key: HKLM\Software\Microsoft\Clock\AutoDST = 1 But the device still does not automatically adjust for DST. I set the timezone to Pacific, set the time to 3/14/2010 at 1:59AM, waited for one minute...and the time changed to 2:00AM instead of 3:00AM. What am I missing? Thanks. which OS version are you using? have you updated it with the relevant qfes which deal with the changing in DST starting day? -...

Outlook/EX Email Issue
I'm running Windows XP with XP Professional. I cannot send email but I can recieve it using Outlook. There error says that Outlook was unable to access the SMTP server. I cannot access my email at HOME through the web email. What I can do is send/recieve email using Outlook Express AND I can access my email through my web email client outside my home. My ISP (SBC) says its not them and I'm somewhat inclined to agree with them? They say I could have a corrupted kernel32.dll file. I have turned off my Norton, deleted my account and set up a new one and re-installed XP professiona...

Extender Install Issues
GP 8.0 Extender install - I'm encountering the following: *Login to GP brings up screen: "Great Plains Extender needs to finish installing. This may take a few minutes". It has an OK button and clicking on this gets you into GP but it comes up everytime. How can we stop this from popping up all the time. *When creating a new Extender Window and I get select the Form, I get the following error: "A remove range operation on table 'PT_User_Defined_Window_Keys' failed accessing SQL data." Procedure or function zDP_EXT40101L_1 has too many arguments spec...

Possible Report Issue
Hi. I'm working on a database for a safety audit. The auditors would like to be able to use some of the tables and subtables as a sort of checklist for the audits. The table/subtable structure is as follows: Topic -->Subtopic -->ProgramArea -->ProgramRequirement I decided to create a report that will output that data. However, the report is only outputting information if there are ProgramRequirements already entered for a given ProgramArea. Is there a way to get it to output the ProgramArea and ProgramRequirement even if blank? Or am I going about th...

Solver add-in #3
Hi, I've been fiddling with the Solver Fantasy Football example on here. http://office.microsoft.com/en-us/excel/HA011246031033.aspx In my example (it's using soccer league data - but similar except there's no need for the team data on rows 110-136). I've added an extra column for each players club but I can't work out how to add a constraint such that I restrict the numbers of players from any one club to only 2? I hope that makes sense - I've got the solver to pick the team with maximum points but it has 5 players from the same club. I want to restrict it to ...

Adobe issues
We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are unable to send documents to PDF from GP - the PDF option remains grayed out. We have folowed the KB articles that are available, no success. Do we need to install Adobe 9.0 due to running Windows 7? Is GP 9.0 compatible with Adobe 9? Thank you for any assistance.. Hi Susan, I have a client using Adobe 9 on Windows 7. However, they are on GP 10.0 It is working succesfully. -- Geoff James "Susan" wrote: > We are running GP 9.0, using Windows 7, just installed Adobe 8.0 and are ...

HTTP/1.0 503 Service Unavailable after logging into OWA
I could use some urgent help with a problem I'm facing. My company is currently running Exchange Server 2003. We have one OWA front-end server configured for our entire global company. We have multiple OWA sites on this server to service all locations that current hold an Exchange Server. So we have an OWA site for AMER, UK, Ireland, and KL. Currently all OWA sites are working fine, except for our KL OWA site. Users in this domain can browse to the logon page just fine, but after authentication the page then displays HTTP/1.0 503 Service Unavailable rather then taking them to t...

move sharepoint databases Business Portal 4.0
I am attempting to move wss 3.0 databases from a sql 2000 to a sql 2005 on same server. I read the article id 862672, but this seems to apply to wss 2.0. I read a technet article that says to use preparetomove stsadm command before detach, but I get an error message that says ""Missing operation name or the operation name is invalid". Is there a new procedure for move sharepoint databases available? ...

Issue with formula is Pivot table
I have the following formula in a pivot table: =IF(ISBLANK(Qtr[-1]),IF(ISNUMBER(Qtr[-2]),(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) First to the issues that I am experiencing. First, the formula wa originally added as the one below but then updated to the formula abov to correctly reflect what I was trying to accomplish. =IF(ISBLANK(Qtr[-1]),IF(Qtr[-2]<>0,(Qtr[-2]*-0.08)+Qtr[-2], "),IF(ISBLANK(Qtr[-2]),0,Qtr[-1])) This issue is the original formula appears in the very first cell o the pivot table and then periodically through out the column. So, yo see ...

Print a 2-sided document in Excel for a 3-ring binder?
How do I print a 2-sided document in Excel for a 3-ring binder? I have tried everything I can think of, but the margins on the backside are identical to the margins on the front and that doesn't work. The right margin on the back needs to be like the left margin on the front in order to punch holes in the document. Any help you can give would be great! I cannot be the only one who needs to know how to do this. Thank you! You would normally set that option on the printer functions, File>Print>click Properties next to printer name. "Mayableu" wrote: &...

Outlook Web Access OWA Issue - Login Prompt for Images
Dear Outlook 2003 / Exchange 2003 Users, Starting over the last two weeks (possibly after an update on the Exchange server), all of my users are starting to encounter the same issue when using Outlook Web Access (using IE6 on XP Pro systems). We have images in our signature block, and now when someone replies using Webmail to an e-mail originally sent via Outlook 2003, a login prompt appears for each image in the e-mail. Every time you cancel the login box, a red x image box appears, until all of the images that should be there are represented by the red x boxes. For the record, this has w...

Hyperlink Issue #2
I have an issue with hyperlinks. When you click on the hyperlink on a webpage it returns an error stating that the the "item could not be created". Outlook 2000/Windows 2000 ...

Sheet moves at print time, loos fine at preview
When I preview the spread sheet the vertical relationship between the spreadsheet and the header looks fine, no space, but after I print it there is extra space between the header and the spreadsheet. What causes this? What am doing wrong? Thanks, Erich Check your left margin to see if all the row numbers are sequential. You may have accidentally decreased the row height on row 2 and yo can't see the space in print preview, but it's there when you print. If that's the case, select the whole row, right click and select Ro Height to adjust the height -- DataCollecto ---------...

Live Chat 3/6: Open Forum
This Thursday, March 6, at 10 a.m. Pacific time, the Microsoft Dynamics RMS team will host an Open Forum Live Chat. Our experts will answer your questions about any aspect of using Store Operations and Headquarters. To add the chat to your calendar or join the chat room, visit this page: http://www.microsoft.com/communities/chats/default.mspx and then click the appropriate link in the row for the Microsoft Dynamics RMS chat on 3/6. Approximately a week after the chat, the transcript will be available in the Chat Archive here: http://www.microsoft.com/dynamics/rms/using/chats/chat_arc...

Update Issues
Has anyone experienced any problems with XP Pro updates sent in Feb.? My Lenovo T61p has performed flawlessly for 2+years but suddenly started turning off and now stays on but freezes-up. I can’t detect a virus and seems like the Feb. updates are all that has changed. I plan to uninstall them….between freeze-ups, unless someone has a better thought. Thanks >Has anyone experienced any problems with XP Pro updates sent in Feb.? My >Lenovo T61p has performed flawlessly for 2+years but suddenly started turning >off and now stays on but freezes-up. I can�t detect a ...

How to move Inbox back to server
One of my clients changed some options and all his mail from the server went to his 'Personal Inbox'. I went to 'Tools' - 'Email Accounts' - 'View/Change...' and had him change the "Deliver new e-mail to the following location" back to "Mailbox - Larry Jones". His "New" mail will now stay on the server but when I have him copy the mail from Public folder to the Server. When drags the messages from Personal to Mailbox - Larry Jones - Inbox they disappear and go back to his personal folders. What are we doing wrong? Dan Dan wr...