Impersonation Context Login Failure

I'm trying to get my offline database functional and came up with an error 
that doesn't get any hits on the 'net.

I have created a DB called "offline" from the rmsdb.bck file.  I then made 
sure that Admin had the IP of the store DB and gave it the info for the 
offline DB.  They both test fine for connectivity.  Then I Z-out and restart 
POS for good measure.

When I pull the network cable the connections to the database drops and POS 
closes.  I then restart POS and log in... it's a little slow but no problems 
accessing the offline database.  I can ring up items normally but when I 
tender the transaction I get an error:

"An error has occurred while tendering this sale.  Cannot login. 
Impersonation context login failure."

There were some SQL errors in the event logs but I'm not sure that they 
corresponded to this event.  I can pull them if anyone thinks they might be 
interesting.

Anyway, anyone seen this one before?

Our organization doesn't currently use the offline database but I'm 
desperate to get them working and any pointers would be appreciated.

Thanks all,

Brandon 


0
ElBorba (39)
4/11/2007 1:32:06 AM
pos 14173 articles. 0 followers. Follow

3 Replies
389 Views

Similar Articles

[PageSpeed] 29

On Wed, 11 Apr 2007 03:32:06 +0200, Brandon Klassen <elborba@gmail.com>  
wrote:

> Our organization doesn't currently use the offline database but I'm
> desperate to get them working and any pointers would be appreciated.

Do you have an add-in in your POS?

cod
0
wolfcod (116)
4/11/2007 3:49:31 AM
Yeah, we're running EVT.  Also, I just noted that the error itself appear in 
a "RMSHooks" window.  Could be that the error is being generated by the EVT 
application not wanting to play nice with the offline database.  I'm going 
to let the guys over there know about it right away.

I'll post again if I hear anything additional on this.

Thanks,

Brandon 


0
ElBorba (39)
4/11/2007 4:08:42 PM
I uninstalled EVT plugin and the transaction went through with no issues. 
I'll see if this is a problem with my EVT config or a problem with the 
application and get back to you all.

Thanks,

Brandon 


0
ElBorba (39)
4/11/2007 5:42:15 PM
Reply:

Similar Artilces:

login Pop Up on Reports
Hi We are getting a pop up for login credentials on reports, when we open a report.This comes only for the first time,after entering credentials then it doesnt appear. How can we avoid this pop up.. Pls suggest!! This is probably due to IE security settings. Add the URL for the report server to the Local Intranet zone within Tools, Internet Options -- David Jennaway - Microsoft Dynamics CRM MVP Web: http://www.excitation.co.uk "Ritesh" wrote: > Hi > > We are getting a pop up for login credentials on reports, when we open a > report.This comes only for the fi...

IMPERSONATION
WHOEVER IS POSTING HERE UNDER "STAN STARINSKI" NAME IS NOT ALWAYS, IN FACT MOST OF THE TIME, NOT REAL STAN STARINSKI. REAL STAN STARINSKI IS POSTING LITTLE & STRICTLY TECHNICAL, USEFUL STUFF. BUT THE FAKE ONE'S REAL NAME IS: B I L L Y A N A I R E OF CALIFORNIA (WILLIAM Y A N A I R E) WHO DRIVES A TOYOTA PICKUPTRUCK. MAKE SURE WHEN YOU RESPOND TO SOME GARBAGE POSTING, THE GARBAGE COMES FROM BILL YANAIRE POSTING UNDER OTHERS NAMES: HE IS MOST OFTEN USING K E V I N J O H N P A N Z K E (remove spaces, I inserted else it would NOT post due to filters Usenet ...

new user login problem using existing Money file.
I moved my home computers to a Windows domain with domain-based logins. Previously, I accessed a Money 2003 file on the server from a machine-specific login. Now, when I open that file under my Domain login (and it does open fine, no permissions problems) I can't see my accounts, transactions, etc. (Thank God I didn't nuke that machine account!) When I return to the machine account, everything's still there. How can access the existing data from the new account login? Thanks in advance. Anybody even going to take a whack at this one?? Domain security and authentication is...

login error...server rejected login
i have outlook 2002 with SP I, i am running it with XP. No firewalls are active (i have checked everywhere i know). i have used outlook for 2 months with no problems, now when ever it does a send recieve, i get a login err 0 x 800ccc92. it says server rejected login. this must be a problem with my computer (actually it is occuring the same on both my computers). i have double checked the login name and password, removed all virus scanning, scanned for viruses, checked with the server company...they have no problems. and it is happening with all my email accounts (on different ...

Mcafee Vscan / Outlook 2003 interactions caused message download failure
I have a problem with a software interaction between Mcafee Virus Scan and Outllook 2003 that causes my message download to hang after maybe four messages have been downloaded. As far as I am concerned Mcafee is a lost cause in terms of getting any reasonable help, so I thought I would drop a line here to see if there is a work around or a fix. I can tell that the problem lies with the software interaction because if I turn off VShield Outlook downloads all my messages including duplicate copies of the messages previously downloaded. Apparently Mcafee prevents the message that would acknow...

DOWN WITH IMPERSONATORS. JUST FYl!
MESSAGE REPORTED. EXPECT TO SEE YOU IN COURT. JUST FYl! "Ibrahim Al-Qassam (Abdelaziz)" <IranWillRuleWorld@alibaba.ir> wrote in message news:i5en2b$l58$2@news.eternal-september.org... > MESSAGE REPORTED. > EXPECT TO SEE YOU IN COURT. > JUST FYl! So you were arrested also? Now you will be in court. What were you charged with? Fucking Sheep in public? If you want to see me in court, please let me know the jurisdiction, date, and time you will be on trial and I will see if I can make it. Nice going. Are you making fun of the retarded po...

OWA 2003 BASIC works but 2003 Premium does not, login hangs
Hi All, I am new to this so hopefully I can provide all the info for you on the first shot. Last week we had some problems with the Exchange 2003 Enterprise server in our organization. McAfee Groupshield was not running properly and had to be re-installed with the newest version. After some issues we finally got that running. Now however, when we try to logon onto the OWA 2003 Server (Which is running on Server 2003 Enterprise) using the PREMIUM mode it just says "Loading..." and all the fonts and boxes look different. If I select basic however it works just fine. This is happe...

login problems
can't login like everyone else. Please give us a fix ASAP! I need to pay bills! >-----Original Message----- >can't login like everyone else. Please give us a fix >ASAP! I need to pay bills! >. > Has MS Money team came closer to a solution? I am still lock out locally. Thanks ...

CRM Data Migration 1.2 Failure 09-22-04
I am getting the following error when attempting to initalize the CDF after customisations have been imported: "The version of the CDF database you are attempting to use does not match the version of your Microsoft CRM database." I have checked it's not a language version issue. I have another implementation with installed with the same CDs with no issue (including applying the same Customisation XML) I have also installed the patch related to issue "An update is available for Microsoft Business Solutions CRM that changes the way Microsoft Business Solutions CRM Data Mig...

Backupappl.exe failure to load
Try downloading this patch from microsoft http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&displaylang=en It will prompt you to remove the old file first and then install the new one. ...

Impersonation
Hi, I wrote an nt service that need to copy files from a directory in a remote computer, so i connect to the remote computer using the API command: WNetAddConnection2(&nr, sPassword.GetBuffer(0), sUserName.GetBuffer(0), 0); it all work fine in debug mode(or release) but when i run my application as service i get an error in the connection (the error number is:2250 it say "This network connection does not exist. ") Why??? I guess it because the service ran in system mode but anyway I use that API to log in to the remote computer so it should work... and when I ran the applic...

Right-click in calendar view
Hello there, when I right-click in calendar view, I can create a meeting with one of the forms selected in the context menu. That entry would start at the time where I had my mouse pointing too. Is it possible to add own form into the context menu which would act the same way? How would I do this? Thanks for any pointer regards Dan You would need to set it as the default form for that folder. Right click on the folder, select properties, use the dropdown to select the form to use when posting to this folder. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep...

Dynamics will not start after login
I have applied Service Pack 7 to a GP 7.5 installation. I ran the special upgrade on all databases. I then Launch Great Plains. It appears to login successfully since I am prompted to add new code. Once I click Yes, the Dynamics screen disappears. When I look at processes on the task manager during login, dynamics.exe is running then it disappears. No error messages. It's weird. Anyone seen this before? Thanks for any ideas you may have. ...

Can someone please describe why impersonation requires the impersonator to be local admin?
Can someone please describe why impersonation requires the impersonator to be local admin? ...

Context-Sensitive Help
1. Is there a way to augment the supplied Help file with customized procedures specific to a customer? 2. Or can a customized help file be incorporated into the Microsoft help application? -- LaRae LaRae - See the Microsoft CRM SDK. I wrote a topic on Customizing the Online help. http://msdn.microsoft.com/en-us/library/cc150854.aspx As one of the writers on the help team - I'd love to get any feedback you have on this process and what you want to achieve. -- This posting is provided "AS IS" with no warranties, and confers no rights. "LaRae Painter" wrote: ...

Context menus for controls
Is there some sort of trick to this? I have an app where I'd like to have a context menu for right clicking on the selected item of a Tree control. I tried adding it through the 'VC++ Components" through the Project menu. Problem is I have to click 4 or 5 times before the menu shows up... ??? Is there some article on how to add the darn thing dynamically? TIA b On Sun, 7 May 2006 11:55:23 -0400, "saywhat" <no@fuk.no> wrote: >Is there some sort of trick to this? I have an app where I'd like to have a >context menu for right clicking on the se...

order of context menu options
Is there a way to change the order of options in the right click context menu? I'm talking about the one that pops up when you right click an folder or a file in windows explorer. Here are the options I have: Explore Open Add to VCL media player's Playlist Search... Play with VCL Media player Add to Winamp's Bookmark list Enqueue in Winamp Play in Winamp Select Left Folder for Compare (this is for a terrific program called BeyondCompare) I want to organize these in an order that's more practical for me Explore Open Search... Select Left Folder for Comp...

Context menu
When I right click on a cell the context menu pops up, but all of the choices are grayed out. Any help is appreciated. All of them? If the sheet is protected, about half of them will be grayed out. HTH Otto "LJP" <anonymous@discussions.microsoft.com> wrote in message news:006e01c3a483$6cf76710$a301280a@phx.gbl... > When I right click on a cell the context menu pops up, > but all of the choices are grayed out. > Any help is appreciated. ...

Help
CRM1.2 running on SBS - has been fine but recently had to re-run Internet and email connection wizard and remote access wizrd in SBS. CRM is fine except now you can only log in if member of Administrators Group - noone else can log into CRM - though they can log on to other apps on this box fine. Certainly appreciate any advice on how to fix this. Roger Sorry everyone - please ignore. This problem was caused by having Sharepoint Services running at same time (phew!) Roger "Roger" <roger_id@hotmail.com> wrote in message news:u51Y2jssEHA.2128@TK2MSFTNGP11.phx.gbl... > ...

Outlook will not login to Exchange 2k server
I'm running Outlook 2002 on a WinXP box, new build. The user is on a roaming profile and can log into their Exchange email from just about any other box. On the box in question, after logging into the domain successfully and running Outlook, Outlook keeps on asking for her login information again and says that it is invalid. The Exchange 2k server was an upgrade from Exchange 5.5 last April so I don't know if the Outlook is for some reason looking for the old Exchange 5.5 server somehow, but her profile works on other boxes. Any ideas? Thanks! Ken Wheeler kwheeler@netlink...

Money Premium 2005 failure
Yesterday when I tried to start Money Premium 2005 it balked. I've tried several times since but always get the same thing. A pop-up reading Microsoft Money Online Service Policy with two buttons at the bottom, Accept or Decline, shows up on top of the Money opening screen. I click the Accept button and the whole thing simply shuts down and reverts to my desktop screen. All my other software seems to be operating normally. I have no other known problems with this computer. I'm running MS Windows XP Pro SP 3 and have more than ample hard drive and RAM capacity. I've made no recent...

Impersonation Question
Impersonation question I need to have a user (DOMAIN\USERA) connect to server01 using their own rights they already have by virtue of whatever Active Directory group they are in, then I want them to impersonate USERB. USERB has rights to run sp_start_job on SERVER02. Then they need to start a SQL Server Agent job. The setup I have is: The DOMAIN\USERA login is created on SERVER01 with all the necessary permissions to DB1 to be able to run their app. The SQL Auth id USERB is set up on SERVER01 with USE permissions to DB1. (I'm not sure what additional permissions it needs ...

Very strange error: CLR has been unable to transition from COM context
I ran into a very strange error tonight. I was working with web services and typed datasets. The web server I was using happens to be on the other end of a virtual network (Hamachi). Everything was working fine. I added one more row of data to the table and all of a sudden one web method started failing. I initially thought the web service was timing out but after a while the following exception was thrown: The CLR has been unable to transition from COM context 0x1a2008 to COM context 0x1a2178 for 60 seconds I thought there might be some funny stuff going on since it was working fine...

Windows 2000 SMTP
If this is not the correct forum for Windows 2000 SMTP questions, I apologize. I need help diagnosing an SMTP message failure. The email was sent via a Windows 2000 workstation running the SMTP service. The recipient does not receive any message and we receive the following failure notice which does not give me any clue as to what the problem is. (I've changed the addresses). Reporting-MTA: dns;WEBBD.McTeens.com Received-From-MTA: dns;WEBBD.McTeens.com Arrival-Date: Fri, 16 Jan 2004 16:38:04 -0500 Final-Recipient: rfc822;dolly@downtownusalille.com. Action: failed Status: 5.1.3 When I ...

How to impersonate to Local System Account (SYSTEM)
My service is configurated as the Administrators acount. I need to impersonate the service to Local System Account (SYSTEM) in some circumtances. How? Thanks very very much indeed lauch ...