2.0 Installation problems - please contribute

Ok, here goes..

MSDE 2000 - fully updated
XPSP2 - fully updated
..NET 1.1 - fully updated
..NET 2.0 - fully updated

PERMISSION ERROR ON MACHINE 1
1-Installed RMS 2.0 under administrator and re-booted
2-Logged on as Administrator, launched POS and entered product key (like I 
always do with MS products)
3-Logged off Administrator and logged on under the user account I normally 
run RMS under.
4-Launched POS and got a run-time error 70, writing to the registry error, a 
license violation error AND IE 7.0 has permission errors and would not 
launch

I know run-time 70 errors are permission related so I tinkered around with 
different things and came up with the following.

5-I had to delete the user profile, re-create the user profile. This fixed 
IE 7.0---- and assign the profile User and Power User privileges. (I know, 
that shouldn't be necessary, but it was) to get RMS to work.

PERMISSION ERROR ON MACHINE 2
1-4 all the same except IE 7.0 worked fine.
5-I stopped and re-verted to 1.3R fully hot-fixed as I did not have the time 
to re-create the primary user profile on this machine.(big job)

OTHER
During the course of this I upgraded the database to 2.0 and ran the manager 
application to check out the new Matrix features and noticed that Matrix's 
that had items added to the Matrix after it's initial creation read the 
dimensions wrong.

For example, If I created a new matrix for a shoe that had:
Dimension 1: Color: red, blue, green
Dimension 2: Size: 5.0, 6.0, 7.0 etc..
Then 3 months later, after several other items have added to the database, 
we order the new color Yellow in all sizes, so I make new items for all the 
new Yellow shoes using the same numbering scheme and add them to the 
existing matrix bla bla bla. Now my matrix looks like this:
Dimension 1: Color: red, blue, green, yellow
Dimension 2: Size: 5.0, 6.0, 7.0 etc..
Then I upgraded the database and this is what my Matrix looked like (after 
taking well over 3 minutes to load I should add)
Dimension 1: Color: red, blue, green, yellow, yellow, yellow, yellow, 
yellow, yellow, yellow (you get the idea)
Dimension 2: Size: 5.0, 6.0, 7.0, etc. 5.0, 6.0, 7.0, (all repeated over 
again)

I know my description of  is confusing, but can anyone else confirm either 
of these thing have happened during their upgrade/test etc...
As usual MS can't replicate... yet.


0
anonymous (74719)
2/21/2007 10:16:04 PM
pos 14173 articles. 0 followers. Follow

4 Replies
333 Views

Similar Articles

[PageSpeed] 23

Another very good reason why we test any upgrade before implementing.
Craig

"root" <anonymous@discussions.microsoft.com> wrote in message 
news:uNrwhXgVHHA.1036@TK2MSFTNGP03.phx.gbl...
> Ok, here goes..
>
> MSDE 2000 - fully updated
> XPSP2 - fully updated
> .NET 1.1 - fully updated
> .NET 2.0 - fully updated
>
> PERMISSION ERROR ON MACHINE 1
> 1-Installed RMS 2.0 under administrator and re-booted
> 2-Logged on as Administrator, launched POS and entered product key (like I 
> always do with MS products)
> 3-Logged off Administrator and logged on under the user account I normally 
> run RMS under.
> 4-Launched POS and got a run-time error 70, writing to the registry error, 
> a license violation error AND IE 7.0 has permission errors and would not 
> launch
>
> I know run-time 70 errors are permission related so I tinkered around with 
> different things and came up with the following.
>
> 5-I had to delete the user profile, re-create the user profile. This fixed 
> IE 7.0---- and assign the profile User and Power User privileges. (I know, 
> that shouldn't be necessary, but it was) to get RMS to work.
>
> PERMISSION ERROR ON MACHINE 2
> 1-4 all the same except IE 7.0 worked fine.
> 5-I stopped and re-verted to 1.3R fully hot-fixed as I did not have the 
> time to re-create the primary user profile on this machine.(big job)
>
> OTHER
> During the course of this I upgraded the database to 2.0 and ran the 
> manager application to check out the new Matrix features and noticed that 
> Matrix's that had items added to the Matrix after it's initial creation 
> read the dimensions wrong.
>
> For example, If I created a new matrix for a shoe that had:
> Dimension 1: Color: red, blue, green
> Dimension 2: Size: 5.0, 6.0, 7.0 etc..
> Then 3 months later, after several other items have added to the database, 
> we order the new color Yellow in all sizes, so I make new items for all 
> the new Yellow shoes using the same numbering scheme and add them to the 
> existing matrix bla bla bla. Now my matrix looks like this:
> Dimension 1: Color: red, blue, green, yellow
> Dimension 2: Size: 5.0, 6.0, 7.0 etc..
> Then I upgraded the database and this is what my Matrix looked like (after 
> taking well over 3 minutes to load I should add)
> Dimension 1: Color: red, blue, green, yellow, yellow, yellow, yellow, 
> yellow, yellow, yellow (you get the idea)
> Dimension 2: Size: 5.0, 6.0, 7.0, etc. 5.0, 6.0, 7.0, (all repeated over 
> again)
>
> I know my description of  is confusing, but can anyone else confirm either 
> of these thing have happened during their upgrade/test etc...
> As usual MS can't replicate... yet.
>
> 


0
craig6967 (916)
2/21/2007 11:17:38 PM
Just updated the store last night after we z'd out - copied the 2.0 CD onto 
the server, logged every machine as administrator and started them all doing 
MS Update custom, adding all necessary, plus .NET 2.0 and daylight savings 
and a couple others. Backed up all reports/receipts/data on server just in 
case. After they all were updated, they were rebooted and started installing 
RMS 2.0 from the server - the registers and server got the SQL express 
upgrade, all the others didn't - after all machines were installed we 
rechecked the MS update and found a couple security updates for .NET which we 
installed, ran SO admin and double-checked the connection to the database for 
each machine, rebooted every machine into user mode, did quick check, then 
went home - We have been running with it all day today without a problem. 

The PO situation ( seeing retail on PO while recving ) is a HUGE improvement 
for us, but the PO comes up with not all columns visible, and no apparent way 
to save a "view", so that is a PITA, and not being able to temporarily run a 
register in the warehouse while doing a large paint order will hurt ( we used 
to scan and put the order on hold in the warehouse, then call it up at the 
"real" register to complete the transaction )  but in general - no problems 
so far. But I do wonder why there is a link to the MS website now on the 
Manager main menu - anyone know how to kill that?

Tad


"root" wrote:

> Ok, here goes..
> 
> MSDE 2000 - fully updated
> XPSP2 - fully updated
> ..NET 1.1 - fully updated
> ..NET 2.0 - fully updated
> 
> PERMISSION ERROR ON MACHINE 1
> 1-Installed RMS 2.0 under administrator and re-booted
> 2-Logged on as Administrator, launched POS and entered product key (like I 
> always do with MS products)
> 3-Logged off Administrator and logged on under the user account I normally 
> run RMS under.
> 4-Launched POS and got a run-time error 70, writing to the registry error, a 
> license violation error AND IE 7.0 has permission errors and would not 
> launch
> 
> I know run-time 70 errors are permission related so I tinkered around with 
> different things and came up with the following.
> 
> 5-I had to delete the user profile, re-create the user profile. This fixed 
> IE 7.0---- and assign the profile User and Power User privileges. (I know, 
> that shouldn't be necessary, but it was) to get RMS to work.
> 
> PERMISSION ERROR ON MACHINE 2
> 1-4 all the same except IE 7.0 worked fine.
> 5-I stopped and re-verted to 1.3R fully hot-fixed as I did not have the time 
> to re-create the primary user profile on this machine.(big job)
> 
> OTHER
> During the course of this I upgraded the database to 2.0 and ran the manager 
> application to check out the new Matrix features and noticed that Matrix's 
> that had items added to the Matrix after it's initial creation read the 
> dimensions wrong.
> 
> For example, If I created a new matrix for a shoe that had:
> Dimension 1: Color: red, blue, green
> Dimension 2: Size: 5.0, 6.0, 7.0 etc..
> Then 3 months later, after several other items have added to the database, 
> we order the new color Yellow in all sizes, so I make new items for all the 
> new Yellow shoes using the same numbering scheme and add them to the 
> existing matrix bla bla bla. Now my matrix looks like this:
> Dimension 1: Color: red, blue, green, yellow
> Dimension 2: Size: 5.0, 6.0, 7.0 etc..
> Then I upgraded the database and this is what my Matrix looked like (after 
> taking well over 3 minutes to load I should add)
> Dimension 1: Color: red, blue, green, yellow, yellow, yellow, yellow, 
> yellow, yellow, yellow (you get the idea)
> Dimension 2: Size: 5.0, 6.0, 7.0, etc. 5.0, 6.0, 7.0, (all repeated over 
> again)
> 
> I know my description of  is confusing, but can anyone else confirm either 
> of these thing have happened during their upgrade/test etc...
> As usual MS can't replicate... yet.
> 
> 
> 
0
TadL (24)
2/22/2007 9:49:21 PM
I have not upgraded yet.  What is preventing you from - " not being able to 
temporarily run a register in the warehouse while doing a large paint order 
will hurt"


And, wouldn't it have made sense to also include the on-hand column when 
recieving, so we know if we need to print replacement labels for items on 
hand that have the now "old" price still on them ?
"Tad L" wrote:

> 
> Just updated the store last night after we z'd out - copied the 2.0 CD onto 
> the server, logged every machine as administrator and started them all doing 
> MS Update custom, adding all necessary, plus .NET 2.0 and daylight savings 
> and a couple others. Backed up all reports/receipts/data on server just in 
> case. After they all were updated, they were rebooted and started installing 
> RMS 2.0 from the server - the registers and server got the SQL express 
> upgrade, all the others didn't - after all machines were installed we 
> rechecked the MS update and found a couple security updates for .NET which we 
> installed, ran SO admin and double-checked the connection to the database for 
> each machine, rebooted every machine into user mode, did quick check, then 
> went home - We have been running with it all day today without a problem. 
> 
> The PO situation ( seeing retail on PO while recving ) is a HUGE improvement 
> for us, but the PO comes up with not all columns visible, and no apparent way 
> to save a "view", so that is a PITA, and not being able to temporarily run a 
> register in the warehouse while doing a large paint order will hurt ( we used 
> to scan and put the order on hold in the warehouse, then call it up at the 
> "real" register to complete the transaction )  but in general - no problems 
> so far. But I do wonder why there is a link to the MS website now on the 
> Manager main menu - anyone know how to kill that?
> 
> Tad
> 
> 
> "root" wrote:
> 
> > Ok, here goes..
> > 
> > MSDE 2000 - fully updated
> > XPSP2 - fully updated
> > ..NET 1.1 - fully updated
> > ..NET 2.0 - fully updated
> > 
> > PERMISSION ERROR ON MACHINE 1
> > 1-Installed RMS 2.0 under administrator and re-booted
> > 2-Logged on as Administrator, launched POS and entered product key (like I 
> > always do with MS products)
> > 3-Logged off Administrator and logged on under the user account I normally 
> > run RMS under.
> > 4-Launched POS and got a run-time error 70, writing to the registry error, a 
> > license violation error AND IE 7.0 has permission errors and would not 
> > launch
> > 
> > I know run-time 70 errors are permission related so I tinkered around with 
> > different things and came up with the following.
> > 
> > 5-I had to delete the user profile, re-create the user profile. This fixed 
> > IE 7.0---- and assign the profile User and Power User privileges. (I know, 
> > that shouldn't be necessary, but it was) to get RMS to work.
> > 
> > PERMISSION ERROR ON MACHINE 2
> > 1-4 all the same except IE 7.0 worked fine.
> > 5-I stopped and re-verted to 1.3R fully hot-fixed as I did not have the time 
> > to re-create the primary user profile on this machine.(big job)
> > 
> > OTHER
> > During the course of this I upgraded the database to 2.0 and ran the manager 
> > application to check out the new Matrix features and noticed that Matrix's 
> > that had items added to the Matrix after it's initial creation read the 
> > dimensions wrong.
> > 
> > For example, If I created a new matrix for a shoe that had:
> > Dimension 1: Color: red, blue, green
> > Dimension 2: Size: 5.0, 6.0, 7.0 etc..
> > Then 3 months later, after several other items have added to the database, 
> > we order the new color Yellow in all sizes, so I make new items for all the 
> > new Yellow shoes using the same numbering scheme and add them to the 
> > existing matrix bla bla bla. Now my matrix looks like this:
> > Dimension 1: Color: red, blue, green, yellow
> > Dimension 2: Size: 5.0, 6.0, 7.0 etc..
> > Then I upgraded the database and this is what my Matrix looked like (after 
> > taking well over 3 minutes to load I should add)
> > Dimension 1: Color: red, blue, green, yellow, yellow, yellow, yellow, 
> > yellow, yellow, yellow (you get the idea)
> > Dimension 2: Size: 5.0, 6.0, 7.0, etc. 5.0, 6.0, 7.0, (all repeated over 
> > again)
> > 
> > I know my description of  is confusing, but can anyone else confirm either 
> > of these thing have happened during their upgrade/test etc...
> > As usual MS can't replicate... yet.
> > 
> > 
> > 
0
EdDodd (12)
2/23/2007 12:32:03 AM
What's preventing him from being able to temporarily running a register in 
the warehouse is the new licensing. You now have to designate which machines 
will be running POS. You can no longer shut one down and open it on another 
PC. This issue will keep a lot of people from upgrading. For me the only 
effect is that I won't be able to test any POS functions such as receipts, 
status.html, etc. on my machine at home. An inconvenience for sure, but it 
probably won't keep me from upgrading. My VAR is going to give me a 45 day 
demo license to use to make sure my add-ins will work correctly.
Craig

"Ed Dodd" <EdDodd@discussions.microsoft.com> wrote in message 
news:C0C9DFEF-4FC7-4CC9-AE7A-FB39844E7C9C@microsoft.com...
>I have not upgraded yet.  What is preventing you from - " not being able to
> temporarily run a register in the warehouse while doing a large paint 
> order
> will hurt"
>
>
> And, wouldn't it have made sense to also include the on-hand column when
> recieving, so we know if we need to print replacement labels for items on
> hand that have the now "old" price still on them ?
> "Tad L" wrote:
>
>>
>> Just updated the store last night after we z'd out - copied the 2.0 CD 
>> onto
>> the server, logged every machine as administrator and started them all 
>> doing
>> MS Update custom, adding all necessary, plus .NET 2.0 and daylight 
>> savings
>> and a couple others. Backed up all reports/receipts/data on server just 
>> in
>> case. After they all were updated, they were rebooted and started 
>> installing
>> RMS 2.0 from the server - the registers and server got the SQL express
>> upgrade, all the others didn't - after all machines were installed we
>> rechecked the MS update and found a couple security updates for .NET 
>> which we
>> installed, ran SO admin and double-checked the connection to the database 
>> for
>> each machine, rebooted every machine into user mode, did quick check, 
>> then
>> went home - We have been running with it all day today without a problem.
>>
>> The PO situation ( seeing retail on PO while recving ) is a HUGE 
>> improvement
>> for us, but the PO comes up with not all columns visible, and no apparent 
>> way
>> to save a "view", so that is a PITA, and not being able to temporarily 
>> run a
>> register in the warehouse while doing a large paint order will hurt ( we 
>> used
>> to scan and put the order on hold in the warehouse, then call it up at 
>> the
>> "real" register to complete the transaction )  but in general - no 
>> problems
>> so far. But I do wonder why there is a link to the MS website now on the
>> Manager main menu - anyone know how to kill that?
>>
>> Tad
>>
>>
>> "root" wrote:
>>
>> > Ok, here goes..
>> >
>> > MSDE 2000 - fully updated
>> > XPSP2 - fully updated
>> > ..NET 1.1 - fully updated
>> > ..NET 2.0 - fully updated
>> >
>> > PERMISSION ERROR ON MACHINE 1
>> > 1-Installed RMS 2.0 under administrator and re-booted
>> > 2-Logged on as Administrator, launched POS and entered product key 
>> > (like I
>> > always do with MS products)
>> > 3-Logged off Administrator and logged on under the user account I 
>> > normally
>> > run RMS under.
>> > 4-Launched POS and got a run-time error 70, writing to the registry 
>> > error, a
>> > license violation error AND IE 7.0 has permission errors and would not
>> > launch
>> >
>> > I know run-time 70 errors are permission related so I tinkered around 
>> > with
>> > different things and came up with the following.
>> >
>> > 5-I had to delete the user profile, re-create the user profile. This 
>> > fixed
>> > IE 7.0---- and assign the profile User and Power User privileges. (I 
>> > know,
>> > that shouldn't be necessary, but it was) to get RMS to work.
>> >
>> > PERMISSION ERROR ON MACHINE 2
>> > 1-4 all the same except IE 7.0 worked fine.
>> > 5-I stopped and re-verted to 1.3R fully hot-fixed as I did not have the 
>> > time
>> > to re-create the primary user profile on this machine.(big job)
>> >
>> > OTHER
>> > During the course of this I upgraded the database to 2.0 and ran the 
>> > manager
>> > application to check out the new Matrix features and noticed that 
>> > Matrix's
>> > that had items added to the Matrix after it's initial creation read the
>> > dimensions wrong.
>> >
>> > For example, If I created a new matrix for a shoe that had:
>> > Dimension 1: Color: red, blue, green
>> > Dimension 2: Size: 5.0, 6.0, 7.0 etc..
>> > Then 3 months later, after several other items have added to the 
>> > database,
>> > we order the new color Yellow in all sizes, so I make new items for all 
>> > the
>> > new Yellow shoes using the same numbering scheme and add them to the
>> > existing matrix bla bla bla. Now my matrix looks like this:
>> > Dimension 1: Color: red, blue, green, yellow
>> > Dimension 2: Size: 5.0, 6.0, 7.0 etc..
>> > Then I upgraded the database and this is what my Matrix looked like 
>> > (after
>> > taking well over 3 minutes to load I should add)
>> > Dimension 1: Color: red, blue, green, yellow, yellow, yellow, yellow,
>> > yellow, yellow, yellow (you get the idea)
>> > Dimension 2: Size: 5.0, 6.0, 7.0, etc. 5.0, 6.0, 7.0, (all repeated 
>> > over
>> > again)
>> >
>> > I know my description of  is confusing, but can anyone else confirm 
>> > either
>> > of these thing have happened during their upgrade/test etc...
>> > As usual MS can't replicate... yet.
>> >
>> >
>> > 


0
craig6967 (916)
2/23/2007 2:48:19 PM
Reply:

Similar Artilces:

Major help needed!!!! #2
Thanks for the post GE, I was able to find another computer with exce 97 still loaded. I opened the existing spreadheet and went through th tools options and unchecked th 1904 date option. Went back to m updated computer and the dates came across just fine. Also thanks Don, your comment will be noted. I was in a rushed an panic'd state : -- KyDean ----------------------------------------------------------------------- KyDeano's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1556 View this thread: http://www.excelforum.com/showthread.php?threadid=27128 ...

error 0x800ccc13 #2
I have Outlook 2000 installed on WinXP home. After installing modem software (for fax purposes) I now receive error 0x800ccc13 when performing 'send receive' in Outlook. Outlook Express now also fails with 0x800ccc0f error. I've disabled all spywatch and filtering software and tested Winsock using Netdiag and Winsock passes but there is a fail for NetBT transports test failed (I'm assuming because I removed all services other than TCP/IP.) I've reinstalled Outlook Express using the procedure from #318378 http://support.microsoft.com/default.aspx?scid=kb;en-us;318378&...

Aaarggh! Cache mode problems again!
I know there's a fix out there for this one, i just can't find it on MS's web site. For users who are running Outlook2k3 with cached exchange mode, new entries in the GAL do not appear. Users who don't use cached exchange mode or who use OWA can see the new addresses just fine. If cached exchange mode users temporarily turn this feature off, they can once again see all the new addresses. Does anyone know where Microsoft hid the hotfix for this one? I'm thinking that it must've been overwritten during a recent round of patching and updating. Thanks. There is no ...

MS Publisher #2
Does anyone know how to open an MS Publisher 2000 document with MS Publisher 97? You cannot open a Publisher 2000 document in Publisher 97. You need the same or later version of Publisher to open Publisher documents. -- Why is it that people don't realize that they will probably have a problem opening a newer file with an older program? Rarely does that ever happen. "Riobard" <morgan.riobard@sivh.ie> wrote in message news:12b801c38ceb$868aea80$a401280a@phx.gbl... > Does anyone know how to open an MS Publisher 2000 document > with MS Publisher 97? Because t...

Outlook 2002 Export to File Problem
I am using Outlook 2002 "Export to file" to get the .pst files in an exported file so it can be imported into another system. The problem is that this is no longer functioning as it used it. It no longer displays a window showing the files it is scanning and putting in the export file. It also never completes and the export file remains locked down unless you kill Outlook. Please help! Are you trying to get the .PST file data to another system running Outlook, or are you trying to convert to some other program or file format? If you're just moving data between Outlook in...

Error adding users #2
Hello all: I am working with a new installation of MSCRM, and when I try to add a user I get the "AN error ahs occurred, please contact your system administrator" message. So I enabled tracing, and I have pasted the error details from the trace file below... Does anyone have any ideas? John. >MSCRM Application Error Report: -------------------------------------------------------------------------------------------------------- Error: Index was out of range. Must be non-negative and less than the size of the collection. >Parameter name: index Error Message: Index was ou...

SBS2008 + KB967723 failing to install on Windows Update
SBS2008 + KB967723 failing to install on Windows Update - but appears to already be installed ? It reports failed even after downloading all other updates and trying multiple times following server retsarts. Though looking at the list of installed updates it seems to indicate that it was installed back on November 2009 ? Anyone ? Open up WSUS is it there? If it really shows up installed in control panel just deny it in WSUS and it will stop trying to install it Russ -- Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC Small Business Server/Computer Suppo...

Help ! #2
Hi, I have developed an application in VC++ where spelling of a word will be checked in Excel (English is default). I have used Automation for this. I want to use the same application for German and French languages. Could someone help me on how to select the language programmatically so that selected language's dictionary will be activated and spelling of a word will be checked in that selected language's dictionary? TIA, Gary ...

Protection Problem #3
I have a 3 sheet excel file with protection on all 3 sheets (let's call them A, B and C). These 3 pages have formulas that link to each other. Sheet A has a few checkboxes that link to sheet C. The problem is that when I try to check any of the check boxes on sheet A an error box pops up that says "The cell or chart you are trying to change is protected and therefore read only". Is there a way to protect a sheet while being able to check a box off that is linked to another sheet? What protection options would allow me to do this? Thanks in advance. Dave -- Dave123 ----------...

RMS 2.0 Manual
I have a general question. I remember over year ago when we were buying RMS license we were receivig license+box with manual, user guide and Instalation CD. From some time whenever we order new license there is A2 cartboard "envelope" comming which have another A3 soft envelope in it and eventually this one ontains 10cm x 10cm RMS license sheet. Can someoe tell me is it just us or everybody have it this way. Before after we did training for customer he had Manual/User Guide to look back into if he forgot about something, I know that this manual is exact printout of ...

Qty sold/Qty available #2
Any way of doing this on a top performer report? I would like to see the qty sold and qty available per item, not individual sales. THANKS! CT >-----Original Message----- >CT, > >Detailed Sales Report and add the On Hand column. (right click on the >report, Show/Hide Columns) > >-- >Jeff > >Get Secure! - www.microsoft.com/security > >===================================================== > >When responding to posts, please "Reply to Group" via >your newsreader so that others may learn and benefit >from your issue. > >=======...

Business Portal in Version 8.0
Hello, has anyone implemented the ebusiness portal to collect timesheeting data in verson 8.0 of GP? Dan, Thanks for using the Newsgroup. PS time and Expense is now included with Business Portal 2.5. This is an addon module that can be purchased for Business portal. More information on this is available on partnersource/customersource. Thanks and let me know if you have anymore questions. Jake MBS Senior Support Specialist "dan" wrote: > Hello, has anyone implemented the ebusiness portal to collect timesheeting > data in verson 8.0 of GP? > ...

Dynamics 4.0 error
By accident, one of our network admins removed the crm server from Active Directory. We got back onto the machine and it thought it was still part of the domain. We unjoined and then rejoined the domain. Now when any user attempts to log in, an error message appears stating: Business Management Error: The user ID associated with the current record is not valid. Please help thanks On Oct 29, 2:54=A0pm, Irshard <Irsh...@discussions.microsoft.com> wrote: > By accident, one of our network admins removed the crm server from Active > Directory. =A0We got back onto the machine an...

problems compiling xsd in .Net 2003
Hi, I have an .xsd document (Inc_B.xsd) that "includes" two more from the same folder: <xs:include schemaLocation="Inc.xsd" /> <xs:include schemaLocation="Inc_A.xsd" /> They all have the same targetNamespace="http://tempuri.org/Inc.xsd" xmlns:ir="http://tempuri.org/Inc.xsd" xmlns:xs="http://www.w3.org/2001/XMLSchema" When I try to use xsd utility from .Net command prompt to compile Inc_B.xsd - I receive the following error: Could not find file '\Inc_B folder\Inc.xsd'. I need to assign 'Inc_B.xsd'...

Button for goal seek?! #2
Hello I have the following data: 5 6 12 15 20 Total of all those added I will have to set a goal seek button so that i can put the total i want and then change the cell i want i tried using a macro but i couldnt do it... I just want to do it using a click of a button instead of going to menu>goal seek>etc etc Thanks a lot From John -- Neo1 ------------------------------------------------------------------------ Neo1's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=30329 View this thread: http://www.excelforum.com/showthread.php?threadid=515571 Any ...

FTP #2
Greetings. I have an MFC application working just fine using ftp with CInternetSession and CFtpConnection, and I'm using windows ftp server. this app needs to check file's size and dates where CFtpFileFind seems to works perfectly. I have some doubts: 1. this app seems to work fine with filezila ftp server... is there somethig I have to know working with other ftp servers specially servers runing on linux? I have seen that list files is not standard... 2. MFC can handle FTPS?? if not, does any one knows a good library? I'm starting to see libcurl. Any suggestions are welc...

SP1 Update Problem
Installation of sp1 using update.exe The next button is not enabled on component selection page. Would anyone know why? Thanks in advance Have you selected anything on the Component Selection page? This would normally indicate that you are not in a state for SP1 to be applied. -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "RG" <nobody@nowhere.com> wrote in message news:O1aFu1nREHA.1644@TK2MSFTNGP09.phx.gbl... > Installation of sp1 using update.exe > > The next button is not enabled on component selection page. > >...

2 cells 2 colors
Hi All, Here's my glitch: I've got 2 dropdown/combo boxes in a user form. Both offer variou color options. The 1st one colors an active cell the correct color tha is chosen. The 2nd dropdown colors the cell directly to the right or th active cell in the same manner. My code is pretty crude & not ver efficient, but it works correctly. The problem is when color 2 is no chosen. Currently, if a color isn't chosen, I can put an "X" in th cell, or color it a certain color, but what I want is to color i whatever the color of the active cell is. Any ideas? Thanks -- S...

Data - Validation
Hi all I have a sheet with Data Validation with a List.where In-Cell DropDown is cheked. For some reason the dropdown does NOT appear in the cell when it is selected ? Anyone know why ? (Excel XP) Thanks, Flemming It happens to me ALL the time, especially if I have any "frozen" window panes. All I can do is to close Excel and restart and then the drop down is there for me. Mike >-----Original Message----- >Hi all > >I have a sheet with Data Validation with a List.where In- Cell DropDown is >cheked. > >For some reason the dropdown does NOT appear in the...

Forms.dic #2
Hi, I might have missed out something. After installing MGP v8.0 SP5 on the workstation, I then I clicked on Modifier, the system created a file called forms.dic. After this, I can't open certain forms like Sales Transaction Windows, Sales Order Fulfillment, Inventory Transaction, etc. Other forms like Item Class ID, Journal Entry are fine. Anything I miss out here? TIA, Sugih Were these forms modified? Is security pointing to the modified forms? The new forms.dic will be empty and not contain these forms. Most firms either copy a complete forms.dic from a working workstation ...

Outlook 2007
WinXP Pro SP3 Outlook 2007 - Pop3 Can outlook 2007 have mail stores (PST) greater than 2 GB? I have a friend who keeps all for his business and is pushing the limit. I was told that Outlook 2007 raised the limit. Any clarification is appreciated. -- ***************** John Lenz JohnLenz@comcast.net 20Gb + if using the new, default, pst file type of Unicode which is the default in Outlook 2003 and later If however you upgraded outlook from a pre 2003 version, then it maybe that you are still using the old outlook format data file which has the size limitation. Within Outlook, select ...

excel formula problem #4
Thanks For That, It Works Brilliantly, Youre A Geniu -- jimbo69 ----------------------------------------------------------------------- jimbo693's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1421 View this thread: http://www.excelforum.com/showthread.php?threadid=25844 ...

Office 97 to 2003: Excel: enter data w/fixed 2 decimal. 2000. be. #2
When I enter number "2000." I get 20.00 - yes, set decimals at 2 but earlier excel would accept change if you entered decimal with number. this is slowing down a budget prep and I'd sure like some help - online and tutorials say "enter decimal" but this is not working. what am I doing wrong? ...

Problem viewing public folder in Exchange System Manager
Hi, I receive the following error message when trying to expand the Public Folder tree in the Exchange System Manager. The error message takes about 2 minutes to pop up , with the hour glass displaying up to that point. "an existing connection was forcibly closed by the remote host" Facility: Win32 ID no: c0072746 Exchange System Manager There is no information anywhere on this error message as far as I can find, though I have seen it posted as a problem on other news groups with without responses. See http://forums.msexchange.org/ultimatebb.cgi?ubb=print_topic;f=19;t=000143 for...

matrix item in rms 2.0
When creating a matrix item in 2.0, and selecting the option to show the dimensions of the size and color with the description, I get a error message that "itemlookup code or item description exeeds the allowed length. do you wish to continue truncating the lookup code or description." However with the old version I was able to do this. Is the description field more restricted in size? Also it whould be easier to be able to enter the matrix reorder #,minimum order & case quantity when you create a matrx item, for now i have to do it with the wizard. Does anybody know ...