Spell Checker problem

I have Outlook Express installed by my supplier four years ago, but its
Spell Checker is only for French and has no option for any other language.
Is there a way out of this problem so that I can convert to English please?


0
Conrad
11/15/2009 10:28:29 AM
outlookexpress.general 525 articles. 0 followers. Follow

2 Replies
947 Views

Similar Articles

[PageSpeed] 9

Conrad

The below was posted by Bruce Hagen MS MVP and the credit does to him

<snip>

You no longer have spell checking capabilities in some languages in Outlook
Express 6.0 after you install the 2007 Microsoft Office system:
http://support.microsoft.com/kb/932974

Outlook Express cannot use the MS Word spell check in Office 2007.
Downloading a free spell check is the simplest way around this.

Vampirefo Spell Check.

From Major Geeks:
http://www.majorgeeks.com/download.php?det=2952

From SnapFile:
http://www.snapfiles.com/get/spelloe.html

TinySpell:
http://www.tinyspell.m6.net/  (Checks the spelling as you type).

Australian English Spell Check
(Also suitable for other English speaking countries.)
http://www.justlocal.com.au/clients/oespellcheck/

If you have a previous version of Office, see this:
http://www.outlook-tips.net/archives/2006/20061228.htm

<end snip>
-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Conrad" <yelzab9@ntlworld.com> wrote in message 
news:qHQLm.45313$uf7.40935@newsfe12.ams2...
>I have Outlook Express installed by my supplier four years ago, but its
> Spell Checker is only for French and has no option for any other language.
> Is there a way out of this problem so that I can convert to English please?
>
> 

0
Peter
11/15/2009 12:48:21 PM
Conrad wrote:

> I have Outlook Express installed by my supplier four years ago, but its
> Spell Checker is only for French and has no option for any other language.
> Is there a way out of this problem so that I can convert to English please?

You're trying to tell us that you have never heard of an online search
engine, like Google?

http://www.google.com/search?q=%2B"outlook+express"+%2Bspell+%2Bfrench

Outlook Express never came with a spelling checker.  It borrowed the
spelling files from Word.  However, with Word 2007, Outlook Express
cannot use the English, German, or Spanish spelling files; read
http://support.microsoft.com/default.aspx/kb/932974.  You'll need to
find a 3rd party spell checker for Outlook Express.  Some are free.

http://www.google.com/search?q=%2B"outlook+express"+%2Bspellcheck
0
VanguardLH
11/15/2009 10:17:00 PM
Reply:

Similar Artilces:

spelling script
Hi Guys, I'm trying to write a small spelling script that will do the following: Read a word from a text file: show it to the user then needs to type it without any spelling mistake if OK, he gets the next word in the text file if not than he needs to type the word again until he gets it right. Can any one help me with this ? Cheers, Simon "Type each word as it appears then hit enter. Type quit to exit." foreach ($word in (get-content words.txt)) { $correct = $false do { $answer = Read-Host $word if ($answer -ceq $word) {$correct = $true} if ($answer -eq &...

problem sneding mail
I have SBS 2000 with Exchange 2000 on a remote server where i host web sites. i have a domain lets say 123.com with dns point too the remote server, but a MX record pointing the email to my home server lets say abc.com. this works fine. but when i send a email to myself from a web site on my remote server i have problems because it looks st the dns on the same network and sees that it is the destination server, to get around this I put a mx record in pointing maill to abc.com. this was working fine but i noticved recently that it was no longer sending email to me. Having a loo...

Spell Check preferences?
Hi all, I have a user that is having problems with spell checking in Office 2004. When I set office up I did a full install with proofing tools, etc. The user is running OS 10.4.1. Here is the problem: spell checking never works unless he manually sets it up (he has to got through the tools->language & uncheck "do not check spelling or grammar..") routine for every single document he creates. My question is: Is there a way to set this to default for all documents? Thanks, burn01 jacobbehrnes@gmail.com I'm guessing you're talking about Word here. In Word, go to F...

ctrl+end problem
ctrl+end no longer takes me to the end of the worksheet - only to the end of the current row. Ctrl+home is not working either - only to the beginning of the row. This is only in Excel. The combinations work properly in Word and other applications. ...

Duration problem
Recently to avoid cd buying duplication i started to create a excel database of my audio cd collection , artist, track,cd name, duration of each track etc. I am now about half the way through my cd database and have just started using a little program that gets me the track info from gracenote which i then copy and paste into excel the problem is... The track duration isnt copying the same as it is being displayed for example this is how it should be M People - Moving On Up - Funky Divas cd 2 - 3:30 Is appearing in Excel as But this is how it is in excel M People - Moving On Up - Fu...

Sorting Problem
I have a large (800 rows X 20 columns) data sheet that I am trying to sort by numbers in column C. These numbers are from 7 to 9 digits in length. When I try to sort the sheet, Excel uses the left-most digit in this column across to right to sort. Nine digit no.'s beginning with 1 end up at the top and further down 7 digit numbers beginning with a 6 are included. When I recieved this data sheet this column was labled as General and I tried to change it to number. Any suggestions? I would say your data is Text. =46ormat all to General. Copy an empty cell. Select ...

Spell check anomaly
When I REPLY to a message, WLM always checks the spelling on the original message even though I have selected the option to ignore the original text in a reply. What gives? Is that a bug in WLM? Tom If you save a message to Drafts or an EML file or open while in the Outbox, that will happen since it lost track of what was original and what was new. Or is this happening when you just start a new reply? If so are you interspersing your reply with the original message? Or using stationery? -- Mike - http://TechHelp.Santovec.us "Tom Brown" <Bu...

Problem with AND function
I'm using the function as shown below =IF(AND((COUNTBLANK(O14:AE14)<17),L14>0),N14*L14, "enter project") essential =IF(AND(TRUE, TRUE), do this, else "enter project" however, I'm getting "enter project" even if only one of the options is TRUE. I thought the whole point of AND was that BOTH had to be TRUE? Any ideas??? Excel 2003 Think it over: if both condition is TRUE then AND is also TRUE, but if only one of the conditions is TRUE then AND becomes FALSE and your formula returns "enter project" which is right. I t...

Problem with message tracking centre
hi there, recently i enable message tracking on my exchange 2003 sp2 server, although i had to do it using the adsiedit.msc snapin now when i go to track a message it come up with the following error message. the tracking database file \\server.domain.com\server.log\20060616.log is corrupted near byte offset 10027934. the tracking database file \\server.domain.com\server.log\20060617.log is corrupted near byte offset 10965613. the tracking database file \\server.domain.com\server.log\20060618.log is corrupted near byte offset 9985131. the tracking database file \\server.domain.com...

difficult parent window problem in CDialog::Create / ::AfxGetMainWnd
I am creating two modeless dialogs which are first not displayed. In the constructor of the dialogs I call CDialog::Create(IDD,pParent). When I create the dialogs, I don't have any parent window, because I first only store data there, so I supply NULL as parent window. Later I'll show one of the two dialogs using ShowWindow(SW_SHOWNORMAL). In a new instance I'm doing the same again (create two dialogs, NULL as parent). Then I show one of them. The problem is now that when the first active window closes, then the window of the new instance also closes. As I found out, CDialo...

spell check #9
The spell check is not working. I click on it an nothing happens. No errors messages. I don't know how to set it up , if that is what needs to be done. Teri wrote: > The spell check is not working. I click on it an nothing > happens. No errors messages. I don't know how to set it > up , if that is what needs to be done. And what version of Outlook are you running? ...

Problems with opening outlook
Somehow or another, a program called "myway", a search engine installed on my computer. Sometimes when I open Outlook, it switches from "Inbox-Microsoft Outlook" to "Myway-Microsoft Outlook" and I can't access my email. I've run spybot, ad-aware, tried to do a system restore (it said nothing was changed) went to a scumware sight and followed directions to manually remove the registry items (which aren't there, and this program still takes over my email. What can I do? Take a look at the two Add-Ins sections in Tools | Options | Other | Advance...

Email Configuration Problem
I have used Outllok 2000 with my AT&T dial-up internet service for email with no problems over many years. I recently switched to a high speed provider but want to continue using Worldnet for my email source. I am having problems getting it configured properly (actual setting are at the end of this note). Worldnet says I just needed to change a few parameters since I am no longer accessing from their service. After a few tweaks I am able to receive my Worldnet email fine but when Outlook attemps to send outgoing mail I get the following error "A timeout occured while communicatin...

Contact list problem:Is it possible to use 'local' e-mail address that links to an external e-mail ?
I need to send alerts from MOM server to my cell@mobile.att.net. If try to enter this address on MOM directly, it doesn't work because it is an external address. Then I created a contact on the Exchange server. Alias is EmailAdmins. SMTP:cell@mobile.att.net. The only information I have on my local domain is my EmailAdmins (alias). If I enter cell@mobile.att.net that is still an external address. The problem here is that MOM app would not resolve the *alias* to the e-mail address on my contact list ( cell@mobile.att.net.) Any input on how I can establish a local e-mail address on my cont...

spell checker is not finding spelling errors, any suggestions?
Spell checker finds no spelling errors and tells me that it has completed its review. Yet, I have deliberately mis-spelled words in order to test the spell checker, and it is not finding these mis-spelled words. I am thinking that spell checker is not being pointed to the right dictionary, or any dictionary, but I can't seem to troubleshoot this on my own. Any suggestions? Spellbound wrote: > Spell checker finds no spelling errors and tells me that it has > completed its review. Yet, I have deliberately mis-spelled words in > order to test the spell checker, and it is not...

Problem in BitBlt Function
Code for the program is : #include "StdAfx.h" #include "resource.h" #include ".\chidmenu.h" #define mnuHeight 24 #define mnuWidth 163 CChidMenu::CChidMenu(void) { } CChidMenu::~CChidMenu(void) { } void CChidMenu ::DrawItem (LPDRAWITEMSTRUCT lpDIS) { if(lpDIS->itemAction == ODA_DRAWENTIRE) { DrawEntireMenu(lpDIS); } //if() } void CChidMenu ::DrawEntireMenu (LPDRAWITEMSTRUCT lpDIS) { CDC* pDC = CDC::FromHandle(lpDIS->hDC); CDC *tempDC=new CDC(); tempDC->CreateCompatibleDC (pDC); CBitmap bmpMenuBitamp,*oldBitmap; BOOL b=bmpMenuBitam...

leading zero problem
Hi, I have been given some call data from my telecomms provider in csv format. I have tried importing that into excel so I can then import into an access table but the format got messed up so I have converted the raw data file to txt. Problem with both when I import into excel is that in my CalledNo cell, I have a leading space in front of the phone number which is of the format 01234567890. I have tried using the data > text to columns tool but this deletes the 0 even tho I keep the cell format as text. I have also tried TRIM function however not all numbers are the same length. Thanks ...

Problems accessing hotmail from Outlook 2002
I configured a new email account connecting to hotmail. When I try to access the inbox in hotmail I get the following error message: "An error has occured in the script on this page Line : 15 Char : 1 Error: Permission denied Code : 0 URL : http://officeupdate.microsoft.com/office/redirect/10/Outloo kHotmailPane.asp?DPC={6E8DD200-AB04-11D1-B5B8-006097C998E7} &DCC={CC29E96F-7BC2-11D1-A921- " The PC is running Windows XP home edition and it is a brand new PC. ...

vCard problem
>From an employee's 2000 Outlook, when we attach a vcf or forward a vcf from Contacts, the recipients rec' it as an msg attachment, either blank or with the data in it but they never rec' it as a vcf file. Email is POP3 and others can send and rec' vcf files with no issues. I am sure its a setting or something but I don't know what it is. I have changed her from txt, html and rtf formats, made sure that internet options are set to Outlook for address book instead of windows standard. See my response to your post in another group. --=20 Sue Mosher, Outlook MVP Autho...

Problem getting other site recipients to replicate into Exch 2K3
Hi. I hope someone can help me with this: We have 5 Ex 55 servers in 4 sites, configured in a Hub and spoke topology We have just began the process of moving from Ex 5.5 on NT4 to Ex 2K3 on W2K3 at the central site. We have already installed the first EX 2K3 server and replication went great, with AD being replicated with disabled accounts from the other sites. Problem is these accounts were deleted by our IT security guys who did not know hat they were. Since the replication was 2-way, this deleted the directory entries in the respective remote sites. Mail to the remore sites could no...

Registry Access Problem
Hello i am doing one program which stores and reterive values from the registry. It works fine when i logged in as a administrator for windows 2000 OS. But it's doesn't work when user doesn't have administrative rights. my question is how to get administrative rights through programmatically? how to access registry coz registry access is not available it's a read only. Please help me Regards Atul it depends on which part of the registry. there are parts that by default only admins can write to, and parts that are open for users. normally system wide settings are rest...

macro problem with RMS in Vista
I have had trouble replaing macros in RMS2sp1 specifically when a sale item price change requires a reason code. In vista it seems the macro tries to do events out of order, when in WinXP it doesn't have that problem. Has anyone else seen this behavior? There are a number of issues with Vista and RMS, have you applied the latest hotfix for RMS as it was recently released and resolves most of these issues. What version are you currently on? -- Jenny "Matt Hurst" wrote: > I have had trouble replaing macros in RMS2sp1 specifically when a sale item > price change r...

predictive spelling
Does anyone know of a predictive spelling add- in for Excel 2000 or later? Other than the built in one, that is. I'd like something which refers to a separate worksheet that I can specify. TIA Greg Little ...

CRM + Outlook Problem
Hi there I've always had the problem (as an admin) where I cannot open the settings section of CRM when Outlook is also open (this also applies to the service calender). This has been a niggling annoyance, but I've lived with it. Now I cannot enter the settings section at all. Outlook is not open at all, and I have turned off Synchronisation, reset my PC many times and even had the whole busines server restarted, but to no avail. I really need to be able to access the settings section to continue developing CRM for the company I work with. Anyone have any ideas? Thanks Robe...

Spelling in Outlook
I run XP Pro SP1, IE 6.0 and its Outlook Express. I also run MS Office 97 Patch 2b with English and Brazilian dictionaries. Winword works fine with both dics. After write a message in OE and when trying to get it spelled, get foll box : "An error occured while the spelling was been checked". Does this happen with someone before ? Can anyone help me in find the solution for this problem ? Appreciate assistance ...