problem in sending emails

I have used  outlook express from 8 years ago.from 2 month ago I have
had this problem.it can sends but can`t deliver.

1- I sent to myself......after  a while i havn`t recieved it at all...
2- I sent email to another email got this error :

example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
reply
to end of DATA command)

I wonder bc I tried with another web client such as thunderbird..
there was
no problem...just with outlook express...
0
hamid
6/17/2010 8:25:33 AM
outlookexpress.general 525 articles. 0 followers. Follow

9 Replies
826 Views

Similar Articles

[PageSpeed] 0

Try removing your Mail account.  Close and reopen OE and then add the =
mail account back again.  See if that has any affect.

steve

"hamid" <drsadjad@gmail.com> wrote in message =
news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...=

>I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>=20
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>=20
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>=20
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express...
0
Steve
6/17/2010 11:31:36 AM
On Jun 17, 4:31=A0am, "Steve Cochran" <scoch...@oehelp.com> wrote:
> Try removing your Mail account. =A0Close and reopen OE and then add the m=
ail account back again. =A0See if that has any affect.
>
> steve
>
> "hamid" <drsad...@gmail.com> wrote in messagenews:e04e62c4-121c-4ce5-a465=
-72f95309bee7@t10g2000yqg.googlegroups.com...
> >I have used =A0outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after =A0a while i havn`t recieved it at all..=
..
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

I did it multiple times but the same problems occurs..
0
hamid
6/17/2010 1:11:18 PM
I don't know what it could be.  You could try going to File | Identities =
and setup a new Identity and add your accounts there and see if they =
work.

You might also check for 3rd party program interference:  =
www.oehelp.com/OETips.aspx#3

steve

"hamid" <drsadjad@gmail.com> wrote in message =
news:36f7bfae-8a61-4c16-b52f-0afedef006bd@d37g2000yqm.googlegroups.com...=

On Jun 17, 4:31 am, "Steve Cochran" <scoch...@oehelp.com> wrote:
> Try removing your Mail account. Close and reopen OE and then add the =
mail account back again. See if that has any affect.
>
> steve
>
> "hamid" <drsad...@gmail.com> wrote in =
messagenews:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups=
..com...
> >I have used outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after a while i havn`t recieved it at =
all...
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: =
550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

I did it multiple times but the same problems occurs..
0
Steve
6/17/2010 5:02:20 PM
Your current Identity may be damaged, especially if its the default Main 
Identity.  Try one or more of your accounts in a new Named Identity...

   File | Identities | Add new identity

Assuming all is well, (1) compact all folders in the old identity, (2) 
import messages from the old identity into the new one, and then (3) delete 
the old one (File | Identities | Manage Identities).

To avoid such corruption in future:

- Don't use Inbox or Sent Items to archive messages.  Move them to local 
folders created for this purpose.

- Empty Deleted Items folder daily.

- Frequently perform a manual compact of all OE folders while "working 
offline".  More at http://www.insideoe.com/files/maintain.htm

- Do not cancel Automatic Compacting, should it occur, and do not attempt to 
close OE via Task Manager or shutdown your machine if Automatic Compacting 
is taking place.

- Disable email scanning by your anti-virus application.  It can cause 
corruption (i.e., loss of messages) and provides no additional protection:

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

hamid wrote:
> I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express... 

0
PA
6/17/2010 6:08:10 PM
It says your message looks like spam.

Are you using Stationery or a Signature?  If so, turn those off and see 
if it makes any difference.

Tools, Options, Compose for the stationery, and Signatures tab for the 
signature.

-- 

Mike - http://TechHelp.Santovec.us



"hamid" <drsadjad@gmail.com> wrote in message 
news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
> I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express... 


0
Michael
6/17/2010 6:16:28 PM
Hi hamid,

    Do you have Verizon.net as an Email Account? Or is your Email Account 
based on Verizon.net, Emails?

    Just received that Email Error message, when reporting Spam through 
Verizon.net

    I sent the same Email through Gmail.com and it went through just fine.

    The problem is your ISProvider, not Outlook Express.


-- 
thecreator



"hamid" <drsadjad@gmail.com> wrote in message 
news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
>I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express... 


0
thecreator
6/17/2010 8:36:18 PM
On Jun 17, 1:36=A0pm, "thecreator" <thecrea...@home.com> wrote:
> Hi hamid,
>
> =A0 =A0 Do you have Verizon.net as an Email Account? Or is your Email Acc=
ount
> based on Verizon.net, Emails?
>
> =A0 =A0 Just received that Email Error message, when reporting Spam throu=
gh
> Verizon.net
>
> =A0 =A0 I sent the same Email through Gmail.com and it went through just =
fine.
>
> =A0 =A0 The problem is your ISProvider, not Outlook Express.
>
> --
> thecreator
>
> "hamid" <drsad...@gmail.com> wrote in message
>
> news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
>
> >I have used =A0outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after =A0a while i havn`t recieved it at all..=
..
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

thanks all

you are right...outlook express is not guilty.my server is guilty.

I have dedicated sever for my 2 websites.i use it for my outlook
express .I talked about this problem
with data center.they said for sending outlook express looks at
blacklists and
2 of my ip`s(from 7) has been listed.two months ago I recieved warning
email
from data center that spams has been sent by my server.I has doubted
my previous server manager for misusing my server.I changed my
manager. now data
center is delisting my ip`s. hope to solve this problems.thanks all
0
hamid
6/18/2010 7:51:19 AM
FWIW I reread the thread and concur with the conclusion that it is your 
ISP's servers which are being indentified as a source of spam, which then 
block all mail emanating from them.

I had this for a while -- months -- when sending msgs to Yahoo accounts 
(which my ISP acknowledged and then fixed).

My work-around was to use my Yahoo account for those people who were on 
Yahoo.

I still have the same problem with Comcast accounts.  Luckily I know only 
one person who has one.

DAS

To reply directly replace 'nospam' with 'schmetterling'
--
"hamid" <drsadjad@gmail.com> wrote in message 
news:b64113ff-5cea-4786-b922-10050fdbbb16@h13g2000yqm.googlegroups.com...
On Jun 17, 1:36 pm, "thecreator" <thecrea...@home.com> wrote:
> Hi hamid,
>
> Do you have Verizon.net as an Email Account? Or is your Email Account
> based on Verizon.net, Emails?
>
> Just received that Email Error message, when reporting Spam through
> Verizon.net
>
> I sent the same Email through Gmail.com and it went through just fine.
>
> The problem is your ISProvider, not Outlook Express.
>
> --
> thecreator
>
> "hamid" <drsad...@gmail.com> wrote in message
>
> news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
>
> >I have used outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after a while i havn`t recieved it at all...
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

thanks all

you are right...outlook express is not guilty.my server is guilty.

I have dedicated sever for my 2 websites.i use it for my outlook
express .I talked about this problem
with data center.they said for sending outlook express looks at
blacklists and
2 of my ip`s(from 7) has been listed.two months ago I recieved warning
email
from data center that spams has been sent by my server.I has doubted
my previous server manager for misusing my server.I changed my
manager. now data
center is delisting my ip`s. hope to solve this problems.thanks all 


0
DAS
6/18/2010 8:39:01 AM
On Thu, 17 Jun 2010 01:25:33 -0700 (PDT), hamid wrote:

> I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
> 
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
> 
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
> 
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express...

Neither Thunderbird, nor Outlook Express are web clients. Each is a "desktop
client" which is installed locally on your computer.

There is nothing about Outlook Express that you can change. The problem is
with Bigfoot, and their filters.

-- 
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
0
N
6/18/2010 6:11:18 PM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Outlook not sending messages from correct POP3 account
I am a tech support person, supporting several companies from my home. Therefore, I have several pop3 email accounts setup on my computer in Outlook. When I reply to an email, I need to make sure that the correct account shows up in the "From" field. This works for some messages, but for others, the email is sent from the wrong account (making me look real bad :-)). This happens even when it says it's going to be sent from the correct account, if I check the sent items afterward, I'll see that it was sent from the wrong account. This is driving me batty and I nee...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

format of emailed excel file
In excel 2003 when I email a a particulat worksheet in a workbook I lose all the formating when it is recieved in Outlook 2003. Is there anyway to preserve the excel "look"? Thnaks, Craig S ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Special local and external email permissions
I posted this already, but I cant find my post.. i dont think it went through im running e2k3 I need to restrict certain people to local email sending and recieving at certain times, and those same people need to have full access to "outside" sending and recieving. Needs change daily. Our company is using outlook for project/task managing and we need people to be able to update their tasks and communicate to each other, yet restrict their outgoing mail at times, while enabling it at others... Ive read this ... ://www.msexchange.org/tutorials/MF025.html but it seems too...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Counting the number of emails
Hello Is it possible in versions 2000, 2001, 2002, and 2003 of Outlook to count the number of emails received/sent without having to 1, 2, 3, 4, 5...... Many thanks Steve "SteveH" <SteveH@discussions.microsoft.com> wrote in message news:761D1DA9-FA02-49FF-B730-C35D71879512@microsoft.com... > Hello > > Is it possible in versions 2000, 2001, 2002, and 2003 of Outlook to > count > the number of emails received/sent without having to 1, 2, 3, 4, > 5...... > > Many thanks > > Steve What's wrong with looking down at the left end of the sta...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Won't send/receive emails automatically
I am able to send and receive emails, but only if I click the send/receive button. I have checked the settings and it IS set to send automatically but it doesn't. Can anyone help? >-----Original Message----- >I am able to send and receive emails, but only if I click >the send/receive button. I have checked the settings and >it IS set to send automatically but it doesn't. Can >anyone help? >. >We have had that happen when Outlook was working offline. We could if you posted your Outlook version and what settings you checked. Did you set up an automa...

Scolling in email, help!
I can't scroll down to see emails. The bar on the right keeps going to the top. I can't scroll it down and stop where I want it to. Thanks Cindy "Cindy Didrick" <cdidrick@verizon.net> wrote in message news:O91ez0x1KHA.260@TK2MSFTNGP05.phx.gbl... >I can't scroll down to see emails. The bar on the right keeps going to the >top. I can't scroll it down and stop where I want it to. > > Thanks > Cindy Nothing in WM can cause this. Does this behaviour only occur in WM, or in all scrolling applications? Have you checked y...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Outlook rules and Junk Email filtering
Hello! I have a problem with Outlook 2003 SP3 and the Junk Email folder. I have filtering set to Low, and I get emails from a contact page on a web site that always have the same subject. Sometimes, those messages end up in the Junk Email folder, sometimes they end up in the Inbox. I created a rule that says for any email with that subject, move it to the Inbox and stop processing more rules. The problem is that some of the messages STILL end up in the Junk folder. So, how can I stop the Junk Email filter from moving these messages? Is there some hidden way to make them stay in the In...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Email a publication
I am trying to email a publication. I have Outlook 2007 and Publisher 2007 but I continue to get the message "Publisher cannot complete the operation". Help! -- lindafromva If you've created the publication in publisher, it's best to convert it to a PDF before sending - if the person you're emailing doesn't have Publisher (alot of folks don't), they won't be able to open it. Convert to a PDF using Adobe, then attach it to your email. That should work. "Lindafromva" wrote: > I am trying to email a publication. I have Outlook 2007 and Pu...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...